精华内容
下载资源
问答
  • 交换机重启的命令
    千次阅读
    2020-12-23 17:53:12

    1、配置主机名

    [H3C]systemname H3C

    2、配置console口密码

    # 进入系统视图。

    &ltH3C&gt system-view

    # 进入AUX用户界面视图。

    [H3C] user-interface aux 0

    # 设置通过Console口登录交换机的用户进行Password认证。

    [H3C-ui-aux0] authentication-mode password

    # 设置用户的认证口令为加密方式,口令为123456。

    [H3C-ui-aux0] set authentication password cipher 123456

    # 设置从AUX用户界面登录后可以访问的命令级别为2级。

    [H3C-ui-aux0] user privilege level 2

    3、配置Telnet

    # 进入系统视图。

    &ltH3C&gt system-view

    # 进入VTY0用户界面视图。

    [H3C] user-interface vty 0

    # 设置通过VTY0口登录交换机的用户进行Password认证。

    [H3C-ui-vty0] authentication-mode password

    # 设置用户的认证口令为密码方式,口令为123456。

    [H3C-ui-vty0] set authentication password cipher 123456

    # 设置从VTY0用户界面登录后可以访问的命令级别为2级。

    [H3C-ui-vty0] user privilege level 2

    # 设置VTY0用户界面支持Telnet协议。

    [H3C-ui-vty0] protocol inbound telnet

    4、配置交换机VLAN 1 管理地址

    &ltH3C&gt system-view

    [H3C] interface vlan-interface 1

    [H3C-VLAN-interface1] ip address 192.168.0.129 255.255.255.0

    5、配置交换机网关地址

    [H3C]ip route-static 0.0.0.0 0.0.0.0 192.168.0.1

    6、配置HTTP服务

    [H3C] local-user admin #创建http用户

    [H3C-luser-admin] service-type telnet

    [H3C-luser-admin] authorization-attribute level 3

    [H3C-luser-admin] password cipher admin #设置http用户密码,并加密显示

    7、配置SNMP

    [H3C]snmp-agent

    [H3C]snmp-agent community read 123456 #设置snmp团体名称 ,权限为只读

    [H3C]snmp-agent sys-info version v1 v2c #设置snmp版本v1 和v2

    8、Qos端口限速

    [H3C] interface gigabitethernet 1/0/1

    # 配置限速参数,端口进/出速率限制为5120kbps。

    [H3C-GigabitEthernet1/0/1] qos lr inbound cir 5120

    [H3C-GigabitEthernet1/0/1] qos lr outbound cir 5120

    9、创建VLAN

    [H3C] vlan 100

    10、删除VLAN

    [H3C] undo vlan 100

    11、将端口加入vlan 100

    [H3C] interface GigabitEthernet 1/0/24

    [H3C] port access vlan 100

    12、查看VLAN

    [H3C]display vlan all

    12、查看端口状态

    [H3C]display interface GigabitEthernet 1/0/24

    14、启用端口

    [H3C]interface GigabitEthernet 1/0/24

    [H3C]undo shutdown

    15、关闭端口

    [H3C]interface GigabitEthernet 1/0/24

    [H3C]shutdown

    16、查看MAC地址列表

    [H3C]display mac-address

    17、查看arp信息

    [H3C]display arp

    18、查看current配置

    [H3C]display current-configuration

    19、查看saved配置

    [H3C]display saved-configuration

    注:current 配置是保存在交换机内存里面,当交换机重启时,不会生效

    要交换机重启时生效,必须保存在saved-configureation配置里

    20、保存交换机配置

    [H3C]save

    更多相关内容
  • 华三交换机重启命令(范文篇).doc

    千次阅读 2020-12-23 17:53:26
    华三交换机重启命令(范文篇).doc华三交换机重启命令(范文3篇)以下是网友分享的关于华三交换机重启命令的资料3篇,希望对您有所帮助,就爱阅读感谢您的支持。[华三交换机重启命令篇一]重启交换机命令程控交换机中RF...

    华三交换机重启命令(范文篇).doc

    华三交换机重启命令(范文3篇)

    以下是网友分享的关于华三交换机重启命令的资料3篇,希望对您有所帮助,就爱阅读感谢您的支持。

    [华三交换机重启命令篇一]

    重启交换机命令

    程控交换机中RF重启命令组所能解决的故障类型

    重新启动命令所能解决的故障类型大致上可以归纳为以下3个方面:

    一是由于交换机出现某些干扰后软件运行故障;

    二是在交换机系统进入维护应用阶段,由于维护操作人员维护水平存在问题或由于用户的某些误操作造成的故障;

    三是环境因素对交换机的影响。

    下面列举一些重新启动命令所能解决的故障现象:

    1.由于交换机出现某些干扰后软件程序运行产生的故障。

    2.人工输入了某些错误的命令或错误的数据后引起的设备故障。

    3.出现不合理的过高的中央处理机负荷。

    4.出现过高的环境温度或过高的相对湿度。

    5.有关用户服务功能的错误操作。

    6.寻址误差故障。例如欲寻的地址编号大于实际上的地址编号范围。

    7.软件信号数码出错。

    8.外界干扰信号或I/O设备的“读”或“写”功能发生问题而导致数据出错。

    9.数据在总线上传送时产生错误而未被系统校验出来。

    10.缓冲寄存器发生拥塞现象。

    11.PABX容量不够。

    12.过高的话务负荷或暂时的高话务量。

    13.通过人机对话打入的功能块、软件信号、地址区等,而实际上并无此内容。

    14.空闲状态没有检测到电流。

    15.接收没有占用的证实信号或接收没有清除的证实信号等。

    如何正确使用RF重启命令组

    为了保证交换机系统的通信安全,防止误操作对交换机系统的影响,尽量减轻RF重启命令组对通信造成的阻断影响,在RF重启命令组的使用级别上应加以限制。处理重大故障应由本单位的主管工程师或技术骨干组织实施。同时要求能作好以下几方面工作:

    加强对程控电话交换机用户正确使用电话(尤其是具有新服务功能的电话)必要常识的宣传,减少人为故障产生。

    加强对交换机维护人员的技术培训工作。

    要使维护人员能及时掌握用户设备及全网局间中继设备的变化或数据的变化,并对有关数据作出及时、相应的修改。

    切实作好系统的软件维护工作,如坚持作好后援信息的转储工作等。

    使用重新启动命令时一定要慎重,最好在话务量较低的时间(例如在中午或深夜)进行。 表1给出了RF重启命令组的功能及类别。表1 MD110程控交换机的RF重启命令组。

    按动硬件按钮物理重新启动程控交换机

    在 处理MD110程控交换机故障时,在使用命令操作RF重启命令组交换机的方法不能解决问题的情况下,可以考虑使用按动硬件按钮物理重新启动程控交换机。方 法如下: 在话务量较低的夜间,将装有IOU板的LIM中的LPU板上的黑色按纽按两下(按一下,只启动IOU板),使该LIM的中央处理机重新初始化,程控交换机 全局重新启动并重新装载全部数据,它会影响全局通信。

    使 用按动硬件按纽物理重新启动程控交换机,它将所有的控制程序与全部备用数据又重新装载了,那么它将同时清除掉数据存储器内的原有信息。这种由于后援信息再 装入所产生

    的对通信影响的不良后果将比上述使用RF重启命令组交换机的方法后果更严重,其影响通信的时间视存储介质(如磁带机、硬盘等)的类型及后援信息 内容的多少而定。一般每个LDH需5min左右,影响整个交换机系统通信的时间为所配置的LUW总数乘以5左右,即N*5, N为交换机系统配置的LIM总数。

    正因为交换机系统全局重新启动并重新装载所有后援信息的过程对通信的质量影响较大,所以,也可以把它执行的次数作为衡量程控电话交换机系统设计质量优劣与产品工艺好坏或维护水平高低的一种标准。

    根 据我们的工作实践来看,在程控交换机容量小于1000门时,如国产的HJD-80型程控交换机、HJD-256型程控交换机、TGI-439型程控交换机 等等,因其命令集内容少,同时,全局重新初始化并装载数据的时间较短,一般对用户通信影响不大,所以可以经常用按动主机板CPU上的硬件按纽物理重新启动 程控交换机的方法来排除故障。

    但 当程控交换机容量大于1000时,如MD110程控交换机、AXE-10程控交换机等,因将所有的控制程序与全部备用数据重新启动再重新装载的时间较长, 影响通信的时间较长,所以一般不使用按动硬件按组物理重新启动程控交换机的方法,应尽量使用命令操作的方法重新启动程控交换机。

    程控交换机故障总结:

    程控交换机的故障有很多,解决的办法也是一一对应的,软件故障是程控交换机的一个典型,所以在排除故障时需要读者认真仔细的按照步骤逐步排查,确保RF重启命令组正确使用。

    [华三交换机重启命令篇二]

    [SwitchA]mac-address max-mac-count 1

    端口模式下配置以下命令试试:

    全局模式

    port-security enable

    端口模式

    undo mac-address security

    展开全文
  • 华为交换机常用命令

    万次阅读 2021-01-17 17:05:43
    华为交换机常用命令视图分类用户视图登陆设备后,直接进入用户模式,只能执行少量查看配置的命令Info: The max number of VTY users is 10, and the numberof current VTY users on line is 1.The current login ...

    华为交换机常用命令

    视图分类

    用户视图

    登陆设备后,直接进入用户模式,只能执行少量查看配置的命令Info: The max number of VTY users is 10, and the number

    of current VTY users on line is 1.

    The current login time is 2020-04-10 12:15:00+00:00.

    系统视图

    用户模式下,输入system-view命令进入视图模式,可执行设备全局配置的命令system-view

    Enter system view, return user view with Ctrl+Z.

    [ZD_agg_5720]

    局部视图

    系统视图模式下,输入局部配置命令,进入局部对像的配置视图。如interface GE 1/0/0,进入GE1/0/0端口配置模式system-view

    Enter system view, return user view with Ctrl+Z.

    [ZD_agg_5720]interface GigabitEthernet 1/0/1

    [ZD_agg_5720-GigabitEthernet1/0/1]

    常用命令

    命令简介命令缩写解释displaydis查看相应对象信息

    undo撤消或反向操作对应命令

    system-viewsy进入系统视图

    sysname设置交换机名称

    quitq退出当前视图

    reboot交换机重启

    reset

    restart重新启动当前接口

    shutdown关闭当前接口

    信息查看命令

    交换机信息查看display version 查看交换机软件版本

    display clock 查看交换机时钟

    交换机配置查看display saved-configuration 显示系统保存配置

    display current-configuration 显示系统当前配置

    当前对象信息查看display this 显示当前信息。

    display this include-default 显示当前接口视图下的接口信息,包括默认值。

    display this interface 显示当前接口视图下的接口信息。

    查看接口display interface 查看接口当前运行状态和接口统计信息

    display interface brief 查看接口状态和配置的简要信息。

    display interface description 查看指定接口的描述信息

    display interface vlanif 查看VLANIF接口的状态信息、配置信息和统计信息。

    查看IP相关display ip interface 查看接口与IP相关的配置和统计信息,包括接口接收和发送的报文数、字节数和组播报文数,以及接口接收、发送、转发和丢弃的广播报文数。

    display ip interface brief 看接口与IP相关的简要信息,包括IP地址、子网掩码、物理链路和协议的Up/Down状态以及处于不同状态的接口数目。

    display ip interface description 查看接口与IP相关的简要信息,包括IP地址、子网掩码、物理层状态、链路层协议状态,及接口描述信息和处于不同状态的接口数目。

    display ip pool 显示所有ip pool

    display ip pool name {pool name} {all|conflict|expired|used} 显示ip pool详细信息

    display ip host 查看静态DNS表项

    display ip socket 查看已创建的IPv4 Socket信息。

    display ip statistics 显示IP流量统计信息。

    查看路由display ip routing-table 显示路由信息

    display ospf peer 查看ospf邻接等信息

    display ospf peer brief 查看ospf邻接等简要信息

    display rip 查看rip路由信息

    网络及流量display network status { all|tcp|udp|port port-number } 显示IP流量统计信息

    display tcp statistics 查看TCP流量统计信息

    display udp statistics 查看UDP流量统计信息

    VLAN查看display vlan 显示VLAN信息

    display vlan {pvid} verbose 查看vlan的详细信息

    display port vlan 查看VLAN中包含的接口信息

    display sub-vlan 查看Sub-VLAN类型的VLAN表项信息

    display super-vlan 查看Super-VLAN类型的VLAN表项信息

    display mac-vlan mac-address all 查看所有MAC地址划分VLAN的配置信息

    display mac-vlan vlan 2 查看vlan 2 MAC地址划分VLAN的配置信息

    查看ACL配置display acl {all | name | ipv6} 查看ACL

    display traffic classifier user-defined 查看用户定义的流分类

    display traffic behavior user-defined 查看用户定义的流行为

    display traffic policy user-defined {policy name} 查看用户定义的流策略

    display traffic-applied {inbound | outbound | interface | vlan} 查看流策略应用情况

    display traffic policy {global | interface | statistics | vlan } {inbound | outbound} 查看更多流策略信息

    display traffic policy statistics {global | interface | vlan} {inbound | outbound} 查看流策略统计信息

    display traffic-filter applied-record 查看acl应用的接口

    查看NAT配置#路由器命令

    display nat static {acl | global | inside | interface} 查看静态NAT信息

    display nat session {all | dest | number | protocol | source} 查看动态NAT信息

    display nat server {acl | global | inside | interface} 查看NAT server信息

    配置管理命令

    端口管理port 配置接口的缺省VLAN并加入该VLAN

    port description 配置接口的描述信息,描述与接口相连的设备类型。

    port gigabitethernet 0/0/1 to 0/0/4

    port default vlan 配置接口的缺省VLAN并同时加入这个VLAN。

    port link-type {access | hybird | trunk} 配置接口的链路类型

    port trunk allow-pass vlan {vlanid} 将trunk接口加入vlan

    端口配置speed {10|100|auto} 配置端口工作速率

    duplex {half|full|auto} 配置端口工作状态

    端口组操作display port-group {all} 查看端口组

    port-group {id} 创建端口组

    group-member gigabitethernet 0/0/2 to gigabitethernet 0/0/10 将2到10端口加入端口组

    VLAN管理vlan {id} 创建VLAN并进入VLAN视图,如果VLAN已存在,直接进入该VLAN的视图。

    vlan batch 10 to 20 批量创建VLAN

    vlan range 10 to 20 创建临时VLAN组,并进入VLAN-Range视图

    vlan statistics 配置VLAN的流量统计模式,即配置按包或按字节进行VLAN流量统计。

    vlan statistics interval 配置VLAN的流量统计的时间间隔

    ip address 用来配置接口的IP地址。

    接口管理interface gigabitethernet 0/0/1 进入指定的接口或子接口视图,进入0/0/1的接口

    DNS管理#查看

    display dns dynamic-host 查看动态DNS表项

    display dns domain 查看域名后缀的相关信息

    display dns server 查看DNS服务器的相关信息

    #设置

    dns domain domain-name 命令用来配置域名后缀,如 dns domain com.cn。

    dns resolve 命令用来使能动态域名解析功能

    dns server {ip} 命令用来配置DNS服务器的IP地址

    ip host {domain} {ip} 命令用来配置静态DNS表项 ip host www.huawei.com 10.10.10.4。

    DHCP管理dhcp enable 命令用来开启DHCP功能。

    dhcp select global 从全局配置中获取dhcp配置

    ACL管理acl {name | number | ipv6} 创建acl

    rule [{ruleid}] permit ip source {源ip} {反掩码} [ destination {源ip} {反掩码} ] 创建允许规则

    rule [{ruleid}] deny ip source {源ip} {反掩码} [ destination {源ip} {反掩码} ] 创建拒绝规则

    traffic-filter {inbound | outbound} acl {acl number} 在接口上应用acl规则

    #创建流分类

    traffic classifier {classifier name} operator { and |or }

    if-match acl {acl number} 为流分类设置匹配规则

    #创建流行为

    traffic behavior {behavior name}

    permit | deny | redirect 为流行为配置动作

    #创建流策略

    traffic policy {policy name}

    classifier {classifier name} behavior {behavior name} 关联流分类与流行为

    #将流策略应用到接口

    interface g0/0/1

    traffic-policy {policy name} {inbound | outbound} 接口绑定流策略

    NAT管理#边界路由器接口上配置静态NAT

    nat static global {外部ip} inside {内部ip} 添加静态nat,内外部ip一对一

    #动态NAT,使用dis nat session查看

    nat address-group {groupid} {ip开始} {ip结束} 添加外部可用地址池

    nat outbound {acl id} address-group {address-group id} no-pat 添加动态地址转换

    #NAPT,使用dis nat session查看

    nat outbound {acl id} [address-group {address-group id}] 添加动态端口地址转换

    #NAT server,使用dis nat server查看

    nat server protocol tcp global {外部ip} {外部端口} inside {内部ip} {内部端口} 添加nat server转换

    用户管理#查看本地用户

    display local-user

    #查看用户接口

    display user-interface

    #设置用户vty0为4个并发

    user-interface vty 0 4

    #进入用户console0接口

    user-interface console 0

    #用户管理

    local-user {username} password cipher {password}

    local-user {username} level 15

    local-user {username} service-type telnet terminal ssh

    绑定IP与MACuser-bind ip-address 10.0.0.2 mac-address 0001-0203-0405

    user privilege level 3

    LEVEL 0(访问级):可以执行用于网络诊断等功能的命令。包括ping、tracert、telnet等命令,执行该级别命令的结果不能被保存到配置文件中。

    LEVEL 1(监控级):可以执行用于系统维护、业务故障诊断等功能的命令。包括debugging、terminal等命令,执行该级别命令的结果不能被保存到配置文件中。

    LEVEL 2(系统级):可以执行用于业务配置的命令,主要包括路由等网络层次的命令,用于向用户提供网络服务。

    LEVEL 3(管理级):最高级,可以运行所有命令:关系到系统的基本运行、系统支撑模块功能的命令,这些命令对业务提供支撑作用。包括文件系统、FTP、TFTP、XModem下载、用户管理命令、级别设置命令等。

    日志与统计#打开统计

    display counters 查看接口的流量统计计数

    statistic enable

    trace mac enable

    trace mac aa99-6600-5600 vlan 2

    其它命令display stp 显示生成树信息

    display mac-address 显示MAC地址表

    display bridge mac-address 查看当前桥接设备mac地址

    display arp 显示ARP信息表

    display voice-vlan oui 查看Voice VLAN的OUI及其相关属性。

    display voice-vlan status 查看当前Voice VLAN的相关信息

    mac-vlan mac-address

    操作实战

    VLAN操作

    创建vlan,设置vlan的ip,并将端口加入vlan中。#进入全局配置视图

    system-view

    #新建vlan2

    [Huawei] vlan 2

    #进入vlan2的接口视图

    [Huawei] interface vlan 2

    #设置vlan2的三层网关路由

    [Huawei-Vlanif2] ip address 10.0.0.1 255.255.255.0

    #进入0/0/1接口,配置为access接口并加入vlan2中

    [Huawei] interface GigabitEthernet 0/0/1

    [Huawei-GigabitEthernet0/0/1] port link-type access

    [Huawei-GigabitEthernet0/0/1] port default vlan 2

    #进入0/0/2接口,配置为trunk接口并加入vlan2中

    [Huawei] interface GigabitEthernet 0/0/2

    [Huawei-GigabitEthernet0/0/2] port link-type trunk

    [Huawei-GigabitEthernet0/0/2] port trunk allow-pass vlan 2

    #查看端口配置的信息

    [Huawei-GigabitEthernet0/0/2] dis this

    #进入vlan2,将0/0/2到0/0/5端口加入到vlan2中(port link-type需要是access类型)

    [Huawei] vlan 2

    [Huawei-vlan2] port GigabitEthernet 0/0/2 to 0/0/5

    端口组操作

    需要对多个端口进行相同操作时,可以创建端口组进行批量操作。#创建端口组1,进行批量端口操作

    [Huawei] port-group 1

    #将6到10端口加入端口组

    [Huawei-port-group-1] group-member gigabitethernet 0/0/6 to gigabitethernet 0/0/10

    #批量将2~10端口修改为access模式

    [Huawei-port-group-1] port link-type access

    #批量将6~10端口加入到vlan 2中

    [Huawei-port-group-1] port default vlan 2

    IP POOL操作 system-view

    #进入ip pool中

    [Huawei] ip pool vlan10

    #在ip pool中添加dns server

    [Huawei-ip-pool-vlan10] dns-list 8.8.8.8

    #设置网关

    [Huawei-ip-pool-vlan10] gateway-list 10.0.0.1

    #设置ip pool的ip段和池,需要与vlanif接口配置匹配,否则ip分配不了

    [Huawei-ip-pool-vlan10] network 10.0.0.0 mask 255.255.255.0

    #过期时间

    [Huawei-ip-pool-vlan10] lease day 10

    DHCP操作 system-view

    #全局打开DHCP服务

    [Huawei] dhcp enable

    #进入vlan的接口视图

    [Huawei] interface vlanif 2

    #设置vlan2的三层网关路由

    [Huawei-Vlanif2] ip address 10.0.0.1 255.255.255.0

    #从全局配置中获取dhcp配置

    [Huawei-Vlanif2] dhcp select global

    静态添加路由 system-view

    display ip routing-table

    #ip route-static 目的ip 目标地址掩码 下一跳ip

    [Huawei] ip route-static 10.0.1.0 255.255.255.0 10.0.0.1

    #删除路由

    [Huawei] undo ip route-static 10.0.1.0 255.255.255.0 10.0.0.1

    RIP路由管理 system-view

    #修改loopback0地址

    [Huawei] int LoopBack 0

    [Huawei-LoopBack0] ip address 1.1.1.1 0

    #创建rip进程

    [Huawei] rip 1

    #启动版本2

    [Huawei-rip-1] version 2

    #宣告网段

    [Huawei] network 10.0.0.0

    [Huawei] network 1.0.0.0

    OSPF路由管理 system-view

    #创建ospf

    [Huawei] ospf 1 router-id 1.1.1.1

    #创建area0区域

    [Huawei-ospf-1] area 0

    #加入192.168.0.0/24子网

    [Huawei-ospf-1-area-0.0.0.0] network 192.168.0.0 0.0.0.255

    [Huawei-ospf-1-area-0.0.0.0]dis this

    #

    area 0.0.0.0

    network 192.168.0.0 0.0.0.255

    #

    [Huawei-ospf-1-area-0.0.0.0]

    ACL管理 system-view

    #配置acl

    [Huawei] acl 3000

    [Huawei-acl-adv-3000] rule permit ip source 192.168.1.0 0.0.0.255 destination 192.168.2.0 0.0.0.255

    [Huawei-acl-adv-3000] rule permit ip source 192.168.2.0 0.0.0.255

    [Huawei-acl-adv-3000] quit

    #配置流分类,匹配acl

    [Huawei] traffic classifier c0 operator or

    [Huawei-classifier-c0] if-match acl 3000

    [Huawei-classifier-c0] quit

    #配置流行为,设置动作

    [Huawei-behavior-b0] traffic behavior b0

    [Huawei-behavior-b0] permit

    [Huawei-behavior-b0] quit

    #配置流策略,关联流分类c0与流行为b0

    [Huawei] traffic policy p0

    [Huawei-trafficpolicy-p1] classifier c0 behavior b0

    [Huawei-trafficpolicy-p1] quit

    #配置流策略应用到接口

    [Huawei] interface g0/0/1

    [Huawei-GigabitEthernet0/0/1] traffic-policy p0 inbound

    [Huawei-GigabitEthernet0/0/1] return

    用户管理#查看本地用户

    display local-user

    system-view

    #进入aaa配置模式

    [Huawei] aaa

    #配置本地用户账号密码

    [Huawei-aaa] loca-user user1 password cipher 123456

    #用户服务类型为telnet,使用telnet登陆

    [Huawei-aaa] local-user user1 service-type telnet

    #配置用户特权等级15

    [Huawei-aaa] local-user user1 privilege level 15

    展开全文
  • 华为交换机配置命令后需要重启

    千次阅读 2021-01-17 17:05:50
    展开全部华为交换机有下面几种情况需要重启:1、清空配置,e68a84e8a2ad62616964757a686964616f31333433623131reset config,后,需要重启。2、去除密码时需要重启。3、更新非热补丁需要重启。4、软件版本升级完成后...

    展开全部

    华为交换机有下面几种情况需要重启:

    1、清空配置,e68a84e8a2ad62616964757a686964616f31333433623131reset config,后,需要重启。

    2、去除密码时需要重启。

    3、更新非热补丁需要重启。

    4、软件版本升级完成后,需要重启。

    5、其他就是非必要重启,比如:排除故障,机器宕机。

    5f18421d1e9665918bcc0b07be07d1f2.png

    扩展资料:

    区别:

    传统华为交换机从网桥发展而来,属于OSI第二层即数据链路层设备。它根据MAC地址寻址,通过站表选择路由,站表的建立和维护由CISCO思科交换机自动进行。路由器属于OSI第三层即网络层设备,它根据IP地址进行寻址,通过路由表路由协议产生。

    三层万兆交换机最大的好处是快速,由于交换机只须识别帧中MAC地址,直接根据MAC地址产生选择转发端口算法简单,便于ASIC实现,因此转发速度极高。但交换机的工作机制也带来一些问题。

    1、回路:根据华为交换机地址学习和站表建立算法,交换机之间不允许存在回路。一旦存在回路,必须启动生成树算法,阻塞掉产生回路的端口。而路由器的路由协议没有这个问题,路由器之间可以有多条通路来平衡负载,提高可靠性。

    2、负载集中:华为交换机之间只能有一条通路,使得信息集中在一条通信链路上,不能进行动态分配,以平衡负载。而路由器的路由协议算法可以避免这一点,OSPF路由协议算法不但能产生多条路由,而且能为不同的网络应用选择各自不同的最佳路由。

    展开全文
  • h3c交换机重置命令_h3c交换机如何初始化reset saved-configurationThe saved configuration file will be erased. Are you sure? [Y/N]: y // 提示是否擦除配置文件Configuration in the device is being cleare...
  • Aruba交换机基本操作命令登录:(Aruba2400)User: adminPassword: *****(缺省口令通常是admin)NOTICENOTICE -- This switch has active licenses that will expire in 26 daysNOTICENOTICE -- See 'show license' for...
  • 一、注意点一Z9000和4810类似...二、Z9000将40G接口分割成4x10G接口命令:Stack-unit 0 port X portmode quad 【x表示哪个接口】(一)Qsfp是40g口,sfp+就是10g,sfp就是千兆也就是1g口。(二)接口分割后需要重启才会...
  • h3c交换机清空配置命令

    千次阅读 2021-01-16 21:11:08
    h3c交换机清空配置命令H3C CAS云计算管理平台融合了华三通信在网络安全领域的积累,通过对IEEE 802.1Qbg(EVB)标准的支持,为虚拟机在安全、可视、可监管的环境下运行奠定了基础。下面是小编收集的h3c交换机清空配置...
  • Cisco 交换机 端口重启 命令

    千次阅读 2012-10-16 08:36:00
    这里记录一下telnet上后的命令:3550-1>en \进入特权模式password: 3550-1#show ip inter brif \查看端口状态3550-1#configure terminal \配置3550-1<config>#interface fastethernet 0/19 \端口193550-1&...
  • 神码交换机配置命令

    2013-10-24 00:47:54
    神州数码交换机配置相关得命令
  • 锐捷交换机命令笔记

    千次阅读 2018-11-18 18:02:30
    手动重启设备--&gt;ctrl+c --&gt; rename config.text config.bak load 加载主程序 --&gt;重启完成后: rename flash:config.bak flash:config.text copy startup-config running-config enable ...
  • 华为交换机重置命令步骤如下。 1、通过串口线登陆该交换机。 2、在现有状态下输入reset saved-configuration,并在接下来的询问中选择"Y"。 3、输入reboot,并在接下来的第一个询问中选择“N”,第二个询问中...
  • zxr10维护常用命令

    千次阅读 2020-12-31 13:21:20
    write 在特权模式下执行,将配置的脚本保存至flash中,避免设备重启后脚本丢失 为了检测各光口当前的光功率,需要输入以下命令: Zxr10(#)diag Password:zxr10 Zxr10(...... 全局配置下运行此命令) 6、保存配置文件 ...
  • 1、各种命令模式介绍及模式间切换方法 2 1)普通用户模式 2 2)特权用户模式 2 3)全局模式 2 4)端口配置模式 3 2、交换机维护常用命令 3 ...11)重启当前交换机 7 3、现网中用到的交换机型号及口令 7
  • 教程名称:中兴ZXR10系列路由交换机用户、命令行手册课程目录:【IT教程网】2609A&2618A&2626A&2826A&2826A-PS用户手册上【IT教程网】2609A&2618A&2626A&2826A&2826A-PS用户手册下...
  • 华三交换机,日常命令,一、用户配置: system-view [H3C]super passwordH3C 设置用户分级密码 [H3C]undo superpassword 删除用户分级密码 [H3C]localuser bigheap 1234561 Web网管用户设置,1(缺省)为管理级用户,...
  • enable界面下使用命令进行交换机恢复出厂设置;使用命令delete 删除配置,并且重启设备恢复出厂设置 Ruijie#delete flash:config.text 删除配置文件 Do you want to delete [flash:/config.text]? [Y/N]:y 确认删除...
  • 下面是学习啦小编收集整理的h3c交换机怎么恢复出厂设置,希望对大家有帮助~~h3c交换机恢复出厂设置的方法工具/原料h3c交换机笔记本电脑或台式电脑方法/步骤1第一步:建立本地配置环境,将笔记本电脑或台式电脑的串口...
  • 局域网组网 | 交换机常用命令

    千次阅读 2021-11-29 18:58:23
    交换机:H3C S5000P系列以太网交换机 二、常用命令 1.进入系统视图 <Quidway> system-view #可简写作sys 进入系统视图 2.修改交换机名字 [Quidway] sysname Switch #将设备的名称修改为Switch 3.进入...
  • config)#iprouting//开启三层交换机的路由功能(config)#interfacefastethernet0/1(config-if)#noswitchport//开启端口的三层路由功能(这样就可以为某一端口配置IP)(config-if)#ipaddress192.168.1.1255.255.255.0...
  • 思科交换机常用命令汇总

    千次阅读 2021-04-02 13:57:58
    思科交换机常用命令汇总 show version show running-config show vlan brief show ip interface brief show running-config interface f0/1 show ip route show inventory //显示设备SN、设备名 更换MAC地址 在...
  • 中兴ZXR10配置说明.doc

    千次阅读 2020-12-31 13:21:12
    中兴ZXR10配置说明一、配置基础1、进入[BootManager]的密码为zte2、默认登陆用户:admin密码(loginpass):zhongxing默认Enable密码(adminpass):zhongxing3、配置模式:序号模式命令提示符1用户模式无zte>...
  • 阿尔卡特交换机常用命令

    千次阅读 2020-12-31 11:15:27
    OmniSwitch查看日志的命令是:格式:show log swlog [timestamp start_time [end_time]]show log swlog timestamp 05/21/2015 11:30 05/21/2015 12:30发现私自添加路由器导致DHCP分发确认路由器IP,查到MAC,交换机...
  • 中兴ZXR10 8900E系列(V3.03.20)核心交换机命令详解,官方手册,有关于每个命令的详细说明和示例,全中文的。
  • H3C交换机常用命令

    千次阅读 2021-12-20 17:31:33
    H3C交换机常用命令
  • cd 改变当前路径 check 检查信息 ... cluster 执行集群命令 cluster-ftp 集群管理模块的FTP命令 compare 比较功能 configuration 配置互锁 copy 拷贝文件 debugging 打开系统调试开关 delete 删除文件 ...
  • 最近项目上遇到过格林耐特的交换机,查了百度和CSDN等资料,发现关于这块配置命令较少,发布这篇文档仅供学习和交流分享 默认登录 admin/123456 username change-password //修改用户名 密码 根据提示输入用户名...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 25,365
精华内容 10,146
关键字:

交换机重启的命令