精华内容
下载资源
问答
  • 交换机题目
    2021-06-20 01:43:14

    一、名词解释

    ____1.交换机____2.数据链路层

    ____3.虚电路____4 线路交换

    ____5.交换式局域网____6.资源子网

    ____7 .集线器____8.网络操作系统

    A、由各种主机、外设、软件与信息资源组成,负责全网的数据处理业务,并向网络用户提供各种网络资源与网站服务。

    B、同一报文中的所有分组通过预先在通信子网中建立的传输路径传输的方法。

    C、两台计算机通信前,首先在通信子网中建立实际的物理链路连接的方法。

    D、在两个通信实体之间传送以帧为单位的数据,通过差错控制的方法,使有差错的物理线路变成无差错的数据链路的层次。

    E、通过交换机多端口之间并发链接实现多结点间数据并发传输的局域网。

    F、在交换式局域网中,可以在多个端口之间建立并连接的设备。

    G、在共享介质以太网中,构成总线型拓扑的中心连接设备。

    H、为高层网络用户提供共享资源管理与其他网络服务多功能的操作系统软件。

    二、选择题

    1.网络拓扑结构通过网络结点与通信线路之间的几何关系来表示____

    A、网络结构

    B、主从关系

    C、网络服务

    D、映射关系

    2.____是一种自含时钟编码的数字数据编码方式。

    A、非归零编码

    B、脉冲编码

    C、曼彻斯特编码

    D、二进制编码

    3.如果在通信信道中传输1位数据的时间为0.5ms,则通信信道的数据传输速率为____

    A、2Mbps

    B、2Kbps

    C、4Mbps

    D、4Kbps

    更多相关内容
  • ----------------------- 三层交换机路由器练习题目全文共2页,当前为第1页。 ࠀࡊࡌࡎࡐ࢈ࢌ࢒ࢢࢰࢲࢴࢶࣾऀंऄआईतरॐ॒॔ॖक़ग़ड़फ़ॠॢ।०२४६८॰ॲॴॶ঎ঐ঒ঔখঘচজঞঠ 鲣邔钐 邐邔钐邐邌肇貐貐...
  • 交换机、路由器练习题目 (1).pdf层交换机、路由器练习题目 (1).pdf层交换机、路由器练习题目 (1).pdf层交换机、路由器练习题目 (1).pdf层交换机、路由器练习题目 (1).pdf层交换机、路由器练习题目 (1).pdf
  • 交换机习题

    千次阅读 2021-07-07 08:25:37
    在多台交换机之间规划VLAN流量时,中继连接会受到该中继链路上任何一个VLAN中广播风暴的影响。 错误 VLAN通过识别有权访问敏感数据和应用程序的用户来提升网络安全性。 正确 VLAN将网络

    传统路由使用通向路由器的多条路径,因此需要STP。单臂路由器不提供多个连接,因此不需要使用STP。

    正确

    传统路由在每个逻辑网络中使用一个端口。单臂路由器使用子接口将多个逻辑网络连接到单个路由器端口。

    正确

    传统路由只能使用单个交换机接口。单臂路由器可使用多个交换机接口。

    错误

    在多台交换机之间规划VLAN流量时,中继连接会受到该中继链路上任何一个VLAN中广播风暴的影响。

    错误

    VLAN通过识别有权访问敏感数据和应用程序的用户来提升网络安全性。

    正确

    VLAN将网络划分为较小的逻辑网络,这降低了网络对广播风暴的敏感性。

    错误

    VLAN通过调节流量控制和窗口大小来提升网络性能。

    错误

    网络管理员希望将大楼A中的主机划分到编号分别为20和30的VLAN中,两个VLAN都可命名为BUILDING_A以与处于不同地理位置的其它VLAN区分。

    错误

    不同VLAN中的主机可以通过三层交换机进行通信。

    正确

    不同VLAN中的主机在帧标记过程中通过检查VLANID来确定该帧是否发往其所在网络。

    错误

    不同VLAN中的主机应位于同一个IP网络中。

    错误

    在交换机间存在冗余连接的第2层交换环境中,STP协议默认将所有中继端口设为指定端口,不会被阻塞。

    错误

    交换机使用端口速率来选择STP根桥。

    错误

    RSTP使用更快的算法来确定根端口。

    错误

    STP用于建立主根桥和辅助根桥的命令与RSTP所用的相同。

    正确

    新出厂交换机默认禁用了生成树协议。

    错误

    关闭交换机电源并再次打开以清除交换机所有动态获知的地址。

    正确

    在交换机端口不活动达 300 分钟后,地址表中静态配置的 MAC 地址会被自动删除。

    错误

    单臂路由需要在路由器和第 2 层交换机之间采用接入链路。

    错误

    华为设备的堆叠技术包括集群交换机和智能堆叠。

    正确

    局域网中作为网关的两台交换机设备,分别在两台交换机上同一个三层业务VLAN口下配置同网段不相同的VRRP组,达到同网段双活网关,双主的效果。

    正确

    携带ARP请求报文的帧应该是单播帧。

    错误

    无线接入点使用什么让WLAN客户端了解指定区域中的可用网络?

    信标

    CSMA/CA解决了无线网络中的哪个重要问题?

    介质争用

    无线接入点提供以下哪种功能?

    将数据从802.11帧封装格式转换为802.3帧封装格式

    以下哪个过程可防止中间人攻击?

    强制WLAN中的所有设备进行身份验证并监控所有未知设备。

    流氓接入点加入WLAN后会发生什么情况?

    未经授权的用户可以访问内部服务器,从而造成安全漏洞。

    身份验证在WLAN中起什么作用?

    确定使用该网络的主机是否正确

    WLAN网络中部署无线接入点时,为什么要为每个接入点配置不同信道?

    旨在防止信号相互干扰

    无线客户端通过传输什么来发现可用的WLAN网络?

    探测请求

    哪种无线安全功能可让网络管理员使用无线网卡唯一标识符配置接入点,从而仅限这些网卡连接到无线网络?

    MAC地址过滤

    哪个网络设计过程可确定放置接入点的位置?

    现场勘测

    下列哪两项陈述说明了无线网络安全的特征?

    流氓接入点会对本地网络带来安全风险。

    禁用SSID广播后,攻击者必须嗅探到SSID之后才能连接。

    哪种无线技术标准与旧无线标准的兼容性最强,且性能更高?

    802.11n

    为什么安全性对于无线网络如此重要?

    无线网络采用了非常易于访问的介质来广播数据。

    无线接入点使用什么方法来允许多用户连接和分布式接入?

    CSMA/CA

    大多数无线路由器包含以下哪三种设备?

    用于连接到其它网络基础架构的网关

    内置以太网交换机

    无线接入点

    在无线客户端上手动添加网络并设置已知SSID后,无论当前是否广播该SSID,用户都可以查看该网络。网络中的无线用户抱怨房间内一小块区域的网络性能差。朝任意方向移出此区域后,性能立即显著上升。为此问题设计解决方案的第一步是什么?

    这可能是因RF信道重叠引起的,因此技术人员检验每个接入点上正在使用的信道,并更换为不重叠的信道

    下列关于无线安全的说法中哪两项正确?

    特定制造商生产的AP的默认SSID人所共知,因此可能被用来进行恶意无线连接。

    在无线客户端上手动添加网络并设置已知 SSID 后,无论当前是否广播该 SSID,用户都可以查看该网络。

    请参见图示。当配置无线接入点时,网络管理员使用什么设置来配置独特的标识符,以供客户端设备用来将该无线网络与其它无线网络区分开来?

    网络名称(SSID)

    下列哪种安装方法可用于连接新的无线网络?

    在接入点以及与其相连的每台设备上设置开放式访问

    下列关于网络安全性的说法中哪两项准确?

    开放式身份验证不使用客户端检验或AP检验。

    802.11i包含用于企业身份验证的RADIUS服务器。

    下例哪两个条件使802.11g802.11a应用广泛?

    802.11a的缺点在于范围比802.11g

    802.11g向下兼容802.11b,但802.11a却不行

    下列关于使用子接口进行VLAN间路由的说法中哪两项正确?

    所需路由器端口少于传统的VLAN间路由

    物理连接比传统的VLAN路由简单

    启用使用单臂路由器的VLAN间路由必须完成什么步骤?

    在交换机上创建VLAN,包含端口成员分配方案并在路由器上配置与VLAN匹配的子接口。

    在哪种情况下可使用单独的路由器物理接口代替单臂路由器配置进行VLAN间路由?

    VLAN数量有限的网络

    将路由器接口配置为VLAN中继端口时,必须遵循哪三点要素?

    每个VLAN对应一个子接口

    每个子接口对应一个IP网络或子网

    每个子接口对应一种兼容的中继协议封装

    请参见图示。从图中所示的输出可得出哪两条结论?

    图中所示的两条直连路由会共用路由器的同一个物理接口。

    在此网络中,网络172.17.10.0/24与网络172.17.30.0/24中的主机之间的VLAN间路由成功完成。

    在实施VLAN间路由的过程中,在配置路由器的子接口时必须考虑什么重要事项?

    各个子接口的IP地址必须是各个VLAN子网的默认网关地址。

    某路由器有两个快速以太网接口,需要连接到本地网络中的四个VLAN。在不降低网络必要性能的情况下,如何才能使用数量最少的物理接口达到此要求?

    实施单臂路由器配置。

    请参见图示。网络管理员正确配置了RTA以执行VLAN间路由。管理员将RTA连接到SW2上的0/4端口,但VLAN间路由无法工作。原因可能是SW2配置存在什么问题?

    端口0/4被配置为接入模式。

    请参见图示。路由器R1Fa0/0端口与交换机S1Fa0/1端口相连。在两台设备上输入图中所示的命令后,网络管理员发现VLAN2中的设备无法pingVLAN1中的设备。此问题可能的原因是什么?

    R1被配置为单臂路由器,但S1上未配置中继。

    请参见图示。所有设备的配置如图所示。PC2可成功pingR1F0/0接口。PC2无法pingPC1。此故障的原因可能是什么?

    S1F0/8接口处于错误的VLAN中。

    下列关于interfacefa0/0.10命令的说法中哪两项正确?

    该命令在单臂路由器的VLAN间路由配置中使用。

    该命令用于配置子接口。

    请参见图示。PC1尝试pingPC2但未成功。此故障的原因可能是什么?

    R1F0/0.3接口的封装命令不正确。

    请参见图示。下列哪三种说法正确描述了图中所示的网络设计?

    此设计不易扩展。

    此设计使用了一些不必使用的交换机端口或路由器端口。

    此设计需要在交换机与路由器之间的链路上使用ISL802.1q协议。

    请参见图示。图中所示命令用于将路由器连接到中继的上行链路。收到的数据包发自IP地址192.168.1.54The packet destination address is 192.168.1.120.路由器会如何处理此数据包?

    路由器会将该数据包从接口FastEthernet0/1.2VLAN60的接口)转发出去

    请参见图示。下列关于子接口工作情况的说法中哪两项正确?

    VLANID2的传入流量由子接口fa0/0.2处理。

    此路由器上的入站流量由不同的子接口处理,具体取决于流量来自哪个VLAN

    请参见图示。Switch1已正确配置图中所示VLAN。图示配置被应用于RTA,旨在使连接到Switch1的主机之间获得VLAN间连通性。管理员在测试网络后记录的报告如下:每个VLAN中的主机可以相互通信;VLAN5中的主机能与VLAN33中的主机彼此通信;通过Fa0/5连接到Fa0/1的主机无法与其它VLAN中的主机连通。 

    通过Fa0/5连接到Fa0/1的主机为何无法与位于不同VLAN中的主机通信?

    未将路由器配置为转发VLAN2的流量。

    传统路由与单臂路由器有何区别?

    传统路由在每个逻辑网络中使用一个端口。单臂路由器使用子接口将多个逻辑网络连接到单个路由器端口。

    当网络中使用VLAN间路由时,下列关于ARP的说法中哪项正确?

    当采用单臂路由器VLAN间路由时,路由器会使用物理接口的MAC地址响应ARP请求。

    请参见图示。R1在网络192.168.10.0/28和网络192.168.30.0/28之间进行路由。PC1可以pingR1F0/1接口,但无法pingPC3。此故障的原因是什么?

    PC3的网络地址配置不正确。

    网络中的设备连接到了一台配置了VLAN24端口第2层交换机。交换机端口0/20/4被分配给VLAN10。端口0/50/8被分配给VLAN20,端口0/90/12被分配给VLAN30。其它所有端口被分配给默认VLAN。下列哪种方案可使所有VLAN相互通信,同时还使连接VLAN所需的端口数量最少?

    向拓扑中添加一台路由器,并为路由器上的一个FastEthernet接口配置多个子接口,分别用于VLAN1、10、20和30。

    下列关于VTP修剪的说法中哪两项正确?

    只能在VTP服务器上配置修剪功能。

    修剪功能可防止中继链路上出现不必要的广播泛洪。

    以下哪项说法正确描述了中继链路上默认传播哪些VLAN

    所有的VLAN

    在某台交换机发生故障后,网络管理员用之前就位于网络中的另一台交换机更换了故障交换机。为了避免不正确的VLAN信息通过网络传播,管理员应该对新更换的交换机采取什么预防措施?

    更改VTP域名。

    同一个VTP域内的所有交换机上的哪三个VTP参数必须相同?

    域名

    域口令

    版本号

    下列哪两种说法正确描述了VTP透明模式的工作情况?

    透明模式交换机添加的VLAN只在本地有效。

    透明模式下,交换机会将收到的所有VLAN管理信息传递给其它交换机。

    请参见图示。从所提供的输出可以获得什么信息?

    它检验了是否在交换VTP通告。

    请参见图示。根据图中所示的输出可确认哪两项事实?

    如果将此交换机添加到已收敛的网络中,则同一个VTP域内的其它启用了VTP的交换机会认为自己的VLAN信息比此交换机通告的VLAN信息新。

    此交换机被配置为向同一个VTP域内启用了VTP的其它交换机通告VLAN配置

    请参见图示。Switch1未与图中所示的其它交换机一起参与VTP管理过程。此问题可能有哪两种解释?

    Switch1处于另一个管理域内。

    Switch1所使用的是VTP第1版,而Switch2所使用的是VTP第2版。

    请参见图示。交换机SW1SW2通过中继链路互连,但无法交换VLAN信息。网络管理员发出showvtpstatus命令来排查问题所在。根据所提供的命令输出,可采取什么措施来纠正该问题?

    必须采用同一个VTP域名来配置交换机

    请参见图示。网络中的所有交换机均属于同一个VTP域。新交换机SW2具有默认配置且修订版号为0,将该新交换机插入现有的VTPLab_Network中会发生什么情况?

    该交换机会以VTP服务器模式工作,但不会删除域内的现有VLAN配置。

    同一个域中的交换机之间通过何种方式发送VTP消息?

    第2层组播

    请参见图示。图中所示的交换机通过同一个VTP管理域内的中继链路相连。每台交换机标有其VTP模式。向Switch3添加了一个新的VLAN。此VLAN未出现在其它交换机中。此问题的原因是什么?

    在透明模式交换机上创建的VLAN不会包含在VTP通告中。

    下列哪种情况会导致配置了VTP的交换机发出总结通告?

    五分钟的更新计时器到期。

    VTP管理域内,当客户端模式交换机收到的总结通告的修订版号比交换机当前的修订版号高时,会进行什么操作?

    它会发出一个通告请求,以获取新的VLAN信息。

    请参见图示。S2之前用在实验环境中,现在以服务器模式添加到生产网络中。实验网络和生产网络使用同一个VTP域名,因此网络管理员未更改S2的配置就将其添加到生产网络中。实验域具有更高的修订版号。将S2添加到生产网络中后,很多计算机无法连接网络。哪些命令可以解决此问题?

    在S1上手动重新输入除VLAN1外的所有适当的VLAN,使它们在网络中传播。

    请参见图示。VTP域内的所有交换机均是新的。交换机SW1被配置为VTP服务器,交换机SW2SW4被配置为VTP客户端,交换机SW3被配置为VTP透明模式。哪台或哪些交换机会收到VTP更新并根据更新来同步VLAN配置?

    SW3和SW4会收到更新,但仅交换机SW4会同步VLAN信息。

    下列关于实施VTP的说法中哪两项正确?

    交换机必须通过中继链路来连接。

    VTP域名区分大小写。

    参见图示。交换机S1处于VTP服务器模式。交换机S2S3处于客户端模式。管理员意外断开了S2F0/1接口上的电缆。这会对S2产生什么后果?

    S2会保存已知的最新修订版本的VLAN,但如果它重新加载,就会丢失这些VLAN。

    VTP以客户端模式工作具有哪两项特点?

    无法添加VLAN

    可向同一VTP域中的其它交换机转发VLAN信息

    当包含VLAN的交换网络中配置了VTP时,下列哪种说法正确?

    VTP会向同一VTP域内的所有交换机动态通知VLAN更改情况。

    每个交换以太网LAN网段选举出的转发端口会被指派什么快速生成树协议(RSTP)角色?

    指定

    交换机通过哪两种方式使用BPDU中的信息?

    用于确定到达根桥的最短路径

    用于确定将哪些端口作为生成树的一部分转发帧

    在交换机间存在冗余连接的第2层交换环境中,下列有关STP的默认运行情况的说法中哪两项正确?

    当两个端口开销相等时,有关阻塞哪个端口的决策取决于端口优先级和身份标识。

    每台非根交换机仅拥有一个根端口。

    请参见图示。每个接口的生成树端口优先级均为默认设置。网络管理员在S4上输入命令spanning-treevlan1rootprimary。此命令有什么效果?

    S3的Gi0/2端口会转换为根端口。

    为快速生成树协议定义了哪三种链路类型?

    共享

    边缘型

    点对点

    生成树拓扑收敛过程的第一步是什么?

    选举根桥

    请参见图示。服务器发送了一个ARP请求,询问其默认网关的MAC地址。如果未启用STP,则此ARP请求的结果是什么?

    Switch_A和Switch_B会将该消息持续泛洪到网络中。

    生成树协议的哪两项功能会影响交换网络中发生拓扑变化后达到收敛所需的时间?

    最大老化时间计时器

    转发延时

    网络管理员可采取什么措施来影响STP交换机根桥选举?

    将交换机的优先级设置为比网络中的其它交换机的优先级低的值

    端口处于哪种STP状态下时会记录MAC地址但不转发用户数据?

    学习

    下列关于spanning-treeportfast命令的说法中哪两项正确?

    PortFast是Cisco的专有技术。

    如果接入端口配置了PortFast,它会立即从阻塞状态转换到转发状态。

    在具有一个生成树实例的已收敛的网络中,将存在哪两项要素?

    每个网络有一个根桥

    每个非根桥有一个根端口

    有关STPRSTP的比较,以下哪一句或哪一组(两句)说法正确?

    STP会等待网络收敛后再将端口设置为转发状态。RSTP会立即将替换端口设置为转发状态。

    请参见图示。从图中所示的输出可得出什么结论?

    已经静态配置了优先级,目的在于确定根。

    下列哪两种说法正确描述了生成树拓扑中所用的BID

    它们包含网桥优先级和MAC地址。

    它们被生成树拓扑中的交换机用来选举根桥。

    交换机使用哪两个条件来选择根桥?

    网桥的优先级

    当开发PVST+时,修改了网桥ID是为了加入什么信息?

    VLANID

    请参见图示。该网络中所有交换机的MAC表均为空。而且,该网络中的交换机已禁用STP。该网络中会如何处理主机PC1所发送的广播帧?

    交换机SW1会将广播从除源端口之外的所有交换机端口转发出去。这会在网络中造成无限循环

    下列关于RSTPSTP的说法中哪三项准确?

    RSTP引入扩展系统ID以允许超过4096个VLAN。

    STP用于建立主根桥和辅助根桥的命令与RSTP所用的相同。

    因为BPDU数据包的格式,RSTP向下兼容STP。

    RSTP边缘端口收到BPDU时会进行哪两项操作?

    立即失去边缘状态

    成为普通的生成树端口

    网络管理员正在从交换机删除多个VLAN。当管理员输入novlan1命令时,收到错误消息。此命令为什么产生错误消息?

    在任何情况下都不能删除VLAN1。

    下列有关802.1q中继协议的说法中哪项正确?

    802.1q对通过接入端口转发出去的帧不会执行操作。

    在多台交换机之间规划VLAN流量时,有效的考虑因素是什么?

    中继连接会受到该中继链路上任何一个VLAN中广播风暴的影响。

    请参见图示。计算机1向计算机4发送了一个帧。在计算机1与计算机4之间路径的哪些链路上会将VLANID标记添加到该帧中?

    C、E

    请参见图示。网络管理员刚将VLAN50添加到Switch1Switch2,并在子网10.1.50.0/24范围内为主机分配了属于VLANIP地址。计算机A可与计算机B通信,但无法与计算机C或计算机D通信。此问题最可能的原因是什么?

    不允许VLAN50进入交换机Switch1和Switch2之间的中继链路。

    默认交换机配置中的VLAN1有哪两项特点?

    VLAN1是管理VLAN

    所有交换机端口都是VLAN1的成员

    请参见图示。SW1SW2是将要安装到图中所示拓扑中的新交换机。交换机SW1Fa0/1接口已将中继模式配置为打开。下列关于交换机SW1SW2之间形成中继链路的说法中哪项正确?

    交换机SW2的Fa0/2接口如果支持DTP,则会协商成为中继链路

    下列哪两种说法正确描述了VLAN的优点?

    VLAN通过减少交换机上所需的物理端口数量来降低网络开销。

    VLAN通过识别有权访问敏感数据和应用程序的用户来提升网络安全性。

    网络管理员希望将大楼A中的主机划分到编号分别为2030VLAN中,下列关于VLAN配置的说法中哪两项正确?

    可以为这些VLAN命名。

    网络管理员可在全局配置模式或VLAN数据库模式下创建VLAN。

    当删除VLAN时,该VLAN的成员端口会发生什么变化?

    这些端口将无法与其它端口通信。

    请参见图示。计算机B无法与计算机D通信。此问题最可能的原因是什么?

    计算机D不具有属于VLAN3地址空间的正确地址。

    请参见图示。LAN域内哪些计算机会收到计算机A发出的广播帧?

    计算机D、计算机G

    请参见图示。公司人力资源部门准备在新的公司办事处增加专用应用程序工作站PC4。公司还将新增一台交换机S3,通过中继链路连接到另一台交换机S2。出于安全原因,新PC位于HRVLAN,即VLAN10中。新办事处使用子网172.17.11.0/24。但安装后却发现,现有PC无法访问PC4中的共享资源。原因可能是什么?

    PC4必须与其它HRVLANPC使用同一子网。

    哪种说法正确描述了VLAN中主机的通信方式?

    不同VLAN中的主机通过路由器通信

    请参见图示。图中所示配置不支持交换机形成中继。此问题最可能的原因是什么?

    当链路两端均设置为自动模式时,无法通过协商建立中继链路。

    请参见图示。下列关于接口Fa0/5的说法中哪项正确?

    可与非Cisco交换机建立中继链路。

    如果邻居交换机端口处于动态期望模式,那么哪些交换机端口模式可以让交换机成功形成中继链路?

    打开、自动或动态期望模式

    如图,网络管理员必须怎样做才能将快速以太网端口fa0/1VLAN2中删除并将其分配给VLAN3O,

    在接口配置模式下输入switchport access vlan3命令

    命令switchport mode dynamic desirable有什么效果?

    如果使用switchport mode dynamic auto命令或switchport mode trunk命令配置远程相连设备,则会形成中继链路。

    交换机端口fa0/1被手动配置为中继端口,现在拟用于将一台主机连接到网络。网络管理员应该怎样重新配置交换机端口Fa0/1

    在接口配置模式下输入switchport mode access命令。

    下列关于第2层以太网交换机的说法中哪两项正确?

    2层交换机有多个冲突域

    2层交换机可根据目的MAC地址发送通信

    下列关于交换机端口安全的说法中哪两项正确?

    动态获知的安全MAC地址会在交换机重新启动后丢失。

    如果以静态方式为端口配置的MAC地址未达到最大数量,则动态获知的地址会被添加到CAM中,直到达到最大数量为止

    可采用哪两种方法来使交换机不易受MAC地址泛洪、CDP攻击和Telnet攻击等攻击的影响?

    定期更换口令

    关闭不必要的服务

    下列关于执行模式口令的说法中哪两项正确?

    使能加密口令命令的安全性比使能口令高。

    使能口令和使能加密口令用于保护对特权执行模式的访问。

    图中,当主机1试图发送数据时会发生什么情况?

    来自主机1的帧会导致接口关闭。

    图中,哪些主机会接收主机A发送的广播帧?

    主机B、主机C、主机D和主机E

    图中,交换机和工作站已针对全双工操作进行了管理配置。下列哪项陈述准确反映了此链路的运行?

    此链路不会发生冲突。

    图中,交换机和集线器具有默认配置,且交换机已建立CAM表。当工作站A向工作站C发送单播数据包时,哪台主机会捕获该帧的副本?

    工作站C

    图中,如果SW1MAC地址表为空,SW1会对从PC_A发送到PC_C的帧采取以下哪项操作?

    SW1会将该帧从除端口Fa0/1之外的所有端口泛洪出去。

    图中显示网络中存在多少个冲突域?

    2

    为交换机的vty线路输入transport input ssh命令后会发生什么情况?

    交换机与远程用户之间的通信被加密。

    如果网络管理员在交换机上输入以下命令,会有什么结果?
    Switch1(config-line)#lineconsole0
    Switch1(config-line)#passwordcisco
    Switch1(config-line)#login

    采用口令"cisco"来保护控制台端口

    启动配置存储在哪里?

    NVRAM

    当交换机接收帧时,如果在交换表中找不到源MAC地址,交换机会采取什么措施来处理该传入帧?

    交换机会将源MAC地址映射到收到帧的端口上。

    采用CSMA/CD的网络中发生冲突时,需要传输数据的主机在回退时间到期后做何反应?

    主机恢复传输前侦听模式。

    网络管理员通过CLI输入一个命令,该命令需要几个参数。交换机的响应为"%Incompletecommand"。管理员不记得缺失了什么参数。管理员可通过什么方法来获取参数信息?

    向最后一个参数末尾附加一个空格,然后附加一个问号(?)

    哪种命令行界面(CLI)模式允许用户配置诸如主机名和口令等交换机参数?

    全局配置模式

    下列有关在交换机上发出的banner login"AuthorizedpersonnelOnly"命令的说法中哪项正确?

    该命令会导致用户登录前显示AuthorizedpersonnelOnly消息

    分层网络模型中,分布层通常支持哪三项功能?

    安全策略

    服务质量

    3层功能

    网络技术人员应要求检查现有的交换网络。检查结束后,技术人员提议添加新的交换机并更换影响性能的现有设备。技术人员的建议获得了批准并得到预算上的支持。以下哪两项信息有助于确定新交换机所需的端口密度?

    流量分析

    未来的预计发展

    网络管理员选择的交换机将在网络核心层工作。为了实现最佳网络性能和可靠性,该交换机应该支持哪三项功能?

    万兆以太网

    服务质量(QoS)

    热插拔硬件

    三层式分层模型中的三层都支持哪两项功能?

    服务质量

    链路聚合

    企业级交换机有哪两项特点?

    转发速度高

    支持链路聚合

    图中将SW3连接到SW1Sw2表现了分层网络设计的什么特征?

    冗余

    图中,网络工程师准备从HR服务器和工作站开始,为网络设计新的安全结构。以下哪组策略符合分层网络模型的设计原则?

    S1上配置所有端口安全选项。在D1D2上使用第3层访问控制功能,将对HR服务器的访问限于HR子网中的主机

    接入层LAN交换机使用OSI模型的哪一层作出转发决定?

    2

    对于实施IP语音解决方案的组织而言,哪种功能应该在分层网络的三层都启用?

    服务质量

    在分层模型中的哪个层上,交换机通常不需要以线路速度来处理所有端口?

    接入层

    推荐同时在核心层和分布层采用哪种分层设计特征以在发生路由故障时保护网络?

    冗余

    在处于不同的VLAN中的设备间配置通信需要使用OSI模型中的哪个层?

    3

    下列哪项功能可在交换网络中通过合并多个交换机端口来支持更高的吞吐量?

    链路聚合

    下列哪种说法正确描述了模块化交换机?

    特性灵活多变

    应该在分层网络的哪一层或哪几层实现链路聚合?

    接入层、分布层和核心层

    从传统的公司网络架构迁移到完全融合网络后,很可能产生什么影响?

    会形成共享的基础架构,因此只需管理一个网络。

    分层设计模型中的哪一层使用策略来控制网络流量的流动并通过在虚拟局域网(VLAN)之间执行路由功能来划定广播域的边界?

    分布层

    分层网络设计模型中的哪一层提供了将设备接入网络的途径并控制允许那些设备通过网络进行通信?

    接入层

    分层网络设计模型中的哪一层称为互连网络的高速主干层,其中高可用性和冗余性是该层的关键?

    核心层

    AP工作在2.4GHz频段的时候,AP工作的频率范围是2.4GHz~2.4835GHz。在此频率范围内又划分出14个信道。每个信道的中心频率相隔5MHz,每个信道可占用的带宽为22MHz

    错误

    CSMA/CD机制可以解决多台计算机同时发送数据时产生的冲突问题.

    正确

    接入层交换机的上行口由Blocking状态转换为Learning状态时,下接终端的Ping外网的包会中断。

    正确

    无线局域网以大气为传输介质,抗干扰性差,但传输速度比较快

    错误

    以下哪些是VLAN的用途?

    限制广播范围

    降低广播包消耗带宽的比例,提高网络性能

    在现网中华为、H3C等厂家交换机的端口配置的STP边缘端口,和端口下直接关闭STP有何不同?

    边缘端口如果收到BPDU报文,将失去边缘端口特性,但是仍运行STP协议

    端口如果关闭STP协议,本端口将不会运行STP协议

    两台交换机需要做端口聚合,互连线缆为3根光纤,已知本地配置了动态聚合,并且本地交换机和对端交换机的接口VLAN、速率、双工、流控的配置均一致,线缆连通性也正常,但本地使用命令发现仅有1个端口可以看到聚合状态正常,其他2个接口均不正常,可能造成此类问题的原因是?

    对端配置了动态聚合但做了聚合口限制

    对端未把端口全部加入聚合组

    以下属于数据链路层的设备是()。

    以太网交换机

    网桥

    关于局域网交换机的描述中,正确的是()。

    可建立多个端口之间的并发连接

    采用传统的共享介质工作方式

    可通过存储转发方式交换数据

    无线局域网需要实现移动结点的()层功能。

    物理层

    数据链路层

    交换式以太网的特点是(      ) 

    采用交换机作为中央设备

    将冲突隔绝在每个端口

    每个节点使用全部带宽

    命令 switchport port-security maximum 2 的作用是________

    设置相应端口最大安全地址数量为2

    交换机端口安全性下的违规操作模式分别为:________________________

    protect

    restrict

    shutdown

    修改交换机主机名的命令为:

    Hostname

    设置加密的特权模式密码的命令是:

    enable secret

    设置登录标语的命令是:

    banner motd

    配置ip地址的命令是:

    ip address

    设置交换机默认网关的命令是:

    ip default-gateway

    保存配置文件(不是wr)的命令是:

    copy running-config startup-config

    查看系统版本的命令是:

    show version

    查看当前运行的配置文件的命令是:

    show running-config

    查看启动配置文件的命令是:

    show startup-config

    查看接口的命令是

    show interface

    查看交换机上的mac地址表的命令是:

    show mac-address-table

    删除启动配置文件的命令是:

    erase startup-config

    重启交换机的命令是:

    Reload

    千兆以太网标准是现行        标准的扩展,经过修改的MAC子层仍然使用      协议

    IEEE 802.3、数据链路层

    在无线局域网中,        是最早发布的基本标准。

    IEEE 802.11

    在计算机网络术语中,LAN 的中文意义是        

    局域网

    在计算机网络术语中,WLAN 的中文意义是        

    无线局域网

    CSMA/CD技术包含        和冲突检测两方面内容。该技术只用于总线型网络拓扑结构。

    载波侦听

    载波侦听多路访问技术是为了减少        。它是在源站点发送报文之前,首先侦听信道是否        ,如果侦听到信道上有载波信号,则        发送报文。

    冲突

    空闲

    停止

    千兆以太网标准是现行        标准的扩展,经过修改的MAC子层仍然使用     协议。

    IEEE 802.3

    数据链路层

    在无线局域网中,        是最早发布的基本标准,                标准的传输速率都达到了54 Mbit/s                标准是工作在免费频段上的。

    802.11

    802.11a

    802.11g

    802.11b

    802.11g

    在无线网络中,除了WLAN外,其他的还有                等无线网络技术。

    家庭网络(Home RF)技术

    蓝牙(Bluetooth)技术

    无线局域网WLAN是计算机网络与        结合的产物。

    无线通信技术

    无线局域网WLAN的全称是        

    Wireless Local Area Network

    无线局域网的配置方式有                两种。

    Ad-Hoc模式(无线对等模式)

    Infrastructure基础结构模式

    以太网交换机的数据转发方式可以分为                        3类。

    直接交换

    存储转发交换

    改进的直接交换

    交换式局域网的核心设备是        

    交换机

    局域网交换机首先完整地接收数据帧,并进行差错检测。如果正确,则根据帧目的地址确定输出端口号再转发出去,这种交换方式为        

    存储转发交换方式

    Ethernet交换机采用改进的直接交换方式时,它接收到帧的前        字节后开始转发。

    64

    交换机的互连方式可分为                

    级联

    堆叠

    虚拟局域网建立在交换技术的基础上,以软件方式实现        工作组的划分与管理。

    逻辑

    在三层交换机和路由器上,启用路由功能的命令是()

    ip routing

    造成各交换机上显示VLAN信息不一致的因素有哪些?

    VTPTRUNK

    三层交换机显示不出路由信息(show ip route没有任何一条路由显示,但实际上有直连路由,比如VLAN网关已经设置)

    添加全局配置ip routing

    下面关于LAN帧格式说法错误的是?

    VLAN ID的取值是0~4096

    关于交换机端口类型说法错误的是?

    Hybrid接口兼具 Accessi Trunk接口特征,但是无法自定义收发携带标签

    Cisco交换机的默认VTP模式是        

    VTP Server

    VLAN划分的主要目的是什么?

    分割广播域

    一台接入交换机具有16100/1000Mbps全双工下联端口,它的上联端口带宽至少应为多少?

    1.6Gbps

    巡检发现华为一台交换设备报了如下日志:S9312.SW05 %%01IFNET/4/BWRATE_IN_RESUME(l)[3]:Interface input flow bandwidth usage was restored to the log threshold. (Interface=240, BandWidthUsage=95, LogThreshold=90)请问用什么方式或技术解决最方便?

    可以使用端口聚合

    巡检人员发现华为一台交换设备报了如下日志:S9312.SW05 %%01IFNET/4/BWRATE_IN_RESUME(l)[3]:Interface input flow bandwidth usage was restored to the log threshold. (Interface=240, BandWidthUsage=95, LogThreshold=90)请问是什么内容的告警?

    设备端口带宽流量告警

    二层环路对网络带来的不良影响有?

    广播风暴

    MAC地址翻动

    多帧复制

    巡检人员在深夜巡检机房时,发现机柜中核心交换机的某些业务数据端口指示灯闪烁频率过高,但是此刻并不是数据高峰期,出现此情况的最有可能原因是?

    二层数据环路

    下列哪个设备可以分割冲突域(    

    以太网交换机

    以太网交换机的每一个端口可以看作一个(    )。

    冲突域

    以太网交换机接收到数据帧,如果该帧的目的MAC地址在MAC地址表中找不到时,则(  

    把以太网帧发送到除本端口以外的所有端口

    关于数据链路层的叙述正确的是(   )。

    数据链路层的功能是实现系统实体间的可靠、无差错数据信息传输

    采用CSMA/CD通信协议的网络为(    )。

    以太网

    以太网的拓扑结构是(    )。

    总线型

    IEEE 802工程标准中的802.3协议是(    )。

    局域网的载波侦听多路访问标准

    IEEE 802为局域网规定的标准只对应于OSI参考模型的(    )。

    第一层和第二层

    IEEE 802.11标准定义了(    )。

    无线局域网技术规范

    IEEE 802.11使用的传输技术为(    )。

    红外、跳频扩频与直接序列扩频

    IEEE 802.11b定义了使用跳频扩频技术的无线局域网标准,传输速率为1 Mbit/s2 Mbit/s5.5 Mbit/s与(    )。

    11 Mbit/s

    红外局域网的数据传输有三种基本的技术:定向光束传输、全反射传输与(     )。

    漫反射传输

    无线局域网需要实现移动结点的(    )功能。

    物理层和数据链路层

    关于Ad-Hoc网络的描述中,错误的是(   )。

    需要基站

    IEEE 802.11技术和蓝牙技术可以共同使用的无线通信频点是(   )。

    2.4 GHz

    下面关于无线局域网的描述中,错误的是(   )。

    可以支持1 Gbit/s的传输速率

    无线局域网中使用的SSID是(   )。

    无线局域网的标识符号

    VLAN在现代组网技术中占有重要地位,同一个VLAN中的两台主机(    )。

    可以跨越多台交换机

    下面哪种说法是错误的?(    

    利用多个以太网交换机组成的局域网不能出现环路

    Ethernet交换机实质上是一个多端口的(    )。

    网桥

    交换式局域网增加带宽的方法是在交换机端口结点之间建立(    )。

    并发连接

    虚拟局域网以软件方式来实现逻辑工作组的划分与管理。如果同一逻辑工作组的成员之间希望进行通信,那么它们(    )。

    可以处于不同的物理网段,而且可以使用不同的操作系统

    展开全文
  • 交换机相关练习题,希望大家多多下载啊!希望有助于你的学习!
  • 数据室华为交换机技术测试题目答案.docx数据室华为交换机技术测试题目答案.docx数据室华为交换机技术测试题目答案.docx数据室华为交换机技术测试题目答案.docx数据室华为交换机技术测试题目答案.docx数据室华为...
  • 数据室华为交换机技术测试题目答案.pdf数据室华为交换机技术测试题目答案.pdf数据室华为交换机技术测试题目答案.pdf数据室华为交换机技术测试题目答案.pdf数据室华为交换机技术测试题目答案.pdf数据室华为交换机技术...
  • 包含无线的初高级和物联网,还有考试真题,很多拓展知识点
  • 有关交换技术基础题目

    千次阅读 2020-05-31 09:59:13
    交换机采用无碎片直通转发方式时,对到来的数据帧前多少字节进行分析就开始转发? A.6 字节 B.12 字节 C.8 字节 D.64 字节 正确答案: D 交换机依据以下哪一个信息构建 MAC地址表? A.入站帧的源 MAC 地址; B.入站帧...

    第二单元 交换技术基础

    1. 交换机采用无碎片直通转发方式时,对到来的数据帧前多少字节进行分析就开始转发?
      A.6 字节
      B.12 字节
      C.8 字节
      D.64 字节
      正确答案: D
    2. 交换机依据以下哪一个信息构建 MAC地址表?
      A.入站帧的源 MAC 地址;
      B.入站帧的目的 MAC 地址;
      C.入站帧的源 IP 地址;
      D.入站帧的目的 IP 地址
      正确答案: A
    3. 以太网 MAC 地址是( )字节?
      A.20
      B.48
      C.6
      D.8
      正确答案: C
    4. 下面关于 MAC 地址说法正确的是( )
      A.最高位为 1 时,表示唯一地址或单播地址;
      B.最高位为 0 时,表示组地址或组播地址;
      C.全为 1 时,表示广播地址;
      D.源 MAC 地址与目的 MAC 地址的前 24 位必须相同才可以通信。
      正确答案: C
    5. 当交换机收到一个目的地址未知单播帧时,将会把该帧?
      A.丢弃
      B.缓存
      C.泛洪
      D.返回
      正确答案: C
    6. CSMA/CD网络中冲突会在什么时候发生?
      A.一个节点进行监听,听到没有什么东西
      B.一个节点从网络上收到讯息
      C.网络上某个节点有物理故障
      D.冲突仅仅在两节点试图同时发送数据时才发生
      正确答案: D
    7. 交换机依据什么决定如何转发数据帧?
      A.IP地址和MAC地址表
      B.MAC地址和MAC地址表
      C.IP地址和路由表
      D.MAC地址和路由表
      正确答案: B
    8. LLC子层的功能是什么?
      A.数据帧的封装和解封装
      B.控制信号交换和数据流量
      C.介质的管理
      D.解释上层通信协议传来的命令并且产生响应
      E.数据在传送过程中可能发生的种种问题
      正确答案: B D E
    9. 在以太网内,何时会发生冲突?
      A.信道空闲的时候发送数据帧
      B.信道忙的时候发送数据帧
      C.有两台主机同时发送数据帧
      D.网络上的主机都以广播方式发送帧
      正确答案: B C
    10. 将数据链路层由两个部分组成,这两部分是( )?
      A.会话子层和表示子层
      B.逻辑链接控制子层和媒体访问控制子层
      C.唯一组织代码和厂商编号
      D.目的服务访问点和源服务访问点
      正确答案: B
    11. CSMA/CD 的中文意思是什么( )?
      A.载波侦听多路访问
      B.带冲突检测的载波侦听多路访问
      C.多路访问冲突检测
      D.载波侦听冲突检测
      正确答案: B
    12. 以太网 MAC 地址是( )字节?
      A.20
      B.48
      C.6
      D.8
      正确答案: C
    13. 100BASE-FX 代表的是()?
      A.3 类双绞线
      B.5 类双绞线
      C.100 Mbps 光纤
      D.6 类双绞线
      正确答案: C
    14. 以下负责数据链路层差错检测的帧数据字段是:
      A.帧定界
      B.MAC 地址
      C.FCS
      D.控制信息
      正确答案: C
    15. 当交换机接收的分组的目的 MAC 地址在其映射表中没有对应的表项时,采取的策略是?
      A.丢掉该分组
      B.将该分组分片
      C.向其他端口广播该分组
      D.不转发此帧并将其保存起来
      正确答案: C
    16. 下面对使用交换技术的二层交换机的描述哪些是正确的?
      A.通过辨别 MAC 地址进行数据转发
      B.通过辨别 IP 地址进行转发
      C.交换机能够通过硬件进行数据的转发
      D.交换机能够建立 MAC 地址与端口的映射表
      正确答案: A C D
    17. 交换机在接口之间传递帧的方式被称为转发模式或交换模式,主要的转发模式有( )种模式?
      A.直通转发
      B.存储转发
      C.无碎片直通转发
      D.间接转发
      正确答案: A B C
    18. 工程师在CLI界面中对一台锐捷交换机进行配置时,系统提示“% Incomplete command.”,这个提示代表的含义是( )
      A.命令不存在
      B.命令需要的前提条件不满足
      C.命令不支持
      D.命令不完整
      正确答案: D
    19. 以下哪项是集线器的特点:( )
      A.所有用户共享 10M 带宽
      B.任何用户发送数据时,所有用户都可以接收到
      C.在某一时刻只允许一个用户传输数据
      D.以上都有是
      正确答案: D
    20. 什么是冲突域?
      A.一个局域网就是一个冲突域
      B.连接在一台网络设备上的主机构成一个冲突域
      C.发送一个冲突帧、能够接收到的主机的集合称为一个冲突域
      D.冲突在其中发生并传播的区域
      正确答案: D
    展开全文
  • 华三交换机笔试题

    2018-02-06 16:38:59
    这是本人收集的华三通信交换机方面的笔试题,请大家放心下载
  • 十套计算机三级网络技术真题,附有详细解答
  • 拓扑图
  • 请简述交换机的工作原理请列举衡量交换机性能的主要参数指标请陈述交换机与集线器的区别请简答三层交换机和两层交换机的区别和联系 5、请描述一下端口镜像及端口汇聚的概念,它们之间的区别和联系 6、请简述路由器...
  • 以下内容是对计算机三级网络技术关于Catalyst的题目的整合,以及相同操作下35xx和65xx这两个不同系列的交换机的命令对比。以下是内容目录: 文章目录关于交换表命令关于设置时间关于VLAN创建与删除关于传输VLAN信息...

    以下内容是对计算机三级网络技术关于Catalyst的题目的整合,以及相同操作下35xx和65xx这两个不同型号的交换机的命令对比。以下是内容目录:

    • 关于交换表命令

    **下列一台Catalyst 3500显示交换表的命令及显示信息完全正确的是______**
    Cisco-3548#*show mac-address-table*
    0000.b4c2.bcb8  Dynamic  124 GigabitEthernet0/1
    0003.6bfb.bd00  Dynamic  112 Fast Ethernet0/48
    0003.e31b.5a00  Dynamic  120 Fast Ethernet0/44	
    
    **在一台Catalyst 3548交换机上连接3PC机,通过show命令显示该交换机的交换表,下列显示命令及对应的显示信息均正确的是______**
    Switch-3548#*show mac-address-table*
    0000.b4c2.bcb8       Dynamic      124  GigabitEthernet0/2
    0003.6bfb.bd00       Dynamic      112  FastEthernet0/48
    0003.e31b.5a00       Dynamic      120  FastEthernet0/2
    
    **在一台Catalyst 6500交换机上连接3PC机,通过show命令显示该交换机的交换表,下列显示命令及显示的交换表内容,正确的是______**
    Switch-6500>*show cam dynamic*
    120   00-03-e3-1b-5a-00             3/2 [ALL]
    112   00-03-6b-fb-bd-00             3/3 [ALL]
    124   00-00-b4-c2-bc-b8             3/5 [ALL]	
    
    **Catalyst 4000显示交换表的命令及对应的显示信息均正确的是______**
    Switch-4000#*show cam dynamic*
    105  00-50-ba-bc-43-d9             2/1[ALL]
    105  08-00-20-b6-8b-78             2/4[ALL]
    124  00-00-e8-01-06-f1             2/2[ALL]	
    

    区别:
    1、35xx型号的显示交换表命令是show mac-address-table,其它的型号显示交换表的命令是show cam dynamic
    2、35xx型号的交换表由四部分组成,其他型号的交换表由三部分组成

    • 关于设置时间

    **将一台Catelyst3548的系统时间设置为2014614日星期六的112010秒,下列配置命令正确的是______**
    Switch-3548#clock set 11:20:10 14 June 2014	
    
    **将一台Catalyst 3548交换机的系统时间设置为2015323181035秒,下列交换机正确的配置是______**
    Switch-3548#clock set 18:10:35 23 march 2015	
    
    **将一台Catelyst6500的系统时间设置为201671日星期五的102010秒,下列配置命令正确的是______**
    Switch-6500>(enable)set time fri 7/1/2016 10:20:10	
    
    **将一台Catelyst 6500交换机的系统时间设置为2014313日星期四103750秒,下列交换机正确的配置是______**
    Switch-6500>(enable)set time thursday 3/13/2014 10:37:50
    
    **将一台Catalyst 6500交换机的系统时间设置为2015323日星期一的181035秒,下列交换机正确的配置是______**
    Switch-6500>(enable)set time monday 3/23/2015 18:10:35
    
    **Catalyst 6500和一台Catalyst3548交换机的系统时间设置为20151120日星期五的224530秒,下列交换机正确的配置是______**
    Switch-6500>(enable)set time friday 11/20/2015 22:45:30
    Switch-3548#clock set 22:45:30 20 november 2015
    
    **将一台Catalyst 3548Catalyst 6500交换机的系统时间改变为2016314105033秒,下列设置系统时间的正确配置是______**
    Switch-3548#clock set 10:50:33 14 MARCH 2016
    Switch-6500>(enable)set time monday 3/14/2016 10:50:33	
    

    区别:
    1、35xx型号的交换机的关键词是“clock”,时间格式是 时刻+月份+年份,65xx型号的交换机的关键词是“time”,时间格式是 周几+月/日/年+时刻,最显著的区别在于35xx型号的月份用英文表示没有星期几,65xx型号星期几用英文表示月份用数字表示。

    • 关于VLAN创建与删除

    **一台Catalyst 3548VTP域名是cuhk,在该交换机上建立ID号为131,名为jxzx131VLAN,
    并删除ID号为150,名为lib150VLAN,交换机正确的配置是______**
    Switch-3548(config)#vtp domain cuhk
    Switch-3548(config)#vtp mode transparent
    Switch-3548(config)#exit
    Switch-3548#vlan data
    Switch-3548(vlan)#vlan 131 name jszx131
    Switch-3548(vlan)#no vlan 150
    Switch-3548(vlan)#exit
    
    **Catalyst 6500VTP域名是bupt,在该交换机上建立ID号为128,名为phy128VLAN,修改ID号为223,
    名为phy223VLAN的名字为mat223,并为端口3/10分配128VLAN,交换机正确的配置是______**
    Switch-6500>(enable)set vtp domain bupt
    Switch-6500>(enable)set vtp mode server
    Switch-6500>(enable)set vlan 128 name phy128
    Switch-6500>(enable)set vlan 223 name mat223
    Switch-6500>(enable)set vlan 128 3/10
    

    区别1:
    存在VTP时,35xx型号VTP状态改成transparent,65xx型号VTP状态改成server

    **Catalyst 3548上建立ID号为120,名为phy120VLAN,并删除ID号为100,名为phy100VLAN,正确的配置命令是______**
    Switch-3548#vlan data
    Switch-3548(vlan)#vlan 120 name phy120
    Switch-3548(vlan)#no vlan 100
    Switch-3548(vlan)#exit
    Switch-3548#	
    
    **一台Catalyst 6500VTP域名是pku,在该交换机上建立ID号为222,名为lib222VLAN,
    并删除ID号为133,名为phy133VLAN,正确的配置命令是______**
    Switch-6500>(enable)set vtp domain pku
    Switch-6500>(enable)set vtp mode server
    Switch-6500>(enable)set vlan 222 name lib222
    Switch-6500>(enable)clear vlan 133	
    

    区别2:
    35xx型号删除的关键词是“no”,65xx系列的型号是“clear”

    • 关于传输VLAN信息

    **一台Catalyst 3500g0/1端口工作在VLAN trunk模式,且端口3/1使用IEEE802.1Q协议,要求传输VLAN 1217-37VLAN信息,
    不允许传输VLAN3-16的信息,下列Catalyst 3500 VLAN trunk的正确配置是**
    Switch-3500(config)#interface g0/1
    Switch-3500(config-if)#switchport mode trunk
    Switch-3500(config-if)#switchport trunk encapsulation dot1q
    Switch-3500(config-if)#switchport trunk allowed vlan 1-37
    Switch-3500(config-if)#switchport trunk allowed vlan except 3-16
    
    **Cisco 3548交换机AB之间需传输名为VL10ID号为10)和VL15ID号为15)的VLAN信息。
    下列为交换机Ag0/1端口分配VLAN的配置,正确的是______**
    Switch-3548(config)#interface g0/1
    Switch-3548(config-if)#switchport mode trunk
    Switch-3548(config-if)#switchport trunk allowed vlan 10,15	
    
    **Catalyst 65003/1Catalyst 3500g0/1端口工作在VLAN trunk模式,且Catalyst 65003/1端口使用IEEE802.1Q协议,
    要求传输VLAN1,224-100VLAN信息,下列Catalyst3500 VLAN trunk的正确配置是______**
    Switch-3548(config)#interface g0/1
    Switch-3548(config-if)#switchport mode trunk
    Switch-3548(config-if)#switchport trunk encapsulation dot1q
    Switch-3548(config-if)#switchport trunk allowed vlan 1-100
    Switch-3548(config-if)#switchport trunk allowed vlan except 3-23	
    
    **两台Catelyst 3548交换机通过千兆以太网端口连接,Catelyst 3548 A使用IEEE802.1Q协议,
    两台交换机之间需要传输ID号为101424VLAN名为lib10lib14lib243VLAN,
    禁止传送ID号为100-1000VLAN信息,下列交换机BVLAN配置,正确的是______**
    Switch-3548#vlan data
    Switch-3548(vlan )#vlan 10 name lib10
    Switch-3548(vlan )#vlan 14 name lib14
    Switch-3548(vlan )#vlan 24 name lib24
    Switch-3548(vlan )#exit
    Switch-3548#configure terminal
    Switch-3548(config)#interface g0/8
    Switch-3548(config-if)#switchport mode trunk
    Switch-3548(config-if)#switchport trunk encapsulation dot1q
    Switch-3548(config-if)#switchport trunk allowed vlan 10,14,24
    Switch-3548(config-if)#switchport trunk allowed vlan except 100-1000
    
    **Catalyst 65003/1端口工作在VLAN trunk模式,且端口g0/1使用IEEE802.1Q协议,
    要求传输VLAN1,237-42VLAN信息,但不允许传输VLAN3-36的信息,下列Catalyst6500 VLAN trunk的正确配置是______**
    Switch-6500>(enable)set trunk 3/1 on dot1q
    Switch-6500>(enable)set trunk 3/1 vlan 1,2,37-42
    Switch-6500>(enable)clear trunk 3/1 3-36	
    
    **Catalyst 65003/1Catalyst 3500g0/1端口工作在VLAN trunk模式,
    且端口g0/1使用IEEE802.1Q协议,要求传输VLAN1,237-42VLAN信息,但不允许传输VLAN3-36的信息,
    下列Catalyst6500 VLAN trunk的正确配置是______**
    Switch-6500>(enable)set trunk 3/1 on dot1q
    Switch-6500>(enable)set trunk 3/1 vlan 1,2,37-42
    Switch-6500>(enable)clear trunk 3/1 3-36	
    
    **Cisco Catalyst 6500交换机AB之间需传输ID号为10-35VLAN信息,但是ID号为23VLAN信息不允许传输。
    下列为交换机port 5/1分配VLAN的配置,正确的是______**
    Switch-6500>(enable)set trunk 5/1 on dot1q
    Switch-6500>(enable)set trunk 5/1 vlan 10-35
    Switch-6500>(enable)clear trunk 5/1 23
    
    **Catalyst 65005/1Catalyst 3500g0/1端口工作在VLAN trunk模式,且端口g0/1使用IEEE802.1Q协议,
    要求传输VLAN1,21737VLAN信息,不允许传输VLAN 316的信息,下列Catalyst6500 VLAN trunk的正确配置是______**
    Switc-6500>(enable)set trunk 5/1 on dot1q
    Switc-6500>(enable)set trunk 5/1 vlan 1,2,17-37
    Switc-6500>(enable)clear trunk 5/1 3-16	
    

    区别:
    35xx型号的禁止传送关键词是“except”,65xx型号的禁止传送关键词是“clear”
    35xx型号的要求传送关键词用“allowed"65xx型号的传送关键词用“set”(并且整体来看35xx要求传送的命令语句比65xx的命令语句长,毕竟多了个单词)

    • 关于管理地址设置和缺省路由

    **一台Catalyst 3548交换机的设备管理地址为137.189.11.73/24,缺省路由的地址是137.189.11.1,
    下列对设备管理地址的正确配置是______**
    Switch-3548#config terminal
    Switch-3548(config)#interface vlan1
    Switch-3548(config-if)#ip address 137.189.11.73 255.255.255.0
    Switch-3548(config-if)#exit
    Switch-3548(config)#ip default-gateway 137.189.11.1
    
    **Cisco 3548交换机采用telnet远程管理方式进行配置,其设备管理地址是222.38.12.23/24,
    缺省路由是222.38.12.1。下列对交换机预先进行的配置,正确的是______**
    Switch-3548(config)#interface vlan1
    Switch-3548(config-if)#ip address 222.38.12.23 255.255.255.0
    Switch-3548(config-if)#exit
    Switch-3548(config)#ip default-gateway 222.38.12.1
    Switch-3548(config)#line vty 0 4
    Switch-3548(config-line)#password 7 ccc
    Switch-3548(config-line)#exit	
    
    **Catalyst 3548的设备管理地址配置为203.105.1.62/24,缺省路由为203.105.1.1,下列正确的配置是____**
    Switch-PHY-3548(config)#interface vlan1
    Switch-PHY-3548(config-if)#ip address 203.105.1.62 255.255.255.0
    Switch-PHY-3548(config-if)#exit
    Switch-PHY-3548(config)#ip default-gateway 203.105.1.
    
    **将一台Catalyst 6500交换机设备管理地址设置为219.75.208.254/24,缺省路由为219.75.208.1,
    交换机正确的配置是:**
    Switch-6500>(enable)set interface sc0 219.75.208.254 255.255.255.0 219.75.208.255
    Switch-6500>(enable)set ip route 0.0.0.0 219.75.208.1
    
    **将一台Catalyst 6500的设备管理地址设置为204.110.1.112/24,缺省路由为204.110.1.1。下列交换机正确的配置是______**
    Switch-6500>(enable)set interface sc0 204.110.1.112 255.255.255.0 204.110.1.255
    Switch-6500>(enable)set ip route 0.0.0.0 204.110.1.1	
    
    **一台Catalyst 6500和一台Catalyst 3548交换机的设备管理地址分别是213.78.3.20/24, 
    213.78.3.21/24,缺省路由地址都是213.78.3.1,下列这2台交换机的相关配置正确的是______**
    Switch-6500>(enable)set interface sc0 213.78.3.20 255.255.255.0 213.78.3.255
    Switch-6500>(enable)set ip route 0.0.0.0 213.78.3.1
    Switch-3548(config)#ip default-gateway 213.78.3.1
    Switch-3548(config)#interface vlan1 
    Switch-3548(config-if)#ip address 213.78.3.21 255.255.255.0	
    

    区别:
    35xx型号设置设备管理地址关键词是“vlan1”和“address”,65xx型号设置设备管理地址关键词是“sc0”
    35xx型号设置缺省路由关键词是“default-gateway”,65xx设置缺省路由关键词是“route”

    展开全文
  • eNSP基础实验交换机连接路由器(二层交换机和三层交换机)一、实验题目二、实验拓扑图三、实验内容(一)二层交换配置(二)三层交换机配置五、实验总结 一、实验题目 一台交换机,一台路由器,两台电脑。使得两台...
  • 交换机的VLAN划分实验

    千次阅读 2020-05-19 09:52:07
    交换机的vlan划分基本原理一、实验目的二、实验内容三、实验过程四、实验查看及验证五、实验思考与总结 基本原理 1、VLAN是虚拟局域网,是指网络中的站点不拘泥于所处的物理位置,而可以根据需要灵活地加入不同的...
  • 交换机及其配置
  • 1.实验题目 交换机转发实验 2.实验目的 学习交换机的工作原理; 学习交换机转发和广播数据包的流程; 学习转发表的数据结构; 学习转发表的维护操作。 3.实验环境 虚拟平台:Vmware Workstation Pro 操作系统:...
  • 面试题:telnet、ttl、路由器与交换机 整理一些常见的面试题,亲身经历,建议收藏哦!
  • 交换机配置vlan

    2021-04-14 19:12:16
    题目:单交换机配置 vlan;要求配置为 2-3 个 vlan,每个 vlan 下包含 2-3 个端 口,可实现同vlan 正常通讯(利用 ping 指令检查),不vlan 不能通讯。 单交换机 实验拓扑图:(csico模拟) 如图,PC0,PC1为VLAN 10...
  • 交换机端口模式配置

    2022-03-31 20:45:31
    实验题目交换机端口模式配置 实验拓扑: 实验过程: 首先开启各个设备,然后给每台PC机配IP地址和子网掩码。 PC1:IP地址为192.168.10.1 /24 PC2:IP地址为192.168.10.2 /24 PC3:IP地址为192.168....
  • 可堆叠的交换机性能指标中有一个'最大可堆叠数'的参数,它是指一个堆叠单元中所能堆叠的最大交换机数,代表一个堆叠单元中所能提供的最大端口密度。堆叠与级联这两个概念既有区别又有联系。堆叠可以看作是级联的一种...
  • 交换机配置选择题答案

    千次阅读 2022-01-05 12:56:46
    题目: 1、在由多个VLAN组建的局域网中,以下说法不正确的是() A、VLAN中的一个站点可以和另外一个VLAN中的站点直接通信 B、当站点从一个VLAN转移到另一个VLAN时,一般不需要改变物理连接 C、当站点在一个VLAN钟广播...
  • 关于跨交换机实现VLAN 入门实验,希望对你有所帮助。
  • 三层交换机真机实验

    2022-07-26 18:44:45
    HCIA阶段 三层交换机真机实验
  • 把华为交换机设置成时钟源服务器(NTP),提供给下面客户端Linux服务器使用,1,先设置交换机的时区,和正确时间# 假设地理位置在中国北京,设置本地时区名称为BJ。如果系统默认的UTC是伦敦时间,伦敦当地时间为2012年...
  • 链路聚合(英语LinkAggregation)是一个计算机网络术语,指将多个物理端口汇聚在一起,形成一个逻辑端口,以实现出/入流量吞吐量在各成员端口的负荷分担,交换机根据用户配置的端口负荷分担策略决定网络封包从哪个...
  • 警示 1. 实验报告如有雷同雷同... 实验报告文件以 PDF 格式提交 实验题目交换机实现 VLAN 实验目的 理解跨交换机之间 VLAN的特点使在同一 VLAN里的计算机系统能跨 院系 信息科学与技术 班级 计算机 B 班 组长 郑伟锋
  • 计算机网络实验报告 PAGE 警示实验报告如有雷同,...院系 信息科学与技术 班级 计算机B班 组长 郑伟锋 学号 学生 实验分工 实验题目交换机实现VLN 实验目的理解跨交换机之间VAN的特点使在同一VA里的计算机系统能跨交

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 7,043
精华内容 2,817
关键字:

交换机题目