精华内容
下载资源
问答
  • 实验要求 内部ip地址172.16.0.0/16合理分配 sw1/2之间互为备份 vrrp/stp/vlan/trunk均可使用 所有PC通过dhcp获取ip地址 创建eth-trunk口 [sw1]int Eth-Trunk 0 [sw1-Eth-Trunk0]int g0/0/4 [sw1-GigabitEthernet0/...

    [外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-fzwyoNe6-1610896691392)(三层架构.assets/image-20210117231018799.png)]

    实验要求

    • 内部ip地址172.16.0.0/16合理分配
    • sw1/2之间互为备份
    • vrrp/stp/vlan/trunk均可使用
    • 所有PC通过dhcp获取ip地址

    创建eth-trunk口

    [sw1]int Eth-Trunk 0
    [sw1-Eth-Trunk0]int g0/0/4
    [sw1-GigabitEthernet0/0/4]eth-trunk 0
    [sw1-GigabitEthernet0/0/4]int g0/0/3
    [sw1-GigabitEthernet0/0/3]e 0

    创建vlan

    sw3、sw4

    [sw3]int e0/0/3
    [sw3-Ethernet0/0/3]port link-type access
    [sw3-Ethernet0/0/3]port default vlan 1
    [sw3-Ethernet0/0/3]int e0/0/4
    [sw3-Ethernet0/0/4]port link-type access
    [sw3-Ethernet0/0/4]port default vlan 2

    创建trunk

    sw1、sw2

    [sw1]interface Eth-Trunk 0
    [sw1-Eth-Trunk0]port link-type trunk
    [sw1-Eth-Trunk0]port trunk allow-pass vlan 2
    [sw1-Eth-Trunk0]int g0/0/2
    [sw1-GigabitEthernet0/0/2]port link-type trunk
    [sw1-GigabitEthernet0/0/2]port trunk allow-pass v 2
    [sw1-GigabitEthernet0/0/2]int g0/0/5
    [sw1-GigabitEthernet0/0/5]port link-type trunk
    [sw1-GigabitEthernet0/0/5]port trunk allow-pass v 2

    sw3、sw4

    [sw4]int e0/0/1
    [sw4-Ethernet0/0/1]port link-type trunk
    [sw4-Ethernet0/0/1]port trunk allow-pass v 2
    [sw4-Ethernet0/0/1]int e0/0/2
    [sw4-Ethernet0/0/2]port link-type trunk
    [sw4-Ethernet0/0/2]port trunk allow-pass vlan 2

    stp

    sw1、sw2、sw3、sw4

    [sw1]stp enable
    [sw1]stp mode mstp
    [sw1]stp region-configuration
    [sw1-mst-region]region-name a
    [sw1-mst-region]instance 1 vlan 1
    [sw1-mst-region]instance 2 vlan 2
    [sw1-mst-region]active region-configuration

    display stp brief

    [外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-K1nQrhmC-1610896691397)(三层架构.assets/image-20210117205810815.png)]

    根网桥在接入层设备sw3上,故需要调整

    sw1是组1的主根,组2的备份根

    [sw1]stp instance 1 root primary
    [sw1]stp instance 2 root secondary

    sw1是组1的主根,组2的备份根

    [sw2]stp instance 2 root primary
    [sw2]stp instance 1 root secondary

    连接PC的接口设为边缘接口

    [sw4]int e0/0/3
    [sw4-Ethernet0/0/3]stp edged-port enable
    [sw4-Ethernet0/0/3]int e0/0/4
    [sw4-Ethernet0/0/4]stp edged-port enable

    [sw3]int e0/0/3
    [sw3-Ethernet0/0/3]stp edged-port enable
    [sw3-Ethernet0/0/3]int e0/0/4
    [sw3-Ethernet0/0/4]stp edged-port enable

    创建svi

    sw1

    [sw1-Vlanif1]ip add 172.16.2.254 24
    [sw1-Vlanif2]ip add 172.16.2.254 24

    sw2

    [sw2]int Vlanif 1
    [sw2-Vlanif1]ip add 172.16.1.253 24
    [sw2]int Vlanif 2
    [sw2-Vlanif2]ip add 172.16.2.253 24

    创建vrrp

    sw1

    [sw1]int Vlanif 1
    [sw1-Vlanif1]vrrp vrid 1 virtual-ip 172.16.1.200
    [sw1-Vlanif1]vrrp vrid 1 priority 101
    [sw1-Vlanif1]vrrp vrid 1 track interface g0/0/1 reduced 10
    [sw1]int Vlanif 2
    [sw1-Vlanif2]vrrp vrid 1 virtual-ip 172.16.1.200

    sw2

    [sw2]int Vlanif 1
    [sw2-Vlanif1]vrrp vrid 1 virtual-ip 172.16.1.200
    [sw1]int Vlanif 2
    [sw2-Vlanif1]vrrp vrid 1 virtual-ip 172.16.2.200
    [sw2-Vlanif1]vrrp vrid 1 priority 101
    [sw2-Vlanif1]vrrp vrid 1 track interface g0/0/1 reduced 10

    创建dhcp

    sw1、sw2

    [sw1]ip pool vlan1
    [sw1-ip-pool-vlan1]network 172.16.1.0 mask 24
    [sw1-ip-pool-vlan1]gateway-list 172.16.1.200
    [sw1-ip-pool-vlan1]qu
    [sw1]ip pool vlan2
    [sw1-ip-pool-vlan2]network 172.16.2.0 mask 24
    [sw1-ip-pool-vlan2]gateway-list 172.16.2.200
    [sw1-ip-pool-vlan2]qu
    [sw1]dhcp enable
    [sw1]int vlan1
    [sw1-Vlanif1]dhcp select global
    [sw1-Vlanif1]qu
    [sw1]int Vlanif 2
    [sw1-Vlanif2]dhcp select global

    配ip

    sw1

    [sw1]vlan 3
    [sw1-vlan3]qu
    [sw1]int Vlanif 3
    [sw1-Vlanif3]ip add 172.16.3.2 24
    [sw1-Vlanif3]int g0/0/1
    [sw1-GigabitEthernet0/0/1]port link-type access
    [sw1-GigabitEthernet0/0/1]port default vlan 3
    [sw1-GigabitEthernet0/0/1]stp edged-port enable

    sw2

    [sw2]vlan 4
    [sw2-vlan4]qu
    [sw2]int Vlanif 4
    [sw2-Vlanif4]ip add 172.16.4.2 24
    [sw2-Vlanif4]int g0/0/1
    [sw2-GigabitEthernet0/0/1]port link-type access
    [sw2-GigabitEthernet0/0/1]port default vlan 4
    [sw2-GigabitEthernet0/0/1]stp edged-port enable

    r1

    [r1]int g0/0/0
    [r1-GigabitEthernet0/0/0]ip add 12.1.1.1 24
    [r1-GigabitEthernet0/0/0]int e0/0/0
    [r1-Ethernet0/0/0]ip add 172.16.3.1 24
    [r1-Ethernet0/0/0]int e0/0/1
    [r1-Ethernet0/0/1]ip add 172.16.4.1 24

    r2

    [r2]int e0/0/0
    [r2-Ethernet0/0/0]ip add 12.1.1.2 24
    [r2-Ethernet0/0/0]qu
    [r2-LoopBack0]ip add 2.2.2.2 24

    配置ospf

    r1

    [r1]ospf 1 router-id 10.10.10.10
    [r1-ospf-1]area 0
    [r1-ospf-1-area-0.0.0.0]network 172.16.3.0 0.0.0.255
    [r1-ospf-1-area-0.0.0.0]network 172.16.4.0 0.0.0.255

    sw1

    [sw1]ospf 1 router-id 1.1.1.1
    [sw1-ospf-1]area 0
    [sw1-ospf-1-area-0.0.0.0]network 172.16.3.0 0.0.0.255
    [sw1-ospf-1-area-0.0.0.0]network 172.16.1.0 0.0.0.255
    [sw1-ospf-1-area-0.0.0.0]network 172.16.2.0 0.0.0.255
    [sw2-ospf-1-area-0.0.0.0]qu
    [sw2-ospf-1]silent-interface Vlanif2
    [sw2-ospf-1]silent-interface GigabitEthernet0/0/2
    [sw2-ospf-1]silent-interface GigabitEthernet0/0/5

    sw2

    [sw2]ospf 1 router-id 2.2.2.2
    [sw2-ospf-1]area 0
    [sw2-ospf-1-area-0.0.0.0]network 172.16.4.0 0.0.0.255
    [sw2-ospf-1-area-0.0.0.0]network 172.16.1.0 0.0.0.255
    [sw2-ospf-1-area-0.0.0.0]network 172.16.2.0 0.0.0.255
    [sw2-ospf-1-area-0.0.0.0]qu
    [sw2-ospf-1]silent-interface Vlanif2
    [sw2-ospf-1]silent-interface GigabitEthernet0/0/2
    [sw2-ospf-1]silent-interface GigabitEthernet0/0/5

    去外网

    r1

    [r1]acl 2000
    [r1-acl-basic-2000]rule permit source 172.16.0.0 0.0.255.255
    [r1-acl-basic-2000]qu
    [r1]int g0/0/0
    [r1-GigabitEthernet0/0/0]nat outbound 2000

    [r1]ospf 1
    [r1-ospf-1]default-route-advertise

    sw1

    [sw1]ip route-static 172.16.0.0 16 NULL 0

    sw2

    [sw2]ip route-static 172.16.0.0 16 NULL 0

    未解决问题

    [外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-1It6hzWU-1610896691398)(三层架构.assets/image-20210117230759366.png)]

    地址是反的

    展开全文
  • 交换综合实验(包含 Hybrid,MAC VLAN、层路由及单臂路由)
  • 实验要求: ISP只能配置公有ip,不得再进行其他任何配置 2.所有PC通过dhcp获取ip地址 3、STP-MSTP合理分组VLAN --混用中继和混杂模式 4、内网ip地址172.16.0.0/16 合理分配 6、正常所有PC可以访问1SP环回,当随机...

    在这里插入图片描述

    实验要求:

    1. ISP只能配置公有ip,不得再进行其他任何配置

    2.所有PC通过dhcp获取ip地址

    3、STP-MSTP合理分组VLAN --混用中继和混杂模式

    4、内网ip地址172.16.0.0/16 合理分配

    6、正常所有PC可以访问1SP环回,当随机在SW1和SW2中关闭台设备时,PC依然可以正常访问ISP
    实验配置思考顺序 :
    在这里插入图片描述
    [SW3]int Eth-Trunk 0
    [SW3-GigabitEthernet0/0/2]eth-trunk 0
    [SW3-GigabitEthernet0/0/6]eth-trunk 0

    [SY4]int Eth-Trunk 0
    [SY4-GigabitEthernet0/0/2]eth-trunk 0
    [SY4-GigabitEthernet0/0/6]eth-trunk 0
    绑定 Eth-Trunk 干道
    分别创建vlan和接口模式
    [SW4]port-group group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/5 Eth-Trunk 0
    [SW3]port-group group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/3 Eth-Trunk 0
    [SW1-GigabitEthernet0/0/1]port link-type access
    [SW1-GigabitEthernet0/0/1]port default vlan 1
    [SW1-GigabitEthernet0/0/2]port link-type access
    [SW1-GigabitEthernet0/0/2]port default vlan 2
    [SW1-GigabitEthernet0/0/3]port link-type access
    [SW1-GigabitEthernet0/0/3]port default vlan 3
    [SW1-GigabitEthernet0/0/4]port trunk allow-pass vlan 2 to 3
    [SW1-GigabitEthernet0/0/5]port link-type trunk
    [SW1-GigabitEthernet0/0/5]port trunk allow-pass vlan 2 to 3
    [SW2]port-group group-member g0/0/3 to GigabitEthernet 0/0/4
    [SW2-port-group]port hybrid tagged vlan 2 to 3
    [SW2-GigabitEthernet0/0/1]port link-type access
    [SW2-GigabitEthernet0/0/1]port default vlan 2
    [SW2-GigabitEthernet0/0/2]port link-type access
    [SW2-GigabitEthernet0/0/2]port default vlan 3
    开启STP 选择MSTP
    在这里插入图片描述
    SW1 2 和4 同理
    调整SW3为组1的根 组2的备份根 SW4为组1的备份根 组2的根
    [SW3]stp instance 1 root primary
    [SW3]stp instance 2 root secondary
    [SW4]stp instance 1 root secondary
    [SW4]stp instance 2 root primary
    在这里插入图片描述在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    在这里插入图片描述

    在这里插入图片描述
    网关冗余完成
    配置DHCP池塘
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    复制到SW4上做备份
    在所有接口上激活DHCP功能
    [SW4-Vlanif3]dhcp select global

    在R1 SW3 SW4 建立OSPF邻居
    在这里插入图片描述
    在这里插入图片描述
    汇总路由
    [SW4-ospf-1-area-0.0.0.1]abr-summary 172.16.2.0 255.255.254.0
    [SW3-ospf-1-area-0.0.0.1]abr-summary 172.16.2.0 255.255.254.0
    R1上写一条缺省指向R2
    [R1]ip route-static 0.0.0.0 0 12.1.1.2
    [R1-acl-basic-2000]rule permit source 172.16.0.0 0.0.255.255
    [R1-ospf-1]default-route-advertise
    [R1-GigabitEthernet0/0/2]nat outbound 2000
    此时所有主机均可以访问R2环回在这里插入图片描述
    SW3和SW4其中一台断开时 网络仍能够正常工作

    展开全文
  • 这里给出单臂路由,和三层交换的配置方法。 单臂路由: vlan batch 10 20 30 批量创建 vlan interface g0/0/2 进入接口 port link-type access 配置接口协议 port default vlan 10 修改配置接口 默认 vlan 接口 g0...

    如下图所示,进行配置实现全网互通。

    在这里插入图片描述
    配置方法:
    逐层配置法,先将小的配置好,在逐步扩大,确保每一步都能连通在进行下一步配置,利于最后的排错。

    在这里插入图片描述
    这里给出单臂路由,和三层交换的配置方法。

    单臂路由:

    1. vlan batch 10 20 30 批量创建 vlan
    2. interface g0/0/2 进入接口
    3. port link-type access 配置接口协议
    4. port default vlan 10 修改配置接口 默认 vlan

    接口 g0/0/3 同理

    配置 接口 g0/0/1 因为该接口要通过,接口 g0/0/2 与 g0/0/3两个接口的数据,因此要配置为 trunk 类型

    1. interface g0/0/1
    2. port link-type trunk
    3. port trunk allow-pass vlan 10 20 //配置允许通过列表

    路由器配置
    这里路由器只有一个接口怎么转发来自两个方向的数据呢。
    创建虚拟接口,

    在这里插入图片描述

    interface g0/0/0.1 创建虚拟接口 1

    ip address [ip]

    interface g0/0/0.2 创建虚拟接口 2

    ip address [ip]

    三层交换配置:

    关键配置:

    配置:虚拟的网络层
    在这里插入图片描述

    interface vlanif 10

    ip address [ip]

    确保每一步都连通后,将三个配置路由连通就行了。

    注意点:

    这两处记得配置 ip 地址,前面配置的两个ip 地址,都是下面接口上的。
    在这里插入图片描述

    展开全文
  • lsw1 实验配置: [lsw1]dis cu sysname lsw1 ...#(这里是交换的配置,可以替换成单臂路由的配置,见最后) interface Vlanif10 ip address 192.168.10.1 255.255.255.0 dhcp select interface dh...

    在这里插入图片描述
    lsw1 实验配置:
    [lsw1]dis cu

    sysname lsw1

    vlan batch 10 20 30 40 110 120 199

    dhcp enable
    #(这里是三层交换的配置,可以替换成单臂路由的配置,见最后)
    interface Vlanif10
    ip address 192.168.10.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Vlanif20
    ip address 192.168.20.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Vlanif30
    ip address 192.168.30.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Vlanif40
    ip address 192.168.40.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface GigabitEthernet0/0/3
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface GigabitEthernet0/0/4
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    #(这里演示的 hybrid 接口的使用场景,配置完后接口 57 可以通,接口 67 可以通,接口 56 不能通信)
    interface GigabitEthernet0/0/5
    port hybrid pvid vlan 110
    port hybrid untagged vlan 110 199

    interface GigabitEthernet0/0/6
    port hybrid pvid vlan 120
    port hybrid untagged vlan 120 199

    interface GigabitEthernet0/0/7
    port hybrid pvid vlan 199
    port hybrid untagged vlan 110 120 199
    lsw2 实验配置
    dis cu

    sysname lsw2

    vlan batch 10 20

    interface Ethernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 20

    interface Ethernet0/0/2
    port link-type access
    port default vlan 10

    interface Ethernet0/0/3
    port link-type access
    port default vlan 20

    lsw3 实验配置:
    dis cu

    sysname lsw3

    vlan batch 10 20

    interface Ethernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 20

    interface Ethernet0/0/2
    port link-type access
    port default vlan 10

    interface Ethernet0/0/3
    port link-type access
    port default vlan 20

    lsw4 实验配置:
    dis cu

    sysname lsw4
    #(这里演示的基于 MAC 来划分 VLAN 的方法)
    vlan batch 30 40

    vlan 30
    mac-vlan mac-address 000b-09cf-6f43 priority 0
    vlan 40
    mac-vlan mac-address 000b-09cf-7f5f priority 0

    interface Ethernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 30 40

    interface Ethernet0/0/2
    port hybrid untagged vlan 30 40
    mac-vlan enable

    interface Ethernet0/0/3
    port hybrid untagged vlan 30 40
    mac-vlan enable
    实验验证
    1 接入层交换机上所有 client 123456 设置成 DHCP 地址方式,可以分别得到 vlan 10 20 30 40 vlan 的 ip 并可以相互通信(VLAN Trunk VLAN 路由及 DHCP 功能 )。
    2 分布层交换机上的 client 7 和 client 9 可以通信,client 8 和 client 9 可以通信,client 7 和 client 8 不能通信(hybrid 接口功能)
    3 对换 client 5 和 client 6 的接口,PC 的 vlan 和 IP 保持不变(MAC VLAN 功能)

    附加——路由器的单臂路由的配置:
    [R1]dis current-configuration

    sysname R1

    dhcp enable

    interface Ethernet0/0/0
    undo shutdown

    interface Ethernet0/0/0.10
    control-vid 10 dot1q-termination
    dot1q termination vid 10
    ip address 192.168.10.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Ethernet0/0/0.20
    control-vid 20 dot1q-termination
    dot1q termination vid 20
    ip address 192.168.20.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Ethernet0/0/0.30
    control-vid 30 dot1q-termination
    dot1q termination vid 30
    ip address 192.168.30.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Ethernet0/0/0.40
    control-vid 40 dot1q-termination
    dot1q termination vid 40
    ip address 192.168.40.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    展开全文
  • 华为路由交换由浅入深系列(八)-交换综合实验(包含Hybrid,MAC VLAN、层路由及单臂路由) 实验拓扑: 对于华为的Access、Trunk、Hybrid接口处理数据报文不清楚的朋友可以看该说明 《交换机种端口模式...
  • 实验拓扑图: 实验环境配置说明:1.将R1的Fa0/1接口的IP设为:10.0.0.2/8,Fa0/2接口的IP设为:20.0.0.1/82.将SW2的Fa0/10接口的IP设为:10.0.0.1/83.将vlan2的IP设为:192.168.1.1/244.将vlan3的IP设为:192....
  • 综合实验加上交换的部分
  • 单臂路由层交换机提供vlan间的通信之菜鸟之降龙详解要点: 图示PC:左到右依次设置IP172.16.10.1, 20.1, 30.1, 40,1 ,50,1 /24网关10.254 ,20.254 30,254 40,254 50.254目的:全网ping通2层交换,下行做vlan,把...
  • 章 vtp dhcp 交换综合实验(视频地址http://down.51cto.com/data/793858http://down.51cto.com/data/794775)一:实验拓扑:二:实验目的:1:通过配置VTP服务器来管理所有的VLAN;2: 通过配置DHCP中继代理为...
  • vlan+vtp+dhcp+交换+中继 综合实验(附视频地址:http://down.51cto.com/data/792029) 网络拓扑:一、Trunk为2层交换f0/1配置trunksw mo trunk为3层交换f0/1配置trunkswitchport trunk encapsulation dot1q ...
  • 交换实验.zip

    2021-01-31 21:53:46
    ensp使用trunk,VRRP,Eth-Trunk,DHCP,MSTP,NAT,VLAN,OSPF综合三交换实验
  • 华为综合实验 交换 链路聚合 ospf ,ripv2 路由重分发 vlan间通信 通过实验 来 演示 拓扑图 如下 需要 ensp 软件 不清楚的 的我这里有 百度网盘分享 大小 不超过3M 链接:...
  •  192.168.80.2 ================================================================================================ 交换机 二层交换机5台 层交换机1台 路由器AR1220两台路由 ================================...
  • 交换PPPOE HSRP VTP STP 线路冗余 综合实验 自己做的一个二层和三层的冗余负载实验 该实验分3个部分: 第一部分:通过c7200模拟pppoe服务器,C3640模拟pppoe...
  • 实验主要内容:1.VTP的配置2.STP的配置3.交换机的配置4.路由器的配置5.测试实验拓扑: 1.VLAN划分VLAN ID 为2~5 VLAN 1为管理VLAN,不用作用户VLAN。2.VLAN的IP地址规划 VLAN ID IP地址范围 网关...
  • 实验环境:GNS3-1.3.10 VMware Workstation实验目的:实现...实验要求:1)sw1为二层交换机(第一座山),分别有vlan10,vlan20,vlan100 个vlan,f1/1-3是接入链路,f1/0为中继链路(一条条河流)。2)sw3为层...
  • 本人最近学习交换,为了掌握所学便决定用小凡模拟器做这个实验。在做实验之前,查阅了一些资料和书籍。其中参考了51cto博客 凌激冰、dgpl_pan 两位博主写的有关交换实验的经典文章对我整理思路起到了很大...
  • 华为路由交换设备配置综合实验: 单臂路由、交换、动静路由、VRRP路由、DHCP中继、捆绑Etrunk链路(实验六合一) 实验拓扑图: 目的:实现全网各个PC之间的互联互通 全部实验脚本如下,以下脚本直接复制即可...
  • 创建VLAN,更换交换机名称 创建聚合链路:使两台交换机的物理数据信道结合成一个逻辑上的单信道,增加逻辑链路带宽 创建MSTP生成树并配置点到点链接:为每个MSTInstance单独计算根桥设置端口,可在...实现VLAN交换
  • 实验主要内容:1.VTP的配置2.STP的配置3.交换机的配置4.路由器的配置5.测试 实验拓扑: 1.VLAN划分 VLAN ID 为2~5 VLAN 1为管理VLAN,不用作用户VLAN。 2.VLAN的IP地址规划 VLAN ID...
  • CCNA交换技术综合实验步骤详解

    千次阅读 2018-10-23 22:11:31
    vrrp、vlan间通信(交换、单臂路由)、静态路由   实验要求(使用GNS3模拟器) 1.左边局域网主机的网关为层交换机SW1和SW2,层交换机通过DHCP给主机分配IP地址  并实现不同vlan间的负载均衡,即vlan10...
  • 实验步骤: 1.配置IP地址 2.配置主干链路trunk 3.配置VTP(一个 server 端、其余的为 client 端) 4.创建VLAN , 添加网关( server 端) 5.端口划拨(二层交换机) 6.链路聚合(两个层交换机) 7.配置STP...
  • 3. VTP配置 VTP配置参数如下: ◆VTP域名为51cto ...◆配置2台三层交换机为VTP的server模式,同时配置中继端口 ...◆在层交换机上配置VLAN ◆配置SW1的管理IP地址(一是为了管理,二是为了标示...
  • 交换路由小综合实验一 本实验内容应用了以下知识点:VLAN 、Trunk、channel-group、层路由、VTP 、STP、 HSRP、OSPF。知识点应用面还是比较多的。 实验拓扑环境: 实验部署环境: 1.PC1和PC3属于vlan ...
  • 前言:结合之前学习,用GNS3做一个综合实验,加深对单臂路由,vlan基础,交换,ospf协议以及rip协议的了解,提升自己的能力。 下面我们直接开始实验: 1.先配置好拓扑图以及所有标签,方便接下来对设备的配置: ...
  • 单臂路由层交换机提供vlan间的通信之菜鸟之降龙详解要点: 图示 PC:左到右依次设置IP172.16.10.1,20.1,30.1,40,1,50,1/24 网关10.254,20.25430,25440,25450.254 目的:全网ping通 2层交换,...

空空如也

空空如也

1 2 3 4 5 ... 7
收藏数 132
精华内容 52
关键字:

交换综合实验三