精华内容
下载资源
问答
  • 交换机用户模式、特权模式、全局模式、端口模式

    万次阅读 多人点赞 2019-09-17 17:04:03
     交换机启动完成后按下Enter键,首先进入的就是用户模式,在些用户模式用户将受到极大的限制,只能用来查看一些统计信息。  Switch>2.特权模式  在用户模式下输入enable(可简写为en)命令就可以进入特权模式...

    1.用户模式



      交换机启动完成后按下Enter键,首先进入的就是用户模式,在些用户模式下用户将受到极大的限制,只能用来查看一些统计信息。

      Switch>
    2.特权模式

      在用户模式下输入enable(可简写为en)命令就可以进入特权模式,用户在该模式下可以查看并修改Cisco设备的配置。

      Switch>en

      Switch#

     3.全局配置模式

      在特权模式下输入config terminal(可简写conf t)命令即可,用户在该模式下可修改交换机的全局配置。如修改主机名。

      Switch#conf t

      Switch(config)#

     4.接口模式

      在全局配置模式下输入interface fastethernet 0/1(可简写int f0/1)就可以进入到接口模式,在这个模式下所做的配置都是针对f0/1这个接口所设定的。如设定IP

      Switch(config)#int f0/1

      Switch(config-if)#

    展开全文
  • 在特权模式下输入“config terminal/conf t”进入全局模式全局模式下输入“interface fastethernet 0/1”进入0/1接口模式 end 从接口模式转入到特权模式, exit:逐步返回上一级模式 ...

    交换机的四种模式

    模式切换

    刚开始进入的模式是用户模式

    在用户模式下输入“enable/en”进入特权模式

    在特权模式下输入“config terminal/conf  t”进入全局模式

    在全局模式下输入“interface fastethernet  0/1”进入0/1接口模式

    end 从接口模式转入到特权模式, exit:逐步返回上一级模式

     

    展开全文
  • 交换机FTP模式设置

    千次阅读 2018-12-27 22:08:51
    华为两台交换机如何将其中一台设置为FTP服务器,并被另一台访问: ...ftp server enable //全局启用ftp服务器模式 aaa //进入3A设置模式 local-user admin(登陆用户名) password cipher 123(登陆密码) local-user ...

    华为两台交换机如何将其中一台设置为FTP服务器,并被另一台访问:
    1、在ENSP模拟器中拉出两台5700交换机;如下图:
    在这里插入图片描述
    2、登陆想要设置为FTP服务器的交换机,配置以下数据:
    ftp server enable //全局启用ftp服务器模式
    aaa //进入3A设置模式
    local-user admin(登陆用户名) password cipher 123(登陆密码)
    local-user admin privilege level 15 //设置用户登陆权限等级
    local-user admin ftp-directory flash: //指定FTP服务器文件路径
    local-user admin service-type ftp //设置用户服务类型
    user-interface vty 0 4 //进入远程登陆虚拟接口
    authentication-mode aaa //指定登陆模式为aaa认证
    vlan 10 //二层交换机创建互联VLAN
    interface Vlanif10 //创建vlan三层接口
    ip address 10.0.0.1 255.255.255.252 //配置互联VLAN互联IP
    interface GigabitEthernet0/0/1 //进入互联端口
    port hybrid tagged vlan 10 //透传vlan
    3、配置另外一台交换机:
    interface Vlanif10
    ip address 10.0.0.2 255.255.255.252
    4、登陆FTP交换机:
    ftp 10.0.0.1
    输入之前设置的账号密码,就可登陆进入。如下图:
    在这里插入图片描述
    想要下载FTP文件:
    get flash:/文件名(FTP交换机的文件路径) flash:/文件名(下载到本交换机路径)
    想要上传文件到FTP:
    put flash:/文件名(本交换机的路径) flash:/文件名(FTP交换机文件路径)
    第一次写博客记录自己的学习经验,存在问题敬请大家提出。

    展开全文
  • 3.5 交换机双工模式 1、单工 单工是沿单一方向进行传输,比如扬声器、麦克风 2、半双工 两个数据之间可以双向传输,但是不能同时传输,比如 对讲机,发时不收,收时不发 3、全双工 两个数据之间可双向可同时进行数据...

    3.5 交换机双工模式
    1、单工
    单工是沿单一方向进行传输,比如扬声器、麦克风
    2、半双工
    两个数据之间可以双向传输,但是不能同时传输,比如 对讲机,发时不收,收时不发
    3、全双工
    两个数据之间可双向可同时进行数据传输的模式,比如打电话,聊微信,在交换网络中,通信双方大多采用全双工模式。
    一般来说各厂商设备接口默认模式都是自动适应,但是设备接口是全双工,另一台设备接口为半双工时,这两台设备就不能互相通信

    ethernet 以太网,10M
    fastethernet 快速以太网,100M
    gigabitEthernet 千兆以太网。

    3.6 计算机通过console线连接交换机
    3.6.1 给交换机console接口设置密码
    Switch> 用户模式
    Switch>en 进入特权模式
    Switch#conf t 进入全局模式
    Switch(config)#line console 0 进入console口
    Switch(config-line)#password 给console口设置密码(我们笔记本可以通过一根蓝线(也叫console线)进行本地连接)
    Switch(config-line)#login 使其生效
    3.6.2 验证
    Switch(config-line)end 回到特权模式
    Switch#exit 上一层
    回车就需要密码了
    3.6.3 用计算机给交换机设置IP

    Switch>en 进入特权模式
    Switch#conf t 进入全局模式
    Switch(config)#int vlan 1 进入配置交换机IP
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0 设置IP
    Switch(config-if)#no shutdown 开启vlan端口
    3.6.4 验证ping一下
    再用另一台计算机设置完IP后 ping一下能通即可

    展开全文
  • 交换机模式配置
  • 交换机配置模式

    2009-06-25 23:18:00
    用户模式:提示符 >特权模式:提示符 #全局配置模式:提示符 (config)#接口配置模式:提示符 (config-if)#VLAN配置模式:提示符 (vlan)#线路配置模式:提示符 (config-line)#--cisco
  • 思科交换机工作模式及基本命令

    千次阅读 2020-03-07 16:27:06
    1)用户模式: switch> 可以查看交换机的基本简单信息,且不能做任何修改配置! 2)特权模式: switch> enable switch# 可以查看所有配置,且不能修改配置 但可以做测试、保存、初始化等操作 3)全局配置模式...
  • 1.用户模式: switch> 可以查看交换机基本信息,且不能做任何修改配置 enable--------特权命令(en) 2.特权模式: switch# 可以查看所有配置,且不能修改配置,但可以做测试,保存,初始化等操作 configure ...
  • 1.交换机双工模式 1、单工 单工是沿单一方向进行传输,比如扬声器、麦克风 2、半双工 两个数据之间可以双向传输,但是不能同时传输,比如 对讲机,发时不收,收时不发 3、全双工 两个数据之间可双向可同时进行数据...
  • 交换机的工作模式

    2014-09-14 20:15:05
    实验01:交换机的工作模式实验目标:掌握交换机用户模式、特权模式全局配置模式、接口模式等一些常 用命令实验环境: 实验步骤: 一、单击“交换机”----命令行---回车---进入用户模式 二、输入“enable”进入...
  • 交换机基本命令模式

    千次阅读 2019-05-16 13:04:53
    交换机基本命令模式 对于思科交换机来说,主要有2种配置途径:其一,使用交换机自带的Console线缆连接到计算机的COM口,然后利用计算机的超级终端软件直接...2)交换机工作模式进入与退出 真实设备环境,如图所...
  • 交换机全局配置

    千次阅读 2018-11-29 15:20:23
    配置交换机的设备名称和配置交换机的描述信息必须在全局配置模式下执行 Hostname配置交换机的设备名称 当用户登陆交换机的,你可以告诉用户的一些必要的信息。你可以通过设置标题来达到这个目的 banner motd 是...
  • 计算机网络基础——实验五 交换机配置实验五 交换机配置【实验目的】掌握交换机在网络中的作用及交换机设备的选型。掌握交换机的工作原理。掌握windows下超级终端的配置掌握Cisco2960交换机的基本配置方法,了解各...
  • 如何配置交换机的双工模式及速率

    千次阅读 2019-08-05 22:59:07
    环境 windows 10 GNS3 ...3.开始配置交换机,双击进入配置,输入conf t进入全局配置模式,然后输入int f1/0 进入端口(注意是你连接另一个交换机的端口)。 4.输入speed 100 将速率调到100兆 5....
  • Switch(config# 全局配置模式(conf t 由特权模式进入) Switch(config-if)# 端口模式(interface 端口 例如:int fa0/1) 其他: Switch(config-line)#(例如line vty 0 4进入) Switch(conf
  • 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。 Switch>enable Switch# 从特权模式进入全局配置模式 Switch#configure terminal Switch(config)# 在特权模式下可以对交换机...
  • 交换机的五大工作模式

    千次阅读 2019-10-29 21:19:38
    **1)**用户模式: switch> 该模式只能查看配置,且只能查看部分配置,不能配置交换机。 **2)**特权模式: switch>enable 简写:en switch# 该模式只能查看配置,且只能查看部分配置,不能配置交换机。...
  • 交换机配置命令模式

    2012-04-21 22:46:48
    EXEC模式用户模式switch> //交换机信息的查看,简单测试命令 特权模式switch# //查看、管理交换机配置信息,测试、...全局配置模式switch(config)# //配置交换机的整体参数 接口配置模式switch(config-if)...
  • 全局配置模式2.3.1.进入方式2.3.2.命令2.4.接口配置模式2.5.console/线/控制台配置模式2.5.1.进入方式2.5.2.命令2.6.通用命令3.内存4.交换机开机动作 1.概述 第一次配置网络设备,需要使用console线 在PC需要使用...
  • Cisco交换机退出 exit :在switch#下面是一层一层地退出,在switch#中直接退出,在switch>中出错; disable:仅在switch#中退出到switch>中,其余地方使用无效; end:在switch#下面,直接退出到...
  • 思科交换机 Line配置模式

    万次阅读 2012-08-28 11:11:51
    全局配置模式下,执行line vty或line console命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录密码。 Line配置模式的命令行提示...
  • 因为学习的时候在网上没有找到想要的答案,都是加了路由器之类的,我只想一步一步先单独配置交换机和pc的连接,唯一有点像的是这个只有路由器和pc的连接:https://www.cnblogs.com/cyz123/p/11304160.html ...
  • 交换机的配置模式

    2010-10-25 14:01:29
    2、 了解交换机不同配置模式进入和退出方法; 二、 应用环境 在实验一中,我们可以成功地进入交换机的配置界面。我们所看到的配置界面称之为 CLI 界面。CLI 界面又称为命令行界面,和图形界面(GUI)相对应。CLI ...
  • 交换机堆叠模式

    2020-06-17 09:22:26
    堆叠是指将一台以上的交换机组合起来共同工作,以便在有限的空间内提供尽可能多的端口。多台交换机经过堆叠形成一个堆叠单元。可堆叠的交换机性能指标中有一个"最大可堆叠数"的参数...
  • 熟悉配置模式切换。 实训拓扑 实验所需设备: 设备类型 设备型号 数量 二层交换机 S3760 1 实训步骤 步骤1:打开交换机的命令行界面。 Decompiling or Reverse Engineering is Not Allowed. *Oct 15 03...
  • 交换机的工作模式:(以下配置命令仅适用于思科设备) Switch>用户模式 Switch>enable Switch#特权模式 Switch#configure terminal Switch(config)#全局配置模式 Switch(config)#interface fastEthernet...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 19,765
精华内容 7,906
关键字:

交换机用户模式进入全局模式