精华内容
下载资源
问答
  • 强调一点:交换机有两种,一种是即插即...通常情况下,可以通过两种方式实现交换机配置,一种是通过交换机的Console端口和MGMT端口直接连接的方式(即使连接线将计算机和交换机直接连接),另一种是通过集线设备...

    119397109_1_20171219100609739.jpg

    强调一点:交换机有两种,一种是即插即用型,俗称傻瓜式交换机;另一种是可网管交换机,这种交换机标有Console端口。

    只有可网管交换机才能进行配置(其中有些可网管交换机没有MGMT端口,不过不影响),傻瓜式交换机直接插上用就可以。

    通常情况下,可以通过两种方式实现交换机的配置,一种是通过交换机的Console端口和MGMT端口直接连接的方式(即使用连接线将计算机和交换机直接连接),另一种是通过集线设备间接连接的方式(通常是远程连接,或者是使用web管理配置)。

    由于交换机没有自己的输入输出设备,因此,在对交换机进行配置时,一般都是通过另一台计算机连接到交换机的配置接口(Console接口)或管理接口(MGMT接口)上进行配置,如下图所示:

    119397109_2_20171219100609942.jpg

    可网管交换机都有专门的Console端口,用于实现与交换机的直接连接。一些最基本的、事关设备访问安全的配置,都需要借助Console端口完成。当交换机的初始化配置(如IP配置)完成后,就可以通过网络中的任何计算机进行远程管理了。虽然我们有其它配置和管理交换机的方式(如Web方式、Telnet方式等),但这些方式必须通过Console端口进行基本配置后才能进行。

    那么为什么必须通过Console端口进行基本配置后才能使用其它方式配置交换机?

    因为其它方式往往需要借助于IP地址、域名或设备名称才可以实现,而新买的交换机显然不可能内置有这些参数。

    Console线:

    配置交换机时,需要通过专门的Console线连接至配置用的计算机的串行口(COM口)与交换机的Console口。Console线是一种一端为DB-9接头,另一端为RJ-45接头的扁平线,通常情况下交换机的包装箱中都会随机赠送一条Console线。

    不过,我们现在一般在使用Console口配置交换机的时候,会使用笔记本和交换机连接(笔记本的便携性是笨重的台式机无法比拟的)。但是目前几乎所有的笔记本都不在提供COM端口,只提供USB接口。这个时候我们就需要使用USB-COM接口转接器来提供COM接口。同时我们还需要在电脑上为USB-COM转换设备安装驱动程序。

    下图是一个USB-COM转换设备:

    119397109_3_2017121910061098.jpg

    计算机与交换机通信:

    一.使用“超级终端”配置交换机

    我们在用计算机和交换机通信之前,必须确保我们的计算机上有“超级终端”这个软件程序,通常Windows 9x/Me/2000/XP系统中会自带“超级终端”。鉴于我们现在大部分计算机使用的是Win7/8/10,我们需要去下载一个适合自己系统版本的“超级终端”。

    下面,我们以Windows XP系统为例,简要介绍一下操作过程。

    1.用Console线将计算机的串口与交换机的Console端口连接在一起。

    2.在计算机上依次选择“开始”---“所有程序”---“附件”---“通信”---“超级终端”。

    3.然后在弹出的对话框中只需要填写“名称”和将“每秒位数”选择成9600,其它都使用程序默认值。

    4.打开交换机,在交换机开启的过程中连续按“回车键”,即可显示交换机初始界面。

    5.下面就是使用CLI命令语句对交换机进行相应的配置了。具体要键入什么样的命令,就要看你要对交换机进行怎么样的配置了,具体命令语句网上很多,小编就不在这里一一介绍了。

    注意事项:在配置“超级终端”的过程中,交换机是关闭状态的,Console线是已经连接好交换机和计算机的,如果使用了USB-COM转换设备,记得要安装驱动。等“超级终端”都设置好后再开启交换机。

    题外话(帮助新手理解CLI命令):

    当前各种操作系统实现的人机交互接口中,最重要的两种是CLI和GUI。其中,CLI是一种通过在终端窗口中键入文本命令来实现与计算机交互的;而GUI允许用户使用鼠标和键盘操纵屏幕上的各种视觉元素来完成和计算机的交互。

    而大部分的交换机的系统程序均为嵌入式,用户无法直观的通过图形界面来管理和配置交换机。但是庆幸的是这些交换机系统给我们提供了一个可以管理和配置它的接口,这个接口就是CLI文本命令接口。

    119397109_4_20171219100610254.jpg

    二.使用Telnet配置交换机

    Telnet是一种远程访问协议,可以用它登录到远程计算机、网络设备或专用TCP/IP网络。Windows XP/7/8内置有Telnet客户端程序,用于实现与远程交换机的通信。

    注意:windows7/8默认不再提供Telnet功能。因此,应当执行一下操作:控制面板---程序和功能---打开或关闭windows功能---Telnet客户端。

    在计算机上运行Telnet客户端程序,并登录至远程交换机,操作如下:

    依次选择“开始”---“运行”命令,在弹出的对话框中键入Telnet命令。命令格式如下:

    telnet ip_address

    其中,ip_address表示被管理交换机的IP地址。

    如果交换机的IP地址为192.168.1.1,那么命令就为telnet 192.168.1.1

    然后单击回车键,建立与远程交换机的连接,然后就可以根据自己的需求对该交换机进行相应的配置和管理了,其中进行配置和管理的命令依然为CLI命令。

    三.使用Web界面配置交换机

    在计算机上运行Web浏览器,并连接至被管理的交换机。操作如下:

    1.运行Web浏览器,在地址栏中键入被管理的交换机的IP地址(如192.168.1.1)或被管理的交换机的域名,按回车键。

    2.分别在“用户名”和“密码”文本框中键入管理员的用户名和密码。用户名和密码事先通过Console端口进行了设置。

    3.单击确定,连接到该交换机,Web浏览器也显示出了交换机的图形管理界面

    接下来就是在Web浏览器中修改交换机的各种参数和运行状态了。因为是图形界面,所以更加的人性化,这是一些懒于记CLI文本命令网络管理员的福音。

    展开全文
  • 交换机系统配置实验心得

    千次阅读 2021-01-14 02:28:53
    本页是范文参考网最新发布的《交换机系统配置实验心得》的详细范文参考文章,感觉写的不错,希望对您有帮助,这里给大家转摘到范文参考网。你还在为交换机基本配置实验报告而烦恼么?不用担心,下面就是小编带来的...

    本页是范文参考网最新发布的《交换机系统配置实验心得》的详细范文参考文章,感觉写的不错,希望对您有帮助,这里给大家转摘到范文参考网。

    你还在为交换机基本配置实验报告而烦恼么?不用担心,下面就是小编带来的交换机系统配置实验心得,希望能帮助大家!

    交换机系统配置实验心得1

    单交换机的VLAN配置

    【基本原理】  VLAN(Virtual Local AreaNetwork,虚拟局域网)是指在一个物理网段内进行逻辑的划分,划分成若干个VLAN,每个VLAN具备一个物理网段所具备的特性,即:相同VLAN内的用户机可以互相直接访问,不同VLAN间的用户机之间互相访问必须经由路由设备进行转发,广播数据包只可以在本VLAN内进行传播(如ARP请求包),不能传输到其他VLAN中。VLAN的设置不受物理位置的限制,可以进行灵活的划分。一台交换机划分为多个VLAN,逻  辑上是是多个交换机。  PortVlan是实现VLAN的方式之一,Port Vlan是按照交换机的端口进行划分的VLAN,范文参考网手机版一个端口只能属于一个VLAN。

    【实验设备】  在Cisco Packet Tracer中,各使用交换机1台、计算机3台,直连线3条。

    【实验网络拓扑】  假设计算机H1、H2和H3连接在一台交换机的不同端口上,允许H1和H2通信,并与H3隔离。此时就需要给交换机划分二个不同的VLAN,H1和H2在同一个VLAN。  H1  H2F0/5  F0/8 VLAN 10 VLAN 10 2950-24  交换机S2 F0/15 H3  图 1实验网络拓扑(没有包含网管机)  说明:如果本实验台有计算机故障,可以去掉H2。

    【实验前准备】  1.用户机IP地址的规划:自行设计。要点是同一个网络或VLAN的用户机的网络号  相同;  建议:实验网络不要使用192.168.200.0的网络号。  2.规划使用网络设备(交换机)的哪些端口;  3.规划具体的实验网络,画好拓扑图,标注所使用的用户机的IP地址、工作总结范文交换机的端口  号等参数。端口号、VLAN的编号与名字也可以自己选定。实验时,按照拓扑图进行网络的连接。  4.设计好测试用的表格,便于记录实验过程和结果。

    【实验步骤】  1.完成实验网络的物理连接、网管机的配置和进入网管窗口,过程同上。  2.用户机的设置  1) 根据你的实验规划设置IP地址  3.暂时不设置VLAN,用户机使用Ping命令测试:H1、H2、H3之间哪些用户机可以通信?  为什么?  结果:都可以相互通信;  原因:因为未对交换机配置时默认所有端口在vlan1中;  4.网管机创建VLAN,并显示交换机上的VLAN配置。(VLAN的编号与名字可自己选定) S2#configure terminal!进入全局配置模式S2(config)#vlan 10!创建VLAN,编号为10,并进入VLAN子模式 S2(config-vlan)#name test10!配置编号为10的VLAN名字为test10 S2(config-vlan)#exit  S2 (config)#vlan 20!创建VLAN,编号为20S2(config-vlan)#name test20!配置编号为20的VLAN名字为test20 S2 (config-vlan)#end  S2#showvlan!查看交换机上的VLAN配置  5.为了排除上一步或上一组实验的设置对本实验的影响,范文参考网做以下操作  在交换机上删去除了vlan1以外的其它所有vlan s2(config)#no vlan 10!ID是VLAN号 s2(config)#no vlan 20

    交换机系统配置实验心得2

    一、掌握交换机的基本使用方法

    【基本原理】  1、交换机的管理方法简述  交换机的管理方式基本分为两种:带内管理和带外管理。带外管理是通过交换机的Console口管理交换机,不占用交换机的网络接口,特点是需要使用配置线缆,近距离配置。第一次配置交换机时必须利用Console端口进行配置。带内管理是占用交换机的一个通信接口,通过telnet方式管理交换机,可以远距离配置。  交换机管理主要通过命令行完成。交换机的命令行操作模式,主要包括:用户模式、特权模式、全局配置模式、端口模式等几种。各种模式提供一组命令,实现特定的一组功能。第一级,  用户模式:进入交换机后得到的第一个操作模式,该模式下可以简单查看交换机的软、硬件版本信息,并进行简单的测试。  第二级,特权模式:由用户模式进入的下一级模式,该模式下可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试等。  第三级,全局配置模式:由特权模式进入的下一级模式,该模式下可以配置交换机的全局性参数(如设备名、登录时的描述信息等)。  第四级最全面的范文参考写作网站,全局配置模式下有多个并列的子模式,分别对交换机具体的功能进行配置。如,端口模式:对交换机的端口进行参数配置。  VLAN描述:对交换机的VLAN进行参数配置。  设,交换机名称为switch,各种模式的提示符和进入方式小结如下表:Exit命令:退回到上一级操作模式。  End命令是指用户从特权模式以下级别直接返回到特权模式。  注意区别每个操作模式下可执行的命令种类,交换机不可以跨模式执行命令。  2、交换机命令行支持以下功能(见实验步骤)  1) 获取帮助信息:?  2) 命令的简写:输入前几个字符  3) 命令的自动补齐:按Tab键  4)命令的快捷键功能:  Ctrl+z:退回到特权模式  Ctrl+c:终止当前操作等  【实验设备】  Cisco PacketTracer:3台计算机和1台交换机

    【实验步骤】  1.进入特权模式  Switch>en  Switch#  2.显示交换机上的VLAN配置  Switch#show vlan!显示交换机已有的VLAN配置,这些VLAN含有哪些端口  3.进入全局配置模式  Switch#configureterminal  Switch(config)#  4.配置交换机的名字为S2 Switch (config)# hostname S2!交换机名称的有效字符是22个。  5.交换机以太网端口的设置  S2(config)#interface fastethernet0/1!思想汇报范文进入交换机F0/1的端口模式  S2(config-if)# speed 10!配置端口速率为10M  S2(config-if)# duplexhalf!配置端口的双工模式为半双工  S2(config-if)# no shutdown!开启该端口,端口可以转发数据了S2(config-if)#exit!退回到上一级操作模式  或 S2(config-if)#end!直接退回到特权模式  6.交换机命令行使用技巧的练习  命令简写或自动补齐时,要求所简写的字母必须能够唯一区别该命令。如conf可以代表configure,但co无法代表configure,因为co开头的命令有两个copy和configure,设备无法区别。  S2>!显示当前模式下所有可执行的命令 S2# co!显示当前模式下所有以CO开头的命令 S2# copy!显示copy命令后可执行的参数 S2#conf ter!命令的简写,该命令代表S2(config)#configure terminal S2#conf (按键盘的TAB键)!命令的.自动补齐S2#configure  7.交换机命令行的练习(注意在哪个操作模式的命令): S2#show version!查看交换机的版本信息 S2#showinterface fastethernet 0/6!查看以太网端口0/6的端口信息 S2#showmac-address-table!查看交换机的MAC地址表

    交换机系统配置实验心得3

    实验心得

    本次实验中对交换机的基本配置的学习研究有了新的体会,掌握了在计算机上配置交换机的基本配置步骤,交换机命令行各种操作模式的区别,以及模式之间的切换。另外对交换机的工作原理也有了进一步的认识。心得体会范文实现上有了一定的突破,在配置过程中用到的命令,让我感觉到英语也要多学习,尤其是专业英语,对配交换机有很大帮助!

    交换机系统配置实验心得4

    一.实验目的

    掌握交换机命令行各种操作模式的区别,能够使用各种帮助信息,以及用命令进行各种配置。

    二.实验拓扑

    三.实验设备

    RG2628G-I

    四.实验原理

    交换机的管理方式基本分为带内管理,带外管理。通过交换机的concole口管理交换机属于带外管理,不占用交换机的网络接口,其特点是需要使用配置线缆,近距离配置。第一次配置交换机时,必须利用concole口进行配置。

    交换机的命令操作模式主要包括:用户模式,特权模式,全局配置模式,端口模式等几种。

    特权模式:由用户模式进行的下一级模式,该模式可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试。特权模式提示符为:switch#

    用户模式:进入交换机后得到的第一个操作模式,该模式下可以简单查看软件和硬件设施并进行简单的测试。用户模式提示符为:switch>

    全局配置模式:属于特权模式的下一级,该模式可以配置交换机的全局性参数(如主机名,登录信息等)在该模式中可以进行下一级模式对交换机的具体功能进行配置。范文网全局配置模式的提示符为:switch(config)#

    端口模式:属于全局配置模式的下一级,该模式下可以对交换机的端口进行参数配置。端口模式的提示符为:switch(config-if)#

    五.实验步骤

    进入交换机,设定com1属性。每秒位数:9600 数据位:8 奇偶校验:无 停止位:1

    数据流控制:无

    1.交换机各模式切换及命令查找

    1用户模式切换成特权模式:在用户模式下输入enable,按回车键进入到特权模式,也可以输入缩写en切换。

    2特权模式切换成全局配置模式:在特权模式下输入configure terminal,按回车键进入到全局配置模式,也可以输入缩写con t切换。

    3全局配置模式切换成端口模式:在全局配置模式下输入interface FastEthernet0/1,按回车键进入到端口模式,也可以输入缩写intreface Fa 0/1切换。

    4输入exit,按回车键可以返回到上一级的模式,输入end,按回车键可以让端口模式和全局配置模式返回到特权模式。

    5在当前模式下输入?可以得到当前模式下所有的命令。

    6当输入命令的首字母范文参考网,在按tab键,刻意补全当前的命令。

    2.配置系统名称以及每日提示信息

    (1)配置系统名称

    在全局配置模式下,输入hostname(host+tab键)加上修改后的名字,按回车键即可修改系统名称。

    (2)每日提示信息

    在全局配置模式下,输入banner motd 按回车键,出现这样一句话:Enter TEXT message.End with the character‘ 按回车键,出现这样一句话:Enter TEXT message.End with the character ‘’.

    之后,在下面写上想要下得提示信息(必须是英文)。比如:Welcome to sw-1.you can config it.if you are notadmin please EXIT.$ 按回车键。

    输入exit,回到用户模式下,就会出现刚才上面的那句话。

    3.修改界面描述和网络速度

    在端口模式下,输入description “This is a accessport.” 按回车键。在下一行输入speed 10 按回车键。

    按end回到特权模式下,然后输入show interface FastEthernet 0/1 按回车键。可以看到出现如下两句:interface’sdescription:””This is a accessport.范文写作”” admin speed is 10M.oper speed isUnknown

    则证明已经配置成功。

    4.查看交换机的系统配置

    在特权模式下,输入show version,按回车键可显示系统的信息。如:system description,system starttime,system uptime等。

    如果输入show running-config,则显示出系统的全部信息。

    交换机系统配置实验心得5

    一、实验目的

    (1)了解交换机配置的方法。

    (2)掌握CLI配置环境。

    (3)掌握交换机的基本配置。

    二、实验设备及环境

    交换机一台、计算机一台、配置电缆一条,直通网线一条。

    三、实验步骤

    建立实验环境

    在交换机关机的情况下,利用带RJ45连接器的配置电缆(Console线)将计算机的串口与交换机的Console口相连。

    用上面提到的控制台配置方法,进入命令行(CLI)配置模式,首先进入用户模式。

    配置交换机的名称和密码

    Switch>(用户模式提示符)

    Switch>enable(进入特权模式)

    Switch#(特权模式提示符)

    Switch# config terminal(进人全局配置模式)

    Switch(config)#(全局配置模式提示符)

    Switch(config)# hostnameSwitchA(设置主机名为SwitchA。范文参考网TOP100范文排行为交换机命名,能够唯一的标识网络中的每台交换机,有助于对网络的管理)

    SwitchA(config)# no hostname SwitchA(还原交换机的名称)

    Switch (config)# enable passwordcisco(设置进入特权模式的使能密码,密码要求设置为5~8个字符,且区分大小写)

    Switch(config)# enable secret cisco1(设置加密的使能密码,作用与enablepassword相同,但更加安全。一般只需要设置这个密码。)

    Switch(config)# end(退回到特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    对交换机进行了配置操作,只是修改了当前运行的配置,如果希望交换机重启以后该配置继续生效,则必须把当前的运行配置保存为启动配置。

    1、配置交换机IP地址、默认网关、域名、域名服务器

    设置交换机的IP地址、网关、域名等信息,只是为了能够从网络的任何地方远程管理交换机,没有其他用途。在没有划分VLAN时,交换机默认存在VLAN1,VLAN1的IP就是交换机的管理IP。某些型号的交换机(如Catalyst2950)可以为每个VLAN提供一个管理IP,进入VLAN后可以设置该VLAN内的管理IP。

    Switch(config)# int vlan1(进入VLAN1的配置模式)

    Switch(config-if)# ip address 192.168.1.1 255.255.255.0(设置交换机IP地址)

    Switch(config-if)# exit(退回到全局配置模式)

    Switch(config)# ip default-gateway 192.168.1.254(设置默认网关)

    Switch(config)# ip domain-name cisco.com(设置域名)

    Switch(config)# ip name-server 10.0.0.1(设置域名服务器)

    Switch(config)# end(回到特权模式)

    Switch# show running-config(显示当前配置)

    2、配置telnet的远程登录会话和密码

    Switch# config terminal(进入全局配置模式)

    Switch (config)# line vty 0 4(进入虚拟终端端口vty0~vty4的配置模式,其中0 4定义了可以同时进行5个虚拟终端telnet会话。Catalyst2950最多支持0 15共16个telnet连接)

    Switch (config-line)# password cisco(为Telnet指定远程登陆的虚拟终端密码)

    Switch(config-if)# exit(退回到全局配置模式)

    此时可以用直通线把计算机和交换机的普通端口连接起来,然后用telnet方式登陆交换机,进入交换机的CLI配置界面。

    3、配置交换机的端口属性

    交换机的端口属性一般情况下是不需要设置就能正常工作的。只在某些情况下需要对其端口属性进行配置,配置的对象主要有速率、双工模式和端口描述等信息。

    Switch# config terminal(进人全局配置模式)

    Switch(config)# interface fastethernet0/1(进人接口fastethernet0/1的配置模式)

    Switch(config-if)#?(查看接口配置模式可以使用的命令)

    用speed{10|100|1000|auto|nonegotiate}命令配置接口的速率:

    Switch(config-if)# speed?(查看speed命令的子命令)

    Switch(config-if)# speed 100(设置该端口速率为100Mb/s)

    其中,“1000”关键字只对1000Base-T端口有效;1000Base-SX端口和GBIC模块端口只能工作于1000Mbps;“nonegotiate”关键字只对1000Base-SX,1000Base-LX和1000Base-ZX GBIC端口有效。

    用duplex {auto|full|half}配置接口双工模式:

    Switch (config-if )# duplex?(查看duplex命令的子命令)

    Switch(config-if)# duplex full(设置该端口为全双工)

    其中1000Base-SX和1000Base-T只能工作于全双工模式;“duplex”关键字对GBIC端口和Catalyst2950T24的1000Base-T端口无效。

    Switch(config-if) # description CON_TO_LAB(设置该端口描述,标识端口)

    为端口指定描述文字,可以直观地了解该端口所连接的设备,方便进行配置和管理。

    Switch(config-if)# Ctrl+Z(返回到特权模式,同end)

    Switch# show interface fastethetnet0/1(查看端口0/1的设置结果,结果略)

    Switch# show interface fastethetnet0/1description(查看端口0/1的描述,结果略)

    Switch# show interface fastethernet0/1 status(查看端口fastethernet0/1的状态,结果略)

    4、配置端口组

    当许多端口的配置完全相同时,我们可以将若干端口定义成一个端口组,这样只需对端口组进行设置,即可让该端口组包含的所有端口拥有相同的配置。

    Switch# configure terminal(进入全局配置模式)

    Switch (config)# interface rangeport-range(进入端口组的接口配置模式,port-range为欲配置的端口组范围)

    Switch (config-if-range) #

    根据配置需要,输入接口配置命令,输入命令的将对端口组中的所有端口生效。

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    当使用interface range命令时有如下的规则:

    有效的组范围:

    vlan从1 到4094

    fastethernet 槽位/{first port} - {last port},槽位为0

    gigabitethernet槽位/{first port} - {last port},槽位为0

    port-channel port-channel-number -port-channel-number,port-channel号从1到64连续的端口号可以在起止端口号间使用连字符表示,不过,必须在连字符“-”的前后都添加一个空格。如:interfacerange fastethernet 0/1 - 5 是有效的,而interface range fastethernet 0/1-5 是无效的。

    interface range 命令只能配置已经存在的interface vlan。

    如果想对不同类型的接口同时进行配置,可以用英文的“,”分隔:

    Switch(config)# interface range fastethernet 0/1 - 3,gigabitethernet 0/1 -2

    Switch(config-if-range)#

    5、定义端口组宏

    我们还可以预先定义好interface-range宏,在配置接口时直接使用宏名称,更方便。

    Switch# configure terminal(进入全局配置模式)

    为指定的若干端口定义端口组宏名称:

    Switch(config)# define interface-range macro_name f0/1 - 3,g0/1 - 2

    宏名称最大为32个字符。一个宏最多可以使用5个英文的逗号“,”来指定端口范围,并且不需要在逗号之间加入空格。

    使用宏名称配置端口组,命令将对宏定义里面的所有端口生效。

    Switch(config)# interface range macro macro_name

    Switch (config-if-range) # no shutdown(此模式可以使用端口配置模式的所有命令)

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    交换机系统配置实验心得

    以上是《交换机系统配置实验心得》的范文参考详细内容,讲的是关于配置,模式、交换机,端口,命令、可以、进入,特权等方面的内容,希望网友能有所收获。

    展开全文
  • 交换机telnet配置

    2021-05-28 10:51:01
    交换机telnet配置 网络拓扑 配置命令 查看交换机mac地址表 # 查看 交换机mac 地址表 [sw1]display mac-address 配置交换机的远程管理IP地址 <Huawei>system-view [Huawei]sysname sw1 #配置交换机的远程...

    交换机telnet配置

    网络拓扑

    swtelnet

    配置命令

    查看交换机mac地址表

    # 查看 交换机mac 地址表
    [sw1]display mac-address 
    

    配置交换机的远程管理IP地址

    <Huawei>system-view 
    [Huawei]sysname sw1
    #配置交换机的远程管理IP地址
    [sw1]interface Vlanif 1
    [sw1-Vlanif1]ip address 192.168.1.1 255.255.255.0
    [sw1-Vlanif1]quit
    [sw1]ip route-static 0.0.0.0 0.0.0.0 192.168.1.254
    
    

    显示 vlan 信息

    # 显示vlan 信息
    <sw1>display vlan
    

    显示当前配置信息

    # 显示当前配置
    <sw1>display current-configuration
    # save 保存配置
    <sw1>save
    

    配置交换机端口

    #配置交换机端口速率、双工、ARP
    [sw1]interface GigabitEthernet 0/0/1   # 进入接口 0/0/1
    [sw1-GigabitEthernet0/0/1]
    [sw1-GigabitEthernet0/0/1]description dtwlxy      # 端口描述
    [sw1-GigabitEthernet0/0/1]undo negotiation auto   # 取消自动协商
    [sw1-GigabitEthernet0/0/1]duplex full             # 全双工
    [sw1-GigabitEthernet0/0/1]auto duplex full
    Error: Please config negotiation auto first.
    [sw1-GigabitEthernet0/0/1]speed 10     # 速率 10M
    [sw1-GigabitEthernet0/0/1]speed 100    # 速率 100M
    [sw1]arp static 192.168.1.100   5489-9851-729b   # arp 绑定
    [sw1]display arp       # 查看 arp
    [sw1]display arp all   # 查看 arp
    
    # 设置自动协商
    [sw1-GigabitEthernet0/0/1]negotiation auto 
    

    配置交换机 vlan

    # 配置交换机 vlan相关命令
    [sw1]vlan 10                            # 创建 vlan
    [sw1-vlan10]description testvlan10      # vlan 描述
    [sw1]vlan batch 30 40 50                # 创建多个 vlan
    [sw1]display vlan                       # 查看vlan 信息
    
    # 配置 access vlan
    [sw1]interface GigabitEthernet 0/0/2
    [sw1-GigabitEthernet0/0/2]port link-type access 
    [sw1-GigabitEthernet0/0/2]port default vlan 10
    [sw1-GigabitEthernet0/0/2]q
    [sw1]interface GigabitEthernet 0/0/3	
    [sw1-GigabitEthernet0/0/3]port link-type access
    [sw1-GigabitEthernet0/0/3]port default vlan 10
    [sw1-GigabitEthernet0/0/3]q
    [sw1]
    [sw1]display port vlan  # 查看端口 vlan
    
    [sw1]interface GigabitEthernet 0/0/4
    [sw1-GigabitEthernet0/0/4]port link-type trunk    # 配置接口模式为 trunk
    [sw1-GigabitEthernet0/0/4]port trunk allow-pass vlan all  # 允许所有 vlan 通过
    [sw1-GigabitEthernet0/0/4]port trunk allow-pass vlan 30 40  # 允许 vlan 30 40 通过
    [sw1-GigabitEthernet0/0/4]undo port trunk allow-pass vlan 30 40  # 不允许 vlan 30 40 通过
    
    
    [sw1]interface GigabitEthernet 0/0/5
    [sw1-GigabitEthernet0/0/5]port link-type hybrid 
    [sw1-GigabitEthernet0/0/5]port hybrid pvid vlan 30  # 设置默认vlan
    

    设置交换机密文密码

    #设置交换机密文密码
    
    <Huawei>system-view 
    [Huawei]sysname sw1
    [sw1]
    [sw1]user-interface console 0
    [sw1-ui-console0]authentication-mode password
    [sw1-ui-console0]set authentication password cipher 123456
    [sw1-ui-console0]quit
    [sw1]
    
    展开全文
  • 交换机系统配置实验心得5

    千次阅读 2021-07-09 09:03:53
    你还在为交换机基本配置实验报告而烦恼么?不用担心,下面就是小编带来的交换机系统配置实验心得,希望能帮助大家!交换机系统配置实验心得1单交换机的VLAN配置【基本原理】 VLAN(Virtual Local AreaNetwork,虚拟...

    你还在为交换机基本配置实验报告而烦恼么?不用担心,下面就是小编带来的交换机系统配置实验心得,希望能帮助大家!

    交换机系统配置实验心得1

    单交换机的VLAN配置

    【基本原理】  VLAN(Virtual Local Area

    Network,虚拟局域网)是指在一个物理网段内进行逻辑的划分,划分成若干个VLAN,每个VLAN具备一个物理网段所具备的特性,即:相同VLAN内的用户机可以互相直接访问,不同VLAN间的用户机之间互相访问必须经由路由设备进行转发,广播数据包只可以在本VLAN内进行传播(如ARP请求包),不能传输到其他VLAN中。VLAN的设置不受物理位置的限制,可以进行灵活的划分。一台交换机划分为多个VLAN,逻  辑上是是多个交换机。  Port

    Vlan是实现VLAN的方式之一,Port Vlan是按照交换机的端口进行划分的VLAN,一个端口只能属于一个VLAN。

    【实验设备】  在Cisco Packet Tracer中,各使用交换机1台、计算机3台,直连线3条。

    【实验网络拓扑】  假设计算机H1、H2和H3连接在一台交换机的不同端口上,允许H1和H2通信,并与H3隔离。此时就需要给交换机划分二个不同的VLAN,H1和H2在同一个VLAN。  H1  H2

    F0/5  F0/8 VLAN 10 VLAN 10 2950-24  交换机S2 F0/15 H3  图 1

    实验网络拓扑(没有包含网管机)  说明:如果本实验台有计算机故障,可以去掉H2。

    【实验前准备】  1.

    用户机IP地址的规划:自行设计。要点是同一个网络或VLAN的用户机的网络号  相同;  建议:实验网络不要使用192.168.200.0的网络号。  2.

    规划使用网络设备(交换机)的哪些端口;  3.

    规划具体的实验网络,画好拓扑图,标注所使用的用户机的IP地址、交换机的端口  号等参数。端口号、VLAN的编号与名字也可以自己选定。实验时,按照拓扑图进行网络的连接。  4.

    设计好测试用的表格,便于记录实验过程和结果。

    【实验步骤】  1. 完成实验网络的物理连接、网管机的配置和进入网管窗口,过程同上。  2. 用户机的设置  1) 根据你的实验规划设置IP地址  3.

    暂时不设置VLAN,用户机使用Ping命令测试:H1、H2、H3之间哪些用户机可以通信?  为什么?  结果:都可以相互通信;  原因:因为未对交换机配置时默认所有端口在vlan1中;  4.

    网管机创建VLAN,并显示交换机上的VLAN配置 。(VLAN的编号与名字可自己选定) S2#configure terminal !进入全局配置模式

    S2(config)#vlan 10 !创建VLAN,编号为10,并进入VLAN子模式 S2(config-vlan)#name test10

    !配置编号为10的VLAN名字为test10 S2(config-vlan)#exit  S2 (config)#vlan 20!创建VLAN,编号为20

    S2(config-vlan)#name test20 !配置编号为20的VLAN名字为test20 S2 (config-vlan)#end  S2#show

    vlan !查看交换机上的VLAN配置  5. 为了排除上一步或上一组实验的设置对本实验的影响,做以下操作  在交换机上删去除了vlan

    1以外的其它所有vlan s2(config)#no vlan 10 !ID是VLAN号 s2(config)#no vlan 20

    交换机系统配置实验心得2

    一、 掌握交换机的基本使用方法

    【基本原理】  1、

    交换机的管理方法简述  交换机的管理方式基本分为两种:带内管理和带外管理。带外管理是通过交换机的Console口管理交换机,不占用交换机的网络接口,特点是需要使用配置线缆,近距离配置。第一次配置交换机时必须利用Console端口进行配置。带内管理是占用交换机的一个通信接口,通过telnet方式管理交换机,可以远距离配置。  交换机管理主要通过命令行完成。交换机的命令行操作模式,主要包括:用户模式、特权模式、全局配置模式、端口模式等几种。各种模式提供一组命令,实现特定的一组功能。

    第一级,  用户模式:进入交换机后得到的第一个操作模式,该模式下可以简单查看交换机的软、硬件版本信息,并进行简单的测试。  第二级,特权模式:由用户模式进入的下一级模式,该模式下可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试等。  第三级,全局配置模式:由特权模式进入的下一级模式,该模式下可以配置交换机的全局性参数(如设备名、登录时的描述信息等)。  第四级,全局配置模式下有多个并列的子模式,分别对交换机具体的功能进行配置。

    如,端口模式:对交换机的端口进行参数配置。  VLAN描述:对交换机的VLAN进行参数配置。  设,交换机名称为switch,各种模式的提示符和进入方式小结如下表:

    Exit命令:退回到上一级操作模式。  End命令是指用户从特权模式以下级别直接返回到特权模式。  注意区别每个操作模式下可执行的命令种类,交换机不可以跨模式执行命令。  2、

    交换机命令行支持以下功能(见实验步骤)  1) 获取帮助信息:?  2) 命令的简写:输入前几个字符  3) 命令的自动补齐:按Tab键  4)

    命令的快捷键功能:  Ctrl+z:退回到特权模式  Ctrl+c:终止当前操作等  【实验设备】  Cisco Packet

    Tracer:3台计算机和1台交换机

    【实验步骤】  1. 进入特权模式  Switch>en  Switch#  2. 显示交换机上的VLAN配置  Switch#show vlan

    !显示交换机已有的VLAN配置,这些VLAN含有哪些端口  3. 进入全局配置模式  Switch#configure

    terminal  Switch(config)#  4. 配置交换机的名字为S2 Switch (config)# hostname S2

    !交换机名称的有效字符是22个。  5. 交换机以太网端口的设置  S2(config)#interface fastethernet

    0/1!进入交换机F0/1的端口模式  S2(config-if)# speed 10 !配置端口速率为10M  S2(config-if)# duplex

    half !配置端口的双工模式为半双工  S2(config-if)# no shutdown !开启该端口,端口可以转发数据了

    S2(config-if)#exit!退回到上一级操作模式  或 S2(config-if)#end !直接退回到特权模式  6.

    交换机命令行使用技巧的练习  命令简写或自动补齐时,要求所简写的字母必须能够唯一区别该命令。如conf可以代表configure,但co无法代表configure,因为co开头的命令有两个copy和configure,设备无法区别。  S2>

    !显示当前模式下所有可执行的命令 S2# co!显示当前模式下所有以CO开头的命令 S2# copy !显示copy命令后可执行的参数 S2#conf ter!

    命令的简写,该命令代表S2(config)#configure terminal S2#conf (按键盘的TAB键) !命令的.自动补齐

    S2#configure  7. 交换机命令行的练习(注意在哪个操作模式的命令): S2#show version !查看交换机的版本信息 S2#show

    interface fastethernet 0/6!查看以太网端口0/6的端口信息 S2#show

    mac-address-table!查看交换机的MAC地址表

    交换机系统配置实验心得3

    实验心得

    本次实验中对交换机的基本配置的学习研究有了新的体会,掌握了在计算机上配置交换机的基本配置步骤,交换机命令行各种操作模式的区别,以及模式之间的切换。另外对交换机的工作原理也有了进一步的认识。实现上有了一定的突破,在配置过程中用到的命令,让我感觉到英语也要多学习,尤其是专业英语,对配交换机有很大帮助!

    交换机系统配置实验心得4

    一.实验目的

    掌握交换机命令行各种操作模式的区别,能够使用各种帮助信息,以及用命令进行各种配置。

    二.实验拓扑

    三.实验设备

    RG2628G-I

    四.实验原理

    交换机的管理方式基本分为带内管理,带外管理。通过交换机的concole口管理交换机属于带外管理,不占用交换机的网络接口,其特点是需要使用配置线缆,近距离配置。第一次配置交换机时,必须利用concole口进行配置。

    交换机的命令操作模式主要包括:用户模式,特权模式,全局配置模式,端口模式等几种。

    特权模式:由用户模式进行的下一级模式,该模式可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试。特权模式提示符为:switch#

    用户模式:进入交换机后得到的第一个操作模式,该模式下可以简单查看软件和硬件设施并进行简单的测试。用户模式提示符为:switch>

    全局配置模式:属于特权模式的下一级,该模式可以配置交换机的全局性参数(如主机名,登录信息等)在该模式中可以进行下一级模式对交换机的具体功能进行配置。全局配置模式的提示符为:switch(config)#

    端口模式:属于全局配置模式的下一级,该模式下可以对交换机的端口进行参数配置。端口模式的提示符为:switch(config-if)#

    五.实验步骤

    进入交换机,设定com1属性。每秒位数:9600 数据位:8 奇偶校验:无 停止位:1

    数据流控制:无

    1.交换机各模式切换及命令查找

    1用户模式切换成特权模式:在用户模式下输入enable,按回车键进入到特权模式,也可以输入缩写en切换。

    2特权模式切换成全局配置模式:在特权模式下输入configure terminal,按回车键进入到全局配置模式,也可以输入缩写con t切换。

    3全局配置模式切换成端口模式:在全局配置模式下输入interface FastEthernet

    0/1,按回车键进入到端口模式,也可以输入缩写intreface Fa 0/1切换。

    4输入exit,按回车键可以返回到上一级的模式,输入end,按回车键可以让端口模式和全局配置模式返回到特权模式。

    5在当前模式下输入?可以得到当前模式下所有的命令。

    6当输入命令的首字母,在按tab键,刻意补全当前的命令。

    2.配置系统名称以及每日提示信息

    (1)配置系统名称

    在全局配置模式下,输入hostname(host+tab键)加上修改后的名字,按回车键即可修改系统名称。

    (2)每日提示信息

    在全局配置模式下,输入banner motd 按回车键,出现这样一句话:Enter TEXT message.End with the character

    ‘ 按回车键,出现这样一句话:Enter TEXT message.End with the character ‘’.

    之后,在下面写上想要下得提示信息(必须是英文)。比如:Welcome to sw-1.you can config it.if you are not

    admin please EXIT.$ 按回车键。

    输入exit,回到用户模式下,就会出现刚才上面的那句话。

    3.修改界面描述和网络速度

    在端口模式下,输入description “This is a accessport.” 按回车键。在下一行输入speed 10 按回车键。

    按end回到特权模式下,然后输入show interface FastEthernet 0/1 按回车键。可以看到出现如下两句:interface’s

    description:””This is a accessport.”” admin speed is 10M.oper speed is

    Unknown

    则证明已经配置成功。

    4.查看交换机的系统配置

    在特权模式下,输入show version,按回车键可显示系统的信息。如:system description,system start

    time,system uptime等。

    如果输入show running-config,则显示出系统的全部信息。

    交换机系统配置实验心得5

    一、实验目的

    (1)了解交换机配置的方法。

    (2)掌握CLI配置环境。

    (3)掌握交换机的基本配置。

    二、实验设备及环境

    交换机一台、计算机一台、配置电缆一条,直通网线一条。

    三、实验步骤

    建立实验环境

    在交换机关机的情况下,利用带RJ45连接器的配置电缆(Console线)将计算机的串口与交换机的Console口相连。

    用上面提到的控制台配置方法,进入命令行(CLI)配置模式,首先进入用户模式。

    配置交换机的名称和密码

    Switch>(用户模式提示符)

    Switch>enable(进入特权模式)

    Switch#(特权模式提示符)

    Switch# config terminal(进人全局配置模式)

    Switch(config)#(全局配置模式提示符)

    Switch(config)# hostname

    SwitchA(设置主机名为SwitchA。为交换机命名,能够唯一的标识网络中的每台交换机,有助于对网络的管理)

    SwitchA(config)# no hostname SwitchA(还原交换机的名称)

    Switch (config)# enable password

    cisco(设置进入特权模式的使能密码,密码要求设置为5~8个字符,且区分大小写)

    Switch(config)# enable secret cisco1(设置加密的使能密码,作用与enable

    password相同,但更加安全。一般只需要设置这个密码。)

    Switch(config)# end(退回到特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    对交换机进行了配置操作,只是修改了当前运行的配置,如果希望交换机重启以后该配置继续生效,则必须把当前的运行配置保存为启动配置。

    1、配置交换机IP地址、默认网关、域名、域名服务器

    设置交换机的IP地址、网关、域名等信息,只是为了能够从网络的任何地方远程管理交换机,没有其他用途。在没有划分VLAN时,交换机默认存在VLAN1,VLAN1的IP就是交换机的管理IP。某些型号的交换机(如Catalyst

    2950)可以为每个VLAN提供一个管理IP,进入VLAN后可以设置该VLAN内的管理IP。

    Switch(config)# int vlan1(进入VLAN1的配置模式)

    Switch(config-if)# ip address 192.168.1.1 255.255.255.0(设置交换机IP地址)

    Switch(config-if)# exit(退回到全局配置模式)

    Switch(config)# ip default-gateway 192.168.1.254(设置默认网关)

    Switch(config)# ip domain-name cisco. com(设置域名)

    Switch(config)# ip name-server 10.0.0.1(设置域名服务器)

    Switch(config)# end(回到特权模式)

    Switch# show running-config(显示当前配置)

    2、配置telnet的远程登录会话和密码

    Switch# config terminal(进入全局配置模式)

    Switch (config)# line vty 0 4(进入虚拟终端端口vty0~vty4的配置模式,其中0 4

    定义了可以同时进行5个虚拟终端telnet会话。Catalyst2950最多支持0 15共16个telnet连接)

    Switch (config-line)# password cisco(为Telnet指定远程登陆的虚拟终端密码)

    Switch(config-if)# exit(退回到全局配置模式)

    此时可以用直通线把计算机和交换机的普通端口连接起来,然后用telnet方式登陆交换机,进入交换机的CLI配置界面。

    3、配置交换机的端口属性

    交换机的端口属性一般情况下是不需要设置就能正常工作的。只在某些情况下需要对其端口属性进行配置,配置的对象主要有速率、双工模式和端口描述等信息。

    Switch# config terminal(进人全局配置模式)

    Switch(config)# interface fastethernet0/1(进人接口fastethernet0/1的配置模式)

    Switch(config-if)# ?(查看接口配置模式可以使用的命令)

    用speed{10|100|1000|auto|nonegotiate}命令配置接口的速率:

    Switch(config-if)# speed ?(查看speed命令的子命令)

    Switch(config-if)# speed 100(设置该端口速率为100Mb/s)

    其中,“1000”关键字只对1000Base-T端口有效;1000Base-SX端口和GBIC模块端口只能工作于1000

    Mbps;“nonegotiate”关键字只对1000Base-SX,1000Base-LX和1000Base-ZX GBIC端口有效。

    用duplex {auto|full|half}配置接口双工模式:

    Switch (config-if )# duplex ?(查看duplex命令的子命令)

    Switch(config-if)# duplex full(设置该端口为全双工)

    其中1000Base-SX和1000Base-T只能工作于全双工模式;“duplex”关键字对GBIC端口和Catalyst

    2950T24的1000Base-T端口无效。

    Switch(config-if) # description CON_TO_LAB(设置该端口描述,标识端口)

    为端口指定描述文字,可以直观地了解该端口所连接的设备,方便进行配置和管理。

    Switch(config-if)# Ctrl+Z(返回到特权模式,同end)

    Switch# show interface fastethetnet0/1(查看端口0/1的设置结果,结果略)

    Switch# show interface fastethetnet0/1description(查看端口0/1的描述,结果略)

    Switch# show interface fastethernet0/1 status(查看端口fastethernet

    0/1的状态,结果略)

    4、配置端口组

    当许多端口的配置完全相同时,我们可以将若干端口定义成一个端口组,这样只需对端口组进行设置,即可让该端口组包含的所有端口拥有相同的配置。

    Switch# configure terminal(进入全局配置模式)

    Switch (config)# interface range

    port-range(进入端口组的接口配置模式,port-range为欲配置的端口组范围)

    Switch (config-if-range) #

    根据配置需要,输入接口配置命令,输入命令的将对端口组中的所有端口生效。

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    当使用interface range命令时有如下的规则:

    有效的组范围:

    vlan从1 到4094

    fastethernet 槽位/{first port} - {last port},槽位为0

    gigabitethernet槽位/{first port} - {last port},槽位为0

    port-channel port-channel-number -

    port-channel-number,port-channel号从1到64连续的端口号可以在起止端口号间使用连字符表示,不过,必须在连字符“-”的前后都添加一个空格。如:interface

    range fastethernet 0/1 - 5 是有效的,而interface range fastethernet 0/1-5 是无效的。

    interface range 命令只能配置已经存在的interface vlan。

    如果想对不同类型的接口同时进行配置,可以用英文的“,”分隔:

    Switch(config)# interface range fastethernet 0/1 - 3, gigabitethernet 0/1 -

    2

    Switch(config-if-range)#

    5、定义端口组宏

    我们还可以预先定义好interface-range宏,在配置接口时直接使用宏名称,更方便。

    Switch# configure terminal(进入全局配置模式)

    为指定的若干端口定义端口组宏名称:

    Switch(config)# define interface-range macro_name f0/1 - 3, g0/1 - 2

    宏名称最大为32个字符。一个宏最多可以使用5个英文的逗号“,”来指定端口范围,并且不需要在逗号之间加入空格。

    使用宏名称配置端口组,命令将对宏定义里面的所有端口生效。

    Switch(config)# interface range macro macro_name

    Switch (config-if-range) # no shutdown(此模式可以使用端口配置模式的所有命令)

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    交换机系统配置实验心得相关文章:

    展开全文
  • 你还在为交换机基本配置实验报告而烦恼么?不用担心,接下来是学习啦小编为大家收集的交换机基本配置实验...绩√一、实验目的(1)了解交换机配置的方法。(2)掌握CLI配置环境。(3)掌握交换机的基本配置。二、实验设备及...
  • 前面我们给大家汇总了华为、华三交换机配置命令,都是非常适合小项目的,...正文:一、连接及远程登录一台计算机作为控制台和网络设备相连接,通过计算机对网络设备进行配置。1、硬件连接把Console线一端连接在...
  • 很多人朋友多次问到华为交换机配置,确实的比较多,今天我们来了解下华为交换机配置。为了让大家更加清楚,每行代码都有解释。1、创建vlan://用户视图,也就是在Quidway模式下运行命令。system-view //进入...
  • 页眉内容页脚内容实验一交换机基本配置及VLAN配置【实验名称】交换机基本配置及虚拟局域网VLAN【实验类型】验证性实验【实验学时】2学时【实验任务】1....一、掌握交换机的基本使用方法【基本原...
  • 1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位、1位停止位、无校验和无...
  • 使用console线连接PC的RS232和交换机的Console接口。 三、设计代码(或原理图)、仿真波形及分析 交换机CLI配置: Switch>en //从用户模式切换到特权执行模式 Switch#conf t //从特权模式切换到全局配置模式 ...
  • 只有可网管交换机才能进行配置(其中有些可网管交换机没有MGMT端口,不过不影响),傻瓜式交换机直接插上就可以。通常情况下,可以通过两种方式实现交换机配置,一种是通过交换机的Console端口和MGMT端口直接连接...
  • 配置交换机,教您怎么配置交换机

    千次阅读 2021-06-28 05:54:09
    这也是我今天要说的内容了,接下来小编就来告诉你们怎么对交换机进行配置交换机是作为我们在连接网络时必不可少的一种设备。所以对于它的一些设置也就相对来说要难一些,而今天小编就来告诉你们怎么对这个交换机...
  • 1、瑞捷交换机备份配置文件的操作方法问题一正常模式下备份配置文件的方法问题2在CTRL模式下备份配置文件的方法(适用于忘记密码时备份配置文件)问题1:如何在正常模式下备份配置文件步骤1:打开超级终端并进入配置模式...
  • 交换机SSH配置

    千次阅读 2020-12-30 11:17:21
    华为交换机SSH配置 华三交换机SSH配置 去使能本地管理员的密码策略功能
  • 华为交换机基本配置命令详解

    千次阅读 2020-12-24 08:24:45
    1:配置登录用户,口令等 //用户直行模式提示符,用户视图system-view //进入配置视图[Quidway] //配置视图(配置密码后必须输入密码才可进入配置视图)[Quidway] sysname xxx //设置主机名成为xxx这里使用[Quidway] ...
  • 交换机Vlan配置实验报告

    千次阅读 2021-01-14 02:28:52
    项目二交换机Vlan配置一、实验目的1、了解交换机划分的不同方法2、了解三层交换机的功能3、利用三层交换机实现不同VLAN间通信二、实验内容1、交换机VLAN的划分。(1)当局域网规模太大以至于广播域太大,可使用VLAN把...
  • 交换机基本配信 息 工 程 学 院实习报告学院:信息工程学院 班级:软件082班 姓名: 学号: 成绩:实验二 交换机基本配置1.实验名称配置交换机支持Telnet。2.实验目的掌握交换机的管理特性,学会配置交换机支持Telnet...
  • 华为交换机基本配置命令

    千次阅读 2020-12-22 19:41:28
    华为交换机基本配置命令交换机是按照通信两端传输信息的需要,人工或设备自动完成的方法,把要传输的信息送到符合要求的相应路由上的技术的统称。那么华为交换机配置命令有哪些呢?下面跟yjbys小编一起来看看吧!...
  • cisco交换机基本配置

    2021-01-16 14:02:43
    PC>telnet 192.168.2.2Trying 192.168.2.2 ...OpenUser Access ...enablePassword: //输入用户模式进入特模式密码456S2# //通过telnet方式登录到S2的特权模式1 Vlan与trunk配置1.1 问题VLAN(虚拟局域...
  • 交换机基本配置

    千次阅读 2021-01-03 19:00:07
    ## 一、交换机基本配置配置交换机主机名。 • 禁用 DNS 查找。 • 配置默认网关。 • 配置执行模式口令class。 • 为控制台连接配置口令cisco。 • 为 vty 连接配置口令cisco。 基本配置 hostname Sw no ip ...
  • 一、实验目的(1)了解交换机配置的方法。(2)掌握CLI配置环境。(3)掌握交换机的基本配置。二、实验设备及环境交换机一台、计算机一台、配置电缆一条,直通网线一条。三、实验步骤建立实验环境在交换机关机的情况下,...
  • ArubaOS交换机日常配置指导

    千次阅读 2020-12-20 09:38:55
    一、操作权限级别">" 运维模式"#" 管理模式"(config)#" 配置模式二...’ 进入‘#’)configure terminal 进入配置模式(从‘#’进入‘(config)#’)三、常用命令#erase startup-config 恢复出厂在配置模式下 (confi...
  • 我的办法是,先ftp倒出己做配置的华为交换机内的配置文件vrpcfg.txt。放到电脑内修改vrpcfg.txt配置后,超级终端的传送文本文件导入另一台交换机。华为交换机怎么导出和导入配置文件啊,谢谢?交换什么型号? ...
  • 华为交换机通用配置方式方法1,CONSOLE口接入专用的CONSOLE线,一端连接交换机的CONSOLE口,另一端连接电脑的串口,打开电脑的超级终端进行连入交换机后(交换机有默认用户和密码),出现提示符&ltquidway&gt2...
  • cisco交换机常用配置命令 思科交换机的基本配置 一、基本配置 switch>enable //进入特权模式 switch#config terminal //进入全局配置模式 switch(config)#hostname //设置交换机的主机名 switch(config)#enable ...
  • 1、应用情况:将一个华为交换机配置导入另一个已有配置的华为交换机中的步骤ftp软件可用3CDaemon,配置FTP那项,3CDaemon装入笔记本,笔记本IP设为10.164.30.27,笔记本和网络设备网线直连,相互可ping通即可。...
  • S1交换机配置: S1>enable--进入特权模式S1#config terminal--进入全局配置模式Enter configuration commands, one per line. End with CNTL/Z.S1(config)#hostname S1--修改交换机名为S1S1(config)#vlan 2--...
  • 华为交换机telnet配置方法

    千次阅读 2021-03-19 11:28:13
    华为交换机telnet配置方法前言Telnet的两种配置方式:1.仅密码登录验证2.配置AAA登录总结 前言 提示:此文章目的是记录自己学习的笔记,顺便分享给有需要的人,本人小萌新一个,如文章中有出错欢迎各位大佬指正! ...
  • 远程telnet进核心交换机telnet 192.168.1.1出现以下:-----------------------------------------Software revision K.15.10.0003Copyright (C) 1991-2012 Hewlett-...
  • 交换机VLAN配置实验报告

    千次阅读 2021-01-14 02:28:48
    交换机VLAN配置实验报告一、实验目的1.了解交换机的基本功能2.掌握虚拟局域网VLAN的相关知识,配置交换机VLAN功能3.掌握VLAN的创建,4.掌握VLAN间路由的接口配置5.掌握通过交换机实现VLAN见通信的配置过程二、实验...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 169,521
精华内容 67,808
关键字:

交换机用配置