精华内容
下载资源
问答
  • 修改罗杰康交换机IP地址的方法,所有罗杰康品牌的交换机都可以使用。
  • 你要看的IP应是VLAN的IPinterface vlan 1ip address 172.16.1.7 255.255.255.0 看到这就是交换机IP。像H3C Quaidway 6506这是个三层的交换机,可能会划很多VLAN,所以它会有很我IP。vlan1的IP可以做管理IP(就是做...

    1,dis cu 这是查看交换机所有配置的命令。你要看的IP应是VLAN的IP

    interface vlan 1

    ip address 172.16.1.7 255.255.255.0 看到这就是交换机的IP。

    像H3C Quaidway 6506这是个三层的交换机,可能会划很多VLAN,所以它会有很我IP。vlan1的IP可以做管理IP(就是做远程配置的IP如:telnet)。如果有多个VLAN IP那非VLAN1的IP就是你所有在那个VLAN里的主机的网关了。

    像H3C S1024就是个二层的,一般就会给VLAN1配个IP为以后的方便管理用。

    2,一般H3C的都是默认是空的密码。要是有密码那就一定是谁设了,你可以把它解了,方法是:

    【第一步 重启交换机,按Ctrl+B进入BOOTROM菜单】

    Starting at 0x1c00000...

    ********************************************

    *                                                   *

    *  Quidway Series Routers Boot ROM, V9.07  *

    *                                                   *

    ********************************************

    Copyright(C) 1997-2004 by HUAWEI TECH CO., LTD.

    Compiled at 18:10:29 , Oct 14 2004.

    Testing memory...OK!

    128M    bytes  SDRAM

    32768k  bytes  flash memory

    Hardware Version is MTR 1.0

    CPLD Version is CPLD 1.0

    Press Ctrl-B to enter Boot Menu

    Please input Bootrom password:                      /默认密码为空/

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a):

    【第二步 选择第六项“6:  Start up and ignore configuration”,并确认】

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a): 6

    Start up and ignore configuration, Are you sure?[Y/N]y

    Set Succeeds

    【第三步 选择a项重启系统】

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a): a

    Exit and reboot,are you sure?[Y/N]y

    Start to reboot...

    【第四步 当系统以空配置起来以后,使用“more config.cfg”查看配置脚本】

    dir

    Directory of flash:/

    0   -rw-   5748224  Nov 19 2004 17:23:05   main.bin

    1   -rw-   5746199  Nov 30 2004 14:51:21   v330-0008.bin

    2   -rw-   8650414  Nov 22 2004 12:26:57   system

    3   -rw-      1053  Dec 15 2004 18:46:41   config.cfg

    4   -rw-   8695261  Dec 15 2004 09:59:45   340-0006.bin

    31877 KB total (3706 KB free)

    more config.cfg

    sysname RTA

    #

    FTP server enable

    #

    local-server nas-ip 127.0.0.1 key huawei

    #

    domain default enable system

    #

    radius scheme system

    server-type huawei

    primary authentication 127.0.0.1 1645

    primary accounting 127.0.0.1 1646

    user-name-format without-domain

    #

    domain system

    access-limit disable

    state active

    #

    local-user aaa

    password cipher ;)<01%^&;YGQ=^Q`MAF4<1!!

    service-type terminal

    level 3

    local-user admin

    password cipher .]@USE=B,53Q=^Q`MAF4<1!!

    service-type telnet terminal

    level 3

    service-type ftp

    #

    interface Aux0

    async mode flow

    link-protocol ppp

    #

    interface Ethernet0/0

    ip address dhcp-alloc

    #

    interface Ethernet1/0

    ip address dhcp-alloc

    #

    interface Ethernet1/1

    ip address dhcp-alloc

    #

    interface Serial0/0

    clock DTECLK1

    link-protocol ppp

    ip address ppp-negotiate

    #

    interface NULL0

    #

    user-interface con 0

    authentication-mode scheme

    user-interface aux 0

    user-interface vty 0 4

    authentication-mode scheme

    #

    return

    如果是采用simple方式配置口令,则可以直接显示出密码。

    如果是采用cipher方式配置口令,按照以下方法处理:

    1)将查看到的配置文件复制保存成一个文本文件。

    2)修改该文件中对应帐号的密码“password cipher ;)<01%^&;YGQ=^Q`MAF4<1!!”为类似“password simple aaa”的口令

    3)将修改过的脚本,复制粘贴到当前路由器中

    4)disp cur确认当前配置和以前的配置一致后,save配置后重新启动系统

    5)重启后,就可以通过修改过的帐号口令登录系统

    0

    ◆◆

    评论读取中....

    请登录后再发表评论!

    ◆◆

    修改失败,请稍后尝试

    展开全文
  • Cisco 开启三层交换机ip routing

    千次阅读 2021-05-19 08:36:10
    Cisco开启三层交换机ip routing 目录Cisco开启三层交换机ip routing一、开启三层交换机并设置vlan的ip地址二、测试PC1 ping PC2PC1访问vlan2中的服务器(192.168.2.10)www.abc.com 一、开启三层交换机并设置vlan的...

    Cisco开启三层交换机ip routing

    在这里插入图片描述

    一、开启三层交换机并设置vlan的ip地址

    对中间的三层交换机进行操作

    Switch>en
    Switch#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#ip routing
    Switch(config)#inter
    Switch(config)#interface vlan 2
    Switch(config-if)#ip address 192.168.2.1 255.255.255.0
    Switch(config-if)#exit
    Switch(config)#interface vlan 3
    Switch(config-if)#ip address 192.168.3.1 255.255.255.0
    Switch(config-if)#exit
    Switch(config)#interface vlan 4
    Switch(config-if)#ip address 192.168.4.1 255.255.255.0
    Switch(config-if)#exit
    

    这样设置后三个vlan之间就可以通信了

    二、测试

    (1)PC1 ping PC2

    在这里插入图片描述

    第一个包因为数据链路层在封装之前要检查目标IP地址是否在本地的ARP缓存中,这里是第一次ping,所以没有的,于是ARP将会发起一个请求用于获取目标MAC地址,并且丢弃这个数据包。再ping一次,因为第一次已经缓存,就不会丢了。
    在这里插入图片描述

    (2)PC1访问vlan2中的服务器(192.168.2.10)www.abc.com

    ip访问
    在这里插入图片描述
    域名访问
    在这里插入图片描述

    展开全文
  • user-bind static ip-address 192.168.x.x mac-address xxxx-xxxx-xxxx interface GigabitEthernet0/0/1 vlan x 端口模式下输入: interface GigabitEthernet0/0/2 port link-type access port default vlan x ip ...

    全局模式下输入:
    user-bind static ip-address  192.168.x.x  mac-address xxxx-xxxx-xxxx interface GigabitEthernet0/0/1 vlan x


    端口模式下输入:
    interface GigabitEthernet0/0/2
    port link-type access
    port default vlan x
    ip source check user-bind enable

    展开全文
  • 主要介绍了h3c交换机mac地址绑定、三层交换机固定ip上网、三层交换机端口配置ip地址的方法,需要的朋友可以参考下
  • h3c交换机ip和mac绑定配置教程

    千次阅读 2021-07-28 06:50:11
    h3c交换机ip和mac绑定配置教程首先登录交换机,进入管理状态System-View第一种情况:1个端口只有一台电脑如何绑定如:某台电脑的IP:10.119.100.1 MAC:00-1A-4D-1E-39-8D 要把此电脑绑定到交换机的24号端口操作如下...

    h3c交换机ip和mac绑定配置教程

    首先登录交换机,进入管理状态System-View

    第一种情况:1个端口只有一台电脑如何绑定

    如:某台电脑的IP:10.119.100.1 MAC:00-1A-4D-1E-39-8D 要把此电脑绑定到交换机的24号端口

    操作如下:

    interface GigabitEthernet 1/0/24     首先进入24端口

    am user-bind mac-addr 001a-4d1e-398d ip-addr 10.119.100.1    绑定IP和MAC

    就2步就成功了!(如果命令打错了,要撤销,请在命令前加undo)

    第二种情况:1个端口下接了一个小交换机如何绑定

    如:1号端口下接了一个8口的小交换机,交换机接有3台电脑,3台电脑的IP和MAC如下

    1电脑的IP:10.119.100.2 MAC:00-1A-4D-1E-39-81

    2电脑的IP:10.119.100.3 MAC:00-1A-4D-1E-39-8E

    3电脑的IP:10.119.100.4 MAC:00-1A-4D-1E-39-8F

    要把此电脑绑定到交换机的1号端口

    操作如下:

    interface GigabitEthernet 1/0/1     首先进入1端口

    am user-bind mac-addr 001a-4d1e-3981 ip-addr 10.119.100.2    需要都绑

    am user-bind mac-addr 001a-4d1e-398e ip-addr 10.119.100.3

    am user-bind mac-addr 001a-4d1e-398f ip-addr 10.119.100.4

    (如果命令打错了,要撤销,请在命令前加undo)

    第三种情况:端口下没接任何设备额

    如:2号端口没有接任何设备

    interface GigabitEthernet 1/0/2     首先进入2端口

    mac-address max-mac-count 0  关掉此端口的学习MAC功能

    常用命令

    1、查看所有配置  dis cu

    2、配置好必须要保存 sa

    3、查看绑定情况dis am user-bind

    因为上面的方法IP+MAC要一起绑定,不能单独绑如MAC或IP,在我实际工程中工作量大的惊人,再加上后续远程维护不便,所以最理想的要求就是端口绑定MAC地址即可。

    我就以具体实例来展示操作方法

    网络组网需求:

    1、在H3C交换机的端口GigabitEthernet1/0/1上对接入用户做如下的限制:

    端口一对一(即一个端口对应一台电脑),把电脑的MAC地址绑定到端口上。

    # 进入系统视图。

    system-view

    # 启动端口安全功能。

    [H3C] port-security enable

    # 进入以太网GigabitEthernet1/0/1端口视图。

    [H3C] interface GigabitEthernet 1/0/1

    # 设置端口允许接入的最大MAC地址数为1。

    [H3C-GigabitEthernet1/0/1] port-security max-mac-count 1

    # 配置端口的安全模式为autolearn。

    [H3C-GigabitEthernet1/0/1] port-security port-mode autolearn

    # 将Host 的MAC地址001b-fc00-34e6作为Security MAC添加到VLAN 1中。

    [H3C-GigabitEthernet1/0/1] mac-address security 001b-fc00-34e6 vlan 1

    2、在H3C交换机的端口GigabitEthernet1/0/2上对接入用户做如下的限制:

    端口一对多(即一个端口对应多台电脑,就是又接了一个交换机这种情况),

    # 进入系统视图。

    system-view

    # 启动端口安全功能。

    [H3C] port-security enable

    # 进入以太网GigabitEthernet1/0/2端口视图。

    [H3C] interface GigabitEthernet 1/0/2

    # 设置端口允许接入的最大MAC地址数为3。

    [H3C-GigabitEthernet1/0/2] port-security max-mac-count 3

    # 配置端口的安全模式为autolearn。

    [H3C-GigabitEthernet1/0/2] port-security port-mode autolearn

    # 将所有交换机上的电脑MAC地址作为Security MAC添加到VLAN 1中。

    [H3C-GigabitEthernet1/0/2] mac-address security 001b-fc00-34e7 vlan 1

    [H3C-GigabitEthernet1/0/2] mac-address security 001b-fc00-34e8 vlan 1

    [H3C-GigabitEthernet1/0/2] mac-address security 001b-fc00-34e9 vlan 1

    3、在H3C交换机的端口GigabitEthernet1/0/3上对接入用户做如下的限制:

    端口一对无(即端口为空)

    # 进入系统视图。

    system-view

    # 进入以太网GigabitEthernet1/0/3端口视图。

    [H3C] interface GigabitEthernet 1/0/3

    [H3C-GigabitEthernet1/0/3] mac-address max-mac-count 0  关掉此端口的学习MAC功能

    最后别忘记Save保存配置

    实际中遇到的情况

    如:我要删除刚才第2点的配置。删除必须从最下往上删除

    # 进入系统视图。

    system-view

    # 进入以太网GigabitEthernet1/0/2端口视图。

    [H3C] interface GigabitEthernet 1/0/2

    # 先删MAC

    [H3C-GigabitEthernet1/0/2] undo mac-address security 001b-fc00-34e7 vlan 1

    [H3C-GigabitEthernet1/0/2] undo mac-address security 001b-fc00-34e8 vlan 1

    [H3C-GigabitEthernet1/0/2] undo mac-address security 001b-fc00-34e9 vlan 1

    # 在清空端口模式。

    [H3C-GigabitEthernet1/0/2] undo port-security port-mode

    # 最后清空连接数

    [H3C-GigabitEthernet1/0/2] undo port-security max-mac-count

    1、查看所有配置  dis cu

    2、配置好必须要保存 sa

    3、查看绑定MAC情况dis mac-address

    小技巧:

    当端口打开autolearn时,MAC会自动获取到,不需要再打如:mac-address security 001b-fc00-34e7 vlan 1这步操作,但前提是你必须知道端口下有多少电脑,反正绑定后需要测试是否可以正常上网。

    展开全文
  • 查找交换机IP笨方法

    万次阅读 2017-01-24 15:30:26
     偶然间收到整理公司内部交换机及IP的事情,一般在网络建设...下面我来就说一下我查找交换机IP的办法 我们使用D-Link 1228型号的交换机,交换机默认IP为192.168.0.1;因为现在网络已经在使用中,所以不能一台一台
  • 华为交换机怎么绑定绑定ip地址/MAC地址?主要是预防IP地址被盗用等网络安全威胁的问题,该怎么设置绑定呢?下面我们就来看看详细的设置教程,需要的朋友可以参考下
  • 华为交换机ip地址与MAC地址绑定

    千次阅读 2020-04-23 10:43:17
    user-bind static ip-address 192.168.2.1 mac-address 5489-981b-6e1b interface GigabitEthernet0/0/1 vlan 2 端口模式下输入: interface GigabitEthernet0/0/5 port link-type access port default vlan 4 ip s....
  • H3C交换机IP-MAC绑定
  • 实验二 计算机与交换机IP地址设置 首先建立如图所示的交换机和路由器 第一步:点开PCA,为PCA 设置IP地址 和网关 为PCA 配置 ip为10.65.1.1 第二步:同样点开PCB, 为其设置 IP地址 和网关 为PCB 配置 ip为10.65....
  • 博科光纤交换机IP+端口策略应用

    千次阅读 2018-11-18 12:39:31
    进入交换机命令行后,使用ipfilter --show查看策略名称。两条default_ipv4、default_ipv6为默认策略名称,此处可不用管; 删除newPolicy中的rule 3: ipfilter --delrule newPolicy -rule 3; 增加策略,只允许...
  • 我编制的交换机IP配置全过程,每一个步骤都有注解
  • 交换机IP地址和网关的配置

    千次阅读 2017-11-14 15:18:00
    实验网络拓扑图 ...1、配置主机IP地址 2、交换机配置模式 3、验证通信 实验总结 勤加练习交换机的命令 本文转自 无心低语 51CTO博客,原文链接:http://blog.51cto.com/fengzhankui/153878...
  • 华为s5700交换机IP地址与MAC地址绑定

    千次阅读 2020-02-13 15:47:54
    [SW1]dhcp enable //开启dhcp服务 [SW1]vlan 10 //创建...[SW1]ip pool vlan10 //新建地址池名为vlan10 [SW1]gateway-list 192.168.1.254 //设置网关 [SW1]network 192.168.1.0 maks 255.255.255.0 //设置网段 ...
  • 交换机ip与网关ip冲突的问题

    千次阅读 2017-04-02 22:35:20
    接手了一个网络管理,大概200人的规模,分为5个楼, 网关设置了192.168.0.1、2、3、4、5六个ip段。 0段用的少,后来统一分配给无线...ping 192.168.0.1 是通的,浏览器打开发现并不是网关,而是交换机,于是把交换机
  • cisco交换机IP-MAC地址绑定配置

    千次阅读 2017-11-08 23:54:00
    思科2950交换机为例,登录进入交换机,输入管理口令进入配置模式,敲入命令: Switch#c onfig terminal 进入配置模式 Switch(config)# Interface fastethernet 0/1 #进入具体端口配置模式 Switch(config-if)#...
  • 图解交换机IP单播转发原理
  • 思科的交换机IP地址与MAC绑定

    千次阅读 2017-02-06 10:24:22
    这样的交换机一个口只接一台主机吧。那么要绑定多个 IP 地址与 MAC 地址应该如何处理呢?         我们可以看看下面的配置:   1.   先建立两个访问控制列表,一个是关于 MAC 地址的,一个是...
  • 本人亲测五口交换机芯片,百兆带宽,主控为IP175G,无需编程直接使用,PCB是小弟设计的。附赠IP175G规格书,分享给有需要的小伙伴!
  • 助于初学者熟悉并掌握计算机与交换机IP地址设置
  • 华为交换机配置IP

    千次阅读 2021-12-24 15:57:22
    最近多次配三层华为交换机IP,发现总去网上百度,遂写一个总结去加深自己的映像 首先需要具备VGA转接头,要能够实现华为交换机和电脑能够连接,关于转接头需要自己准备,网上也可以直接买. 通过console登录,步骤...
  • 华为交换机怎么查各个接口下的MAC地址和IP地址答:Dis int gig然后跟端口号就可以了!望采纳华为交换机如何查看端口所联设备的MAC可以用display mac-address来查看端口下的MAC,然后在三层上用display arp 找IP对应的...
  • Keygoe交换机IP部署方案,Keygoe交换机IP部署方案
  • 交换机如何解决IP地址冲突?

    千次阅读 2020-12-20 10:26:50
    如何防止IP地址冲突故障?这个在实际项目中经常会遇到,网络用户如果没有按照规定设置IP地址的话,IP地址冲突现象就不可避免,一旦这种现象频繁发生,不但会影响上网效率,而且也不利于局域网网络的稳定运行。为了...
  • 这是一款用于H3C交换机进行端口和IP地址绑定的可视化软件。
  • 怎样查看整个交换机里的电脑ip

    千次阅读 2021-07-24 03:16:48
    在局域网内查询在线主机的IP一般比较简单...查看整个交换机里的电脑ip方法一点击屏幕左下角任务栏左边的“开始”菜单,选择“运行”命令:在弹出“的运行”对话框的文本输入框中直接输入“cmd”,单击“确定”按钮,...
  • 华为交换机怎么通过ip查端口号

    千次阅读 2020-12-30 05:38:51
    华为交换机怎么查各个接口下的MAC地址和IP地址答:Dis int gig然后跟端口号就可以了!望采纳华为交换机如何查看端口所联设备的MAC可以用display mac-address来查看端口下的MAC,然后在三层上用display arp 找IP对应的...
  •  s: Server to send information to specify port with a : after Server/IP  Example: 192.168.1.20:88 (default: 80) requires -p (overridden by -u)  p: Path of server script to...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 154,217
精华内容 61,686
关键字:

交换机的ip