精华内容
下载资源
问答
  • 第一:先为两台交换机配置基本的vlan划分及vlan的ip 第二:开启交换机路由功能 第三:添加如下命令 SA与SB差别在30,,40那个位置 最后:全网ping通

    在这里插入图片描述

    第一:先为两台交换机配置基本的vlan划分及vlan的ip

    在这里插入图片描述

    第二:开启交换机的路由功能

    第三:添加如下命令

    SA与SB差别在30,,40那个位置
    在这里插入图片描述

    最后:全网ping通

    展开全文
  • 三层交换机RIP动态路由配置
  • 利用三层交换机实现rip动态路由配置。有详细的拓扑图和命令
  • 1:三层交换vlan间通信 1.1 问题 VLAN实现了广播域的隔离,同时也将VLAN间的通信隔离了。三层交换技术使得VLAN间可以通信。...具有三层交换功能的设备是一个带有第三层路由功能的第二层交换机。 简...

    1:三层交换vlan间通信

    1.1 问题

    VLAN实现了广播域的隔离,同时也将VLAN间的通信隔离了。三层交换技术使得VLAN间可以通信。

    • 通过三层交换实现VLAN间通信

    1.2 方案

    为了解决了传统路由器低速、复杂所造成的网络瓶颈问题,引入了三层交换技术。它根据实际应用时的情况,灵活地在网络第二层或者第三层进行网络分段。具有三层交换功能的设备是一个带有第三层路由功能的第二层交换机。

    简单地说,三层交换技术就是:二层交换技术+三层转发技术。

    三层交换实现的拓扑如图-1所示:

    图-1

    1.3 步骤

    实现此案例需要按照如下步骤进行。

    步骤一:在连接PC的交换机上划分3个VLAN,并按图-1把PC机加入相应VLAN

    copytextpop-up

    1. tarenasw-3L (config)#vlan 2 //vlan1是默认VLAN,不需创建
    2. tarenasw-3L (config-vlan)#vlan 3
    3. tarenasw-3L (config-vlan)#exit
    4. tarenasw-3L (config)#interface f0/1
    5. tarenasw-3L (config-if)#switchport mode access
    6. tarenasw-3L (config-if)#switchport access vlan 1
    7. tarenasw-3L (config-if)#interface f0/2
    8. tarenasw-3L (config-if)#switchport mode access
    9. tarenasw-3L (config-if)#switchport access vlan 2
    10. tarenasw-3L (config-if)#interface f0/3
    11. tarenasw-3L (config-if)#switchport mode access
    12. tarenasw-3L (config-if)#switchport access vlan 3

    tarenasw-3L (config)#vlan 2                    //vlan1是默认VLAN,不需创建

    tarenasw-3L (config-vlan)#vlan 3

    tarenasw-3L (config-vlan)#exit

    tarenasw-3L (config)#interface f0/1

    tarenasw-3L (config-if)#switchport mode access

    tarenasw-3L (config-if)#switchport access vlan 1

    tarenasw-3L (config-if)#interface f0/2

    tarenasw-3L (config-if)#switchport mode access

    tarenasw-3L (config-if)#switchport access vlan 2

    tarenasw-3L (config-if)#interface f0/3

    tarenasw-3L (config-if)#switchport mode access

    tarenasw-3L (config-if)#switchport access vlan 3

    步骤二:查看划分完的VLAN信息

    VLAN1是默认VLAN,不需单独创建,也不能改名。所有端口默认都在VLAN1中。

    copytextpop-up

    1. tarenasw-2L#show vlan
    2. VLAN Name Status Ports
    3. ---------------------------------------------------------
    4. 1defaultactive Fa0/1, Fa0/4, Fa0/5, Fa0/6
    5. Fa0/7,Fa0/8,Fa0/9,Fa0/10
    6. Fa0/11,Fa0/12,Fa0/13,Fa0/14
    7. Fa0/15,Fa0/16,Fa0/17,Fa0/18
    8. Fa0/19,Fa0/20,Fa0/21,Fa0/22
    9. Fa0/23,Fa0/24,Gig1/1,Gig1/2
    10. 2vlan0002 active Fa0/2
    11. 3vlan0003 active Fa0/3

    tarenasw-2L#show vlan

    VLAN Name                       Status    Ports

    ---- ----------------------- --------- ---------------------

    1    default                    active   Fa0/1, Fa0/4, Fa0/5, Fa0/6

                                                Fa0/7, Fa0/8, Fa0/9, Fa0/10

                                                Fa0/11, Fa0/12, Fa0/13, Fa0/14

                                                Fa0/15, Fa0/16, Fa0/17, Fa0/18

                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22

                                                Fa0/23, Fa0/24, Gig1/1, Gig1/2

    2    vlan0002                          active   Fa0/2

    3    vlan0003                          active   Fa0/3

    步骤三:为vlan1、vlan2、vlan3分别设置管理IP并开启三层交换机路由功能

    copytextpop-up

    1. tarenasw-3L #enable
    2. tarenasw-3L #configure terminal
    3. tarenasw-3L (config)#ip routing //开启三层交换机路由功能
    4. tarenasw-3L (config)#interface vlan 1
    5. tarenasw-3L (config-if)#ip address 192.168.1.254 255.255.255.0
    6. tarenasw-3L (config-if)#no shutdown
    7. tarenasw-3L (config-if)#exit
    8. tarenasw-3L (config)#interface vlan 2
    9. tarenasw-3L (config-if)#ip address 192.168.2.254 255.255.255.0
    10. tarenasw-3L (config-if)#no shutdown
    11. tarenasw-3L (config-if)#exit
    12. tarenasw-3L (config)#interface vlan 3
    13. tarenasw-3L (config-if)#ip address 192.168.3.254 255.255.255.0
    14. tarenasw-3L (config-if)#no shutdown

    tarenasw-3L #enable

    tarenasw-3L #configure terminal

    tarenasw-3L (config)#ip routing                            //开启三层交换机路由功能

    tarenasw-3L (config)#interface vlan 1

    tarenasw-3L (config-if)#ip address 192.168.1.254 255.255.255.0

    tarenasw-3L (config-if)#no shutdown

    tarenasw-3L (config-if)#exit

    tarenasw-3L (config)#interface vlan 2

    tarenasw-3L (config-if)#ip address 192.168.2.254 255.255.255.0

    tarenasw-3L (config-if)#no shutdown

    tarenasw-3L (config-if)#exit

    tarenasw-3L (config)#interface vlan 3

    tarenasw-3L (config-if)#ip address 192.168.3.254 255.255.255.0

    tarenasw-3L (config-if)#no shutdown

    步骤四:给客户端配置IP地址并测试网络连通性如图-2图-3所示

    图-2

    图-3

    在PC1三上测试网络连通性

    copytextpop-up

    1. PC1>ping 192.168.3.1
    2.  
    3. Pinging 192.168.3.1 with 32 bytes of data:
    4.  
    5. Reply from 192.168.3.1: bytes=32 time=11ms TTL=128
    6. Reply from 192.168.3.1: bytes=32 time=1ms TTL=128
    7. Reply from 192.168.3.1: bytes=32 time=1ms TTL=128
    8. Reply from 192.168.3.1: bytes=32 time=4ms TTL=128
    9.  
    10. Ping statistics for 192.168.3.1:
    11. Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    12. Approximate round trip times in milli-seconds:
    13. Minimum = 1ms, Maximum = 11ms, Average = 4ms

    PC1>ping 192.168.3.1

     

    Pinging 192.168.3.1 with 32 bytes of data:

     

    Reply from 192.168.3.1: bytes=32 time=11ms TTL=128

    Reply from 192.168.3.1: bytes=32 time=1ms TTL=128

    Reply from 192.168.3.1: bytes=32 time=1ms TTL=128

    Reply from 192.168.3.1: bytes=32 time=4ms TTL=128

     

    Ping statistics for 192.168.3.1:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

    Minimum = 1ms, Maximum = 11ms, Average = 4ms

    2 案例2:多交换机vlan间通信

    2.1 问题

    三层交换机将接入层交换机汇聚到一起后还需实现了多交换机间不同VLAN的通信。

    2.2 方案

    三层交换机连接其他交换机的链路需配置为中继链路,三层交换机接口配置trunk模式需先封装,sw1规划vlan1、vlan2、vlan3,Sw2规划vlan4、vlan5并按图-4给相应vlan配置对应网段的IP。

    网络的拓扑结构如图-4所示:

    图-4

    2.3 步骤

    实现此案例需要按照如下步骤进行。

    步骤一:配置三层交换机

    1)三层交换机创建vlan并配置vlan的虚端口IP并开启路由功能

    copytextpop-up

    1. Switch>enable
    2. Switch#configure terminal
    3. Switch(config)#vlan 2
    4. Switch(config-vlan)#vlan 3
    5. Switch(config-vlan)#vlan 4
    6. Switch(config-vlan)#vlan 5
    7. Switch(config)#interface vlan 1
    8. Switch(config-if)#ip address 192.168.1.254 255.255.255.0
    9. Switch(config-if)#no shutdown
    10. Switch(config)#interface vlan 2
    11. Switch(config-if)#ip address 192.168.2.254 255.255.255.0
    12. Switch(config-if)#no shutdown
    13. Switch(config)#interface vlan 3
    14. Switch(config-if)#ip address 192.168.3.254 255.255.255.0
    15. Switch(config-if)#no shutdown
    16. Switch(config)#interface vlan 4
    17. Switch(config-if)#ip address 192.168.4.254 255.255.255.0
    18. Switch(config-if)#no shutdown
    19. Switch(config)#interface vlan 5
    20. Switch(config-if)#ip address 192.168.5.254 255.255.255.0
    21. Switch(config-if)#no shutdown
    22. Switch(config)#ip routing //开启路由功能

    Switch>enable

    Switch#configure terminal

    Switch(config)#vlan 2

    Switch(config-vlan)#vlan 3

    Switch(config-vlan)#vlan 4

    Switch(config-vlan)#vlan 5

    Switch(config)#interface vlan 1

    Switch(config-if)#ip address 192.168.1.254 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config)#interface vlan 2

    Switch(config-if)#ip address 192.168.2.254 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config)#interface vlan 3

    Switch(config-if)#ip address 192.168.3.254 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config)#interface vlan 4

    Switch(config-if)#ip address 192.168.4.254 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config)#interface vlan 5

    Switch(config-if)#ip address 192.168.5.254 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config)#ip routing    //开启路由功能

    2)三层交换的Fa0/23、Fa0/24设置为中继链路模式

    copytextpop-up

    1. Switch(config)#interface range f0/23-24
    2. Switch(config-if-range)#switchport trunk encapsulation dot1q
    3. Switch(config-if-range)#switchport mode trunk

    Switch(config)#interface range f0/23-24

    Switch (config-if-range)#switchport trunk encapsulation dot1q

    Switch (config-if-range)#switchport mode trunk

    步骤二:配置二层交换机

    1)Sw1创建vlan2、 vlan3并将端口加入vlan

    copytextpop-up

    1. Sw1(config)#vlan 2
    2. Sw1(config-vlan)#vlan 3
    3. Sw1(config)#interface fastEthernet 0/2
    4. Sw1(config-if)#switchport access vlan 2
    5. Sw1(config)#interface fastEthernet 0/3
    6. Sw1(config-if)#switchport access vlan 3
    7. Sw1(config)#interface fastEthernet 0/5
    8. Sw1(config-if)#switchport mode trunk //连接三层交换机的接口配置为trunk模式

    Sw1(config)#vlan 2

    Sw1(config-vlan)#vlan 3

    Sw1(config)#interface fastEthernet 0/2

    Sw1(config-if)#switchport access vlan 2

    Sw1(config)#interface fastEthernet 0/3

    Sw1(config-if)#switchport access vlan 3

    Sw1(config)#interface fastEthernet 0/5

    Sw1(config-if)#switchport mode trunk    //连接三层交换机的接口配置为trunk模式

    2)Sw2创建vlan4、 vlan5并将端口加入vlan

    copytextpop-up

    1. Sw2(config)#vlan 4
    2. Sw2(config-vlan)#vlan 5
    3. Sw2(config)#interface fastEthernet 0/1
    4. Sw2(config-if)#switchport access vlan 4
    5. Sw2(config)#interface f0/2
    6. Sw2(config-if)#switchport access vlan 5

    Sw2(config)#vlan 4

    Sw2(config-vlan)#vlan 5

    Sw2(config)#interface fastEthernet 0/1

    Sw2(config-if)#switchport access vlan 4

    Sw2(config)#interface f0/2

    Sw2(config-if)#switchport access vlan 5

    步骤三:按图-4配置IP并测试网络的连通性

    copytextpop-up

    1. PC>ipconfig
    2. FastEthernet0 Connection:(default port)
    3. Link-local IPv6 Address.........: FE80::2D0:D3FF:FE2E:5D25
    4. IP Address......................: 192.168.1.1
    5. Subnet Mask.....................: 255.255.255.0
    6. Default Gateway.................: 192.168.1.254
    7. PC>ping 192.168.4.1
    8. Pinging 192.168.4.1 with 32 bytes of data:
    9. Reply from 192.168.4.1: bytes=32 time=0ms TTL=127
    10. Reply from 192.168.4.1: bytes=32 time=0ms TTL=127
    11. Reply from 192.168.4.1: bytes=32 time=0ms TTL=127
    12. Reply from 192.168.4.1: bytes=32 time=0ms TTL=127
    13. Ping statistics for 192.168.4.1:
    14. Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    15. Approximate round trip times in milli-seconds:
    16. Minimum = 0ms, Maximum = 0ms, Average = 0ms
    17. PC>ping 192.168.5.1
    18. Pinging 192.168.5.1 with 32 bytes of data:
    19. Reply from 192.168.5.1: bytes=32 time=0ms TTL=127
    20. Reply from 192.168.5.1: bytes=32 time=0ms TTL=127
    21. Reply from 192.168.5.1: bytes=32 time=0ms TTL=127
    22. Reply from 192.168.5.1: bytes=32 time=0ms TTL=127
    23. Ping statistics for 192.168.5.1:
    24. Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    25. Approximate round trip times in milli-seconds:
    26. Minimum = 0ms, Maximum = 0ms, Average = 0ms

    PC>ipconfig

    FastEthernet0 Connection:(default port)

    Link-local IPv6 Address.........: FE80::2D0:D3FF:FE2E:5D25

    IP Address......................: 192.168.1.1

    Subnet Mask.....................: 255.255.255.0

    Default Gateway.................: 192.168.1.254

    PC>ping 192.168.4.1

    Pinging 192.168.4.1 with 32 bytes of data:

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=127

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=127

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=127

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=127

    Ping statistics for 192.168.4.1:

        Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 0ms, Average = 0ms

    PC>ping 192.168.5.1

    Pinging 192.168.5.1 with 32 bytes of data:

    Reply from 192.168.5.1: bytes=32 time=0ms TTL=127

    Reply from 192.168.5.1: bytes=32 time=0ms TTL=127

    Reply from 192.168.5.1: bytes=32 time=0ms TTL=127

    Reply from 192.168.5.1: bytes=32 time=0ms TTL=127

    Ping statistics for 192.168.5.1:

        Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 0ms, Average = 0ms

    3 案例3:三层交换配置路由

    3.1 问题

    三层交换机实现了VLAN间互通后,还要与其他网络进行通信,这样就需要有相关的路由机制。

    • 交换接口配置为三层接口实现路由间通信

    3.2 方案

    三层交换机既然具有三层功能,也就可以实现与路由器相似的配置。既可以把交换接口配置为三层接口,也可以在其上配置静态、动态路由。通过对三层交换机的路由配置,实现VLAN与其他网络的互通。

    网络的拓扑结构如图-5所示:

    图-5

    3.3 步骤

    实现此案例需要按照如下步骤进行。

    步骤一:多交换机vlan通信与案例2完全一致,不再赘述

    步骤二:将三层交换的Fa0/6口配置为三层路由端口,并配置IP地址

    三层交换机的物理端口默认是二层端口,只具有二层特性,不能配置IP地址。把二层端口配置为三层端口后,该端口就具备路由功能了,可以配置IP地址,但同时也就关闭了其二层特性,比如不能把三层端口加入VLAN。

    二层端口(交换机上的端口默认都是二层端口)默认是激活状态,那些没有使用到的端口为了安全应该手工将其禁用(shutdown);而三层端口(路由器上的端口或是三层交换机上被配置成路由端口的端口)默认是禁用状态,在使用之前务必要将其激活(no shutdown)。

    copytextpop-up

    1. Switch(config)#interface f0/6
    2. Switch(config-if)#no switchport
    3. Switch(config-if)#ip address 192.168.6.1 255.255.255.0
    4. Switch(config-if)#no shutdown

    Switch(config)#interface f0/6

    Switch(config-if)#no switchport

    Switch(config-if)#ip address 192.168.6.1 255.255.255.0

    Switch(config-if)#no shutdown

    步骤三:配置路由器的端口IP地址

    copytextpop-up

    1. Switch(config)#interface f0/0
    2. Switch(config-if)#ip address 192.168.6.2 255.255.255.0
    3. Switch(config-if)#no shutdown
    4. Switch(config-if)#interface f0/1
    5. Switch(config-if)#ip address 192.168.7.254 255.255.255.0
    6. Switch(config-if)#no shutdown

    Switch(config)#interface f0/0

    Switch(config-if)#ip address 192.168.6.2 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config-if)#interface f0/1

    Switch(config-if)#ip address 192.168.7.254 255.255.255.0

    Switch(config-if)#no shutdown

    步骤四:在三层交换机上配置静态路由,以便VLAN内主机可以与外界网络互联

    copytextpop-up

    1. Switch(config)#ip route 192.168.7.0 255.255.255.0 192.168.6.2
    2. Switch(config)#exit
    3. Switch#show ip route
    4. Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    5. D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    6. N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    7. E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    8. i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    9. *-candidate default, U - per-user static route, o - ODR
    10. P - periodic downloaded static route
    11.  
    12. Gateway of last resort is not set
    13.  
    14. C 192.168.1.0/24 is directly connected, Vlan1
    15. C 192.168.2.0/24 is directly connected, Vlan2
    16. C 192.168.3.0/24 is directly connected, Vlan3
    17. C 192.168.4.0/24 is directly connected, Vlan4
    18. C 192.168.5.0/24 is directly connected, Vlan5
    19. C 192.168.6.0/24 is directly connected, FastEthernet0/6
    20. S 192.168.7.0/24 [1/0] via 192.168.6.2

    Switch(config)#ip route 192.168.7.0 255.255.255.0 192.168.6.2

    Switch(config)#exit

    Switch#show ip route

    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

    * - candidate default, U - per-user static route, o - ODR

    P - periodic downloaded static route

     

    Gateway of last resort is not set

     

    C 192.168.1.0/24 is directly connected, Vlan1

    C 192.168.2.0/24 is directly connected, Vlan2

    C 192.168.3.0/24 is directly connected, Vlan3

    C 192.168.4.0/24 is directly connected, Vlan4

    C 192.168.5.0/24 is directly connected, Vlan5

    C 192.168.6.0/24 is directly connected, FastEthernet0/6

    S 192.168.7.0/24 [1/0] via 192.168.6.2

    步骤五:在路由器上配置到达三个VLAN网络的静路由

    copytextpop-up

    1. tarena-rouer(config)#ip route 192.168.1.0 255.255.255.0 192.168.6.1
    2. tarena-rouer(config)#ip route 192.168.2.0 255.255.255.0 192.168.6.1
    3. tarena-rouer(config)#ip route 192.168.3.0 255.255.255.0 192.168.6.1
    4. tarena-rouer(config)#ip route 192.168.4.0 255.255.255.0 192.168.6.1
    5. tarena-rouer(config)#ip route 192.168.5.0 255.255.255.0 192.168.6.1
    6. tarena-rouer(config)#exit
    7. tarena-rouer#show ip route
    8. Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    9. D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    10. N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    11. E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    12. i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    13. *-candidate default, U - per-user static route, o - ODR
    14. P - periodic downloaded static route
    15. Gateway of last resort is not set
    16. S 192.168.1.0/24 [1/0] via 192.168.6.1
    17. S 192.168.2.0/24 [1/0] via 192.168.6.1
    18. S 192.168.3.0/24 [1/0] via 192.168.6.1
    19. S 192.168.4.0/24 [1/0] via 192.168.6.1
    20. S 192.168.5.0/24 [1/0] via 192.168.6.1
    21. C 192.168.6.0/24 is directly connected, FastEthernet0/0
    22. C 192.168.7.0/24 is directly connected, FastEthernet0/1
    23. tarena-rouer#

    tarena-rouer(config)#ip route 192.168.1.0 255.255.255.0 192.168.6.1

    tarena-rouer(config)#ip route 192.168.2.0 255.255.255.0 192.168.6.1

    tarena-rouer(config)#ip route 192.168.3.0 255.255.255.0 192.168.6.1

    tarena-rouer(config)#ip route 192.168.4.0 255.255.255.0 192.168.6.1

    tarena-rouer(config)#ip route 192.168.5.0 255.255.255.0 192.168.6.1

    tarena-rouer(config)#exit

    tarena-rouer#show ip route

    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

           * - candidate default, U - per-user static route, o - ODR

           P - periodic downloaded static route

    Gateway of last resort is not set

    S    192.168.1.0/24 [1/0] via 192.168.6.1

    S    192.168.2.0/24 [1/0] via 192.168.6.1

    S    192.168.3.0/24 [1/0] via 192.168.6.1

    S    192.168.4.0/24 [1/0] via 192.168.6.1

    S    192.168.5.0/24 [1/0] via 192.168.6.1

    C    192.168.6.0/24 is directly connected, FastEthernet0/0

    C    192.168.7.0/24 is directly connected, FastEthernet0/1

    tarena-rouer#

    步骤六:在PC上测试与VLAN的连通性

    copytextpop-up

    1. PC>ipconfig
    2. FastEthernet0 Connection:(default port)
    3. Link-local IPv6 Address.........: FE80::2E0:8FFF:FE14:BB43
    4. IP Address......................: 192.168.7.1
    5. Subnet Mask.....................: 255.255.255.0
    6. Default Gateway.................: 192.168.7.254
    7. SERVER>ping 192.168.1.1
    8. Pinging 192.168.1.1 with 32 bytes of data:
    9. Request timed out.
    10. Reply from 192.168.1.1: bytes=32 time=0ms TTL=126
    11. Reply from 192.168.1.1: bytes=32 time=0ms TTL=126
    12. Reply from 192.168.1.1: bytes=32 time=1ms TTL=126
    13. Ping statistics for 192.168.1.1:
    14. Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    15. Approximate round trip times in milli-seconds:
    16. Minimum = 0ms, Maximum = 1ms, Average = 0ms
    17. SERVER>ping 192.168.2.10
    18. Pinging 192.168.2.1 with 32 bytes of data:
    19. Reply from 192.168.2.1: bytes=32 time=0ms TTL=126
    20. Reply from 192.168.2.1: bytes=32 time=0ms TTL=126
    21. Reply from 192.168.2.1: bytes=32 time=0ms TTL=126
    22. Reply from 192.168.2.1: bytes=32 time=0ms TTL=126
    23. Ping statistics for 192.168.2.1:
    24. Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    25. Approximate round trip times in milli-seconds:
    26. Minimum = 0ms, Maximum = 0ms, Average = 0ms
    27. SERVER>ping 192.168.3.1
    28. Pinging 192.168.3.1 with 32 bytes of data:
    29. Reply from 192.168.3.1: bytes=32 time=1ms TTL=126
    30. Reply from 192.168.3.1: bytes=32 time=0ms TTL=126
    31. Reply from 192.168.3.1: bytes=32 time=0ms TTL=126
    32. Reply from 192.168.3.1: bytes=32 time=0ms TTL=126
    33. Ping statistics for 192.168.3.1:
    34. Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    35. Approximate round trip times in milli-seconds:
    36. Minimum = 0ms, Maximum = 1ms, Average = 0ms

    PC>ipconfig

    FastEthernet0 Connection:(default port)

    Link-local IPv6 Address.........: FE80::2E0:8FFF:FE14:BB43

    IP Address......................: 192.168.7.1

    Subnet Mask.....................: 255.255.255.0

    Default Gateway.................: 192.168.7.254

    SERVER>ping 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:

    Request timed out.

    Reply from 192.168.1.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.1.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.1.1: bytes=32 time=1ms TTL=126

    Ping statistics for 192.168.1.1:

        Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 1ms, Average = 0ms

    SERVER>ping 192.168.2.10

    Pinging 192.168.2.1 with 32 bytes of data:

    Reply from 192.168.2.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.2.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.2.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.2.1: bytes=32 time=0ms TTL=126

    Ping statistics for 192.168.2.1:

        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 0ms, Average = 0ms

    SERVER>ping 192.168.3.1

    Pinging 192.168.3.1 with 32 bytes of data:

    Reply from 192.168.3.1: bytes=32 time=1ms TTL=126

    Reply from 192.168.3.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.3.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.3.1: bytes=32 time=0ms TTL=126

    Ping statistics for 192.168.3.1:

        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 1ms, Average = 0ms

    4 案例4:RIP动态路由配置

    4.1 问题

    在相对较小而且结构不变的网络中,静态路由是很好的解决方案,它配置简单而且不过多消耗设备资源(动态路由协议在运行时要消耗路由器内部资源,在与其他路由器更新信息时又会消耗网络资源)。

    然而在大型网络中,网络非常多,而且很有可能因为某些因素的影响,网络拓扑会有轻微变化。这时如果仍然采用静态路由就非常不方便了。

    • 通过RIP实现路由间通信

    4.2 方案

    动态路由协议配置灵活,路由器会发送自身的路由信息给其他路由器,同时也会接收其他路由器发来的路由信息建立自己的路由表。这样在路由器上就不必像静态路由那样为每个目标地址都配置路由,因为路由器可以通过协议学习这些路由。网络拓扑改变,路由信息也会自动更新,无需管理员干预。

    网络拓扑如图-6所示:

    图-6

    4.3 步骤

    实现此案例需要按照如下步骤进行。

    步骤一:按图-6配置路由接口IP分别(与以前路由配置接口IP方法一致不再赘述配置)

    步骤二:在三台路由上配置RIP路由协议

    copytextpop-up

    1. tarena-router1(config)#router rip
    2. tarena-router1(config-router)#version 2
    3. tarena-router1(config-router)#no auto-summary
    4. tarena-router1(config-router)#network 192.168.1.0
    5. tarena-router1(config-router)#network 192.168.2.0
    6.  
    7. tarena-router2(config)#router rip
    8. tarena-router2(config-router)#version 2
    9. tarena-router2(config-router)#no auto-summary
    10. tarena-router2(config-router)#network 192.168.3.0
    11. tarena-router2(config-router)#network 192.168.2.0
    12.  
    13. tarena-router3(config)#router rip
    14. tarena-router3(config-router)#version 2
    15. tarena-router3(config-router)#no auto-summary
    16. tarena-router3(config-router)#network 192.168.3.0
    17. tarena-router3(config-router)#network 192.168.4.0

    tarena-router1(config)#router rip

    tarena-router1(config-router)#version 2

    tarena-router1(config-router)#no auto-summary

    tarena-router1(config-router)#network 192.168.1.0

    tarena-router1(config-router)#network 192.168.2.0

     

    tarena-router2(config)#router rip

    tarena-router2(config-router)#version 2

    tarena-router2(config-router)#no auto-summary

    tarena-router2(config-router)#network 192.168.3.0

    tarena-router2(config-router)#network 192.168.2.0

     

    tarena-router3(config)#router rip

    tarena-router3(config-router)#version 2

    tarena-router3(config-router)#no auto-summary

    tarena-router3(config-router)#network 192.168.3.0

    tarena-router3(config-router)#network 192.168.4.0

    步骤三:分别在三台路由器上查看路由表

    注意以R开头的路由,这些路由表示通过RIP协议从其他运行RIP的路由器学习过来的路由。每条路由都写明了目标网络、下一跳IP地址以及从自己哪个端口发出去。

    copytextpop-up

    1. tarena-router1#show ip route
    2. Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    3. D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    4. N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    5. E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    6. i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    7. *-candidate default, U - per-user static route, o - ODR
    8. P - periodic downloaded static route
    9.  
    10. Gateway of last resort is not set
    11.  
    12. C 192.168.1.0/24 is directly connected, FastEthernet0/0
    13. C 192.168.2.0/24 is directly connected, FastEthernet0/1
    14. R 192.168.3.0/24 [120/1] via 192.168.2.2, 00:00:26, FastEthernet0/1
    15. R 192.168.4.0/24 [120/2] via 192.168.2.2, 00:00:26, FastEthernet0/1
    16.  
    17. tarena-router2#show ip route
    18. Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    19. D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    20. N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    21. E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    22. i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    23. *-candidate default, U - per-user static route, o - ODR
    24. P - periodic downloaded static route
    25.  
    26. Gateway of last resort is not set
    27.  
    28. R 192.168.1.0/24 [120/1] via 192.168.2.1, 00:00:04, FastEthernet0/1
    29. C 192.168.2.0/24 is directly connected, FastEthernet0/1
    30. C 192.168.3.0/24 is directly connected, FastEthernet0/0
    31. R 192.168.4.0/24 [120/1] via 192.168.3.2, 00:00:09, FastEthernet0/0
    32.  
    33. tarena-router3#show ip route
    34. Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    35. D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    36. N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    37. E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    38. i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    39. *-candidate default, U - per-user static route, o - ODR
    40. P - periodic downloaded static route
    41.  
    42. Gateway of last resort is not set
    43.  
    44. R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, FastEthernet0/0
    45. R 192.168.2.0/24 [120/1] via 192.168.3.1, 00:00:20, FastEthernet0/0
    46. C 192.168.3.0/24 is directly connected, FastEthernet0/0
    47. C 192.168.4.0/24 is directly connected, FastEthernet0/1

    tarena-router1#show ip route

    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

    * - candidate default, U - per-user static route, o - ODR

    P - periodic downloaded static route

     

    Gateway of last resort is not set

     

    C 192.168.1.0/24 is directly connected, FastEthernet0/0

    C 192.168.2.0/24 is directly connected, FastEthernet0/1

    R 192.168.3.0/24 [120/1] via 192.168.2.2, 00:00:26, FastEthernet0/1

    R 192.168.4.0/24 [120/2] via 192.168.2.2, 00:00:26, FastEthernet0/1

     

    tarena-router2#show ip route

    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

    * - candidate default, U - per-user static route, o - ODR

    P - periodic downloaded static route

     

    Gateway of last resort is not set

     

    R 192.168.1.0/24 [120/1] via 192.168.2.1, 00:00:04, FastEthernet0/1

    C 192.168.2.0/24 is directly connected, FastEthernet0/1

    C 192.168.3.0/24 is directly connected, FastEthernet0/0

    R 192.168.4.0/24 [120/1] via 192.168.3.2, 00:00:09, FastEthernet0/0

     

    tarena-router3#show ip route

    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

    * - candidate default, U - per-user static route, o - ODR

    P - periodic downloaded static route

     

    Gateway of last resort is not set

     

    R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, FastEthernet0/0

    R 192.168.2.0/24 [120/1] via 192.168.3.1, 00:00:20, FastEthernet0/0

    C 192.168.3.0/24 is directly connected, FastEthernet0/0

    C 192.168.4.0/24 is directly connected, FastEthernet0/1

    步骤四:在PC上测试到主机的通信

    copytextpop-up

    1. PC>ping 192.168.4.1
    2.  
    3. Pinging 192.168.4.1 with 32 bytes of data:
    4.  
    5. Reply from 192.168.4.1: bytes=32 time=0ms TTL=125
    6. Reply from 192.168.4.1: bytes=32 time=0ms TTL=125
    7. Reply from 192.168.4.1: bytes=32 time=0ms TTL=125
    8. Reply from 192.168.4.1: bytes=32 time=0ms TTL=125
    9.  
    10. Ping statistics for 192.168.4.1:
    11. Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    12. Approximate round trip times in milli-seconds:
    13. Minimum = 0ms, Maximum = 0ms, Average = 0ms

    PC>ping 192.168.4.1

     

    Pinging 192.168.4.1 with 32 bytes of data:

     

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=125

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=125

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=125

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=125

     

    Ping statistics for 192.168.4.1:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    5 案例5:三层交换配置RIP动态路由

    5.1 问题

    在三层交换机上配置RIP路由协议,以三层交换机代替路由器。

    • 通过RIP实现路由间通信

    5.2 方案

    动态路由协议配置灵活,路由器会发送自身的路由信息给其他路由器,同时也会接收其他路由器发来的路由信息建立自己的路由表。这样在路由器上就不必像静态路由那样为每个目标地址都配置路由,因为路由器可以通过协议学习这些路由。网络拓扑改变,路由信息也会自动更新,无需管理员干预。

    网络拓扑如图-7所示:

    图-7

    5.3 步骤

    实现此案例需要按照如下步骤进行。

    步骤一:VLAN以及端口配置与上面3三层交换配置路由完全一致,不再赘述配置

    步骤二:将上面【案例3:在三层交换机与路由器上配置路由】中的静态路由删除

    copytextpop-up

    1. tarenasw-3L (config)#no ip route 192.168.7.0 192.168.6.2
    2. tarena-router(config)#no ip route 192.168.1.0 255.255.255.0 192.168.6.1
    3. tarena-router(config)#no ip route 192.168.2.0 255.255.255.0 192.168.6.1
    4. tarena-router(config)#no ip route 192.168.3.0 255.255.255.0 192.168.6.1
    5. tarena-router(config)#no ip route 192.168.4.0 255.255.255.0 192.168.6.1
    6. tarena-router(config)#no ip route 192.168.5.0 255.255.255.0 192.168.6.1

    tarenasw-3L (config)#no ip route 192.168.7.0 192.168.6.2

    tarena-router(config)#no ip route 192.168.1.0 255.255.255.0 192.168.6.1

    tarena-router(config)#no ip route 192.168.2.0 255.255.255.0 192.168.6.1

    tarena-router(config)#no ip route 192.168.3.0 255.255.255.0 192.168.6.1

    tarena-router(config)#no ip route 192.168.4.0 255.255.255.0 192.168.6.1

    tarena-router(config)#no ip route 192.168.5.0 255.255.255.0 192.168.6.1

    步骤三:分别在三层交换机和路由器上配置RIP路由协议

    RIP路由协议在配置network时,只需要配置该路由器所直连的主类网络,不与该路由器直连的网络不需要包含在network中。

    RIP默认工作在第一版本下,但是RIP-V1是有类路由协议,而且通过广播的方式进行路由更新,无论是功能上还是效率上都有一些缺陷,这些缺陷RIP-V2可以弥补。在使用时建议采用RIP-V2而不是RIP-V1。

    copytextpop-up

    1. tarenasw-3L(config)#router rip
    2. tarenasw-3L(config-router)#version 2
    3. tarenasw-3L(config-router)#no auto-summary
    4. tarenasw-3L(config-router)#network 192.168.1.0
    5. tarenasw-3L(config-router)#network 192.168.2.0
    6. tarenasw-3L(config-router)#network 192.168.3.0
    7. tarenasw-3L(config-router)#network 192.168.4.0
    8. tarenasw-3L(config-router)#network 192.168.5.0
    9. tarenasw-3L(config-router)#network 192.168.6.0
    10. tarena-router(config)#router rip
    11. tarena-router(config-router)#version 2
    12. tarenasw-3L(config-router)#no auto-summary
    13. tarena-router(config-router)#network 192.168.6.0
    14. tarena-router(config-router)#network 192.168.7.0

    tarenasw-3L(config)#router rip

    tarenasw-3L(config-router)#version 2

    tarenasw-3L(config-router)#no auto-summary

    tarenasw-3L(config-router)#network 192.168.1.0

    tarenasw-3L(config-router)#network 192.168.2.0

    tarenasw-3L(config-router)#network 192.168.3.0

    tarenasw-3L(config-router)#network 192.168.4.0

    tarenasw-3L(config-router)#network 192.168.5.0

    tarenasw-3L(config-router)#network 192.168.6.0

    tarena-router(config)#router rip

    tarena-router(config-router)#version 2

    tarenasw-3L(config-router)#no auto-summary

    tarena-router(config-router)#network 192.168.6.0

    tarena-router(config-router)#network 192.168.7.0

    步骤四:分别在三层交换机和路由器上查看路由表

    注意以R开头的路由,这些路由表示通过RIP协议从其他运行RIP的路由器学习过来的路由。每条路由都写明了目标网络、下一跳IP地址以及从自己哪个端口发出去。

    copytextpop-up

    1. tarenasw-3L#show ip route
    2. Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    3. D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    4. N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    5. E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    6. i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    7. *-candidate default, U - per-user static route, o - ODR
    8. P - periodic downloaded static route
    9.  
    10. Gateway of last resort is not set
    11.  
    12. C 192.168.1.0/24 is directly connected, Vlan1
    13. C 192.168.2.0/24 is directly connected, Vlan2
    14. C 192.168.3.0/24 is directly connected, Vlan3
    15. C 192.168.4.0/24 is directly connected, Vlan4
    16. C 192.168.5.0/24 is directly connected, Vlan5
    17. C 192.168.6.0/24 is directly connected, FastEthernet0/6
    18. R 192.168.7.0/24 [120/1] via 192.168.6.2, 00:00:12, FastEthernet0/6 0
    19.  
    20. Router#show ip route
    21. Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    22. D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    23. N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    24. E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    25. i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    26. *-candidate default, U - per-user static route, o - ODR
    27. P - periodic downloaded static route
    28.  
    29. Gateway of last resort is not set
    30.  
    31. R 192.168.1.0/24 [120/1] via 192.168.6.1, 00:00:25, FastEthernet0/0
    32. R 192.168.2.0/24 [120/1] via 192.168.6.1, 00:00:25, FastEthernet0/0
    33. R 192.168.3.0/24 [120/1] via 192.168.6.1, 00:00:25, FastEthernet0/0
    34. R 192.168.4.0/24 [120/1] via 192.168.6.1, 00:00:25, FastEthernet0/0
    35. R 192.168.5.0/24 [120/1] via 192.168.6.1, 00:00:25, FastEthernet0/0
    36. C 192.168.6.0/24 is directly connected, FastEthernet0/0
    37. C 192.168.7.0/24 is directly connected, FastEthernet0/1

    tarenasw-3L#show ip route

    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

    * - candidate default, U - per-user static route, o - ODR

    P - periodic downloaded static route

     

    Gateway of last resort is not set

     

    C 192.168.1.0/24 is directly connected, Vlan1

    C 192.168.2.0/24 is directly connected, Vlan2

    C 192.168.3.0/24 is directly connected, Vlan3

    C 192.168.4.0/24 is directly connected, Vlan4

    C 192.168.5.0/24 is directly connected, Vlan5

    C 192.168.6.0/24 is directly connected, FastEthernet0/6

    R 192.168.7.0/24 [120/1] via 192.168.6.2, 00:00:12, FastEthernet0/6 0

     

    Router#show ip route

    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

    * - candidate default, U - per-user static route, o - ODR

    P - periodic downloaded static route

     

    Gateway of last resort is not set

     

    R 192.168.1.0/24 [120/1] via 192.168.6.1, 00:00:25, FastEthernet0/0

    R 192.168.2.0/24 [120/1] via 192.168.6.1, 00:00:25, FastEthernet0/0

    R 192.168.3.0/24 [120/1] via 192.168.6.1, 00:00:25, FastEthernet0/0

    R 192.168.4.0/24 [120/1] via 192.168.6.1, 00:00:25, FastEthernet0/0

    R 192.168.5.0/24 [120/1] via 192.168.6.1, 00:00:25, FastEthernet0/0

    C 192.168.6.0/24 is directly connected, FastEthernet0/0

    C 192.168.7.0/24 is directly connected, FastEthernet0/1

    步骤五:在PC上测试到五个VLAN中主机的通信

    copytextpop-up

    1. PC>ipconfig
    2. FastEthernet0 Connection:(default port)
    3. Link-local IPv6 Address.........: FE80::2E0:8FFF:FE14:BB43
    4. IP Address......................: 192.168.7.1
    5. Subnet Mask.....................: 255.255.255.0
    6. Default Gateway.................: 192.168.7.254
    7. SERVER>ping 192.168.1.1
    8. Pinging 192.168.1.10 with 32 bytes of data:
    9. Reply from 192.168.1.1: bytes=32 time=0ms TTL=126
    10. Reply from 192.168.1.1: bytes=32 time=0ms TTL=126
    11. Reply from 192.168.1.1: bytes=32 time=0ms TTL=126
    12. Reply from 192.168.1.1: bytes=32 time=1ms TTL=126
    13. Ping statistics for 192.168.1.1:
    14. Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    15. Approximate round trip times in milli-seconds:
    16. Minimum = 0ms, Maximum = 1ms, Average = 0ms
    17. PC >ping 192.168.2.10
    18. Pinging 192.168.2.10 with 32 bytes of data:
    19. Reply from 192.168.2.1: bytes=32 time=0ms TTL=126
    20. Reply from 192.168.2.1: bytes=32 time=0ms TTL=126
    21. Reply from 192.168.2.1: bytes=32 time=0ms TTL=126
    22. Reply from 192.168.2.1: bytes=32 time=0ms TTL=126
    23. Ping statistics for 192.168.2.1:
    24. Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    25. Approximate round trip times in milli-seconds:
    26. Minimum = 0ms, Maximum = 0ms, Average = 0ms
    27. PC >ping 192.168.3.1
    28. Pinging 192.168.3.10 with 32 bytes of data:
    29. Reply from 192.168.3.1: bytes=32 time=1ms TTL=126
    30. Reply from 192.168.3.1: bytes=32 time=0ms TTL=126
    31. Reply from 192.168.3.1: bytes=32 time=0ms TTL=126
    32. Reply from 192.168.3.1: bytes=32 time=0ms TTL=126
    33. Ping statistics for 192.168.3.1:
    34. Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    35. Approximate round trip times in milli-seconds:
    36. Minimum = 0ms, Maximum = 1ms, Average = 0ms
    37. PC >
    38. 31%/misc/nfsdir SERVER>ping 192.168.3.10
    39. Pinging 192.168.3.10 with 32 bytes of data:
    40. Reply from 192.168.4.1: bytes=32 time=1ms TTL=126
    41. Reply from 192.168.4.1: bytes=32 time=0ms TTL=126
    42. Reply from 192.168.4.1: bytes=32 time=0ms TTL=126
    43. Reply from 192.168.4.1: bytes=32 time=0ms TTL=126
    44. Ping statistics for 192.168.4.1:
    45. Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    46. Approximate round trip times in milli-seconds:
    47. Minimum = 0ms, Maximum = 1ms, Average = 0ms
    48. PC>
    49. 31%/misc/nfsdir
    50. SERVER>ping 192.168.5.1
    51. Pinging 192.168.5.1 with 32 bytes of data:
    52. Reply from 192.168.5.1: bytes=32 time=1ms TTL=126
    53. Reply from 192.168.5.1: bytes=32 time=0ms TTL=126
    54. Reply from 192.168.5.1: bytes=32 time=0ms TTL=126
    55. Reply from 192.168.5.1: bytes=32 time=0ms TTL=126
    56. Ping statistics for 192.168.5.1:
    57. Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    58. Approximate round trip times in milli-seconds:
    59. Minimum = 0ms, Maximum = 1ms, Average = 0ms
    60. 31%/misc/nfsdir

    PC>ipconfig

    FastEthernet0 Connection:(default port)

    Link-local IPv6 Address.........: FE80::2E0:8FFF:FE14:BB43

    IP Address......................: 192.168.7.1

    Subnet Mask.....................: 255.255.255.0

    Default Gateway.................: 192.168.7.254

    SERVER>ping 192.168.1.1

    Pinging 192.168.1.10 with 32 bytes of data:

    Reply from 192.168.1.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.1.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.1.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.1.1: bytes=32 time=1ms TTL=126

    Ping statistics for 192.168.1.1:

        Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 1ms, Average = 0ms

    PC >ping 192.168.2.10

    Pinging 192.168.2.10 with 32 bytes of data:

    Reply from 192.168.2.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.2.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.2.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.2.1: bytes=32 time=0ms TTL=126

    Ping statistics for 192.168.2.1:

        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 0ms, Average = 0ms

    PC >ping 192.168.3.1

    Pinging 192.168.3.10 with 32 bytes of data:

    Reply from 192.168.3.1: bytes=32 time=1ms TTL=126

    Reply from 192.168.3.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.3.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.3.1: bytes=32 time=0ms TTL=126

    Ping statistics for 192.168.3.1:

        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 1ms, Average = 0ms

    PC >

      31% /misc/nfsdir SERVER>ping 192.168.3.10

    Pinging 192.168.3.10 with 32 bytes of data:

    Reply from 192.168.4.1: bytes=32 time=1ms TTL=126

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.4.1: bytes=32 time=0ms TTL=126

    Ping statistics for 192.168.4.1:

        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 1ms, Average = 0ms

    PC>

      31% /misc/nfsdir

    SERVER>ping 192.168.5.1

    Pinging 192.168.5.1 with 32 bytes of data:

    Reply from 192.168.5.1: bytes=32 time=1ms TTL=126

    Reply from 192.168.5.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.5.1: bytes=32 time=0ms TTL=126

    Reply from 192.168.5.1: bytes=32 time=0ms TTL=126

    Ping statistics for 192.168.5.1:

        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 1ms, Average = 0ms

      31% /misc/nfsdir

    展开全文
  • RIP动态路由配置

    千次阅读 2019-05-01 16:55:23
    RIP动态路由配置 问题 在相对较小而且结构不变的网络中,静态路由是很好的解决方案,它配置简单而且不过多消耗设备资源(动态路由协议在运行时要消耗路由器内部资源,在与其他路由器更新信息时又会消耗网络资源)。 ...

    RIP动态路由配置

    问题

    在相对较小而且结构不变的网络中,静态路由是很好的解决方案,它配置简单而且不过多消耗设备资源(动态路由协议在运行时要消耗路由器内部资源,在与其他路由器更新信息时又会消耗网络资源)。
    然而在大型网络中,网络非常多,而且很有可能因为某些因素的影响,网络拓扑会有轻微变化。这时如果仍然采用静态路由就非常不方便了。
    1)通过RIP实现路由间通信

    方案

    动态路由协议配置灵活,路由器会发送自身的路由信息给其他路由器,同时也会接收其他路由器发来的路由信息建立自己的路由表。这样在路由器上就不必像静态路由那样为每个目标地址都配置路由,因为路由器可以通过协议学习这些路由。网络拓扑改变,路由信息也会自动更新,无需管理员干预。
    网络拓扑如图所示:
    在这里插入图片描述

    步骤

    实现此案例需要按照如下步骤进行。

    步骤一:VLAN以及端口配置与上面3三层交换配置路由完全一致,不再赘述配置

    步骤二:将上面【1.3在三层交换机上配置路由】中的静态、默认路由删除

    tarenasw-3L(config)#no ip route 0.0.0.0 0.0.0.0 192.168.10.1
    tarena-rouer(config)#no ip route 192.168.1.0 255.255.255.0 192.168.10.2
    tarena-rouer(config)#no ip route 192.168.2.0 255.255.255.0 192.168.10.2
    tarena-rouer(config)#no ip route 192.168.3.0 255.255.255.0 192.168.10.2
    

    步骤三:分别在三层交换机和路由器上配置RIP路由协议

    RIP路由协议在配置network时,只需要配置该路由器所直连的主类网络,不与该路由器直连的网络不需要包含在network中。
    RIP默认工作在第一版本下,但是RIP-V1是有类路由协议,而且通过广播的方式进行路由更新,无论是功能上还是效率上都有一些缺陷,这些缺陷RIP-V2可以弥补。在使用时建议采用RIP-V2而不是RIP-V1。

    tarenasw-3L(config)#router rip
    tarenasw-3L(config-router)#version 2
    tarenasw-3L(config-router)#no auto-summary 
    tarenasw-3L(config-router)#network 192.168.1.0
    tarenasw-3L(config-router)#network 192.168.2.0
    tarenasw-3L(config-router)#network 192.168.3.0
    tarenasw-3L(config-router)#network 192.168.10.0
    tarena-rouer(config)#router rip
    tarena-rouer(config-router)#version 2
    tarena-rouer(config-router)#network 192.168.10.0
    tarena-rouer(config-router)#network 200.1.1.0
    

    步骤四:分别在三层交换机和路由器上查看路由表

    注意以R开头的路由,这些路由表示通过RIP协议从其他运行RIP的路由器学习过来的路由。每条路由都写明了目标网络、下一跳IP地址以及从自己哪个端口发出去。

    tarenasw-3L#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    Gateway of last resort is not set
    C    192.168.1.0/24 is directly connected, Vlan1
    C    192.168.2.0/24 is directly connected, Vlan2
    C    192.168.3.0/24 is directly connected, Vlan3
    C    192.168.10.0/24 is directly connected, FastEthernet0/23
    R    200.1.1.0/24 [120/1] via 192.168.10.1, 00:00:07, FastEthernet0/23
    tarena-rouer#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    Gateway of last resort is not set
    R    192.168.1.0/24 [120/1] via 192.168.10.2, 00:00:10, FastEthernet0/0
    R    192.168.2.0/24 [120/1] via 192.168.10.2, 00:00:10, FastEthernet0/0
    R    192.168.3.0/24 [120/1] via 192.168.10.2, 00:00:10, FastEthernet0/0
    C    192.168.10.0/24 is directly connected, FastEthernet0/0
    C    200.1.1.0/24 is directly connected, FastEthernet0/1
    

    步骤五:在Server上测试到三个VLAN中主机的通信

    SERVER>ipconfig
    FastEthernet0 Connection:(default port)
    Link-local IPv6 Address.........: FE80::2E0:8FFF:FE14:BB43
    IP Address......................: 200.1.1.10
    Subnet Mask.....................: 255.255.255.0
    Default Gateway.................: 200.1.1.1
    SERVER>ping 192.168.1.10
    Pinging 192.168.1.10 with 32 bytes of data:
    Reply from 192.168.1.10: bytes=32 time=0ms TTL=126
    Reply from 192.168.1.10: bytes=32 time=0ms TTL=126
    Reply from 192.168.1.10: bytes=32 time=0ms TTL=126
    Reply from 192.168.1.10: bytes=32 time=1ms TTL=126
    Ping statistics for 192.168.1.10:
        Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 1ms, Average = 0ms
    SERVER>ping 192.168.2.10
    Pinging 192.168.2.10 with 32 bytes of data:
    Reply from 192.168.2.10: bytes=32 time=0ms TTL=126
    Reply from 192.168.2.10: bytes=32 time=0ms TTL=126
    Reply from 192.168.2.10: bytes=32 time=0ms TTL=126
    Reply from 192.168.2.10: bytes=32 time=0ms TTL=126
    Ping statistics for 192.168.2.10:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 0ms, Average = 0ms
    SERVER>ping 192.168.3.10
    Pinging 192.168.3.10 with 32 bytes of data:
    Reply from 192.168.3.10: bytes=32 time=1ms TTL=126
    Reply from 192.168.3.10: bytes=32 time=0ms TTL=126
    Reply from 192.168.3.10: bytes=32 time=0ms TTL=126
    Reply from 192.168.3.10: bytes=32 time=0ms TTL=126
    Ping statistics for 192.168.3.10:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 1ms, Average = 0ms
    SERVER>
      31% /misc/nfsdir
    
    展开全文
  • 基于eNSP的华为设备--单臂路由配置,静态路由配置RIP动态路由配置,OSPF动态路由配置华为模拟器配置单臂路由功能快捷键合理的创建标题,有助于目录的生成如何改变文本的样式插入链接与图片如何插入一段漂亮的代码...

    基于eNSP的华为设备--单臂路由配置,静态路由配置,RIP动态路由配置,OSPF动态路由配置

    华为模拟器配置单臂路由

    拓扑图如下在这里插入图片描述

    拓扑图简介:
    两个二层交换机下,有vlan 10 和vlan 20 ,网关在路由器,设置一个单臂路由使vlan 10 与vlan 20可以通信。

    路由器R1:
    #
    interface GigabitEthernet0/0/0.1
     dot1q termination vid 10
     ip address 192.168.1.1 255.255.255.0
     arp broadcast enable
    #
    interface GigabitEthernet0/0/0.2
     dot1q termination vid 20
     ip address 192.168.2.1 255.255.255.0
     arp broadcast enable
    #
    interface GigabitEthernet0/0/1
     ip address 10.10.1.1 255.255.255.0
    #
    //配置时记得进行dot1q进行封装:
     dot1q termination vid 10       /dot1q封装,对应所属vlan
     arp broadcast enable         /启用arp广播
     //创建以及开启VLAN
     int vlan 10
     vlan 10
     
    

    对于交换机LSW1 与LSW2
    设置vlan 将其放入相应端口

    LSW1:
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/5
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/10
     port link-type access
     port default vlan 10
    #
    interface GigabitEthernet0/0/11
     port link-type access
     port default vlan 20
     #
    

    将PC设置好静态地址,则可以Ping通。

    华为模拟器配置静态路由

    拓扑图如下:
    在这里插入图片描述

    实验目的:配置静态路由,使两边PC能够ping通。

    路由器R12 与R13:

    R-12:
    interface GigabitEthernet0/0/0
     ip address 10.10.1.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.1.1 255.255.255.0
     dhcp select global
    
    ip route-static 192.1.4.0 255.255.255.0 10.10.1.2
    //华为模拟器和思科模拟器在静态路由配置上的区别。
    
    //DHCP 的配置:
    
    dhcp enable  //打开dhcp
    ip pool test   //配置地址池的名字
    gateway-list  192.168.1.1  //配置网关地址
    network 10.1.1.0 mask 24 //配置地址池地址
    excluded-ip-address 10.1.1.2 10.1.1.5   //不允许分配的地址
    
    R -13配置等同类似
    

    华为模拟器配置RIP路由

    拓扑如图:
    在这里插入图片描述目的:为三个路由器配置rip协议,实现动态路由

    R2上的配置:
    //Rip -v2的配置
    rip 1
     undo summary
     version 2
     network 192.168.1.0
     network 192.168.2.0
    #
    //包括其后的端口及ip配置
    //以及PC上静态配置ip
    

    R3上的配置

    #
    interface GigabitEthernet0/0/0
     ip address 192.168.2.2 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.3.1 255.255.255.0
    #
    rip 1
     undo summary  //自动取消汇总
     version 2
     network 192.168.2.0
     network 192.168.3.0
    #
    
    //查看路由命令
     display ip routing-table 
     display ip routing-table protocol rip 
    

    华为模拟器配置单区域OSPF

    在这里插入图片描述
    配置OSPF为什么最好设置一个环回口呢?意义和好处是什么?

    A:回环口IP可以做为路由器的管理IP,而且回环口IP是路由器ID取值的第一标准,如果配置了回环口IP,那么这个IP就是路由器的ID,如果没有配置回环口IP,那么路由器ID就选取物理接口上IP最大的作为ID,而且环回口都是UP状态,除非路由器挂掉,不会频繁变动,因此路由器不必频繁重新向邻居介绍自己或者是更新路由状态,可以减少不必要的开销。

    答疑以后,下面是命令

    设置回环口:

    //  设置回环口,并设置IP地址
    
    [Huawei]int LoopBack 5
    [Huawei-LoopBack5]ip add 10.10.2.4 24
    
    

    配置OSPF的命令:

    ospf 1 router-id 10.0.1.1
     area 0.0.0.0
      network 10.0.1.0 0.0.0.255
      network 10.0.12.0 0.0.0.255
    #
    

    华为模拟器配置多区域OSPF

    拓扑图如下:
    在这里插入图片描述

    //用红线标出来的地方,分别是area 1 ,area 0 和 area 2

    设置环回口,设置接口及其IP地址,设置OSPF及不同区域,将不同的区域中添加上不同的网段即可。

    R-14的配置:

    #
    interface GigabitEthernet0/0/0
     ip address 10.0.0.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     ip address 12.0.0.1 255.255.255.0
    #
    interface LoopBack0
     ip address 1.1.1.1 255.255.255.0
    #
    ospf 1 router-id 1.1.1.1
     area 0 
      network 1.1.1.0 0.0.0.255
      network 12.0.0.0 0.0.0.255
     area 1
      network 10.0.0.0 0.0.0.255
    #
    其他的以此类推!
    
    展开全文
  • (6 (6)将PC1 PC2主机默认网关设置为与直连网路设备接口 IP地址 实验八路由器RIP动态路由配置 实验目的 掌握RIP协议的配置方法 掌握查看通过动态路由协议 RIP学习产生的路由 熟悉广域网线缆的链接方式 实验背景 假设...
  • R1 R2 R1 R2 实验八路由器RIP动态路由配置 实验目的 掌握RIP协议的配置方法 掌握查看通过动态路由协议 RIP学习产生的路由 熟悉广域网线缆的链接方式 实验背景 假设校园网通过一台三层交换机连到校园网出口路由器上 ...
  • 一、三层交换vlan间通信 目标: VLAN实现了广播域的隔离,同时也将VLAN间的通信隔离了。三层交换技术使得VLAN间可以通信。...具有三层交换功能的设备是一个带有第三层路由功能的第二层交换机。 ...
  • 路由器RIP动态路由配置 二、实验目的 路由器RIP动态路由配置: 1.掌握RIP协议的配置方法; 2.掌握查看通过动态路由协议RIP学习产生的路由; 3.熟悉广域网线缆的链接方式。 三、实验内容和要求 假设校园...
  • 一、实验名称由器RIP动态路由配置二、实验内容1.建立建立 packet tracer 拓扑图2.在本实验中的三层交换机上划分 VLAN10 和 VLAN20,其中 VLAN10 用于连接校园网主机, VLAN20 用于连接 R1。3.路由器之间通过 V.35 ...
  • 学习目标:掌握RIP动态路由配置方法 1.动态路由的特点 ①RIP是应用较早、使用较普遍的IGP内部网管协议,使用于小型同类网络,是距离矢量协议。 ②RIP协议跳数作为衡量路径开销的,RIP协议里规定最大跳数为15。 ...
  • 掌握查看通过动态路由协议RIP学习产生的路由; 熟悉广域网线缆的链接方式; 实验背景 假设校园网通过一台三层交换机连到校园网出口路由器上,路由器再和校园外的另一台路由器连接。现要做适当配置,实现校园网...
  • 实验九 路由器RIP动态路由配置

    千次阅读 2017-09-17 16:41:37
    实验九 路由器RIP动态路由配置 一、实验目的 掌握RIP协议的配置方法: 掌握查看通过动态路由协议RIP学习产生的路由; 熟悉广域网线缆的链接方式; 二、实验背景  假设校园网通过一台三层交换机连到...
  • 实验九 路由器RIP动态路由配置

    万次阅读 2017-03-24 10:32:01
    实验九 路由器RIP动态路由配置 一、实验目的 掌握RIP协议的配置方法: 掌握查看通过动态路由协议RIP学习产生的路由; 熟悉广域网线缆的链接方式; 二、实验背景  假设校园网通过一台三层...
  • 配置三层交换机 首先要有vlan 进入接口将接口加入vlan [Huawei]undo info-center enable #关闭日志提示信息 [Huawei]vlan batch 2 3 #同时创建 vlan 2 3 [Huawei]interface GigabitEthernet 0/0/2 #进入2接口 ...
  • 路由器RIP动态路由配置,通过使用交换机(3560)和路由器,使得两台PC机之间可以相互通信。注意:设置路由器端口时要设置时钟频率。
  • 试验拓扑图如下 对于sw交换机,它将网络划分为两个VLAN分别为VALN10和VLAN20,它的F1/1接口...通过F1/0转发出去的数据都会贴上标签,vlan10或者vlan20,而R1作为单臂路由会将标签转换,通过F0/1接口传输到交换机,...
  • 思科高级配置(RIP动态路由配置)

    千次阅读 2019-05-15 21:21:22
    在相对较小而且结构不变的网络中,静态路由是很好的解决方案,它配置简单而且不过多消耗设备资源(动态路由协议在运行时要消耗路由器内部资源,在与其他路由器更新信息时又会消耗网络资源)。 然而在大型网络中,...
  • RIP(Routing Information Protocols,路由信息协议)是应用较早、使用较普遍的 IGP内部网管协议,使用于小型同类网络,是距离矢量协议; RIP 协议跳数作为衡量路径开销的,RIP 协议里规定最大跳数为 15;跳计数 16 则...
  • RIP动态路由实验

    2021-06-02 20:22:47
    RIP动态路由实验基本概念动态路由及协议RIP三层交换机实验部分拓扑图配置测试连通性 基本概念 动态路由及协议 RIP 三层交换机 实验部分 拓扑图 配置 1.配置pc0 ip:192.168.1.1 掩码:255.255.255.0 网关:...
  • 掌握查看通过动态路由协议RIP学习产生的路由; 熟悉广域网线缆的链接方式; 实验背景  假设校园网通过一台三层交换机连到校园网出口路由器上,路由器再和校园外的另一台路由器连接。现要做适当配置,实现校园网...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 13,704
精华内容 5,481
关键字:

交换机的rip动态路由配置