精华内容
下载资源
问答
  • 通过三层交换机不同vlan之间通信

    千次阅读 2018-12-25 17:34:00
    通过三层交换机不同vlan之间通信 通过三层交换机不同vlan之间通信 先在三层交换机上创建vlan en //进入特权模式 conf t //进入全局模式 vlan 2 //创建vlan vlan 3 //创建vlan ex //退出 然后绑定vlan的ip...

    通过三层交换机不同vlan之间通信

    通过三层交换机,不同vlan之间通信
    o_%e6%8b%93%e6%89%91.png
    先在三层交换机上创建vlan
    en //进入特权模式
    conf t //进入全局模式
    vlan 2 //创建vlan
    vlan 3 //创建vlan
    ex //退出
    o_TIM%e6%88%aa%e5%9b%be20181225172138.png
    然后绑定vlan的ip
    int vl 2 //进入vlan 2
    ip add 192.168.1.254 255.255.255.0 //绑定IP
    ex //退出
    int vl 3 //进入vlan 3
    ip add 192.168.2.254 255.255.255.0 //绑定IP
    ex //退出
    o_TIM%e6%88%aa%e5%9b%be20181225172248.png
    然后将端口划入vlan
    int f0/2 //进入端口2
    sw ac vl 2 //将端口划入vlan 2
    no sh //启动端口
    ex //退出
    int f0/3 //进入端口3
    sw ac vl 3 //将端口划入vlan 3
    no sh //启动端口
    ex //退出
    o_TIM%e6%88%aa%e5%9b%be20181225172319.png
    最后开启三层交换机的路由功能
    ip routing
    o_TIM%e6%88%aa%e5%9b%be20181225172357.png
    最后检查一下能不能通
    o_TIM%e6%88%aa%e5%9b%be20181225171833.png

    posted on 2018-12-25 17:34 坤sir 阅读(...) 评论(...) 编辑 收藏

    展开全文
  • 文中所展示的内容为VLAN与VLAN之间分隔关系,如相同VLAN用户之间进行分隔,相同VLAN一组用户之间允许通信并与其它一组用户之间进行分隔,属于VLAN的高级应用范畴。本文来源于智象运维某大神...不同VLAN之间可以通过SV.

    文中所展示的内容为VLAN与VLAN之间分隔关系,如相同VLAN用户之间进行分隔,相同VLAN一组用户之间允许通信并与其它一组用户之间进行分隔,属于VLAN的高级应用范畴。本文来源于智象运维某大神的日常工作记录分享。

    ▶▶▶▶▶

    5031642f1d254664aafeda363eb0bc10.jpeg

    基于CISCO产品

    购优惠 https://www.fenfaw.cn/

    一、 普通VLAN

    VLAN称为虚拟局域网,主要功能用于将一个大的广播域分割成多个小的广播域,用来减小发现广播攻击时的受攻范围的。VLAN不是用来隔离网络的而是用来缩小广播域的。不同VLAN之间可以通过SVI、单臂等方式通信,因此谈不上隔离一说。在同一个VLAN中的所有主机都位于一个广播域,广播数据包会发送到每一个主机。

    若要对不同VLAN之间通信进行隔离,需要在VLAN的网关接口上使用ACL访问规则进行控制。

    二、 Protected Port (Private vlan edge)

    某些特殊需求下需要禁止同台一交换机上相同VLAN号的主机之间通信,但又不能将这些禁止通信的主机划到不同VLAN,因为这些主机还需要和VLAN中的其它主机通信,只是不能和部分主机通信。要限制交换机上相同VLAN的主机通信,通过将交换机上的接口配置成Protected Port来实现。

    如:交换机上某个VLAN有三个接口,其中有两个是Protected Port,有一个是正常端口,那么两个 Protected Port之间是不能通信的,但是Protected Port与正常端口之间的流量还是保持正常不受任何限制。

    Protected Port可以拒绝unicast,broadcast以及multicast在这些端口之间通信,Protected Port与Protecte Port之间没有任何流量发送。ProtectedPort只在单台交换机上有效,也就是说只有单台交换机上的Protected Port与Protected Port之间是不能通信的,但是不同交换机的Protected Port与ProtectedPort之间通信还是保持正常。

    配置Protected Port时,可以在物理接口和EtherChannel上配置,如果是配在EtherChannel上,那么配置将对EtherChannel中的所有物理接口生效。

    配置示例:

    c30801fdb1de47fa9f001718e096d6b8.jpeg

    三、Private vlan

    PVLAN是专用虚拟局域网(Private VLAN)的简称。它能实现所有用户与默认网关的通讯,而与PVLAN内的其他用户相互隔离。PVLAN功能可以保证同一个VLAN中的各个端口相互之间不能通信,这样即使同一VLAN中的用户,相互之间也不会受到广播的影响。

    PVLAN技术引入原因

    a> 大部分交换机只支持4096个VLAN,数量有限。

    b> 为每一个接入设备提供一个VLAN,需要大量的接口来配置网关IP。

    c> 若需要实现VLAN之间隔离,传统VLAN使用ACL方式将导致ACL数量巨大,维护困难。

    d> 随着VLAN数量增加,将严重影响STP的性能。

    PVLAN的应用通过将不同的客户放在隔离VLAN中实现了客户的二层隔离,只需要一个隔离VLAN就可以保证了接入网络的数据通信的安全性节省了VLAN的资源,通过给主VLAN配置SVI,所有PVLAN共享主VLAN的IP地址实现了所有用户与默认网关的连接而与PVLAN内的其他用户之间隔离避免了IP子网的划分,通过应用PVLAN技术能够在节省VLAN与IP地址资源的情况下很好地解决接入网络的安全性问题。

    PVLAN两种角色:

    主VLAN:Primary vlan

    辅助VLAN:Secondary vlan

    在一个PVLAN中只有一个主VLAN,此PVLAN下所有辅助VLAN成员与其它PVLAN域进行通信时将统一表示为主VLAN 的VLAN ID。辅助VLAN是指用来标识在某个PVLAN下具有相同角色的一组接口VLAN,一个主VLAN下可绑定多个辅助VLAN。一个辅助VLAN只能属于一个主VLAN。

    辅助VLAN的端口分为3种角色

    isolated:孤立端口,孤立端口只能与杂合端口进行通信,不能与其它端口通信。各孤立端口之间彼此不允许通信,也不允许与团体端口通信。

    community: 团体端口,团体端口只能与两种端口进行通信,分别是与杂合端口以及同一团体中的其它团体端口,不能与其它团体端口通信,也不可与孤立端口通信。

    pormiscuous:杂合端口 此类端口可与所有角色类型的端口进行通信,一般此端口用于网关或者公司设备。

    Private vlan 功能效果如下所示:

    c8f224657d8a42edbcd38a3d6c9caa3d.jpeg

    团体1

    host1, host2 之间可以相互通信,相同的团体之间可以直接通信。

    host1, host2 与host3,host4,host5,host6之间不可以通信,因为不同团体之间,以及与鼓励端口之间是不允许通信的。

    host1, host2 与server1, server2之间可以通信,因为杂合端口可以与任何性质的端口之间进行通信。

    团体2

    效果与团体1相同

    孤立端口

    host3 只可与server1, server2进行通信。与其它端口不可通信

    host4 效果与host3相同

    杂合端口

    server1, server2 可以与任何端口进行通信

    注意事项:

    一个交换机中只能允许一个primary vlan

    一个交换机中只能允许一个isolate vlan

    一个交换机中可以有多个community vlan

    相较于protected port, private vlan具有以下两点优势

    a> private vlan可以使用团体端口来实现同组接口之间的通讯,而protected prot是对各端口完全隔离的,无法实现。

    b> protected port是基于本设备上的功能,无法跨交换机芯片使用,不能跨机器, 而private vlan可以通过trunk来实现跨设备之间的隔离或者团体通讯。

    配置过程

    1.创建主VLAN。

    2.创建辅助VLAN(孤立VLAN与团体VLAN)。

    3.在主VLAN中将辅助vlan与主vlan进行映射。

    4.在接口上配置接口为孤立VLAN或者团体VLAN,进行相应的映射。

    5.在接口上配置接口为杂合接口,进行相应的映射

    6.若需要跨交换机,则需要配置TRUNK为PVLAN属性。

    基于H3C设备

    一、普通VLAN

    普通VLAN各大厂商设备均无多大差异,此处略

    二、Port isolated

    端口隔离技术,在cisco产品对应的特性是protected port,而在H3产品,则是port isolated。端口隔离技术也是一种端口安全措施,但是端口隔离不依赖于VLAN,只在本机生效

    三、Isolated-User-VLAN

    H3C实现类似于cisco的private vlan功能的技术称之为isolate-user-vlan, isolate-user-vlan就是PVLAN,不过PVLAN在cisco45及65以上设备才支持,而isolate-user-vlan则是很多h3c及华为低端产品都支持。

    Isolated-User VLAN 采用了二层的VLAN 结构,第一层为Primary VLAN ,第二层为Secondary VLAN。Isolated-User VLAN 将多个Secondary VLAN 映射到一个Primary VLAN。第一层的Primary VLAN 用于上行,对于上层设备来说,只需识别下层交换机的Primary VLAN而不必关心Primary VLAN 中包含的Secondary VLAN,这样简化了网络配置,节省了VLAN资源。第二层的Secondary VLAN 用于接入用户,不同的Secondary VLAN间通过传统的VLAN 技术实现二层隔离。

    这里secondary VLAN就是普通VLAN,其VLAN下的设备之间可以相互通信,同一primary VLAN不同secondary VLAN的设备,默认不能通信。但可以通过arp代理设置成可以通信,但其通信要全部经过primary VLAN网关。

    智象运维,了解更多~

    展开全文
  • PC1的IP地址192.168.10.1,vlan 10 网关192.168.10.254 PC2的IP地址192.168.20.1,vlan 20 网关192.168.20.254 PC3的IP地址192.168.30.1,vlan 30 网关192.168.30.254 PC4的IP地址192.168.40.1,vlan 40 网关192.168...

    在这里插入图片描述如图所示:
    PC1的IP地址192.168.10.1,vlan 10 网关192.168.10.254
    PC2的IP地址192.168.20.1,vlan 20 网关192.168.20.254
    PC3的IP地址192.168.30.1,vlan 30 网关192.168.30.254
    PC4的IP地址192.168.40.1,vlan 40 网关192.168.40.254
    PC5的ip地址192.168.50.1,vlan 50 网关192.168.50.254
    LSW5
    undo terminal monitor #关闭提示信息
    Info: Current terminal monitor is off.
    sys #进入系统视图
    [Huawei]vlan batch 10 20 30 #连续创建vlan 10 20 30
    [Huawei]int vlan 10 #进入vlan 10
    [Huawei-Vlanif10]ip add 192.168.10.254 24 #配置vlan 10的网关地址
    [Huawei-Vlanif10]int vlanif 20 #进入vlan 20
    [Huawei-Vlanif20]ip add 192.168.20.254 24 #配置vlan 20的网关地址
    [Huawei-Vlanif20]int vlanif 30 #进入vlan 30
    [Huawei-Vlanif30]ip add 192.168.30.254 24 #配置vlan 30的网关地址
    [Huawei-Vlanif30]q #退出vlan 30的配置界面
    [Huawei]int g0/0/2 #进入端口视图
    [Huawei-GigabitEthernet0/0/2]port link-type access #将端口设置为access模式
    [Huawei-GigabitEthernet0/0/2]port default vlan 10 #将端口加入到vlan 10
    [Huawei-GigabitEthernet0/0/2]q #退出端口视图
    [Huawei]int g0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type access
    [Huawei-GigabitEthernet0/0/3]port default vlan 20
    [Huawei-GigabitEthernet0/0/3]q
    [Huawei]int g0/0/4
    [Huawei-GigabitEthernet0/0/4]port link-type access
    [Huawei-GigabitEthernet0/0/4]port default vlan 30
    [Huawei-GigabitEthernet0/0/4]q
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]q
    LSW4
    undo terminal monitor
    Info: Current terminal monitor is off.
    sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan batch 10 20 30 40 50
    Info: This operation may take a few seconds. Please wait for a moment…done.
    [Huawei]int vlanif 10
    [Huawei-Vlanif10]ip add 192.168.10.254 24
    [Huawei-Vlanif10]int vlanif 20
    [Huawei-Vlanif20]ip add 192.168.20.254 24
    [Huawei-Vlanif20]int vlanif 30
    [Huawei-Vlanif30]ip add 192.168.30.254 24
    [Huawei-Vlanif30]int vlanif 40
    [Huawei-Vlanif40]ip add 192.168.40.254 24
    [Huawei-Vlanif40]int vlanif 50
    [Huawei-Vlanif50]ip add 192.168.50.254 24
    [Huawei-Vlanif50]q
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]q
    [Huawei]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type trunk
    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/2]q
    LSW6
    undo terminal monitor
    Info: Current terminal monitor is off.
    sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan batch 40 50
    Info: This operation may take a few seconds. Please wait for a moment…done.
    [Huawei]int vlanif 40
    [Huawei-Vlanif40]ip add 192.168.40.254 24
    [Huawei-Vlanif40]int vlanif 50
    [Huawei-Vlanif50]ip add 192.168.50.254 24
    [Huawei-Vlanif50]q
    [Huawei]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type access
    [Huawei-GigabitEthernet0/0/2]port default vlan 40
    [Huawei-GigabitEthernet0/0/2]q
    [Huawei]int g0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type access
    [Huawei-GigabitEthernet0/0/3]port default vlan 50
    [Huawei-GigabitEthernet0/0/3]q
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]q
    验证:5台主机互通,用PC1 ping192.168.20.1/192.168.30.1/192.168.40.1/192.168.50.1

    ©著作权归作者所有:来自51CTO博客作者ntdjingcai的原创作品,如需转载,请注明出处,否则将追究法律责任

    展开全文
  • 一、VLAN间通信方式 1.3 层交换机 2.路由器上每个 vlan 分配一个独立的接口 3.子接口做单臂路由 二、单臂路由 ...1、. SW1交换机的名称改为 ...2. SW1交换机上创建VLAN 2和VLAN 3  SW1(config)#vlan2 # 创建vla.

    一、VLAN间通信方式

    1.3 层交换机

    2.路由器上每个 vlan 分配一个独立的接口

    3.子接口做单臂路由

    二、单臂路由

    VLAN间互通的几种方式,现网项目中都会用到,一分钟了解下

     

    1、. SW1交换机的名称改为 SW1

      Switch>enable # 进入特权模式

      Switch#config terminal # 进入全局模式

      Switch(config)#hostname SW1 #交换机的名称改为SW1

    2. SW1交换机上创建VLAN 2和VLAN 3

      SW1(config)#vlan2 # 创建vlan2

      SW1(config-vlan)#exit # 退出vlan2

      SW1(config)vlan 3  # 创建vlan3

      SW1(config-vlan)exit  # 退出vlan3

    3. SW1交换机连接到电脑的接口配置为access口,并且允许需要通过的VLAN ID号

      SW1(config)#interface fastEthernet 1/1  # 进入到接口1/1

      SW1(config-if)#switchport mode access  # 配置接口为access口

      SW1(config-if)#switchport access vlan 2  # 配置接口允许的vlan2

      SW1(config-if)#exit  # 退出接口1/1

      SW1(config)#interface fastEthernet 2/1  # 进入到接口2/1

      SW1(config-if)#switchport mode access  # 配置接口为access口

      SW1(config-if)#switchport access vlan 3  # 配置接口允许的vlan 3

      SW1(config-if)#exit  # 退出接口2/1

    4. SW1交换机连接到路由器R1的F0/1接口配置为Trunk口,并允许vlan 2 和vlan 3通过

    SW1(config)#interface fastEthernet 0/1  # 进入到接口0/1

    SW1(config-if)#switchport mode trunk  # 配置接口为trunk口,trunk口允许多个VLAN通过。

    SW1(config-if)#switchport trunk allowed vlan 2,3  # 配置turnk口允许vlan2 和vlan3通过,除了vlan2和vlan3,其他所有的vlan默认拒绝所有

    5. R1交换机连接到SW1交换机的接口启动

      Switch>   # 进入到用户模式

      Switch>enable  # 进入到特权模式,该模式下的权限只允许查看命令

      Swtich#config terminal  # 进入到全局模式,

     # 该模式下的权限可以配置任何命令,如果想要执行查询命令,只需要在命令行首部加上 do命令 后面接需要查询的命令

      Switch(config)#hostname R1  # 更改路由器的为R1

      R1(config)#interface fastEthernet 0/0  # 进入到接口0/0

      R1(config-if)#no shutdown  # 启动接口,路由器的接口状态默认是shutdown

      R1(config-if)#exit  # 退出该接口

    6. R1的接口F0/0上创建两个子接口,分别是F0/0.1对应的vlan2、F0/0.2对应的vlan 3

      每个子接口必须封装dot1Q协议,并且标记相应的vlan id号,dot1Q协议主要是标记vlan的id号

      每个子接口必须配置ip地址,而且该接口的ip地址必须和相应的vlan的在同一个网段

      R1(config)#interface fastEthernet0/0.1  # 进入到F0/0.1接口

      R1(config-subif)#encapsulation dot1Q 2   # 将vlan2封装在F0/0.1接口

      R1(config-subif)#ip address 192.168.2.1 255.255.255.0  

    # 配置接口的ip地址,该ip地址作为vlan 2内的电脑的网关

      R1(config-subif)#exit  # 退出F0/0.1接口

      R1(config)#interface fastEthernet 0/0.2  # 进入到F0/0.1接口

      R1(config-subif)#encapsulation dot1Q 3  # 将vlan3封装在F0/0.2接口

      R1(config-subif)#ip address 192.168.3.1 255.255.255.0  # 配置ip地址,该ip地址作为vlan3内 的电脑的网关。

     

    欢迎关注转发零基础学网络的小伙伴们,关注分享该WX Gongzhonghao:   华亿网络实验室  或  huayinetwork

    Gongzhonghao内免费下载资料及网络技术视频,及最新考试认证信息,持续分享干货网络技术!

    展开全文
  • 不同网段的设备之间如何互访?有朋友提到关于交换机如何实现不同网段的互访?这个交换机完全可以实现,在实际项目中,交换机实现不同网段的互访用的也比较多,那么今天我们一起来看下。
  • 3层交换机实现VLAN之间通信。熟悉和掌握VLAN的划分和配置方法; 能够配置三层交换机实现VLAN之间的通信; 能够配置三层交换机启用路由功能。 2. 三层交换技术就是“二层交换技术+三层转发技术”。三层交换技术的出现...
  • 9.用三层交换机实现VLAN之间访问.doc
  • S系列交换机实现不同VLAN之间互访的配置,理解vlan ,以及不同vlan间设置
  • eNSP三层交换机不同vlan间通信

    千次阅读 2021-03-30 20:18:37
    三台交换机(其中一台交换机为三层交换机),四台PC,实现不同vlan之间的通信。 二、实验拓扑图 实验中使用的交换机型号均为S3700,其中SW3我们选用成为三层交换机,其它两个交换机均为二层交换机 三、实验内容 ...
  • 网络技能实战24期_三层交换机实现VLAN之间互通_CCNA入门经典_网管进阶教程
  • 三层交换机实现VLAN之间通信的实验

    千次阅读 2019-05-22 20:04:37
    做此实验的目的,是为了验证通过划分VLAN,可以实现不同网段之间的主机进行通信。 1.网络的拓扑图 最上面是一个三层交换机 中间是两个两层交换机,端口0/1连接三层交换机。 最下面是PC终端。PC0对应左边交换机2...
  • 多个二层交换机之间不同VLAN的配置,要求同一个VLAN的主机可以跨交换机进行通信 配置好各主机的IP地址,子网掩码和默认网关 switch1的配置 enable config t vlan 10 !定义VLAN 10 exit vlan 20 exit vlan 30 exit...
  • 思科三层交换机不同VLAN间的通讯

    千次阅读 2018-11-12 00:29:22
    思科三层交换机不同VLAN间的通讯 1.全局配置模式 Switch>enable Switch#configure terminal Enter configuration commands, one per line. End with CNTL/Z. 2.新建vlan10和vlan20 Switch(config)#vlan 10 ...
  • 一、三层交换机VLAN路由功能解决不同VLAN间通信 二层交换机和路由器在功能上的集成构成了三层交换机,三层交换机在功能上实现了VLAN 的划分、VLAN 内部的二层交换和VLAN 间路由的功能。 三层交换机 vlanif ...
  • 网络工程师认证 vlan实验的连接通信 不同vlan间的通信 是网络工程师认证的
  • 1. 利用二层交换机端口的hybrid属性灵活实现vlan之间的灵活互访; 2. Vlan10、vlan20和vlan30的PC均可以访问Server 1; 3. vlan 10、20以及vlan30的4端口的PC可以访问Server 2; 4. vlan 10中的2端口的PC可以访问...
  • 1 ,实验名称:二层交换机不同VLAN实现互通 (华为)2,实验环境:(1)PC1 PC2(2)二层交换机两台(3)三层交换机一台(路由功能)3,实验拓扑: 2 配置步骤:(1)配置PC1:IP :192.168.10.1子网掩码:255.255.255.0...
  • 交换机VLANVLAN之间通信

    千次阅读 2013-11-17 15:09:22
    2.掌握三层交换机实现不同VLAN之间互通的方法 【基本原理】 实现跨交换机的VLAN需要采用IEEE802.1q协议的标准,在交换机之间的trunk链路中传输的数据帧内被添加了4个字节的802.1q标签信息,用于标识该数据帧属于...
  • 1,实验名称:思科三层交换机不同vlan间通信实验目的:pc1/pc2/pc3实现通信实验拓扑: 2,实验步骤:(1)配置PC:PC1:192.168.10.1 255.255.255.0 192.168.10.254PC2:192.168.20.1 255.255.255.0 192.168.20.254...
  • 1.无vlan时状态 在同一个交换机内,连接两个主机,其中pc0和pc1在同一个...2.在交换机switch0中创建两个vlan,并将两台主机分别分配到不同vlan Switch(config)#vlan 10 //设置vlan的id Switch(config-vlan)#name vl
  • 三层交换机VLAN之间DHCP配置

    千次阅读 2016-01-19 11:28:20
    interface Vlan10 ip address 192.168.10.1 255.255.255.0 ! interface Vlan20 ip address 192.168.20.1 255.255.255.0 ! interface Vlan30 ip address 192.168.30.1 255.255.255.0 ! interface Vlan40 ip
  • 一、三层交换机VLAN路由功能解决不同VLAN间通信 二层交换机和路由器在功能上的集成构成了三层交换机,三层交换机在功能上实现了VLAN 的划分、VLAN 内部的二层交换和VLAN 间路由的功能。 三层交换机 vlanif ...
  • 实验说明:SW1为三层交换机,SW2和SW3为二层交换机,PC1属于VLAN 100,PC2属于VLAN 110,PC3属于VLAN 120,现通过三层交换机实现不同VLAN间的通信。 实验步骤:1.为各PC配置IP地址和网关:为PC1配置IP地址和网关: ...
  • 上一篇使用单臂路由实现不同vlan之间的通信 相比之下三层交换机就比较简单了,只需要将创建vlanif 接口,然后添加IP地址就行 交换机的配置如下: 先将vlan加入到接口, 然后创建vlanif 10接口,配置IP地址为主机4...
  • 2、配置交换机LSW2 <Huawei>sys [Huawei]undo info-center enable [Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit [Huawei]int e0/0/1 [Huawei-Ethernet0/0/1]port link-type access ...
  • 三层交换机同网段不同vlan之间如何路由,例如vlan10中的192.168.1.2访问vlan20中的192.168.1.5。求教各位大神
  • 交换机实现vlan

    2021-05-30 13:31:36
    使在同一VLAN里的计算机系统能跨交换机进行相互通信、而在不同VLAN里的计算机系统不能进行相互通信。 文章目录计算机网络实验_跨交换机实现vlan一、pandas是什么?二、使用步骤1.引入库2.读入数据总结 一、pandas...
  • 三层交换机是有路由功能的,华为交换机也不例外,使用vlanif 创建网关 将各接口类型设置为access口,创建不同vlan,将vlan绑定端口即可。 PC1 IP:192.168.1.1 24 192.168.1.254 PC2 IP:192.168.2.2 24 192.168.2...
  • 1. 交换机E0/1和E0/2属于vlan10 2. 交换机E0/3属于vlan20 3. 交换机E0/4和E0/5属于vlan30 4. 交换机E0/23连接Server1 5. 交换机E0/24连接Server2 6. Server1和Server2分属于vlan40和vlan50 7. PC...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 29,150
精华内容 11,660
关键字:

交换机的不同vlan之间