精华内容
下载资源
问答
  • 一、交换机的行为 ...Huawei交换机存在三种工作模式 Access,接入模式 Trunk,中继模式 Hybrid,混杂模式 接入模式 使用场景:常用于连接PC、终端设备、路由器等不能识别VLAN标记的流量

    一、交换机的行为

    交换机的行为无非分为接收数据、发送数据;任何流量在一个交换机内部转发时必须携带标签;PC接收到的流量必须为正常流量,不识别携带标签的流量。

    接收数据
    流量进入一个接口时,先看该流量是否携带标签。
    发送数据
    流量从一个接口出时,查询该接口的vlan允许列表,关注是否标记。

    Huawei交换机存在三种工作模式

    • Access,接入模式

    • Trunk,中继模式

    • Hybrid,混杂模式

    接入模式
    使用场景:常用于连接PC、终端设备、路由器等不能识别VLAN标记的流量的

    中继模式
    使用场景:常用于两台交换机之间相连的链路,用于承载所有的VLAN流量的

    混杂模式
    使用场景:任意场景,但Hybrid的灵活性很高不易于配置

    Access端口只属于1个VLAN,所以它的缺省VLAN就是它所在的VLAN,不用设置;
    Hybrid端口和Trunk端口属于多个VLAN,所以需要设置缺省VLAN ID。缺省情况下,Hybrid端口和Trunk端口的缺省VLAN为VLAN 1

    Tag和Untag,tag是指vlan的标签,即vlan的id,用于指名数据包属于那个vlan,untag指数据包不属于任何vlan,没有vlan标记pvid,即端口vlan id号。


    access
    接收:如果是无标记帧,则会打上接口的缺省vlan,接收
              如果是标记帧,对比缺省vlanid,相同接收,不相同丢弃

    发送:对比接口vlanid,如果不相同不能从该接口发送

    trunk
    接收:如果是无标记帧,则会打上接口的缺省vlanid,接收
              如果是标记帧,检查允许列表,允许则接收,不允许就丢弃

    发送:如果标记帧的vlanid与接口pvid相同,并且在允许列表中,则标记帧的tag被删除发送
              如果标记帧的vlanid与接口pvid不同,并且在允许列表中,则标记帧带原tag发送

    hybrid
    接收:如果是无标记帧,接收并打上接口的缺省vlanid,接收
              如果是标记帧,检查允许列表(允许列表是tag和untag),允许则接收,不允许就丢弃

    发送:如果以太帧在untagged或tagged列表,则表示可以从此端口通过,
    对于untagged列表中的以太帧,在发送的时候去掉vlan标签后再从端口发送出去;
    对于tagged列表中的以太帧,在发送的时候带着vlan标签从端口发送出去。
    如果以太帧不在untagged或tagged列表,表示不从此端口通过。

    hybrid接口
    华为默认接口,翻译过来就是混杂接口,因为它结合了access和trunk的功能


    主要配置


    int e0/0/1  //进接口

    port link hybrid  //配置接口模式为hybrid(华为交换机默认为hybrid)

    port hybrid pvid vlan 2 //配置接口pvid (vlan1为接口默认加入的,可以不用配置)

    Port hybrid untagged vlan 1 2 //配置脱标签的vlan号

    port hybrid tagged vlan 1 2 //配置携带标签的vlan号

    实验

    下面进行配置(因为是同网段,所以用不到路由器):

    ping一下可以发现满足要求

     

    stp生成树协议STP(spanning tree protocol)


    为了提高网络可好性,交换网络中通常会使用冗余链路,然而,冗余链路会交给交换网络带来环路风险,并导致广播风暴以及MAC地址表不稳定等问题,进而会影响到用户的通信质量。生成树协议STP(spanning tree protocol)可以在提高可靠性的同时用能避免环路带来的各种问题。

    环路会引起的问题
    (1)环路会引起广播风暴,网络中的主机会收到重复数据帧。
    (2)环路会引起MAC地址表震荡。

    STP的作用
    STP通过阻塞端口来消除环路,并能够实现链路备份的目的。(防止环路)
    运行该协议的交换机可以自动找出导致环路的链路,并将其临时阻塞,再链路发生故障的时候,再自动恢复阻塞链路,保障网络既有冗余有无环运行。

    BPDU报文
    STP需要网络设备相互交换消息来检测桥接环路,该消息称为网桥协议数据单元BPDU。STP之所以能够良好的工作并构建一个无环的网络,是依赖于BPDU报文的泛洪,并根据报文中相关字段计算的结果


    生成树算法的步骤
    1、选择根网桥 
    2、每个非根网桥上选择根端口(RP)
    3、在每条链路上都要选择一个指定端口(DP)
    4、阻塞既不是根端口又不是指定端口的端口(AP)

    一、如何选择根网桥
    依据:网桥ID(BID)
    网桥ID=网桥优先级+网桥的MAC地址
    网桥优先级的取值范围:0-65535
    默认值:32768   

    优先比较优先级,选最小
    当优先级相等的情况下,选MAC地址小的


    二、何选择根端口?
    1、到根桥最低的根路径成本
    某个网桥到达根网桥的中间所有线路的路径成本之和
    用来代表一条线路带宽的大小
    2、直连的网桥ID最小的
    3、对端端口ID(PID)最小的
    端口ID=端口优先级+端口编号
    端口优先级:0-255  默认值:128


    三、如何选择指定端口?
    根网桥上的每个端口都是指定端口,都不会被阻塞
    1、比较到达根桥的RPC(Root Path Cost),越小越优。
    2、比较BPDU包发送者的BID,越小越优。
    3、比较BPDU包发送者的PID,越小越优。
    4、比较BPDU包接收者的PID,越小越优。

     

    题目

    首先网桥优先级都一样,MAC地址最小的是sw1,所以sw1为根网桥,它的两个端口为指定端口,然后根据路径开销最小最优先可以确定sw2和sw3的根端口分别为上面的端口和下面的端口,最后可以判断出指定端口sw2下面那个端口及阻塞端口sw3上面那个端口。

    展开全文
  • 交换机的五大工作模式

    千次阅读 2019-10-29 21:19:38
    模式只能查看配置,且只能查看部分配置,不能配置交换机。 **2)**特权模式: switch>enable 简写:en switch# 该模式只能查看配置,且只能查看部分配置,不能配置交换机。 **3)**全局配置模式: switch...

    1)用户模式:

    switch>
    该模式只能查看配置,且只能查看部分配置,不能配置交换机。

    2)特权模式:

    switch>enable 简写:en
    switch#
    该模式只能查看配置,且只能查看部分配置,不能配置交换机。

    3)全局配置模式:

    switch#configure terminal 简写:conf t
    switch(config)#
    该模式可以修改配置,且对全局生效,但是默认不能查看。

    4)接口配置模式:

    switch(config)# int f0/1
    switch(config-if)#

    注释:f0/1注释:

    E 10Mb/s 0:模块号,一般都从0开始 1:某模块的接口编号
    F 100Mb/s
    G 1000Mb/s
    Te 10000Mb/s

    5) console口模式/控制台模式:

    (连接console口,方便工程师配置交换机)
    Switch(config)# line console 0 (0代表console口编号)
    Switch(config-line)#

    这是以思科交换机为主体练习的,其他厂商交换机设备可能略有不同。

    展开全文
  • 文章目录链路聚合一、手工负载分担模式二、LACP模式2.1静态LACP模式2.2动态LACP模式总结 链路聚合 一、手工负载分担模式 二、LACP模式 2.1静态LACP模式 2.2动态LACP模式 总结 提示:这里对文章进行总结: 例如:以上...

    一、交换机接口三种工作模式

    1.1access端口模式

    1)使用场景:常用于接入链路,即能识别VLAN标识的连接PC机,终端设备和路由器的接口
    在这里插入图片描述
    2)接收数据:如果是无标记帧,则会打上接口的缺省vlan并接收(access端口只属于1个VLAN,所以它的缺省VLAN就是它所在的VLAN),如果是标记帧,则对比缺省vlanid,相同接收,不相同就丢弃
    3)发送数据:对比接口vlanid,如果不相同则不能从该接口发送

    1.2trunk模式

    1)使用场景:常用于中继链路,即两台交换机之间相连的链路
    在这里插入图片描述

    2)接收数据:如果是无标记帧,则会打上接口的缺省vlanid并接受(Trunk端口的缺省VLAN为VLAN 1)如果是标记帧,检查允许列表,允许则接收,不允许就丢弃
    3)发送数据:如果标记帧的vlanid与接口pvid相同,并且在允许列表中,则标记帧的标识被删除发送
    如果标记帧的vlanid与接口pvid不同,并且在允许列表中,则标记帧带原标识发送

    1.3hybrid模式

    1)使用场景:混杂模式,用于任意场景,但Hybrid的灵活性很高不易于配置
    2)接收数据:如果是无标记帧,接收并打上接口的缺省vlanid(Hybrid端口的缺省VLAN为VLAN 1),如果是标记帧,检查允许列表,允许则接收,不允许就丢弃
    3)发送数据:如果以太帧在untagged或tagged列表,则表示可以从此端口通过,对于untagged列表中的以太帧,在发送的时候去掉vlan标签后再从端口发送出去;对于tagged列表中的以太帧,在发送的时候带着vlan标签从端口发送出去,如果以太帧不在untagged或tagged列表,则这个以太帧在此端口不能通过。
    4)不管是untagged还是tagged,都表示允许的列表,不同的是从接口发送出去的时候是脱标签的还是带着标签的,trunk只有一张允许表,而hybrid有两张允许表

    二、链路聚合

    2.1、手工负载分担模式

    管理员配置,但是链路两端缺少交互,在该模式下,Eth-Trunk 接口的建立,成员接口的加入完全由手工来配置,没有链路聚合控制协议的参与。该模式下所有成员接口(selected)都参与数据的转发,分担负载流量

    2.2、LACP模式

    静态LACP模式

    1)Eth-Trunk 接口的建立,成员接口的加入,都是由手工配置完成的。但与手工负载分担模式链路聚合不同的是,该模式下LACP 协议报文参与活动接口的选择。
    2)静态LACP 模式链路聚合是一种利用LACP 协议进行参数协商选取活动链路的聚​​合模式。该模式由LACP 协议确定聚合组中的活动和非活动链路,又称为M∶N 模式,即M 条活动链路与N 条备份链路的模式。这种模式提供了更高的链路可靠性,并且可以在M 条链路中实现不同方式的负载均衡。
    在这里插入图片描述

    1)设置好PC机的IP地址,子网掩码和网关
    2)在SW1上添加vlan10、vlan20和vlan30,设置G0/0/1、G0/0/2和G0/0/3模式为hybrid,untagge都为vlan10,vlan20和vlan30,在虚拟在接口vlanif内设置对应的IP地址,将G0/0/4、G0/0/5和G0/0/6加入eth-trunk1中并设置为trunk模式,

    3)在SW2中添加vlan10、vlan20和vlan30,在虚拟在接口vlanif内设置对应的IP地址,将G0/0/1、将G0/0/2和G0/0/3加入eth-trunk1中并设置为trunk模式
    SW1:

    [SW1]vlan batch 10 20 30
    [SW1-GigabitEthernet0/0/1]port hybrid pvid vlan 10                      
    [SW1-GigabitEthernet0/0/1]port hybrid untagged vlan 10 20 30 
    [SW1-GigabitEthernet0/0/1]int g0/0/2
    [SW1-GigabitEthernet0/0/2]port hybrid  pvid vlan 20
    [SW1-GigabitEthernet0/0/2]port hybrid untagged vlan 10 20 30
    [SW1-GigabitEthernet0/0/2]int g0/0/3
    [SW1-GigabitEthernet0/0/3]port hybrid pvid vlan 30
    [SW1-GigabitEthernet0/0/3]port hybrid untagged vlan 10 20 30
    [SW1-GigabitEthernet0/0/3]
    Apr 10 2021 14:06:00-08:00 SW1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25
    .191.3.1 configurations have been changed. The current change number is 20, the 
    change loop count is 0, and the maximum number of records is 4095.
    [SW1]int Eth-Trunk 1
    [SW1-Eth-Trunk1]mode lacp-static 
    [SW1-Eth-Trunk1]max active-linknumber 2
    [SW1-Eth-Trunk1]trunkport g 0/0/4 to 0/0/6                              
    [SW1-Eth-Trunk1]port link-type trunk
    [SW1-Eth-Trunk1]port trunk allow-pass vlan all                         //放通所有vlan
    [SW1]int Vlanif 10
    [SW1-Vlanif10]ip address 192.168.10.254 24
    [SW1-Vlanif10]int Vlanif 20
    [SW1-Vlanif20]ip address 192.168.20.254 24
    [SW1-Vlanif20]int Vlanif 30
    [SW1-Vlanif30]ip address 192.168.30.254 24
    

    SW2:

    [SW2]vlan batch 10 20 30
    [SW2]int Eth-Trunk 1
    [SW2-Eth-Trunk1]mode lacp-static
    [SW2-Eth-Trunk1]trunkport g 0/0/1 to 0/0/3
    [SW2-Eth-Trunk1]p l t
    [SW2-Eth-Trunk1]p t a v a
    [SW1]int Vlanif 10
    [SW2-Vlanif10]ip address 192.168.10.254 24
    [SW2-Vlanif10]int Vlanif 20
    [SW2-Vlanif20]ip address 192.168.20.254 24
    [SW2-Vlanif20]int Vlanif 30
    [SW2-Vlanif30]ip address 192.168.30.254 24
    

    实验结果:
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    2.3动态LACP模式

    Eth-Trunk 接口的建立,成员接口的加入,活动接口的选择完全由LACP 协议通过协商完成。这就意味着启用了动态LACP 协议的两台直连设备上,不需要创建Eth-Trunk 接口,也不需要指定哪些接口作为聚合组成员接口,两台设备会通过LACP 协商自动完成链路的聚合操作

    展开全文
  • 简析交换机端口模式

    千次阅读 2020-09-21 10:26:57
    交换机常见的三端口模式

    环境:华为Ensp模拟器进行实验。
    交换机端口的三种模式

    1. Access
    2. Trunk
    3. Hybrid

    Access接口通常是交换机连接电脑终端的接口,Trunk接口是交换机与交换机之间连接的接口,Hybrid接口说实话我以前都没有怎么听说过这个类型的接口,主要是access和trunk已经足够使用了。直到偶然看到有这么一个接口类型。Hybrid接口可以说是Access+Trunk的集合吧(个人理解,不对请指正)。
    先看下标准的Access和Trunk口在网络上的应用吧。
    拓扑图如下:
    在这里插入图片描述
    配置:SW1(左)

    G0/0/1口配置trunk口
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 20
     
    G0/0/2配置划分Access口到vlan10:
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 10
    
    G0/0/3配置Access划分到vlan20:
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 20
    
    

    配置SW2(右)

    G0/0/1口配置trunk口
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 20
     
    G0/0/2配置划分Access口到vlan10:
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 10
    
    G0/0/3配置Access划分到vlan20:
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 20
    

    两边交换机配置是相似的,然后电脑配置好地址
    PC1
    在这里插入图片描述
    PC2
    在这里插入图片描述
    PC3
    在这里插入图片描述
    PC4
    在这里插入图片描述
    联通性测试:
    PC1 ping PC3,PC2 ping PC4
    在这里插入图片描述

    在这里插入图片描述
    实验结果:交换机通过1口设置Trunk口允许VLAN 10 20 通过,2口,3口分别设置Access口,证明不同交换机同一个VLAN可以通过Trunk实现通信。这个是比较常用的配置。

    下面实验Hybrid口进行实验。
    拓扑图还是差不多,就是都是使用Hybrid接口进行配置
    在这里插入图片描述
    简析:
    交换机通过G0/0/1口;连接,设置为hybrid口,两端默认的pvid保持一致,给vlan 10 vlan 20 打标记,允许通过这段链路。
    交换机连接电脑的接口也配置为hybrid接口,然后配置·对应的pvid,相当于access口划分VLAN,然后还要配置untagged,允许通过的vlan接口。

    SW1配置:

    interface GigabitEthernet0/0/1
     port hybrid tagged vlan 10 20
    #
    interface GigabitEthernet0/0/2
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    interface GigabitEthernet0/0/3
     port hybrid pvid vlan 20
     port hybrid untagged vlan 20
    

    SW2配置:

    interface GigabitEthernet0/0/1
     port hybrid tagged vlan 10 20
    #
    interface GigabitEthernet0/0/2
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    interface GigabitEthernet0/0/3
     port hybrid pvid vlan 20
     port hybrid untagged vlan 20
    

    交换机配置还是差不多的,就是用不到trunk口和access口。
    测试联通性截图:
    加粗样式
    在这里插入图片描述
    测试都是可以互通的。
    结论:过去都是实验Trunk+Access口来配置交换机和电脑,现在也可以使用Hybrid接口来配置,相对于其他的接口,hybrid更加灵活,兼具两种接口的特性。

    展开全文
  • RabbitMQ的四种交换机模式

    千次阅读 2019-06-29 22:27:38
    一、RabbitMQ的简单介绍 RabbitMQ作为一个消息队列,它负责提供一个通用的消息发送和接收平台,并且保证消息在传输过程中的安全可靠。...二、RabbitMQ的四种交换机 直连交换机:Direct exchange 扇形交换机:...
  • 交换机VLAN工作模式介绍

    千次阅读 2019-07-30 11:46:24
    如果由于配置错误将其连到了对端trunk端口,或者现在有些计算机的网卡已经可以收发带有VLAN tag数据包,在这两种情况下,我的理解是,如果trunk端口发来的数据的VLAN ID与Access端口的native vlan相同,则交换机转发...
  • 交换机的端口工作模式

    千次阅读 2012-02-22 15:23:22
    交换机的端口工作模式一般可以分为三:Access(普通模式),Multi(多vlan模式),Trunk(中继模式)。 1、允许多个vlan的是multi模式,而不是trunk模式。 2、个都设为trunk模式: 一:如果在同一交换机上,...
  • 交换机的端口模式

    千次阅读 2020-06-08 15:40:36
    2、Hybrid口 Hybrid口上可以同时传送多个VLAN的包,一般用于交换机之间的链接或交换机于服务器的链 接。 3、Access口 Access口只能属于1个VLAN,一般用于连接计算机的端口。 4、Tag和Untag tag是指vlan的标签,即...
  • 交换机

    千次阅读 2016-08-21 11:16:05
    一、交换机的定义: 网络节点上话务承载装置、交换级、控制和信令设备以及...它可以为接入交换机的任意个网络节点提供独享的电信号通路。最常见的交换机是以太网交换机。其他常见的还有电话语音交换机、光纤交换机
  • RabbitMQ常用交换机模式总结

    千次阅读 2019-06-25 21:47:46
    RabbitMQ中的交换机有Direct Exchange(直连交换机)、Topic Exchange(通配符交换机)、Fanout Exchange(广播式交换机)、Headers Exchange(Headers交换机)四,常用的就前三,本文将对前三做一个简单的...
  • 交换机的三转发模式

    千次阅读 2017-06-24 17:36:00
    下面是交换机6大工作原理: 1、基于源MAC地址学习 2、基于目标MAC地址转发 3、同一接口可以学习到多个MAC地址 4、同一个MAC地址被多...交换机的三转发模式: 1、直通式转发: 是指交换机在收到数据帧后,不...
  • 以太网端口有 3链路类型:access、trunk、hybirdAccess类型端口:只能属于1个VLAN,一般用于连接计算机端口;Trunk类型端口:可以允许多个VL...
  • 交换机的端口工作模式一般可以分为三:Access,Multi,Trunk(树干)。 trunk模式的端口用于交换机交换机交换机与路由器,大多用于级联网络设备。 Access多用于接入层也叫接入模式。主要是将端口静态接入。 ...
  • RabbitMQ的6种工作模式详解

    千次阅读 2020-10-28 11:42:29
    目录RabbitMQ几种工作模式1.Work queues代码实例1.生产者1.application.yml2.RabbitMqConfig3.TestSend2.消费者1.配置相同,config相同2.RabbitMqListen监听获取消息3.运行1.Publish发布订阅模式代码实例1.生产者1....
  • 官网说明的七种模式 举例前五种 如何保证消息不丢失?持久化,以及消息确认机制主要以有交换器的来讲。 死信队列:1、消息堆积超过容量 2、消费失败后3次 3、消息堆积过期 疑问:死信队列也发生上述情况怎么办? ...
  • 交换机堆叠模式

    2020-06-17 09:22:26
    堆叠是指将一台以上的交换机组合起来共同工作,以便在有限的空间内提供尽可能多的端口。多台交换机经过堆叠形成一个堆叠单元。可堆叠的交换机性能指标中有一个"最大可堆叠数"的参数...
  • * 交换机模式:路由配置 * */ @Bean public Queue topicQueue1 ( ) { return new Queue ( MQConfig . TOPIC_QUEUE1 , true ) ; } @Bean public Queue topicQueue2 ( ) { ...
  • 交换机双工模式配置

    千次阅读 2019-09-27 08:56:38
    交换机双工模式的切换 配置交换机双工模式 S1配置sys (进入系统视图)sysname S1 (重命名交换机)int e0/0/1 (进入端口)undo negotiation auto (关闭端口自协商功能)duplex full (配置端口为全双工模式...
  • vlan交换机的端口模式有哪几

    千次阅读 2018-10-18 23:23:00
    一 端口类型1 ,Access用户模式2 ,Trunk链路模式3 ,Hybrid模式(跟Trunk很类似但比trunk高级)二 端口介绍2.1 ,Access类型端口:只允许默认vlan的以太网帧,也就是说只能属于一个vlan,Access端口在收到以太网帧...
  • 网卡bond是通过把多张网卡绑定为一个逻辑网卡,实现本地... Mode=1(active-backup) 表示主备模式,只有一块网卡是active,另外一块是备的standby,这时如果交换机配的是捆绑,将不能正常工作,因为交换机块网卡发...
  • 本篇文章,本人结合自己所学以及上网查阅相关资料,总结出关于Hybrid接口的产生,作用,优点以及工作流程,篇幅较长,还需读者耐心阅读;由于牵扯到过多的交换知识,但并不是本篇的重心,以下是参考阅读的资料 网络...
  • 知识储备: 交换机: ​ RabbitMQ中有4中交换机,分别是 (FANOUT)扇形交换机: ...扇形交换机是最基本的交换机类型,它所能做的事情非常简单———...直连交换机是一带路由功能的交换机,一个队列会和一个...
  • RabbitMQ五种工作模式学习总结

    千次阅读 2019-06-24 21:19:52
    本文将对RabbitMQ中五常用的工作模式做一个简单的介绍和总结。RabbitMQ常用的工作模式有:简单队列模式工作队列模式、发布订阅模式、路由模式、主题模式。本文参照RabbitMQ官网示例总结,详细可以到官网查看:...
  • 交换机工作原理

    万次阅读 多人点赞 2019-04-28 14:40:03
    一、交换机工作原理 当交换机收到数据时,它会检查它的目的MAC地址,然后把数据从目的主机所在的接口转发出去。交换机之所以能实现这一功能,是因为交换机内部有一个MAC地址表,MAC地址表记录了网络中所有MAC...
  • 华为路由器和交换机两种配置方式

    千次阅读 2014-05-07 22:11:43
    以下两种情况只能通过Console口搭建配置环境: (1)路由器第一次上电,只有缺省配置; (2)无法通过Telnet或AUX口搭建配置环境。 通过Console口配置路由器的操作步骤如下: 操作步骤一:连接配置电缆 ...
  • 在常见的计算机网络中,网线主要用来连接计算机与交换机(或宽带路由器)、交换机交换机交换机与路由器,以及需要连网的其他各种设备。网线的制作与测试是作为网络管理员的一个入门技能。 1)制作一根直通双绞 ...
  • 交换机工作原理,基本功能,转发方式     下面是交换机6大工作原理: 1、基于源MAC地址学习 2、基于目标MAC地址转发 3、同一接口可以学习到多个MAC地址 4、同一个MAC地址被多个接口学习到,选择后学习...
  • RabbitMQ 有四种交换机模式: Direct Pattern (此模式不需要配置交换机) Fanout Pattern ( 类似于广播一样,将消息发送给和他绑定的队列 ) Topic Pattern ( 绑定交换机时可以做匹配。 #:表示零个或多个单词。*:...
  • 交换机,IP,局域网,网络,LAN,...规则设置有两种模式,一种是MAC模式,可根据用户需要依据源MAC或目的MAC有效实现数据的隔离,另一种是IP模式,可以通过源IP、目的IP、协议、源应用端口及目的应用端口过滤数据封包……
  • TRUNK是端口汇聚的意思,允许交换机交换机交换机与路由器、主机与交换机或路由器之间通过个或多个端口并行连接同时传输以提供更高带宽、更大吞吐量, 大幅度提供整个网络能力。VLAN TRUNK一般是你设置了多个...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 61,560
精华内容 24,624
关键字:

交换机的两种工作模式