精华内容
下载资源
问答
  • 交换机端口安全

    2018-04-19 11:01:32
    交换机端口安全描述,交换机的端口的安全设置,交换机端口安全实训操作
  • 交换机交换机 端口镜像两个交换机 端口镜像两次端口镜像镜像到另一个交换机

    交换机接交换机 端口镜像

    两个交换机 端口镜像

    两次端口镜像

    镜像到另一个交换机


    展开全文
  • 交换机端口镜像

    2013-05-09 14:07:20
    交换机端口镜像
  • 本文为大家介绍了几种主流交换机端口镜像配置。主要有Cisco CATALYST交换机端口监听配置,3COM交换机端口监听配置,华为交换机端口监听配置等等。
  • 交换机端口

    2013-05-15 14:12:31
    大多数三层交换机和部份两层交换机,具备端口镜像功能,不同的交换机或不同的型号,镜像配置方法的有些区别,下面我们提供常见交换机的镜像配置方法:
  • 交换机端口模式

    2014-09-21 19:36:09
    交换机端口模式:access、hybrid、trunk
  • H3CNE交换机端口安全配置(802.1x 端口隔离 端口绑定) 交换机-端口绑定与端口安全
  • 交换机端口的基本配置交换机端口的基本配置交换机端口的基本配置交换机端口的基本配置
  • 交换机端口配置实验

    2012-12-26 11:08:41
    h3c交换机端口实验,交换机端口配置,本科大三上机实验
  • 配置交换机端口安全实验

    千次阅读 2020-05-21 17:22:44
    交换机端口安全主要有两种类项:一是限制交换机端口的最大连接数,二是针对交换机端口进行MAC地址、IP地址的绑定。 限制交换机端口的最大连接数可以控制交换机端口下连的主机数,并防止用户进行恶意的ARP欺骗。 ...

    实验名称
    交换机的端口安全配置

    实验目的
    掌握交换机的端口安全功能,控制用户的安全接入

    实验拓扑
    在这里插入图片描述
    实验原理

    • 交换机端口安全功能,是指针对交换机的端口进行安全属性的配置,从而控制用户的安全接入。交换机端口安全主要有两种类项:一是限制交换机端口的最大连接数,二是针对交换机端口进行MAC地址、IP地址的绑定。
    • 限制交换机端口的最大连接数可以控制交换机端口下连的主机数,并防止用户进行恶意的ARP欺骗。
    • 交换机端口的地址绑定,可以针对IP地址、MAC地址、IP+MAC进行灵活的绑定。可
      以实现对用户进行严格的控制。保证用户的安全接入和防止常见的内网的网络攻击。如ARP欺骗、IP、MAC地址欺骗,IP地址攻击等。
    • 配置了交换机的端口安全功能后,当实际应用超出配置的要求,将产生一个安全违例,产生安全违例的处理方式有3种:
      • protect 当安全地址个数满后,安全端口将丢弃未知名地址(不是该端口的安全
        地址中的任何一个)的包。
      • restrict 当违例产生时,将发送一个Trap通知。
      • shutdown 当违例产生时,将关闭端口并发送一个Trap通知。
      • 当端口因为违例而被关闭后,在全局配置模式下使用命令errdisable recovery来
        将接口从错误状态中恢复过来

    实验步骤

    首先给三台PC机配上IP地址和掩码
    这里用192.168.0.0/24的网段

    二层交换机Switch0

    Switch(config)#int f0/1
    Switch(config-if)#switchport mode access 
    Switch(config-if)#switchport port-security       //开启端口安全,默认是关闭的
    Switch(config-if)#switchport port-security maximum 1      //指定最大连接数为 1,默认 128
    Switch(config-if)#switchport port-security violation shutdown       //指定违例后端口关闭
    

    实验验证
    PC2 ping PC0或PC1的的其中一台是可以 ping 通的,若PC2 ping 过PC0之后再 ping PC1就会发现集线器连接交换机的端口已经down掉了
    或者集线器下任意一台PC机 ping 向交换机之后,另一台PC机再 ping 交换机也是会down掉。如图所示
    在这里插入图片描述
    连接交换机的端口down掉之后PC0和PC1是可以互相 ping 通的,但是两台都不能ping向交换机

    注意事项
    违例后有三种选项,第一种 restrict 为丢包,不转发该数据包、第二种 protect 为丢包,并返回信息告知、第三种 shutdown 为关闭该端口,可在全局模式下使用 errdisable recovery 命令将其恢复为 UP 状态(模拟器恢复不了)

    展开全文
  • 交换机端口限速文档

    2011-11-29 17:27:42
    交换机端口限速文档
  • 1)要求控制交换机端口安全,禁止私接网络设备 2)PC1可以ping通Server1,PC2无法ping通Server1 1.2 方案 实验拓扑如图-1所示,搭建实验环境时首先确保PC1正常通信,再加入PC2。 图-1 1.3 步骤 实现此案例需要按照...

    1.1 问题

    1)要求控制交换机端口安全,禁止私接网络设备

    2)PC1可以ping通Server1,PC2无法ping通Server1
    1.2 方案

    实验拓扑如图-1所示,搭建实验环境时首先确保PC1正常通信,再加入PC2。
    在这里插入图片描述

    图-1
    1.3 步骤

    实现此案例需要按照如下步骤进行。

    1)在交换机LSW1上配置

    interface Ethernet0/0/1
      port-security enable
      port-security mac-address sticky
      port-security max-mac-num 1
    

    2)查看MAC地址表,如图-2所示。
    在这里插入图片描述

    图-2

    3)测试PC1可以ping通Server1,PC2无法ping通Server1。

    展开全文
  • 交换机端口隔离及端口安全 创建虚拟的局域网
  • 华为交换机端口类故障处理
  • cisco交换机端口限速

    2015-08-14 10:38:35
    cisco交换机端口限速
  • 各种交换机端口安全总结 各种交换机端口安全总结
  • Cisco交换机端口安全

    2013-10-24 00:49:26
    详细介绍Cisco交换机端口安全
  • nagios监控交换机端口

    2016-01-26 17:17:04
    nagios监控交换机端口,MRTG监控交换机流量
  • 交换机端口隔离和端口安全,动态态路由(RIP协议)实现区域网络的连通
  • 交换机端口聚合

    千次阅读 2018-12-28 13:39:46
    ----cisco---- R1#conf t R1(config)#int range g0/1 - 2  R1(config-int-range)#channel-group 1 mode ...如果不接服务器两端口分别接不同交换机则不需要做交换机端口聚合。 ----H3C----- link-aggregation group...

    ----cisco----
    R1#conf t
    R1(config)#int range g0/1 - 2 
    R1(config-int-range)#channel-group 1 mode on
    将交换机g0/1-2与服务器相应端口相连,经测试带宽明显增加。
    如果不接服务器两端口分别接不同交换机则不需要做交换机端口聚合。

    ----H3C-----
    link-aggregation group <group-id> mode <manual|static>  
    int rang g0/1 to g0/2
    port link-aggregation group <group-id>

    int Bridge-Aggregation <group-id>
    port link-type trunk
    port trunk permit vlan all


    1、H3C交换机链路聚合配置的主要命令:
    V3:
    创建聚合组(系统视图)
    link-aggregation group <group-id> mode {manual|static}
    聚合组描述(系统视图)
    link-aggregation group <group-id> description <String>
    将端口加入聚合组(端口视图)
    port link-aggregation group <group-id>
    查看链路聚合情况(任意视图)
    dis link-aggregation summary
    dis link-aggregation verbose
    dis link-aggregation interface <port-number>
    注:聚合端口的二层配置在任一成员端口视图下进行,然后自动同步到其它成员端口。
    V5:
    创建聚合组(系统视图)
    int Bridge-Aggregation <group-id>
    聚合接口描述(聚合接口视图)
    description <String>
    将端口加入聚合组(端口视图)
    port link-aggregation group <group-id>
    查看链路聚合信息(任意视图)
    dis link-aggregation summary
    dis link-aggregation verbose
    dis link-aggregation memmer-port <port-number>
    注:聚合端口的二层配置在聚合接口视图下集中配置,然后自动同步到所有成员端口。
     

    展开全文
  • 华为交换机端口聚合使用实例,华为交换机命令配置使用
  • Cisco CATALYST交换机端口监听配置 3COM交换机端口监听配置 Intel交换机端口监听配置  Avaya交换机端口监听配置
  • 关于交换机端口模式

    2011-11-23 08:07:30
    一般关于交换机端口模式很难理解,这个文档的说明可以让您轻松理解交换机的各种端口模式
  • vlan标记与交换机端口

    2012-12-07 13:50:50
    vlan标记与交换机端口
  • cisco交换机端口技术

    2011-06-08 18:46:19
    cisco交换机端口技术,详细介绍三层交换机的各方面技术,很全面
  • 交换机端口汇聚配置

    2011-10-05 15:33:05
    交换机端口汇聚配置,包括功能需求及组网说明,数据配置步骤,配置脚本
  • 根据交换机的端口分配固定地址的解决方法: 技术原理:开启DHCP Snooping的option82策略分配。为交换机每一个端口做一个...希望交换机端口1-24依次分配固定地址172.16.10.1-172.16.10.24/24的地址。 1、创建DHCP服务...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 113,996
精华内容 45,598
关键字:

交换机端口1