精华内容
下载资源
问答
  • 交换机端口怎么配置
    千次阅读
    2022-02-25 15:05:39

    SW流统(示例:源19.168.1.253,目的10.1.2.252)

    # 配置ACL规则。

    [HUAWEI] acl number 3001

    [HUAWEI-acl-adv-3001] rule 5 permit icmp source 19.168.1.253 0 destination 10.1.2.252 0

    [HUAWEI-acl-adv-3001] rule 10 permit icmp source 10.1.2.252 0 destination 19.168.1.253 0

    [HUAWEI-acl-adv-3001] quit

    # 配置流分类。

    [HUAWEI] traffic classifier test

    [HUAWEI-classifier-test] if-match acl 3001

    [HUAWEI-classifier-test] quit

    # 配置流行为。

    [HUAWEI] traffic behavior test

    [HUAWEI-behavior-test] statistic enable

    [HUAWEI-behavior-test] quit

    # 配置流策略。

    [HUAWEI] traffic policy test

    [HUAWEI-trafficpolicy-test] classifier test behavior test

    [HUAWEI-trafficpolicy-test] quit

    应用流策略。

    [HUAWEI] interface gigabitethernet0/0/6   //数据通过的物理接口

    [HUAWEI-GigabitEthernet0/0/6] traffic-policy test inbound

    [HUAWEI-GigabitEthernet0/0/6] quit

    [HUAWEI] interface gigabitethernet0/0/6

    [HUAWEI-GigabitEthernet0/0/6] traffic-policy test outbound

    配置完成后,ping测试 

    如果需要重新进行流量统计,可执行下面命令清除原有流量统计信息。

    reset traffic-policy statistics interface interface-type interface-number

    查看对应入方向的流量统计:

    display traffic policy statistics interface GigabitEthernet 0/0/6 inbound verbose rule-base

    查看对应出方向的流量统计:

    display traffic policy statistics interface GigabitEthernet 0/0/6 outbound verbose rule-base

    更多相关内容
  • 主要介绍了h3c交换机mac地址绑定、三层交换机固定ip上网、三层交换机端口配置ip地址的方法,需要的朋友可以参考下
  • 思科交换机端口配置

    千次阅读 2021-10-29 11:02:43
    思科端口配置前言强制Trunk模式主动模式被动模式协商被动模式和被动模式Trunk是建立不成功的 前言 思科端口配置命名 强制Trunk模式 在接口模式下进入Trunk模式 主动模式 在接口模式下输入switchport mode dynamic ...

    前言

    access 接口只属于一个vlan 连接pc
    trunk 不属于任何vlan 只能传输多个vlan流量只能连接交换机
    在这里插入图片描述

    保存

    #下输入write
    在这里插入图片描述

    重启

    #下输入reload
    在这里插入图片描述

    强制Trunk模式

    在接口模式下进入Trunk模式
    输入switchport mode trunk

    主动模式

    在接口模式下输入switchport mode dynamic desirable
    在这里插入图片描述

    被动模式

    在接口模式下输入switchport mode dynamic auto
    在这里插入图片描述

    协商

    在接口模式输入switchport nonegotiate
    在这里插入图片描述

    被动模式和被动模式Trunk是建立不成功的

    输入switchport mode dynamic auto在这里插入图片描述
    输入show interfaces f0/1 switchport
    在这里插入图片描述
    在这里插入图片描述
    sw2在这里插入图片描述
    两台交换机都是access模式所以Trunk

    主动模式 和被动模式Trunk是建立成功的

    输入switchport mode dynamic desirable
    在这里插入图片描述
    输入show interfaces f0/1 switchport
    在这里插入图片描述
    输入switchport mode dynamic auto
    在这里插入图片描述
    在这里插入图片描述
    主动模式和被动模式trunk

    强制关协商帧和强制关协商帧Trunk是建立成功的

    输入switchport mode trunk
    关协商输入switchport nonegotiate
    在这里插入图片描述
    在这里插入图片描述

    强制模式关闭协商帧和被动模式Trunk是建立不成功的

    在这里插入图片描述
    被动模式下保存 重启下是access
    保存在这里插入图片描述
    重启
    在这里插入图片描述

    在这里插入图片描述

    总结

    思科默认放行所以vlan
    经过协商最终只能两头是access和trunk一致才能正常工作
    思科默认接口模式是access
    人口access类型纯数据+标签出口access只能解除标签

    展开全文
  • 包括端口安全简介、安全功能 ,安全配置,安全特性,配置安全的MAC等具体操作
  • 交换机端口模式配置

    2022-03-31 20:45:31
    实验题目: 交换机端口模式配置 实验拓扑: 实验过程: 首先开启各个设备,然后给每台PC机配IP地址和子网掩码。 PC1:IP地址为192.168.10.1 /24 PC2:IP地址为192.168.10.2 /24 PC3:IP地址为192.168....

    实验题目: 交换机端口模式配置

    实验拓扑:

     

    实验过程:

    首先开启各个设备,然后给每台PC机配IP地址和子网掩码。

    PC1:IP地址为192.168.10.1 /24    PC2:IP地址为192.168.10.2 /24  
    
    PC3:IP地址为192.168.10.3 /24    PC4:IP地址为192.168.10.4 /24
    
    PC5:IP地址为192.168.10.5/24     PC6:IP地址为192.168.10.6/24

    交换机1配置如下:

    LSW1:
    
    <Huawei>system-view
    
    [Huawei]sysname LSW1
    
    [LSW1]vlan batch 100 200
    
    [LSW1]interface GigabitEthernet 0/0/1
    
    [LSW1-GigabitEthernet0/0/1]port link-type access    接口配置成access模式
    
    [LSW1-GigabitEthernet0/0/1]port default vlan 100    划分给VLAN100
    
    [LSW1-GigabitEthernet0/0/1]quit
    
    [LSW1]interface GigabitEthernet 0/0/2
    
    [LSW1-GigabitEthernet0/0/2]port link-type access  接口配置成access模式
    
    [LSW1-GigabitEthernet0/0/2]port default vlan 200  划分给VLAN 200
    
    [LSW1-GigabitEthernet0/0/2]quit
    
    [LSW1]interface GigabitEthernet 0/0/24
    
    [LSW1-GigabitEthernet0/0/24]port link-type trunk  接口配置成trunk模式
    
    [LSW1-GigabitEthernet0/0/24]port trunk allow-pass vlan 100 200   24口允许通过VLAN100
    
    200的数据通过。
    
    [LSW1]interface GigabitEthernet 0/0/24
    
    [LSW1-GigabitEthernet0/0/24]port trunk pvid vlan 100
    
    [LSW1-GigabitEthernet0/0/24]undo port trunk pvid vlan
    
    [LSW1-GigabitEthernet0/0/24]undo port trunk allow-pass vlan1
    
    [LSW1-GigabitEthernet0/0/2]quit

    交换机2配置如下:

    LSW2:
    
    <Huawei>system-view
    
    [Huawei]sysname LSW2
    
    [LSW2]vlan batch 100 200
    
    [LSW2]interface GigabitEthernet 0/0/1
    
    [LSW2-GigabitEthernet0/0/1]port link-type access    接口配置成access模式
    
    [LSW2-GigabitEthernet0/0/1]port default vlan 100    划分给VLAN100
    
    [LSW2-GigabitEthernet0/0/1]quit
    
    [LSW2]interface GigabitEthernet 0/0/2
    
    [LSW2-GigabitEthernet0/0/2]port link-type access  接口配置成access模式
    
    [LSW2-GigabitEthernet0/0/2]port default vlan 200  划分给VLAN 200
    
    [LSW2-GigabitEthernet0/0/2]quit
    
    [LSW2]interface GigabitEthernet 0/0/24
    
    [LSW2-GigabitEthernet0/0/24]port link-type trunk  接口配置成trunk模式
    
    [LSW2-GigabitEthernet0/0/24]port trunk allow-pass vlan 100 200   24口允许通过VLAN100 200的数据通过。
    
    [LSW1]interface GigabitEthernet 0/0/24
    
    [LSW1-GigabitEthernet0/0/24]port trunk pvid vlan 100
    
    [LSW1-GigabitEthernet0/0/24]undo port trunk pvid vlan
    
    [LSW1-GigabitEthernet0/0/24]undo port trunk allow-pass vlan1
    
    [LSW1-GigabitEthernet0/0/2]quit

    实验结果:

    主机PC1与主机PC2分别属于VLAN100与VLan200,虽然在不同一交换机LSW1与交换机LSW2上所以无法互相访问,另外设置交换机LSW1的GigabitEthernet0/0/24]端口干道链路不转发默认VLAN1的数据,也可以使主机PC5无法访问PC6达到了实验结果。

    总结:

    1.通过本实验学习配置交换机端口类型access类型和Trunk类型的相关配置

    2.掌握交换机不同类型端口的工作原理和作用,通过配置交换机端口实现VLAN内通信

    3.通过本次实验知道了,如何创建vlan,如何端口划分给VLAN在VLAN模式下设置端口类型,然后配置交换机GigabitEthernet0/0/24端口干道链路PVID为10后主机5无法访问PC6,相当于链路上不转发默认VLAN1的数据,因而达到了实验目的。

    展开全文
  • 2 S3X00V2_S3110系列交换机本地端口镜像配置方法(命令行版) 3 S3X00V3系列交换机本地端口镜像配置方法(WEB版) 4 S3X00V3系列交换机本地端口镜像配置方法(命令行版) 5 S6X00系列交换机本地端口镜像配置方法...
  • 交换机端口配置

    千次阅读 2020-05-09 18:53:44
    在以太网中,通过划分VLAN来隔离广播域和增强网络通信的安全性。以太网通常由多台交换机组成,为了使VLAN的数据帧跨越...Trunk端口一般用于交换机之间连接的端口, Trunk端口可以属于多个VLAN,可以接收和发送多个VLAN的

    在以太网中,通过划分VLAN来隔离广播域和增强网络通信的安全性。以太网通常由多台交换机组成,为了使VLAN的数据帧跨越多台交换机传递,交换机之间互连的链路需要配置为干道链路(Trunk Link)。
    干道链路是用在不同的设备之间(如交换机和路由器之间、交换机和交换机之间)承载多个不同VLAN数据的,它不属于任何一个具体的VLAN,可以承载所有的VLAN数据,也可以配置为只能传输指定VLAN的数据。
    Trunk端口一般用于交换机之间连接的端口, Trunk端口可以属于多个VLAN,可以接收和发送多个VLAN的报文。
    当Trunk端口收到数据帧时,如果该帧不包802.1Q(802.1Q是一个支持多VLAN在一个交换性环境中通信的封装协议,一个交换机上有多个VLAN,在同一VLAN之间通信就不需要802.1Q协议。例如2个交换机之间的相同VLAN要进行通信就要进行802.1Q封装。简单来说的话就是多个2层设备相连的VLAN要进行通信就要使用802.1Q来封装以用于标示不同的VLAN信息。)的VLAN标签,将打上该Trunk端口的PVID;如果该帧包含802.1Q的VLAN标签,则不改变。
    当Trunk端口发送数据帧时,当该所发送帧的VLAN ID与端口的PVID不同时,检查是否允许该VLAN通过,若允许的话直接透传,不允许就直接丢弃;当该帧的VLAN ID与端口的PVID相同时,则剥离VLAN标签后转发。
    二.本实验模拟某公司网络场景。
    公司规模较大,员工200余名,内部网络是-一个大的局域网。公司放置了多台接入交换机(如S1和S2)负责员工的网络接入。接入交换机之间通过汇聚交换机S3相连。公司通过划分VLAN来隔离广播域,由于员工较多,相同部门的员工通过不同交换机接入。为了保证在不同交换机下相同部门的员工能互相通信,需要配置交换机之间链路为干道模式,以实现相同VLAN跨交换机通信。
    三.建立如图所示拓扑

    四.过程
    (1)为两个接入层交换机分别创建两个VLAN 10 20
    在这里插入图片描述
    (2)配置每一个Access接口(配置完后可用 display port vlan查看VLAN和接口配置)
    在这里插入图片描述
    (3)建查同一VLAN不通
    在这里插入图片描述
    (4)配置trunk口
    a.为接入层交换机与汇聚成交换机连接的口配置
    在这里插入图片描述

    b.为汇聚层交换机配置(两个端口都配置)在这里插入图片描述
    c.测试连通性

    展开全文
  • 交换机端口配置与生成树协议 完整版,经过试验,绝对好用。
  • 交换机端口配置,主要介绍各种环境下交换机端口配置基本技巧
  • 交换机端口配置全双工模式

    千次阅读 2020-07-07 12:41:09
    改变语言类型 < s1> language-mode Chinese 进入系统视图 <s1> system-view [s1] ...[S1]interface ...查看端口配置 [S1-GigabitEthernet0/0/1]speed ? 10 10M port speed mode 100 100M po
  • 交换机端口配置与管理 实验目标 掌握交换机基本信息的配置管理。 实验背景 某公司新进一批交换机,在投入网络以后要进行初始配置与管理,你作为网络管理员,对交换机进行端口的配置与管理。 任务2. 交换机的...
  • 交换机端口配置多VLAN的DHCP方法

    千次阅读 2020-08-18 18:49:58
    交换机端口配置多VLAN 这里选择MAC VLAN和端口 VLAN的结合方式实现端口可以获取多网段地址 //创建vlan10和vlan20,并设置vlan10为mac vlan [H3C]vlan 10 20 [H3C]mac-vlan mac-address 00e0-4c36-0000 mask ffff-ffff...
  • 交换机端口的基本配置

    千次阅读 2018-11-29 16:00:20
    交换机端口的基本配置 技术原理  锐捷系列一般的交换机Fastethernet接口默认情况下是10Mbit/s或100Mbit/s的自适应端口,双工模式也是自适应。默认情况下,所有的交换机端口均开启 目的 配置交换机的端口的速率...
  • 中兴交换机配置清除

    2019-03-27 08:57:17
    中心交换机清空配置的两种方法,简单快捷适用于中兴的各种型号交换机
  • 华为交换机端口聚合使用实例,华为交换机命令配置使用
  • 可以按照如下方式进行操作:1、...华为交换机常用命令:1、displaycurrent-configuration显示当前配置2、displayinterfaceGigabitEthernet1/1/4显示接口信息3、displaypacket-filterinterfaceGigabitEthernet1/1/4...
  • 交换机端口配置与管理

    千次阅读 2019-11-28 22:40:39
    配置交换机端口参数(speed,duplex) 查看交换机版本信息(show version) 查看当前生效的配置信息(show running-config) 查看端口信息 Switch#show interface 查看交换机MAC地址表 Switch#show mac-address-table...
  • 交换机端口安全配置PPT课件.pptx
  • h3c交换机端口配置命令行

    千次阅读 2020-12-21 07:44:10
    h3c交换机端口配置命令行[H3C]interface Ethernet0/3[H3C-Ethernet0/3]shutdown[H3C-Ethernet0/3]speed 100 速率,可为10,100,1000和auto(缺省)[H3C-Ethernet0/3]duplex full 双工,可为half,full和auto(缺省) 光口和...
  • 如何批量配置交换机端口.pptx
  • 配置交换机端口具体命令

    万次阅读 2017-09-27 23:11:37
    进入命令模式: 依次输入下列命令   switch> enable //这是进入vlan创建超级模式 ... switch> vlan database //...在配置是模式下,配置一个端口为trunk :int f0/24 //回车 switchport mode trunk
  • 今天我们来介绍一下交换机端口安全的配置内容,主要防止公司内部的网络攻击和破坏行为,详细的教程,请看下文介绍,需要的朋友可以参考下
  • 交换机端口安全配置

    千次阅读 2020-11-12 06:21:26
    写在前面:一般在网络中会在接入层交换机边缘端口配置端口安全用于防止非法或不可以信任的网络设备接入到网络中,以便于提高网络的安全性。 1.拓扑图 2.网络需求 在接入层交换机配置端口安全提高网络安全性能...
  • cisco交换机端口镜像的配置.pdf
  • 有关交换机配置的ppt以及讲解生成树原理及利用的课件,讲解详细,易懂。
  • 实验一、交换机基本配置 实验拓扑: 实验步骤: •进入交换机的第一个模式为用户模式,系统提示符为 switch> •switch> Enable !进入特权模式(可以对交换机配置文件进行管理,查看配置信息,进行...
  • CISCO交换机端口镜像配置

    千次阅读 2021-11-05 16:29:16
    在思科交换机上做镜像端口 1、镜像配置 配置镜像端口 >enable #conf t (config)#monitor session 1 source interface fastethernet 5/48 最后可接参数 both 双向监控 rx 接收 tx 发送 配置目的端口 ...
  • 交换机端口镜像配置(华为、华三)端口镜像应用场景设定华三交换机配置端口镜像华为交换机配置端口镜像 端口镜像应用场景设定 某企业近期为了加强网络安全防护,新购置了一台IDS网络安全检测设备,IDS检测设备的配置...
  • 一、实验拓扑图: 二、实验要求: 1.测试6台PC能否通信?...5.将2号交换机E4端口配置成hybrid端口。 6.续完成hybrid端口相应配置,使得3个VLAN内部能够完成通信(不考虑跨VLAN的通信)。 三、配置命令与原...
  • 因此需要提高交换机之间的传输带宽,并实现链路冗余备份,为此网络管理员在2台交换机之间采用2根网线互连,并将相应的2个端口聚合为一个逻辑端口,现要在交换机上做适当配置来实现这一目标。 【实现功能】  1....

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 96,958
精华内容 38,783
关键字:

交换机端口怎么配置