精华内容
下载资源
问答
  • 配置交换机端口具体命令

    万次阅读 2017-09-27 23:11:37
    进入命令模式: 依次输入下列命令  switch> enable //这是进入vlan创建超级模式  switch> vlan database //进入VLAN数据库中添加vlan  switch> vlan 100 //添加vlan100  switch> vlan 200 //添加vlan...

    进入命令模式:

    依次输入下列命令

     switch>  enable  //这是进入vlan创建超级模式

     switch> vlan database    //进入VLAN数据库中添加vlan

     switch> vlan 100      //添加vlan100

     switch> vlan 200   //添加vlan200

     switch> exit      //退出database

     switch> conf  t   // 进入配置模式

     switch> int f0/1    // 就是将要把端口分配

     switch> switchport  access vlan 100   // 将端口1分配到vlan100

     switch> int range f0/2-f0/10  // 就是将要分配端口2到10

     switch> switchport  access vlan  200  //将端口2到10 分配给vlan200

     switch> exit

     switch> exit

     switch> show  vlan  //查看配置情况

    大概的步骤是:先进入VLAN  database 中创建 两个VLAN;

    然后再进入VLAN配置模式,进行两个VLAN端口的分配;

    最后查看VLAN的配置情况;


    在配置是模式下,配置一个端口为trunk  :int f0/24  //回车

    switchport mode  trunk

    展开全文
  • 交换机端口的基本配置

    千次阅读 2018-11-29 16:00:20
    交换机端口的基本配置 技术原理  锐捷系列一般的交换机Fastethernet接口默认情况下是10Mbit/s或100Mbit/s的自适应端口,双工模式也是自适应。默认情况下,所有的交换机端口均开启 目的 配置交换机的端口的速率...

    交换机端口的基本配置

    技术原理

      锐捷系列一般的交换机Fastethernet接口默认情况下是10Mbit/s或100Mbit/s的自适应端口,双工模式也是自适应。默认情况下,所有的交换机端口均开启

    目的

    配置交换机的端口的速率,双工模式,并进行有效的查看

    交换机端口参数的配置

    29_switch>enable         !进入特权模式
    Password: 
    29_switch#config ter
    29_switch#config terminal         ! 进入全局配置模式
    Enter configuration commands, one per line.  End with CNTL/Z.
    29_switch(config)#interf
    29_switch(config)#interface faste
    29_switch(config)#interface fastethernet  0/1  ! 进入f0/1端口配置模式
    29_switch(config-if)#speed 10         ! 配置端口的速率为10M
    29_switch(config-if)#duplex half          !配置端口的双工模式为半双工
    29_switch(config-if)#no shutdown            !开启该端口,使端口转发数据
    29_switch(config-if)#

    在配置双式模式有full(全双工)、half(半双工)、auto(自适应),默认是auto

    配置端口的速率参数有100 (100Mbit/s)、10(10Mbit/s)、auto(自适应),默认是自适应

     

    查看交换机端口的配置信息

    展开全文
  • 锐捷交换机的详细配置,包含 DHCP 服务配置、交换机dot1x 认证配置、QOS 限速配置、IPsec 配置、PPTP 配置、路由器NAT 配置等等
  • 交换机端口批量操作

    千次阅读 2019-03-25 21:55:00
    一、交换机端口批量操作 问题描述 S系列交换机版本V200R001C00。 在一台交换机上创建多个VLAN,将不同端口指定到不同的VLAN,然后使用一个Trunk口上行是很典型的企业应用场景。为方便说明问题,我们假设:一台...
     

    一、交换机端口批量操作

    问题描述

    S系列交换机版本V200R001C00。
    在一台交换机上创建多个VLAN,将不同端口指定到不同的VLAN,然后使用一个Trunk口上行是很典型的企业应用场景。为方便说明问题,我们假设:一台交换机1~10口接入VLAN10的用户,11~20口接入VLAN20的用户,21口Trunk上行。

    这里有两个连续的重复操作,按照通常的思路,先创建VLAN10和VLAN20,为了提升效率,想使用VLAN视图下的port命令将连续的接口指定给对应的VLAN。
    [Huawei]vlan batch 10 20
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [Huawei]vlan 10
    [Huawei-vlan10]port GigabitEthernet 0/0/1 to 0/0/10
    Error: Trunk or Hybrid port(s) can not be added or deleted in this manner.
    这里交换机会报错,因为华为交换机的接口默认是Hybrid类型的,而Hybrid类型的接口不允许使用VLAN视图下的port命令来添加端口。只有Access类型的接口支持VLAN视图下的port命令来添加。
     

    告警信息

    [Huawei]vlan 10
    [Huawei-vlan10]port GigabitEthernet 0/0/1 to 0/0/10
    Error: Trunk or Hybrid port(s) can not be added or deleted in this manner.

    处理过程

    是不是需要先用port link-type命令一个一个的把端口模式改了呢?其实有一个更快捷的方式:使用port-group命令。
    [Huawei]port-group 1to10
    [Huawei-port-group-1to10]group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/10
    [Huawei-port-group-1to20]port link-type access
    [Huawei-GigabitEthernet0/0/1]port link-type access
    [Huawei-GigabitEthernet0/0/2]port link-type access
    [Huawei-GigabitEthernet0/0/3]port link-type access
    [Huawei-GigabitEthernet0/0/4]port link-type access
    [Huawei-GigabitEthernet0/0/5]port link-type access
    [Huawei-GigabitEthernet0/0/6]port link-type access
    [Huawei-GigabitEthernet0/0/7]port link-type access
    [Huawei-GigabitEthernet0/0/8]port link-type access
    [Huawei-GigabitEthernet0/0/9]port link-type access
    [Huawei-GigabitEthernet0/0/10]port link-type access
    [Huawei-port-group-1to10]port default vlan 10
    [Huawei-GigabitEthernet0/0/1]port default vlan 10
    [Huawei-GigabitEthernet0/0/2]port default vlan 10
    [Huawei-GigabitEthernet0/0/3]port default vlan 10
    [Huawei-GigabitEthernet0/0/4]port default vlan 10
    [Huawei-GigabitEthernet0/0/5]port default vlan 10
    [Huawei-GigabitEthernet0/0/6]port default vlan 10
    [Huawei-GigabitEthernet0/0/7]port default vlan 10
    [Huawei-GigabitEthernet0/0/8]port default vlan 10
    [Huawei-GigabitEthernet0/0/9]port default vlan 10
    [Huawei-GigabitEthernet0/0/10]port default vlan 10

    通过port-group命令创建端口组,然后在端口组视图下可以批量对组内端口进行操作。该方法适用于对大量端口进行相同配置的场景。
     

    根因

    这里交换机会报错,因为华为交换机的接口默认是Hybrid类型的,而Hybrid类型的接口不允许使用VLAN视图下的port命令来添加端口。只有Access类型的接口支持VLAN视图下的port命令来添加。
     

    建议与总结

    需要注意的是,只能将未配置的端口加入到port-group中,如果某端口已经有了其他配置,需要先清除该端口的配置(恢复缺省配置),再将该端口加入port-group。

    转载于:https://www.cnblogs.com/heiyizixia/p/10596993.html

    展开全文
  • 交换机 ensp基本命令

    2021-03-08 15:11:06
    以太网交换机工作原理以太网以太网MAC地址交换机工作原理交换机工作模式华为交换机基本命令 以太网 以太网工作在数据链路层 (1)X-WIRE ---------- 2.94M实验性以太网 (2)DIX --------------- 10兆以太网 (3)...

    以太网

    以太网工作在数据链路层
    (1)X-WIRE ---------- 2.94M实验性以太网
    (2)DIX --------------- 10兆以太网
    (3)IEEE802.3 -------10兆以太网标准
    (4)千兆以太网 ------100/1000兆以太网

    以太网MAC地址

    用来识别一个以太网上的某个单独的设备或一组设备
    在这里插入图片描述
    下图中我们需要关注的是目的地址、源地址和类型。目的和源地址讲的是MAC地址;类型指的是数据类型,分为两种:0800H(IP协议)和0806H(ARP协议)。
    在这里插入图片描述

    交换机工作原理

    初始状态---------------------------------------------交换机MAC地址表为空
    MAC地址学习--------------------------------------当A发信息给B时,数据帧到交换机,交换机将数据帧上源MAC地址记录到MAC地址表
    除源端口外的端口广播未知数据帧------------交换机查看MAC地址表,找不到数据帧上的目的MAC,便广播泛红给未知数据帧,将数据帧发给B和C
    接受方回应------------------------------------------当B收到数据帧,发现是发给自己的,便回信给A,交换机收到回信,将数据帧上源MAC记录的MAC地址表并回信给A;C收到,看到不是给自己的,将数据帧丢弃
    交换机实现单播通信------------------------------交换机上MAC地址表学习到A和B的地址,那么发给A和B的数据帧可以对照着MAC地址表直接发送,从而实现了A和B的单通

    在这里插入图片描述

    交换机工作模式

    (1)单工
    两个数据站之间只能沿单一方向传输数据;例如麦克风和扬声器,只能单方面传输。
    (2)半双工
    两个数据站之间可以双向数据传输,但不能同时进行;例如对讲机,一方讲,另一方只能听,不能同时说。
    (3)全双工
    两个数据站之间可双向且同时进行数据传输;例如手机,可以同时说话。
    (4)交换机以太网接口速率
    接口连接时进行协商,
    协商失败则无法正常通信。

    华为交换机基本命令

    (1)用户视图模式<Huawei>切换至系统视图模式[Huawei]
    <Huawei>system-view

    (2)历史命令查询
    [Huawei] display history-command

    (3)配置主机名
    <Huawei> system-view
    [Huawei] sysname SW1

    (4)状态信息查询
    <Huawei>display version ----------查看VRP版本
    <Huawei>display users----------------查看用户终端信息

    (5)进入接口模式并查看信息
    <Huawei>sys
    [Huawei]int E0/0/1
    [Huawei-Ethernet0/0/1]dis this --------查看当前视图下的配置信息

    (6)配置文件管理命令
    [Huawei]display saved-configuration----------查看设备保存的信息
    [Huawei]display current-configuration----------查看设备当前配置的信息

    <Huawei>reset saved-configuration----------擦除存储设备中的配置文件
    <Huawei>compare configuration-----比较当前配置信息与存储设备中的保存文件是否一致

    (7)关闭华为的信息提示中心
    [Huawei]undo info-center enable

    <Huawei>undo terminal monitor

    (8)永不超时
    [Huawei]user-interface console 0
    [Huawei-ui-console0] idle-timeout 0 0

    (9)配置双工及速率命令
    <Huawei>sys
    [Huawei]int e0/0/1
    [Huawei-Ethernet0/0/1]undo negotiation auto-----关闭自动协商
    [Huawei-Ethernet0/0/1]speed 100-------调至速率100M
    [Huawei-Ethernet0/0/1]duplex full-------调至全双工模式,
    解释: full: Full-Duplex(全双工模式) half: Half-Duplex(半双工模式)

    (10)保存配置
    <Huawei>save
    这里在save回车后会跳出“Are you sure to continue?”,需要输入“Y”

    (11)设置远程登录密码
    [Huawei]user-interface vty 0 4
    *注:0是初始值,4是结束值。表示可同时打开5个会话进入交换机去配置命令
    [Huawei-ui-vty0-4] authentication-mode password
    [Huawei-ui-vtyO-4]set authentication password simple 222[Huawei-ui-vty0-4]user privilege level 3
    [Huawei-ui-vty0-4]dis this

    展开全文
  • 描述:中兴网络设备交换机路由器查看查看端口放开规则命令 命令: show ipv4-access-lists name Acl-Anti-virus #查看端口放开规则
  • 华为交换机常用配置命令 1.基本配置命令 <huawei>system-view 进入系统视图模式(即特权模式) [Switch A]sysname Switch A 交换机命名为Switch A [Switch A]vlan 2 创建vlan 2 [Switch A-Vlan2]...
  • 一、查看接口状态 1、显示接口的运行状态和相关信息 display interface Ethernet brief ...查看以太网端口的简要信息,物理端口是否连通,端口是否是全双工...2、查看接口的描述信息 display interface descript.
  • 接下来飞畅科技的小编就来为大家详细介绍下交换机端口不正常问题该如何解决?一起来看看吧! 首先,检查下网线并用测线仪测试,如果正常了再去排查交换机。 在交换机的故障端口,重新拔插看能否正常上网。 如果...
  • 描述:中兴网络设备交换机路由器查看接口端口状态检查命令方法 命令: show interface brief
  • 华为交换机端口镜像配置

    万次阅读 多人点赞 2018-02-07 13:52:14
    1.1 端口镜像简介 1.1.1  端口镜像简介 端口镜像是将指定端口的报文复制到镜像目的...端口镜像通过配置镜像组的方式实现,S5500-SI系列以太网交换机支持配置本地镜像组,用来实现本地端口镜像的功能。设备将一个
  • Cisco交换机端口聚合(EtherChannel)

    千次阅读 2020-01-02 19:01:17
     端口聚合,英文简称EtherChannel(以太通道)是由Cisco研发的,应用于交换机之间的多链路捆绑技术。它的基本原理是: 将两个设备间多条物理链路捆绑在一起组成一条逻辑链路,从而达到带宽倍增的目的(这条逻辑链路带...
  • 交换机的基本命令

    千次阅读 2016-03-02 20:52:26
    一、模式命令 1. 用户模式 Switch> 2.特权模式: Switch>enable Switch# 3.全局配置模式: Switch#config terminal Switch(config)# 4.接口配置模式: Switch(config)#interface fastethernet0/1 ...
  • 华为交换机的三种接口模式:1、access模式。2、trunk模式。3、hybrid模式。 hybrid接口的工作原理。 华为设备的各种接口模式应用场景及配置。 一、什么是vlan? vlan就是虚拟局域网,是在二层交换机上将一个物理的...
  • 思科交换机命令大全 一

    千次阅读 2019-06-12 09:31:31
    6.端口描述 switch(config-if)#description escription-string switch(enable)set port name module/number description-string 7.设置端口速度 switch(config-if)# speed{10|100|auto} switch(enable) set port ...
  • 神州数码交换机配置基本命令

    千次阅读 2020-09-20 09:16:08
    神州数码交换机配置基本命令 交换机基本状态: hostname> ;用户模式 hostname# ;特权模式 hostname(config)# ;全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权...
  • 思科交换机配置命令大全!

    千次阅读 多人点赞 2012-11-22 15:26:46
    1. 交换机支持的命令交换机基本状态: switch: ;ROM状态, 路由器是rommon> hostname> ;用户模式 hostname# ;特权模式 hostname(config)# ;全局配置模式 hostname(config-if)# ;接口状态 ...
  • 由于很多据流量是跨过交换机进行传送的,因此需要提高交换机之间的传输带宽,并实现链路冗余备份,为此网络管理员在2台交换机之间采用2根网线互连,并将相应的2个端口聚合为一个逻辑端口,现要在交换机上做适当...
  • 华为交换机怎么打开端口? 登录进交换机,进入系统视图,命令为:system-view。2、进入以太网端口视图,命令格式: interface interface-type interface-number。 华为交换机查看端口状态的方法 1>将交换机开机,...
  • 交换机端口聚合

    千次阅读 2018-12-28 13:39:46
    ----cisco---- R1#conf t R1(config)#int range g0/1 - 2  R1(config-int-range)#channel-group 1 mode ...如果不接服务器两端口分别接不同交换机则不需要做交换机端口聚合。 ----H3C----- link-aggregation group...
  • 但由于客户台账不全,不太清楚这个网口对应的是交换机上的哪个端口,可以尝试使用以下这个方法。 解决方案: 假设我们要找的是node-5上的eno2端口对应的是交换机上的哪个口。首先执行 ifconfig eno2找出 eno2的...
  • H3C交换机端口安全技术---端口隔离的应用  作者:尹正杰 版权声明:原创作品,谢绝转载!否则将追究法律责任。      相信大家所在公司都会有财务部门,普通员工和领导,网络工程师在配置的时候为了安全考虑,会...
  • 更改交换机端口

    2015-02-06 14:50:02
    本文针对的是同一网络中的不同vlan的更改方法 首先Telnet远程登录到交换机,通过system-view进入系统视图模式,可以通过display...通过该命令可以查看要修改的那个ip地址的电脑在交换机的哪个端口 由于在上面disp
  • 关注「开源Linux」,选择“设为星标”回复「学习」,有我为您特别筛选的学习资料~华为交换机和其他品牌的交换机端口的vlan划分上有一些区别,今天就和大家详细说说华为交换机端口vlan...
  • 在eNSP程序主窗口中,添加一台s3700交换机,进入交换机,输入相关命令进行配置和查看交 换机 1.3 步骤 实现此案例需要按照如下步骤进行 步骤一:改变命令行视图 system-view //进入系统视图 [Huawei]interface ...
  • 华为交换机常用命令

    万次阅读 多人点赞 2015-09-19 15:26:56
    总结了一下常用的华为交换机常用命令如下:1.查看Linux下查看端口状态root@root:~# netstat -an|grep -E "6002|6003"2.华为交换机显示当前配置display current-configuration 或者简写 display cur 3.显示端口信息 ...
  • SNMP 获取交换机端口相关信息

    万次阅读 2014-07-18 12:44:30
    我们想用snmpwalk查看网络设备的端口,MIB库中相关定义的信息如下: [root@redcock lifeng]# snmpwalk -v 2c -c lifeng 192.168.100.100 . 注意后面的点,这样可以看到...ifDescr 端口描述 ifType 端口类型
  • CISCO交换机配置命令及释义 1.设置交换机名称 switch(config)#hostname DSHD DSHD(config)# 2.设置交换机管理IP地址 switch(config)#interface vlan1 switch(config)#ip address 10.1.1.1 255.255.255.0 ...
  • 该Python脚本将允许您输入单个IP或CIDR网络范围,并从核心Cisco路由器/交换机到边缘交换机端口跟踪关联的MAC地址。 它将输出目标IP地址,MAC地址,边缘交换机名称,端口名称,端口描述,接口模式(访问或中继),...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 15,917
精华内容 6,366
关键字:

交换机端口描述命令