精华内容
下载资源
问答
  • h3c交换机端口配置命令行[H3C]interface Ethernet0/3[H3C-Ethernet0/3]shutdown[H3C-Ethernet0/3]speed 100 速率,可为10,100,1000和auto(缺省)[H3C-Ethernet0/3]duplex full 双工,可为half,full和auto(缺省) 光口和...

    h3c交换机端口配置命令行

    [H3C]interface Ethernet0/3

    [H3C-Ethernet0/3]shutdown

    [H3C-Ethernet0/3]speed 100 速率,可为10,100,1000和auto(缺省)

    [H3C-Ethernet0/3]duplex full 双工,可为half,full和auto(缺省) 光口和汇聚后不能配置

    [H3C-Ethernet0/3]flow-control 开启流控,默认为关闭

    [H3C-Ethernet0/3]broadcast-suppression 20 设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响

    [H3C-Ethernet0/3]loopback internal 内环测试

    [H3C-Ethernet0/3]loopback external 外环测试,需插接自环头,必须为全双工或者自协商模式

    [H3C-Ethernet0/3]port link-type trunk 设置链路的类型为trunk,可为access(缺省),trunk

    [H3C-Ethernet0/3]port trunk pvid vlan 20 设置20为该trunk的缺省VLAN,默认为1

    (trunk线路两端的PVID必须一致)

    [H3C-Ethernet0/3]port access vlan 20 将当前access端口加入指定的VLAN

    [H3C-Ethernet0/3]port trunk permit vlan all 允许所有的VLAN通过当前的trunk端口,可多次使用该命令

    [H3C-Ethernet0/3]mdi auto 设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线

    [H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4 将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚

    [H3C]undo link-aggregation Ethernet 0/1 删除该汇聚组

    [H3C]link-aggregation mode egress 配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为 ingress,egress和both,缺省为both

    [H3C]monitor-port Ethernet 0/2 将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变

    [H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both 将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文

    [H3C]display mirror

    [H3C]display interface Ethernet 0/3

    reset counters 清除所有端口的统计信息

    [H3C]display link-aggregation Ethernet 0/3 显示端口汇聚信息

    [H3C-Ethernet0/3]virtual-cable-test 诊断该端口的电路状况

    展开全文
  • 华为交换机基本配置命令交换机是按照通信两端传输信息的需要,用人工或设备自动完成的方法,把要传输的信息送到符合要求的相应路由上的技术的统称。那么华为交换机配置命令有哪些呢?下面跟yjbys小编一起来看看吧!...

    华为交换机基本配置命令

    交换机是按照通信两端传输信息的需要,用人工或设备自动完成的方法,把要传输的信息送到符合要求的相应路由上的技术的统称。那么华为交换机的配置命令有哪些呢?下面跟yjbys小编一起来看看吧!

    一、单交换机VLAN划分

    命令 命令解释

    system 进入系统视图

    system-view 进入系统视图

    quit 退到系统视图

    undo vlan 20 删除vlan 20

    sysname 交换机命名

    disp vlan 显示vlan

    vlan 20 创建vlan(也可进入vlan 20)

    port e1/0/1 to e1/0/5 把端口1-5放入VLAN 20 中

    disp vlan 20 显示vlan里的端口20

    int e1/0/24 进入端口24

    port access vlan 20 把当前端口放入vlan 20

    undo port e1/0/10 表示删除当前VLAN端口10

    disp curr 显示当前配置

    二、配置交换机支持TELNET

    system 进入系统视图

    sysname 交换机命名

    int vlan 1 进入VLAN 1

    ip address 192.168.3.100 255.255.255.0 配置IP地址

    user-int vty 0 4 进入虚拟终端

    authentication-mode password (aut password) 设置口令模式

    set authentication password simple 222 (set aut pass sim 222) 设置口令

    user privilege level 3(use priv lev 3) 配置用户级别

    disp current-configuration (disp cur) 查看当前配置

    disp ip int 查看交换机VLAN IP配置

    删除配置必须退到用户模式

    reset saved-configuration(reset saved) 删除配置

    reboot 重启交换机

    三、跨交换机VLAN的通讯

    在sw1上:

    vlan 10 建立VLAN 10

    int e1/0/5 进入端口5

    port access vlan 10 把端口5加入vlan 10

    vlan 20 建立VLAN 20

    int e1/0/15 进入端口15

    port access vlan 20 把端口15加入VLAN 20

    int e1/0/24 进入端口24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all 同上

    在SW2上:

    vlan 10 建立VLAN 10

    int e1/0/20 进入端口20

    port access vlan 10 把端口20放入VLAN 10

    int e1/0/24 进入端口24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    disp int e1/0/24 查看端口24是否为TRUNK

    undo port trunk permit vlan all 删除该句

    四、路由的配置命令

    system 进入系统模式

    sysname 命名

    int e1/0 进入端口

    ip address 192.168.3.100 255.255.255.0 设置IP

    undo shutdown 打开端口

    disp ip int e1/0 查看IP接口情况

    disp ip int brief 查看IP接口情况

    user-int vty 0 4 进入口令模式

    authentication-mode password(auth pass) 进入口令模式

    set authentication password simple 222 37 设置口令

    user privilege level 3 进入3级特权

    save 保存配置

    reset saved-configuration 删除配置(用户模式下运行)

    undo shutdown 配置远程登陆密码

    int e1/4

    ip route 192.168.3.0(目标网段) 255.255.255.0 192.168.12.1(下一跳:下一路由器的接口) 静态路由

    ip route 0.0.0.0 0.0.0.0 192.168.12.1 默认路由

    disp ip rout 显示路由列表

    华3C AR-18

    E1/0(lan1-lan4)

    E2/0(wan0)

    E3/0(WAN1)

    路由器连接使用直通线。wan0接wan0或wan1接wan1

    计算机的网关应设为路由器的接口地址。

    五、三层交换机配置VLAN-VLAN通讯

    sw1(三层交换机):

    system 进入视图

    sysname 命名

    vlan 10 建立VLAN 10

    vlan 20 建立VLAN 20

    int e1/0/20 进入端口20

    port access vlan 10 把端口20放入VLAN 10

    int e1/0/24 进入24端口

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    sw2:

    vlan 10

    int e1/0/5

    port access vlan 10

    int e1/0/24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    sw1(三层交换机):

    int vlan 10 创建虚拟接口VLAN 10

    ip address 192.168.10.254 255.255.255.0 设置虚拟接口VLAN 10的地址

    int vlan 20 创建虚拟接口VLAN 20

    ip address 192.168.20.254 255.255.255.0 设置虚拟接口IP VLAN 20的地址

    注意:vlan 10里的'计算机的网关设为 192.168.10.254

    vlan 20里的计算机的网关设为 192.168.20.254

    六、动态路由RIP

    R1:

    int e1/0 进入e1/0端口

    ip address 192.168.3.1 255.255.255.0 设置IP

    int e2/0 进入e2/0端口

    ip adress 192.168.5.1 255.255.255.0 设置IP

    rip 设置动态路由

    network 192.168.5.0 定义IP

    network 192.168.3.0 定义IP

    disp ip rout 查看路由接口

    R2:

    int e1/0 进入e1/0端口

    ip address 192.168.4.1 255.255.255.0 设置IP

    int e2/0 进入e2/0端口

    ip adress 192.168.5.2 255.255.255.0 设置IP

    rip 设置动态路由

    network 192.168.5.0 定义IP

    network 192.168.4.0 定义IP

    disp ip rout 查看路由接口

    (注意:两台PC机的网关设置PC1 IP:192.168.3.1 PC2 IP:192.168.4.1)

    七、IP访问列表

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.168.1.1 255.255.255.0

    int e3/0

    ip address 192.168.2.1 255.255.255.0

    acl number 2001 (2001-2999属于基本的访问列表)

    rule 1 deny source 192.168.1.0 0.0.0.255 (拒绝地址192.168.1.0网段的数据通过)

    rule 2 permit source 192.168.3.0 0.0.0.255(允许地址192.168.3.0网段的数据通过)

    以下是把访问控制列表在接口下应用:

    firewall enable

    firewall default permit

    int e3/0

    firewall packet-filter 2001 outbound

    disp acl 2001 显示信息

    undo acl number 2001 删除2001控制列表

    扩展访问控制列表

    acl number 3001

    rule deny tcp source 192.168.3.0 0.0.0.255 destination 192.168.2.0 0.0.0.255 destination-port eq ftp

    必须在r-acl-adv-3001下才能执行

    rule permit ip source an destination any (rule permit ip)

    int e3/0

    firewall enable 开启防火墙

    firewall packet-filter 3001 inbound

    必须在端口E3/0下才能执行

    八、命令的标准访问IP列表(三层交换机):

    允许A组机器访问服务器内资料,不允许访问B组机器(服务器没有限制)

    sys

    vlan 10

    name server

    vlan 20

    name teacher

    vlan 30

    name student

    int e1/0/5

    port access vlan 10

    int e1/0/10

    port access vlan 20

    int e1/0/15

    port access vlan 30

    int vlan 10

    ip address 192.168.10.1 255.255.255.0

    undo sh

    int vlan 20

    ip address 192.168.20.1 255.255.255.0

    int vlan 30

    ip address 192.168.30.1 255.255.255.0

    acl number 2001

    rule 1 deny source 192.168.30.0 0.0.0.255

    rule 2 permit source any

    disp acl 2001 查看2001列表

    int e1/0/10

    port access vlan 20

    packet-filter outbound ip-group 2001 rule 1

    出口

    九、允许A机器访问B机器的FTP但不允许访问WWW,C机器没有任何限制。

    vlan 10

    vlan 20

    vlan 30

    int e1/0/5

    port access vlan 10

    int e1/0/10

    port access vlan 20

    int e1/0/15

    port access vlan 30

    int vlan 10

    ip address 192.168.10.1 255.255.255.0

    undo sh

    int vlan 20

    ip address 192.168.20.1 255.255.255.0

    int vlan 30

    ip address 192.168.30.1 255.255.255.0

    acl number 3001

    rule 1 deny tcp source 192.168.30.0 0.0.0.255 destination 192.168.10.0 0.0.0.255 destination-port eq www

    int e1/0/15

    packet-filter inbound ip-group 3001 rule 1

    进口

    十、NAT地址转换(单一静态一对一地址转换)

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    R2:

    sys

    sysname R2

    int e2/0

    ip address 192.1.1.2 255.255.255.0

    int e1/0

    ip address 10.80.1.1 255.255.255.0

    回到R1:

    nat static 192.168.3.1 192.1.1.1

    int e2/0

    nat outbound static

    ip route 0.0.0.0 0.0.0.0 192.1.1.2

    十一、NAT内部整网段地址转换

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    acl number 2008

    rule 0 permit source 192.168.3.0 0.0.0.255

    rule 1 deny

    quit

    int e2/0

    nat outbound 2008

    quit

    ip route-static 0.0.0.0 0.0.0.0 192.1.1.2 preference 60

    更多相关文章推荐阅读:

    展开全文
  • H3C交换机端口镜像配置命令汇总一、端口镜像概念:Port Mirror(端口镜像)是用于进行网络性能监测。可以这样理解:在端口A 和端口B 之间建立镜像关系,这样,通过端口A 传输的数据将同时复制到端口B ,以便于在端口B ...

    H3C交换机端口镜像配置命令汇总

    一、端口镜像概念:

    Port Mirror(端口镜像)是用于进行网络性能监测。可以这样理解:在端口A 和端口B 之间建立镜像关系,这样,通过端口A 传输的数据将同时复制到端口B ,以便于在端口B 上连接的分析仪或者分析软件进行性能分析或故障判断。

    二、端口镜像配置

    『环境配置参数』

    1. PC1接在交换机E0/1端口,IP地址1.1.1.1/24

    2. PC2接在交换机E0/2端口,IP地址2.2.2.2/24

    3. E0/24为交换机上行端口

    4. Server接在交换机E0/8端口,该端口作为镜像端口

    『组网需求』

    1. 通过交换机端口镜像的功能使用server对两台pc的业务报文进行监控。

    2. 按照镜像的不同方式进行配置:

    1) 基于端口的镜像

    2) 基于流的镜像

    2 数据配置步骤

    『端口镜像的数据流程』

    基于端口的镜像是把被镜像端口的进出数据报文完全拷贝一份到镜像端口,这样来进行流量观测或者故障定位。

    【3026等交换机镜像】

    S2008/S2016/S2026/S2403H/S3026等交换机支持的都是基于端口的镜像,有两种方法:

    方法一

    1. 配置镜像(观测)端口

    [SwitchA]monitor-port e0/8

    2. 配置被镜像端口

    [SwitchA]port mirror Ethernet 0/1 to Ethernet 0/2

    方法二

    1. 可以一次性定义镜像和被镜像端口

    [SwitchA]port mirror Ethernet 0/1 to Ethernet 0/2 observing-port Ethernet 0/8

    【8016交换机端口镜像配置】

    1. 假设8016交换机镜像端口为E1/0/15,被镜像端口为E1/0/0,设置端口1/0/15为端口镜像的观测端口。

    [SwitchA] port monitor ethernet 1/0/15

    2. 设置端口1/0/0为被镜像端口,对其输入输出数据都进行镜像。

    [SwitchA] port mirroring ethernet 1/0/0 both ethernet 1/0/15

    也可以通过两个不同的端口,对输入和输出的数据分别镜像

    1. 设置E1/0/15和E2/0/0为镜像(观测)端口

    [SwitchA] port monitor ethernet 1/0/15

    2. 设置端口1/0/0为被镜像端口,分别使用E1/0/15和E2/0/0对输入和输出数据进行镜像。

    [SwitchA] port mirroring gigabitethernet 1/0/0 ingress ethernet 1/0/15

    [SwitchA] port mirroring gigabitethernet 1/0/0 egress ethernet 2/0/0

    『基于流镜像的数据流程』

    基于流镜像的交换机针对某些流进行镜像,每个连接都有两个方向的数据流,对于交换机来说这两个数据流是要分开镜像的。

    【3500/3026E/3026F/3050】

    〖基于三层流的镜像〗

    1. 定义一条扩展访问控制列表

    [SwitchA]acl num 100

    2. 定义一条规则报文源地址为1.1.1.1/32去往所有目的地址

    [SwitchA-acl-adv-101]rule 0 permit ip source 1.1.1.1 0 destination any

    3. 定义一条规则报文源地址为所有源地址目的地址为1.1.1.1/32

    [SwitchA-acl-adv-101]rule 1 permit ip source any destination 1.1.1.1 0

    4. 将符合上述ACL规则的报文镜像到E0/8端口

    [SwitchA]mirrored-to ip-group 100 interface e0/8

    〖基于二层流的镜像〗

    1. 定义一个ACL

    [SwitchA]acl num 200

    2. 定义一个规则从E0/1发送至其它所有端口的数据包

    [SwitchA]rule 0 permit ingress interface Ethernet0/1 egress interface Ethernet0/2

    3. 定义一个规则从其它所有端口到E0/1端口的数据包

    [SwitchA]rule 1 permit ingress interface Ethernet0/2 egress interface Ethernet0/1

    4. 将符合上述ACL的数据包镜像到E0/8

    [SwitchA]mirrored-to link-group 200 interface e0/8

    【5516/6506/6503/6506R】

    目前该三款产品支持对入端口流量进行镜像

    1. 定义镜像端口

    [SwitchA]monitor-port Ethernet 3/0/2

    2. 定义被镜像端口

    [SwitchA]mirroring-port Ethernet 3/0/1 inbound

    【补充说明】

    1. 镜像一般都可以实现高速率端口镜像低速率端口,例如1000M端口可以镜像100M端口,反之则无法实现

    2. 8016支持跨单板端口镜像端口镜像配置

    『环境配置参数』

    1. PC1接在交换机E0/1端口,IP地址1.1.1.1/24

    2. PC2接在交换机E0/2端口,IP地址2.2.2.2/24

    3. E0/24为交换机上行端口

    4. Server接在交换机E0/8端口,该端口作为镜像端口

    『组网需求』

    1. 通过交换机端口镜像的功能使用server对两台pc的业务报文进行监控。

    2. 按照镜像的不同方式进行配置:

    1) 基于端口的镜像

    2) 基于流的镜像

    2 数据配置步骤

    『端口镜像的数据流程』

    基于端口的镜像是把被镜像端口的进出数据报文完全拷贝一份到镜像端口,这样来进行流量观测或者故障定位。

    【3026等交换机镜像】

    S2008/S2016/S2026/S2403H/S3026等交换机支持的都是基于端口的镜像,有两种方法:

    方法一

    1. 配置镜像(观测)端口

    [SwitchA]monitor-port e0/8

    2. 配置被镜像端口

    [SwitchA]port mirror Ethernet 0/1 to Ethernet 0/2

    方法二

    1. 可以一次性定义镜像和被镜像端口

    [SwitchA]port mirror Ethernet 0/1 to Ethernet 0/2 observing-port Ethernet 0/8

    【8016交换机端口镜像配置】

    1. 假设8016交换机镜像端口为E1/0/15,被镜像端口为E1/0/0,设置端口1/0/15为端口镜像的观测端口。

    [SwitchA] port monitor ethernet 1/0/15

    2. 设置端口1/0/0为被镜像端口,对其输入输出数据都进行镜像。

    [SwitchA] port mirroring ethernet 1/0/0 both ethernet 1/0/15

    也可以通过两个不同的端口,对输入和输出的数据分别镜像

    1. 设置E1/0/15和E2/0/0为镜像(观测)端口

    [SwitchA] port monitor ethernet 1/0/15

    2. 设置端口1/0/0为被镜像端口,分别使用E1/0/15和E2/0/0对输入和输出数据进行镜像。

    [SwitchA] port mirroring gigabitethernet 1/0/0 ingress ethernet 1/0/15

    [SwitchA] port mirroring gigabitethernet 1/0/0 egress ethernet 2/0/0

    『基于流镜像的数据流程』

    基于流镜像的交换机针对某些流进行镜像,每个连接都有两个方向的数据流,对于交换机来说这两个数据流是要分开镜像的。

    【3500/3026E/3026F/3050】

    〖基于三层流的镜像〗

    1. 定义一条扩展访问控制列表

    [SwitchA]acl num 100

    2. 定义一条规则报文源地址为1.1.1.1/32去往所有目的地址

    [SwitchA-acl-adv-101]rule 0 permit ip source 1.1.1.1 0 destination any

    3. 定义一条规则报文源地址为所有源地址目的地址为1.1.1.1/32

    [SwitchA-acl-adv-101]rule 1 permit ip source any destination 1.1.1.1 0

    4. 将符合上述ACL规则的报文镜像到E0/8端口

    [SwitchA]mirrored-to ip-group 100 interface e0/8

    〖基于二层流的镜像〗

    1. 定义一个ACL

    [SwitchA]acl num 200

    2. 定义一个规则从E0/1发送至其它所有端口的数据包

    [SwitchA]rule 0 permit ingress interface Ethernet0/1 egress interface Ethernet0/2

    3. 定义一个规则从其它所有端口到E0/1端口的数据包

    [SwitchA]rule 1 permit ingress interface Ethernet0/2 egress interface Ethernet0/1

    4. 将符合上述ACL的数据包镜像到E0/8

    [SwitchA]mirrored-to link-group 200 interface e0/8

    【5516/6506/6503/6506R】

    目前该三款产品支持对入端口流量进行镜像

    1. 定义镜像端口

    [SwitchA]monitor-port Ethernet 3/0/2

    2. 定义被镜像端口

    [SwitchA]mirroring-port Ethernet 3/0/1 inbound

    展开全文
  • 端口镜像配置命令1.1 端口镜像配置命令1.1.1 display mirroring-group【命令】display mirroring-group { group-id| all | local | remote-destination | remote-source }【视图】任意视图【参数】group-id:端口...

    端口镜像配置命令

    1.1 端口镜像配置命令

    1.1.1 display mirroring-group

    【命令】

    display mirroring-group { group-id| all | local | remote-destination | remote-source }

    【视图】

    任意视图

    【参数】

    group-id:端口镜像组的组号,取值范围为1~2。

    all:所有镜像组。

    local:本地镜像组。

    remote-destination:远程目的镜像组。

    remote-source:远程源镜像组。

    【描述】

    display mirroring-group命令用来显示端口镜像组的信息。

    不同的镜像组类型,其显示内容不同。设备将按照镜像组号的顺序进行显示。【举例】

    # 显示所有镜像组的信息。

    display mirroring-group all

    mirroring-group 1:

    type: local

    status: active

    mirroring port:

    Ethernet1/0/1 both

    Ethernet1/0/2 both

    展开全文
  • 华三交换机端口映射命令配置教程一,用固定的公网ip做映射命令Systemint dialer 0[Quidway-Ethernet3/0] nat server protocol tcp global 200.200.200.1 外网端口 inside 192.168.1.254 内网端口[Quidway-Ethernet3/...
  • 1.1.1displaymirroring-group【命令】displaymirroring-group{group-id|all|local|remote-destination|remote-source}【视图】任意视图【参数】group-id:端口镜像组的组号,取值范围为1~2。all:所有镜像组。local...
  • 案例:组网需求某公司内部通过 S3600-EI 以太网交换机实现各部门之间的互连,网络环境描述如下:研发部通过端口 Ethernet 1/0/1 接入Switch C;市场部通过端口 Ethernet 1/0/2 接入Switch C; 数据监测设备连接在 ...
  • 以下是华为官方网站给的相关配置说明:使用QOS命令配置qos lr命令功能qos lr命令用来在接口出方向上实施限速。undo qos lr命令用来禁止接口出方向上的限速。命令格式qos lr cir cir cbs cbsundo qos lr参数说明[td...
  • 华为s2300交换机如何配置端口限速使用QOS命令配置(网络带宽的10M、100M和1000M的单位是bps(即bit/s,位/秒),而我们通常所说的100M大小的文件,这里的单位是Byte,而1Byte=8bit,显然100Mbit=()MByte=12.5MByte)...
  • 配置交换机端口具体命令

    千次阅读 2017-09-27 23:11:37
    进入命令模式: 依次输入下列命令  switch> enable //这是进入vlan创建超级模式  switch> vlan database //进入VLAN数据库中添加vlan  switch> vlan 100 //添加vlan100  switch> vlan 200 //添加vlan...
  • 基本配置命令Switch>enable 进入特权模式Switch #config terminal 进入全局配置模式Switch(config)#hostname 设置交换机的主机名Switch(config)#enable password 进入特权模式的密码(明文形式保存)Switch(config)...
  • h3c交换机vlan配置划分命令一、基本设置1. console线连接成功2. 进入系统模式system-view //提示符由 变为 [H3C]3. 更改设备名称[H3C]sysname TEST4. 查看所有配置信息[H3C]display current-configuration //display...
  • 交换机基本配置命令a. 进入特权模式 Switch>enable //en=enable Switch#b. 进入全局配置模式 Switch#configure terminal //conf t=configure terminal Enter configuration commands, one per line. End with ...
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置的命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令; 局部配置...
  • 端口镜像配置命令1.1端口镜像配置命令1.1.1displaymirroring-group【命令】displaymirroring-group{group-id|all|local|remote-destination|remote-source}【视图】任意视图【参数】group-id:端口镜像组的组号,...
  • 查看Linux下查看端口状态root@root:~# netstat -an|grep -E "6002|6003"2.H3C交换机显示当前配置[H3C]display current-configuration3.H3C交换机显示arp信息[H3C]dis arp4.H3C交换机显示mac列表信息[H3C]dis mac-...
  • [Huawei]intg0/0/1[Huawei]portlink-typeaccess(注:接口类型access,hybrid、trunk)[Huawei]portdefaultvlan10批量端口放入VLAN[Huawei]port-group1[Huawei-port-group-1]group-memberethernetG0/0/1...
  • 2、熟悉交换机的基本配置命令 1.2 实验环境 1.3实验设备 PC:一台有以太网接口和COM口的PC 以太网交换机:Quidway S3100-26C-SI与Quidway S3610-28TP 1.4 实验过程 1.4.1 以太网交换机的基本配置 1. ...
  • LLDP 可以让你准确的知道服务器所连接的交换机端口号。LLDP是一种工业标准协议,用于取代EDP或CDP等专用链路层协议。LLDP的目标是提供一个inter-vendor兼容机制,向相邻网络设备发送链路层通知。lldpd是一个LLDP协议...
  • 华为交换机基本配置命令详解

    千次阅读 多人点赞 2020-12-01 14:00:12
    文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...
  • 命令格式port-location access-node-identifier {inband-mac | hostname}命令功能配置access-node-identifier类型。参数解释参数描述取值范围inband-mac以inband mac作为标识-hostname以主机名称作为标识-命令模式...
  • 交换机基本配置命令a. 进入特权模式 Switch>enable //en=enable Switch#b. 进入全局配置模式 Switch#configure terminal //conf t=configure terminal Enter configuration commands, one per line. End with ...
  • 一、端口隔离--port-isolate组网需求如图1...配置端口隔离功能# 配置端口隔离模式为二层隔离三层互通。 system-view[Quidway] port-isolate mode l2# 配置Ethernet0/0/1和Ethernet0/0/2的端口隔离功能。 system-vie...
  • 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan 20sysname 交换机命名disp vlan 显示vlanvlan 20 创建vlan(也可进入vlan 20)port e1/0/1 to e1/0/5 把端口1-5放入VLAN...
  • S6506系列交换机:1、全局模式下配置acl[S6506_A]aclnumber 4000[S6506_A-acl-link-4000]rulepermit ingress any egress any2、对端口的方入出向报文进行流量限速,限制到20Mbps进入端口模式下:qostraffic-limit ...
  • 可以按照如下方式进行操作:1、...华为交换机常用命令:1、displaycurrent-configuration显示当前配置2、displayinterfaceGigabitEthernet1/1/4显示接口信息3、displaypacket-filterinterfaceGigabitEthernet1/1/4...
  • 华为交换机基本配置命令

    万次阅读 多人点赞 2018-06-21 16:06:21
    查看万兆端口模块收发光:display transceiver interface XGigabitEthernet 1/0/0 verbose一、单交换机VLAN划分命令 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan ...
  • 中兴8905交换机常用配置命令配成普通交换机:把2-24端口归到VLAN1下,2-24端口如果互相隔离,可以用PVLAN删除隔离端口即可。2852s和2826s配置:创建VLAN命令如下:set vlan 10 enable ///创建vlanset vlan 10 add ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,191
精华内容 476
关键字:

交换机端口配置命令