精华内容
下载资源
问答
  • 交换机给端口配地址
    千次阅读
    2020-12-31 05:03:44

    华为交换机为VLAN使用中某端口的关闭(在线等啊!!!!急)

    这里交换机是通过动作来保护非法接入,比如:当一台交换机端口进行mac绑定后,则只允许该mac的PC上网,如果发现其他的mac出现在这个端口上,交换机会认为这个端口被非法接入了,这时就会执行了设置好的一个安全保护动作。

    默认的这个动作是shutdown,你很可能就是端口被自动shutdown了

    华为交换机关闭135端口

    答:通过display vlan查看当前vlan列表通过display vlan vlan-id 比如display vlan 100,查看vlan100的状态,里面列出vlan100里有哪些端口,有哪些端口为untagged或者tagged也可以通过display cur查看配置来得出还有查看端口状态display interface。

    通过display vlan查看当前vlan列表通过display vlan vlan-id 比如display vlan 100,查看vlan100的状态,里面列出vlan100里有哪些端口,有哪些端口为untagged或者tagged也可以通过display cur查看配置来得出还有查看端口状态display interface brief查看交换机MAC:display mac-address (可跟dynamic )查看arp表项:display arp

    求助,华为交换机肿么屏蔽445端口

    acl number 3000 rule 1 deny tcp destination-port eq 445 rule 5 deny udp destination-port eq 445

    华为H3C s3100交换机怎样关闭光口和电口?

    很简单的,进入端口视图直接关闭就行了 进入端口视图 interface GigabitEthernet 1/0/1 (这是光口一般是千兆的) 电口一般是:interface Ethernet 1/0/1 关闭端口:shutdown 就可以了,如果想打开直接在端口输入 undo shutdown

    华为交换机端口聚合设置为全双工时,端口自动关闭,无法实现聚合,求解决方法?

    说明对端的链路聚合不匹配,,你在仔细看看配置。

    华为s2700交换机怎么关闭445端口,还是它没有这个端口

    445端口是windows系统上的文件和打印机共享端口,交换机上没这个端口。

    华为S5700交换机如何禁止某些MAC通过指定端口

    S8500

    系列交换机的配套操作手册中就有拒绝某个MAC地址的实例,遇到问题应该先看手册哦。

    :(pdd_13):

    在这里举个简单例子——比如要在g9/1/1端口处进行过滤,阻止源MAC地址为0011-2233-4455的数据帧,那么S8500交换机上的操作步骤如下:

    system-view

    acl number 4000

    rule 1 deny ingress 0011-2233-4455 0-0-0

    quit

    interface GigabitEthernet 9/1/1

    flow-template user-defined

    packet-filter inbound link-group 4001

    更多相关内容
  • 根据交换机的端口分配固定地址的解决方法: 技术原理:开启DHCP Snooping的option82策略分配。为交换机每一个端口做一个...希望交换机端口1-24依次分配固定地址172.16.10.1-172.16.10.24/24的地址。 1、创建DHCP服务...

    根据交换机的端口分配固定地址的解决方法:
    技术原理:开启DHCP Snooping的option82策略分配。为交换机每一个端口做一个option82的类标记,DHCP服务器根据option82的类标记分配固定地址。

    这里以H3C交换机为例,为VLAN 10中的终端分配地址:
    希望交换机端口1-24依次分配固定地址172.16.10.1-172.16.10.24/24的地址。

    1、创建DHCP服务器并做option82类标记:
    [H3C]dhcp enable
    [H3C]dhcp server ip-pool vlan10
    [H3C-dhcp-pool-vlan10]network 172.16.10.0 mask 255.255.255.0
    [H3C-dhcp-pool-vlan10]gateway-list 172.16.10.254
    [H3C-dhcp-pool-vlan10]dns-list 114.114.114.114
    [H3C-dhcp-pool-vlan10]expired day 0 hour 2
    [H3C-dhcp-pool-vlan10]class port1 range 172.16.10.1 172.16.10.1           #类port1标记地址172.16.10.1
    [H3C-dhcp-pool-vlan10]class port2 range 172.16.10.2 172.16.10.2
    [H3C-dhcp-pool-vlan10]class port3 range 172.16.10.3 172.16.10.3
    [H3C-dhcp-pool-vlan10]class port4 range 172.16.10.4 172.16.10.4
    [H3C-dhcp-pool-vlan10]quit

    [H3C]interface range Ethernet 1/0/1 to Ethernet 1/0/4
    [H3C-if-range]port link-type access
    [H3C-if-range]port access vlan 10
    [H3C-if-range]quit
    [H3C]interface Vlan-interface 10
    [H3C-Vlan-interface10]ip address 172.16.10.254 24
    [H3C-Vlan-interface10]dhcp select server        #开启dhcp服务

    2、配置option82的参数信息:
    [H3C]dhcp class port1
    [H3C-dhcp-class-port1]if-match rule 1 option 82 hex 706f727431 offset 2 length 5
    [H3C-dhcp-class-port1]quit
    #hex代表十六进制;"706f727431"是十六进制值,转换后字符就是“port1”,如下同理;"offset 2 length 5"指的是option允许偏移量2,十六进制字符串长度为5。
    在线转换网址:https://www.sojson.com/hexadecimal.html
    [H3C]dhcp class port2
    [H3C-dhcp-class-port2]if-match rule 1 option 82 hex 706f727432 offset 2 length 5
    [H3C-dhcp-class-port2]quit
    [H3C]dhcp class port3
    [H3C-dhcp-class-port3]if-match rule 1 option 82 hex 706f727433 offset 2 length 5
    [H3C-dhcp-class-port3]quit
    [H3C]dhcp class port4
    [H3C-dhcp-class-port4]if-match rule 1 option 82 hex 706f727434 offset 2 length 5
    [H3C-dhcp-class-port4]quit

    3、配置端口与类的关系:
    [H3C]dhcp snooping enable          #全局开启dhcp snooping功能
    [H3C]interface Ethernet 1/0/1        #端口启用dhcp snooping支持option82功能,并配置circuit-id为port1
    [H3C-Ethernet1/0/1]dhcp snooping information enable         #开启支持option82字段功能
    [H3C-Ethernet1/0/1]dhcp snooping information circuit-id string port1      #string后面是自定义字符
    [H3C-Ethernet1/0/1]quit
    [H3C]interface Ethernet 1/0/2
    [H3C-Ethernet1/0/2]dhcp snooping information enable
    [H3C-Ethernet1/0/2]dhcp snooping information circuit-id string port2
    [H3C-Ethernet1/0/2]quit
    [H3C]interface Ethernet 1/0/3
    [H3C-Ethernet1/0/3]dhcp snooping information enable
    [H3C-Ethernet1/0/3]dhcp snooping information circuit-id string port3
    [H3C-Ethernet1/0/3]quit
    [H3C]interface Ethernet 1/0/4
    [H3C-Ethernet1/0/4]dhcp snooping information enable
    [H3C-Ethernet1/0/4]dhcp snooping information circuit-id string port4
    [H3C-Ethernet1/0/4]quit
    ----------------------------------------------------------------------------------------
    4、插交换机4口测试如下:
    terminal debugging
    terminal monitor
    debugging dhcp snooping information
    *Oct 19 16:37:38:201 2019 H3C DHCPSP4/7/INFO: Received packet: Option 82 offset is 0, Option 82 handling strategy is Replace.
    *Oct 19 16:37:38:201 2019 H3C DHCPSP4/7/INFO: Fill circuit-id in padding format string: Length is 7.
    *Oct 19 16:37:38:201 2019 H3C DHCPSP4/7/INFO: Fill remote-id in padding format normal: Length is 10.
    *Oct 19 16:37:38:201 2019 H3C DHCPSP4/7/INFO: Recalculated IP and UDP checksum.
    *Oct 19 16:37:38:790 2019 H3C DHCPSP4/7/INFO: Stripping Option 82 succeeded: offset is 331, stripped length is 19.
    *Oct 19 16:37:38:790 2019 H3C DHCPSP4/7/INFO: Padded packet: padded length is 14.
    *Oct 19 16:37:38:790 2019 H3C DHCPSP4/7/INFO: Recalculated IP and UDP checksum.
    *Oct 19 16:37:38:792 2019 H3C DHCPSP4/7/INFO: Received packet: Option 82 offset is 0, Option 82 handling strategy is Replace.
    *Oct 19 16:37:38:792 2019 H3C DHCPSP4/7/INFO: Fill circuit-id in padding format string: Length is 7.
    *Oct 19 16:37:38:792 2019 H3C DHCPSP4/7/INFO: Fill remote-id in padding format normal: Length is 10.
    *Oct 19 16:37:38:792 2019 H3C DHCPSP4/7/INFO: Recalculated IP and UDP checksum.
    *Oct 19 16:37:38:795 2019 H3C DHCPSP4/7/INFO: Stripping Option 82 succeeded: offset is 331, stripped length is 19.
    *Oct 19 16:37:38:795 2019 H3C DHCPSP4/7/INFO: Padded packet: padded length is 14.
    *Oct 19 16:37:38:795 2019 H3C DHCPSP4/7/INFO: Recalculated IP and UDP checksum.

    display arp all
    Type: S-Static D-Dynamic O-Openflow R-Rule M-Multiport I-Invalid
    IP address MAC address VLAN/VSI Interface Aging Type
    172.16.10.4 b00c-d16b-c771 10 Eth1/0/4 1191 D

    -----------------------------------------------------------------------------------------------------------

    展开全文
  • 华为交换机VALN划分,远程,等的方式方法
  • 这次讲2 个小小知识点,一个关于监控交换机端口流量,一个关于store value。一.监控交换机端口流量目前互联网上...(只有3750,,没有其他产品)ZABBIX 的详细介绍:请点这里ZABBIX 的下载地址:请点这里相关阅读:...

    这次讲2 个小小知识点,一个关于监控交换机端口流量,一个关于store value。

    一.监控交换机端口流量

    目前互联网上生产环境当中的交换机监控文档。故此做一个完整,中间在穿插讲其中一个重点知识。算是还zabbix 一个清白吧。!!!本次我拿生产环境Cisco 3750 交换机做演示!!!(只有3750,,没有其他产品)

    ZABBIX 的详细介绍:请点这里

    ZABBIX 的下载地址:请点这里

    相关阅读:

    配置步骤:

    1.配置交换机SNMP

    #configure terminal

    (config)#snmp-server community test ro 建立一个用户为test,权限为只读

    (config)#snmp-server traps enable 允许将所有SNMP Trap 信息发送

    (config)#snmp-server host 10.0.0.1 version 2c test 10.0.0.1 接受交换机所发送过来

    的SNMPTrap 信息

    (config)#snmp-server trap-source loopback0 使用loopback0 接口的IP 地址作为SNMP

    Traps发送源地址

    2.创建自定义模板

    首先是需要获取Cisco 3750 SNMP 对应OID,OID 这个我就放在文档最下面了。

    这里我就讲端口进出流量监控,举1 个端口例子,其他照搬即可。

    打个比方我现在想监控G1/0/5 端口进出流量,该这么做呢。?

    先要获取根据对应OID 直接获取数据,同时去判断获得数据单位。

    G1/0/5 端口进流量

    snmpwalk -v 2c -c test 10.0.0.254 1.3.6.1.2.1.2.2.1.10.10105

    IF-MIB::ifInOctets.10105 = Counter32: 1663553768

    G1/0/5 端口出流量

    snmpwalk -v 2c -c test 10.0.0.254 1.3.6.1.2.1.2.2.1.16.10105

    IF-MIB::ifOutOctets.10105 = Counter32: 2288654478

    这里开始讲第一个问题,之前群里有人提出zabbix 监控交换机端口流量不行。不建议使用zabbix 监控交换机流量。而是采用cacti,其实cacti 也有问题,只是你没碰见而已!!!原因在于cacti 监控的数据比zabbix 监控的数据大。两边不一致。回到正题

    其实监控交换机端口流量,注意2 个细节就好。

    1.抽取出来数据单位,是bit 还是bytes。

    这关心到创建items 配置问题。咿,上面的数据没有单位,你让我咋找呢。? 我这里单位默认是bytes。这样就涉及到单位换算问题了。

    在cacti 一般采用单位是bit/sec(bps),如果在zabbix 里设置单位也是bps。而不经过计算。那么毫无意外zabbix 数据比cacti 相差8倍+。

    为什么这样呢。? 因为单位不对等!!!Bytes 和bit 完全不对等。如果想要对等,在bytes

    基础上乘以8,这样就对了。为什么乘以8 呢。?因为bytes = 8bit怎么让zabbix 取出来的数据而乘以8 呢。? 在创建items 里有个选项是Use custom multiplier。你在这里面添上8 即可。等下回贴个items 图。方便大家更明白。

    2.store value 问题

    上面做好,还需要修改store value,就是Delta(speed per second),这个值对应cacti 里的counter,这样问题就解决了。

    具体算法是:(当前取值- 上一次取值)/ (当前时间- 上一次时间)

    上面得到的结果然后存储在数据库中,然后WEB 端展现。。

    这里顺便讲下我之前遇到的问题。某天老大对我提出一个要求,nginx 请求图做的更好点,而不是显示上次是1W 请求,这次取值是2W 请求。而是显示当前与上次值之差,也就是变化部分。当时,不知道怎么搞呀。愁啊。造成的影响就是zabbix 细节方面没cacti 好啊。其实不然,是俺没学到家!!! 泥煤,自从有了store value,和烦恼说北北啊!!

    回到主题,刚那个小故事,就是我们可以利用store value 里的Delta(speed per second),实现两次取值之间变化部分。达到cacti 那种效果。关于store value 大家还是详细看下官方解释:https://www.zabbix.com/documentation/2.0/manual/config/items/item  扯了这么多。来实际的吧。直接创建items

    57261aa6ad22d9e70e95fe2470ebc35a.png

    基于上面创建items 设置,基本上流量不会出现问题了。其他端口照葫芦画瓢就好了。

    好吧,我还漏了一个问题。细心看文档的,有没有发现SNMP 取出来的值是否有问题呢。?

    在回顾下

    IF-MIB::ifOutOctets.10105 = Counter32: 2288654478

    这里所说的问题呢?不是值不对,而是Counter32 的问题。为什么它是问题呢。?

    Counter32 是交换机的一个计数器,这个计数器是32 位。是一个从0 开始不断累加,那么它最大为多少呢。? 2^32 次方=4294967296 当计数器达到4294967296 就会重新从0 开始

    累加。这里就出现了一个问题。计数器溢出!!

    计数器溢出实际就是当zabbix 取值时,当前值如果比上一次值小的话,那么就是计数器溢出了,当出现这个问题Zabbix 根据speed per second 就会忽略这个值,然后再取一个值。然后在利用speed per second 计算方式计算,存储在数据库在展现。

    最前面讲过cacti也有问题,归根究底其实是交换机的32位计数器搞的鬼,32 位计数器最大能表示流量为4G,如果计数器在采集时间之内溢出一次,上一次采集值与当前采集值之差超过4G,而且当流量达到109.225Mbps 流量就会有问题。4G/300*8=109.225Mbps 300=5*60 同时cacti和zabbix认为在溢出之后,上一次与当前采集差值是正常的,并不会认为是差值是溢出导致。

    解决方法:

    1.把取值间隔调快点,比如1 分钟取一次。这样就不会存在问题。

    2.使用64 位计数器。大家可以查下交换机手册,是否支持64 位计数器,新一代交换机全支持64 位计数器。如果当前生产环境不支持64 位计数器,那么就使用第一种方法咯。加快取值间隔时间。。

    针对上面这个问题呢,肥肥兄实际碰到过这个问题。- -

    好了,到这里文档码完了。希望对大家有帮助。Thank you !!!!!

    噢,对了,还差OID 列表

    获取端口列表及描述

    snmpwalk -v 2c -c test IP 1.3.6.1.2.1.2.2.1.2

    获取端口UP/DOWN 情况

    snmpwalk -v 2c -c test IP 1.3.6.1.2.1.2.2.1.8

    获取端口入流量(byte)

    snmpwalk -v 2c -c test IP 1.3.6.1.2.1.2.2.1.10

    获取端口出流量(byte)

    snmpwalk -v 2c -c test IP 1.3.6.1.2.1.2.2.1.16

    获取过去5 秒内的cpu load(百分比)

    snmpwalk -v 2c -c test IP 1.3.6.1.4.1.9.2.1.56.0

    获取过去10 秒内的cpu load(百分比)

    snmpwalk -v 2c -c test IP 1.3.6.1.4.1.9.2.1.57.0

    获取过去15 秒内的cpu load(百分比)

    snmpwalk -v 2c -c test IP 1.3.6.1.4.1.9.2.1.58.0

    获取内存使用情况

    snmpwalk -v 2c -c test IP 1.3.6.1.4.1.9.9.48.1.1.1.5

    获取内存空闲情况

    snmpwalk -v 2c -c test IP 1.3.6.1.4.1.9.9.48.1.1.1.60b1331709591d260c1c78e86d0c51c18.png

    展开全文
  • 镜像可以在不影响设备对报文进行正常处理的情况下,将镜像端口的报文复制一份到观察端口。网络管理员通过网络监控设备就可以分析从观察端口复制过来的报文,判断网络中运行的业务是否正常。......

    提示:文章写完后,目录可以自动生成,如何生成可参考右边的帮助文档

    文章目录

    • 前言
    • 一、什么是镜像?
    • 、如何配置镜像,怎么使用命令


    前言

            在网络运营与维护的过程中,为了便于业务监测和故障定位,网络管理员时常要获取设备上的业务报文进行分析。

           镜像可以在不影响设备对报文进行正常处理的情况下,将镜像端口的报文复制一份到观察端口。网络管理员通过网络监控设备就可以分析从观察端口复制过来的报文,判断网络中运行的业务是否正常。


    一、什么是镜像:

    镜像是指将流复制到特定的目的地进行分析,以进行网络检测和故障排除。镜像分为端口镜像和流镜像。端口镜像和流镜像中均有观察接口和镜像接口:

    观察接口:观察接口是连接监控主机的接口,用于输出从镜像接口或流镜像接口所复制过来的报文。

    镜像接口:镜像接口是被观察的接口。从镜像接口流经的所有报文(对端口镜像)或匹配流分类规则的报文(对流镜像)都将被复制到观察接口。

    二、配置镜像端口:

    • inbound:将镜像端口入方向绑定到观察端口,即将镜像端口接收的报文复制到观察端口上。
    • outbound:将镜像端口出方向绑定到观察端口,即将镜像端口发送的报文复制到观察端口上。
    • both:将镜像端口双方向绑定到观察端口,将镜像端口收、发的报文都复制到观察端口上。

    1、 一对一本地接口镜像(左)、一对多本地接口镜像(右)

    代码如下:

    一对一配置:
    <Huawei>sy
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys SW_1
    [SW_1][SW_1]observe-port 1 interface GigabitEthernet0/0/2 (配置观察口)
    [SW_1]interface GigabitEthernet 0/0/1
    [SW_1-GigabitEthernet0/0/1]port-mirroring to observe-port 1 both (配置接口镜像接口:进出流量)
    
    一对多配置:
    <Huawei>sy
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys sw_2
    [SW_2]observe-port 1 interface GigabitEthernet 0/0/5 (配置观察口)
    [SW_2]port-group 1  (创建端口组1)
    [SW_2-port-group-1]group-member GigabitEthernet 0/0/2 to GigabitEthernet 0/0/4 (批量添加2-4口)
    [SW_2-port-group-1]port-mirroring to observe-port 1 both  (配置镜像接口)
    [SW_2-GigabitEthernet0/0/2]port-mirroring to observe-port 1 both 
    [SW_2-GigabitEthernet0/0/3]port-mirroring to observe-port 1 both 
    [SW_2-GigabitEthernet0/0/4]port-mirroring to observe-port 1 both
    
    
    
    

    2.配置流镜像:

    流镜像是指将设备、端口或者VLAN内收、发的指定类型报文复制到观察端口上,监控设备只对指定类型报文进行监测。流镜像有基于ACL和基于MQC(即复杂流分类)两种配置方式。前者配置简便,但是没有后者支持匹配的报文类型多,而且只支持入方向(即接收报文方向)的流镜像;后者配置复杂,但是支持匹配的报文类型比前者多,而且入方向、出方向(即发送报文方向)的流镜像都支持


    (1)、基于ACL流报文检测:

    代码如下:

    <Huawei>sy
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys SW_1
    [SW_1][SW_1]observe-port 1 interface GigabitEthernet0/0/2 (配置观察口)
    acl 4000
    [SW_1-acl-L2-4000]rule permit 802.3  (允许802.3报文通过)
    [SW_1]traffic-mirror inbound acl 4000 to observe-port 2  (将所有端口入方向(即接收报文方向)802.3的报文复制到观察端口)
    
    也可以在这个基础上打上其他标签:
    [SW_1]traffic-mirror vlan 10 inbound acl 4000 to observe-port 2 (将VLAN 10下所有端口入方向802.3的报文复制到观察端口)
    
    
    
    

    (2)、基于MQC的流镜像:

    代码如下: 

    [SW_2]observe-port 2 interface GigabitEthernet 0/0/5
    [SW_2]traffic classifier WU_1  (创建流分类)
    [SW_2-classifier-WU_1]if-match 8021p 7  (加入802.1p优先级为7的报文)
    [SW_2]traffic behavior wu_2 (配置流行为)
    [SW_2-behavior-wu_2]mirroring to observe-port 2 (动作为流镜像)
    [SW_2]traffic policy wu_3 (创建流策略)
    [SW_2-trafficpolicy-wu_3]classifier WU_1 behavior wu_2  (将流分类和流行为绑定到流策略上)
    [SW_2]traffic-policy wu_3 global inbound  (在全局下将设备入口方向的802.1p优先级为7的报文复制到观察端口)
    
    也可以配置vlan模式下的端口观察:
    [SW_2]undo traffic-policy wu_3 global inbound (删除旧的策略)
    [SW_2]vlan 10
    [SW_2-vlan10]traffic-policy wu_3 inbound (将VLAN 10下所有端口入方向802.1p优先级为7的报文复制到观察端口)
    
     
    

    总结

    在日常网络维护中经常遇到网络性能不正常现象(如网络很卡、丢包严重、频繁断网等),会怀疑网络中有病毒在频繁发送广播报文,或者网络中某台主机遇到了不明攻击,或者网络中有用户进行非法的网络应用(如网上看视频、下载大容量文件等)等,此时最有效的手段就是对网络中的特定用户、协议、端口、VLAN中的流量寄信那个捕获,然后录用一些专门的工具软件进行分析。而这时首先需要做的第一件事就是在网络设备上配置好镜像功能,把要监控的流量复制一份到监控设备上,以便在监控设备捕获要监控的流量

    展开全文
  • 三层交换机端口IP地址配置方法

    千次阅读 2021-01-14 09:17:57
    目前市场上的三层交换机有2种方式可以配置交换机端口的lP地址,一是直接在物理端口上设置.二是通过逻辑VLAN端口间接设置。为了分析这2种配置方法在交换机实际运行中会产生哪些差别.在详细分析了三层交换机端口工作...
  • 轻轻松松交换 (V5、V7交换机),交换机登录设备方法:包含设备Console、telnet、WEB登录方法;交换机常用配置:包含开启PoE、Combo切换、VLAN划分、DHCP server配置、链路聚合、端口镜像、端口隔离8个功能的...
  • 交换机端口模式配置

    2022-03-31 20:45:31
    实验题目: 交换机端口模式配置 实验拓扑: 实验过程: 首先开启各个设备,然后每台PC机IP地址和子网掩码。 PC1:IP地址为192.168.10.1 /24 PC2:IP地址为192.168.10.2 /24 PC3:IP地址为192.168....
  • 交换机B将镜像端口g0/0/1的流量发送到观察端口g0/0/2;
  • 交换机端口类型很多,因此在选择传输产品的时候,也需要注意一下,下面易天光通信(ETU-LINK)就分别介绍下交换机端口类型以及接入的光模块类型。 我们可以将交换机根据传输速率做简单的分类,例如千兆交换机...
  • 交换机配置端口隔离示例

    千次阅读 2020-12-23 16:29:08
    v爱用端口隔离功能,可以实现同一VLAN内端口之间的隔离。用户只需要将端口加入到隔离组中,就可以时间隔离组内端口之间二层数据的隔离。端口隔离功能为用户提供了更安全、更灵活的组网方案。 端口隔离分为二层隔离三...
  • 华为交换机设置端口镜像捕获数据包 1.登录交换机 在MobaXterm中选择telnet会话,采用telnet协议登录交换机。 2.添加镜像组 输入sys命令进入编辑模式。 添加镜像组,2为镜像组的标号 mirroring-group 2 local 3....
  • 求助,华为交换机肿么屏蔽445端口acl number 3000 rule 1 deny tcp destination-port eq 445 rule 5 deny udp destination-port eq 445华为交换机接口怎么建不了接口组答:华为的不一样,华为的配置做trunk的配置是...
  • 交换机端口的配置

    千次阅读 2020-05-09 18:53:44
    在以太网中,通过划分VLAN来隔离广播域和增强网络通信的安全性。以太网通常由多台交换机组成,为了使VLAN的数据帧跨越...Trunk端口一般用于交换机之间连接的端口, Trunk端口可以属于多个VLAN,可以接收和发送多个VLAN的
  • 3.10 HP ProCurve系列交换机端口绑定配置方法 3.11 HP ProCurve系列交换机端口隔离配置方法 3.12 HP ProCurve系列交换机链路聚合配置方法 3.13 HP ProCurve系列交换机镜像端口配置方法 3.14 HP ProCurve系列...
  • 1. 实验内容:某公司新进一批交换机,在投入网络以后要进行初始配置与管理,你作为网络管理员,对交换机进行端口的配置与管理; 2.实验要求: 交换机的管理方式基本分为两种:带内管理和带外管理。 (1)通过...
  • 思科交换机端口配置

    2021-09-03 16:37:39
    思科交换机端口配置 快捷键: 1.Ctrl+A:把光标快速移动到整行的最开始 2.Ctrl+E:把光标快速移动到整行的最末尾 3.Esc+B:后退1个单词 4.Ctrl+B:后退1个字符 5.Esc+F:前进1个单词 6.Ctrl+F:前进1个字符 7.Ctrl+D:删除...
  • 思科交换机关闭服务端口

    千次阅读 2021-12-23 17:40:47
    电厂要求关闭交换机telnet、ssh等远程服务端口,如:常用的23、22口等,可以通过建立acl进行对端口的访问控制???。 需要确保acl中源端口、目的端口交换机在适用的接口进出方向一致。 如果通过vlan地址进行...
  • 为了提高交换机之间的链路带宽,采用交换机端口绑定聚合方式,提供款带宽高性能网络方案,文件中提供具体说明配置方案以及一个配置好的思科模拟网络,供网络优化配置人员参考。
  • 配置交换机端口安全实验

    千次阅读 2020-05-21 17:22:44
    交换机端口安全主要有两种类项:一是限制交换机端口的最大连接数,二是针对交换机端口进行MAC地址、IP地址的绑定。 限制交换机端口的最大连接数可以控制交换机端口下连的主机数,并防止用户进行恶意的ARP欺骗。 ...
  • 锐捷S12010交换机配置端口镜像

    千次阅读 2020-05-20 12:11:33
    端口镜像需在全局配置模式下进行配置镜像目标接口,此接口用于镜像报文出口monitor session 1 destination interface GigabitEthernet 1/10配置被镜像口,both是方向出入都镜像,如果有多个口要被镜像可配置多次...
  • 交换机端口命令模式一起配置

    千次阅读 2021-08-17 23:10:10
    交换机端口一起配置使用端口组建立。 使用: port-group x group-member G0/0/1 G0/0/2 ... 下面是配置端口模式access,trunk,hybrid等 [Huawei]vlan batch 10 20 30 //创建多个vlan [Huawei]port-group 1 /...
  • 华为交换机如何关闭网络端口

    千次阅读 2020-12-22 13:44:03
    怎么在交换机组里找到我想要的端口号,并且来进行端口开启和关闭这必须在其系统中根据其帐号来查,与你住址关不大!!华为交换机怎么断网和连接网络?华为交换机的话,首先看他是三层交换机还是两层交换机,具体楼主...
  • 1 /*设置域名服务器 配置交换机端口属性: 交换机默认端口设置自动检测端口速度和双工状态,也就是Auto-speed,Auto-duplex,一般情况下不需要对每个端口进行设置。 但根据Cisco的技术白皮书,接入改端口的网络设备的...
  • 分布式交换机端口镜像

    千次阅读 2019-12-12 00:16:45
    而没有将流量转发到上行链路(连物理交换机的端口),我的思路是这样的,先将虚拟机的端口直接镜像一个上行链路,然后再在交换机上将这个上行链路再做一个端口镜像到另外的交换机端口(用于流量分析)。...
  • 如何配置交换机端口镜像

    万次阅读 2018-08-07 20:38:15
    1先将交换机接通电源,console口与主机相连 2打开超级终端(windows7自带) 3弹出的填写位置信息界面点击取消 4. . 名称任意,图标选第一个,确定 5. . 选com1口 下一个界面选择还原为默认值,确定,这时...
  • 华为交换机端口镜像功能,想要配置端口镜像或者删除端口镜像,该怎么实现呢》下面我们就来看看详细的教程,很简单,需要的朋友可以参考下下面我们就来看看详细的教程。1、配置端口端口镜像。将镜像端口GE0/0/2入...
  • 16 HP_Aruba 2620系列交换机镜像端口配置方法 17 HP_Aruba 2920、Aruba 2930F_2930M系列交换机恢复出厂设置方法 18 HP_Aruba 2920、Aruba 2930F_2930M系列交换机Console登录设备方 19 HP_Aruba 2920、Aruba 2930F...
  • 详解华为交换机中的批量处理端口的配置(思科中叫端口组配置),即快速配置具有相同配置的接口。 1、创建端口组名称 port-group name #命令用来创建Port Group名称。 undo port-group name #命令用来删除Port Group...
  • 华为交换机如何关闭端口

    千次阅读 2020-12-22 13:44:00
    华为交换机怎样把端口从vlan中删除??答:通过display vlan查看当前vlan列表通过display vlan vlan-id 比如display vlan 100,查看vlan100的状态,里面列出vlan100里有哪些端口,有哪些端口为untagged或者tagged也...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 15,321
精华内容 6,128
热门标签
关键字:

交换机给端口配地址