精华内容
下载资源
问答
  • 数据通信与计算机网络 实验报告 实验交换机路由器配置实验 学院 计算机与电子信息学院 专业 电子信息工程 班级 电信 -班 姓名 学 指导教师 崔得龙 实验报告评分_ 实验交换机路由器配置实验实验目的 1....
  • 计算机网络实验报告+包括三个实验网络命令、wireshark的使用、交换机路由器连接等.可供大家借鉴参考
  • 该文档详细介绍了华为交换机路由器的使用命令,和电脑的连接方式
  • 实验报告包括了三个实验,第一个实验主要是关于网络命令的。...第二个实验是用wireshark来捕获TCp协议的图形,包括了十几道题目和答案,第三个实验是关于交换机路由器连接转换问题,每个步骤都附有截图。
  • 实验交换机TELNET配置实验 实验三 RIP路由协议 实验四 防火墙ACL规则配置 实验五 ASPF状态检测功能测试 实验六 帧中继 实验七 华为:x.25试验 实验八 PPP验证PAP和CHAP 实验九 华为MPLS 技术特色 实验十 ...
  • eNSP基础实验交换机连接路由器(二层交换机和三层交换机)一、实验题目二、实验拓扑图三、实验内容(一)二层交换配置(二)三层交换机配置五、实验总结 一、实验题目 一台交换机,一台路由器,两台电脑。使得两台...


    一、实验题目

    一台交换机,一台路由器,两台电脑。使得两台电脑可以ping通。

    • 做这个实验可以使用两种方法
    • 第一种:交换机不开启三层端口,只需要配置路由器。(难度较低)
    • 第二种:交换机开启三层端口,需要# 系列文章目录

    二、实验拓扑图

    我们使用的型号是S5700交换机,AR2220路由器,两台PC。
    在这里插入图片描述

    三、实验内容

    (一)二层交换配置

    配置二层交换机的时候我们是不需要配置下一跳的,只需要给PC端配置好IP地址,路由端配好IP地址就可以了,交换机不需要去进行任何配置。

    1. 网段确定
      PC1-SW1-AR1:192.168.1.0/24
      AR1-PC2:192.168.2.0/24
    2. 主机配置:
    PC1:IP地址:192.168.1.1 子网掩码:255.255.255.0 网关:192.168.1.254
    PC2:IP地址:192.168.2.1 子网掩码:255.255.255.0 网关:192.168.2.254
    
    1. 配置路由器(AR1)
    [Huawei]int g0/0/0
    [Huawei-GigabitEthernet0/0/0]ip add 192.168.1.254 24
    [Huawei-GigabitEthernet0/0/0]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]ip add 192.168.2.254 24
    
    1. 验证主机间连通性
      在这里插入图片描述

    (二)三层交换机配置

    在配置三层交换机的时候,我们需要注意的就是打开交换机的三层端口,并且给端口配置IP地址,同时我们也需要配置下一跳。

    在这里各位有几点需要注意
    1.在配置的三层端口的ip地址时,交换机版本必须要在V200R003C00以上。
    2.各位同学们可以通过 display version来查看版本号。
    3.配置完成三层路由之后需要配置下一跳。

    1. 拓扑图搭建
      虽然还是一样的搭建,但是逻辑上已经不同了。三层交换机具有三个子网段了。(物理上相同,逻辑上不同)
      在这里插入图片描述 1. 网段确定
      PC1-SW1:192.168.1.0/24
      SW1-AR1:192.168.2.0/24
      AR1-PC2:192.168.3.0/24
    2. 主机配置:
    PC1:IP地址:192.168.1.1 子网掩码:255.255.255.0 网关:192.168.1.254
    PC2:IP地址:192.168.3.1 子网掩码:255.255.255.0 网关:192.168.3.254
    
    1. 配置交换机(SW1)
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]undo portswitch 
    [Huawei-GigabitEthernet0/0/1]ip add 192.168.1.254 24
    [Huawei-GigabitEthernet0/0/1]undo shutdown
    [Huawei-GigabitEthernet0/0/1]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]undo portswitch 
    [Huawei-GigabitEthernet0/0/2]ip add 192.168.2.1 24
    [Huawei-GigabitEthernet0/0/2]undo shutdown
    [Huawei-GigabitEthernet0/0/2]ip route-static 192.168.3.0 24 192.168.2.2
    
    1. 配置路由器(AR1)
    [Huawei]int g0/0/0
    [Huawei-GigabitEthernet0/0/0]ip add 192.168.2.2 24
    [Huawei-GigabitEthernet0/0/0]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]ip add 192.168.3.254 24
    [Huawei-GigabitEthernet0/0/1]q
    [Huawei]ip route-static 192.168.1.0 24 192.168.2.1
    
    1. 验证主机间连通性
      由于eNSP的S5700交换机版本为V200R001C00,无法配置对三层端口配置IP地址,导致我无法截图演示,但是在实训设备上我配置完成之后是可以ping通的。但是可惜的是上次配置之后没有拍ping通的成果。
      在这里插入图片描述
      在这里插入图片描述

    五、实验总结

    交换机与路由器连接,进行配置,我们不仅可以采用二层交换机,同时也可以采用三层交换机。总结以上内容,我们所需要知道的知识有:

    1. 路由器的IP配置
    2. 交换机二三层接口切换
    3. 配置下一跳
    4. 需要掌握以下指令
      • undo portswitch
      • ip route-static
    展开全文
  • 第八章 路由器交换机综合实验 这一章我们将会以综合实验的形式对以前学过的内容进行复习和扩展这章的实验 都会从真实施工部署的实验出发来给大家做讲解 当你拿到一个工程首先是规划而后是在虚拟机上做实验测试拓扑...
  • 实验一:交换机的基本配置
    对象————>功能需求
    服务器
    路由器————>单臂路由
    静态路由及动态路由 RIP
    动态路由 OSPF
    DHCP 以及防护
    交换机————>MAC地址表管理
    交换机的 VLAN 配置
    交换机的安全配置
    个人电脑————>

    命令使用技巧

    在不是很记得命令的时候:
    (1)使用tab补全命令
    (2)使用? 查看可以使用的命令

    交换机

    (1)MAC地址表管理

    Switch#show mac address table //查看MAC 地址表
    Switch(config)#mac address table aging time 120 //设置 交换机的 MAC 地址表老化时间
    Switch#clear mac address table dynamic //删除动态 MAC 地址
    Switch(config)#mac address table static 00D0.9713.DE18 vlan 1 interface fastEthernet 0/4 //上添加静态地址表,把 PC1 的 MAC 地址绑定到F0/4 接口

    (2)交换机的 VLAN 配置

    S1(config)#vlan 10 //创建 VLAN 10:
    S1(config)#interface fastEthernet 0/1 //进入接口 f0 /1
    S1(configif)#switchport mode access //设置模式为 access
    S1(configif)#switchport access vlan 10 //接口划为 vlan10

    S1(config)#interface fastEthernet 0/2 //进入接口 f0 /2
    S1(configif)#switchport mo de trunk //设置模式为 trunk
    S1(configif)#switchport trunk allowed vlan add 10 //允许 vlan10 数据通过
    S1(configif)#switchport trunk allowed vlan add 20 //允许 vlan2 0 数据通过

    (3)交换机的安全配置

    在这里插入图片描述
    设置最大连接数,超过最大连接数关闭端口:

    S1(config)#interfacefastEthernet 0/1 // 进入 f 0 /1 接口
    S1(configif)#switchport port -security //开启端口安全功能
    S1(configi f )#switchport port -security maximum 2 //配置端口最大连接数为 2
    S1(configif)#switchport port -security violation shutdown //配置安全违规行为处理方式为 shutdown
    S1#show port-security //查看安全端口相关配置

    在端口上绑定MAC,非绑定MAC关闭端口:

    S1(config)#interface fastEthernet 0/1 进入接口 // 进入接口0/1
    S1(configif)#switchport port security mac address 00E0.F9DA.2295 //静态绑定 MAC 地址到交换机的 f0/1 端口
    S1#show portsecurity address // 查看端口绑定配置

    路由器

    (1)单臂路由

    在这里插入图片描述
    (目的:实现两个Vlan之间的通信,使用PC1 ping PC2 测试连通性)
    路由器的配置:
    Router(config)#int f0/0 //进入与交换机连接的接口 f0 /0
    Router(config if)#no shutdown //开启接口
    Router(config)#int f0/0.10 //进入子接口
    Router(configsubif)#encapsulation dot1Q 10 //封装 dot1Q
    Router(configsubif)#ip address 192.168.10.254 255.255.255.0 //设置ip 地址,作为 vlan 10 的网关

    Router(config)#int f0/0 //进入与交换机连接的接口 f0 /0
    Router(config if)#no shutdown //开启接口
    Router(config)#int f0/0.20 //进入子接口
    Router(configsubif)#encapsulation dot1Q 20 //封装 dot1Q
    Router(configsubif)#ip address 192.168.20.254 255.255.255.0 //设置ip 地址,作为 vlan 10 的网关

    使用PC1 ping PC2 测试连通性

    (2)静态路由及动态路由 RIP

    在这里插入图片描述
    1.静态路由:
    (静态路由的目的:静态配置IP 实现通信(更高效))
    R1(configif)#ip address 192.168.2.0 255.255.255.0 //配置 IP
    R2(config if)#ip address 192.168.3.0 255.255.255.0 //配置 IP

    R1(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2 //在 R 1 上添加静态路由条目
    R2(config)ip route 192.168.1.0 255.255.255.0 192.168.2.1 //在 R 2 上添加静态路由条目

    R1(config)#no ip route 192.168.3.0 255.255.255.0 192.168.2.2 //删除静态添加的路由条目
    R2(config)#no ip route 192.168.1.0 255.255.255.0 192.168.2.1 //删除静态路由条目

    2.RIP 的配置:
    R 1 的配置
    R1(config)#router rip //开启 RIP 功能
    R1(configrouter)# version 2 //更改为 RIPV 2
    R1(configrouter)# no auto summary //关闭自动汇总
    R1(configrouter)#network 192.168.1.0 //通告本路由器直 连的网段

    (3)动态路由 OSPF

    在这里插入图片描述

    (目的:路由器上分别配置动态路由 OSPF ,对各段路径划分不同的网段并通告全网,使各网段能正常通信)
    根据拓扑图中给定的网段配置 2 台路由器的 IP 地址
    R1(config)#int f0/0 //进入接口
    R1(config if)#ip address 192.168.1.1 255.255.255.0 // 配置 IP
    R1(configif)#int f0/1 //进入接口
    (config–if)#ip add 192.168.2.1 255.255.255.128 //配置配置IP

    在 R 1 上通告其直连的网段到区域 0
    R1(config)#router ospf 1 //开启 ospf 进程 1
    R1(configrouter)#network 192.168.1.0 0.0.0.255 area 0 //通告网段192.168.1.0 24 到区域 0
    R1(config router)#network 192.168.2.0 0.0.0.127 area 0 //通告网段1 92.168.2.0 25 到区域 0

    同理R2通告其直连的网段到区域 0
    R2(config)#router ospf 1 //开启 ospf 进程 1
    R2(configrouter)#network 192.168.2.0 0.0.0.255 area 0 //通告网段192.168.2.0 24 到区域 0
    R2(config router)#network 192.168.3.0 0.0.0.127 area 0 //通告网段1 92.168.3.0 25 到区域 0

    查看路由表: show ip route

    (4)DHCP 和 DHCP防护

    在这里插入图片描述
    (目的:通过配置开启dhcp自动分配ip)
    在路由器上配置地址池:
    开启 dhcp 服务:Router(config)#service dhcp

    Router(config)#ip dhcp pool vlan10 //创建一个名为 vlan10 的地址池
    Router(dhcpconfig)#default-router 192.168.10.254 //设置分配给子网的网关
    Router(dhcpconfig)#network 192.168.10.0 255.255.255.0 //设置可分配的子网地址段
    Router(config)#ip dhcp excludedaddress 192.168.10.254 //设置不分配的地址,不将网关分配出去

    Router(config)#ip dhcp pool vlan20 // 创建一个名为 vlan20 的地址池
    Router(dhcp config)#default- router 192.168. 2 0.254 //设置分配给子网的网关
    Router(dhcpconfig)#network 192.168.20.0 255.255.255.0 //设置可分配的子网地址段
    Router(config)#ip dhcp excludedaddress 192.168.20. 254 //设置不分配的地址,不将网关分配出去

    DHCP 防护的配置:(收到的 DHCP 请求报文的源 MAC 和 CHADDR 字段是否相同,以防止
    DHCP 耗竭攻击,该功能默认即为开启)
    Switch(config)#ip dhcp snooping //开启 dhcp snooping
    Switch(config)#ip dhcp snooping verify mac address //检测非信任端口
    Switch(config)#interface fastEthernet 0/3 //进入 链接 DHCP SERVER的接口 f0/3
    Switch(configif )#ip dhcp snooping trust //将接口设置为信任

    单臂路由知识:

    在子接口上配置 ip 地址作为 vlan 的网关,并封装对应的数据帧:
    Router(config)#int f0/0.10 //进入子接口
    Router(configsubif)#encapsulation dot1Q 10 //开启 dot 1 Q
    Router(configsubif)#ip address 192.168.10.254 255.255.255.0 //配置 IP
    Router(configsubif)#exit //返回上一级

    Router(config)#int f0/0.20 //进入子接口
    Router(configsubif)#encapsulation dot1Q 20 //开启 dot 1 Q
    Router(configsubif)#ip address 192.168.20.254 255.255.255.0 // 配置 IP

    交换机知识:
    Switch(config)#vlan 10 //创建 vlan10
    Switch(configvlan)#vlan 20 //创建 vlan 20
    Switch(configvlan)#exit //返回上一级

    Switch(config)#int f0/1 //进入接口配置模式
    Switch(configif)#switchport mode access //接口设置为 access 模式
    Switch(configif)#switchport access vlan 10 //将接口划分到 vlan 10 中
    Switch(configif)# exit //返回上一级

    Switch(config)#int f0/2 //进入接口配置模式
    Switch(config if)#switchport mode access // 接口设置为 access 模式
    Switch(configif)#switchport access vlan 20 //将接口划分到 vlan 20 中

    Switch(config)#int f0/3 //进入接口配置模式
    Switch(configif)#switchport mode trunk 接口设置为 trunk 模式
    Switch(configif)#switchport trunk allowed vlan ad d 10 //允许 vlan10 数据通过
    Switch(configif)#switchport trunk allowed vlan add 20 //允许 vlan20 数据通过

    注:部分素材来源网络,侵删

    展开全文
  • 某企业仅拥有2个连续的C类网络号,却拥有人事、财务、研发和营销等4个部门,其中每个部门除拥有1台路由器和若干台交换机外,又分别拥有10台、18台、130台和50台主机。 为该公司设计一个网络并为其配置静态路由,使该...
  • 交换机路由器配置实验教程 第 8 章 路由器交换机综合实验 2019/3/9 张世勇 QQ 80845796 2 综合实验一 当你拿到一个工程首先是 规划 而后是在 虚拟机上做实验 测试拓扑规划的可实施性具体规划步骤一般是 ? 1 连接到...
  • 二、实验拓扑图 即: 三、实验器材 拓扑图挑选实验器材如下: ...先将路由器R1的s0/0接口连接路由器R2的s0/0接口,将路由器R1的f0/0接口连接交换机的f0/1接口,将路由器R2的f0/0接口连接到...

    二、实验拓扑图

     

    即:

     

    三、实验器材

    拓扑图挑选实验器材如下:

    1、 2台路由器2621XM

    2、 1台交换机

    3、 2台PC机

    4、 一些相关连接线

     

    四、实验过程

    1、按拓扑图连接网络中所有接点设备,写出连接过程。

    先将路由器R1的s0/0接口连接到路由器R2的s0/0接口,将路由器R1的f0/0接口连接到交换机的f0/1接口,将路由器R2的f0/0接口连接到交换机的f0/2,将交换机的f0/3端口连接到PC0,将交换机的f0/4端口连接到PC1

    2、 配置路由器R1,写出完整的配置命令。

    Router>en

    Router>config t

    Router(config)#hostname R1

    R1 (config)#

    Router(config)#int s0/0

    Router(config-if)#ip address 192.168.150.100 255.255.255.0

    Router(config-if)#no shut

    Router(config-if)#exit

    Router(config)#int f0/0

    Router(config-if)#ip address 192.168.100.100 255.255.255.0

    Router(config-if)#no shut

    Router(config-if)#exit

    Router(config)#

    Router(config)#

    Router(config)#ip route 192.168.110.0 255.255.255.0 192.168.150.150

    Router(config)#exit

    Router#

    %SYS-5-CONFIG_I: Configured from console by console

     

    Router#show ip route

    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

           * - candidate default, U - per-user static route, o - ODR

           P - periodic downloaded static route

     

    Gateway of last resort is not set

     

    C    192.168.100.0/24 is directly connected, FastEthernet0/0

    S    192.168.110.0/24 [1/0] via 192.168.150.2

                          [1/0] via 192.168.150.150

    C    192.168.150.0/24 is directly connected, Serial0/0

    Router#

     

     

    3、 配置路由器R2503-2,写出完整的配置命令。

    Router>en

    Router>config t

    Router(config)#hostname R2

    R1 (config)#

    Router(config)#int s0/0

    Router(config-if)#ip address 192.168.150.150 255.255.255.0

    Router(config-if)#no shut

    Router(config-if)#exit

    Router(config)#int f0/0

    Router(config-if)#ip address 192.168.110.110 255.255.255.0

    Router(config-if)#no shut

    Router(config-if)#

    Router(config-if)#ip route 192.168.100.0 255.255.255.0 192.168.150.100

    Router(config)#exit

    Router#

    %SYS-5-CONFIG_I: Configured from console by console

     

    Router#show ip route

    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

           * - candidate default, U - per-user static route, o - ODR

           P - periodic downloaded static route

     

    Gateway of last resort is not set

     

    S    192.168.100.0/24 [1/0] via 192.168.150.1

                          [1/0] via 192.168.150.100

    C    192.168.110.0/24 is directly connected, FastEthernet0/0

    C    192.168.150.0/24 is directly connected, Serial0/0

    Router#

     

    4、 配置交换机S2950,写出完整的配置命令。

    Switch>

    Switch>en

    Switch#conf t

    Enter configuration commands, one per line.  End with CNTL/Z.

    Switch(config)#vlan 110

    Switch(config-vlan)#vlan 150

    Switch(config-vlan)#exit

    Switch(config)#int vlan 110

    Switch(config-if)#

    %LINK-5-CHANGED: Interface Vlan110, changed state to up

     

    Switch(config-if)#ip address 192.168.100.0 255.255.255.0

    Bad mask /24 for address 192.168.100.0

    Switch(config-if)#ip address 192.168.100.1 255.255.255.0

    Switch(config-if)#no shut

    Switch(config-if)#exit

    Switch(config)#int vlan 150

    Switch(config-if)#

    %LINK-5-CHANGED: Interface Vlan150, changed state to up

     

    Switch(config-if)#ip address 192.168.150.1 255.255.255.0

    Switch(config-if)#no shut

    Switch(config-if)#exit

    Switch(config)#

    Switch(config)#

    Switch(config)#int f0/1

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 110

    Switch(config-if)#exit

    Switch(config)#int f0/2

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 150

    Switch(config-if)#exit

    Switch(config)#int f0/3

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 110

    Switch(config-if)#exit

    Switch(config)#int f0/4

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 150

    Switch(config-if)#exit

    Switch(config)#

     

     

    五、实验测试

    1、 Windows_pc1能否ping到192.168.100.100

     

    2.pc1192.168.110.16能否ping通192.168.110.100

     

    3.因为Windows_pc1与Windows_pc2是在不同的vlan里,要想使得Windows_pc1与Windows_pc2能连通,必须在R2503-1、R2503-2路由器中做路由。

    路由命令如下:

    Router1(config)#ip route 192.168.110.0 255.255.255.0 192.168.150.150

    Router2(config-if)#ip route 192.168.100.0 255.255.255.0 192.168.150.100

     

    怎样查看路由?写出命令。

     

     

     

     

    六、实验结论

    两台PC机可以跨网段ping

     

    转载于:https://www.cnblogs.com/wangyuqi/p/5575545.html

    展开全文
  • 交换机路由器的一些基本命令

    千次阅读 2020-02-25 20:29:29
    交换机路由器基本配置命令 今天学会了一些交换机和路由器的基本配置命令,在这里分享给大家!! :) 下面是我做的一个小实验,包含了拓扑图和一些命令!! 最后头还有大神笔记哦!! :) 作业一、 1.按照拓扑...

    交换机路由器基本配置命令

     今天学会了一些交换机和路由器的基本配置命令,在这里分享给大家!! :)
     下面是我做的一个小实验,包含了拓扑图和一些命令!!
     最后头还有大神笔记哦!! :)
    

    在这里插入图片描述
    作业一、
    1.按照拓扑图购买设备并连线。

    在这里插入图片描述

    2.配置所有部门PC的IP地址及网关。

    在这里插入图片描述

    在这里提示大家:配完IP地址一定要记得no shutdown 哦!!

    3.验证全网互通。

    在这里插入图片描述
    在这里插入图片描述

    在这里插入图片描述
    作业二、
    1.开启路由器的Telnet服务
    在这里插入图片描述

    2.IT部门的同志们可以连上Telnet远程管理R1路由器

    在这里插入图片描述
    作业三、

    1. 开启sw2的Telnet服务

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    2. IT部门的同志们可以连上Telnet远程管理sw2

    在这里插入图片描述

    作业四、
    保存路由器配置并重启路由器配置验证!

    在这里插入图片描述
    在这里插入图片描述

    可以看出重启后设备名称并未改变且设置的特权密码依然存在,保存成功。

    接下来是我自己总结的笔记,大家可以看看!!!:)

    交换机的基本命令

    一、设备的工作模式

    1、用户模式
    Switch>
    

    可以查看交换机的基本简单信息,且不能做任何修改配置!

    2、特权模式
    Switch> enable
    Switch#
    

    可以查看所有配置,且不能修改配置!

    3、全局配置模式
    switch# configure terminal
    switch(config)#
    

    默认不能查看配置!可以修改配置,且全局生效!

    4、接口模式
    Switch(config)# int f0/2
    Switch(config-if)#
    

    默认不能查看配置!可以修改配置,且对该端口生效!

    5、控制台模式
    Switch(config)# line console 0
    Switch(config-line)#
    

    F0/1,E0/1 , G0/1 TE0/1

    F代表100M网口,E代表10M,G代表1000M,Te代表10000M

    0模块号

    1接口号

    二、设备命令行的功能

    1、?的用法

    2、命令支持简写

    3、命令可以补全Tab键

    4、命令历史记忆功能,上下键来调用!

    三、常用基本命令

    1、设置设备名
    Switch(config)# hostname  bj-sw-1-1
    bj-sw-1-1(config)#
    
    2、设置用户密码
    sw1(config)#line co 0
    sw1(config-line)#password  123.com                #建议密码至少6位
    sw1(config-line)#login                            #login作用使用户密码生效!
    sw1(config-line)#exit
    
    3、设置特权密码
    sw1(config)# enable password 456.com      # 明文的特权密码
    sw1(config)# enable secret 456.com        # 密文的特权密码,与明文同时配置,明文失效!
    
    4、!!查看接口列表!!
    show ip int b
    
    5、查看MAC地址表
    show mac-address-table
    
    6、给路由器接口配置IP地址

    (2层交换机端口不能配置IP)

    路由器初次配置时,有1个询问,我们选择no进入高级配置模式!

    Router(config)# int f0/0
    Router(config-if)# ip add 192.168.1.254  255.255.255.0
    Router(config-if)# no shutdown
    
    7、为路由器开启telnet服务
    Router(config)# line vty 0 2                     # 2也可以改为1或3等等。代表同时远程的数量
    Router(config-line)# password 123.com            # 设置远程telnet密码
    Router(config-line)# login
    Router(config-line)# exit
    Router(config)# enable password 789.com
    
    9、重启设备
    Router# reload
    
    10、!!查看所有配置!!
    Router# show running-config
    简写 sh run
    

    注释:sh run是我们以后常用的命令,用于排除错误!)

    11、保存设备的配置
    Router# copy running-config startup-config
    或
    Router# write
    
    12、购买模块

    先关机,再购买模块,再开机!

    NM-2FE2W,该模块带有2个百兆端口!

    13、手工开启端口

    R2(config)# int f0/1

    R2(config-if)# no shutdown

    14、手工关闭端口

    R2(config)#int f0/1

    R2(config-if)# shutdown

    15、不同身份telnet连接
    Router(config)# line vty 0 2                     # 2也可以改为1或3等等。代表同时远程的数量
    Router(config-line)# login local
    Router(config-line)# exit
    Router(config)# username 用户名 password 密码
    Router(config)# enable password 789.com
    
    16、do的用法

    特权模式的命令,在全局或接口模式下可以强行使用,需要在命令前加do空格即可!

    17、如何删除一条配置?

    方法:

    1)首先在什么模式下配置的,就在什么模式下删!

    2)在原命令前no空格即可!注意:原命令中如有自定义参数,一般删除时不需要加参数!

    18、基线核查

    基线核查:按照基线文档对客户的设备进行安全核查,

    安全加固:按照基线文档对客户的设备进行安全配置

    19、加密所有密码

    R2(config)# service password-encryption

    20、给交换机配置虚拟接口IP

    作用:给交换机起个IP名字!方便被远程管理!

    sw1(config)# int vlan 1
    sw1(config-if)# ip add 192.168.1.253 255.255.255.0
    sw1(config-if)# no shut
    

    谢谢大家观看,如果觉得不错可以点点关注哦!!

    展开全文
  • 一、实验拓扑图二、实验要求交换机上创建VLAN10和VLAN20,将PC0加入到VLAN10,PC1加入到...将交换机SW3连接路由器的端口配置为三层路由端口;规划ip地址,要求交换部分使用私有地...
  • 运用网路虚拟环境Packet Tracer 5.0连接实验拓扑图,其中包括PC机与交换机的连接,交换机路由器之间的连接,路由器的连接,然后在进行主机的ip地址的配置,在对交换机路由器进行配置,对整个网路进行vlan的划分...
  • 交换机路由器的基本配置

    万次阅读 多人点赞 2018-12-23 16:42:27
    (1)了解交换机路由器的几种配置模式; (2)掌握几种模式间的切换方法及常用配置命令。   实验要求: (1)在交换机上完成各种模式的转换及其基本命令的使用; (2)在...
  • 设置交换机路由器名字,端口IP,登陆密码,远程登陆 system-view 进入全部模式 [Huawei]sysname lsw1 设置交换机1名字 [Huawei]sysname lsw2 设置交换机2名字 [Huawei]sysname AR1 设置路由器名字 设置2台交换机IP:...
  • 交换机 路由器配置

    2020-06-26 22:00:21
    计算机网络A 实验指导书 ...实验项目名称、项目编码、指导教师、实验目的、实验仪器、原理概述、实验内容步骤(仅蓝色字部分)、实验室名称按本文档照抄。 “数据记录表及处理”与“实验结论及问题讨论”,按
  • 交换机路由器虚拟服务器设置 内容精选换一换网络相关术语名词解析1. 路由(route)路由(名词)数据包从源地址到目的地址所经过的路径,由一系列路由节点组成。路由(动词)某个路由节点为数据包选择投递方向的选路过程。...
  • 1.需要用到的命令: ... switch(config-if)#line vty 0 4 #配置远程,允许同时远程该交换机的电脑数最大为4个。 switch(config-if)#login local #用本地的账户密码登录。 switch(config)#username 账...
  • 包含15个不通网络实验:每个实验都有详细的操作步骤和过程有word格式和pdf格式共200页;太多了,看了才知道~~·
  • 路由器处于用户命令状态,这时用户可以看路由器连接状态,访问其它网络和主机,但不能看到和更改路由器的设置内容。 2. router# 在router>提示符下键入enable,路由器进入特权命令状态router#,这时不但可以执行...
  • 实现交换机路由器之间的通信

    千次阅读 2018-04-23 17:02:05
    实验步骤如下:(1)首先打开思科模拟器软件,找出二台交换机和六台PC机以及一台路由器。(2)分别在2台交换机下的PC机设置各自的IP地址,如我自己设置的第一台是192.168.1.1----192.168.1.3第二台是:192.168.2.1--192....
  • eNSP 交换机 路由器 PC 互连设计/实现

    千次阅读 2021-01-19 08:20:23
    设备:路由器三台(AR3260)、交换机三台(S5700)、PC三台(PC)、双绞线若干(Copper) 2、实验要求 设计要求:某公司有1个总部和2个子公司,共三部分。每部分需要1个C类地址(1个VLAN),通过路由器互联(WAN口连接)。...
  • 2.掌握Cisco交换机路由器的基本配置方法。 3.掌握Cisco交换机路由器的基本连通性测试。 [实验步骤] 1.打开Packet Tracer5.3窗口,按如下步骤拖动设备到主窗口中,如图10-69: (1)点 图标,在底部中间...
  • 三层交换机路由器连接一般要求设置交换机的连接端口工作在三层模式。 这个实验接上一个实验交换机和计算机的基本设置不变。 上一个实验:XFBAY学习笔记=++=实验十五 三层交换与二层交换机结合 路由器的...
  • 实验拓扑图连接设备,不同设备之间用直通线连接路由器须在关机状态下购买NM-2FE2W模块,以增加两个端口。连接好后拓扑图为: 二、配置所有部门PC的IP、网关 1.销售部 (1)销售部第一台PC配置如下: (2)销售...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 12,397
精华内容 4,958
关键字:

交换机路由器连接实验