精华内容
下载资源
问答
  • 华为交换机接口模式

    2020-07-17 22:05:10
    ·2 将pc2/4/5/6划入一个网段,华为中,进入路由器的流量不带标签默认划入vlan1,r1的物理接口默认vlan1 ·3 pc2可以访问pc4/5/6,pc4可以访pc5,不能访问pc6 -----pc2为vlan3,pvid3;pc4/5为vlan4,pvid4;pc5为...

    在这里插入图片描述

    思路

    ·1 将pc1/3划入access接口,pvid vlan 2,划入r1的0/0/0.1子接口,这样一个网段一个vlan
    ·2 将pc2/4/5/6划入一个网段,华为中,进入路由器的流量不带标签默认划入vlan1,r1的物理接口默认vlan1
    ·3 pc2可以访问pc4/5/6,pc4可以访pc5,不能访问pc6 -----pc2为vlan3,pvid3;pc4/5为vlan4,pvid4;pc5为vlan5,pvid5;
    ·4 pc2所连接口允许vlan3/4/5进入,pc4/5允许vlan3/4进入,pc5允许vlan3/5进入

    sw1

    接口所连pc
    pc1:
    [sw1]int e0/0/1
    [sw1-Ethernet0/0/1]port link-type access
    [sw1-Ethernet0/0/1]port default vlan 2

    pc2:
    [sw1-Ethernet0/0/1]int e0/0/2
    [sw1-Ethernet0/0/2]port hybrid untagged vlan 3 to 5 定义允许进入的流量
    [sw1-Ethernet0/0/2]port hybrid pvid vlan 3

    sw1与sw2之间: 默认链路上pvid为vlan1
    [sw1-Ethernet0/0/2]int e0/0/3
    [sw1-Ethernet0/0/3]port hybrid tagged vlan 2 3 4 5 出时标记的vlan

    [sw2]int e0/0/1
    [w2-Ethernet0/0/1]port link-type trunk
    [Ethernet0/0/1]port trunk allow-pass vlan 2 3 4 5

    [sw2]display port vlan active 查看允许列表

    sw2

    pc3:
    [sw2]int e0/0/2
    [w2-Ethernet0/0/2]port link-type access
    [sw2-Ethernet0/0/2]port default vlan 2

    pc4:
    [sw2-Ethernet0/0/2]int e0/0/3
    [sw2-Ethernet0/0/3]port hybrid pvid vlan 4
    [Ethernet0/0/3]port hybrid untagged vlan 3 4

    sw2与sw3之间
    [sw2-Ethernet0/0/3]int e0/0/4
    [sw2-Ethernet0/0/4]port link-type trunk
    [ernet0/0/4]port trunk allow-pass vlan 2 to 5

    sw3

    创建vlan:
    [sw3]vlan batch 2 to 5

    sw2与sw3之间:
    [sw3]int e0/0/1
    [sw3-Ethernet0/0/1]port hybrid tagged vlan 2 to 5

    pc5:
    [sw3-Ethernet0/0/1]int e0/0/2
    sw3-Ethernet0/0/2]port hybrid pvid vlan 4
    [sw3-Ethernet0/0/2]port hybrid untagged vlan 3 4

    pc6:
    [sw3-Ethernet0/0/2]int e0/0/3
    [sw3-Ethernet0/0/3]port hybrid pvid vlan 5
    3-Ethernet0/0/3]port hybrid untagged vlan 3 5

    sw1与r1接口

    [sw1]int g0/0/1
    sw1-GigabitEthernet0/0/1]port hybrid tagged vlan 2
    -GigabitEthernet0/0/1]port hybrid untagged vlan 2 to 5

    r1

    子接口:
    [r1]int g0/0/0.1
    [r1-GigabitEthernet0/0/0.1]dot1q termination vid 2 标定接收和标定的标签时vlan2
    [r1-GigabitEthernet0/0/0.1]ip a 192.168.1.1 24
    [r1-GigabitEthernet0/0/0.1]arp broadcast enable 开启arp功能

    物理接口
    [r1]int g0/0/0
    [r1-GigabitEthernet0/0/0]ip a 192.168.2.1 24

    r1]dhcp enable 开启DHCP
    配置DHCP池塘
    [r1]ip pool a
    ip-pool-a]network 192.168.1.0 mask 24
    [r1-ip-pool-a]gateway-list 192.168.1.1
    [r1-ip-pool-a]dns-list 114.114.114.114 8.8.8.8
    [r1]ip pool v3
    -ip-pool-v3]network 192.168.2.0 mask 24
    [r1-ip-pool-v3]gateway-list 192.168.2.1
    [r1-ip-pool-v3]dns-list 114.114.114.114 8.8.8.8

    [r1]int g0/0/0
    [r1-GigabitEthernet0/0/0]dhcp
    [r1-GigabitEthernet0/0/0]dhcp select global
    [r1-GigabitEthernet0/0/0]int g0/0/0.1
    1-GigabitEthernet0/0/0.1]dhcp select global

    展开全文
  • 一、华为交换机接口模式详解 一、华为交换机VLAN部分的接口模式: 1、只要流量进入华为的设备将马上打上标签;-- 华为设备内部转发的流量均存在标签 2、华为设备交换机上所有的接口存在转发允许列表,只有被转发允许...

    一、华为交换机接口模式详解

    一、华为交换机VLAN部分的接口模式

    1、只要流量进入华为的设备将马上打上标签;-- 华为设备内部转发的流量均存在标签
    2、华为设备交换机上所有的接口存在转发允许列表,只有被转发允许列表允许的流量,才能从该接口进入或转出;
    3、从某个接口转出时,除查看允许列表外,还需要定义是否标记;
    4、若某个流量从交换机某个接口进入时,没有标签,将被标记上该接口pvlan id;
    5、若某个流量从交换机的某个接口进入时,存在标签,将匹配该接口的允许列表,若被允许可以进入,若未被允许将被丢弃;
    6、PC若接收到存在标记的流量,将丢弃;
    无论接口为任何模式,均匹配以上5条规则;

    数据帧从一个交换机接口进入时,先关注是否携带vlan id;
    1)携带 —关注list ,若允许,便携带封装进入
    2)未携带—封装PVID的VLAN号进入
    数据帧从一个交换机接口出去时;那么必须在vlan list 中存在
    再关注是否携带封装出
    U 剥离
    T 携带

    二、华为交换机三种接口模式

    1、接入模式:只能允许一个VLAN通过(允许列表无法直接定义);PVLAN就是允许VLAN;且一定为不标记
    [sw1]interface GigabitEthernet 0/0/1
    [sw1-GigabitEthernet0/0/1]port link-type access
    2、中继模式:所有VLAN均可手动添加到允许列表中,默认仅pvlan在允许列表,且pvlan的出规则为不标
    记,其他VLAN出规则为标记;
    [sw1]interface GigabitEthernet 0/0/1
    [sw1-GigabitEthernet0/0/1]port link-type trunk
    3、混杂模式:所有VLAN均可手动添加到允许列表中,且可以在允许通过时,定义是否标记;
    默认PVLAN 为VLAN1,出向规则为不标记;一旦PVLAN被修改,那么需要手工添加该VLAN到允许列表,同时可以定义是否标记;
    [sw1]interface GigabitEthernet 0/0/1
    [sw1-GigabitEthernet0/0/1]port hybrid tagged vlan 2 to 3
    [sw1-GigabitEthernet0/0/1]port hybrid untagged vlan 4 to 5

    [sw1]display port vlan active 查看接口的VLAN转发规则;

    二、相关实验

    一、实验要求

    1、pc1和pc3所在接口为access,pvlan 为vlan2,且可以正常访问其他pc
    2、pc 2/4/5/6处于同一网段;其中2可以正常访问456;45可以互相访问,但不能访问6
    3、pc1/3与2456不在同一个网段
    4、所有pc通过DHCP获取ip地址

    二、实验拓扑

    在这里插入图片描述

    三、配置步骤

    1、根据题目要求首先对交换机与pc1/3相连的端口配置为access,所属为vlan2

     port link-type access
     port default vlan 2
    

    2、根据实验要求2,将pc2划分到vlan3,pc4/5划分到vlan4,pc6划分到vlan5
    ①pc2可以正常访问所有主机,即vlan2、3、4、5的标签都从与之相连的接口出来时都会被剥离

     port hybrid pvid vlan 3
     port hybrid untagged vlan 2 to 5
    

    ②pc4/5不可以访问6,其他可正常访问:根据要求可知交换机与4/5连接的端口需用混杂模式,不能访问pc6即数据帧从接口出是不剥离该标签(主机无法识别带标签的数据,故将此类数据丢弃)

    sw2:
    interface GigabitEthernet0/0/2
     port hybrid pvid vlan 4
     port hybrid untagged vlan 2 to 4  
     sw3:
     interface GigabitEthernet0/0/2
     port hybrid pvid vlan 5
     port hybrid untagged vlan 2 to 3 5
    

    ③DHCP分配地址:1/3属于vlan2,在路由器起虚接口即可用于分配地址;2/4/5/6不在同一个vlan但是在同一网段,无法使用虚接口对其分配地址,故用路由器的物理接口为其分配 (物理接口无法识别标签,所以路由器与交换机之间需要使用混杂模式,将vlan345的标签去掉)

    interface GigabitEthernet0/0/0
     ip address 192.168.3.1 255.255.255.0 
     dhcp select global
    #
    interface GigabitEthernet0/0/0.1
     dot1q termination vid 2
     ip address 192.168.2.1 255.255.255.0 
     arp broadcast enable
     dhcp select global
    dhcp enable
    #
    ip pool v2
     gateway-list 192.168.2.1 
     network 192.168.2.0 mask 255.255.255.0 
    #
    ip pool v345
     gateway-list 192.168.3.1 
     network 192.168.3.0 mask 255.255.255.0 
    
     sw1:
    interface GigabitEthernet0/0/3
     port hybrid tagged vlan 2
     port hybrid untagged vlan 3 to 5 
    

    四、实验结果

    pc1 ping其他pc
    pc1ping其他pc
    pc2 ping其他pc在这里插入图片描述
    pc4 ping 其他pc
    在这里插入图片描述
    pc6 ping其他pc
    在这里插入图片描述

    展开全文
  • 配置交换机全双工模式 S1配置 interface GigabitEthnet 0/0/1 //进入接口 undo negotiation auto //关掉自动协商功能 duplex full //全双工 S2配置 interface GigabitEthnet 0/0/1 //进入接口 undo negotiation...

    配置交换机全双工模式
    在这里插入图片描述
    S1配置

    interface GigabitEthnet 0/0/1 //进入接口
    undo negotiation auto //关掉自动协商功能
    duplex full //全双工
    在这里插入图片描述

    S2配置

    interface GigabitEthnet 0/0/1 //进入接口
    undo negotiation auto //关掉自动协商功能
    duplex full //全双工
    在这里插入图片描述

    S3配置

    interface GigabitEthnet 0/0/1 //进入接口
    undo negotiation auto //关掉自动协商功能
    duplex full //全双工
    interface GigabitEthnet 0/0/2 //进入接口
    undo negotiation auto //关掉自动协商功能
    duplex full //全双工
    在这里插入图片描述

    全双工模式配置完成

    -------------------------------------------------------------------------------------------------------------------------

    配置接口速率

    S1配置

    interface GigabitEthnet 0/0/1 //进入接口
    undo negotiation auto //关掉自动协商功能
    speed 100 //接口速率调整为100Mbit/s
    在这里插入图片描述

    S2配置

    interface GigabitEthnet 0/0/1 //进入接口
    undo negotiation auto //关掉自动协商功能
    speed 100 //接口速率调整为100Mbit/s
    在这里插入图片描述

    S3配置

    interface GigabitEthnet 0/0/1 //进入接口
    undo negotiation auto //关掉自动协商功能
    speed 100 //接口速率调整为100Mbit/s
    interface GigabitEthnet 0/0/2 //进入接口
    undo negotiation auto //关掉自动协商功能
    speed 100 //接口速率调整为100Mbit/s
    在这里插入图片描述

    这样子就完成了

    展开全文
  • 交换机的四种模式 模式切换 刚开始进入的模式是用户模式 ...在全局模式下输入“interface fastethernet 0/1”进入0/1接口模式 end 从接口模式转入到特权模式, exit:逐步返回上一级模式 ...

    交换机的四种模式

    模式切换

    刚开始进入的模式是用户模式

    在用户模式下输入“enable/en”进入特权模式

    在特权模式下输入“config terminal/conf  t”进入全局模式

    在全局模式下输入“interface fastethernet  0/1”进入0/1接口模式

    end 从接口模式转入到特权模式, exit:逐步返回上一级模式

     

    展开全文
  • 3.6.1 给交换机console接口设置密码 Switch> 用户模式 Switch>en 进入特权模式 Switch#conf t 进入全局模式 Switch(config)#line console 0 进入console口 Switch(config-line)#password 给console口设置密码...
  • 5.回车进入用户模式,在用户模式下输入en进入特权模式,在特权模式下输入conf t进入全局模式 6.输入line console 0进入console口,在输入password 123给console口设置123的密码,在输入login使密码生效 7.以上操作...
  • 交换机的工作模式

    2014-09-14 20:15:05
    实验01:交换机的工作模式实验目标:掌握交换机的用户模式、特权模式、全局配置模式、接口模式等一些常 用命令实验环境: 实验步骤: 一、单击“交换机”----命令行---回车---进入用户模式 二、输入“enable”进入...
  • 交换机配置接口vlan命令

    千次阅读 2012-08-21 09:37:23
    enable进入特权模式 特权模式下 #show vlan 特权模式下config进入全局配置模式 #config 创建vlan 编号10 (config)#vlan 10 ...end 返回上一模式 ...(config)#interface fastEthernet 0/1(进入或选定 接口
  • 接口配置模式2.5.console/线/控制台配置模式2.5.1.进入方式2.5.2.命令2.6.通用命令3.内存4.交换机开机动作 1.概述 第一次配置网络设备,需要使用console线 在PC需要使用“超级终端”或其他软件 2.模式与命令 2.1....
  • enable //进入特权e5a48de588b63231313335323631343130323136353331333431356564模式S1#config terminal //进入全局配置模式S1(config)# interface vlan [vlanID] //进入vlan端口S1(config-if)#switchport...
  • en //进入特权模式 Switch#conf //全局配置 Configuring from terminal, memory, or network [terminal]? Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#vlan 10 /...
  • 处理过程是不是需要先用port link-type命令一个一个的把端口模式改了呢?其实有一个更快捷的方式:使用port-group命令。[Huawei]port-group 1to10[Huawei-port-group-1to10]group-member GigabitEthernet 0/0/1 to ...
  • 满意答案lzz86226322013.10.05采纳率:52%等级:13已帮助:11188人配置...改变中文模式language-mode chinese //习惯英语的可以不用此步骤2.进入系统试图system-view3.设置特权密码:super password cipher NIME...
  • H3C交换机设置TELNET登陆流程:进入console0口:[H3C]user-interface aux 0(S)修改验证模式:[H3C-ui-aux0]authentication-mode password设置aux0 口密码:[H3C-ui-console0]set authentication password cipher | ...
  • 1、 Access模式:如果交换机的一个接口模式为 access,并且划分到vlan10,数据包进入的时候会插入VLAV标签,数据包的离开的时候会刺离VLAN标签。 2、 Trunk模式:允许所有的vlan数据包通过默认只允许vlan通过,如 果想让...
  • 因工作需要,近期浏览了关于华为交换机的操作指令,现整理一个详细的笔记供大家参考。 功能 华为命令 进入全局模式 system 显示当前配置 display current-...进入接口模式 interface 接口 进入vlan模式 in v
  • vlan,虚拟局域网。一个vlan就是一个广播域。 vlan可以实现的一个功能是:一个广播域中的设备,在物理上是在一起的,但在逻辑上是分开的。(or 是将一个物理地址的LAN 在逻辑上...interface vlan 2 //进入vlan2这...
  • 【简答题】请大家把第八题的作文写好并上传。【多选题】交换机可以记忆已经输入的命令,用户...【单选题】存储当前运行配置文件的存储器为 ( )【单选题】进入接口配置模式的方法?以e0/5端口为例【单选题】给交换机...
  • 华为交换机VLAN

    2021-01-29 19:32:55
    华为VLAN部分的接口模式讲解: 1、 只要流量进入华为的设备将马上打上标签;-- 华为设备内部转发的流量均存在标签 2、 华为设备交换机上所有的接口存在转发允许列表,只有被转发允许列表允许的流量,才能从该接口...
  • /用户模式hostname#/特权模式hostname(config)#/全局配置模式hostname(config-if)#/接口状态交换机口令设置:switch>enable/进入特权模式switch#configterminal/进入全局配置模式switch(config)#hostname/设置...
  • (二)、交换机以太网接口的工作模式(三)、配置前的准备三、交换机基本命令1、历史命令查询2、配置主机名3、状态信息查询4、进入接口模式并查看信息5、配置文件管理命令6、关闭华为的信息提示中心7、永不超时8、...
  • 交换机配置-------模式

    2015-07-07 09:12:17
    ()接口模式 那么一个最显然的问题就是: ()如何在几个模式间相互转化?? 1.利用:enable ,configure terminal ,interface等命令进入相应的模式。 ()如何从一个模式退出呢???  :exit命令可以...
  • H3CS5000交换机简单配置常用命令-------此状态下为用户模式,只能查看交换机的配置,不能进行具体配置systemview----------由用户模式进入配置模式,可简写为sys[H3C]-----------此状态下为配置(特权)模式,可以进行...
  • 交换机Vlan设置

    2014-09-19 21:57:48
    交换机Vlan设置:1、进入交换机设置hostname;... switchport access vlan 10核心交换机配置trunk模式:1、进入接口配置模式:switchport trunk encapsulation dot1q2、配置接口为trunk :switchport m...
  • 交换机基本配置命令目录一、 交换机基本操作:.... 32.4 进入、退出接口配置模式. 42.5 从子模式下直接返回特权模式. 4三、 交换机操作帮助:. 4四、 交换机显示命令:. 4五、 常用交换机flash中的命令:. 5...
  • cisco交换机

    2017-06-01 01:37:21
    2.网线插入交换机接口从黄变为绿需要大约1-2分钟,即进入正常工作模式; 3.建议使用XP系统进行操作,2003默认没有安装超级终端,需要使用安装光盘添加该工具才有; 4.请严格按照以下步骤进行,背景灰色字体为...
  • 网络搭建第一部分: 1.DCRS 连接交换机进入特权模式恢复出厂设置 Enable Set defalut Write Reload 恢复出厂设置后再进行配置...配置接口模式后在将接口划入VLAN,但是在通常情况下可以省略将交换机接口模式设置为ac
  • 华为交换机命令

    2020-04-25 15:51:46
    交换机 //用户视图 sys //j进入系统视图 [huawei]sys name jk // 给交换机命名 [huawei] int e0/0/1 //进入接口模式 [huawei-Gigabethernet-0-0-1]q //退出 接口 [name jk]qui...
  • cisco交换机配置telnetWould you ...1、交换机接口默认都是在vlan1中2、配置vlan1的ip地址1)、创建虚拟VLAN用于配置接口IP(全局配置模式下) Switch(config)#vlan 2)、进入VLAN接口配置模式(全局配置模式下) Switch(...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 405
精华内容 162
关键字:

交换机进入接口模式