精华内容
下载资源
问答
  • 配置交换机端口具体命令

    万次阅读 2017-09-27 23:11:37
    进入命令模式: 依次输入下列命令  switch> enable //这是进入vlan创建超级模式  switch> vlan database //进入VLAN数据库中添加vlan  switch> vlan 100 //添加vlan100  switch> vlan 200 //添加vlan...

    进入命令模式:

    依次输入下列命令

     switch>  enable  //这是进入vlan创建超级模式

     switch> vlan database    //进入VLAN数据库中添加vlan

     switch> vlan 100      //添加vlan100

     switch> vlan 200   //添加vlan200

     switch> exit      //退出database

     switch> conf  t   // 进入配置模式

     switch> int f0/1    // 就是将要把端口分配

     switch> switchport  access vlan 100   // 将端口1分配到vlan100

     switch> int range f0/2-f0/10  // 就是将要分配端口2到10

     switch> switchport  access vlan  200  //将端口2到10 分配给vlan200

     switch> exit

     switch> exit

     switch> show  vlan  //查看配置情况

    大概的步骤是:先进入VLAN  database 中创建 两个VLAN;

    然后再进入VLAN配置模式,进行两个VLAN端口的分配;

    最后查看VLAN的配置情况;


    在配置是模式下,配置一个端口为trunk  :int f0/24  //回车

    switchport mode  trunk

    展开全文
  • Cisco 交换机 端口重启 命令

    千次阅读 2012-10-16 08:36:00
    这里记录一下telnet上后的命令:3550-1>en \进入特权模式password: 3550-1#show ip inter brif \查看端口状态3550-1#configure terminal \配置3550-1<config>#interface fastethernet 0/19 \端口193550-1&...

    这里记录一下telnet上后的命令:

    3550-1>en  \进入特权模式

    password:

    3550-1#show ip inter brif \查看端口状态
    3550-1#configure terminal \配置
    3550-1<config>#interface fastethernet 0/19 \端口19
    3550-1<config>#no shutdown  \重启
    3550-1<config>#end
    3550-1#show interface status
    3550-1#exit

    转载于:https://www.cnblogs.com/siri/archive/2012/10/16/2725365.html

    展开全文
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入...视图模式下,输入局部配置命令,如interface GE 1/0/0,进入GE1/0/0端口配置模式, 此外局部配置模式有很多种,可根据不同需求进入vla...

    华为交换机基础配置命令参考

    基础配置

    用户模式

    登陆设备后,直接进入用户模式,只能执行少量查看配置的命令;

     

    视图模式

    用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令;

     

    局部配置模式

    视图模式下,输入局部配置命令,如interface GE 1/0/0,进入GE1/0/0端口配置模式,

     

    此外局部配置模式有很多种,可根据不同需求进入vlan配置模式、端口聚合配置模式等,可输入?,查看当前模式下,能执行哪些命令;

     

    输入quit返回上一层配置模式,输入commit提交已有配置,用户模式下输入save保存配置;

     

     

    查看设备信息

    <HUAWEI>display version

     

    其中关键信息有:

    软件版本:Version 8.130 (S6800 V800R013C00SPC560B560)

    设备型号:HUAWEI S6800

    运行时间:0 day, 0 hour, 15 minutes

     

    查看和修改系统时间

    <HUAWEI>display clock

    <HUAWEI>clock datetime 12:00:00 2018-01-01

     

     

    修改设备名称

    <HUAWEI>system-view

    [~HUAWEI]sysname CE6800

    如果没有commit,需退出一次系统视图模式后保存;

     

     

     配置设备说明信息

    添加登录设备说明内容,举例:Only the administrator can configure the equipment

    [*CE6800]header shell information "Only the administrator can configure the equipment!"

     

    退出视图模式后可见

     

     

    配置console登录认证方式及超时时间

    Console登录:默认console登录无密码,任何人通过串口线直连设备console接口,可直接修改配置,管理员可配置console密码,登录不需要用户名,初次配置时使用console;

     

    超时时间:指连接设备后,一段时间内无操作,系统自动退出,需重新登录,默认超时时间为10min;

     

    进入console配置模式

    [*CE6800]user-interface console 0

     

    Console认证方式为password

    [*CE6800-ui-console0]authentication-mode password

     

    设置console密码为密文形式huawei@123

    [*CE6800-ui-console0]set authentication password cipher huawei@123

     

    设置超时时间为20min

    [*CE6800-ui-console0]idle-timeout 20 0

     

    使用quit返回视图模式,保存后使用display this检查配置结果,乱码是加密后的密码;

     

     

    Telnet 配置

    配置密文登录验证

    进入vty配置模式,0 4表示允许5个并发telnet连接

    [~CE6800]user-interface vty 0 4

     

    指定认证方式为password,出现要求使用aaa认证提示信息,暂时忽略

    [~CE6800-ui-vty0-4]authentication-mode password

     

     

    配置telnet使用密文认证,密码Gauss_234

    [*CE6800-ui-vty0-4]set authentication password cipher Gauss_234

     

    配置用户等级3,缺省为级别1

    [*CE6800-ui-vty0-4]user privilege level 3

     

    退出保存后,使用display this查看配置

     

     

    用户等级说明

    LEVEL 0(访问级):可以执行用于网络诊断等功能的命令。包括ping、tracert、telnet等命令,执行该级别命令的结果不能被保存到配置文件中。
    LEVEL 1(监控级):可以执行用于系统维护、业务故障诊断等功能的命令。包括debugging、terminal等命令,执行该级别命令的结果不能被保存到配置文件中。
    LEVEL 2(系统级):可以执行用于业务配置的命令,主要包括路由等网络层次的命令,用于向用户提供网络服务。
    LEVEL 3(管理级):最高级,可以运行所有命令:关系到系统的基本运行、系统支撑模块功能的命令,这些命令对业务提供支撑作用。包括文件系统、FTP、TFTP、XModem下载、用户管理命令、级别设置命令等。

     

    注:某些型号设备用户等级有0-15级,区分更细,其中15级与LEVEL 3权限一致,配置时需依据具体情况而定。

     

    配置aaa登录认证

    aaa认证

    authentication(认证)、authorization(授权)、accounting(计费)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和accounting是由远处radius(远程拨号认证系统)服务或hwtacacs(华为终端访问控制系统)服务器完成认证/授权;

     

    进入vty配置模式

    [~CE6800]user-interface vty 0 4

     

    退出vty配置模式后,进入aaa配置模式

    [*CE6800]aaa

     

    配置本地用户huawei密码为密文Gauss_234

    [*CE6800-aaa]local-user huawei password cipher Gauss_234

     

    配置huawei用户服务类型为telnet

    [*CE6800-aaa]local-user huawei service-type telnet

     

    配置huawei用户特权等级15(模拟器不支持此配置,只有用户等级0-3)

    [*CE6800-aaa]local-user huawei privilege level 15

     

    配置完成后查看结果,其中aaa认证模式无特殊要求,均采用默认模式

     

     

    telnet登录时会要求输入username和password

    配置设备超级密码

    超级密码

    在用户权限较低时(例如Telnet登陆时,可以定义权限级别为0戒1),此时

    可以使用super命令迚行权限提升。为避免非法权限提升带来的危害,应该配置

    超级密码迚行防护。

     

    为CE6800设置超级密码,密码以simple(明文)方式存储(模拟器不支持)

    [*CE6800]super password simple huawei

     

    保存及查看配置

    保存所有配置信息,先提交后保存

    [~CE6800]commit

    <CE6800>save

     

     

    查看已保存的所有配置

    [*CE6800]display saved-configuration

     

    查看当前所有配置

    [*CE6800]display current-configuration

     

     

    IP及路由配置

    配置接口IP

    拓扑图如下:

     

    CE6800配置

    [*CE6800]undo portswitch batch GE 1/0/0                                                  GE 1/0/0开启三层转发

    [*CE6800]interface GE 1/0/0                                                                       进入接口配置模式

    [*CE6800-GE1/0/0]ip address 10.0.12.1 24                                                配置IP及netmask

    [*CE6800-GE1/0/0]description this port connect to CE12800 GE 1/0/0      添加端口说明(可选)

    [*CE6800-GE1/0/0]undo shutdown                                                             激活接口

    [*CE6800-GE1/0/0]quit                                                                               退出接口配置模式

    [*CE6800]commit                                                                                        提交配置

     

    保存后查看配置:

     

     

    CE12800配置

    配置GE 1/0/0地址为10.0.12.1 24

    其余配置与CE6800相同,查看配置结果如下

     

     

    从CE6800 ping 对端CE12800,测试连通性

     

     

    配置静态路由

    接上一个案例,拓扑图如下:

     

    目标:让CE6800能ping通CE6850上的8.0.10.2

     

    在CE12800上,配置GE 1/0/1接口IP为8.0.10.1/24

     

     

    在CE6850上,配置GE 1/0/0 接口IP为8.0.10.2/24

     

     

    网络连通后,尝试从CE6800 ping CE6850上的8.0.10.2,结果ping不通;

    查看CE6800路由表,没有去往8.0.10.0/24的路由

     

     

    在CE6800上添加去往8.0.10.0/24的静态路由,下一跳地址应为CE12800上的10.0.12.2

    [*CE6800]ip route-static 8.0.10.0 24 10.0.12.2

     

    再尝试从CE6800 ping CE6850上的8.0.10.2,结果仍然ping不通,

    原因是CE6850没有去往10.0.12.0/24网段的路由,导致ping数据包“有去无回”;

    在CE6850上添加去往10.0.12.0/24的静态路由,下一跳地址应为CE12800上的8.0.10.1

    [~CE6850]ip route-static 10.0.12.0 24 8.0.10.1

     

    提交保存后,CE6800可以ping通CE6850上的8.0.10.2;

     

    查看CE6800、CE12800及CE6850路由表,分别如下图

     

     

    注意到Proto字段,有两种类型:Direct直连和Static静态,

    其中CE12800路由均为直连,Pre字段为0,

    而CE6800和CE6850有两条静态路由,Pre字段为60,

    Pre表示路由优先级,越小越优,路由会优先匹配;

     

    华为路由器默认协议优先级如下表

     

    其余协议均为动态路由协议,包括:

    OSPF(开放式最短路径优先协议)

    RIP(路由信息协议)

    IS-IS(中间系统到中间系统协议)

    BGP(边界网关协议)

     

    配置默认路由

     

    该拓扑图中,在CE6800和CE6850上配置默认路由,也可以互相ping通,配置示例如下:

     

    CE6800配置:

    [~CE6800]ip route-static 0.0.0.0 0.0.0.0 10.0.12.2

     

    CE6850配置:

    [~HUAWEI]ip route-static 0.0.0.0 0.0.0.0 8.0.10.1

     

    分别查看路由表:

     

     

    利用默认路由,拓扑图中两端设备也可以互相ping通;

     

    配置端口聚合

    LACP协议

    LACP,基于IEEE802.3ax标准的LACP(Link Aggregation Control Protocol,链路汇聚控制协议)是一种实现链路动态汇聚的协议。LACP协议通过LACPDU(Link Aggregation Control Protocol Data Unit,链路汇聚控制协议数据单元)与对端交互信息

     

    静态LACP汇聚由用户手工配置,不允许系统自动添加或删除汇聚组中的端口。汇聚组中必须至少包含一个端口。当汇聚组只有一个端口时,只能通过删除汇聚组的方式将该端口从汇聚组中删除。静态汇聚端口的LACP 协议为使能状态,当一个静态汇聚组被删除时,其成员端口将形成一个或多个动态LACP 汇聚,并保持LACP 使能。禁止用户关闭静态汇聚端口的LACP 协议。

    动态LACP汇聚是一种系统自动创建或删除的汇聚,动态汇聚组内端口的添加和删除是协议自动完成的。只有速率和双工属性相同、连接到同一个设备、有相同基本配置的端口才能被动态汇聚在一起。即使只有一个端口也可以创建动态汇聚,此时为单端口汇聚。动态汇聚中,端口的LACP 协议处于使能状态。

     

    端口聚合配置示例

    拓扑图如下:

     

    CE6850的GE1/0/1~GE1/0/3分别直连对端CE12808的GE1/0/1~GE1/0/3,将三条链路做链路聚合(channel);

     

    CE6850配置如下:

    [~CE6850]interface Eth-Trunk 1                                                进入Eth-Trunk子配置模式,

    [*CE6850-Eth-Trunk1]mode lacp-dynamic                                 选择lacp动态模式

    [*CE6850-Eth-Trunk1]lacp max active-linknumber 1                                          

    [*CE6850-Eth-Trunk1]least active-linknumber 1                                              

    [*CE6850-Eth-Trunk1]trunkport GE 1/0/0

    [*CE6850-Eth-Trunk1]trunkport GE 1/0/1

    [*CE6850-Eth-Trunk1]trunkport GE 1/0/2                                 将三个端口加入Eth-Trunk 1

    [*CE6850-Eth-Trunk1]commit                                                   提交配置

     

    CE12808配置与CE6850相同;

     

    查看Eth-Trunk 1配置

     

     

     

    两端设备的三根连线形成链路聚合,逻辑接口为Eth-Trunk 1

     

    展开全文
  • 华为交换机设置端口镜像捕获数据包 1.登录交换机 在MobaXterm中选择telnet会话,采用...进入需要监听的端口命令中的9即为要设置的监听端口) interface GigabitEthernet1/0/9 设置监听 mirroring-group 2 monito

    1.登录交换机

    在MobaXterm中选择telnet会话,采用telnet协议登录交换机。

    2.添加镜像组

    输入sys命令进入编辑模式。
    添加镜像组,2为镜像组的标号

     mirroring-group 2 local
    

    3.添加监听端口

    注:抓包的时候,需要将电脑网卡端口与该监听端口用网线连起来。
    进入需要监听的端口(命令中的9即为要设置的监听端口)

    interface GigabitEthernet1/0/9
    

    设置监听

    mirroring-group 2 monitor-port
    

    4.添加被监听端口

    进入被监听的端口(命令中的15即为被监听的端口)

    interface GigabitEthernet1/0/15
    

    设置被监听

    mirroring-group 2 mirroring-port both
    

    注意,监听端口与被监听端口需要在一个镜像组里。

    5.测试

    在捕包的时候,需要将电脑与交换机监听端口用网线连起来。这样就可以在电脑上用wireshark捕获被监听端口的数据包。

    展开全文
  • 交换机IOS基本命令.doc

    2020-04-26 02:29:24
    交换机IOS基本命令 enble 进入特权模式 disable 退出特权模式 setup 进入设置对话状态 confing t进入全局模式 end 退出全局模式 interface type slot/number 进入端口模式 interface type number.subinterface 进入...
  • 进入交换机后:     通过已知的MAC来回去改MAC的端口   &lt;HUAWEI&gt;dis mac-address ------------------------------------------------------------------------------- MAC Address VLAN/VSI...
  • 华为交换机基本配置命令

    万次阅读 多人点赞 2018-06-21 16:06:21
    查看万兆端口模块收发光:display transceiver interface XGigabitEthernet 1/0/0 verbose一、单交换机VLAN划分命令 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan ...
  • 交换机网络端口禁用

    千次阅读 2016-10-17 17:03:24
    登陆后是用户模式Switch>,输入enter进入管理模式Switch#,输入config进入全局模式,进入端口(例如24号网口)Switch_config#interface fastEthernet 0/24,输入关闭命令shutdown。进入端口(例如G2网口)Switch_...
  • int g0/0/0 使用interface命令进入路由器相应接口视图CE 0/0/0 ip address 10.0.1.254 255.255.255.0 配置路由器ip和掩码 display ip interface brief 查看接口与ip相关摘要信息 信息: physical 为UP 物理接口...
  • 输入命令int xxx可进入端口或者vlan的全局配置子模式 特权用户模式可输入show命令查看相关设置,命令后输入?可查询帮助 可用no 命令撤销已经设置的配置 二、Telnet远程登录设置 1.交换机配置IP地址 进入vlan 1 //...
  • 华为交换机基本配置命令大全

    千次阅读 2019-12-02 13:42:16
    查看万兆端口模块收发光:display transceiver interface XGigabitEthernet 1/0/0 verbose 一、单交换机VLAN划分 命令 命令解释 system 进入系统视图 system-view 进入系统视图 quit 退到系统视图 undo vlan ...
  • 交换机基本操作命令

    2021-04-23 15:04:24
    查看当前配置: display cur 进入配置模式 system-view 修改交换机名字 sysname huawei 创建vlan(创建后自动进入VLAN): ...ip address 192.168.30.1 255...将端口加入vlan30,进入端口3: interface GigabitEthernet 0
  • cisco3750交换机物理端口配置IP地址

    千次阅读 2013-06-27 08:00:35
    今天打算在cisco3750交换机物理端口下配置IP地址,并执行ip pim命令,结果进入后发现没有这些命令,头疼。折腾半天,解决。interfaceno switchportip addressendshow ip int bri 转载于:...
  • 字体底色一样的表示同一命令匹配的型号。 『S2000EI系列交换机端口限速配置流程』使用...进入端口E0/1的配置视图[SwitchA]interfaceEthernet0/12.对端口E0/1的出方向报文进行流量限速,限制到3Mbps[SwitchA-Ethe...
  • 如何进入交换机配置命令窗口

    万次阅读 2019-04-21 21:46:12
    计算机与交换机的“Console”端口连接 网管型交换机一般都有“Console”端口,用于进行交换机配置。  物理连接完成后就要进行交换机软件配置,下面以思科“Catalyst 1900”为例来说明如何进行交换机软件配置: 第1...
  • 交换机用户端口必须在所添加的vlan中做此项命令。(默认的pvid为vlan10) 删除vlan命令如下: view sourceprint?1 set vlan 10 delete port 1-24 ///删除用户端口 2 set vlan 10 delete port 25 ///删除级联...
  • 作者: 出处:CISCO用户手册 ...命令 目的 Step1 configure terminal 进入配置状态 Step2 interface range {port-range} 进入组配置状态 Step3 可以使用平时的端口配置...
  • 配置华三交换机镜像相关命令

    千次阅读 2020-01-03 21:20:22
    华三交换机镜像 system-view 进入系统视图模式,相当于配置模式 display current-configuration 查看当前的配置情况 interface Ethernet 1/0/1 进入以太网接口 undo shutdown 打开以太网端口 quit 退出 mirroring-...
  • (2层交换机端口不能配置IP) 路由器初次配置时,有1个询问,我们选择no进入高级配置模式! Router(config)# int f0/0 Router(config-if)# ip add 192.168.1.254 255.255.255.0 Router(config-if)# no ...
  • 更改交换机端口

    2015-02-06 14:50:02
    本文针对的是同一网络中的不同vlan的更改方法 首先Telnet远程登录到交换机,通过system-view进入系统视图模式,可以通过display...通过该命令可以查看要修改的那个ip地址的电脑在交换机的哪个端口 由于在上面disp
  • system[h3c]vlan 100(添加并进入vlan100)[h3c]int vlan 100(进入vlan100接口)[h3c]ip addess 192.168.10.1 255.255.255.0(设置vlan 100的IP地址为192.168.10.1/24)将端口加入vlan:<h...
  • 交换机命令

    2014-08-27 10:54:31
    interface fa 0/1 进入交换机某个端口视图模式 exit 返回到上级模式 end 从全局以下模式返回到特权模式 快捷指令 帮助信息(如? 、co?、copy?) 命令简写(如 en 的完整命令为 enable) 命令自动补全(Tab) 快....
  • 华为&H3C 交换机路由器常用命令

    千次阅读 2019-08-22 10:35:55
    一、交换机 system-view 进入系统视图模式 sysname 为设备命名 display current-configuration 当前配置情况 ...interface Ethernet 1/0/1 进入以太网端口视图 port link-type Access|Trunk|Hybrid...
  • 交换机配置命令

    2021-05-11 03:01:58
    interface fa0/1 //进入单个端口 interface range fa0/10 - 20 //进入多个端口 switch access vlan 10 //端口绑定vlan reload 重启 show version 交换机版本 show running-config 当前生效配置 show interface //...
  • 华为交换机基础命令

    2019-03-13 22:45:27
    命令 命令解释 system 进入系统视图 system-view 进入系统视图 quit 退到系统视图 undo vlan 20 删除vlan 20 sysname 交换机命名 disp vlan 显示vlan vlan 20 创建vlan(也可进入vlan 20) port e1/0/1 to e1/0/5 把...
  • Cisco交换机端口安全

    2013-07-25 10:25:10
    在Cisco中有以下三种方案可供选择,方案1和方案2实现的功能是一样的,即在...方案1——基于端口的MAC地址绑定:思科2950交换机为例,登录进入交换机,输入管理口令进入配置模式,敲入命令:Switch#config termina...
  • 华为交换机命令

    2016-05-29 03:09:24
    命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan 20sysname 交换机命名disp vlan 显示vlanvlan 20 创建vlan(也可进入vlan 20)port e1/0/1 to e1/0/5 把端口1-5放入VLAN...
  • 交换机基本命令

    2014-03-17 13:24:33
    这一节,简单的谈一下交换机的基本的命令规则,比如突然遇到交换机端口故障,查看一些配置来排查故障。交换机登录用其模式:cisco下1、用户模式管理员通过超级终端或telnet方式登录交换机后,首先会进入XXX>模式...

空空如也

空空如也

1 2 3 4 5 ... 16
收藏数 304
精华内容 121
关键字:

交换机进入端口命令