精华内容
下载资源
问答
  • 交换机远程登录的步骤
    2022-05-12 18:13:12

    1.配置Telnet远程登录

    [H3C]interface vlan 1 //配置IP地址
    [H3C-Vlan-interface1]ip add 192.168.56.10 255.255.255.0
    [H3C]telnet server enable //开启Telnet
    [H3C]user-interface vty 0 4 //允许远程用户0-4共5个账户同时登陆
    [H3C-line-vty0-4]authentication-mode password    //认证模式:none|password|scheme
    
    认证模式为none
    [H3C-line-vty0-4]authentication-mode none //认证模式为none,不需要认证
    [H3C-line-vty0-4]user-role level-3 //设置登录用户权限
    
    认证模式为Password
    [H3C-line-vty0-4]authentication-mode password  //密码认证
    [H3C-line-vty0-4]set authentication password simple 123 //设置明文密码123
    [H3C-line-vty0-4]user-role level-3 //设置登录用户权限
    
    认证模式为Scheme(账户+密码)
    [H3C-line-vty0-4]authentication-mode scheme //认证模式为scheme,账户+密码
    [H3C-line-vty0-4]user-role level-3 //设置登录用户权限
    [H3C-line-vty0-4]quit
    [H3C]local-user h3c //添加本地用户h3c
    [H3C-luser-manage-h3c] password simple 123456 //设置明文密码123456
    [H3C-luser-manage-h3c] service-type telnet //设置账户服务类型为telnet
    [H3C-luser-manage-h3c] authorization-attribute user-role level-15//设置为最高权限(可选),可重置交换机,恢复出厂设置

    2.配置SSH登录

    [H3C]display version                  //确认本交换机固件版本为V7版
    [H3C]public-key local create rsa      //生成RSA和DSA密钥对
    [H3C]public-key local create dsa
    [H3C]display public-key local rsa public//查看生成的RSA密钥对的公钥部分
    
    [H3C]ssh server enable                         //开启ssh服务
    [H3C]user-interface vty 0 63//允许远程用户0-63共64个账户同时登陆
    [H3C-ui-vty0-15]authentication-mode scheme         //设置用户接口的认证模式为AAA
    [H3C-ui-vty0-15] protocol inbound {all|ssh|telnet} //用户支持SSH协议
    
    [H3C]local-user admin                     //创建用户admin
    [H3C-luser-admin]password simple 123456   //设置认证密码123456
    [H3C-luser-admin]service-type ssh         //用户登录协议为SSH
    [H3C-luser-admin]authorization-attribute user-role network-admin
    //设置为最高权限(可选),可重置交换机,恢复出厂设置

    更多相关内容
  • 实验步骤: 1: 在两台交换机上配置IP地址 en->进入特权模式 config t->进入全局配置模式 int vlan 1->进入VLAN1 ip address 1.1.1.17 255.255.255.0->配置交换机的管理IP地址 no shut->激活...

    实验步骤:

    1: 在两台交换机上配置IP地址

    en->进入特权模式

    config t->进入全局配置模式

    int vlan 1->进入VLAN1

    ip address 1.1.1.17 255.255.255.0->配置交换机的管理IP地址

    no shut->激活端口

    使配置生效 同理配置好另一个交换机的管理IP

    2: 在三层交换机上配置Telnet

    在全局配置模式下:

     enable password 0 star->配置enable的密码

    line vty 0 4->进入线程配置模式,0 4表示允许4个用户登录

    password 0 star->配置Telnet的密码

    login->启用Telnet的用户名和密码

    exit->退出

    3: 在两层交换机上配置Telnet

    在全局配置模式下:

    enable secret level 1 0 star->配置Telnet的密码,即level的密码

    enable secret 0 star->配置enable的密码,默认是level 15的密码

    4: 使用Telnet远程登录 在三层交换机上:

    Telnet 1.1.1.17 此时会提示输入Telnet密码

    我们设置的为star enable 此时会提示输入enable密码,我们设置的为star 登录成功 同理在另一台交换机上进行验证

    展开全文
  • 华为交换机配置Telnet远程登陆,有很多朋友就问到了关于ssh远程登陆的方法,现在telnet的远程登录方式企业用的不多,ssh更加安全些,本期我们就来了解下ssh远程登陆的方式,以锐捷交换机为例。switch(config-line)#...

    华为交换机配置Telnet远程登陆,有很多朋友就问到了关于ssh远程登陆的方法,现在telnet 的远程登录方式企业用的不多,ssh更加安全些,本期我们就来了解下ssh远程登陆的方式,以锐捷交换机为例。

    一、如何配置锐捷SSH远程登陆?

    一、配置思路

    配置ssh远程登陆,一般是有四个步骤:

    1、首先选择Console方式登陆交换机

    2、开启交换机的SSH服务功能并配置IP

    3、生成加密密钥

    4、配置SSH管理的登入口令

    二、配置步骤(以锐捷交换机的配置为例)

    1、首先选择Console方式登陆交换机

    2、开启交换机的SSH服务功能并配置IP

    switch>enable     //进入特权模式

    switch#configure terminal     //进入全局配置模式

    switch(config)#enable service ssh-server     //开启ssh-server

    switch(config)#interface vlan 1       //进入vlan 1接口

    switch(config-if)#ip address 192.168.1.1 255.255.255.0    //为vlan 1接口上设置管理ip 192.168.1.1

    switch(config-if)#exit //退回到全局配置模式

    3、生成加密密钥

    展开全文
  • Cisco(思科)远程登录交换机

    千次阅读 2020-12-11 11:56:11
    Cisco(思科)在一个虚拟机vlan的划分 ...一个交换机可以划分好几个VLAN。是指网络中的站点不拘泥于所处的物理位置,bai而可以根据需要灵活地加入不同的逻辑子网中的一种网络技术。 VLAN可以换分网段 ...

    Cisco(思科)远程登录交换机

    一、拓扑图

    二、实验步骤

    1.先配置好交换机,配置如下:

    我们知道交换机本身是没有ip的,但是我们可以给交换机VLAN1设置一个管理ip(用来做一些设置和远程登录的)

    先进入配置电脑的终端进行配置操作具体如下:

    Switch>enable          //进入特权模式
    Switch>enable 
    Switch#                 
    Switch#conf t           //进入配置模式        
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#
    Switch(config)#enble password aaa     //进入配置模式设置密码
    Switch(config)#interface vlan1        //进入VLAN1
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0  //给VLAN1配置一个管理ip
    Switch(config-if)#no shutdown                        //激活接口
    
    Switch(config-if)#
    %LINK-5-CHANGED: Interface Vlan1, changed state to up
    Switch(config-if)#exit
    Switch(config)#                               
    Switch(config)#line vty 0 15              //设置接口可以远程登录      
    Switch(config-line)#password 123          //为远程登录设置密码
    Switch(config-line)#login                 //激活可远程登录

     2.使用一台电脑(事先配置好ip 192.168.1.2)利用命令提示符远程登录交换机,具体如下:

    Packet Tracer PC Command Line 1.0
    PC>ping 192.168.1.1      //ping命令用来测试两个设备能否互通
    
    Pinging 192.168.1.1 with 32 bytes of data:
    
    Request timed out.
    Reply from 192.168.1.1: bytes=32 time=6ms TTL=255
    Reply from 192.168.1.1: bytes=32 time=7ms TTL=255
    Reply from 192.168.1.1: bytes=32 time=7ms TTL=255
    
    Ping statistics for 192.168.1.1:
        Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 6ms, Maximum = 7ms, Average = 6ms
    
    PC>telnet 192.168.1.1             //远程登录交换机telnet命令
    Trying 192.168.1.1 ...Open
    
    
    User Access Verification
    
    Password:                         //输入远程登录密码  进入用户模式
    Switch>enable                    
    Password:                         //输入特权登录密码  进入特权模式
    Switch#
    Switch#
    Switch#

    实例操作图:

    了解远程登录路由器请点击:https://blog.csdn.net/hanhanT/article/details/111032851

    喜欢的小可爱可以点赞关注哦,谢谢啦! 

     

    展开全文
  • 交换机telnet远程登陆配置

    千次阅读 2021-11-03 15:02:29
    实验步骤 新建拓扑图 配置交换机管理ip地址(进入VLAN1接口,设置IP地址) //进入特权模式 switch>en //进入全局配置模式 switch#conf t //进入vlan 1 接口 switch(config)#int vlan 1 //配置IP地址 ...
  • 2 交换机的Telnet远程登陆配置

    千次阅读 2022-04-23 19:02:17
    交换机的Telnet远程登陆配置
  • 华为交换机如何配置ssh登录远程管理交换机 如图,配置华为交换机ssh远程登录,先配置交换机的管理地址和vlan,此处为vlan10 ,把接口GE0/0/1划入vlan10,管理地址为192.168.10.100/24,通过桥接到本地电脑网卡。 一...
  • 背景:公司目前有大部分交换机(核心、汇聚、接入层)采用Telnet的方式进行远程管理及配置;...网络交换机优先使用NPS服务器进行认证登录,若服务器失效,自动改为本地认证. 拓扑图: 主要过程 1:搭建NPS.
  • 华为交换机配置远程连接

    千次阅读 2021-04-06 11:08:29
    项目需求:交换机远程登录配置。 模拟场景:通过R2路由器来远程LSW2交换机; 注意:在华为模拟器中选用这个名为:“router”的路由,不然别的路由E口不支持配置ip(默认为二层设备端口) 实验思路: 1、路由器...
  • 11、本地PC连到交换机配置口第一次配置交换机时,只能能通过交换机的Console口进行本地配置,默认Console口登录到命令行界面时没有密码且拥有全部权限。要连接到交换机,你只需要在PC上装好需要的超级终端软件...
  • 远程管理路由器 为了方便管理设备,可以使用设备上自带的Telnet远程管理设备 ...3.进入三层交换机虚接口配置IP地址 4.进入路由物理接口 配置IP地址 如图所示,配置步骤如下: AR1: <Huawei>system...
  • 配置远程登陆交换机方法

    千次阅读 2020-07-26 19:58:43
    我们在拿到新的交换机后,想要配置远程登陆交换机,首先就需要通过Console口登录交换机。如何才能通过Console口登录交换机呢?这个弱电行业网之前也提到过,我们再来做个简单的回顾。 步骤1:连线 用Console通信...
  • 上次提到了关于华为交换机配置Telnet远程登陆,有很多朋友就问到了...一、配置思路配置ssh远程 登陆,一般是有四个步骤:1、首先选择Console方式登陆交换机2、开启交换机的SSH服务功能并配置IP3、生成加密密钥4、...
  • 以下是我网络老师叫我们使用eNSP做的实验,用户远程登陆配置,一个交换机登录另一个交换机,那么接下来让我们来看看配置过程。 提示:本文里SwitchA和SwitchB只是设置的名字,用户名,密码,地址,大家也可以随意...
  • 华三交换机如何配置telnet实验 1.交换机桥接到电脑,为交换机配置管理ip,电脑端配置ip 给电脑网卡配置ip 给交换机配置ip [SW1]inter vlan 1 [SW1-Vlan-interface1]ip add 172.16.1.100 24 [SW1-Vlan-interface1]...
  • 如何配置交换机SSH远程登录

    千次阅读 2021-01-12 10:17:27
    如何配置交换机SSH远程登录,本期我们就来了解下ssh远程登陆的方式,以锐捷交换机为例。如何配置锐捷SSH远程登陆?一、配置思路配置ssh远程登陆,一般是有四个步骤:1、首先选择Console方式登陆交换机2、开启交换机...
  • 今天给大家带来的是如何在华为交换机配置Telnet和SSH的配置。实验拓扑如下 实验拓扑 实验需求 按照图示连接到真机,并配置IP地址(真机IP地址配置到VirtualBox Host-Only Ethernet Adapter网卡) 在SW1开启Telnet...
  • 本节内容主要叙述在已经配置好三层交换机的条件下,如何进行二层交换机之间的远程登陆。...本文所有步骤均在二层交换机上配置(不关三层交换机的事情) 第一步,在二层交换机上给默认vlan1配置ip地址 小伙伴们...
  • 华为交换机配置SSH登录首先说一下配置的基本步骤1、虚拟终端VTY设置2、SSH用户设置3、SSH服务器设置下面具体说一下1、虚拟终端VTY设置[huawei]user-interfacevty4[huawei-ui-vty4]authentication-modeaaa#用户认证...
  • 华为路由器,交换机,ENSP,配置telnet,ssh,RSA/DSA远程登录
  • 远程登陆交换机一直是有不少朋友问起,我们在配置交换机时,远程登陆基本上是必做的工作,同时也带来极大的方便,能够通过远程直接进入交换机管理网络,目前远程登陆主要有两种方式,Telnet与SSH,这两种方式都有人...
  • 交换机配置主要步骤: 通过超级终端进去查看vlan号,如果有ip地址,那么电脑设置同一网段,命令:dis cur 配置vlanif的逻辑管理接口:如果没有ip地址,通过interface vlanif1 口进入后,进行ip address 和掩码设置...
  • H3C交换机配置远程管理配置一、WEB方式『WEB方式远程管理交换机配置流程』首先必备条件要保证PC可以与SwitchB通信,比如PC可以ping通SwitchB。如果想通过WEB方式管理交换机,必须首先将一个用于支持WEB管理的文件...
  • 交换机登录方式(SSH方式)

    千次阅读 2022-04-02 16:44:19
    交换机登录方式(SSH)
  • 如何远程管理交换机

    千次阅读 2021-07-05 09:44:40
    熟练掌握远程管理交换机 组图 如下: 操作步骤 第一步:安装eNSP并打开 第二部:新建拓扑,拖动二个交换机到工作区 第三步:拖动一个PC进工作区并对其串口进行设置 设置串口 第四步:连接二台交换机 第五步:...
  • 用思科模拟器对交换机进行超级终端配置和Telnet远程登录配置 通过telnet设置交换机是通过网络登录交换机,也叫带内管理,要求先配置交换机能登录及你电脑能通过网络连接访问到交换机。通过超级终端配置是电脑com口...
  • 掌握采用 Telnet 方式配置交换机的方法
  • 华为CE6865交换机远程抓包

    千次阅读 2020-12-30 10:03:57
    另外一个局限就是所有网络设备都不在本地,所以无法使用镜像技术进行抓包,最后决定使用交换机自带的抓包工具进行远程抓包,把抓包后的文件先保存在交换机上,然后用FTP传回到本地电脑,之后再用WireShark进行分析。...
  • 经常用于跨互联网管理,也常用于远程管理Linux操作系统1.2实现的思路通过网络的方式进行管理设备,设备就必须配置IP地址,由于交换机上的接口都是交换接口,无法在这些接口上配置IP,直接为交换机的虚接口配置IP地址...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 15,866
精华内容 6,346
热门标签
关键字:

交换机远程登录的步骤