精华内容
下载资源
问答
  • Ruijie交换机配置telnet命令

    千次阅读 2018-04-17 10:50:46
    首先进入config模式line vty 0 4 只允许5个人同时间在线username admin password admin 配置用户名为admin 密码为adminenable password admin 配置enable密码为adminexit 退出到上一层service password-encryption ...

    首先进入config模式

    line vty 0 4 只允许5个人同时间在线

    username admin password admin     配置用户名为admin 密码为admin

    enable password admin       配置enable密码为admin

    exit   退出到上一层

    service password-encryption    给用户名、密码、enable密码加密,就不会在show run 中显示明文





    展开全文
  • 华为交换机配置远程登录和验证方式,第一次需要这么配置后才能远程登录,可以参考。
  • 华为交换机配置Telnet步骤

    千次阅读 2020-12-08 17:38:30
    通过Telnet方式登录...配置步骤1、配置Telnet服务器功能及参数: 包括Telnet服务器功能的使能及服务器参数配置 1 [huawei]telnet server enable//使能Telnet 部分设备使用 1 ...

     

    通过Telnet方式登录交换机进行设备查询管理为各网络管理员提供了便利,不需要成天拎着console线夹着笔记本蹲在机房里,只要在能连接到相应网络的电脑上Telnet连接即可。

    前提条件是该交换机已经配置了ip地址并网络可达。

    配置步骤
    1、配置Telnet服务器功能及参数:
    包括Telnet服务器功能的使能及服务器参数配置

    1

    [huawei]telnet server enable    //使能Telnet

    部分设备使用

    1

    [huawei]undo telnet server disable

    2、配置Telnet用户登录的用户界面:
    包括VTY用户界面的用户级别、验证方式、呼入呼出限制及其他基本属性

    1

    2

    3

    [huawei]user-interface vty 0 4

    [huawei-line-vty0-4]authentication-mode aaa  //使用aaa验证方式

    <
    展开全文
  • 本期内容共分为两部分,第一部分是vlan的基础配置命令,第二部分是锐捷交换机配置实例,我们一起来看下,如何一步步的连接及配置锐捷交换机。一、连接及远程登陆用一台计算机作为控制台和网络设备相连,通过计算机...
    锐捷交换机最近挺火,这段时间不断的有朋友多次提到锐捷交换机的配置,本期我们来了解锐捷交换机的配置。本期内容共分为两部分,第一部分是vlan的基础配置命令,第二部分是锐捷交换机的配置实例,我们一起来看下,如何一步步的连接及配置锐捷交换机。

    一、连接及远程登陆

    用一台计算机作为控制台和网络设备相连,通过计算机对网络设备进行配置。 1、硬件连接: 把Console线一端连接在计算机的串行口上,另一端连接在网络设备的Console口上。 按照上面的线序制作一根双绞线,一端通过一个转接头连接在计算机的串行口上,另一端连接在网络设备的Console口上。

    2d53fc05487d0995eb1375db9fde4870.png

    注意:不要把反转线连接在网络设备的其他接口上,这有可能导致设备损坏。

    2、软件安装:

    在计算机上需要安装一个终端仿真软件来登录网络设备。“超级终端”超级终端的安装方法,通常使用secureCRT软件较多。

    按照提示的步骤进行安装,其中连接的接口应选择“COM1”,端口的速率应选择“9600”,数据流控制应选择“无”,其它都使用默认值。

    10f8aec1f2fa615e3c1fd99d730743c2.png

    登录后,就可以对网络设备进行配置了。

    二、基础命令配置

    连接上交换机后,肯定是需要进行命令配置,我们来看下基础命令配置。

    1、准备命令 

    >Enable       //进入特权模式
    #Exit           //返回上一级操作模式
    #End            //返回到特权模式
    #copy running-config startup-config    //保存配置文件
    #del flash:config.text    //删除配置文件(交换机及1700系列路由器)
    #erase startup-config    //删除配置文件(2500系列路由器)
    #del flash:vlan.dat    //删除Vlan配置信息(交换机)
    #Configure terminal    //进入全局配置模式
    (config)# hostname switchA    //配置设备名称为switchA
    (config)#banner motd &       //配置每日提示信息 &为终止符
    (config)#enable secret level 1 0 star    //配置远程登陆密码为star
    (config)#enable secret level 15 0 star   //配置特权密码为star
    Level 1为普通用户级别,可选为1~15,15为最高权限级别;0表示密码不加密
    (config)#enable services web-server  //开启交换机WEB管理功能
    Services 可选以下:web-server(WEB管理)、telnet-server(远程登陆)等

    2、查看信息

    #show running-config       //查看当前生效的配置信息
    #show interface fastethernet 0/3   //查看F0/3端口信息
    #show interface serial 1/2      //查看S1/2端口信息
    #show interface                //查看所有端口信息
    #show ip interface brief          //以简洁方式汇总查看所有端口信息
    #show ip interface         //查看所有端口信息
    #show version               //查看版本信息
    #show mac-address-table       //查看交换机当前MAC地址表信息
    #show running-config       //查看当前生效的配置信息
    #show vlan                 //查看所有VLAN信息
    #show vlan id 10          //查看某一VLAN (如VLAN10)的信息
    #show interface fastethernet 0/1   //查看某一端口模式(如F 0/1)
    #show aggregateport 1 summary    //查看聚合端口AG1的信息
    #show spanning-tree      //查看生成树配置信息
    #show spanning-tree interface fastethernet 0/1   //查看该端口的生成树状态
    #show port-security     //查看交换机的端口安全配置信息
    #show port-security address    //查看地址安全绑定配置信息
    #show ip access-lists listname   //查看名为listname的列表的配置信息

    3、端口的基本配置
    (config)#Interface fastethernet 0/3          //进入F0/3的端口配置模式
    (config)#interface range fa 0/1-2,0/5,0/7-9     //进入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式
    (config-if)#speed 10      //配置端口速率为10M,可选10,100,auto
    (config-if)#duplex full     //配置端口为全双工模式,可选full(全双工),half(半双式),auto(自适应)
    (config-if)#no shutdown                    //开启该端口
    (config-if)#switchport access vlan 10     //将该端口划入VLAN10中,用于VLAN
    (config-if)#switchport mode trunk      //将该端口设为trunk模式,可选模式为access , trunk
    (config-if)#port-group 1     //将该端口划入聚合端口AG1中,用于聚合端口

    4、聚合端口的创建

    (config)# interface aggregateport 1    //创建聚合接口AG1
    (config-if)# switchport mode trunk    //配置并保证AG1为 trunk 模式
    (config)#int f0/23-24
    (config-if-range)#port-group 1        //将端口(端口组)划入聚合端口AG1中

    5、生成树

    配置多生成树协议:

    switch(config)#spanning-tree                    //开启生成树协议

    switch(config)#spanning-tree mst configuration     //建立多生成树协议
    switch(config-mst)#name ruijie                      //命名为ruijie
    switch(config-mst)#revision 1           //设定校订本为1
    switch(config-mst)#instance 0 vlan 10,20      //建立实例0
    switch(config-mst)#instance 1 vlan 30,40      //建立实例1
    switch(config)#spanning-tree mst 0 priority 4096   //设置优先级为4096
    switch(config)#spanning-tree mst 1 priority 8192   //设置优先级为8192
    switch(config)#interface vlan 10
    switch(config-if)#vrrp 1 ip 192.168.10.1 //此为vlan 10的IP地址
    switch(config)#interface vlan 20
    switch(config-if)#vrrp 1 ip 192.168.20.1 //此为vlan 20的IP地址
    switch(config)#interface vlan 30
    switch(config-if)#vrrp 2 ip 192.168.30.1 //此为vlan 30的IP地址(另一三层交换机)
    switch(config)#interface vlan 40
    switch(config-if)#vrrp 2 ip 192.168.40.1 //此为vlan 40的IP地址(另一三层交换机)

    6、VLAN的基本配置

    (config)#vlan 10       //创建VLAN10
    (config-vlan)#name vlanname      // 命名VLAN为vlanname
    (config-if)#switchport access vlan 10     //将该端口划入VLAN10中
    某端口的接口配置模式下进行
    (config)#interface vlan 10         //进入VLAN 10的虚拟端口配置模式
    (config-if)# ip address 192.168.1.1 255.255.255.0     //为VLAN10的虚拟端口配置IP及掩码,二层交换机只能配置一个IP,此IP是作为管理IP使用,例如,使用Telnet的方式登录的IP地址
    (config-if)# no shutdown        //启用该端口

    7、端口安全

    (config)# interface fastethernet 0/1      //进入一个端口
    (config-if)# switchport port-security     //开启该端口的安全功能

    a、配置最大连接数限制

    (config-if)# switchport port-secruity maxmum 1     //配置端口的最大连接数为1,最大连接数为128
    (config-if)# switchport port-secruity violation shutdown 
       //配置安全违例的处理方式为shutdown,可选为protect (当安全地址数满后,将未知名地址丢弃)、restrict(当违例时,发送一个Trap通知)、shutdown(当违例时将端口关闭,并发送Trap通知,可在全局模式下用errdisable recovery来恢复)

    b、IP和MAC地址绑定

    (config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1 
     //接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1进行绑定(MAC地址注意用小写)

    8、三层路由功能(针对三层交换机)

    (config)# ip routing           //开启三层交换机的路由功能
    (config)# interface fastethernet 0/1    
    (config-if)# no switchport    //开启端口的三层路由功能(这样就可以为某一端口配置IP)
    (config-if)# ip address 192.168.1.1 255.255.255.0 
    (config-if)# no shutdown 

    9、三层交换机路由协议

    (config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1   //配置静态路由

    注:172.16.1.0 255.255.255.0         //为目标网络的网络号及子网掩码
    172.16.2.1 为下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)

    (config)# router rip     //开启RIP协议进程
    (config-router)# network 172.16.1.0     //申明本设备的直连网段信息
    (config-router)# version 2        //开启RIP V2,可选为version 1(RIPV1)、version 2(RIPV2) 
    (config-router)# no auto-summary   //关闭路由信息的自动汇总功能(只有在RIPV2支持)
    (config)# router ospf   //开启OSPF路由协议进程(针对1762,无需使用进程ID)
    (config)# router ospf 1    //开启OSPF路由协议进程(针对2501,需要加OSPF进程ID)
    (config-router)# network 192.168.1.0 0.0.0.255 area 0   
     //申明直连网段信息,并分配区域号(area0为骨干区域)

    三、锐捷交换机实现同vlan不同交换机的通信

    我们知道,同一个vlan在同一个交换机中,是完全可以通信的,那么对于同一个vlan在不同的交换机上,如果不做配置,是无法通信的,我们来看下实例。 实例一: 如图所示:

    bd25ca64bd9dd08b082ccd013d367af9.png

    1、分析

    两台交换机S1、S2利用VLAN分割了几个虚拟局域网,S1中vlan1、vlan30与s2中的vlan1、vlan30虽然是同一个vlan,但他们却不能直接通信。那么如何使vlan1、vlan30同vlan间可以通信,不同vlan间不可以通信呢?

    要求:

    在s1中创建vlan1、vlan20、vlan30,在s2中创建vlan1、vlan1,使用时属于同一个VLAN的计算机之间可以通信,属于不同VLAN的计算机之间不能通信。

    2、配置

    配置S1

    S1>enable    //进入特权配置模式

    S1#configure terminal    //全局配置模

    ! 创建VLAN20     

    S1(config)#vlan 20      //创建vlan20

    S1(config-vlan)#name VLAN20  //给这个vlan命名vlan为vlan20

    ! 创建VLAN30

    S1(config-vlan)#vlan 30

    S1(config-vlan)#name VLAN30

    S1(config-vlan)#exit

    ! 把F0/4~F0/7指派给VLAN20

    S1(config)#interface f0/4     //进入端口f0/4

    S1(config-if)#switchport access vlan 20   //把这个端口划分给vlan20

    S1(config-if)#interface f0/5            //进入端口f0/5

    S1(config-if)#switchport access vlan 20  

    S1(config-if)#interface f0/6

    S1(config-if)#switchport access vlan 20

    S1(config-if)#interface f0/7

    S1(config-if)#switchport access vlan 20

    ! 把F0/8~F0/11指派给VLAN30

    S1(config-if)#interface f0/8     //进入端口f0/8

    S1(config-if)#switchport access vlan 30   //把这个端口划分给vlan30

    S1(config-if)#interface f0/9

    S1(config-if)#switchport access vlan 30

    S1(config-if)#interface f0/10

    S1(config-if)#switchport access vlan 30

    S1(config-if)#interface f0/11

    S1(config-if)#switchport access vlan 30

    ! 把F0/12配置为Trunk模式   

    S1(config-if)#interface f0/12    //进入端口f0/12

    S1(config-if)#switchport mode trunk   //  将端口f0/12设为trunk,如果交换机只有一个vlan。就使用access接口。如果交换机有多个vlan就必须使用trunk端口,因为trunk端口可封装vlan标签。

    S1(config-if)#end     //返回特权模式

    ! 查看配置结果

    S1#show vlan    

    ! 保存配置

    S1#copy running-config startup-config

    配置S2

    S2>enable

    S2#configure terminal

    ! 创建VLAN30

    S2(config)#vlan 30

    S2(config-vlan)#name VLAN30

    S2(config-vlan)#exit

    ! 把F0/1~F0/5指派给VLAN30

    S2(config)#interface range f0/1-5  //将s2中的1到5端口划分到vlan30,这个使用了端口简化配置方式,当然也可以在1中使用。

    S2(config-if)#switchport access vlan 30

    ! 把F0/12配置为Trunk模式

    S2(config-if)#interface f0/12

    S2(config-if)#switchport mode trunk  //  将s2端口f0/12也设为trunk,如果交换机只有一个vlan。就使用access接口。如果交换机有多个vlan就必须使用trunk端口,因为trunk端口可封装vlan标签。

    S2(config-if)#end

    ! 查看配置结果

    S2#show vlan

    ! 保存配置

    S2#copy running-config startup-config

    如此,配置就完成了,s1中的vlan1与s2中的vlan1便可以直接通信,vlan1与vlan20与vlan30无法通信。 细看的朋友可以发现,上面的案例配置看起来有这么多行代码,其实就是4行关键的代码反复的在使用,需要我们自己发挥的空间真的不大。 整体的配置路由就是: 进入配置模式——创建vlan——把相应的端口划分相应的vlan中——但如果 为什么上面配置的是trunk,而不是access呢? 配置trunk是为了让同一VlAN跨交换机通信,如果理解了这句话,那么上面的配置案例非常简单。

    弱电君最后补充下

    如何实现交换机的远程登陆?

    通过一台连接在网络中的计算机,用Telnet命令登录网络设备进行配置。

    远程登录条件:

    1、网络设备已经配置了IP地址远程登录密码特权密码

    2、网络设备已经连入网络工作。

    3、计算机也连入网络,并且可以和网络设备通信。

    说明:远程登录的计算机不是连接在网络设备Console口上的计算机,而是网络中任一台计算机。

    远程登录方法:

    在计算机的命令行中,输入命令“telnet 网络设备IP地址”,输入登录密码就可以进入网络设备的命令配置模式。

    说明:远程登录方式不能用来配置新设备,新设备应该用控制台配置IP地址等参数,以后才能使用远程登录进行配置。

    4fcb295565a8a9a18ac6acff2ef9ce55.png

    最新弱电资料更新—弱电施工组织方案及各类ppt方案2020年3月18日

    展开全文
  • 一、交换机配置方式1、Console将配置电缆的DB-9(或DB-25)孔式插头 接到要对交换机进行配置的微机或终端的串口上。首先启动超级终端,点击windows的开始→程序→附件→通讯→超级终端,启动超级终端。根据提示输入...

    一、交换机的配置方式

    1、Console

    将配置电缆的DB-9(或DB-25)孔式插头 接到要对交换机进行配置的微机或终端的串口上。

    首先启动超级终端,点击windows的开始→程序→附件→通讯→超级终端,启动超级终端。

    根据提示输入连接描述名称后确定,在选择连接时使用相应的COM口(可通过设备管理器查看COM口)后单击"确定"按钮,在弹出的COM1属性窗口中单击"还原为默认值"按钮后单击"确定"按钮。

    17fd4bab69b29ea3dfe54963cd296490.png
    f04b0fe0c9417e1e4a1505d3c1c2ea5f.png
    fd993fad6f43eebffd74f54fda4ba811.png

    2、telnet

    switch>enable

    switch#configure terminal

    switch(conf)#enable password cisco //以cisco为特权模式密码(使用telnet必须配置特权密码)

    switch(conf)#line vty 0 4 //设置0-4个用户可以telnet远程登陆

    switch(conf-line)#login

    switch(conf-line)#password 123456

    //以123456为远程登录的用

    户密码

    以上命令打开交换机telnet功能,至此可以通过telnet命令访问并管理此交换机。

    二、设备管理

    1、配置交换机名称

    switch(conf)#hostname CoreSwitch

    CoreSwitch(conf)#

    2、保存配置

    switch#write

    或 //特权模式保存配置

    switch#copy run start

    3、交换机重启

    switch#reload

    4、恢复出厂默认恢复命令

    switch#write erase

    switch#reload

    三、端口配置

    1、端口配置

    switch (conf)#interface g1/1 //以第1块板卡的1号端口为例

    switch (conf-if)#duplexfull/half/auto //更改双工模式

    switch (conf-if)#speed 10/100/1000 //更改端口速率、

    switch (conf-if)#shutdown //关闭端口

    switch (conf-if)#no shutdown //启用端口

    2、端口聚合

    端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。由于两个交换机之间有多条冗余链路的时候,STP会将其中的几条链路关闭,只保留一条,这样可以避免二层的环路产生。但是,失去了路径冗余的优点,因为STP的链路切换会很慢,在50s左右。使用以太通道的话,交换机会把一组物理端口联合起来,做为一个逻辑的通道,也就是channel-group,这样交换机会认为这个逻辑通道为一个端口,同时提高链路带宽。

    Switch#config

    Switch (Config)#interface range g1/2-3 //进入第1块板卡的2、3号端口

    Switch (Config-Port-Range)#port-group 1 mode on //设置端口聚合方式为手动

    Switch (Config-Port-Range)#exit

    Switch (Config)#interface port-channel 1 //进入聚合端口

    Switch (Config-If-Port-Channel1)#swithport mode trunk //配置聚合端口为trunk

    Switch (Config-If-Port-Channel1)#no shutdown //启用聚合端口

    四、VLAN虚拟局域网

    VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。VLAN是一种将局域网设备从逻辑上划分成一个个网段,从而实现虚拟工作组的数据交换技术。注意:如果交换机接口处于no switchport状态属于三层接口,无法加入到vlan中,需要进入端口执行switchport命令。

    例:switch(config)# interface g1/1

    switch(config-if)# switchport

    1、配置VLAN

    switch# configure terminal //进入全局配置模式

    switch(config)# vlan 10 //配置VLAN 10

    switch(config-vlan)# name JK // VLAN命名为JK

    switch(config-vlan)#exit

    switch(config)# interface g1/1 //进入指定端口

    switch(config-if)# switchprot access vlan 10 //将端口划入VLAN

    端口选择技巧:

    switch(config)# interface range g1/1–5 //选择连续多个端口

    switch(config)# interface range g1/6-8,1/9-11,1/22  //将不连续多个端口加入到Vlan中

    2、配置TRUNK透传模式

    switch(config)# interface g1/1 //进入指定端口

    switch(config-if)# switchport mode trunk //配置接口为TRUNK模式

    //默认配置完trunk后,允许所有VLAN ID通过

    switch(config-if)# switchport trunk allowed vlan remove 20

    //配置移除trunk允许通过的VLAN ID

    switch(config-if)# switchport trunk allowed vlan add 20

    //配置添加trunk允许通过的VLAN ID

    五、IP协议配置

    1、为VLAN配置IP地址

    switch(config)#interface VLAN 233 //进入VLAN虚拟接口

    switch(config-if)#ip address 192.168.1.1 255.255.255.0 //配置IP地址及掩码

    switch(config-if)#no shutdown //启用接口

    2、添加静态路由

    switch(config)#ip route 目的地址网段 目的网络子网掩码 下一条地址

    //配置视图下配置

    例:switch(config)#ip route 192.168.6.0 255.255.255.0 192.168.2.2

    六、组播

    1、PIM-SM

    PIM-SM(Protocol Independent Multicast,Sparse Mode)即与协议无关的组播稀疏模式,属于稀疏模式的组播路由协议。PIM-SM主要用于组成员分布相对分散、范围较广、大规模的网络。

    与密集模式的扩散/剪枝不同,PIM-SM协议假定所有的主机都不需要接收组播数据包,只有主机明确指定需要时,PIM-SM路由器才向它转发组播数据包。

    PIM-SM协议中,通过设置汇聚点RP(Rendezvous Point)和自举路由器BSR(Bootstrap Router),向所有PIM-SM路由器通告组播信息,并利用路由器的加入/剪枝信息,建立起基于RP的共享树RPT(RP-rooted shared tree)。从而减少了数据报文和控制报文占用的网络带宽,降低路由器的处理开销。组播数据沿着共享树流到该组播组成员所在的网段,当数据流量达到一定程度,组播数据流可以切换到基于源的最短路径树SPT,以减少网络延迟。PIM-SM不依赖于特定的单播路由协议,而是使用现存的单播路由表进行RPF检查。

    运行PIM-SM协议,需要配置候选RP和BSR,BSR负责收集候选RP发来的信息,并把它们广播出去。

    2、PIM-DM

    PIM-DM(Protocol Independent Multicast,Dense Mode)属于密集模式的组播路由协议。PIM-DM适用于小型网络,在这种网络环境下,组播组的成员相对比较密集。PIM-DM的工作过程可以概括为:邻居发现、扩散、剪枝过程、嫁接阶段。

    3、配置举例

    1、使能组播路由

    switch(conf)#ip multicast-routing

    2、进入接口

    switch(conf)#interface Vlan233

    3、在接口上启动PIM SM或DM

    switch(conf-if)# ip pim sparse-dense-mode //稀疏密集模式

    ip pim sparse-mode//稀疏模式

    ip pim dense-mode//密集模式

    如果是二层交换机,则只需在系统视图下配置igmp-snooping即可

    七、双机热备

    switch(conf)#redundancy //进入热备配置视图

    switch(conf-red)#main-cpu //配置同步配置文件

    switch(conf-red)mode sso //配置热备模式为SSO

    八、查看交换机信息及排错常用命令

    1、Show

    switch(conf)#show run //查看当前运行配置信息

    switch(conf)#show vlan brief //显示VLAN配置信息

    switch(conf)#show ip route //显示路由表

    switch(conf)#show interface XX //显示指定端口信息

    switch(conf)#Show interfaces //显示设置在路由器和访问服务器上所有接口的统计信息

    switch(conf)#Show ip interface //列出一个接口的IP信息和状态的小结

    switch(conf)#Show version //显示系统硬件的配置,软件的版本,配置文件的名称和来源及引导映像

    switch(conf)#Show memory //显示路由器内存的大小,包括空闲内存的大小

    switch(conf)# Show processes //显示路由器的进程

    switch(conf)#Show flash //显示闪存的布局和内容信息

    2、debug

    对于路由器和交换机的故障诊断,只用一个 show 命令是远远不够的。而 debug 命令往往能够帮助我们看清楚背后的故障原因。

    Switch#debug // 显示所有可用的debug指令及简短的说明

    Switch #show debugging //显示当前各个调试开关的状态

    Switch #debug all //打开系统所有的调试开关

    Switch #undebug all //关闭所有的调试开关

    Switch #debug arp //打开ARP调试开关

    Switch #debug igmp //打开IGMP调试开关

    Switch #debug ip //打开IP调试开关

    Switch #debug multicast //打开多播数据流调试开关

    Switch #debug pim //打开PIM调试开关

    Switch #debug vlan //打开VLAN调试开关

    展开全文
  • 那么这一篇就来讲一下锐捷的三层交换机配置,如果将上一篇文章中的锐捷网关路由配置结合这篇的交换机配置,就可以快速构建一个企业核心网络。今天的教程是基于命令行,但是并不复杂,适合新手小白进行学习。场景概述...
  • 第一章 锐捷S3760交换机配置Telnet、SSH、DHCP的过程 第二章 锐捷AP配置v2.3 第三章 锐捷RG-S5750的部分配置实例 文章目录锐捷交换机基本配置实例一、Telnet方式登录配置步骤结果验证二、SSH方式登录配置过程结果...
  • Huawei交换机配置Telnet登录

    万次阅读 2017-12-26 13:51:03
    1,交换机开启Telnet服务 system-view #进入系统视图 [Huawei]telnet server ? #查看有enabl
  • 工具/原料 华为交换机一台 电脑一台 方法/步骤 ... 请自行准备好华为交换机和电脑 ... 并且让你的电脑和交换机连接上 ... 根据你的交换机的不同上面的命令也可能不一样 然后设置登陆权限 [Quidway-aaa]
  • H3C交换机配置telnet

    万次阅读 2018-04-20 16:21:29
    1、telnet 配置方法(常用方法):&lt;H3C&gt;sysSystem View: return to User View with Ctrl+Z.[H3C]telnet server enable //使能telnet服务[H3C]user-interface vty 0 //设置telnet[H3C-ui-vty0-4]...
  • 华为交换机配置telnet登陆

    千次阅读 2020-10-12 22:48:59
    通过Console口首次登录设备后,对设备进行基本配置配置通过Telnet远程登录的0~4号用户的级别为15级,认证方式为AAA认证,通过Console口登录设备,对设备进行基本配置。 设置设备名称和管理IP地址。 u t m ...
  • 第一章 锐捷S3760交换机配置Telnet、SSH、DHCP的过程说明 第二章 三种锐捷AP的基本配置说明 第三章 锐捷RG-S5750的部分配置说明 文章目录第三章—— 锐捷RG-S5750的部分配置说明一、交换机S5750的Telnet配置配置...
  • 二层交换机配置telnet

    千次阅读 2014-04-26 15:32:25
    配置管理IP  交换机默认的管理vlan是vlan1,为vlan1设置IP地址即可   Plain Text code ? 1 2 3 4 5 Switch>enable  Switch#configure terminal  Switch...
  • 交换机配置telnet通过password认证登录

    千次阅读 2020-11-03 14:32:56
    1.网络拓扑 2.配置telnet a.开启telnet服务 b.配置VTY和认证模式 c.设置登录密码123123 d.配置IP e.远程登录
  • 交换机作为通信网络的核心设备之一,它的工作性能直接影响和决定着局域网的传输性能。为了有效提高局域网的传输性能,我们必须学会“调教”交换机,让交换机少出故障或者发生故障时能够快速地将故障排除,高效地管理...
  • 思科交换机配置telnet

    万次阅读 2011-09-21 18:18:23
    这里我就用思科模拟器来演示了。 首先弄上一台电脑和一个交换机 如上图其中192.168.1.2 和192.168.1.1是我要配置的地址 ...配置交换机VLAN 1 的IP地址如上图 不要忘记no shutdown 开启端口哟~ line vty 0
  • 1、集线器HUB物理层连接设备,共享带宽,集线器连接的所有节点在一个冲突域中...telnet明文传输,不安全TFTP:上传下载配置信息SNMP:简单网络管理协议(SNMP) 是专门设计用于在 IP 网络管理网络节点(服务器、工作站...
  • 为什么80%的码农都做不了架构师?>>> ...相关命令 查看telnet服务状态 [Switch]display telnet server status   转载于:https://my.oschina.net/angusw/blog/1803047
  • 华为路由器、交换机配置命令

    万次阅读 多人点赞 2018-12-29 21:38:41
    华为路由器交换机配置命令是大家使用时经常遇到的,顾名思义关于交换机的计算机命令,路由器命令,交换机命令和动静态命令都将在文中提到。 史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器...
  • 交换机telnet远程登录配置。1) 掌握交换机命令行各种操作模式的区别,以及模式之间的切换 2) 掌握交换机的全局基本配置 3) 掌握交换机端口的常用基本配置参数 4) 查看交换机系统和配置信息和当前交换机的工作状态
  • 交换机telnet配置

    2021-05-28 10:51:01
    交换机telnet配置 网络拓扑 配置命令 查看交换机mac地址表 # 查看 交换机mac 地址表 [sw1]display mac-address 配置交换机的远程管理IP地址 <Huawei>system-view [Huawei]sysname sw1 #配置交换机的远程...
  • 配置交换机Vlan1的IP地址 <h3c>system-view [h3c]interface vlan-interface 1 [h3c-vlan-interface1]ip address 192.168.2.1 255.255.255.0 创建本地用户Admin,并且进入本地视图 [h3c]local-user admi.....
  • 终端使用者可以在telnet程序中输入命令,这些命令会在服务器上运行,就像直接在服务器的控制台上输入一样。可以在本地就能控制服务器。要开始一个telnet会话,必须输入用户名和密码来登录服务器。Teln...
  • 交换机配置交换机配置交换机配置交换机配置交换机配置交换机配置交换机配置交换机配置交换机配置交换机配置交换机配置交换机配置
  • H3C交换机配置命令大全 华为交换机配置基本命令 H3C交换机 ################################################ Dis cur 查看当前配置 [h3c]telnet server enable 开启远程登录 [h3c]local-user h3c 创建...
  • H3C交换机配置常用命令

    万次阅读 多人点赞 2018-07-19 15:21:12
    1.配置文件相关命令 [Quidway]display current-configuration //显示当前生效的配置 [Quidway]display saved-configuration //显示flash中配置文件,即下次上电启动时所用的配置文件 &amp;lt;Quidway&...
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置命令; 局部配置...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 11,964
精华内容 4,785
关键字:

交换机配置telnet命令