精华内容
下载资源
问答
  • 交换机系统配置实验心得1单交换机的VLAN配置【基本原理】 VLAN(Virtual Local AreaNetwork,虚拟局域网)是指在一个物理网段内进行逻辑的划分,划分成若干个VLAN,每个VLAN具备一个物理网段所具备的特性,即:相同...

    你还在为交换机基本配置实验报告而烦恼么?不用担心,下面就是小编带来的交换机系统配置实验心得,希望能帮助大家!

    交换机系统配置实验心得1

    单交换机的VLAN配置

    【基本原理】  VLAN(Virtual Local Area

    Network,虚拟局域网)是指在一个物理网段内进行逻辑的划分,划分成若干个VLAN,每个VLAN具备一个物理网段所具备的特性,即:相同VLAN内的用户机可以互相直接访问,不同VLAN间的用户机之间互相访问必须经由路由设备进行转发,广播数据包只可以在本VLAN内进行传播(如ARP请求包),不能传输到其他VLAN中。VLAN的设置不受物理位置的限制,可以进行灵活的划分。一台交换机划分为多个VLAN,逻  辑上是是多个交换机。  Port

    Vlan是实现VLAN的方式之一,Port Vlan是按照交换机的端口进行划分的VLAN,一个端口只能属于一个VLAN。

    【实验设备】  在Cisco Packet Tracer中,各使用交换机1台、计算机3台,直连线3条。

    【实验网络拓扑】  假设计算机H1、H2和H3连接在一台交换机的不同端口上,允许H1和H2通信,并与H3隔离。此时就需要给交换机划分二个不同的VLAN,H1和H2在同一个VLAN。  H1  H2

    F0/5  F0/8 VLAN 10 VLAN 10 2950-24  交换机S2 F0/15 H3  图 1

    实验网络拓扑(没有包含网管机)  说明:如果本实验台有计算机故障,可以去掉H2。

    【实验前准备】  1.

    用户机IP地址的规划:自行设计。要点是同一个网络或VLAN的用户机的网络号  相同;  建议:实验网络不要使用192.168.200.0的网络号。  2.

    规划使用网络设备(交换机)的哪些端口;  3.

    规划具体的实验网络,画好拓扑图,标注所使用的用户机的IP地址、交换机的端口  号等参数。端口号、VLAN的编号与名字也可以自己选定。实验时,按照拓扑图进行网络的连接。  4.

    设计好测试用的表格,便于记录实验过程和结果。

    【实验步骤】  1. 完成实验网络的物理连接、网管机的配置和进入网管窗口,过程同上。  2. 用户机的设置  1) 根据你的实验规划设置IP地址  3.

    暂时不设置VLAN,用户机使用Ping命令测试:H1、H2、H3之间哪些用户机可以通信?  为什么?  结果:都可以相互通信;  原因:因为未对交换机配置时默认所有端口在vlan1中;  4.

    网管机创建VLAN,并显示交换机上的VLAN配置 。(VLAN的编号与名字可自己选定) S2#configure terminal !进入全局配置模式

    S2(config)#vlan 10 !创建VLAN,编号为10,并进入VLAN子模式 S2(config-vlan)#name test10

    !配置编号为10的VLAN名字为test10 S2(config-vlan)#exit  S2 (config)#vlan 20!创建VLAN,编号为20

    S2(config-vlan)#name test20 !配置编号为20的VLAN名字为test20 S2 (config-vlan)#end  S2#show

    vlan !查看交换机上的VLAN配置  5. 为了排除上一步或上一组实验的设置对本实验的影响,做以下操作  在交换机上删去除了vlan

    1以外的其它所有vlan s2(config)#no vlan 10 !ID是VLAN号 s2(config)#no vlan 20

    交换机系统配置实验心得2

    一、 掌握交换机的基本使用方法

    【基本原理】  1、

    交换机的管理方法简述  交换机的管理方式基本分为两种:带内管理和带外管理。带外管理是通过交换机的Console口管理交换机,不占用交换机的网络接口,特点是需要使用配置线缆,近距离配置。第一次配置交换机时必须利用Console端口进行配置。带内管理是占用交换机的一个通信接口,通过telnet方式管理交换机,可以远距离配置。  交换机管理主要通过命令行完成。交换机的命令行操作模式,主要包括:用户模式、特权模式、全局配置模式、端口模式等几种。各种模式提供一组命令,实现特定的一组功能。

    第一级,  用户模式:进入交换机后得到的第一个操作模式,该模式下可以简单查看交换机的软、硬件版本信息,并进行简单的测试。  第二级,特权模式:由用户模式进入的下一级模式,该模式下可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试等。  第三级,全局配置模式:由特权模式进入的下一级模式,该模式下可以配置交换机的全局性参数(如设备名、登录时的描述信息等)。  第四级,全局配置模式下有多个并列的子模式,分别对交换机具体的功能进行配置。

    如,端口模式:对交换机的端口进行参数配置。  VLAN描述:对交换机的VLAN进行参数配置。  设,交换机名称为switch,各种模式的提示符和进入方式小结如下表:

    Exit命令:退回到上一级操作模式。  End命令是指用户从特权模式以下级别直接返回到特权模式。  注意区别每个操作模式下可执行的命令种类,交换机不可以跨模式执行命令。  2、

    交换机命令行支持以下功能(见实验步骤)  1) 获取帮助信息:?  2) 命令的简写:输入前几个字符  3) 命令的自动补齐:按Tab键  4)

    命令的快捷键功能:  Ctrl+z:退回到特权模式  Ctrl+c:终止当前操作等  【实验设备】  Cisco Packet

    Tracer:3台计算机和1台交换机

    【实验步骤】  1. 进入特权模式  Switch>en  Switch#  2. 显示交换机上的VLAN配置  Switch#show vlan

    !显示交换机已有的VLAN配置,这些VLAN含有哪些端口  3. 进入全局配置模式  Switch#configure

    terminal  Switch(config)#  4. 配置交换机的名字为S2 Switch (config)# hostname S2

    !交换机名称的有效字符是22个。  5. 交换机以太网端口的设置  S2(config)#interface fastethernet

    0/1!进入交换机F0/1的端口模式  S2(config-if)# speed 10 !配置端口速率为10M  S2(config-if)# duplex

    half !配置端口的双工模式为半双工  S2(config-if)# no shutdown !开启该端口,端口可以转发数据了

    S2(config-if)#exit!退回到上一级操作模式  或 S2(config-if)#end !直接退回到特权模式  6.

    交换机命令行使用技巧的练习  命令简写或自动补齐时,要求所简写的字母必须能够唯一区别该命令。如conf可以代表configure,但co无法代表configure,因为co开头的命令有两个copy和configure,设备无法区别。  S2>

    !显示当前模式下所有可执行的命令 S2# co!显示当前模式下所有以CO开头的命令 S2# copy !显示copy命令后可执行的参数 S2#conf ter!

    命令的简写,该命令代表S2(config)#configure terminal S2#conf (按键盘的TAB键) !命令的.自动补齐

    S2#configure  7. 交换机命令行的练习(注意在哪个操作模式的命令): S2#show version !查看交换机的版本信息 S2#show

    interface fastethernet 0/6!查看以太网端口0/6的端口信息 S2#show

    mac-address-table!查看交换机的MAC地址表

    交换机系统配置实验心得3

    实验心得

    本次实验中对交换机的基本配置的学习研究有了新的体会,掌握了在计算机上配置交换机的基本配置步骤,交换机命令行各种操作模式的区别,以及模式之间的切换。另外对交换机的工作原理也有了进一步的认识。实现上有了一定的突破,在配置过程中用到的命令,让我感觉到英语也要多学习,尤其是专业英语,对配交换机有很大帮助!

    交换机系统配置实验心得4

    一.实验目的

    掌握交换机命令行各种操作模式的区别,能够使用各种帮助信息,以及用命令进行各种配置。

    二.实验拓扑

    三.实验设备

    RG2628G-I

    四.实验原理

    交换机的管理方式基本分为带内管理,带外管理。通过交换机的concole口管理交换机属于带外管理,不占用交换机的网络接口,其特点是需要使用配置线缆,近距离配置。第一次配置交换机时,必须利用concole口进行配置。

    交换机的命令操作模式主要包括:用户模式,特权模式,全局配置模式,端口模式等几种。

    特权模式:由用户模式进行的下一级模式,该模式可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试。特权模式提示符为:switch#

    用户模式:进入交换机后得到的第一个操作模式,该模式下可以简单查看软件和硬件设施并进行简单的测试。用户模式提示符为:switch>

    全局配置模式:属于特权模式的下一级,该模式可以配置交换机的全局性参数(如主机名,登录信息等)在该模式中可以进行下一级模式对交换机的具体功能进行配置。全局配置模式的提示符为:switch(config)#

    端口模式:属于全局配置模式的下一级,该模式下可以对交换机的端口进行参数配置。端口模式的提示符为:switch(config-if)#

    五.实验步骤

    进入交换机,设定com1属性。每秒位数:9600 数据位:8 奇偶校验:无 停止位:1

    数据流控制:无

    1.交换机各模式切换及命令查找

    1用户模式切换成特权模式:在用户模式下输入enable,按回车键进入到特权模式,也可以输入缩写en切换。

    2特权模式切换成全局配置模式:在特权模式下输入configure terminal,按回车键进入到全局配置模式,也可以输入缩写con t切换。

    3全局配置模式切换成端口模式:在全局配置模式下输入interface FastEthernet

    0/1,按回车键进入到端口模式,也可以输入缩写intreface Fa 0/1切换。

    4输入exit,按回车键可以返回到上一级的模式,输入end,按回车键可以让端口模式和全局配置模式返回到特权模式。

    5在当前模式下输入?可以得到当前模式下所有的命令。

    6当输入命令的首字母,在按tab键,刻意补全当前的命令。

    2.配置系统名称以及每日提示信息

    (1)配置系统名称

    在全局配置模式下,输入hostname(host+tab键)加上修改后的名字,按回车键即可修改系统名称。

    (2)每日提示信息

    在全局配置模式下,输入banner motd 按回车键,出现这样一句话:Enter TEXT message.End with the character

    ‘ 按回车键,出现这样一句话:Enter TEXT message.End with the character ‘’.

    之后,在下面写上想要下得提示信息(必须是英文)。比如:Welcome to sw-1.you can config it.if you are not

    admin please EXIT.$ 按回车键。

    输入exit,回到用户模式下,就会出现刚才上面的那句话。

    3.修改界面描述和网络速度

    在端口模式下,输入description “This is a accessport.” 按回车键。在下一行输入speed 10 按回车键。

    按end回到特权模式下,然后输入show interface FastEthernet 0/1 按回车键。可以看到出现如下两句:interface’s

    description:””This is a accessport.”” admin speed is 10M.oper speed is

    Unknown

    则证明已经配置成功。

    4.查看交换机的系统配置

    在特权模式下,输入show version,按回车键可显示系统的信息。如:system description,system start

    time,system uptime等。

    如果输入show running-config,则显示出系统的全部信息。

    交换机系统配置实验心得5

    一、实验目的

    (1)了解交换机配置的方法。

    (2)掌握CLI配置环境。

    (3)掌握交换机的基本配置。

    二、实验设备及环境

    交换机一台、计算机一台、配置电缆一条,直通网线一条。

    三、实验步骤

    建立实验环境

    在交换机关机的情况下,利用带RJ45连接器的配置电缆(Console线)将计算机的串口与交换机的Console口相连。

    用上面提到的控制台配置方法,进入命令行(CLI)配置模式,首先进入用户模式。

    配置交换机的名称和密码

    Switch>(用户模式提示符)

    Switch>enable(进入特权模式)

    Switch#(特权模式提示符)

    Switch# config terminal(进人全局配置模式)

    Switch(config)#(全局配置模式提示符)

    Switch(config)# hostname

    SwitchA(设置主机名为SwitchA。为交换机命名,能够唯一的标识网络中的每台交换机,有助于对网络的管理)

    SwitchA(config)# no hostname SwitchA(还原交换机的名称)

    Switch (config)# enable password

    cisco(设置进入特权模式的使能密码,密码要求设置为5~8个字符,且区分大小写)

    Switch(config)# enable secret cisco1(设置加密的使能密码,作用与enable

    password相同,但更加安全。一般只需要设置这个密码。)

    Switch(config)# end(退回到特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    对交换机进行了配置操作,只是修改了当前运行的配置,如果希望交换机重启以后该配置继续生效,则必须把当前的运行配置保存为启动配置。

    1、配置交换机IP地址、默认网关、域名、域名服务器

    设置交换机的IP地址、网关、域名等信息,只是为了能够从网络的任何地方远程管理交换机,没有其他用途。在没有划分VLAN时,交换机默认存在VLAN1,VLAN1的IP就是交换机的管理IP。某些型号的交换机(如Catalyst

    2950)可以为每个VLAN提供一个管理IP,进入VLAN后可以设置该VLAN内的管理IP。

    Switch(config)# int vlan1(进入VLAN1的配置模式)

    Switch(config-if)# ip address 192.168.1.1 255.255.255.0(设置交换机IP地址)

    Switch(config-if)# exit(退回到全局配置模式)

    Switch(config)# ip default-gateway 192.168.1.254(设置默认网关)

    Switch(config)# ip domain-name cisco. com(设置域名)

    Switch(config)# ip name-server 10.0.0.1(设置域名服务器)

    Switch(config)# end(回到特权模式)

    Switch# show running-config(显示当前配置)

    2、配置telnet的远程登录会话和密码

    Switch# config terminal(进入全局配置模式)

    Switch (config)# line vty 0 4(进入虚拟终端端口vty0~vty4的配置模式,其中0 4

    定义了可以同时进行5个虚拟终端telnet会话。Catalyst2950最多支持0 15共16个telnet连接)

    Switch (config-line)# password cisco(为Telnet指定远程登陆的虚拟终端密码)

    Switch(config-if)# exit(退回到全局配置模式)

    此时可以用直通线把计算机和交换机的普通端口连接起来,然后用telnet方式登陆交换机,进入交换机的CLI配置界面。

    3、配置交换机的端口属性

    交换机的端口属性一般情况下是不需要设置就能正常工作的。只在某些情况下需要对其端口属性进行配置,配置的对象主要有速率、双工模式和端口描述等信息。

    Switch# config terminal(进人全局配置模式)

    Switch(config)# interface fastethernet0/1(进人接口fastethernet0/1的配置模式)

    Switch(config-if)# ?(查看接口配置模式可以使用的命令)

    用speed{10|100|1000|auto|nonegotiate}命令配置接口的速率:

    Switch(config-if)# speed ?(查看speed命令的子命令)

    Switch(config-if)# speed 100(设置该端口速率为100Mb/s)

    其中,“1000”关键字只对1000Base-T端口有效;1000Base-SX端口和GBIC模块端口只能工作于1000

    Mbps;“nonegotiate”关键字只对1000Base-SX,1000Base-LX和1000Base-ZX GBIC端口有效。

    用duplex {auto|full|half}配置接口双工模式:

    Switch (config-if )# duplex ?(查看duplex命令的子命令)

    Switch(config-if)# duplex full(设置该端口为全双工)

    其中1000Base-SX和1000Base-T只能工作于全双工模式;“duplex”关键字对GBIC端口和Catalyst

    2950T24的1000Base-T端口无效。

    Switch(config-if) # description CON_TO_LAB(设置该端口描述,标识端口)

    为端口指定描述文字,可以直观地了解该端口所连接的设备,方便进行配置和管理。

    Switch(config-if)# Ctrl+Z(返回到特权模式,同end)

    Switch# show interface fastethetnet0/1(查看端口0/1的设置结果,结果略)

    Switch# show interface fastethetnet0/1description(查看端口0/1的描述,结果略)

    Switch# show interface fastethernet0/1 status(查看端口fastethernet

    0/1的状态,结果略)

    4、配置端口组

    当许多端口的配置完全相同时,我们可以将若干端口定义成一个端口组,这样只需对端口组进行设置,即可让该端口组包含的所有端口拥有相同的配置。

    Switch# configure terminal(进入全局配置模式)

    Switch (config)# interface range

    port-range(进入端口组的接口配置模式,port-range为欲配置的端口组范围)

    Switch (config-if-range) #

    根据配置需要,输入接口配置命令,输入命令的将对端口组中的所有端口生效。

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    当使用interface range命令时有如下的规则:

    有效的组范围:

    vlan从1 到4094

    fastethernet 槽位/{first port} - {last port},槽位为0

    gigabitethernet槽位/{first port} - {last port},槽位为0

    port-channel port-channel-number -

    port-channel-number,port-channel号从1到64连续的端口号可以在起止端口号间使用连字符表示,不过,必须在连字符“-”的前后都添加一个空格。如:interface

    range fastethernet 0/1 - 5 是有效的,而interface range fastethernet 0/1-5 是无效的。

    interface range 命令只能配置已经存在的interface vlan。

    如果想对不同类型的接口同时进行配置,可以用英文的“,”分隔:

    Switch(config)# interface range fastethernet 0/1 - 3, gigabitethernet 0/1 -

    2

    Switch(config-if-range)#

    5、定义端口组宏

    我们还可以预先定义好interface-range宏,在配置接口时直接使用宏名称,更方便。

    Switch# configure terminal(进入全局配置模式)

    为指定的若干端口定义端口组宏名称:

    Switch(config)# define interface-range macro_name f0/1 - 3, g0/1 - 2

    宏名称最大为32个字符。一个宏最多可以使用5个英文的逗号“,”来指定端口范围,并且不需要在逗号之间加入空格。

    使用宏名称配置端口组,命令将对宏定义里面的所有端口生效。

    Switch(config)# interface range macro macro_name

    Switch (config-if-range) # no shutdown(此模式可以使用端口配置模式的所有命令)

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    交换机系统配置实验心得相关文章:

    展开全文
  • 《网络配置实验心得》由会员分享,可在线阅读,更多相关《网络配置实验心得(10页珍藏版)》请在人人文库网上搜索。1、网络配置实验心得 #网络配置实验心得1#1.实验目的理解ICMP,掌握ICMP帧结构,掌握IP协议原理,...

    《网络配置实验心得》由会员分享,可在线阅读,更多相关《网络配置实验心得(10页珍藏版)》请在人人文库网上搜索。

    1、网络配置实验心得 #网络配置实验心得1#1.实验目的理解ICMP,掌握ICMP帧结构,掌握IP协议原理,理解IP帧结构2.实验步骤1、观察ICMP目标不可达消息使用Ping命令,去ping一个不存在的主机IP,如10.104.125.344。使用wireshark 捕获数据包,并进行分析。命令:ping 10.104.125.344cmd窗口显示ping请求找不到主机,wireshark抓不到ICMP包2、观察ICMP超时消息。使用Ping命令,输入ping baidu i 2 把TTL设成一个很小的数字,去ping一个比较远的服务器。命令:ping baidu -i 2cmd窗口显示TTL传。

    2、输中过期,抓包软件的包显示:70Time-to-live Type值为11,Code值为0 表示传输期间生存时间为03、使用Ping 命令,正常ping一个能通的地址,比如ping baidu 打开wireshark,截取数据包。命令:ping baidu抓包软件中看到一个请求包和一个回应包,一个TTL为63,一个为534、使用ping命令查看参数5、使用Tracert命令跟踪一个地址,并进行抓包分析选取一个地址来tracert跟踪,并抓包分析。命令:tracert baidu请求超时表示跳到了防火墙,该路由接口禁用了对tracert数据包的响应3.实验总结1. ICMP是TCP/IP协议族的。

    3、一个子协议,用于在IP主机、路由器之间传递控制消息。控制消息是指网络通不通、主机是否可达、路由是否可用等网络本身的消息。ICMP协议通过IP协议发送的,IP协议是一种无连接的,不可靠的数据包协议,属于网络层协议。ICMP报文是在IP数据报内被传输的。在实际传输中的数据包结构:20字节IP首部+ 8字节ICMP首部+ 1472字节数据大小38字节。ICMP报文格式:IP首部(20字节)+8位类型+8位代码+16位校验和+(不同的类型和代码,格式也有所不同)。下面即为ICMP报文格式:2.ping命令中有一个TTL参数,该参数用来指定ICMP包的存活时间,这里的存活时间是指数据包所能经过的节点总数。

    4、。例如,如果一个ICMP包的TTL值被设置成2,那么这个ICMP包在网络上只能传到邻近的第二个节点;如果被设置成“1”,那么这个ICMP包只能传到邻近的第一个节点。tracert就是根据这个原理设计的,使用该命令时,本机发出的ICMP数据包TTL值从“1”开始自动增加,相当于ping遍历通往目标主机的每个网络设备,然后显示每个设备的回应,从而探知网络路径中的每一个节点。#网络配置实验心得2#本次实习主要任务是学会局域网的设计与应用,网络互连技术,以及网络应用中如何保证信息的安全,通过理论与实践相结合,进一步加深我们的理论知识。要想在短暂的实训时间内,尽可能能多的学一些东西,这就需要我们跟老师有。

    5、很好的沟通,加深彼此的了解。刚到培训基地,老师并不了解我们的工作和学习能力,不清楚我们会做那些工作,所以跟老师进行沟通是很必要的。通过沟通了解,老师对我们有了大体了解,便有针对性的教我们一些网络信息安全方面的知识。“纸上得来终觉浅,绝知此事要躬行!”在短暂的实习过程中,让我深深的感觉到自己在实际运用中的专业知识的匮乏.让我们真正领悟到“学无止境”的含义。在实训的课程中,老师给我们讲解了如何进行网络拓扑结构的设计,如何进行网络的部线,路由器及交换机的配置,防火墙和网络检测器IDS的安装和配置等等。在进行实训的过程中,我真正学到了计算机教科书上所没有或者真正用到了课本上的知识,这样,既巩固了旧知识。

    6、,又掌握了新知识。此外,老师还特地带我们去参国家软件孵化器科技园。参观中我懂得了真实生活中,网络的部线原理和方式以及从硬件上是如何实现网络的互联和保证信息的安全的。此外,在此次实训的过程中,给我感受最深的就是我们分组完成一个网络系统的构建策划,包括项目的需求分析,网络拓扑图的制作以及网络搭建方案的撰写。在这些过程中,我不仅知道了整个项目的竟标和项目开发的流程,而且让我深深的体会到一个团队中的各成员合作的重要性,要善于团队合作,善于利用别人的智慧,这才是大智慧。靠单一的力量是很难完成一个大项目的,在进行团队合作的时候,还要考虑技术上的规范性和统一性,这样才可能在进行组合的时候能得到更完美的组合。。

    7、这次实训让我学到的东西太多,使我受益非浅,它让我知道了工作上的辛苦,让我知道工作并不像在学校里学习一样轻松。不过,虽然辛苦了点,但能让我学到不同的东西,我心里还是高兴的。人非生而知之,要学得知识,一靠学习,二靠实践。没有实践,学习就是无源之水,无本之木。以上就是我在成都的进行实训的心得和感受。 不到半年的时间就将步入社会的我们,面临是继续深造,还是就业的压力,我想我们更应该把握住最后的一段时间,充实、完善自我,争取做一名出色的大学生!#网络配置实验心得3#计算机网络课程的实验不同于以前做过的c语言上机实验和数据结构上机实验,后两者都是编程的,要求的是个人对基础知识的掌握和熟练的应用,简单地说就。

    8、是一个人的战场。而计算机网络课程则是一门操作性很强的课程,很多时候它更要求我们注重团队之间的交流与配合,而不是独自完成。第一次实验是双绞线的制作,通过这个实验让我学到了如何制作双绞线,也是我大学期间第一次做操作性这么强的实验。以前的实验都是编程,而这一次的实验却是完完全全地让我们自己动手。剥皮-排序-理直-剪齐-插入-压线,虽然实验过去了有一段时间,但是还是能清楚地记得做法。虽然最后我们的实验没有成功,但是这并不代表我们没有收获。第二次的实验是linux的使用与dns服务器的配置与管理。在课堂上,由于机子的问题,linux不能成功打开。于是就学习了一下dns服务器的配置和管理。通过学习,我知道。

    9、了如何添加dnszone,如何添加主要区域,正向搜索和反向搜索,添加dnsdomain,如何设置dns服务器的动态更新,如何修改区域传输的通知列表等等。关于linux,下课后仍然不死心,自己在网上下了个linux操作系统,然后在同学的指导下一步步地装好了。虽然说最后没怎么用,自己也不会用。但是当打开操作系统的那一瞬间,那个华丽丽的界面还是让我深深地震撼了一把。不得不感叹linux真的好高级。我相信,不久之后,我一定可以熟练操作linux系统的。第三次试验是有关聊天软件和点歌软件的配置和运用。在这个实验里,我们开始有了更明确的分工,一个同学做客户端,一个同学做服务端,在做这些之前,要首先修改我们。

    10、的ip。但是后来我想,其实根本没必要修改ip,实验课程里面要求我们修改ip,不过是让我们对此更熟悉而已。在这次的实验中,我扮演的是服务端的角色,按照实验要求一步一步地操作,我们成功地用rtx软件语音聊天。也成功地用dj点歌服务为对方点歌。其实这次实验给我的感觉,有点像运营商与用户的关系,运营商通过相关设置,让用户可以访问其客户端进行相关的操作。这次的实验为之后的模拟网站发布奠定了一定的基础。随后的几周,我们又进行了网站发布,模拟小型局域网的实验。通过这些实验,让我们对身边的计算机网络有了更为客观、形象、具体的认识。而不是仅仅限于书本上的文字表达,或者是思维中模糊的想象。这门实验课程,不仅是对理。

    11、论课程的巩固,更是对理论课程的扩充。除此之外,在实验过程了,我们学会了相互合作,相互帮助,了解了团队合作的重要性,也知道了怎么样和团队成员之间协调。要想实验成功,必须要确保每一个环节,每一个团队成员负责的版块都没有出错,合起来,整个实验的最终目标才可以实现。#网络配置实验心得4#这个暑假,学校安排了我们三、四班学生到四川省国信安信息安全培训基地进行实训,虽然时间不是很长,仅仅为期五天,但是我受益匪浅,这次实训,让我对网络工程及信息安全有了更深的了解,对此次实训,颇有体会。本次实习主要任务是学会局域网的设计与应用,网络互连技术,以及网络应用中如何保证信息的安全,通过理论与实践相结合,进一步加深我。

    12、们的理论知识。要想在短暂的实训时间内,尽可能能多的学一些东西,这就需要我们跟老师有很好的沟通,加深彼此的了解。刚到培训基地,老师并不了解我们的工作和学习能力,不清楚我们会做那些工作,所以跟老师进行沟通是很必要的。通过沟通了解,老师对我们有了大体了解,便有针对性的教我们一些网络信息安全方面的知识。“纸上得来终觉浅,绝知此事要躬行!”在短暂的实习过程中,让我深深的感觉到自己在实际运用中的专业知识的匮乏.让我们真正领悟到“学无止境”的含义。在实训的课程中,老师给我们讲解了如何进行网络拓扑结构的设计,如何进行网络的部线,路由器及交换机的配置,防火墙和网络检测器IDS的安装和配置等等。在进行实训的过程中。

    13、,我真正学到了计算机教科书上所没有或者真正用到了课本上的知识,这样,既巩固了旧知识,又掌握了新知识。此外,老师还特地带我们去参国家软件孵化器科技园。参观中我懂得了真实生活中,网络的部线原理和方式以及从硬件上是如何实现网络的互联和保证信息的安全的。此外,在此次实训的过程中,给我感受最深的就是我们分组完成一个网络系统的构建策划,包括项目的需求分析,网络拓扑图的制作以及网络搭建方案的撰写。在这些过程中,我不仅知道了整个项目的竟标和项目开发的流程,而且让我深深的体会到一个团队中的各成员合作的重要性,要善于团队合作,善于利用别人的智慧,这才是大智慧。靠单一的力量是很难完成一个大项目的,在进行团队合作的时。

    14、候,还要考虑技术上的规范性和统一性,这样才可能在进行组合的时候能得到更完美的组合。这次实训让我学到的东西太多,使我受益非浅,它让我知道了工作上的辛苦,让我知道工作并不像在学校里学习一样轻松。不过,虽然辛苦了点,但能让我学到不同的东西,我心里还是高兴的。人非生而知之,要学得知识,一靠学习,二靠实践。没有实践,学习就是无源之水,无本之木。以上就是我在成都的进行实训的心得和感受。 不到半年的时间就将步入社会的我们,面临是继续深造,还是就业的压力,我想我们更应该把握住最后的一段时间,充实、完善自我,争取做一名出色的大学生!#网络配置实验心得5#1、实验目的掌握模拟软件的使用,理解路由的概念,掌握静态路。

    15、由语句的写法,掌握网络连通性测试。2、实验内容1. 静态路由需要管理员配置,适用于比较简单的网络环境。默认路由是一种特殊的静态路由,指的是当路由表中与包的目的地址之间没有匹配的表项时路由器能够做出的选择。R1(config)#iproute 0.0.0.0 0.0.0.0 f0/12.静态路由的配置方法有两种:带下一跳路由器的静态路由和带送出接口的静态路由。命令如下:R1(config)#ip route 192.168.3.0 255.255.255.0 f0/1(目标网段IP地址、目标子网掩码和送接口)或者R1(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2(目标网段IP地址、目标子网掩码和下一路由器接口IP地址)注意:因为是目标网段IP地址,所以最后一位数是0。接口IP地址不为0网络配置实验心得。

    展开全文
  • 实验报告实验名称三层交换机配置同组同学实验成绩一、实验目的(1)深入了解三层交换机的功能、特点及工作原理。(2)掌握三层交换机实现路由功能的方法。二、实验仪器设备及软件Packet Tracer 5.3三、实验方案按照...

    实验报告

    实验名称

    三层交换机的配置

    同组同学

    实验成绩

    一、

    实验目的

    (1)深入了解三层交换机的功能、特点及工作原理。

    (2)掌握三层交换机实现路由功能的方法。

    二、

    实验仪器设备及软件

    Packet Tracer 5.3

    三、

    实验方案

    按照实验指导书上的方法,使用装有packet

    tracer 5.3的电脑来模拟实验过程。进而深入了解三层交换机的功能、特点及工作原理,掌握三层交换机实现路由功能的方法。

    四、

    实验步骤

    交换机的三层交换实际是在具有路由功能的交换机上实现的,比如思科的3560和华为的3526就是三层交换机,它们都支持路由功能。

    交换机实现路由功能有两种情况,一种是通过VLAN

    ip 实现不同

    vlan间的路由,在一种是通过设置端口的三层模式,通过端口IP,实现不同网络间的路由。

    blog_e4cb34500101dz82.html

    通过vlan

    ip 做网关,实现不同vlan间的路由

    名称

    IP地址

    网关

    PC1

    192.168.1.1/24

    192.168.1.2

    PC2

    192.168.2.1/24

    192.168.2.2

    在交换机上先建两个vlan分别为vlan2和vlan3,将F0/1放入vlan2,将F0/2放入vlan3,再设置vlan2和vlan3的ip地址,参考配置。

    Switch>en

    Switch#vlan database

    Switch(vlan)#vlan 2

    Switch(vlan)#vlan 3

    Switch(vlan)#exit

    Switch#conf t

    Switch(config)#int f0/1

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 2

    Switch(config-if)#description connected PC1

    Switch(config-if)#int f0/2

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 3

    Switch(config-if)#description connected PC2

    Switch(config-if)#exit

    Switch(config)#int vlan 2

    Switch(config-if)#ip address 192.168.1.2

    255.255.255.0

    Switch(config-if)#int vlan 3

    Switch(config-if)#ip address 192.168.2.2

    255.255.255.0

    Switch(config)#end

    通过设置端口的三层工作模式实现不同网络的路由

    端口为三层模式,实际是通过no

    switchport 关闭交换机端口的二层功能,再设端口的ip地址,但这一功能只有三层交换机才有.

    Switch#conf t

    Switch(config)#int f0/1

    Switch(config-if)#no switchport

    Switch(config-if)#ip address 192.168.1.2

    255.255.255.0

    Switch(config-if)# int f0/2

    Switch(config-if)#no switchport

    Switch(config-if)#ip address 192.168.2.2

    255.255.255.0

    Switch(config-if)# exit

    Switch(config)#

    设pc1和pc2的ip网关地址不变。

    如果pc1能ping通pc2,则表示三层交换机配置正确,实验通过

    三层、二层交换机联合配置

    用三层交换机3560做路由,二层交换机2960下接计算机,通过虚拟局域网干线协议协议VTP功能将三层交换机的VLAN信息传到下层。

    blog_e4cb34500101dz82.html

    交换机2960配置vtp

    client(VIP客户机),vtp

    domain(VIP)为abc。

    Switch>en

    Switch#vlan database

    Switch(vlan)#vtp domain abc

    Changing VTP domain name from NULL to abc

    Switch(vlan)#vtp client

    Setting device to VTP CLIENT mode.

    Switch(vlan)#exit

    Switch#

    交换机2960的F0/4接口配置为trunk.

    Switch>en

    Switch#conf t

    Switch(config)#int f0/4

    Switch(config-if)#switchport mode trunk

    交换机2960的端口划分。

    Switch>en

    Switch#conf t

    Switch(config)#int f0/2

    Switch(config-if)#switchport access vlan 2

    Switch(config-if)#exit

    Switch(config)#int f0/6

    Switch(config-if)#switchport access vlan 3

    Switch(config-if)#

    Switch#

    核心交换机3560的配置vtp

    Server(VIP服务器),vtp

    domain为abc

    Switch>en

    Switch#vlan database

    Switch(vlan)#vtp domain abc

    Domain name already set to abc.

    Switch(vlan)#vtp server

    Setting device to VTP SERVER mode.

    Switch(vlan)#exit

    APPLY completed.

    Exiting....

    Switch#

    核心交换机3560的F0/4接口配置为trunk。

    Switch>en

    Switch#conf t

    Switch(config)#int f0/4

    Switch(config-if)#switchport mode trunk

    核心交换机3560创建vlan和设置vlan的IP地址。

    Switch>en

    Switch#vlan database

    Switch(vlan)#vlan 2

    Switch(vlan)#vlan 3

    Switch(vlan)#exit

    APPLY completed.

    Exiting....

    Switch#conf t

    Switch(config)#int vlan 2

    Switch(config-if)#ip address 192.168.1.2

    255.255.255.0

    Switch(config-if)#no shut

    Switch(config-if)#int vlan 3

    Switch(config-if)#ip address 192.168.2.2

    255.255.255.0

    Switch(config-if)#

    把PC15的IP地址设置为192.168.1.1/24,网关为192.168.1.2;

    PC16的IP地址设置为192.168.2.1/24,网关为192.168.2.2。如果PC15能ping通PC16,则表示三层交换机配置正确。

    五、

    实验结果及分析

    blog_e4cb34500101dz82.html

    blog_e4cb34500101dz82.html

    blog_e4cb34500101dz82.html

    blog_e4cb34500101dz82.html

    blog_e4cb34500101dz82.html

    六、

    实验总结及体会

    三层交换机就是具有部分路由器功能的交换机,三层交换机的最重要目的是加快大型局域网内部的数据交换,所具有的路由功能也是为这目的服务的,能够做到一次路由,多次转发。对于数据包转发等规律性的过程由硬件高速实现,而像路由信息更新、路由表维护、路由计算、路由确定等功能,由软件实现。

    实验方案1和2各有其优势的地方,方案1比较复杂,但它可以充分发挥3层交换机的性能,使用三层交换功能来处理vlan间的通讯,以此来获得更快的速度。方案2比较简单,但它要占用三层交换机的cpu来处理vlan间通讯。

    七、

    教师评语

    展开全文
  • 软考网络工程师级配置题总结一、 交换机配置1. 交换机的基本配置Enable 进入特权模式 Config terminal进入配置模式Enable password cisco设置enable password 为 cisco Enable secret cisco1设置enable secret 为 ...

    22700eeb926b72ffd170cc18779f2dc7.png

    软考网络工程师级配置题总结

    一、 交换机配置

    1. 交换机的基本配置

    Enable     

    进入特权模式       

    Config terminal  

    进入配置模式 

    Enable password cisco

    设置enable password 为 cisco  

    Enable secret cisco1 

    设置enable secret 为 cisco1 

    Hostname host1 

    设置主机名为host1             

    End 

    回到特权模式 

    Ip address 192.168.1.1 255.255.255.0      

    设置交换机的ip地址           

    Ip default-gateway 192.168.1.254 

    设置默认网关 

    Ip domain-name cisco.com    

    设置域名      

    Ip name-server 200.0.0.1       

    设置域名服务器               

    Interface f0/1 

    进入接口f0/1的配置模式     

    Speed 100        

    设置该端口速率为100Mb/s      

    Duplex full    

    设置该端口为全双工           

    Description to-pc1 

    设置该端口描述为to-pc1          

    Show interface fastethernet0/1 

    查看端口f0/1的配置结果         

    Show interface fastethernet0/1 status     

    查看端口f0/1的状态                

    Mac-address-table aging-time 100 

    设置超时时间为100s             

    Mac-address-table permanent 0000.0c01.bbcc f0/3      

    加入永久地址

    Mac-address-table restricted static 0000.0c02.bbcc f0/6 f0/7     

    加入静态地址

    Clear mac-address-table restricted static

    清除限制地址

    2. VLAN配置

    Vlan database 

    进入vlan配置子模式           

    Vtp server   

    设置本交换机为server模式      

    Vtp domain vtpserver 

    设置域名为vtpserver      

    Vtp pruning  

    启动修剪功能             

    Show vtp status     

    查看vtp设置信息            

    Vtp client   

    设置本交换机为client模式      

    Switchport mode trunk 

    设置当前端口为trunk模式       

    Switchport trunk allowed vlan all

    设置允许从该端口交换数据的vlan

    Switchport trunk allowed vlan remove vlan 1     

    去掉vlan 1 

    Vlan 3 name v3       

    创建一个vlan3,命名为v3        

    Switchport mode access 

    设置端口为静态vlan访问模式     

    Switchport access vlan 2 

    把端口xx分配给vlan2          

    Show vlan     

    查看vlan配置信息              

    3. STP配置

    Spanning-tree vlan 1 port-priority 10     

    将vlan 1 的端口权值设为10  

    Spanning-tree vlan 2 cost 30

    设置vlan 2生成树路径值为30

    二、路由器配置

    1. 路由器的基本配置

    Ip address 192.168.1.11 255.255.255.0  

    设置接口地址          

    No shutdown        

    激活接口               

    Show running-config 

    检查配置结果             

    Ip host router    

    主机表                 

    Line 1 8

       No exec       

    禁止在line1到8这8条异步线路上产生exec进程,而只允许线路出境    

       Transport input all 

    所有协议可用于连接到指定的路由器线路       

    Show session 

    查看终端服务器的会话    

    Disconnect 2       

    断开会话2               

    Show line 1       

    查看线路1的状态         

    Clear line 2

    清除线路2               

    Ip route 192.168.1.0 255.255.255.0 10.1.1.1       

    加入静态路由

    Ip routing  

    启动路由功能

    2. 路由协议的配置

    RIP:

    No logging console 

    停止向console 口发送log 信息,以免干扰你在控制台的操作       

    Ip routing    

    允许路由选择协议      

    Router rip       

    进入rip协议配置子模式 

    Network 192.168.5.0 

    声明网络192.68.1.0/24 

    IGRP:

    No keeplive             

    此接口不检测keeplive(存活)信号          

    Clockrate 500000  

    该接口时钟频率为500khz    

    Bandwith 500  

    接口带宽为500Mb/s     

    Router igrp 100 

    创建igrp路由进程,自治系统号为100 

    Nerwork 192.168.3.0 

    声明网络段192.168.3.0/24        

    OSPF:

    Router ospf 120 

    启用ospf协议,自治系统号为120    

    Network 192.200.10.4 0.0.03 area 0       

    指定与该路由器相连的网络192.200.10.4,它连接的是主干网       

    EIGRP:

    Router eigrp 90 

    启用eigrp路由协议,它的进程号为90 

    Network 192.200.10.0 0.0.0.3 

    指定与该路由器相连的网络为192.200.10.0   

    No auto-summary  

    关闭路由自动汇总功能  

    三、  广域网接入配置

    1.ISDN配置

    Isda switch-type basic.net3 

    设置交换机类型为 basic.net     

    Interface bri 0 

    进入bri接口配置模式    

    Encapsulation ppp 

    设置封装协议为ppp  

    Dialer string 80000002 

    设置拨号串,R2的isdn号码         

    Dialer-group 1 

    设置拨号组号为1,把bri0接口与拨号列表1相关联        

    Dialer-list 1 protocol ip permit 

    设置拨号列表1    

    2.PPP和DDR配置

    Username R2 password 0 cisco 

    设置用户名和密码          

    Dialer idle-timeout 300    

    设置拨号空闲时间为300s      

    Dialer map ip 192.168.1.2 name R2 broadcast 80000002      Dialer load-threshold 128    PPP multilink   

    设置拨号映射,R1的映射为ip地址192.168.1.2,主机名R2,ISDN号为80000002.

    No cdp enable  

    设置多链路,当设置为1时,表示不论负载多大同时启动2个B信道 

    PPP authentication chap

    禁用CDP协议          设置PPP认证方式为CHAP

    3.帧中继配置

    No ip address    

    Encapsulation frame-relay 

    设置frame-relay封装 

    Frame-relay lmi-type cisco 

    设置frame-relay LMI类型为cisco 

    Frame-relay lmi-type dce 

    设置frame-relay LMI 类型为 dce  

    Frame-relay route 102 interface serial2 201

    Frame-relay route 103 interface serial3 301

    No frame-relay inverse-arp 

    关闭帧中继逆向ARP   

    Frame map ip 192.168.1.2 cisco   

    映射协议地址与DLCI  

    四、 L2TP配置

    Vpnd-group 1            

    创建vpdn组1,并进入vpdn组1的配置模式

    Accept-dialin protocol l2tp virtual-template

    1 terminate-from hostname host1                

    接受l2tp通道连接请求,并根据virtual-template1创建virtual-access接口,远端的主机名为host1    

    Local name mm     

    设置tunnel本端名称为mm  

    Lcp renegotiation always 

    LCP再次协商     

    No l2tp authentication

    设置不验证通道对端   

    五、IPSec配置

    Crypto isakmp policy 100 

    创建标识为“100”的IKE策略 

    Hash md5 

    采用MD5 散列算法         

    Authentication pre-share 

    采用预共享密钥认证        

    Crypto isakmp key mcns address 172.16.2.1  

    与远端ip为172.16.2.1的对等体的共享密钥为“mcns”

    Crypto ipsec transform-set 1&2 esp-des eap-md5-hmac         

    配置名为1&2的交换集,指定esp-des和esp-md5-hmac这两种变换         

    Crypto map sharef 10 ipsec-isakmp 

    配置加密图,名称:sharef,序号:10;指定用IKE来建立IPsec安全关联,以保护由该加密图条目所指定的数据流        

    Set peer 172.6.2.1 

    指定允许的IPsec对等体IP地址为172.16.2.1          

    Set transform-set 1&2 

    此交换图应用交换集1&2           

    Match address 162

    Interface serial 0

    配置接口

    Ip address 172.16.1.1 255.255.255.252Ip access-group 101 inCrypto map sharef 

    此接口应用名为sharef的加密图进行加密

    end

    六、  PIX防火墙配置配置防火墙的网卡参数:

    Interface Ethernet0 auto

    配置防火墙内外网卡的IP地址

    Ip address insideIp address outside

    指定外部网卡的ip地址范围

    Global 1

    指定要进行转换的内部地址

    Nat 1

    配置某些控制选项

    Conduit

    c8f2c88d2808af827d096d6bafd8cb82.png

    努力学习,勤奋工作,让青春更加光彩

    623b0d9933c4e5c3423368f419015cd0.png

    再长的路,一步步也能走完,再短的路,不迈开双脚也无法到达

    展开全文
  • 前导知识:了解vlan、了解基本的路由原理、了解客户端设置网关的作用实验环境:Cisco Packet Tracer 模拟器三层交换机SVI接口:跨vlan数据通讯实验步骤1、二层交换机配置(划分vlan:交换机1-10口划到vlan10,11-20口...
  • 完成交换机的简单配置 图文解释 可实现 (1)查看当前生效的配置参数。 (2)查看以太网交换机的启动配置。 (3)将以太网交换机重启。 (4)显示系统版本信息。 (5)对端口的工作模式进行设置。 (6)设置端口的...
  • 实验采用思科网络模拟器软件。...下载安装之后,打开添加一个交换机。2.点击交换机,出现命令窗口,即可进行命令操作。...可以查看交换机的基本简单信息,且不能做任何修改配置。2、特权模式Switch> enab...
  • 交换机系统配置实验心得1单交换机的VLAN配置【基本原理】 VLAN(Virtual Local AreaNetwork,虚拟局域网)是指在一个物理网段内进行逻辑的划分,划分成若干个VLAN,每个VLAN具备一个物理网段所具备的特性,即:相同...
  • 实验目标:掌握IOS升级和备份实验环境:一台路由器,一台PC,一条网线,Cisco TFTP软件实验思路:升级思科IOS和备份思科IOS一、通过TFTP服务器升级Cisco路由器IOS 把TFTPServer服务器程序下载好并运行在PC上。...
  • 交换机、路由器综合 实验步骤 实验心得 【实验目的】 在加深二‚三层交换机和路由器的网络配置的同时,利用它们各自的功能组建一个较复杂的网络。(运用前面实验中的所有知识) 【实验功能】 实现各网段间的相互访问...
  • 1.修改cisco 路由器的名称及路由器密码命令操作实验要求:1、路由器名:...配置路由器端口ip地址/标识及保存当前的配置操作实验要求:1、在路由器的端口下配置ip地址 202.119.249.219 ,掩码 255.255.255.02、配置...
  • 升级前备份设备配置和版本软件 telnet到交换机 dir 查看当前flash,是否有足够空间,利用tftp备份bin文件和startup.cfg tftp 192.168.1.2 put startup.cfg tftp 192.168.1.2 put S7500EX-CMW710-BOOT-R7536P02.bin ...
  • #本文欢迎转载,转载请注明出处和作者。上次讲到,二层最怕的就是环路,一旦环路,就会产生广播风暴,导致异常的带宽占用、丢包等问题。那么有没有方法可以自动防止二层环路呢,有...1、实验1:STP配置1.1网络拓扑拓...
  • 里面详细讲了一个非常好的三层交换机配置实验过程,有完整命令,推荐个大家,希望大家喜欢
  • 点击蓝字关注我们这期带来的是一个关于eve桥接外网的实验,再进行桥接实验之前,需首先安装eve的一个模拟器,安装eve的模拟器会需要vmware,和有关eve的ova文件,安装好以后进行桥接:△导入eve后由于本人使用的是...
  • 在使用difflib对交换机配置文件做对比时,有四种情况是需要我们注意的: 昨天(或之前)的某个已有的配置在今天的配置中被删除了 昨天(或之前)的某个没有的配置在今天的配置中被添加了 昨天(或之前)的某个配置...
  • 这些客户机自动加入和离开接收 IP 组播流量的组,交换机根据请求动态改变其转发行为。CGMP 主要提供以下服务:· 允许 IP 组播数据包被交换到具有 IP 组播客户机的那些端口。· 将网络带宽保存在用户字段,不致于...
  • 如果要创建使用交换机,可以按照下图选择,然后再save保存。 19. 两台设备要相连点住下面图标拉过来。 20. 选择两边相连的接口编号,然后save保存。 21. 选中两台设备右键start就可以使用了 22. 双击就可以打开配置...
  • 实验前提:实验计算机需安装H3C HCL模拟器及思科EVE模拟器1、 配置HCL与本地网卡桥接H3C的HCL相对于思科EVE模拟器桥接本地网卡相对简单。1.1 首先运行HCL,并如下图所示添加一台本地主机。HCL模拟器添加用于桥接本地...
  • 【网工必备】7个一定要会的Cisco实验,你会吗?修改cisco 路由器的名称及路由器密码命令操作实验...实验过程:配置路由器端口ip地址/标识及保存当前的配置操作实验要求:1、在路由器的端口下配置ip地址 202.119.249...
  • 结合《路由与交换机》可以更好的学习: 路由与交换机 本书突出模块化教学的特点,按照路由基础介绍一距离矢量路由协议一EIGRP路由协议OSPF路由协议一虛拟局域网一虚拟局域网中继一生成树协议一单臂路由以及VLAN间...
  • 一、实验目的: 1、认识交换机产品; 2、了解交换机的不同工作模式及其相应的...2、搭建交换机配置控制台; 3、通过控制台观察交换机的工作状态; 4、交换机基本命令的使用(模式转换命令、特权模式下的配置命令等)。
  • 三层交换机配置静态路由实验

    千次阅读 2020-08-17 19:05:44
    根据上图实现全网互通。 首先将IP地址和网关掩码都配置上,配置后如下图 ize_16,color_FFFFFF,t_70#pic_center) ...首先进入交换机SW0 将vlan命名以及划分。以及端口的封装 如下图 同理配置交换.
  • 交换机的基本配置实验报告,1,了解交换机的工作原理。2,掌握交换机配置模式。3,掌握交换机的基本配置。4,掌握交换机的安全配置
  • 计算机网络(谢希仁第五版课件+课后答案+实验路由器和交换机配置)计算机网络(谢希仁第五版课件+课后答案+实验路由器和交换机配置
  • 该文档路由器、交换机配置命令及模拟软件中的实验内容可以帮助你了解交换机和路由器的一下配置命令
  • 配置交换机端口安全实验

    千次阅读 2020-05-21 17:22:44
    交换机的端口安全配置 实验目的 掌握交换机的端口安全功能,控制用户的安全接入 实验拓扑 实验原理 交换机端口安全功能,是指针对交换机的端口进行安全属性的配置,从而控制用户的安全接入。交换机端口安全主要有...
  • 《计算机网络(自顶向下方法)》实验报告之实验五:交换机基础配置,含实验目的、环境/工具、步骤(含每个步骤截图/实物照片)、结果、心得
  • 实验 15 交换机基本配置

    万次阅读 2017-05-02 19:35:16
    配置交换机的基本参数,检查交换机的基本参数配置。 三.实验设备: 交换机 Cisco Catalyst 2950-24 一台,带有网卡的工作站 PC 一台,控制台电缆一条,直连线一条。 四、实验环境 图15实验中使用2950-24和...
  • 实验题目】静态路由实验实验目的】掌握静态路由的配置和使用方法,熟悉交换机端口镜像的方法以及如何用于监视端口。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 905
精华内容 362
关键字:

交换机配置实验心得