精华内容
下载资源
问答
  • 下面讲述下什么是局域网交换机?以及局域网交换机的工作原理和相关的操作技巧,与桥接器不同的是交换机转发延迟很小,操作接近单个局域网性能,远远超过了普通桥接互联网络之间的转发性能。
  • 下面关于局域网交换机维护的相关知识,请对常用的命令在空白处予以解释
  • 局域网交换机配置

    千次阅读 2019-08-16 19:12:02
    局域网规划设计拓扑图的时候:一般会把交换机分为三层结构。 接PC机的这一层交换机:接入层交换机(接PC机)。 中间这一层交换机:汇聚层交换机(将接入层交换机进行聚合) 最上面这一层交换机:核心层交换机...
    • 一、 局域网划分
      • 局域网规划设计拓扑图的时候:一般会把交换机分为三层结构。
      • 接PC机的这一层交换机:接入层交换机(接PC机)。
      • 中间这一层交换机:汇聚层交换机(将接入层交换机进行聚合)
      • 最上面这一层交换机:核心层交换机(交不同VLAN数据进行转发)。
    • 二、 思科局域网配置
      • 1. 接入交换机的配置 :
        • (1).   创建相应的vlan:vlan 10
        • (2).   将交换机连接PC机的端口加入到VLAN10:
          • interface f0/1
          • switchport access vlan 10
        • (3).   将交换机与交换机之间的端口配置成trunk
          • Switch(config)#interface f0/2
          • Switch(config-if)#switchport mode trunk
      • 2. 汇聚层交换机的配置 :
        • (1)、创建相应的vlan(本汇聚层交换机所有的vlan)
          • Switch(config)#vlan 10
          • Switch(config-vlan)#exit
          • Switch(config)#vlan 20
        • 2、将交换机与交换机相连的所有接口配置成trunk.
          • Switch(config)#interface range f0/1-3
          • Switch(config-if-range)#switchport mode trunk
      • 3. 核心层交换机配置 :
        • (1)、创建所有vlan
          • Switch(config)#vlan 10
          • Switch(config-vlan)#exit
          • Switch(config)#vlan 20
          • Switch(config-vlan)#exit
        • (2)、交换机与交换机之间相边的端口配置成trunk
          • Switch(config)#interface f0/1
          • Switch(config-if)#switchport trunk encapsulation dot1q
          • Switch(config-if)#switchport mode trunk
          • 注意:三层交换机打trunk的时候一定要打封装。二层交换机直接打trunk就可以了。
        • (3)、给所有计算机配置网关
          • Switch(config)#interface vlan 10
          • Switch(config-if)#ip address 192.168.10.1 255.255.255.0
          • Switch(config-if)#exit
          • Switch(config)#interface vlan 20
          • Switch(config-if)#ip address 192.168.20.1 255.255.255.0
        • (4)、打开路由表的功能(路由表就有路由转发功能)Ip routing
          • Switch#show ip route
    • 三、华为局域网配置
      • 2. 汇聚层交换机
        • (1) 创建VLAN
          • vlan 10
        • (2)将交换机与交换机相连接口配置成trunk
          • port link-type trunk
          • port trunk allow-pass vlan all
      • 1. 接入层交换机
        • (1)创建VLAN : VLAN 10
        • (2)将接计算机的端口加入VLAN
          • interface e0/0/2
          • port link-type access
          • port default vlan 10
        • (3).   将交换机与交换机之间的端口配置成trunk
          • interface g0/0/1
          • port link-type trunk
          • port trunk allow-pass vlan all
      • 3. 核心层交换机
        • (1)、创建所有vlan
          • Switch(config)#vlan 10
          • Switch(config-vlan)#exit
          • Switch(config)#vlan 20
          • Switch(config-vlan)#exit
        • (2)交换机与交换机配置trunk
          • interface g0/0/1
          • port link-type trunk
          • port trunk allow-pass vlan all
        • (3)配置计算机网关
          • interface vlan 10
          • ip address 192.168.10.254 255.255.255.0
        • (4)配置路由转发
          • 开启路由转发功能
          • 华为默认是开启了路由转发功能
    • 5.4 适合所有的厂商,324 模板
    • 5.5 注意
      • 华为与思科区别
      • 思科默认路由转发功能是关闭的,华为路由转发功能是默认开启的。
    展开全文
  • 局域网交换机及其工作原理 1、 局域网交换机:桥接器的主要限制是在任一时刻通常只能执行一个帧的转发操作,于是就出现了局域网交换机,又称以太网交换机。从本质上说,以太网交换机就是一个多端口的网桥,工作在...

    局域网交换机及其工作原理
    1、 局域网交换机:桥接器的主要限制是在任一时刻通常只能执行一个帧的转发操作,于是就出现了局域网交换机,又称以太网交换机。从本质上说,以太网交换机就是一个多端口的网桥,工作在数据链路层。交换机能够经济地将网络划分为小的冲突域,为每个工作站提供更高的带宽。
    以太网交换机对工作站是透明的,这样管理开销低廉,简化了网络结点的增加、移动和网络的变换操作。利用以太网交换机还可以很方便地实现虚拟局域网(Virtual LAN),VLAN不仅可以隔离冲突域,也可以隔离广播域。
    2、 原理
    以太网交换机的原理是,它检查从以太网端口的数据帧的源和目的地的MAC(介质访问层)地址,然后与系统内部的动态查找表进行比较,若数据帧的MAC地址不在查找表中,则将该地址加入查找表中,并将数据帧发送给相应的目的端口。
    3、特点
    3.1以太网交换机的每个端口都直接与单个主机相连,并且一般都工作在全双工方式。
    3.2 以太网交换机能同时联通许多对的端口,使每一对相互通信的主机都能像独占通信媒体那样,无碰撞地传输数据。
    3.3以太网交换机也是一种即插即用(和透明网桥一样),其内部的帧的转发表也是通过自学习算法自动地逐渐建立起来的
    3.4以太网交换机由于使用了专用的交换结构芯片,其交换速率较高
    3.5以太网交换机独占传输媒体的带宽。
    在这里插入图片描述

    展开全文
  • 本书是迄今为止国内引进的第一本专门介绍第二层交换环境安全技术的图书。作者在书中通过一个个鲜活的第二层攻击场景,以及针对这些攻击的化解之策,来强调第二层安全的重要性。这些针对第二层协议的攻击场景,囊括了...
  • 局域网交换机安全详细阐述了交换机的基本原理,以及交换机在局域网应用中存在的安全隐患以及解决策略,同时对交换机的工作原理及物理架构做了深入阐述
  • 局域网交换机和路由器的区别 路由器和交换机的区别一:交换机是一根网线上网,但是大家上网是分别拨号,各自使用自己的宽带,大家上网没有影响。而路由器比交换机多了一个虚拟拨号功能,通过同一台路由器上网...

    局域网交换机和路由器的区别

     

     

    路由器和交换机的区别一:交换机是一根网线上网,但是大家上网是分别拨号,各自使用自己的宽带,大家上网没有影响。而路由器比交换机多了一个虚拟拨号功能,通过同一台路由器上网的电脑是共用一个宽带账号,大家上网要相互影响。--这里的不相互影响只的是拨号上网方式,交换机是固定流量分配

     

    路由器和交换机的区别二:交换机工作在中继层,交换机根据MAC地址寻址。路由器工作在网络层,根据IP地址寻址,路由器可以处理TCP/IP协议,而交换机不可以

    路由器和交换机的区别三:交换机可以使连接它的多台电脑组成局域网,如果还有代理服务器的话还可以实现同时上网功能而且局域网所有电脑是共享它的带宽速率的,但是交换机没有路由器的自动识别数据包发送和到达地址的功能。路由器可以自动识别数据包发送和到达的地址,路由器相当于马路上的警察,负责交通疏导和指路的。

    路由器和交换机的区别四:举几个例子,路由器是小邮局,就一个地址(IP),负责一个地方的收发(个人电脑,某个服务器,所以你家上网要这个东西),交换机是省里的大邮政中心,负责由一个地址给各个小地方的联系。简单的说路由器专管入网,交换机只管配送,路由路由就是给你找路让你上网的,交换机只负责开门,交换机上面要没有路由你是上不了网的。

    路由器和交换机的区别五:路由器提供了防火墙的服务。路由器仅仅转发特定地址的数据包,不传送不支持路由协议的数据包传送和未知目标网络数据包的传送,从而可以防止广播风暴。

     

     

     

     

    转自 http://www.meilele.com/article_cat-1/article-6630.html

     

    转载于:https://www.cnblogs.com/loongqiang/p/3806604.html

    展开全文
  • 局域网交换机安全

    2015-10-12 07:48:53
    局域网交换机安全,感兴趣的人可以好好地阅读一下。
  • 在本文中,我们将讨论局域网交换机的功耗测试、测量的方法。交换局域网即交换式局域网。传统的以太网中,在任意一个时刻网络中只能有一个站点发送数据,其他站点只可以接收信息,若想发送数据,只能退避等待。因此,...
  • Cisco IOS技术专为交换进行了优化,并可用于所有Catalyst交换机,包括:用于带宽集合的Fast Ether Channel技术;优化了多点传送和多媒体流量性能的Cisco群组管理协议支持;以及广泛的管理特性。Cisco IOS软件还支持...
  • 局域网交换机将人们从传统意义上共享的HUB式局域网发展到更广阔的空间。以 Cisco 公司出品的Catalyst 5000 系列局域网交换机为例,它包括一个集成的交换硬件结构,支持交换的10-Mbps 以太网和100-Mbps 快速以太网,...
  • 局域网交换机安全.rar

    2021-09-03 17:06:39
    局域网交换机安全
  • 还是第2版的,Cisco局域网交换机配置手册。
  • 如今的 网络设备 生产厂商众多,而且都承诺自己的网络和 交换 设备是节能的,但很少有哪个厂家能够证明实际使用情况。因此,企业用户一定要通过某种性能 ...在本文中,我们将讨论局域网交换机的功耗测试、测量的方法
  • 多层交换体系结构的引入有效地提高了局域网的速度,对多层交换体系结构排队模型、交换实施和交换结构等方面的了解,可以更深刻地认识到局域网交换机在性能上的提高。  排队模型  交换结构是指数据从一个端点到达...
  • 在本文中,我们将讨论局域网交换机的功耗测试、测量的方法。
  • 随着几年来的发展,VLAN技术得到广泛的支持,在大大小小的企业网络中广泛应用,成为当前最为热门的一种以太局域网技术。本篇就要为大家介绍机的一个最常见技术应用--VLAN技术,并针对中、小局域网VLAN的网络配置以...
  • 局域网交换机借鉴.pdf

    2021-11-14 23:30:41
    局域网交换机借鉴.pdf
  • 共享式局域网是建立在共享传输介质; 介质访问控制协议增加了网络时延,降低了网络带宽的利用率; 因此,为解决网络带宽的问题,人们提出了交换式局域网,用来代替共享式局域网
  • 本文介绍了根据端口来划分VLAN,根据MAC地址划分VLAN,根据网络层划分VLAN,根据IP组播划分VLAN几方面的内容。
  • Cisco局域网交换机配置手册,第二版,[Cisco路由器配置手册(第2版)].(美)胡卡比.扫描版
  • 局域网交换机的工作原理.pdf
  • VLAN技术允许网络管理者将一个物理的LAN逻辑地划分成不同的广播域即 VLAN,每一个VLAN都包含一组有着相同需求的计算机工作站,与物理上形成的LAN有着相同的属性。但由于它是逻辑地而不是物理地划分,所以同一个 VLAN...
  • 有关VLAN的技术标准IEEE 802.1Q早在... VLAN(虚拟局域网)是对连接到的第二层交换机端口的网络用户的逻辑分段,不受网络用户的物理位置限制而根据用户需求进行网络分段。一个VLAN可以在一个交换机或者跨交换机实现
  • 局域网交换机配置

    2019-01-16 13:17:00
    我们使用 hostname 命令更改交换机名字 hostname test   可以发现更改了交换机的名字 我们接下来给交换机上密码 使用如下命令: 设置进入特权模式密码 Enable password 123 设置完毕后我们记得把...

    作者:Joe


     

    相关信息:

    名字

    Ip

    网关

    子网掩码

     

    Pc1

    192.168.1.2

    192.168.1.254

    255.255.255.0

    Pc2

    192.168.1.3

    255.255.255.0

     

    环境:

    cisco模拟器

     2台pc机

    2960-24TT交换机一台

    我们先按照如下进行配置后按照拓扑结构进行连接

    注:同种设备用交叉线,不同用直通线

    然后我们给pc配置ip

    然后我们配置pc2的

    设置完后我们发现可以ping通

    第一阶段就算完成了,接下来我们配置交换机,首先我们要给交换机上个名字,要不然排错你很容易混淆

    介绍一下交换机的三种模式

    1、普通模式

        普通模式一般结尾有个“>”号

    2、特权模式

        特权模式一般是以“#”结尾的

     3、全局模式

        全局模式一般以“#”并在后面带有“(config)”

     

    我们先进入全局模式改名,单击交换机,会弹出这个界面

    选择命令行,进入命令行后按一下回车会看到我们处在普通模式下

    输入:“ enable ” 进入特权模式

    Ps:命令行支持缩写,也就是说不需要打出完整的命令,也可以按“TAB”键补全

    进入全局模式

    我们使用 hostname 命令更改交换机名字

    hostname test

     

    可以发现更改了交换机的名字

    我们接下来给交换机上密码

    使用如下命令:

    设置进入特权模式密码

    Enable password 123

    设置完毕后我们记得把配置文件覆盖进默认配置文件,要不然断电后一切从头再来!

    使用如下命令:

     copy running-config startup-config

    你还可以保存到tftp服务器里面

     Copy running-config tftp:

    我这里没有添加服务器,所以会保存失败。


    本文就到此结束啦~

     

    转载于:https://www.cnblogs.com/anbus/p/10276467.html

    展开全文

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 59,860
精华内容 23,944
关键字:

局域网交换机怎么用