精华内容
下载资源
问答
  • 第三层交换机有很多值得学习的地方,这里我们主要介绍企业如何选择第三层交换机,目前,第三层交换机呈现出较强的增长趋势,正在局域网中取代路由器,其巨大的市场潜力正在吸引着大批国内外厂商加入角逐。...
  • 企业如何正确选择第三层交换机.docx
  • 以太网交换机厂商根据市场需求,推出了二层、三层甚至四层交换机。但无论如何,其核心功能仍是二层的以太网数据包交换,只是带有了一定的处理IP层甚至更高层数据包的能力。接下来就由飞畅科技来为大家详细介绍下二层...

    以太网交换机厂商根据市场需求,推出了二层、三层甚至四层交换机。但无论如何,其核心功能仍是二层的以太网数据包交换,只是带有了一定的处理IP层甚至更高层数据包的能力。接下来就由飞畅科技来为大家详细介绍下二层交换机,三层交换机及四层交换机的区别以及特点,感兴趣的朋友就一起来看看吧!

    一、二层交换
    二层交换技术的发展比较成熟,二层交换机属数据链路层设备,可以识别数据包中的MAC地址信息,根据MAC地址进行转发,并将这些MAC地址与对应的端口记录在自己内部的一个地址表中。 

    具体的工作流程如下:
    1) 当交换机从某个端口收到一个数据包,它先读取包头中的源MAC地址,这样它就知道源MAC地址的机器是连在哪个端口上的;

    2) 再去读取包头中的目的MAC地址,并在地址表中查找相应的端口;

    3) 如表中有与这目的MAC地址对应的端口,把数据包直接复制到这端口上;

    4)如表中找不到相应的端口则把数据包广播到所有端口上,当目的机器对源机器回应时,交换机又可以记录这一目的MAC地址与哪个端口对应,在下次传送数据时就不再需要对所有端口进行广播了。不断的循环这个过程,对于全网的MAC地址信息都可以学习到,二层交换机就是这样建立和维护它自己的地址表。

    从二层交换机的工作原理可以推知以下三点:
    1)由于交换机对多数端口的数据进行同时交换,这就要求具有很宽的交换总线带宽,如果二层交换机有N个端口,每个端口的带宽是M,交换机总线带宽超过N×M,那么这交换机就可以实现线速交换。

    2) 学习端口连接的机器的MAC地址,写入地址表,地址表的大小(一般两种表示方式:一为BEFFER RAM,一为MAC表项数值),地址表大小影响交换机的接入容量。

    3) 还有一个就是二层交换机一般都含有专门用于处理数据包转发的ASIC(Application specific Integrated Circuit,专用集成电路)芯片,因此转发速度可以做到非常快。由于各个厂家采用ASIC不同,直接影响产品性能。

    以上三点也是评判二、三层交换机性能优劣的主要技术参数,这一点请大家在考虑设备选型时注意比较。 

    二、三层交换
    下面先来通过一个简单的网络来看看三层交换机的工作过程。
    使用IP的设备A------------------------三层交换机------------------------使用IP的设备B
    比如A要给B发送数据,已知目的IP,那么A就用子网掩码取得网络地址,判断目的IP是否与自己在同一网段。如果在同一网段,但不知道转发数据所需的MAC地址,A就发送一个ARP请求,B返回其MAC地址,A用此MAC封装数据包并发送给交换机,交换机起用二层交换模块,查找MAC地址表,将数据包转发到相应的端口。

    如果目的IP地址显示不是同一网段的,那么A要实现和B的通讯,在流缓存条目中没有对应MAC地址条目,就将第一个正常数据包发送向一个缺省网关,这个缺省网关一般在操作系统中已经设好,这个缺省网关的IP对应第三层路由模块,所以对于不是同一子网的数据,最先在MAC表中放的是缺省网关的MAC地址(由源主机A完成);然后就由三层模块接收到此数据包,查询路由表以确定到达B的路由,将构造一个新的帧头,其中以缺省网关的MAC地址为源MAC地址,以主机B的MAC地址为目的MAC地址。通过一定的识别触发机制,确立主机A与B的MAC地址及转发端口的对应关系,并记录进流缓存条目表,以后的A到B的数据(三层交换机要确认是由A到B而不是到C的数据,还要读取帧中的IP地址。),就直接交由二层交换模块完成。这就通常所说的一次路由多次转发。 

    以上就是三层交换机工作过程的简单概括,可以看出三层交换的特点:
    1)由硬件结合实现数据的高速转发。这就不是简单的二层交换机和路由器的叠加,三层路由模块直接叠加在二层交换的高速背板总线上,突破了传统路由器的接口速率限制,速率可达几十Gbit/s。算上背板带宽,这些是三层交换机性能的两个重要参数。

    2)简洁的路由软件使路由过程简化。大部分的数据转发,除了必要的路由选择交由路由软件处理,都是由二层模块高速转发,路由软件大多都是经过处理的高效优化软件,并不是简单照搬路由器中的软件。

    二层和三层交换机的选择
    二层交换机用于小型的局域网络。这个就不用多言了,在小型局域网中,广播包影响不大,二层交换机的快速交换功能、多个接入端口和低廉价格为小型网络用户提供了很完善的解决方案。

    三层交换机的优点在于接口类型丰富,支持的三层功能强大,路由能力强大,适合用于大型的网络间的路由,它的优势在于选择最佳路由,负荷分担,链路备份及和其他网络进行路由信息的交换等等路由器所具有功能。

    三层交换机的最重要的功能是加快大型局域网络内部的数据的快速转发,加入路由功能也是为这个目的服务的。如果把大型网络按照部门、地域等等因素划分成一个个小局域网,这将导致大量的网际互访,单纯的使用二层交换机不能实现网际互访;如单纯的使用路由器,由于接口数量有限和路由转发速度慢,将限制网络的速度和网络规模,采用具有路由功能的快速转发的三层交换机就成为首选。

    一般来说,在内网数据流量大,要求快速转发响应的网络中,如全部由三层交换机来做这个工作,会造成三层交换机负担过重,响应速度受影响,将网间的路由交由路由器去完成,充分发挥不同设备的优点,不失为一种好的组网策略,当然,前提是客户的腰包很鼓,不然就退而求其次,让三层交换机也兼为网际互连。

    三、四层交换
    第四层交换的一个简单定义是:它是一种功能,它决定传输不仅仅依据MAC地址(第二层网桥)或源/目标IP地址(第三层路由),而且依据TCP/UDP(第四层) 应用端口号。第四层交换功能就象是虚IP,指向物理服务器。它所传输的业务服从各种各样的协议,有HTTP、FTP、NFS、Telnet或其他协议。这些业务在物理服务器基础上,需要复杂的载量平衡算法。

    在IP世界,业务类型由终端TCP或UDP端口地址来决定,在第四层交换中的应用区间则由源端和终端IP地址、TCP和UDP端口共同决定。在第四层交换中为每个供搜寻使用的服务器组设立虚IP地址(VIP),每组服务器支持某种应用。在域名服务器(DNS)中存储的每个应用服务器地址是VIP,而不是真实的服务器地址。当某用户申请应用时,一个带有目标服务器组的VIP连接请求(例如一个TCP SYN包)发给服务器交换机。服务器交换机在组中选取最好的服务器,将终端地址中的VIP用实际服务器的IP取代,并将连接请求传给服务器。这样,同一区间所有的包由服务器交换机进行映射,在用户和同一服务器间进行传输。

    特点:
    OSI模型的第四层是传输层。传输层负责端对端通信,即在网络源和目标系统之间协调通信。在IP协议栈中这是TCP(一种传输协议)和UDP(用户数据包协议)所在的协议层。

    在第四层中,TCP和UDP标题包含端口号(portnumber),它们可以唯一区分每个数据包包含哪些应用协议(例如HTTP、FTP等)。端点系统利用这种信息来区分包中的数据,尤其是端口号使一个接收端计算机系统能够确定它所收到的IP包类型,并把它交给合适的高层软件。端口号和设备IP地址的组合通常称作"插口(socket)"。1和255之间的端口号被保留,他们称为"熟知"端口,也就是说,在所有主机TCP/IP协议栈实现中,这些端口号是相同的。除了"熟知"端口外,标准UNIX服务分配在256到1024端口范围,定制的应用一般在1024以上分配端口号。分配端口号的清单可以在RFC1700 "Assigned Numbers"上找到。

    TCP/UDP端口号提供的附加信息可以为网络交换机所利用,这是第四层交换的基础。具有第四层功能的交换机能够起到与服务器相连接的"虚拟IP"(VIP)前端的作用。每台服务器和支持单一或通用应用的服务器组都配置一个VIP地址。这个VIP地址被发送出去并在域名系统上注册。在发出一个服务请求时,第四层交换机通过判定TCP开始,来识别一次会话的开始。然后它利用复杂的算法来确定处理这个请求的最佳服务器。一旦做出这种决定,交换机就将会话与一个具体的IP地址联系在一起,并用该服务器真正的IP地址来代替服务器上的VIP地址。

    每台第四层交换机都保存一个与被选择的服务器相配的源IP地址以及源TCP端口相关联的连接表。然后第四层交换机向这台服务器转发连接请求。所有后续包在客户机与服务器之间重新影射和转发,直到交换机发现会话为止。在使用第四层交换的情况下,接入可以与真正的服务器连接在一起来满足用户制定的规则,诸如使每台服务器上有相等数量的接入或根据不同服务器的容量来分配传输流。

    1) 速度
    为了在企业网中行之有效,第四层交换必须提供与第三层线速路由器可比拟的性能。也就是说,第四层交换必须在所有端口以全介质速度操作,即使在多个千兆以太网连接上亦如此。千兆以太网速度等于以每秒1488000 个数据包的最大速度路由(假定最坏的情形,即所有包为以及网定义的最小尺寸,长64字节)。 

    2)服务器容量平衡算法
    依据所希望的容量平衡间隔尺寸,第四层交换机将应用分配给服务器的算法有很多种,有简单的检测环路最近的连接、检测环路时延或检测服务器本身的闭环反馈。在所有的预测中,闭环反馈提供反映服务器现有业务量的最精确的检测。

    3) 表容量
    应注意的是,进行第四层交换的交换机需要有区分和存贮大量发送表项的能力。交换机在一个企业网的核心时尤其如此。许多第二/三层交换机倾向发送表的大小与网络设备的数量成正比。对第四层交换机,这个数量必须乘以网络中使用的不同应用协议和会话的数量。因而发送表的大小随端点设备和应用类型数量的增长而迅速增长。第四层交换机设计者在设计其产品时需要考虑表的这种增长。大的表容量对制造支持线速发送第四层流量的高性能交换机至关重要。

    4) 冗余
    第四层交换机内部有支持冗余拓扑结构的功能。在具有双链路的网卡容错连接时,就可能建立从一个服务器到网卡,链路和服务器交换器的完全冗余系统。

    好了,以上内容就是飞畅科技关于交换机各个层数的区别以及每个层数交换机特点的相关详细介绍,希望能对你有所帮助!飞畅科技长期致力于为客户提供光端机、工业级光纤收发器、工业以太网交换机、协议转换器、串口服务器等工业网络通信产品,已成为国内工业通信领域的领导品牌。欢迎前来了解、交流。

    展开全文
  • 又该如何选择呢?接下来我们就跟随飞畅科技的小编一起来详细了解下吧! 一、什么是核心交换机 核心交换机并不是交换机的一种类型,而是指放在核心层(网络主干部分)的交换机。它位于三层网络架构的最上层,相当于...

    在系统组网中,经常会提到接入交换机、汇聚交换机、核心交换机。通常,我们将网络中直接面向用户连接或访问网络的部分称为接入层,将位于接入层和核心层之间的部分称为分布层或汇聚层,而将网络主干部分称为核心层。那么什么是核心交换机?又该如何选择呢?接下来我们就跟随飞畅科技的小编一起来详细了解下吧!

    一、什么是核心交换机

    核心交换机并不是交换机的一种类型,而是指放在核心层(网络主干部分)的交换机。它位于三层网络架构的最上层,相当于公司的高层管理者,主要作用是快速转发来自汇聚层的数据,通过高速转发数据提供快速、可靠的网络架构。

    核心交换机一般是具有网管功能的3层交换机。一般来说,核心交换机的端口数量多且带宽高,相对于接入交换机和汇聚交换机而言,拥有更高的可靠性、冗余性、吞吐量等和相对较低的延时性。一个超过100台电脑的网络,如果想稳定并高速的运行,核心交换机必不可少。

    二、选择核心交换机时需要考虑哪些因素?

    核心层的主要目的在于通过高速转发通信,提供优化、可靠的骨干传输结构,因此核心层交换机应该具备更高的可靠性、吞吐量和更丰富的功能。

    选择核心交换机时重点考虑以下方面:

    1、端口类型/速率/数量

    在选择核心交换机的端口类型、速率和数量时,应参考汇聚层交换机的端口类型、速率和数量,选择相应的即可。若是预算充足,可选择端口类型丰富或者端口数量多的核心交换机。比如,选择带有万兆上联端口或具有堆叠端口的交换机,未来即便是网络需求增长也能满足扩展需求。

    2、背板带宽

    对于核心交换机来说,若想实现全双工无阻塞,就必须满足最低标准要求(背板带宽=端口数量*端口速率*2),背板带宽越高,数据交换速度就越大,核心交换机的数据处理能力就越强。

    3、转发速率

    由于核心交换机承载着庞大的网络流量,因此通常情况下,核心交换机的转发速率比接入/汇聚交换机都要高【例:转发速率【吞吐量】(Mpps)=万兆位端口数量×14.88?Mpps+千兆位端口数量×1.488 Mpps+百兆位端口数量×0.1488?Mpps )】。

    核心交换机所需的转发速率取决于网络中设备的数量,可通过查询各种流量报告和用户群分析确定核心交换机所需的转发速率,切勿盲目选择,造成网络瓶颈或资源浪费。

    对于三层交换机而言,当背板带宽和转发速率均达到最低标准要求以上,该交换机才算合格。

    4、链路聚合

    链路聚合指将多个物理端口聚合在一起形成一个逻辑端口,可增加链路带宽,且确保网络稳定性。因此选择一款带有链路聚合功能的核心交换机更好,这样可为汇聚交换机发送到核心交换机的流量提供足够的带宽,且让汇聚交换机尽可能高效的向核心交换机传输流量。

    5、VLAN & QoS

    随着全球数据流量的不断攀升,网络中的语音、视频、数据等流量将会不断增加,当网络流量较大时,交换机可能会出现无法合理控制、分配资源甚至出现网络阻塞等问题,若这时只是一味地增加核心层带宽并不是明智之举。

    VLAN划分主要是针对不同的应用进行区域划分,可有效地对网络进行控制和管理。

    QoS可在现有的带宽条件下对实时性强且重要的数据流量优先处理,从而可有效解决网络延迟、阻塞等问题。因此选择一款支持VLAN划分和QoS的核心交换机是一种经济且有效的方式。

    6、冗余性能

    核心交换机的冗余能力是网络安全的保障,因此尽量选择一款可以提供较多冗余的核心交换机是很重要的,这样当硬件出现故障时可快速进行切换避免网络瘫痪,而且就算未来网络需求增长也能满足需求。

    除了端口冗余(插槽冗余)、模块冗余、电源冗余等硬件冗余以外,核心交换机的路由冗余也很重要,当核心交换机所连接的某台汇聚交换机出现故障时,可凭借HSRP、VRRP协议快速切换实现双线路的冗余备份,确保网络的稳定性。

    7、安全性

    核心层作为网络主干部分,若是被病毒或黑客等攻击,那么整个网络将会出现故障甚至瘫痪。因此必须要选择一款安全性能较高的核心交换机。比如:

    网管功能可通过ACL(访问控制列表)、流量控制等进行网络管控;ARP(地址解析协议)防护功能可有效减少网络中ARP欺骗;VPN(虚拟专用网)通过特殊加密的通讯协议在多个企业内部网之间建立一条安全且专有的通讯线路。

    三、更多参数考虑

    核心交换机除了考虑上述参数,还需要看堆叠、热备份等这些功能,这些功能决定了核心交换机在实际应用中的性能、效率、稳定性等。

    核心交换机是整个网络的核心和心脏,如果发生致命性的故障,将导致本地网络的瘫痪,所造成的损失难以估计。所以我们在选择核心交换机时,经常会看到有的核心交换机具有堆叠或热备份等功能。

    对核心交换机采用热备份是提高网络可靠性的必然选择。在一个核心交换机完全不能工作的情况下,它的全部功能便被系统中的另一个备份路由器完全接管,直至出现问题的路由器恢复正常,这就是热备份路由协议。

    好了,以上内容就是飞畅科技关于什么是核心交换机?如何选择核心交换机?这个问题的相关详细介绍,希望能对大家有所帮助!飞畅科技20年专业从事光端机、工业级交换机、光纤收发器、协议转换器等工业通信设备的研发、生产和销售。欢迎前来了解、交流。

    更多详情,请访问飞畅科技(www.futuretel.com.cn)

    展开全文
  • 以太网交换机

    2018-05-01 06:53:59
    全部问题 经济金融 企业管理 法律法规 社会民生 科学教育 健康生活 体育运动 文化艺术 电子数码 电脑网络 娱乐休闲 行政地区 心理分析 医疗卫生 精选 知道专栏 知道日报 知道大数据 知道非遗 用户 知道合伙人(内...
  • 此解决方案为3Com企业无线发展蓝图的一部分,构成更完备的企业无线方案...3Com表示,新一代3Com无线交换机产品为企业无线市场提供难以抗拒的新选择,解决CIO和IT管理人员在规划无线和有线整合上所面对的几乎所有问题。
  • 华三企业交换机链路聚合实例

    千次阅读 2019-08-30 17:54:26
    本期为大家带来华三交换机的链路聚合的实例,请看拓补图 前言:华三的交换机链路聚合和华为的有异曲同工之妙,下面是关键字 华三Bridge-Aggregation1 =...华三选择动态聚合模式link-aggregation mode dynamic 华...

    本期为大家带来华三交换机的链路聚合的实例,请看拓补图

    前言:华三的交换机链路聚合和华为的有异曲同工之妙,下面是关键字

    华三Bridge-Aggregation1  =华为Eth-trunk

    华三加入聚合组,在端口下敲 port link-aggregation group 1 华为则是:Eth-trunk1

    华三选择动态聚合模式link-aggregation mode dynamic 华为则是,mode XX?

    本次案例拓补图如下

    整体思路和华为一样,创建聚合组,选择聚合模式,将端口加入聚合组,聚合组端口透传vlan,本次实验案例我在核心交换机创建地址池,然后让PC去获取,以此证明聚合端口没有问题

    值得注意的是,在无环网络中我们是不需要开启STP的,有环网络中需要开启STP

    核心交换机CORE:拓补图正上方的交换机

    接入交换机ACCESS:接入PC的交换机

    配置如下:

    CORE:

    
    #
     dhcp enable
    #
    vlan 10
    #
     stp global enable
    #
    dhcp server ip-pool vlan10 //创建一个名为“vlan10”的地址池
     gateway-list 192.168.10.254 //设置地址池网关
     network 192.168.10.0 mask 255.255.255.0 //宣告地址池的工作网络网段
     expired unlimited //地址租期为永久
    #
    interface Bridge-Aggregation1 //进入聚合组端口1
     port link-type trunk
     undo port trunk permit vlan 1
     port trunk permit vlan 10
     link-aggregation mode dynamic  //修改聚合端口的模式为,动态聚合
    #
    interface Vlan-interface10
     ip address 192.168.10.254 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port link-mode bridge //代表这是一个二层接口
     port link-type trunk
     undo port trunk permit vlan 1
     port trunk permit vlan 10
     combo enable fiber
     port link-aggregation group 1 //加入聚合组1
    #
    interface GigabitEthernet1/0/2
     port link-mode bridge 
     port link-type trunk
     undo port trunk permit vlan 1
     port trunk permit vlan 10
     combo enable fiber
     port link-aggregation group 1 //加入聚合组1
    #
    

    接入交换机ACCESS配置:

    #
    vlan 10
    #
    interface Bridge-Aggregation1
     port link-type trunk
     undo port trunk permit vlan 1
     port trunk permit vlan 10
     link-aggregation mode dynamic
    #
    interface GigabitEthernet1/0/1
     port link-mode bridge
     port link-type trunk
     undo port trunk permit vlan 1
     port trunk permit vlan 10
     combo enable fiber
     port link-aggregation group 1
    #
    interface GigabitEthernet1/0/2
     port link-mode bridge
     port link-type trunk
     undo port trunk permit vlan 1
     port trunk permit vlan 10
     combo enable fiber
     port link-aggregation group 1
    #
    interface GigabitEthernet1/0/3
     port link-mode bridge
     port access vlan 10
     combo enable fiber
    #
    interface GigabitEthernet1/0/4
     port link-mode bridge
     port access vlan 10
     combo enable fiber
    #
    

     

    展开全文
  • 商场和办公楼的监控需求肯定是不一样的,那么如何根据不同的监控需求选择合适的交换机呢?下面分两点说明: (道路监控) 1、 根据摄像机的码流和数量做好交换机规格选型,并设计好组网方案;笔者相信,随着网络...

    视频监控在现代城市应用极为广泛,各道路要点,公共区域都安装有监控设备。不止如此,各企业和商家也都使用监控设备来监控主要区域,减少不必要的损耗。商场和办公楼的监控需求肯定是不一样的,那么如何根据不同的监控需求选择合适的交换机呢?下面分两点说明:

    这里写图片描述
    (道路监控)

    1、 根据摄像机的码流和数量做好交换机规格选型,并设计好组网方案;笔者相信,随着网络在安防的普及,从业人员的技术能力逐步加强,因规格选型和组网方案导致的网络故障会越来越少。如果因为这个原因导致带宽瓶颈,确实太低级了。某网络共有XX台X码流的摄像机,接入层该选多少台什么样端口规格(端口数量和端口速率)的交换机,汇聚层该选多少台什么样端口规格的交换机,核心层该怎么选,这类简单的知识我就不在这里浪费笔墨去写了,网上很多。

    同时,为了应对突发流量,在选型和设计方案时,交换机端口的带宽使用率建议不要超过70%,最好控制在60%以内。注意:并不是因为实际性能只有理论值的 60~70%,而是为了预防突发流量,不建议使用率过高,这完全是二个概念。性能绝对是100%的,只要实时流量不超过速率的100%,就不会因为流量而导致转发性能不够,同时只要没有拥塞丢包,就不会有问题。

    2、 尽可能选用缓存大的网管型交换机;通过上述分析知道,缓存是可以减少拥塞导致的丢包,理论上,如果缓存足够大,丢包为零,视频也不会因网络原因卡顿。好了,曾经有客户问过笔者,那该怎么计算XX路XX码流的摄像机该用多大缓存的交换机?首先,我肯定的回复了,理论上是可以计算的,但实际上你计算完了之后,发现这个地球上目前还没有能满足这个缓存需求的交换机。因为拥塞是有概率性的,不可能每个端口都会同时拥塞,所以芯片公司不会这样去设计缓存,因为缓存的成本太高。正常情况下,越高端的交换机,业务特性越丰富的交换机缓存越大。这也就是为什么当我们选择网管型,或者三层交换机,丢包卡顿的概率会低一些。同样24口千兆交换机,非网管的缓存可能只有几百K,而三层交换机缓存可能有几十M。

    所以,当预算足够,成本可以接受的时候,尽可能选择缓存大的网管型交换机,因为这是芯片公司设计芯片时的规律。普及一个小知识,同样24口千兆非网管芯片与24口千兆三层芯片,交换容量是一样的,不一样的是各种表项容量,缓存大小,业务特性(功能)等。对于设备厂商来说,研发交换机时,只能尽可能选择缓存大的芯片,并不能更改缓存的大小,这是芯片的硬件特性。可是,无论交换机怎么选型和组网设计,目前没有任何一家厂商敢保证他的产品和方案在任何安防项目中永远都不会出现卡顿,包括我们所熟知的华为华三也不敢保证。因为摄像机码流的传输是动态的,拥塞的可能性随时存在,而交换机的缓存大小又不可能完全解决所有摄像机拥塞的需要。

    展开全文
  • 交换机配置教程

    万次阅读 2017-08-07 15:20:27
    小编由于在未来工作中需要经常进行交换机的配置,所以根据网上的教程以及本科研究生学习的计算机网络知识进行整理出一篇该如何配置交换机的博文。  1.连接电脑。  配置交换机可以使用笔记本以及台式电脑,由于...
  • 如何才能选择一款真正适合自身需求的交换机产品,成为很多企业的一道难题。为了满足企业业务的真实需求,新华三自主开发了诸多系列的以太网交换机产品,从而满足不同企业的业务需求。今天我们拿到了三款新华三的...
  • 交换机选型

    千次阅读 2020-05-08 15:21:24
    交换机选型 1、交换机重要参数 背板带宽 背板带宽,是交换机接口处理器或接口卡和数据总线间所能吞吐的最大数据量。背板带宽标志了交换机总的数据交换能力,单位为Gbps,也叫交换带宽。一台交换机的背板带宽越高,...
  • 交换机作为企业网络的核心连接设备,它的性能是保障企业网络速度的主要标准。为了帮助读者比较清楚地了解交换机的性能全貌,我们利用业界先进的IXIA1600测试仪器对涉及交换机性能中的9项主要指标进行了测试,当然,...
  • 三层交换机的优点在于接口类型丰富,支持的三层功能强大,路由能力强大,适合用于大型的网络间的路由,它的优势在于选择最佳路由,负荷分担,链路备份及和其他网络进行路由信息的交换等等路由器所具有功能。...
  • 交换机基础知识

    千次阅读 2021-01-12 13:50:01
    交换机基础知识以太网交换机演进史 以太网交换机演进史 随着以太网的飞速发展,以太网交换机凭着高性能,低成本的优势在不断演进。目前已经成为应用最广泛的网络设备。早期的以太网设备如集线器是物理层设备,不能...
  • 本文主要介绍接入层交换机、汇聚层交换机以及核心层交换机的区别,在了解它们的区别之前,先来了解下这三种交换机的名称是不是交换机的分类以及接入层、汇聚层以及核心层,这样更方便于您了解这三种交换机之间的区别...
  • 一、选择交换机的技能指标 1、交换机的分类 网络构成方式:接入层交换机、汇聚层交换机和核心层交换机 OSI模型:第二层交换机、第三层交换机、第四层交换机等,一直到第七层交换机交换机的可管理性:可...
  • 百兆交换机正在逐步退出舞台,但是千兆交换机与万兆交换机的使用情况不相上下,那么,在什么情况下我们应该选择千兆交换机,什么情况下应该选择万兆交换机呢?接下来就由杭州飞畅的小编来带大家正确的区分并选择千兆...
  • 比如以太网交换机,靠MAC/Port映射表来转发数据,比如MPLS交换机,靠标签/Port映射表来转发数据,不管哪种交换机,其映射表都是学习获得的,比如以太网交换机有从帧头学习MAC/Port映射的能力,而MPLS交换机则可以...
  • 一般大型企业网络和网吧需要购买核心交换机来实现强大的网络扩展能力,以保护原有的投资,电脑达到一定数量才会要用上核心交换机,而基本在50台以下无需用核心交换机,有个路由器即可,所谓的核心交换机是针对网络...
  • 二层交换机和三层交换机的区别

    万次阅读 多人点赞 2019-06-25 21:37:26
    写在前面,本文旨在解决之前提到的一个知识点,即就是讲清楚二层交换机和三层交换机的区别。上一篇文章讲的是家用路由器产品相关介绍,具体见 [《以太网交换芯片及PHY处理相关》]
  • 关于1个大型企业1000台电脑,如何规划选择防火墙,路由器,交换机等设备问题,我结合自己的工作经验来做个简单的分享!1、网络规划1000台电脑终端网络的规划可以算是中等网络,可以先做网络架构规划,网络架构初步...
  • 交换机型号选择配备不科学,非常容易导致视频监控系统网络带宽不够.界面延迟.卡屏等状况,危害系统软件平稳。那么在网络视频监控系统软件中,该怎样选择和配备PoE交换机呢? 一.PoE交换机型号选择关键考虑要素 1....
  • 交换机可以启用局域网内部通信,路由器将您接入互联网,防火墙保护您的网络。所以这三个设备在网络中不可或缺,这三种设备对于网络而言非常重要,都不能被忽略。 交换机——桥接网络设备 在局域网(LAN)中,交换机...
  • 网络交换机

    2020-10-06 15:54:19
    网络交换机(外文名:Network switch,简称:交换机)是一种网络硬件,通过报文交换接收和转发数据到目标设备。 它是一个扩大网络的器材,能为子网络中提供更多的连接端口,以便连接更多的计算机。它具有性能价格比...
  • 所以很多用户现在选择国产的越来越多,进口的工业交换机份额在逐渐的减少。但是在几年前,进口的产品却占据着相当大的市场份额。可能很多朋友不知道进口的工业交换机品牌到底有哪些?接下来就由飞畅科技来为大家介绍...
  • 交换机

    2019-04-14 20:14:11
    交换机是什么? 交换机是一个多端口的网桥,每个端口都有桥接功能,每个端口都单独使用一个信道(内有芯片)交换机基于硬件,路由器基于软件.交换机一般有双电源。 交换机类型: 网管交换机(无电源开关)非网管交换机...
  • 交换机之vlan详解

    万次阅读 多人点赞 2019-05-23 22:34:32
    LAN可以是由少数几台家用计算机构成的网络,也可以是数以百计的计算机构成的企业网络。VLAN所指的LAN特指使用路由器分割的网络——也就是广播域。 在此让我们先复习一下广播域的概念。广播域,指的是广播帧(目标...
  • 华三交换机产品

    2016-09-26 13:23:09
    H3C能够提供业界覆盖最全面的交换机产品。从园区到数据中心、盒式到箱式、从FE、...凭借丰富的产品系列和深厚的技术积累,H3C交换机产品在数据中心、政府、金融、交通、能源、教育、企业、SOHO均有广泛成熟稳定的应用。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 29,657
精华内容 11,862
关键字:

企业交换机选择