精华内容
下载资源
问答
  • 资源名称:第一期:中小企业组网方案分析与探讨资源目录:【】(中小企业组网--大侠唐在飞)PPT【】大侠唐在飞讲解中小型网络拓扑结构【】中小企业组网方案分析与探讨【】第一期中小企业级组网拓扑图VISIO版本 教程...
  • 简单的中型企业组网方案,比较有参考价值!
  • 中小企业组网方案 以及图片 各种中小企业组网方案和方法
  • 小型企业组网方案

    2020-03-04 15:45:58
    小型企业组网方案主要要素有:局域网、广域网连接、网络管理和安全性。Cisco的解决方案充分考虑了这些要素。从总体上看,Cisco的解决方案具有以下共同的特征。第一,它采用高性能、全交换的方案,充分满足了用户...
  • 中小企业需求挑战 高性能高安全 满足需求稳定可靠 低成本投资保护 面临挑战 方案设计 网络拓朴设计 IP编址及VLAN划分 设计方案设备选型 ? 网络拓朴设计 ? IP地址及VLAN划分 切合企业实际的IP及VLAN规划将使网络的...
  • 摘?要 计算机网络自从?20?世纪?60?年代未诞生以来仅在几十年间的时间里即以异常迅猛 的速度发展起来被越来越广泛地应用于政治经济军事生产及科学技术的各个领域 在当今社会及未来谁更快获得信息资源谁就能更有效的...
  • 解决方案: 最终采用MPLS VPN + BGP的解决方案。 总部和分支都接入MPLS VPN网络中。分支机构租用MPLS VPN带宽,主要用于IP电话、视频会议、设备管理流量。划分带宽和优先级,强制保留带宽为视频会议、IP电话,当一...

    bgp和mpls结合的企业组网方案

      某公司总部在北京,全国有20多个分支机构。每个分支人员在50-300人之间。分支的用户需要访问总部的网络,总共有5种类型流量:视频会议、IP电话、业务办公(OA、ERP、网站编辑)、设备管理、视频监控。以下是每种流量的需求和特点:

      1.视频会议:每个分支视频会议要求链路稳定,延迟低、抖动小。

      2.IP电话:每个分支有多台IP话机,内线流量走IP网络。主要用于内部通话和电话会议,同视频会议一样,要求求链路稳定,延迟低、抖动小。

      3.业务办公:公司总部机房有ERP、OA、EHR等内网系统,并且有一些业务系统的后台服务器,包括C/S架构的服务器端和B/S架构的服务器端。

      4.设备管理:设备管理的流量主要是对防火墙、路由器、交换机、无线设备的SNMP监控流量,用户网络认证流量(主要是RADIUS)等。

      5.视频监控:视频监控的流量,由于一些分支安装了视频监控系统和门禁,本地有较小的存储,需要定期把数据传回总部机房,这种流量对带宽要求较大,不紧急,通常为夜间进行数据同步。

      解决方案:

      最终采用MPLS VPN + BGP的解决方案。

      总部和分支都接入MPLS VPN网络中。分支机构租用MPLS VPN带宽,主要用于IP电话、视频会议、设备管理流量。划分带宽和优先级,强制保留带宽为视频会议、IP电话,当一条MPLS VPN链路故障后,自动切换到备份MPLS VPN链路。

      分支机构根据自己的用户量租用适当的互联网带宽,然后与总部建立VPN,负责业务办公流量和视频监控流量。当互联网链路故障或主干MPLS VPN链路故障,流量切换到备份MPLS VPN。但由于在MPLS VPN的接口已经部署了QOS,因此不会对语音、视频会议、设备管理流量产生影响。

    展开全文
  • 本资源详细给出了中小型企业需求,对需求进行了详细的分析,并对作出了设计方案并进行配置与实现。
  • 思路:sw1 .sw2.sw3.sw4链路捆绑:流量分担[sw1]int eth-t2[sw1-Eth-Trunk2]int g0/0/13[sw1-GigabitEthernet0/0/13]eth-t 2链路eth-trunk之间都trunk交换机建立新vlan11 .13 .23 .34 每个交换机vlan都一样 ospf 配置...

    Juzi_20180125201806300.png

     

    思路:

     

    sw1 .sw2.sw3.sw4链路捆绑:流量分担

    [sw1]int eth-t2

    [sw1-Eth-Trunk2]int g0/0/13

    [sw1-GigabitEthernet0/0/13]eth-t 2

    链路eth-trunk之间都trunk

    交换机建立新vlan11 .13 .23 .34  每个交换机vlan都一样  ospf 配置

    sw1.SW2.SW3.SW4

    根据要求vlan建网关

            配置 DHCP 服务器;

            # 创建 IP 地址池;

               ip pool VLAN-10

                  network 192.168.10.0 mask 255.255.255.0

                  gateway-list  192.168.10.254

                  dns-list 8.8.8.8

                  lease day 3

                 

           # 开启 DHCP 服务 ;

               dhcp enable        

           # 在 接收 DHCP 报文的端口上,配置 DHCP 的选择方式 -  global ;

               interface gi0/0/0

                  dhcp select global // 表示的是当端口上收到 DHCP 报文以后

                                        直接去 DHCP 服务器在全局配置的IP

                                        地址池中选择一个可用的IP地址;  

      ospf

      area 0.0.0.0

     network 192.168.40.1 0.0.0.0

     network 192.168.40.254 0.0.0.0

    中继设置:   网关vlan都设中继

                         [sw1]   dhcp enable

                        [sw1]int vlan 10

                        [sw1-Vlanif10]dhcp select relay

                        [sw1-Vlanif10]dhcp relay server-ip 192.168.40.1

    出口路由器设置

    0/0/2 .0/01  设ip192.168.50.1   192.168.60.1

    ospfospf 1

    area 0.0.0.0

      network 192.168.50.1 0.0.0.0

      network 192.168.60.1 0.0.0.0

    rip 1

    version 2

    network 100.0.0.0     //10.1.1.0

    network 192.168.50.0

    network 192.168.60.0

    network 200.0.0.0   //20.1.1.0

    PNAT的配置:

      1、定义感兴趣的流量                           移动电信同设置

    [r1ACL 2000                                 

    [r1-acl-basic-2000]rule permit source any

    [r1]int g 6/0/0                    

    [r1-GigabitEthernet6/0/0]nat outbound 2000                                                                   

    [r1-ospf-1]import-route rip //引入rip流量

     

     

    PNAT的配置:

        1、定义感兴趣的流量

             acl 2000           

               rule 5  permit    source any     //允许所有流量

        2、在流量的出端口配置NAT

             interface gi0/0/1

                     nat outbound 2000  -->在该端口上发送出去,并且被 ACL 2000

                                                                        匹配的流量,其中的源IP地址转换为该

                                                                         接口的IP地址;

       3、验证、测试、保存      

              display nat outbound

    实验结论:内网互通. 内网可以访问外网.外网不可以访问外网

     

     

     

     

     

     

     

    转载于:https://blog.51cto.com/13555654/2069967

    展开全文
  • H3C Aolynk BR304+增强型智能安全路由器企业组网方案 1.企业典型需求 . 对于一个公司或集团,其组织结构往往非常复杂,通常都由若干个分公司、办事处 等组成;为了提高工作和通信的效率,就需要组建一个公司网络,...

    H3C Aolynk BR304+增强型智能安全路由器企业组网方案

    1.企业典型需求

    . 对于一个公司或集团,其组织结构往往非常复杂,通常都由若干个分公司、办事处

    等组成;为了提高工作和通信的效率,就需要组建一个公司网络,把这些大量的分 布于不同地理位置的机构和办事处与公司总部有机的联系起来,由于地理位置等因

    素,通过专线的方式来组建公司网络,从经济上来考虑显然是不合理的。所以需要设备可以通过 Internet 基础网络来把各个分公司、办事处等连接到公司总部,而且 必须保证公司内部的数据在公共网络上传输的安全。 原来各分公司的每台 PC 需要手工设置网络参数,现希望可以自动分配。

    2.组网配置方案

    . 本方案采用 BR304+增强型智能安全路由器作为用于分公司、办事处等分支节点的

    设备,该路由器广泛适用于各连锁超市,连锁药房,水陆航空售票,×××销售,以及各专用网络建设(如医保,福利,公安,气象,水利,交通等)。BR304+作为中小企业局域网的网关,使局域网内用户接入 Internet,BR304+还可以作为 DHCP 服务器,给 LAN 内PC 分配 IP 地址。 为满足以上典型需求,以下面具体的组网配置方案为例进行说明:

    clip_image001 公司总部有N台服务器,用于业务数据库,考勤记录,物流,财务等。这些服务器一般在公司的内部,假设IP地址为10.1.1.0/24,分公司通过BR304+拨号连接到internet,BR304+开启NAT功能,使得分公司员工访问internet的数据通过NAT后到外网

    clip_image001[1] BR304+的拨号方式为pppoE。pppoE用户名为aolynk,密码为BR304+

    clip_image001[2] 启用DHCP服务器,分配给DHCP客户端设备的IP地址范围为192.168.1.2-192.168.1.51。

    clip_image001[3] 分公司员工要访问公司总部的数据需要通过***来访问,这种访问一般数据流量不是太大,所以BR304+提供的宽带可以满足这种需求。未来管理上的方便,提供足够的安全性,这里可以通过IKE方式协商IPSEC隧道,IKE和 IPSec 的加密和验证算法分别使用强度最高的3DES 和 SHA1,生存期为 1小时,且使能PFS 功能增加安全性。通常情况下 BR304+的拨号方式是PPPoE或 DHCP 动态获取地址的形式,所以这里通过野蛮模式来和对端建立××× 隧道。

    3.组网图

    clip_image003

    图(一)

    4.配置步骤

    运行Web浏览器,在地址栏中输入“http://192.168.1.1”(如果用户已经更改地址,

    则需要输入新地址),按回车后出现登录对话框。在登录对话框中输入缺省的管理

    员用户名:admin,密码:admin ( 如果用户已经更改密码,则需要输入新密码 ) ,单

    击<确定>按钮后便可进入Web配置页面

    1. 配置因特网接入方式

    单击导航栏中的“WAN Setup”链接首先就进入广域网配置页面,如图二所示,并按图示进行配置,缺省接入方式是“ PPPoE ”,填入用户名和密码,空闲自动挂断时间和最大传输单元就取缺省值。配置完成后,单击导航栏中的“ Status ”进入状态页面,如果页面如图三所示,则表示配置成功。

    clip_image005

    图(二)

    clip_image007

    图(三)

    2. 启用DHCP服务器

    单击导航栏中的“ LAN Setup ”链接进入局域网配置页面,在该页面中单击“ DHCP ”页签进入如图四所示页面,设备缺省为启用本地 DHCP 服务器,并且本地域名缺省为“local.lan”,按图示进行配置起始和终止的IP地址(需求中的起始和终止的IP地址正好和缺省的IP地址一样),。

    clip_image009

    图(四)

    3. 配置IPSec ×××参数

    ×××设置的步骤,单击导航栏中的“×××”链接,进入×××设置页面,单

    击该页面中的<Create Tunnel>按钮,进入创建×××页面。然后作以下相关配置。

    (1) IPSec 安全配置

    首先考虑IPSec安全配置的参数。隧道名可以直接指定,这个参数不影响使用,这

    里用“tocompany”;本地安全组为LAN网段地址,本地安全网关就是WAN业务

    接口,这里为“ipwan”;远端安全组为公司总部的内网网段地址,远端安全网关为

    公司总部IPSec接入设备的外网地址,这里为20.1.1.10;为了数据的安全传输,这

    里选择安全强度最高的加密验证算法,分别为“3DES”和“SHA1”;生存期的设

    置要适中,太长不安全,太短设备和网络开销比较大,所以这里设置为 1 小时;为

    了隧道协商的安全,开启PFS功能,假设这里选择“1024-bit”,选择这个参数是

    从安全和性能两方面来考虑,取折中的方案;位数越大,安全性越高,但计算时间

    也越长,同时还要考虑隧道对端设备是否支持这些参数。所以IPSec安全配置如下

    图所示:

    clip_image011

    图(五)

    (2) 密钥管理配置

    为了管理方便,密钥管理选择自动方式;由于分公司的设备一般是在ISP申请上网

    业务,为了节约成本,一般是使用动态拨号上网,所以地址一般是不固定的;为了

    公司总部的×××接入设备的维护方便,这里选择野蛮模式来协商IKE SA,ID类型

    就用“Name”方式,假设本地的ID为“BR304+_A”,总公司接入×××设备的ID

    为“Company”;为了提高安全性,这里的加密验证选择“3DES”和“SHA1”,

    IKE Group 为“1024-bit”,共享密钥假设为“12345678”;从安全和设备开销的

    角度来说,生存期要适中,这里设置为1小时,BR304+的密钥管理配置如下图所示。

    clip_image013

    图(六)

    配置完上面的参数后,单击图六中的<Apply>按钮,创建这条隧道,如下页面将列

    出刚才配置的隧道。

    clip_image015

    图(七)

    (3) 开启IPSec功能

    单击图 6-7中的<Enable>按钮,就可以开启IPSec功能了。

    以上就是配置 IPSec ××× 参数的步骤。

    业务拨号成功后,可以通过分公司局域网内部的 PC 来 Ping 公司总部的服务器 IP

    地址。如果 ping 得通,说明 IPSec ××× 隧道建立成功。

    另外,用分公司局域网内部的 PC 来访问外网地址,如果可以正常的访问,说明分

    公司局域网内的计算机通过 NAT 可以正常访问 Internet 。

    4. 保存配置

    当完成所有的配置后请单击导航栏内的“ Save Config ”进入保存配置页面,单击

    <Save> 按钮进行保存,如图八所示,使得下次设备重启后这些配置能生效,保存

    后如图九所示,则保存配置成功。

    clip_image017

    图(八)

    clip_image019

    图(九)

    5.×××接入设备的有关配置

    公司总部的×××接入设备的配置和BR304+的配置是类似的,具体的配置需要参考

    不同的厂家的设备,本案例使用 AR46 为总公司的 ××× 接入设备,具体的配置如下:

    1. 配置 IPSec 的配置,这里对应 BR304+ 的配置 IPSec ××× 参数的步骤 1

    #配置 ACL 规则[ar46-acl-adv-3001]rule permit ip source 10.1.1.0 0.0.0.255 destination

    192.168.1.0 0.0.0.255

    #配置 IPSec 的提议

    [ar46]ipsec proposal ipsec_pro_1

    [ar46-ipsec-proposal-ipsec_pro_1]encapsulation-mode tunnel

    [ar46-ipsec-proposal-ipsec_pro_1]esp authentication-algorithm sha1

    [ar46-ipsec-proposal-ipsec_pro_1]esp encryption-algorithm 3des

    #配置 IPSec 策略

    [ar46]ipsec policy tunneltoBR304+ 1 isakmp

    [ar46-ipsec-policy-isakmp-tunneltobr304+-1]security acl 3001

    [ar46-ipsec-policy-isakmp-tunneltobr304+-1]ike-peer ike_peer_aggr

    [ar46-ipsec-policy-isakmp-tunneltobr304+-1]pfs dh-group2

    [ar46-ipsec-policy-isakmp-tunneltobr304+-1]proposal ipsec_pro_1

    #配置接口地址

    [ar46-Ethernet1/1]ip address 20.1.1.10 255.255.255.0

    [ar46-Ethernet1/0]ip address 10.1.1.1 255.255.255.0

    #在接口上应用IPSec策略

    [ar46-Ethernet1/1]ipsec policy tunneltobr304+

    2. IKE密钥管理配置,这里对应BR304+的配置IPSec ×××参数的步骤2

    #配置IKE Proposal

    [ar46]ike proposal 1

    [ar46-ike-proposal-1]authentication-algorithm sha

    [ar46-ike-proposal-1]encryption-algorithm 3des-cbc

    [ar46-ike-proposal-1]dh group2

    #配置 IKE 本地名字

    [ar46]ike local-name Company

    #配置 IKE peer

    [ar46]ike peer ike_peer_aggr

    [ar46-ike-peer-ike_peer_aggr]exchange-mode aggressive

    [ar46-ike-peer-ike_peer_aggr]pre-shared-key 12345678

    [ar46-ike-peer-ike_peer_aggr]id-type name

    [ar46-ike-peer-ike_peer_aggr]remote-name BR304+_A

    转载于:https://blog.51cto.com/lorna8023/410112

    展开全文
  • 企业组建局域网可行性分析主流组网技术的分析与比较组网方案及网络设备的选定
  • 中小型企业局域网的组网方案

    千次阅读 2021-05-13 21:31:19
    中小型企业局域网的组网方案 1.中小型企业局域网的组网方案 2.背景和发展情况分析 计算机网络技术的迅猛发展,我们当今社会已经步入到了一个信息化时代。人们可以通过网络就可以获取更多的信息资料,人们的生活和...

    中小型企业局域网的组网方案

    1.中小型企业局域网的组网方案
    2.背景和发展情况分析
    计算机网络技术的迅猛发展,我们当今社会已经步入到了一个信息化时代。人们可以通过网络就可以获取更多的信息资料,人们的生活和工作方式也已经发生了翻天覆地的巨大变化。随着组网技术的发展,中小型企业中的网络连接就出现了局域网的概念,它是指将一定范围内的计算机应用一定的计算机技术连接在一起,从而实现多台电脑同时共享公用网络资源。这种局域网手段将更大的方便局域网内的用户,还可以节省大笔的成本费用和网络开支。对于中小型企业来说,其网络建设中的局域网组网有着非常重要的地位与作用,它将使得中小型企业的资源共享更好的满足多方面的需求。
    中小型企业的网络建设越来越暴露出不少问题,尤其是其资源共享方式以及局域网组网方面有着越来越多的局限性,无法满足中小型企业现代化建设进程中所需的战略性网络发展需求。当前有时也有采用千兆以太网和ATM,还有些在尝试万兆以太网。其中,千兆以太网由于成本低、互连性好以及支持的厂家多等各种优势,成为了当前局域网中的主流性网络技术。所以中小型企业在构建局域网的时候,应该要遵循一定的组网原则,即实用性、可扩充性、开放性、成本有效性、可管理性以及安全可靠性原则,从而获得最佳的高速局域网组网配置,满足中小型企业的局域网建设要求。
    3.前人在本选题领域中的工作成果简述
    在基于网络组建的一篇报告中,朱某在对某广告公司的网络建设需求进行一定程度的调查与分析的基础上,从网络拓扑、VLAN划分、IP地址规划等方面,为其规划了网络建设方案。在网络技术层面采用VLAN技术支持子网划分与隔离,达到限制广播数据,加强网络的稳定性的作用;采用DHCP为内部主机动态分配IP?地址,解决手动分配IP地址造成IP地址重复之类的各种弊端;采用HSRP协议支持设备的热备份,保障网络链路的畅通性;采用核心、汇聚、接入的三层网络架构优化网络性能;采用OSPF支持动态路由选择,避免环路的产生;采用VPN技术支持分部与总部之间的访问,对数据的加密处理,实现的信息传递的可靠性。最后他采用ENSP模拟了整个网络拓扑,探讨了其中的一些关键配置,并验证了相关功能。
    我的建设就基于类似的规划方式并稍做一点改进。

    二、设计或论文主要内容和重点,预期达到的目标及拟解决的主要问题和解决问题的思路。(此部分为重点阐述内容)
    当今社会,在我的调研下发现中小型企业都有4各部门:行政人事部门、财务部、营销部、生产部,彼此间需要互相连通。另外各种业务对网络的可靠性要求比较高,要求网络核心交换机发生故障时的中断时间尽可能地缩短。还有,网络在部署时可管理性是必需的,并且合理的运用网络资源。
    应用服务器
    1.建立WEB服务器给公司员工提供相应的服务,使用端口映射给互联用户发布信息,用户随时了解公司的产品信息,增加公司的影响力。
    2.建立FTP服务器,给服务器发出命令来下载文件,上载文件,创建或改变服务器上的目录
    3.建立DNS服务,实现公司域名与公网IP映射,使其他人员可以通过域名浏览公司网页。
    网络三层:接入层,汇聚层,核心层
    接入层:此层用以达到向用户提供接入网络的作用。
    汇聚层:连接接入层设备和核心设备。配置MSTP为防止环路的产生。对于网络发生故障时的中断时间尽量缩短采用VRRP 进行网关冗余。
    核心层:建立DHCP服务,实现企业工作人员自动获取IP地址自动上网。核心设备的稳定性和链路带宽会影响到整个网络的运行,所以要实现设备的稳定性。
    总部需要使用OSPF多协议组网,来实现网络的安全性和稳定性。
    防火墙保护内网安全。使用NAT进行地址转换把内网IP转换为公网IP连接网络上网。
    无线网络:使用AC无线控制器控制AP,让用户通过AP连接无线网络。
    问题及解决
    问题:无线技术比较难,因为容易被非法用户通过SSID搜索建立非法连接
    解决方案:拟定使用AC热备并且采用WPA加密方式为避免无线网络被非法连接,禁用AP广播SSID。

    三、设计或论文方案:[ ⑴ 技术方案(有关方法、技术路线、技术措施);⑵ 实施方案所需的条件(技术条件、试验条件等)]
    1.方案
    通过设计一个企业网络系统,使得企业总部与各分部间高效,安全的进行数据传输和通信。
    我所设计的此中小型企业网络结构为分层结构,采用当前主流的三层结构:
    接入层:采用华为百兆S3700系列交换机,面对不同的业务部门进行划分VLAN,Trunk链路,不允许不必要的数据通过,访问互联网进行身份认证,实现每个合法用户的连接。
    汇聚层:主要完成各部门的接入层交换机的数据汇聚和交换,采用华为全千兆S5700系列交换机作为汇聚层交换机,在汇聚层上进行VLAN的相应配置。而后配置MSTP为防止环路的产生。
    核心层:采用USG6000V系列防火墙,通过链路接入Internet,防火墙上运行VRRP进行备份,保证可靠性;在防火墙上运行OSPF,运行NAT进行地址转换来保证内部网络安全。核心层防火墙的DMZ区域放置服务器集群,TRUST区域放置两台s5700系列交换机作为核心交换机。核心交换机上进行链路备份配置,提高可靠性。
    另外,在核心交换机上进行VLAN,MSTP,DHCP以及OSPF的相关配置。
    在企业某些区域进行WLAN的配置,用于无线接入网络。使用AC6005并且采用WPA加密方式为避免无线网络被非法连接,禁用AP广播SSID,此处也用2台AC以免1台崩溃后整个无线网络瘫痪。
    2.实验所需条件技术
    操作系统:Windows10
    虚拟设备:Ensp
    网络技术设计:VLAN,NAT地址转换,DHCP服务器设计,OSPF设计,WLAN设计,ACL设计,VRRP网关协议,链路备份。

    四、主要参考文献目录
    [1] 黄俊.浅谈网络环境中信息安全技术[J].计算机光盘软件与应用,2014.
    [2] 庞春辉. 基于Web企业管理系统的设计[D].大连:大连理工大学,2008.
    [3] 彭德芳.网络工程中的安全防护技术探讨[J].无线互联科技,2013.
    [4] 潘永高,钟亦平,张世. 基于网关的J2ME Jabber 系统研究[J]. 计算机工程,2005(19): 108-110.
    [5] 孙梅芝.浅谈企业局域网设计与建设[J].黑龙江:黑龙江科技信,2008.
    [6] 苗凤君主编《局域网技术与组网工程》,清华大学出版社,2010.
    [7] 卫寅晨.基于网络工程安全防护技术的研究[J].科技展望,2015.
    [8] 石志国等编著计算机网络安全教程.北京清华大学出版社,2004.2.
    [9] 范黎明.网络工程中的安全防护技术[J].电子技术与软件工程,2014.
    [10] 胡磊.基于对网络工程安全防护技术的探究[J].电子制作,2015,09:157-158.
    [11] 王志雄.网络工程中的安全防护技术[J].计算机光盘软件与应用,2015.3.
    [12] 张全.有关网络工程中的安全防护技术的探讨[J].电子技术与软件工程,2016.5.
    [13] 张然等,入侵检测技术研究综述.小型微型计算机系统第24卷第7期,2003.7.
    [14] 陶再平,吕侃徽 编著《局域网组建与管理实训教程》,大连理工大学出版社,2010.11.
    [15] 陈琨怡. 企业信息管理系统在应用中的问题及对策[J]. 时代经贸. 2008. 6(14).

    防火墙:
    配置接口:
    [USG6000V1]interface GigabitEthernet1/0/0
    [USG6000V1-GigabitEthernet1/0/0] undo shutdown
    [USG6000V1-GigabitEthernet1/0/0] ip address 124.11.101.1 255.255.255.0
    [USG6000V1-GigabitEthernet1/0/0] gateway 124.11.101.2
    [USG6000V1-GigabitEthernet1/0/0] service-manage ping permit
    [USG6000V1-GigabitEthernet1/0/0]interface GigabitEthernet1/0/1
    [USG6000V1-GigabitEthernet1/0/1] undo shutdown
    [USG6000V1-GigabitEthernet1/0/1] ip address 10.205.101.2 255.255.255.252
    [USG6000V1-GigabitEthernet1/0/1] service-manage ping permit
    [USG6000V1-GigabitEthernet1/0/1]interface GigabitEthernet1/0/2
    [USG6000V1-GigabitEthernet1/0/2] undo shutdown
    [USG6000V1-GigabitEthernet1/0/2] ip address 10.205.102.2 255.255.255.252
    [USG6000V1-GigabitEthernet1/0/2] service-manage ping permit

    接口划分区域:
    [USG6000V1]firewall zone trust
    [USG6000V1-zone-trust] add interface GigabitEthernet0/0/0
    [USG6000V1-zone-trust] add interface GigabitEthernet1/0/1
    [USG6000V1-zone-trust] add interface GigabitEthernet1/0/2
    [USG6000V1]firewall zone name outside
    [USG6000V1-zone-outside] add interface GigabitEthernet1/0/0

    OSPF配置:
    [USG6000V1]ospf 1
    [USG6000V1-ospf-1] default-route-advertise
    [USG6000V1-ospf-1-area-0.0.0.0] network 10.205.101.0 0.0.0.3
    [USG6000V1-ospf-1-area-0.0.0.0] network 10.205.102.0 0.0.0.3

    配置默认路由:
    [USG6000V1] ip route-static 0.0.0.0 0.0.0.0 124.11.101.2

    放通安全策略
    [USG6000V1]security-policy
    [USG6000V1-policy-security] rule name permit_any
    [USG6000V1-policy-security-rule-permit_any] policy logging
    [USG6000V1-policy-security-rule-permit_any] session logging
    [USG6000V1-policy-security-rule-permit_any] action permit

    配置源地址转换:
    [USG6000V1]nat-policy
    [USG6000V1-policy-nat] rule name any-nat
    [USG6000V1-policy-nat-rule-any-nat] source-zone trust
    [USG6000V1-policy-nat-rule-any-nat] action source-nat easy-ip

    配置WEB服务器映射:
    [USG6000V1]nat server web zone untrust protocol tcp global 124.11.101.10 www inside 10.205.20.1 www no-reverse unr-route

    核心交换机1:
    [HX-1]vlan batch 11 to 17 20 30 to 32 101 to 102 110

    配置ACL拒绝访客wifi访问其余区域:
    [HX-1]acl number 3000
    [HX-1-acl-adv-3000] rule 5 deny ip source 10.205.31.0 0.0.0.255 destination 10.2
    05.0.0 0.0.7.255
    [HX-1-acl-adv-3000]#
    [HX-1-acl-adv-3000]traffic classifier 31 operator and
    [HX-1-classifier-31] if-match acl 3000
    [HX-1-classifier-31]#
    [HX-1-classifier-31]traffic behavior 31
    [HX-1-behavior-31] deny
    [HX-1]interface GigabitEthernet0/0/4
    [HX-1-GigabitEthernet0/0/4] traffic-policy 31 inbound
    [HX-1-GigabitEthernet0/0/4]interface GigabitEthernet0/0/5
    [HX-1-GigabitEthernet0/0/5] traffic-policy 31 inbound
    [HX-1-GigabitEthernet0/0/5]interface GigabitEthernet0/0/6
    [HX-1-GigabitEthernet0/0/6] traffic-policy 31 inbound
    [HX-1]interface Eth-Trunk1
    [HX-1-Eth-Trunk1] traffic-policy 31 inbound

    配置接口:
    [HX-1]interface Eth-Trunk1
    [HX-1-Eth-Trunk1] port link-type trunk
    [HX-1-Eth-Trunk1] port trunk allow-pass vlan 2 to 4094
    [HX-1-Eth-Trunk1]interface GigabitEthernet0/0/1
    [HX-1-GigabitEthernet0/0/1] port link-type access
    [HX-1-GigabitEthernet0/0/1]interface GigabitEthernet0/0/2
    [HX-1-GigabitEthernet0/0/2] eth-trunk 1
    [HX-1-GigabitEthernet0/0/2]interface GigabitEthernet0/0/3
    [HX-1-GigabitEthernet0/0/3] eth-trunk 1
    [HX-1-GigabitEthernet0/0/3]interface GigabitEthernet0/0/4
    [HX-1-GigabitEthernet0/0/4] port link-type trunk
    [HX-1-GigabitEthernet0/0/4] port trunk allow-pass vlan 2 to 4094
    [HX-1-GigabitEthernet0/0/4]interface GigabitEthernet0/0/5
    [HX-1-GigabitEthernet0/0/5] port link-type trunk
    [HX-1-GigabitEthernet0/0/5] port trunk allow-pass vlan 2 to 4094
    [HX-1-GigabitEthernet0/0/5]interface GigabitEthernet0/0/6
    [HX-1-GigabitEthernet0/0/6] port link-type trunk
    [HX-1-GigabitEthernet0/0/6] port trunk allow-pass vlan 2 to 4094
    [HX-1-GigabitEthernet0/0/6]interface GigabitEthernet0/0/7
    [HX-1-GigabitEthernet0/0/7] port link-type access
    [HX-1-GigabitEthernet0/0/7] port default vlan 20

    配置DHCP池:
    [HX-1]ip pool 11
    [HX-1-ip-pool-11] gateway-list 10.205.1.254
    [HX-1-ip-pool-11] network 10.205.1.0 mask 255.255.255.0
    [HX-1-ip-pool-11] excluded-ip-address 10.205.1.100 10.205.1.253
    [HX-1-ip-pool-11] dns-list 10.205.20.2
    [HX-1-ip-pool-11]#
    [HX-1-ip-pool-11]ip pool 12
    [HX-1-ip-pool-12] gateway-list 10.205.2.254
    [HX-1-ip-pool-12] network 10.205.2.0 mask 255.255.255.0
    [HX-1-ip-pool-12] excluded-ip-address 10.205.2.100 10.205.2.253
    [HX-1-ip-pool-12] dns-list 10.205.20.2
    [HX-1-ip-pool-12]ip pool 13
    [HX-1-ip-pool-13] gateway-list 10.205.3.254
    [HX-1-ip-pool-13] network 10.205.3.0 mask 255.255.255.0
    [HX-1-ip-pool-13] excluded-ip-address 10.205.3.100 10.205.3.253
    [HX-1-ip-pool-13] dns-list 10.205.20.2
    [HX-1-ip-pool-13]ip pool 14
    [HX-1-ip-pool-14] gateway-list 10.205.4.254
    [HX-1-ip-pool-14] network 10.205.4.0 mask 255.255.255.0
    [HX-1-ip-pool-14] excluded-ip-address 10.205.4.100 10.205.4.253
    [HX-1-ip-pool-14] dns-list 10.205.20.2
    [HX-1-ip-pool-14]ip pool 15
    [HX-1-ip-pool-15] gateway-list 10.205.5.254
    [HX-1-ip-pool-15] network 10.205.5.0 mask 255.255.255.0
    [HX-1-ip-pool-15] excluded-ip-address 10.205.5.100 10.205.5.253
    [HX-1-ip-pool-15] dns-list 10.205.20.2
    [HX-1-ip-pool-15]ip pool 16
    [HX-1-ip-pool-16] gateway-list 10.205.6.254
    [HX-1-ip-pool-16] network 10.205.6.0 mask 255.255.255.0
    [HX-1-ip-pool-16] excluded-ip-address 10.205.6.100 10.205.6.253
    [HX-1-ip-pool-16] dns-list 10.205.20.2
    [HX-1-ip-pool-16]#
    [HX-1-ip-pool-16]ip pool 17
    [HX-1-ip-pool-17] gateway-list 10.205.7.254
    [HX-1-ip-pool-17] network 10.205.7.0 mask 255.255.255.0
    [HX-1-ip-pool-17] excluded-ip-address 10.205.7.100 10.205.7.253
    [HX-1-ip-pool-17] dns-list 10.205.20.2
    配置VLAN地址和VRRP组:
    [HX-1]interface Vlanif11
    [HX-1-Vlanif11] ip address 10.205.1.252 255.255.255.0
    [HX-1-Vlanif11] vrrp vrid 11 virtual-ip 10.205.1.254
    [HX-1-Vlanif11] vrrp vrid 11 priority 150
    [HX-1-Vlanif11] dhcp select global
    [HX-1-Vlanif11]interface Vlanif12
    [HX-1-Vlanif12] ip address 10.205.2.252 255.255.255.0
    [HX-1-Vlanif12] vrrp vrid 12 virtual-ip 10.205.2.254
    [HX-1-Vlanif12] vrrp vrid 12 priority 150
    [HX-1-Vlanif12] dhcp select global
    [HX-1-Vlanif12]interface Vlanif13
    [HX-1-Vlanif13] ip address 10.205.3.252 255.255.255.0
    [HX-1-Vlanif13] vrrp vrid 13 virtual-ip 10.205.3.254
    [HX-1-Vlanif13] vrrp vrid 13 priority 150
    [HX-1-Vlanif13]interface Vlanif14
    [HX-1-Vlanif14] ip address 10.205.4.252 255.255.255.0
    [HX-1-Vlanif14] vrrp vrid 14 virtual-ip 10.205.4.254
    [HX-1-Vlanif14] vrrp vrid 14 priority 150
    [HX-1-Vlanif14] dhcp select global
    [HX-1-Vlanif14]interface Vlanif15
    [HX-1-Vlanif15] ip address 10.205.5.252 255.255.255.0
    [HX-1-Vlanif15] vrrp vrid 15 virtual-ip 10.205.5.254
    [HX-1-Vlanif15] vrrp vrid 15 priority 150
    [HX-1-Vlanif15] dhcp select global
    [HX-1-Vlanif15]interface Vlanif16
    [HX-1-Vlanif16] ip address 10.205.6.252 255.255.255.0
    [HX-1-Vlanif16] vrrp vrid 16 virtual-ip 10.205.6.254
    [HX-1-Vlanif16] dhcp select global
    [HX-1-Vlanif16]interface Vlanif17
    [HX-1-Vlanif17] ip address 10.205.7.252 255.255.255.0
    [HX-1-Vlanif17] vrrp vrid 17 virtual-ip 10.205.7.254
    [HX-1-Vlanif17] dhcp select global
    [HX-1-Vlanif17]interface Vlanif20
    [HX-1-Vlanif20] ip address 10.205.20.252 255.255.255.0
    [HX-1-Vlanif20] vrrp vrid 20 virtual-ip 10.205.20.254
    [HX-1-Vlanif20]interface Vlanif30
    [HX-1-Vlanif30] ip address 10.205.30.252 255.255.255.0
    [HX-1-Vlanif30] vrrp vrid 30 virtual-ip 10.205.30.254
    [HX-1-Vlanif30]interface Vlanif31
    [HX-1-Vlanif31] ip address 10.205.31.252 255.255.255.0
    [HX-1-Vlanif31] vrrp vrid 31 virtual-ip 10.205.31.254
    [HX-1-Vlanif31]interface Vlanif32
    [HX-1-Vlanif32] ip address 10.205.32.252 255.255.255.0
    [HX-1-Vlanif32] vrrp vrid 32 virtual-ip 10.205.32.254
    [HX-1-Vlanif32]interface Vlanif101
    [HX-1-Vlanif101] ip address 10.205.101.1 255.255.255.252
    [HX-1-Vlanif101]interface Vlanif110
    [HX-1-Vlanif110] ip address 10.205.110.252 255.255.255.0
    [HX-1-Vlanif110] vrrp vrid 110 virtual-ip 10.205.110.254
    [HX-1-Vlanif110] vrrp vrid 110 priority 150

    配置OSPF:
    [HX-1]ospf 1
    [HX-1-ospf-1] area 0.0.0.0
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.101.0 0.0.0.3
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.1.0 0.0.0.255
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.2.0 0.0.0.255
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.3.0 0.0.0.255
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.4.0 0.0.0.255
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.5.0 0.0.0.255
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.6.0 0.0.0.255
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.7.0 0.0.0.255
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.20.0 0.0.0.255
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.30.0 0.0.0.255
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.31.0 0.0.0.255
    [HX-1-ospf-1-area-0.0.0.0] network 10.205.32.0 0.0.0.255

    核心交换机2:
    [HX-2]vlan batch 11 to 17 20 30 to 32 102 110

    配置DHCP池:
    [HX-2]ip pool 11
    [HX-2-ip-pool-11] gateway-list 10.205.1.254
    [HX-2-ip-pool-11] network 10.205.1.0 mask 255.255.255.0
    [HX-2-ip-pool-11] excluded-ip-address 10.205.1.1 10.205.1.99
    [HX-2-ip-pool-11] dns-list 10.205.20.2
    [HX-2-ip-pool-11]ip pool 12
    [HX-2-ip-pool-12] gateway-list 10.205.2.254
    [HX-2-ip-pool-12] network 10.205.2.0 mask 255.255.255.0
    [HX-2-ip-pool-12] excluded-ip-address 10.205.2.1 10.205.2.100
    [HX-2-ip-pool-12] dns-list 10.205.20.2
    [HX-2-ip-pool-12]ip pool 13
    [HX-2-ip-pool-13] gateway-list 10.205.3.254
    [HX-2-ip-pool-13] network 10.205.3.0 mask 255.255.255.0
    [HX-2-ip-pool-13] excluded-ip-address 10.205.3.1 10.205.3.100
    [HX-2-ip-pool-13] dns-list 10.205.20.2
    [HX-2-ip-pool-13]ip pool 14
    [HX-2-ip-pool-14] gateway-list 10.205.4.254
    [HX-2-ip-pool-14] network 10.205.4.0 mask 255.255.255.0
    [HX-2-ip-pool-14] excluded-ip-address 10.205.4.1 10.205.4.100
    [HX-2-ip-pool-14] dns-list 10.205.20.2
    [HX-2-ip-pool-14]ip pool 15
    [HX-2-ip-pool-15] gateway-list 10.205.5.254
    [HX-2-ip-pool-15] network 10.205.5.0 mask 255.255.255.0
    [HX-2-ip-pool-15] excluded-ip-address 10.205.5.1 10.205.5.100
    [HX-2-ip-pool-15] dns-list 10.205.20.2
    [HX-2-ip-pool-15]ip pool 16
    [HX-2-ip-pool-16] gateway-list 10.205.6.254
    [HX-2-ip-pool-16] network 10.205.6.0 mask 255.255.255.0
    [HX-2-ip-pool-16] excluded-ip-address 10.205.6.1 10.205.6.100
    [HX-2-ip-pool-16] dns-list 10.205.20.2
    [HX-2-ip-pool-16]ip pool 17
    [HX-2-ip-pool-17] gateway-list 10.205.7.254
    [HX-2-ip-pool-17] network 10.205.7.0 mask 255.255.255.0
    [HX-2-ip-pool-17] excluded-ip-address 10.205.7.1 10.205.7.100
    [HX-2-ip-pool-17] dns-list 10.205.20.2

    配置VLAN地址和VRRP组:
    [HX-2]interface Vlanif11
    [HX-2-Vlanif11] ip address 10.205.1.253 255.255.255.0
    [HX-2-Vlanif11] vrrp vrid 11 virtual-ip 10.205.1.254
    [HX-2-Vlanif11] dhcp select global
    [HX-2-Vlanif11]interface Vlanif12
    [HX-2-Vlanif12] ip address 10.205.2.253 255.255.255.0
    [HX-2-Vlanif12] vrrp vrid 12 virtual-ip 10.205.2.254
    [HX-2-Vlanif12] dhcp select global
    [HX-2-Vlanif12]interface Vlanif13
    [HX-2-Vlanif13] ip address 10.205.3.253 255.255.255.0
    [HX-2-Vlanif13] vrrp vrid 13 virtual-ip 10.205.3.254
    [HX-2-Vlanif13] dhcp select global
    [HX-2-Vlanif13]interface Vlanif14
    [HX-2-Vlanif14] ip address 10.205.4.253 255.255.255.0
    [HX-2-Vlanif14] vrrp vrid 14 virtual-ip 10.205.4.254
    [HX-2-Vlanif14] dhcp select global
    [HX-2-Vlanif14]interface Vlanif15
    [HX-2-Vlanif15] ip address 10.205.5.253 255.255.255.0
    [HX-2-Vlanif15] vrrp vrid 15 virtual-ip 10.205.5.254
    [HX-2-Vlanif15] dhcp select global
    [HX-2-Vlanif15]interface Vlanif16
    [HX-2-Vlanif16] ip address 10.205.6.253 255.255.255.0
    [HX-2-Vlanif16] vrrp vrid 16 virtual-ip 10.205.6.254
    [HX-2-Vlanif16] vrrp vrid 16 priority 150
    [HX-2-Vlanif16] dhcp select global
    [HX-2-Vlanif16]interface Vlanif17
    [HX-2-Vlanif17] ip address 10.205.7.253 255.255.255.0
    [HX-2-Vlanif17] vrrp vrid 17 virtual-ip 10.205.7.254
    [HX-2-Vlanif17] vrrp vrid 17 priority 150
    [HX-2-Vlanif17] dhcp select global
    [HX-2-Vlanif17]interface Vlanif20
    [HX-2-Vlanif20] ip address 10.205.20.253 255.255.255.0
    [HX-2-Vlanif20] vrrp vrid 20 virtual-ip 10.205.20.254
    [HX-2-Vlanif20] vrrp vrid 20 priority 150
    [HX-2-Vlanif20]interface Vlanif30
    [HX-2-Vlanif30] ip address 10.205.30.253 255.255.255.0
    [HX-2-Vlanif30] vrrp vrid 30 virtual-ip 10.205.30.254
    [HX-2-Vlanif30] vrrp vrid 30 priority 150
    [HX-2-Vlanif30]interface Vlanif31
    [HX-2-Vlanif31] ip address 10.205.31.253 255.255.255.0
    [HX-2-Vlanif31] vrrp vrid 31 virtual-ip 10.205.31.254
    [HX-2-Vlanif31] vrrp vrid 31 priority 150
    [HX-2-Vlanif31]interface Vlanif32
    [HX-2-Vlanif32] ip address 10.205.32.253 255.255.255.0
    [HX-2-Vlanif32] vrrp vrid 32 virtual-ip 10.205.32.254
    [HX-2-Vlanif32] vrrp vrid 32 priority 150
    [HX-2-Vlanif32]interface Vlanif102
    [HX-2-Vlanif102] ip address 10.205.102.1 255.255.255.252
    [HX-2-Vlanif102]interface Vlanif110
    [HX-2-Vlanif110] ip address 10.205.110.253 255.255.255.0
    [HX-2-Vlanif110] vrrp vrid 110 virtual-ip 10.205.110.254

    配置接口:
    [HX-2]interface Eth-Trunk1
    [HX-2-Eth-Trunk1] port link-type trunk
    [HX-2-Eth-Trunk1] port trunk allow-pass vlan 2 to 4094
    [HX-2-Eth-Trunk1]interface GigabitEthernet0/0/1
    [HX-2-GigabitEthernet0/0/1] port link-type access
    [HX-2-GigabitEthernet0/0/1] port default vlan 102
    [HX-2-GigabitEthernet0/0/1]interface GigabitEthernet0/0/2
    [HX-2-GigabitEthernet0/0/2] eth-trunk 1
    [HX-2-GigabitEthernet0/0/2]interface GigabitEthernet0/0/3
    [HX-2-GigabitEthernet0/0/3] eth-trunk 1[HX-2-GigabitEthernet0/0/3]interface GigabitEthernet0/0/4
    [HX-2-GigabitEthernet0/0/4] port link-type trunk
    [HX-2-GigabitEthernet0/0/4] port trunk allow-pass vlan 2 to 4094
    [HX-2-GigabitEthernet0/0/4]interface GigabitEthernet0/0/5
    [HX-2-GigabitEthernet0/0/5] port link-type trunk
    [HX-2-GigabitEthernet0/0/5] port trunk allow-pass vlan 2 to 4094
    [HX-2-GigabitEthernet0/0/5]interface GigabitEthernet0/0/6
    [HX-2-GigabitEthernet0/0/6] port link-type trunk
    [HX-2-GigabitEthernet0/0/6] port trunk allow-pass vlan 2 to 4094
    [HX-2-GigabitEthernet0/0/6]interface GigabitEthernet0/0/7
    [HX-2-GigabitEthernet0/0/7] port link-type access
    [HX-2-GigabitEthernet0/0/7] port default vlan 20
    [HX-2-GigabitEthernet0/0/7]interface GigabitEthernet0/0/8
    [HX-2-GigabitEthernet0/0/8] port link-type trunk
    [HX-2-GigabitEthernet0/0/8] port trunk allow-pass vlan 2 to 4094

    配置OSPF路由:
    [HX-2]ospf 1
    [HX-2-ospf-1] area 0.0.0.0
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.102.0 0.0.0.3
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.102.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.1.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.2.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.3.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.4.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.5.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.6.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.7.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.20.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.30.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.31.0 0.0.0.255
    [HX-2-ospf-1-area-0.0.0.0] network 10.205.32.0 0.0.0.255

    AC配置:
    [AC-1]vlan batch 30 to 32

    配置DHCP地址池:
    [AC-1]ip pool 30
    [AC-1-ip-pool-30] gateway-list 10.205.30.254
    Info: Part of the gateway IP has already exist.
    [AC-1-ip-pool-30] network 10.205.30.0 mask 255.255.255.0
    [AC-1-ip-pool-30] excluded-ip-address 10.205.30.250 10.205.30.253
    [AC-1-ip-pool-30]ip pool 31
    [AC-1-ip-pool-31] gateway-list 10.205.31.254
    Info: Part of the gateway IP has already exist.
    [AC-1-ip-pool-31] network 10.205.31.0 mask 255.255.255.0
    [AC-1-ip-pool-31] excluded-ip-address 10.205.31.250 10.205.31.253
    [AC-1-ip-pool-31]ip pool 32
    [AC-1-ip-pool-32] gateway-list 10.205.32.254
    Info: Part of the gateway IP has already exist.
    [AC-1-ip-pool-32] network 10.205.32.0 mask 255.255.255.0
    [AC-1-ip-pool-32] excluded-ip-address 10.205.32.250 10.205.32.253

    配置接口地址:
    [AC-1]interface Vlanif30
    [AC-1-Vlanif30] ip address 10.205.30.1 255.255.255.0
    [AC-1-Vlanif30]interface Vlanif31
    [AC-1-Vlanif31] ip address 10.205.31.1 255.255.255.0
    [AC-1-Vlanif31]interface Vlanif32
    [AC-1-Vlanif32] ip address 10.205.32.1 255.255.255.0
    [AC-1-Vlanif32]interface GigabitEthernet0/0/1
    [AC-1-GigabitEthernet0/0/1] port link-type trunk
    [AC-1-GigabitEthernet0/0/1] port trunk allow-pass vlan 2 to 4094

    Work设置密码:
    [AC-1]wlan
    [AC-1-wlan-view] traffic-profile name default
    [AC-1-wlan-traffic-prof-default] security-profile name work
    [AC-1-wlan-sec-prof-work]security wpa-wpa2 psk pass-phrase 12345678

    配置SSID:
    [AC-1]wlan
    [AC-1-wlan-view] ap-group name default
    [AC-1-wlan-ap-group-default] radio 0
    [AC-1-wlan-group-radio-default/0] vap-profile Internet wlan 1
    [AC-1-wlan-group-radio-default/0] vap-profile work wlan 2
    [AC-1-wlan-group-radio-default/0] radio 1
    [AC-1-wlan-group-radio-default/1] vap-profile Internet wlan 1
    [AC-1-wlan-group-radio-default/1] vap-profile work wlan 2
    [AC-1-wlan-group-radio-default/1] radio 2
    [AC-1-wlan-group-radio-default/2] vap-profile Internet wlan 1
    [AC-1-wlan-group-radio-default/2] vap-profile work wlan 2

    配置热备份:
    [AC1-wlan-view] ac protect enable
    Warning: This operation maybe cause AP reset, continue?[Y/N]:y
    [AC1-wlan-view] ac protect protect-ac 10.205.30.1 priority 0

    [AC1] hsb-service 0
    [AC1-hsb-service-0] service-ip-port local-ip 10.205.30.1 peer-ip 10.205.30.2 local-data-port 10241 peer-data-port 10241
    [AC1-hsb-service-0] quit

    AC2配置:
    [AC-2]vlan batch 30 to 32

    [AC-2]ip pool 30
    [AC-2-ip-pool-30] gateway-list 10.205.30.254
    Info: Part of the gateway IP has already exist.
    [AC-2-ip-pool-30] network 10.205.30.0 mask 255.255.255.0
    [AC-2-ip-pool-30] excluded-ip-address 10.205.30.250 10.205.30.253
    [AC-2-ip-pool-30]ip pool 31
    [AC-2-ip-pool-31] gateway-list 10.205.31.254
    Info: Part of the gateway IP has already exist.
    [AC-2-ip-pool-31] network 10.205.31.0 mask 255.255.255.0
    [AC-2-ip-pool-31] excluded-ip-address 10.205.31.250 10.205.31.253
    [AC-2-ip-pool-31]ip pool 32
    [AC-2-ip-pool-32] gateway-list 10.205.32.254
    Info: Part of the gateway IP has already exist.
    [AC-2-ip-pool-32] network 10.205.32.0 mask 255.255.255.0
    [AC-2-ip-pool-32] excluded-ip-address 10.205.32.250 10.205.32.253

    配置接口地址:
    [AC-2]interface Vlanif30
    [AC-2-Vlanif30] ip address 10.205.30.2 255.255.255.0
    [AC-2-Vlanif30] dhcp select interface
    [AC-2-Vlanif30] dhcp server gateway-list 10.205.30.254
    [AC-2-Vlanif30] dhcp server excluded-ip-address 10.205.30.250 10.205.30.254
    [AC-2-Vlanif30]interface Vlanif31
    [AC-2-Vlanif31] ip address 10.205.31.2 255.255.255.0
    [AC-2-Vlanif31] dhcp select interface
    [AC-2-Vlanif31] dhcp server gateway-list 10.205.31.254
    [AC-2-Vlanif31] dhcp server excluded-ip-address 10.205.31.250 10.205.31.254
    [AC-2-Vlanif31]interface Vlanif32
    [AC-2-Vlanif32] ip address 10.205.32.2 255.255.255.0
    [AC-2-Vlanif32] dhcp select interface
    [AC-2-Vlanif32] dhcp server gateway-list 10.205.32.254
    [AC-2-Vlanif32] dhcp server excluded-ip-address 10.205.32.250 10.205.32.254
    [AC-2-Vlanif32]interface GigabitEthernet0/0/1
    [AC-2-GigabitEthernet0/0/1] port link-type trunk
    [AC-2-GigabitEthernet0/0/1] port trunk allow-pass vlan 2 to 4094

    Work设置密码:
    [AC-2]wlan
    [AC-2-wlan-view] traffic-profile name default
    [AC-2-wlan-traffic-prof-default] security-profile name work
    [AC-2-wlan-sec-prof-work]security wpa-wpa2 psk pass-phrase 12345678

    配置SSID:
    [AC-2]wlan
    [AC-2-wlan-view] ap-group name default
    [AC-2-wlan-ap-group-default] radio 0
    [AC-2-wlan-group-radio-default/0] vap-profile Internet wlan 1
    [AC-2-wlan-group-radio-default/0] vap-profile work wlan 2
    [AC-2-wlan-group-radio-default/0] radio 1
    [AC-2-wlan-group-radio-default/1] vap-profile Internet wlan 1
    [AC-2-wlan-group-radio-default/1] vap-profile work wlan 2
    [AC-2-wlan-group-radio-default/1] radio 2
    [AC-2-wlan-group-radio-default/2] vap-profile Internet wlan 1
    [AC-2-wlan-group-radio-default/2] vap-profile work wlan 2

    配置热备份:

    [AC2-wlan-view] ac protect enable
    Warning: This operation maybe cause AP reset, continue?[Y/N]:y
    [AC2-wlan-view] ac protect protect-ac 10.205.30.2 priority 1
    [AC2-wlan-view] quit

    [AC2] hsb-service 0
    [AC2-hsb-service-0] service-ip-port local-ip 10.205.30.2 peer-ip 10.205.30.1 local-data-port 10241 peer-data-port 10241
    [AC2-hsb-service-0] quit

    汇聚交换机1配置:
    [HJ-1]vlan batch 11 to 17 20 30 to 32 110

    [HJ-1]interface GigabitEthernet0/0/1
    [HJ-1-GigabitEthernet0/0/1] port link-type trunk
    [HJ-1-GigabitEthernet0/0/1] port trunk allow-pass vlan 2 to 4094
    [HJ-1-GigabitEthernet0/0/1]interface GigabitEthernet0/0/2
    [HJ-1-GigabitEthernet0/0/2] port link-type trunk
    [HJ-1-GigabitEthernet0/0/2] port trunk allow-pass vlan 2 to 4094
    [HJ-1-GigabitEthernet0/0/2]interface GigabitEthernet0/0/3
    [HJ-1-GigabitEthernet0/0/3] port link-type access
    [HJ-1-GigabitEthernet0/0/3] port default vlan 11
    [HJ-1-GigabitEthernet0/0/3]interface GigabitEthernet0/0/4
    [HJ-1-GigabitEthernet0/0/4] port link-type access
    [HJ-1-GigabitEthernet0/0/4] port default vlan 12
    [HJ-1-GigabitEthernet0/0/4]interface GigabitEthernet0/0/5
    [HJ-1-GigabitEthernet0/0/5] port link-type trunk
    [HJ-1-GigabitEthernet0/0/5] port trunk pvid vlan 30
    [HJ-1-GigabitEthernet0/0/5] port trunk allow-pass vlan 2 to 4094

    汇聚交换机2配置:
    [HJ-2]vlan batch 11 to 17 20 30 to 32 110
    [HJ-2]interface GigabitEthernet0/0/1
    [HJ-2-GigabitEthernet0/0/1] port link-type trunk
    [HJ-2-GigabitEthernet0/0/1] port trunk allow-pass vlan 2 to 4094
    [HJ-2-GigabitEthernet0/0/1]interface GigabitEthernet0/0/2
    [HJ-2-GigabitEthernet0/0/2] port link-type trunk
    [HJ-2-GigabitEthernet0/0/2] port trunk allow-pass vlan 2 to 4094
    [HJ-2-GigabitEthernet0/0/2]interface GigabitEthernet0/0/3
    [HJ-2-GigabitEthernet0/0/3] port link-type access
    [HJ-2-GigabitEthernet0/0/3] port default vlan 13
    [HJ-2-GigabitEthernet0/0/3]interface GigabitEthernet0/0/4
    [HJ-2-GigabitEthernet0/0/4] port link-type access
    [HJ-2-GigabitEthernet0/0/4] port default vlan 14

    汇聚交换机3配置:
    [HJ-3]vlan batch 11 to 17 20 30 to 32 110

    [HJ-3]interface GigabitEthernet0/0/1
    [HJ-3-GigabitEthernet0/0/1] port link-type trunk
    [HJ-3-GigabitEthernet0/0/1] port trunk allow-pass vlan 2 to 4094
    [HJ-3-GigabitEthernet0/0/1]interface GigabitEthernet0/0/2
    [HJ-3-GigabitEthernet0/0/2] port link-type trunk
    [HJ-3-GigabitEthernet0/0/2] port trunk allow-pass vlan 2 to 4094
    [HJ-3-GigabitEthernet0/0/2]interface GigabitEthernet0/0/3
    [HJ-3-GigabitEthernet0/0/3] port link-type access
    [HJ-3-GigabitEthernet0/0/3] port default vlan 15
    [HJ-3-GigabitEthernet0/0/3]interface GigabitEthernet0/0/4
    [HJ-3-GigabitEthernet0/0/4] port link-type access
    [HJ-3-GigabitEthernet0/0/4] port default vlan 16
    [HJ-3-GigabitEthernet0/0/4]interface GigabitEthernet0/0/5
    [HJ-3-GigabitEthernet0/0/5] port link-type access
    [HJ-3-GigabitEthernet0/0/5] port default vlan 17
    [HJ-3-GigabitEthernet0/0/5]interface GigabitEthernet0/0/6
    [HJ-3-GigabitEthernet0/0/6] port link-type access
    [HJ-3-GigabitEthernet0/0/6] port default vlan 11

    展开全文
  • 电信企业把建立一个统一/信息共享/安全可靠的企业门户系统放在了企业信息化建设工作重点。介绍了电信企业门户系统的组成和功能,重点从性能/投资/维护等方面对电信企业门户系统的组网方案进行了讨论,并给出了结论。
  • 企业局域网无线组网方案

    千次阅读 2019-09-18 06:06:57
    无线网络由于安全性比较低,企事业单位的无线组网需要考虑如下因素:有线网段和无线网段互相隔离。办公无线和访客无线也需要互相隔离。每个网段的无线终端建议控制在150以内,避免广播风暴。员工内网要做接入认证...
  • 锐捷网络组网大赛方案 锐捷网络组网大赛方案
  • 网络工程 课程设计 7页word 虚拟场景 需求分析 网络设计 预算 维护等内容
  • 电信企业把建立一个统一、信息共享、安全可靠的企业门户系统,放在了企业信息化建设工作...介绍了电信企业门户系统的组成和功能,重点从性能、投资、维护等方面对电信企业门户系统的组网方案进行了讨论,并给出了结论。
  • 企业组网毕业论文(不是好东西不上传!3个月内我会将资源分降成0,供给大家!)
  • 今天共享一份讲述零遁公司4G和5GNSA组网方案的PPT,包括NSA锚点策略、锚点小区选择、RRM无线资源管理整体策略、典型移动性场景等内容 部分内容 利用零遁组网方案我们协助解决了一些客户进行跨省,本地到...
  • 方案的高安全性是其性能指标外的另一个典型特色,内嵌国密祖冲之算法,在军事、政务、安全领域有着较为特殊的优势,是国内首款支持国密的5G组网方案。 公司简介 乾元通数码科技专注于5G通信技术研发、方案设计及软...
  • 第七章 组网方案与案例分析 第七章 组网方案与案例分析
  • 华为VRRP企业组网配置解决方案 什么是VRRP? ØVRRP(Virtual Router Redundancy Protocol):虚拟路由冗余协议是用于实现路由器冗余的协议,最新协议在RFC3768中定义。 VRRP的定义 Ø在该协议中,对...
  • 众所周知,金融公司是掌管企业、个人等众多敏感信息的特殊企业,如一些基本信息、支付信息、消费记录等等极为重要的信息,一旦泄露,将造成不可估量的危害。也因为这样,金融企业在保障客户数据资料方面,要求都是...
  • 其实都是为了实现争霸全球组网的宏图; 为什么说是路由器呢?因为连网的方式无非是有线、4G/3G/2G、无线中继三种,而星链就是把地球上无线电通信站通过卫星作为中继而进行通信 有5G、WIFI6为什么还要这货?嗯因为...
  • 网络组网方案

    2007-06-27 18:32:18
    很不错的案例,关于中小企业的 ,
  • 主网络典型组网方案 监控 典型组网 路由器 典型组网 商业连锁典型组网 金融行业典型组网 政府行业典型组网 电力行业典型组网 VPN解决方案 企业无线 典型组网 企业无线 场景化方案 小贝 典型组网 小贝 For 中小...
  • 计算机局域网组网方案设计(精选)计算机局域网组网方案设计摘 要:本文对不同要求下的计算机局域网组网方案进行了设计,设计了二种不同规模的计算机局域网方案,并分析了在组网中应考虑的几个基本原则.关键词:计算机...
  • IPRAN 5G的典型组网:5G成熟期的组网目标为核心网云化融合,核心网用户面下沉到城域核心或者汇聚位置,存量业务和5G业务统一切换到了SR隧道承载,整个网络由NCE进行管理和控制。IPRAN 网络中涉及到的关键网络角色有...
  • 实现企业网络解决方案(有线+无线)方式,如今当下已经成为互联网化的时代,企业要跟上时代发展,一个运行良好的企业网络是必须的。对于多数中小企业来说,并没有足够的资源投入到网络建设中,往往都是能用就够了。但...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 8,333
精华内容 3,333
关键字:

企业组网方案