精华内容
下载资源
问答
  • 第5章QoS配置5.1 QoS简介S2000B系列以太网交换机实现简单的QoS功能。以太网交换机上每个端口可以具有两个...5.2 QoS配置QoS配置包括:l 使能全局QoSl 配置端口优先级必须首先使能全局的QoS,才能配置以太网交换机端...

    第5章

    QoS配置

    5.1 QoS简介

    S2000B系列以太网交换机实现简单的QoS功能。以太网交换机上每个端口可以具有两个优先级:高优先级

    和低优先级。通过设置端口的优先级,在网络拥塞发生时,系统将首先丢弃低优先级端口上的报文,从而

    保证高优先级报文的传送。

    5.2 QoS配置

    QoS配置包括:

    l 使能全局QoS

    l 配置端口优先级

    必须首先使能全局的QoS,才能配置以太网交换机端口的优先级。

    5.2.1 使能/关闭全局QoS

    当QoS使能后,端口的优先级才会起作用。

    请在系统视图下进行下列配置 表5-1 使能QoS并配置权值

    操作

    命令

    使能QoS并配置权值

    qos weight

    关闭QoS

    undo qos

    命令中的参数含义如下:

    weight:QoS的权值,取值范围为1~10。在使能全局QoS的时候,需要指定一个QoS的权值。假设weight取

    值为5,则在拥塞发生时,高优先级的端口上通过报文的字节数与低优先级端口上通过报文的字节数之比

    为5:1。

    缺省情况下,QoS处于关闭状态。使能QoS而没有配置权值时,权值缺省为5。

    例:使能全局QoS。

    [Quidway] qos 10

    5.2.2 配置端口优先级

    可以使用以下命令对以太网端口的优先级进行设置。

    请在以太网端口视图下进行下列配置。

    表5-2 设置以太网端口优先级

    操作

    命令

    设置以太网端口为高优先级

    priority

    恢复以太网端口优先级为缺省值

    undo priority

    缺省情况下,以太网端口处于低优先级。

    需要注意的是,只有当QoS使能后,该设置才有效。

    例:配置以太网端口Ethernet0/3为高优先级。

    [Quidway-Ethernet0/3] priority

    5.3 QoS显示和调试

    在完成上述配置后,在所有视图下执行display命令可以显示配置后QoS的相关信息,比如查看QoS是否使

    能以及QoS的权值为多少。用户可以通过查看显示信息验证配置的效果。

    表5-3 QoS显示和调试

    操作

    命令

    显示QoS相关信息

    display qos-info

    例:显示QoS相关信息(QoS处于关闭状态时)。

    display qos-info

    QoS is disable

    以上结果显示QoS处于关闭状态。

    例:使能QoS并配置权值为10后,显示QoS相关信息。

    [Quidway] qos 10

    [Quidway] display qos-info

    QoS weight is 10

    以上结果显示QoS处于使能状态,权值为10。

    5.4 QoS配置举例

    1. 组网需求

    S2016B的两个端口Ethernet0/1、Ethernet0/2分别连接到用户的PC上。将S2016B的Ethernet0/1设置为高

    优先级,Ethernet0/2设置为低优先级,则在网络拥塞发生的时候,将优先丢弃Ethernet0/2上的报文,两

    个端口上通过的报文

    展开全文
  • 华为交换机配置命令本文网址:http://bbs.bitscn.com/121555 复制华为QuidWay交换机配置命令手册:1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。在主机上运行终端仿真程序(如...

    华为交换机配置命令

    本文网址:http://bbs.bitscn.com/121555 复制

    华为QuidWay交换机配置命令手册:

    1、开始

    建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。

    在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位、1位停止位、无校验和无流控,并选择终端类型为VT100。

    以太网交换机上电,终端上显示以太网交换机自检信息,自检结束后提示用户键入回车,之后将出现命令行提示符(如)。

    键入命令,配置以太网交换机或查看以太网交换机运行状态。需要帮助可以随时键入"?"

    2、命令视图

    (1)用户视图(查看交换机的简单运行状态和统计信息):与交换机建立连接即进入

    (2)系统视图(配置系统参数)[Quidway]:在用户视图下键入system-view

    (3)以太网端口视图(配置以太网端口参数)[Quidway-Ethernet0/1]:在系统视图下键入interface ethernet 0/1

    (4)VLAN视图(配置VLAN参数)[Quidway-Vlan1]:在系统视图下键入vlan 1

    (5)VLAN接口视图(配置VLAN和VLAN汇聚对应的IP接口参数)[Quidway-Vlan-interface1]:在系统视图下键入interface vlan-interface 1

    (6)本地用户视图(配置本地用户参数)[Quidway-luser-user1]:在系统视图下键入local-user user1

    (7)用户界面视图(配置用户界面参数)[Quidway-ui0]:在系统视图下键入user-interface

    3、其他命令

    设置系统时间和时区clock time Beijing  add 8

    clock datetime 12:00:00 2005/01/23

    设置交换机的名称[Quidway]sysname TRAIN-3026-1[TRAIN-3026-1]

    配置用户登录[Quidway]user-interface vty 0 4

    [Quidway-ui-vty0]authentication-mode scheme

    创建本地用户[Quidway]local-user huawei

    [Quidway-luser-huawei]password simple huawei

    [Quidway-luser-huawei] service-type telnet level 3

    4、VLAN配置方法

    『配置环境参数』

    SwitchA端口E0/1属于VLAN2,E0/2属于VLAN3

    『组网需求』

    把交换机端口E0/1加入到VLAN2 ,E0/2加入到VLAN3

    数据配置步骤

    『VLAN配置流程』

    (1)缺省情况下所有端口都属于VLAN 1,并且端口是access端口,一个access端口只能属于一个vlan;

    (2)如果端口是access端口,则把端口加入到另外一个vlan的同时,系统自动把该端口从原来的vlan中删除掉;

    (3)除了VLAN1,如果VLAN XX不存在,在系统视图下键入VLAN XX,则创建VLAN XX并进入VLAN视图;如果VLAN XX已经存在,则进入VLAN视图。

    【SwitchA相关配置】

    方法一:

    (1)创建(进入)vlan2

    [SwitchA]vlan 2

    (2)将端口E0/1加入到vlan2

    [SwitchA-vlan2]port ethernet 0/1

    (3)创建(进入)vlan3

    [SwitchA-vlan2]vlan 3

    (4)将端口E0/2加入到vlan3

    [SwitchA-vlan3]port ethernet 0/2

    方法二:

    (1)创建(进入)vlan2

    [SwitchA]vlan 2

    (2)进入端口E0/1视图

    [SwitchA]interface ethernet 0/1

    (3)指定端口E0/1属于vlan2

    [SwitchA-Ethernet1]port access vlan 2

    (4)创建(进入)vlan3

    [SwitchA]vlan 3

    (5)进入端口E0/2视图

    [SwitchA]interface ethernet 0/2

    (6)指定端口E0/2属于vlan3

    [SwitchA-Ethernet2]port access vlan 3

    测试验证

    (1)使用命令disp cur可以看到端口E0/1属于vlan2,E0/2属于vlan3;

    (2)使用display interface Ethernet 0/1可以看到端口为access端口,PVID为2;

    (3)使用display interface Ethernet 0/2可以看到端口为access端口,PVID为3

    5、交换机IP地址配置

    功能需求及组网说明

    『配置环境参数』

    三层交换机SwitchA有两个端口ethetnet 0/1、ethernet 0/2,分别属于vlan 2、vlan 3;

    以vlan 2的三层接口地址分别是1.0.0.1/24作为PC1的网关;

    以vlan 3的三层接口地址分别是2.0.0.1/24作为PC2的网关;

    『组网需求』

    PC1和PC2通过三层接口互通

    【SwitchA相关配置】

    (1)创建(进入)vlan2

    [Quidway]vlan 2

    (2)将端口E0/1加入到vlan2

    [Quidway-vlan2]port ethernet 0/1

    (3)进入vlan2的虚接口

    [Quidway-vlan2]interface vlan 2

    (4)在vlan2的虚接口上配置IP地址

    [Quidway-Vlan-interface2]ip address 1.0.0.1 255.255.255.0

    (5)创建(进入)vlan3

    [Quidway]vlan 3

    (6)将E0/2加入到vlan3

    [Quidway-vlan3]port ethernet 0/2

    (7)进入vlan3的虚接口

    [Quidway-vlan3]interface vlan 3

    (8)在vlan3的虚接口上配置IP地址

    [Quidway-Vlan-interface3]ip address 2.0.0.1 255.255.255.0

    测试验证

    (1)PC1和PC2都可以PING通自己的网关

    (2)PC1和PC2可以相互PING通

    6、端口的trunk配置

    『配置环境参数』

    (1)SwitchA 端口E0/1属于vlan10,E0/2属于vlan20,E0/3与SwitchB端口E0/3互连

    (2)SwitchB 端口E0/1属于vlan10,E0/2属于vlan20,E0/3与SwitchA端口E0/3互连

    『组网需求』

    (1)要求SwitchA的vlan10的PC与SwitchB的vlan10的PC互通

    (2)要求SwitchA的vlan20的PC与SwitchB的vlan20的PC互通

    数据配置步骤

    【SwitchA相关配置】

    (1)创建(进入)vlan10

    [SwitchA] vlan 10

    (2)将E0/1加入到vlan10

    [SwitchA-vlan10]port Ethernet 0/1

    (3)创建(进入)vlan20

    [SwitchA]vlan 20

    (4)将E0/2加入到vlan20

    [SwitchA-vlan20]port Ethernet 0/2

    (5)实际当中一般将上行端口设置成trunk属性,允许vlan透传

    [SwitchA-Ethernet0/3]port link-type trunk

    (6)允许所有的vlan从E0/3端口透传通过,也可以指定具体的vlan值

    [SwitchA-Ethernet0/3]port trunk permit vlan all

    【SwitchB相关配置】

    (1)创建(进入)vlan10

    [SwitchB] vlan 10

    (2)将E0/1加入到vlan10

    [SwitchB-vlan10]port Ethernet 0/1

    (3)创建(进入)vlan20

    [SwitchB]vlan 20

    (4)将E0/2加入到vlan20

    [SwitchB-vlan20]port Ethernet 0/2

    (5)实际当中一般将上行端口设置成trunk属性,允许vlan透传

    [SwitchB-Ethernet0/3]port link-type trunk

    (7)允许所有的vlan从E0/3端口透传通过,也可以指定具体的vlan值

    [SwitchB-Ethernet0/3]port trunk permit vlan all

    【补充说明】

    (1)如果一个端口是trunk端口,则该端口可以属于多个vlan;

    (2)缺省情况下trunk端口的PVID为1,可以在端口模式下通过命令port trunk pvid vlan vlanid 来修改端口的PVID;

    (3)如果从trunk转发出去的数据报文的vlan id和端口的PVID一致,则该报文的VLAN信息会被剥去,这点在配置trunk端口时需要注意。

    (4)一台交换机上如果已经设置了某个端口为hybrid端口,则不可以再把另外的端口设置为trunk端口。

    (5)一般情况下最好指定端口允许通过哪些具体的VLAN,不要设置允许所有的VLAN通过。

    测试验证

    (1)SwitchA vlan10内的PC可以与SwitchB vlan10内的PC互通

    (2)SwitchA vlan20内的PC可以与SwitchB vlan20内的PC互通

    (3)SwitchA vlan10内的PC不能与SwitchB vlan20内的PC互通

    (4)SwitchA vlan20内的PC不能与SwitchB vlan10内的PC互通

    7、端口汇聚配置

    『配置环境参数』

    (1)交换机SwitchA和SwitchB通过以太网口实现互连。

    (2)SwitchA用于互连的端口为e0/1和e0/2,SwitchB用于互连的端口为e0/1和e0/2。

    『组网需求』

    增加SwitchA的SwitchB的互连链路的带宽,并且能够实现链路备份,使用端口汇聚

    数据配置步骤

    【SwitchA交换机配置】

    (1)进入端口E0/1

    [SwitchA]interface Ethernet 0/1

    (2)汇聚端口必须工作在全双工模式

    [SwitchA-Ethernet0/1]duplex full

    (3)汇聚的端口速率要求相同,但不能是自适应

    [SwitchA-Ethernet0/1]speed 100

    (4)进入端口E0/2

    [SwitchA]interface Ethernet 0/2

    (5)汇聚端口必须工作在全双工模式

    [SwitchA-Ethernet0/2]duplex full

    (6)汇聚的端口速率要求相同,但不能是自适应

    [SwitchA-Ethernet0/2]speed 100

    (7)根据源和目的MAC进行端口选择汇聚

    [SwitchA]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

    【SwitchB交换机配置】

    [SwitchB]interface Ethernet 0/1

    [SwitchB-Ethernet0/1]duplex full

    [SwitchB-Ethernet0/1]speed 100

    [SwitchB]interface Ethernet 0/2

    [SwitchB-Ethernet0/2]duplex full

    [SwitchB-Ethernet0/2]speed 100

    [SwitchB]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

    【补充说明】

    (1)同一个汇聚组中成员端口的链路类型与主端口的链路类型保持一致,即如果主端口为Trunk端口,则成员端口也为Trunk端口;如主端口的链路类型改为Access端口,则成员端口的链路类型也变为Access端口。

    (2)不同的产品对端口汇聚时的起始端口号要求各有不同,请对照《操作手册》进行配置。

    8、端口镜像配置

    『环境配置参数』

    (1)PC1接在交换机E0/1端口,IP地址1.1.1.1/24

    (2)PC2接在交换机E0/2端口,IP地址2.2.2.2/24

    (3)E0/24为交换机上行端口

    (4)Server接在交换机E0/8端口,该端口作为镜像端口

    『组网需求』

    (1)通过交换机端口镜像的功能使用server对两台pc的业务报文进行监控。

    根据Quidway交换机不同型号,镜像有不同方式进行配置:

    基于端口的镜像 ——基于端口的镜像是把被镜像端口的进出数据报文完全拷贝一份到镜像端口,这样来进行流量观测或者故障定位。

    基于流的镜像 ——基于流镜像的交换机针对某些流进行镜像,每个连接都有两个方向的数据流,对于交换机来说这两个数据流是要分开镜像的。

    S2008/S2016/S2026/S2403H/S3026等交换机支持的都是基于端口的镜像

    8016交换机支持基于端口的镜像

    3500/3026E/3026F/3050支持基于流的镜像

    5516/6506/6503/6506R支持对入端口流量进行镜像

    数据配置步骤

    以Quidway S3026C为例,通过基于二层流的镜像进行配置:

    (1)定义一个ACL

    [SwitchA]acl num 200

    (2)定义一个规则从E0/1发送至其它所有端口的数据包

    [SwitchA]rule 0 permit ingress interface Ethernet0/1 egress interface Ethernet0/2

    (3)定义一个规则从其它所有端口到E0/1端口的数据包

    [SwitchA]rule 1 permit ingress interface Ethernet0/2 egress interface Ethernet0/1

    (4)将符合上述ACL的数据包镜像到E0/8

    [SwitchA]mirrored-to link-group 200 interface e0/8

    9、生成树STP配置

    『配置环境参数』

    (1)交换机SwitchA、SwitchB和SwitchC都通过GE接口互连

    (2)SwitchB和SwitchC交换机是核心交换机,要求主备。

    『组网需求』

    要求整个网络运行STP协议

    数据配置步骤

    (1)【SwitchA交换机配置】

    启动生成树协议: [SwitchA]stp enable

    (1)【SwitchB交换机配置】

    启动生成树协议:[SwitchB]stp enable

    (3)配置本桥为根桥

    [SwitchB]stp root primary

    (4)【SwitchC交换机配置】

    a 启动生成树协议[SwitchC]stp enable

    b 配置本桥为备份根桥[SwitchC]stp root secondary

    (5)【SwitchD交换机配置】

    a 启动生成树协议[SwitchD]stp enable

    【补充说明】

    (1)缺省情况下交换机的优先级都是32768,如果想人为指定某一台交换机为根交换机,也可以通过修改优先级来实现;

    (2)缺省情况下打开生成树后,所有端口都会开启生成树协议,请把接PC的端口改为边缘端口模式;

    (3)如果要控制某条链路的状态可以通过设置端口的cost值来实现。

    测试验证

    (1)使用display stp查看交换机STP运行状态

    (2)查看端口STP状态display stp interface Ethernet XX是否正确

    10、Quidway交换机维护

    显示系统版本信息:display version

    显示诊断信息:display diagnostic-information

    显示系统当前配置:display current-configuration

    显示系统保存配置: display saved-configuration

    显示接口信息:display interface

    显示路由信息:display ip routing-table

    显示VLAN信息:display vlan

    显示生成树信息:display stp

    显示MAC地址表:display mac-address

    显示ARP表信息:display arp

    显示系统CPU使用率:display cpu

    显示系统内存使用率:display memory

    显示系统日志:display log

    显示系统时钟:display clock

    验证配置正确后,使用保存配置命令:save

    删除某条命令,一般使用命令: undo【转自bbs.bitsCN.com】

    展开全文
  • 展开全部如下是修改NE40E 各路由优先级:1.bgp[HUAWEI] bgp 100[HUAWEI-bgp] ipv4-family unicast[HUAWEI-bgp-af-ipv4] preference 20 200 200命令格式preference { external internal local | route-policy route-...

    展开全部

    如下是修改NE40E 各路由优先级:

    1.bgp

    [HUAWEI] bgp 100

    [HUAWEI-bgp] ipv4-family unicast

    [HUAWEI-bgp-af-ipv4] preference 20 200 200

    命令格式

    preference { external internal local | route-policy route-policy-name }

    undo preference

    缺省情况下,62616964757a686964616fe59b9ee7ad9431333365646261EBGP外部路由、IBGP内部路由和BGP本地路由的优先级值都是255。

    参数说明

    external EBGP外部路由的协议优先级。外部路由是从自治系统外的对等体学来的最佳路由。整数形式,取值范围是1~255。该值越小则实际的优先级越高。

    internal IBGP内部路由的协议优先级。内部路由是从自治系统内的其它对等体学来的路由。整数形式,取值范围是1~255。该值越小则实际的优先级越高。

    local BGP本地路由的协议优先级。本地路由是指通过聚合命令(summary automatic自动聚合和aggregate手动聚合)所聚合的路由。整数形式,取值范围是1~255。该值越小则实际的优先级越高。

    route-policy route-policy-name Route-Policy名称。字符串形式,区分大小写,不支持空格,长度范围是1~40。

    展开全文
  • 冗余链路当前的交换机为了防止单点故障导致的整个业务中断,...也就是说如果交换机之间用一条链路互连,那么一旦一条链路出了问题,将会导致整个网络的瘫痪,为了防止这种情况,交换机之间用多条链路互连,当一条链...

    http://m.blog.csdn.net/flyfish5/article/details/50224537

    STP(Spanning Tree Protocol)生成树协议。

    冗余链路

    当前的交换机为了防止单点故障导致的整个业务中断,常采用冗余链路来实现备份。也就是说如果交换机之间用一条链路互连,那么一旦一条链路出了问题,将会导致整个网络的瘫痪,为了防止这种情况,交换机之间用多条链路互连,当一条链路故障时,还可以通过其他链路发送数据帧(是不是和电路交换/分组交换类似之间的区别类似)。

    冗余链路虽然可靠,但会形成环路。环路会造成广播风暴,MAC地址表震荡等问题。为了解决环路问题,提出了STP。

    STP(Spanning Tree Protocol)生成树协议

    作用:

    消除环路:在逻辑上断开环路。

    链路备份:当活动链路发生故障时,激活备份链路,保证网络的连通性。

    STP通过构造一棵树来解决环路问题。

    生成树的实现过程:

    选举根桥:根桥在一个逻辑树的根部,非根桥是其下游设备。根桥的选举根据桥ID(Bridge ID),桥ID由16位桥优先级和48位mac地址组成,优先级最高(桥优先级最小)的设备被选举为根桥,如果桥优先级相同,则mac地址小的被选举为根桥。

    选举根端口、选举指定端口

    STP的配置

    我用的是华为的eNSP软件,感觉还挺好用的。

    华为X7系列交换机默认工作在MSTP模式,使用STP时,要将所有交换机重新配置为STP,至于为什么要全部,有兴趣可以自己做下实验。

    下图是本次配置的拓扑图

     

    什么都没修改,可以使用dis stp来查看各个交换机当前的stp配置。可以看到4个交换机都是使用MSTP

    四台交换机都修改到stp模式

    [Huawei]stp mode stp

    Info: This operation may take a few seconds. Please wait for a moment…done.

    [Huawei]

    缺省情况下交换机的桥优先级是32768,会选择MAC地址最小的作为根桥,这里选择的是S3。而想要使S1作为根桥,可以配置它的桥优先级

    [Huawei]stp priority 4096

    [Huawei]

    修改好以后,查看当前的STP状态

    [Huawei]dis stp

    ——-[CIST Global Info][Mode STP]——-

    CIST Bridge :4096 .4c1f-cce6-ead8

    Config Times :Hello 2s MaxAge 20s FwDly 15s MaxHop 20

    Active Times :Hello 2s MaxAge 20s FwDly 15s MaxHop 20

    CIST Root/ERPC :4096 .4c1f-cce6-ead8 / 0

    CIST RegRoot/IRPC :4096 .4c1f-cce6-ead8 / 0

    CIST RootPortId :0.0

    BPDU-Protection :Disabled

    TC or TCN received :75

    TC count per hello :0

    STP Converge Mode :Normal

    Time since last TC :0 days 0h:0m:12s

    Number of TC :13

    Last TC occurred :Ethernet0/0/3

    可以看到当前的根桥变为了S1.

    查看端口的角色

    [Huawei]dis stp brief

    MSTID Port Role STP State Protection

    0 Ethernet0/0/1 DESI FORWARDING NONE

    0 Ethernet0/0/2 DESI FORWARDING NONE

    0 Ethernet0/0/3 DESI FORWARDING NONE

    三个端口都是指定端口

    同理,可以查看其他三个交换机的端口角色。

    展开全文
  • 双机堆叠sw1和sw2进行堆叠配置sw1的业务口GigabitEthernet0...sw1:int stack-pork 0/1port int g0/0/1 enableint stack-port 0/2port int g0/0/2 enable不配置堆叠成员号和优先级,使用默认的成员号0和默认的优先级...
  • 华为3COM交换机配置命令详解1、配置文件相关命令[Quidway]displaycurrent-configuration;显示当前生效的配置[Quidway]displaysaved-configuration;显示flash中配置文件,即下次上电启动时所用的配置文件resetsaved-...
  • 交换机命令~~~~~~~~~~[Quidway]discur;显示当前配置[Quidway]displaycurrent-configuration;显示当前配置[Quidway]displayinterfaces;显示接口信息[Quidway]displayvlanall;显示路由信息[Quidway]displayversion...
  • 设置交换机端口的花费[Quidway]link-aggregatione0/1toe0/4ingress|both;端口的聚合[Quidway]undolink-aggregatione0/1|all;始端口为通道号[SwitchA-vlanx]isolate-user-vlanenable;设置主vlan[SwitchA]isola...
  • 华为交换机三种端口模式Access、Hybrid 和Trunk 的理解【针对华为 H3C,思科不存在Hybrid 模式】untag 就是普通的ethernet 报文,普通PC 机的网卡是可以识别这样的报文进行通讯;tag 报文结构的变化是在源mac 地址和...
  • 2、MAC地址接口优先级配置步骤

    千次阅读 多人点赞 2021-02-24 09:55:25
    1、修改MAC地址优先级防止MAC地址漂移 2、交换机G0/0/2口和G0/0/3口会收到同一个MAC地址,MAC地址表会出现震荡 3、配置MAC地址优先级,让MAC地址优先级高的接口先学习到MAC地址 4、MAC地址优先级较低的端口,只有等...
  • ALCATEL交换机配置手册

    2013-07-02 16:32:52
    10.3.4、配置虚拟路由器的优先级 40 10.3.5、设置虚拟路由器的占先 40 10.3.6、设置VRRP 认证 40 10.3.7、禁用和启用虚拟路由器 41 10.3.8、查看VRRP 配置 41 11、配置OSPF 42 11.1、OSPF默认配置 42 11.2、OSPF典型...
  • 10.3.4、配置虚拟路由器的优先级 40 10.3.5、设置虚拟路由器的占先 40 10.3.6、设置VRRP 认证 40 10.3.7、禁用和启用虚拟路由器 41 10.3.8、查看VRRP 配置 41 11、配置OSPF 42 11.1、OSPF默认配置 42 11.2、OSPF典型...
  • 启用生成树命令(spanning-tree)

    千次阅读 2014-01-13 15:39:24
    (1)启用生成树: spanning-tree vlan vlan-list(vlan号)   (2)配置交换机为根网桥: spanning-tree vlan vlan-list root primary (指定根网桥)| ...(3)修改交换机优先级: spanning-tree vlan vlan-list p
  • 计算机三级笔记2

    2019-09-23 20:28:46
    通常交换机优先级的 默认值为32768,可以使用命令人工修改该值。 局域网交换机的三个基本功能是:一是建立和维护一个表示MAC地址和交换机端口对应关系的交换表;二是在发送结点和接收结点之间建立一条虚连接,更...
  • 修改优先级命令 #配置交换设备在系统中的优先级。缺省情况下,交换设备的优先级取值是32768。 配置时,优先级必须为4096的倍数。 [Huawei]stp priority 0 #配置当前设备为根桥设备。缺省情况下,交换设备不作为...
  • STP生成树

    2020-10-07 11:17:54
    1.2 环路引起的问题二、BDPU网桥协议数据单元2.1 BDPU的定义2.2 BDPU的功能2.3 BDPU的分类三、STP生成树3.1 stp生成树网桥3.1.1 stp生成树选举根交换机的规则3.1.2 设置根网桥的方法3.1.3 查看谁是根网桥的命令3.2 ...
  • STP---生成树协议

    2020-07-25 23:17:07
    目录 1、环路引发的问题: ...12、修改网桥接口优先级命令: 13、RSTP: 14、MSTP: 1、环路引发的问题: (1)、广播风暴;(2)、MAC地址表不稳定。 2、为什么要有生成树协议? 因为当有环路存在时,广播..
  • HCIA部分—STP生成树小实验 实验环境如图所示,要求: 1.在SW1上配置为根桥,使SW3的G0/0/1...确认SW1为非根交换机,此时可以通过修改stp优先级来让SW1成为根桥: 优先级数值缺省为32768,数值越小,优先级越高,数值
  • 文章目录STPSTP产生的背景:STP的作用STP的工作原理STP的算法通过这几个步骤,我们就可以确定交换机端口的角色:修改优先级命令:查看STP的命令:端口状态故障情况:如何实现真正的冗余。三种配置实验单臂路由 STP...
  • STP协议STP简介STP概述STP相关概念端口角色:端口状态 :定时器:STP算法修改优先级命令华为设备:思科设备: STP简介 STP概述 STP协议:生成树协议(Spanning-tree-protocol),将环形网络修剪成为一个无环的...
  • 54、STP综合实验

    2021-03-01 21:28:28
    注:修改BID优先级时,stp priorrity 4096 中的数字只能是4096的倍数。或者为0 STP,我们华为、华三默认使用一棵树 开启STP交换机的某一端口连接终端时,通常情况下将该端口设置为边缘端口(华为)或者快速端口...
  • 1.华为交换机缺省的动态mac地址表项老化时间为300s,在系统视图下执行mac-address aging name命令可以修改mac表项的老化时间,实际网络中不建议修改老化时间 2.静态mac地址的优先级永远不会被老化,而且其优先级比...
  • 修改SW1的优先级为0,使SW1 为根桥 [SW1]stp priority 0 //修改命令 [SW2-GigabitEthernet0/0/1]stp cost 15000 //接口下可以修改RPC SW2 G1/SW3 G2根端口RP SW4 G1为根端口RP //RPC15000比G2小 SW1 G1/SW1 G2为指定...
  • STP认识

    2019-09-18 06:45:18
    STP基本概念包括交换机的...可以直接影响该端口是否会被选举为指定端口通过使用 stp pathcost-standard 命令修改默认的端口成本的计算方法stp pathcost-standard (do1d-1998/dol1t/legacy)若要为不同的端口配置路...
  • 交换机中他们从在默认的对应关系,可使用命令更改。 一 COS-TO-DSCP 默认关系如下: 修改: 二 DSCP-TO-COS 默认关系如下: 查看命令: 这是个二维阵列表,d1 列代表DSCP值的十位数,d2 行代表DSCP...
  • STP

    2019-06-01 11:29:23
    STP基本概念包括交换机的...可以直接影响该端口是否会被选举为指定端口通过使用 stp pathcost-standard 命令修改默认的端口成本的计算方法stp pathcost-standard (do1d-1998/dol1t/legacy)若要为不同的端口配置路...
  • 华为路由模拟

    2013-07-18 09:35:30
    [Quidway]stp priority 4096 设置交换机优先级 [Quidway]stp root {primary|secondary} 设置交换机为根或根的备份 [Quidway-Ethernet0/1]stp cost 200 设置交换机端口的花费 [SwitchA-vlanx]isolate-user-vlan ...
  • 什么是VLAN

    2013-10-23 09:59:12
    ISL是一个在交换机之间、交换机与路由器之间及交换机与服务器之间传递多个VLAN信息及VLAN数据流的协议,通过在交换机直接的端口配置ISL封装,即可跨越交换机进行整个网络的VLAN分配和配置。 编辑本段划分VLAN的基本...

空空如也

空空如也

1 2
收藏数 37
精华内容 14
关键字:

修改交换机优先级命令