精华内容
下载资源
问答
  • 它不仅提供了所有数字系统设计需要用到的子模块,包括计数器、触发器、多路器、寄存器、算术逻辑单元等基本的数字元件,同时包括FIFO、RAM、ROM、DPRAM等存储器组件,更为重要的是,这些参数化设计库苴接与最优的...
  • (7)在提交源程序的同时,还需要撰写一个简要的项目报告(参看三、附件——项目报告模板),描述一下程序的功能,程序的特色,程序的模块结构,所用到的技术,以及尚未完成的功能(或者你认为可以扩展的方面)。...
  •  作者内心经历的表白,站在全局角度对性能做分析,而不是拘泥于具体的技术细节,呈现给读者一种新的阅读思路。  书中涉及很多新的性能话题,比如执行计划,bind peeking,并行执行,10046及10053事件,AWR报告等,...
  • 在文件最后加入Nand Flash初始化函数,该函数在后面Nand Flash操作都要用到。 u-boot运行到第2阶段会进入start_armboot()函数。其中nand_init()函数是对nand flash最 初初始化函数。nand_init()函数在两个...
  • 包括DBMS概念、术语和体系结构,ER模型和ER图,数据抽象和语义数据建模,UML类图表示法,基本关系模型,关系代数和关系演算,SQL,规范化,磁盘上组织记录文件主要方法,文件索引技术,查询处理与优化,以及...
  • Hcie第四天实验

    2021-01-19 02:42:35
    第二步:分析交换中用到的技术,找到其相关联得先后顺序 Trunk vlan Stp Vrrp Dhcp 创建eth-trunk口 [sw1]int Eth-Trunk 0 [sw1-Eth-Trunk0]int g0/0/4 [sw1-GigabitEthernet0/0/4]eth-trunk 0 [sw1-G.

    在这里插入图片描述

    要求如上图所示

    第一步简单的规划一下ip网段

    172.16.0.0/24

    172.16.2.0/24

    172.16.3.0/24

    在这里不进行配置,等待交换全部就绪后再进项IP的配置

    第二步:分析交换中所要用到的技术,找到其相关联得先后顺序
    Trunk vlan Stp Vrrp Dhcp

    创建eth-trunk口

    [sw1]int Eth-Trunk 0
    [sw1-Eth-Trunk0]int g0/0/4
    [sw1-GigabitEthernet0/0/4]eth-trunk 0
    [sw1-GigabitEthernet0/0/4]int g0/0/3
    [sw1-GigabitEthernet0/0/3]e 0

    创建vlan

    [sw3]int e0/0/3
    [sw3-Ethernet0/0/3]port link-type access
    [sw3-Ethernet0/0/3]port default vlan 1
    [sw3-Ethernet0/0/3]int e0/0/4
    [sw3-Ethernet0/0/4]port link-type access
    [sw3-Ethernet0/0/4]port default vlan 2

    创建trunk

    [sw1]interface Eth-Trunk 0
    [sw1-Eth-Trunk0]port link-type trunk
    [sw1-Eth-Trunk0]port trunk allow-pass vlan 2
    [sw1-Eth-Trunk0]int g0/0/2
    [sw1-GigabitEthernet0/0/2]port link-type trunk
    [sw1-GigabitEthernet0/0/2]port trunk allow-pass v 2
    [sw1-GigabitEthernet0/0/2]int g0/0/5
    [sw1-GigabitEthernet0/0/5]port link-type trunk
    [sw1-GigabitEthernet0/0/5]port trunk allow-pass v 2

    [sw4]int e0/0/1
    [sw4-Ethernet0/0/1]port link-type trunk
    [sw4-Ethernet0/0/1]port trunk allow-pass v 2
    [sw4-Ethernet0/0/1]int e0/0/2
    [sw4-Ethernet0/0/2]port link-type trunk
    [sw4-Ethernet0/0/2]port trunk allow-pass vlan 2

    配置生成树协议

    Sw1:
    [sw1]stp enable
    [sw1]stp region-configuration
    [sw1-mst-region]region-name a
    [sw1-mst-region]instance 1 vlan 1
    [sw1-mst-region]instance 2 vlan 2
    [sw1-mst-region]active region-configuration
    [sw1]stp instance 1 root primary //主根
    [sw1]stp instance 2 root secondary //备份
    Sw2:
    [sw2]stp enable
    [sw2]stp region-configuration
    [sw2-mst-region]region-name a
    [sw2-mst-region]instance 1 vlan 1
    [sw2-mst-region]instance 2 vlan 2
    [sw2-mst-region]active region-configuration
    [sw2]stp instance 2 root primary //主根
    [sw2]stp instance 1 root secondary //备份
    Sw3:
    [sw3]stp enable
    [sw3]stp region-configuration
    [sw3-mst-region]region-name a
    [sw3-mst-region]instance 1 vlan 1
    [sw3-mst-region]instance 2 vlan 2
    [sw3-mst-region]active region-configuration

    Sw4:
    [sw4]stp enable
    [sw4]stp region-configuration
    [sw4-mst-region]region-name a
    [sw4-mst-region]instance 1 vlan 1
    [sw4-mst-region]instance 2 vlan 2
    [sw4-mst-region]active region-configuration

    配置svi

    Sw1:
    [sw1]int Vlan 1
    [sw1-Vlanif1]ip address 172.16.10.1 24
    [sw1]int Vlanif 2
    [sw1-Vlanif2]ip address 172.16.20.1 24
    Sw2:
    [sw2]int Vlanif 1
    [sw2-Vlanif1]ip address 172.16.10.2 24
    [sw2]int Vlanif 2
    [sw2-Vlanif2]ip address 172.16.20.2 24

    配置vrrp

    Sw1:
    [sw1]interface Vlanif 1
    [sw1-Vlanif1]vrrp vrid 1 virtual-ip 172.16.10.254
    [sw1-Vlanif1]vrrp vrid 1 priority 101
    [sw1-Vlanif1]vrrp vrid 1 track interface GigabitEthernet 0/0/5
    [sw1]int Vlanif 2
    [sw1-Vlanif2]vrrp vrid 2 virtual-ip 172.16.20.254
    [sw1-Vlanif2]vrrp vrid 2 track interface GigabitEthernet 0/0/5

    Sw2:
    [sw2]interface Vlanif 1
    [sw2-Vlanif1]vrrp vrid 1 virtual-ip 172.16.10.254
    [sw2-Vlanif1]vrrp vrid 1 track interface GigabitEthernet 0/0/5
    [sw2]interface Vlanif 2
    [sw2-Vlanif2]vrrp vrid 2 virtual-ip 172.16.20.254
    [sw2-Vlanif2]vrrp vrid 2 priority 101
    [sw2-Vlanif2]vrrp vrid 2 track interface GigabitEthernet 0/0/5

    配置DHCP

    Sw1:
    [sw1]dhcp enable
    [sw1]ip pool v1
    [sw1-ip-pool-v1]network 172.16.10.0 mask 24
    [sw1-ip-pool-v1]gateway-list 172.16.10.254
    [sw1-ip-pool-v1]dns-list 114.114.114.144
    [sw1]ip pool v2
    [sw1-ip-pool-v2]network 172.16.20.0 mask 24
    [sw1-ip-pool-v2]gateway-list 172.16.20.254
    [sw1-ip-pool-v2]dns-list 114.114.114.114
    在接口上启用DHCP功能:
    [sw1]int Vlanif 1
    [sw1-Vlanif1]dhcp select global
    [sw1]int Vlanif 2
    [sw1-Vlanif1]dhcp select global

    Sw2:
    [sw2]dhcp enable
    [sw2]ip pool v1
    [sw2-ip-pool-v1]network 172.16.10.0 mask 24
    [sw2-ip-pool-v1]gateway-list 172.16.10.254
    [sw2-ip-pool-v1]dns-list 114.114.114.144
    [sw2]ip pool v2
    [sw2-ip-pool-v2]network 172.16.20.0 mask 24
    [sw2-ip-pool-v2]gateway-list 172.16.20.254
    [sw2-ip-pool-v2]dns-list 114.114.114.114
    在接口上启用DHCP功能:
    [sw2]int Vlanif 1
    [sw2-Vlanif1]dhcp select global
    [sw2]int Vlanif 2
    [sw2-Vlanif1]dhcp select global

    核心层配置

    Sw1:
    [sw1]vlan 99
    [sw1]int Vlanif 99
    [sw1-Vlanif99]ip address 12.1.1.1 24
    [sw1]int g0/0/5
    [sw1-GigabitEthernet0/0/5]port link-type access
    [sw1-GigabitEthernet0/0/5]port default vlan 99
    [sw1]ip route-static 0.0.0.0 0 12.1.1.2

    Sw2:
    [sw2]vlan 99
    [sw2]int Vlanif 99
    [sw2-Vlanif99]ip address 12.1.2.1 24
    [sw2]int g0/0/5
    [sw2-GigabitEthernet0/0/5]port link-type access
    [sw2-GigabitEthernet0/0/5]port default vlan 99
    [sw2]ip route-static 0.0.0.0 0 12.1.2.2

    R1:
    [r1]interface GigabitEthernet 0/0/0
    [r1-GigabitEthernet0/0/0]ip address 12.1.1.2 24
    [r1-GigabitEthernet0/0/0]int g0/0/1
    [r1-GigabitEthernet0/0/1]ip address 12.1.2.2 24
    [r1]ip route-static 172.16.10.0 24 12.1.1.1
    [r1]ip route-static 172.16.20.0 24 12.1.1.1
    [r1]ip route-static 172.16.10.0 24 12.1.2.1
    [r1]ip route-static 172.16.20.0 24 12.1.2.1

    展开全文
  • EntityBean被用来代表应用系统中用到的数据。  对于客户机,SessionBean是一种非持久性对象,它实现某些在服务器上运行的业务逻辑。  对于客户机,EntityBean是一种持久性对象,它代表一个存储在持久性存储器中的...
  • 等你清除完硬盘内病毒后,再来慢慢分析处理这些额外备份文件较为妥善。  三、需要在windows下先运行一下杀CIH软件(即使是带毒环境)  如果是发现了CIH病毒,要注意不能完全按平时报刊和手册建议措施,...
  • 分别是XML快速入门,XML概念,XML术语,XML实现,XML实例分析。最后附录介绍了XML相关资源。作者站在普通网页设计人员角度,用平实生动语言,向您讲述XML方方面面,帮助你拨开XML神秘面纱,快速...
  • 软件工程教程

    热门讨论 2012-07-06 23:10:29
    通过演示及讲述,讲解课程设计整体情况,针对其设计提出一些技术及细节问题确认是否真正理解课程设计中要点、是否掌握了进行系统设计知识和能力、是否本人完成。如通发现没有真正设计或者不清楚技术细节,则...
  •  本书介绍了标准c++以及由c++支持关键性编程技术和设计技术。标准c++较以前版本功能更强大,其中许多新语言特性,如名字空间、异常、模板、运行时类型声明等使得新技术得以直接应用。本书围绕语言及库功能...
  • 软件工程知识点

    2012-12-02 21:34:25
    系统分析是对软件项目高层分析,需要获取是有关系统框架描述,并需要使系统从它环境中分离出来,为划分系统边界与确定系统构架提供依据。 (3)系统分析模型 分析模型是指采用作图方式对系统进行直观...
  •  本书介绍了标准c++以及由c++支持关键性编程技术和设计技术。标准c++较以前版本功能更强大,其中许多新语言特性,如名字空间、异常、模板、运行时类型声明等使得新技术得以直接应用。本书围绕语言及库功能...
  • C++程序设计语言(特别版)--源代码

    热门讨论 2012-04-23 07:33:51
     本书介绍了标准c++以及由c++支持关键性编程技术和设计技术。标准c++较以前版本功能更强大,其中许多新语言特性,如名字空间、异常、模板、运行时类型声明等使得新技术得以直接应用。本书围绕语言及库功能...
  • 软件工程方法与实践(ppt)

    热门讨论 2010-07-04 08:14:56
    ·配套教材《软件工程实验教程》,引导学生学习软件生命周期各阶段所用到的CASE工具,包括软件文档标准与规范。软件分析与设计、软件测试和软件项目管理四个部分,共设计了15个实验,培养学生实践创新能力和专业技能...
  • C#微软培训教材(高清PDF)

    千次下载 热门讨论 2009-07-30 08:51:17
    9.3 面向对象的分析 .105 9.4 面向对象设计 .107 9.5 小 结 .110 第十章 类 .112 10.1 类 声 明 .112 10.2 类 成 员 .113 10.3 构造函数和析构函数 .119 10.4 小 结 .122 第十一章 方 法 ....
  • C#微软培训资料

    2014-01-22 14:10:17
    9.3 面向对象的分析 .105 9.4 面向对象设计 .107 9.5 小 结 .110 第十章 类 .112 10.1 类 声 明 .112 10.2 类 成 员 .113 10.3 构造函数和析构函数 .119 10.4 小 结 .122 第十一章 方 法 ....
  • asp.net知识库

    2015-06-18 08:45:45
    如何在Asp.Net1.1中实现页面模板(所谓MasterPage技术) Tool Tip 示例(FILTER版) Tool Tip示例 (htc版) 一个.net发送HTTP数据实体类 按键跳转以及按Enter以不同参数提交,及其他感应事件 动态控制Page页...
  • 所以照搬国外的技术并不完全可行。对于国内的己应用系统中较成功的有浙江大学开发的基于web模式的LPR系统,中科院自动化研究汉王科技公司开发的“汉王眼车牌识别系统”。另外,亚洲视觉科技有限公司、深圳吉通电子...
  • 每一张采购发票都可以和相应入库和出库单关联,您可以很方便地看到发票额、发生额以及这张发票对应入库单和入库材料。 可以按自定义签批流程对发票进行签批。 5.材料成本管理 系统自动按部位和时间把实耗...
  • 数据需要排序的时候,用到的是快速排序,负责排列热门商品等的信息,并且返回数据到前端页面进行显示。 3 详细设计 3.1 数据字典 用户信息表 字段名 字段类型 是否可为空 备注 Id Int(11) 否 主键 Modify...
  • c#学习笔记.txt

    热门讨论 2008-12-15 14:01:21
    /* 你能看得出来,这不是一篇正规的技术文章,所以若你不小心从里边读到了一个爱情故事,可不要奇怪。有很多人用程序来表述爱情,在其中我能看到有Money,有Girl,有一些还涉及到Sex,但是我没有找到Love,我始终相信...
  • 限制错误信息的输出,避免错误信息的输出使得黑客知道网站的技术实现采用什么数据库,采用什么平台 示例:在Web.config文件中设置 限制访问数据库账号的权限 在开发应用系统的时候就应该限制,给程序最小...
  • 大学物理-卢德馨序言

    2010-03-19 20:25:56
    ·用已知可用原理分析这些事实和数据; ·形成假说和理论以解释事实; ·预言新事实和结果; ·用新事例修改和更新理论. 上述后3 步都是关于理论.以上科学研究步骤是常规.有 时候,有人可能...
  • 导致后期改项目为组件化时候十分痛苦,不同模块之间业务逻辑实在关联太多,但还是没办法,于是按照步骤一步步实践。终极目标是,告别结构臃肿,让各个业务变得相对独立,业务组件在组件模式下可以独立开发。 ...
  • java 面试题 总结

    2009-09-16 08:45:34
    EntityBean被用来代表应用系统中用到的数据。 对于客户机,SessionBean是一种非持久性对象,它实现某些在服务器上运行的业务逻辑。 对于客户机,EntityBean是一种持久性对象,它代表一个存储在持久性存储器中的实体...
  • 新版Android开发教程.rar

    千次下载 热门讨论 2010-12-14 15:49:11
    � 源代码完全开放,便于开发人员更清楚的把握实现细节,便于提高开发人员的技术水平,有利于开发 出 更具差异性的应用。 � 采用了对有限内存、电池和 CPU 优化过的虚拟机 Dalvik , Android 的运行速度比想象的要...
  • 1.5.7 MySQL软件的技术支持合同 14 1.6 MySQL软件的替代品 14 1.7 小结 15 第2章 测试环境 16 2.1 是Windows还是UNIX/Linux 16 2.1.1 MySQL应用现状(因特网上的数据库服务器) 16 2.1.2 开发环境 17 2.2 在...
  • <a href="http://fontawesome.io">Font Awesome</a> 字体中只保留了页面所用到的 20 个图标,ttf 格式字体体积由 <strong>142</strong> KB 降为 <strong>6</strong> KB,如果再配合使用 Webpack 等前端...

空空如也

空空如也

1 2
收藏数 29
精华内容 11
关键字:

关联分析所用到的技术