精华内容
下载资源
问答
  • 华为交换、路由器常用命令 注:工作中记录,谨慎借鉴 ️一、路由器基本配置命令 :举例 [Quidway]sysname router_name 命名路由器(或交换机) ... [Quidway]shutdown/undo shutdown 关闭/重启接口

    华为交换机、路由器常用命令

    	注:工作中记录,谨慎借鉴
    

    ️一、路由器基本配置命令 :举例

     [Quidway]sysname router_name 命名路由器(或交换机)
     [Quidway]delete 删除Flash ROM中的配置
     [Quidway]save 将配置写入Flash ROM
     [Quidway]interface serial 0 进入接口配置模式
     [Quidway]quit 退出接口模式到系统视图
     [Quidway]shutdown/undo shutdown 关闭/重启接口
     [Quidway]ip address ip_address subnet_mask 为接口配置IP地址和子网掩码
     [Quidway]display version 显示VRP版本号
     [Quidway]display current-configuration 显示系统运行配置信息
     [Quidway]display interfaces 显示接口配置信息
     [Quidway]display ip routing 显示路由表
     [Quidway]ping ip_address 测试网络连通性
     [Quidway]tracert ip_address 测试数据包从主机到目的地所经过的网关
     [Quidway]debug all 打开所有调试信息
     [Quidway]undo debug all 关闭所有调试信息
     [Quidway]info-center enable 开启调试信息输出功能
     [Quidway]info-center console dubugging 将调试信息输出到PC 
     [Quidway]info-center monitor dubugging 将调试信息输出到Telnet终端或哑终端
    

    二、交换机配置命令举例:
    (大括号{}中的选项为单选项,斜体字部分为参数值

     [Quidway]super password password 修改特权模式口令
     [Quidway]sysname switch_name 命名交换机(或路由器 [Quidway]interface ethernet 0/1 进入接口视图 )
     [Quidway]quit 退出系统视图
     [Quidway-Ethernet0/1]duplex {half|full|auto} 配置接口双工工
     [Quidway-Ethernet0/1]speed {10|100|auto} 配置接口速率 
     [Quidway-Ethernet0/1]flow-control 开启流控制
     [Quidway-Ethernet0/1]mdi {across|normal|auto} 配置MDI/MDIX
     [Quidway-Ethernet0/1]shutdown/undo shutdown 关闭/重启端口 VLAN基本配置命令(以    Quidway S3026为例) 
     [Quidway]vlan 3 创建并进入VLAN配置模式,缺省时系统将 所有端口加入VLAN 1,这个端口既不能被创建也不能被删除。
     [Quidway]undo vlan 3 删除一个VLAN
     [Quidway-vlan3]port ethernet 0/1 to ethernet 0/4 给VLAN增加/删除以太网接口 
     [Quidway-Ethernet0/2]port access vlan 3 将本接口加入到指定VLAN id
     [Quidway-Ethernet0/2]port link-type {access|trunk|hybrid} 设置端口工作方式,access(缺省)不支持802.1q帧的传送,而trunk支持(用于Switch间互连),hybrid和trunk的区别在于 trunk 只允许缺省VLAN的报文发送时不打标签,而hybrid允许多个VLAN报文发送时不打标签。
    

    三、端口聚合配置命令:

     [Quidway]link-aggregation ethernet 0/7 to ethernet 0/10 {ingress|both} 配置端口聚合 Port_num1为端口聚合组的起始端口号,Port_num2为终止端口号 ingress为接口入负荷分担方式,both为接口出负荷分担方式。
    

    四、STP基本配置命令 :

     [Quidway]stp {enable|disable} 开启/关闭 STP 功能,默认关闭,开启后所有端口都参与STP 计算。 
     [Quidway-Ethernet0/3]stp disable 关闭指定接口上的STP功能,如某些网络不存在环路可以关闭STP。
    

    ️五、PPP配置命令:

     [Quidway-Serial0]link-protocol ppp 封装PPP协议
     [Quidway-Serial0]ppp authentication-mode {pap|chap} 设置验证类型
     [Quidway]local-user username password {simple|cipher} password 配置用户列表
    

    六、PPP协议-PAP验证配置:
    主验证方

    [Quidway]local-user username password {simple|cipher} password 配置用户列表 
    [Quidway-Serial0]ppp authentication-mode pap 
    

    被验证方

    [Quidway-Serial0]ppp pap local-user username password {simple|cipher} password  
    

    七、PPP协议-CHAP验证配置:
    主验证方

    [Quidway]local-user username password {simple|cipher} password 配置被验证方用户列表 
    [Quidway-Serial0]ppp chap host hostname 配置本地名称 
    [Quidway-Serial0]ppp authentication-mode chap 
    

    被验证方

    [Quidway]local-user username password {simple|cipher} password 配置主验证方用户列表 
    [Quidway-Serial0]ppp chap user username 配置本地名称 
    

    八、MP配置命令:

    [Quidway-Serial0]ppp mp 封装MP协议 
    [Quidway]ppp mp user username bind virtual-template number 建立用户与虚拟模板的对应关系 
    [Quidway]interface virtual-template number 配置虚拟接口模板 
    [Quidway]ppp mp max-bind number 设置虚拟模板最大绑定数(1-100) 
    

    九、帧中继配置命令 :

    [Quidway-Serial0]link-protocol fr {mfr|ietf|nonstandard} 封装帧中继协议:IETF、Cisco兼容 
    [Quidway-Serial0]fr interface-type {dte|dce|nni} 配置帧中继接口类型,NNI为帧中继交换机之间的接口。若配为DCE或NNI,则须先使能fr switching。 
    [Quidway-Serial0]fr lmi type {q933a|ansi|cisco-compatible} 配置LMI协议类型 
    [Quidway-Serial0]fr dlci dlci_number 配置一条本地虚电路号 
    [Quidway-Serial0]fr map {ip|ipx} protocol-address dlci dlci_number 建立本地DLCI到对端协议地址的映射 
    [Quidway-Serial0]fr inarp [ip|ipx] [dlci_number] 配置Inverse ARP动态映射 
    [Quidway]interface type number.subinterface_number 创建并进入子接口配置模式 
    

    十、RIP协议配置命令 :

    [Quidway]display rip 显示RIP配置信息 
    [Quidway]rip 启动并进入RIP配置模式 
    [Quidway-rip]network {network_number|all} 在指定网络上使能RIP 
    [Quidway-rip]peer ip_address 配置报文的定点传送 
    [Quidway-Ethernet0]rip version {1|2 [bcast|mcast]} 指定RIP版本及传送方式 
    [Quidway-Serial0]rip work 指定接口工作状态(同rip input,rip output) 
    [Quidway-rip]auto-summary 配置RIP-2路由聚合 
    [Quidway-Serial0]rip authentication simple password 配置RIP-2明文认证密码 
    [Quidway-Serial0]rip authentication md5 key-string string 配置RIP-2 MD5密文认证密码串 
    [Quidway-Serial0]rip authentication md5 type {nonstandard-compatible|usual} 指定MD5类型 
    [Quidway]debugging rip packet 打开RIP调试开关 
    [Quidway]info-center console 将调试信息输出到PC 
    

    十一、静态路由配置命令 :

    [Quidway]ip route ip_address subnet_mask {interface_name|gateway_address} [preference preference_value] [reject|black_bone] 
    
    1. 命令说明
      reject:任何去往该目的地的报文均被丢弃,通知源主机不可达。
      black_bone:任何去往该目的地的报文均被丢弃,不通知源主机。 当只有下一跳的接口是PPP或HDLC接口才能写interface_name,如Serial0,否则只能写gateway_address(下一跳地址)。
    2. 命令举例
    [Quidway]ip route 129.1.0.0 16 10.0.0.2 
    [Quidway]ip route 129.1.0.0 255.255.0.0 10.0.0.2 
    [Quidway]ip route 129.1.0.0 16 Serial2 
    [Quidway]ip route 0.0.0.0 0.0.0.0 10.0.0.2 配置缺省路由。
    

    十二、OSPF配置命令:

    [Quidway]router id ip_address 配置Router ID 
    [Quidway]ospf enable 启用OSPF协议 
    [Quidway-Serial0]ospf enable area area_id 配置当前接口所属的OSPF区域
    

    -------------------------------------------------------------end----------------------------------------------------

    展开全文
  • 路由器相关命令

    2019-02-20 14:40:32
    1. 路由器模式: 用户模式 router> 特权模式 router# 全局模式 router(config)# 接口模式 router(config-if)# 子接口模式router(config-subif)# 行模式 router(config-line)# 2.更改路由器名:在全局...

    1. 路由器模式:

    用户模式  router>

    特权模式 router#

    全局模式 router(config)#

    接口模式 router(config-if)#

    子接口模式router(config-subif)#

    行模式 router(config-line)#

    2.更改路由器名:在全局模式下,输入hostname 加上名称

    删除配置好的路由器名:在全局模式下,输入 no hostname

    3.进入特权模式下 设置密码:在全局模式下,输入 enable 加上password(明文)/secret(密文) 加上密码     ----若二者同时设置,则密文的生效;

    4.console控制台密码: 在全局模式下,输入line console 0  ,在0端口下输入password 加密码,后输入login

    5. vty密码(在进行telnet时):在全局模式下,输入line vty 0 4 (默认设置5条线),后输入password 加密码,后输入login

    6.超时时间设置(不使用时也不会掉线):在console 0 下输入:exec-timeout 0 0. (前为分钟,后为秒)

    7.日志同步:logging synchronous(敲命令时,不会被提示信息中断)

    8. 关闭域名解析:no ip domain-lookup

    9.加密所有口令:service password-encryption

    10.do命令:在命令前加上do 可以将命令在任何一个模式下能够使用

    11.进入路由器接口,配置:以串口为例: 特权模式下输入interface s0/0; 配置该口的IP地址:输入 ip address 10.148.120.4 ;激活端口,输入: no shutdown

    12.查看当前路由器配置: 特权模式下 show running-config

    13.Running-config中配置保存在raw中,若想保存配置,则需要将其保存在startup-config中:copy running-config startup-config 或者 write 即可

    14. 删除配置及重新加载路由器: 特权模式下 erase startup-config  后输入 reload

    15.show命令:show interface 加某个接口 查看接口一层二层的状态;  show ip route  查看路由表  ; show ip interface  查看接口三层的信息  ; show ip interface brief 查看接口汇总信息 ; show protocols  查看接口协议信息 ; show controllers 查看物理接口自身的信息 ; show version 显示协议

    16. 设置别名(简写特权模式的命令): alias  exeec  a. show ip route; 在输入命令时可直接输入a       简写全局配置模式下 alias configure line console 0

    展开全文
  • 路由器局域网广域网接口配置命令

    千次阅读 2017-05-21 11:53:10
     通过路由器接口配置命令,可以配置接口的描述信息、接口的通信方式和接口带宽、接口的IP地址、给接口封装协议、设置接口的MAC地址、设置接口的最大传输单元(MTU)、配置HSRP协议的备份路由(standby)、配置接口...

    》路由器的接口配置

         通过路由器接口配置命令,可以配置接口的描述信息、接口的通信方式和接口带宽、接口的IP地址、给接口封装协议、设置接口的MAC地址、设置接口的最大传输单元(MTU)、配置HSRP协议的备份路由(standby)、配置接口的QoS策略等。

          #配置接口描述信息

          进入接口配置模式,使用description命令:

             Router(config) #int g6/0

             Router(config-if) #description TO-baidu   //注:描述信息说明该接口连接到百度

             Router(config-if) #

     

          #配置接口带宽

          进入接口配置模式,使用bandwidth命令设置接口带宽,带宽单位是Kbps.

             Router(config) # interface POS3/0

             Router(config-if) #bandwidth 2500000    //设置接口带宽为2.5Gbps

             Router(config-if) #

     

          #配置接口的IP地址     

          进入接口配置模式,使用ip address命令配置接口的IP地址。

          命令格式:ip address <ip_addr> <ip_mask>   

            Router(config) #interface f2/3

            Router(config-if) #ip address 192.168.1.1 255.255.255.0

            Router(config-if) #

     

          #接口的开启与关闭

          进入接口配置模式,使用shutdown、no shutdown命令

            Router(config) # interface f1/2

            Router(config-if) #shutdown     //关闭端口

            Router(config-if) #

            Router(config-if) #no shutdown  //开启端口

     

    》局域网的接口配置

           可配置的局域网接口类型有以太网、FDDI、ATM和Token Ring等。对于以太网,可配置的参数有接口传输速率,通信方式,MTU,接口的IP地址,还有一些安全方面的选项,如可将端口设置为不作ARP代理(no ip proxy-arp)等。

           #配置标准以太网接口(接口类型为Ethernet,简写为e)

            Router(config) #interface Ethernet0

            Router(config-if) #description to home

            Router(config-if) #ip address 192.168.1.10 255.255.255.0

            Router(config-if) #bandwidth 10000

            Router(config-if) #no shutdown

            Router(config-if) #exit

            Router(config) #exit

            Router #

            Ethernet0接口的配置信息显示如下:

            !

            interface ethernet0

            description to home

            bandwidth 10000

            ip address 192.168.1.10 255.255.255.0

            !


           #配置快速以太网接口(接口类型为FastEthernet,简写为f)

            Router(config) # interface f2/1

            Router(config-if) #description to home

            Router(config-if) #ip address 192.168.1.11 255.255.255.0

            Router(config-if) #bandwidth 100000

            Router(config-if) ##duplex full             //设置为全双工模式

            Router(config-if) #no ip directed-broadcast  //禁止转发全广播

            Router(config-if) #no ip proxy-arp          //不作ARP代理

            Router(config-if) #no shutdown

            Router(config-if) #exit

            Router(config) #exit

            Router #

            FastEthernet2/1接口的配置信息显示如下:

            !

            interface FastEthernet2/1

            description to home

            bandwidth 100000

            ip address 192.168.1.11 255.255.255.0

            no ip directed-broadcast

            no ip proxy-arp

            duplex full

            !


           #配置千兆以太网接口(接口类型为GigabitEthernet,简写为g)

            Router(config) # interface g0/1

            Router(config-if) #description to home

            Router(config-if) #ip address 192.168.1.11 255.255.255.0

            Router(config-if) #bandwidth 1000000

            Router(config-if) ##duplex full             //设置为全双工模式

            Router(config-if) #no ip directed-broadcast  //禁止转发全广播

            Router(config-if) #no ip proxy-arp          //不作ARP代理

            Router(config-if) #no shutdown

            Router(config-if) #exit

            Router(config) #exit

            Router #

            GigabitEthernet0/1接口的配置信息显示如下:

            !

            interface GigabitEthernet0/1

            description to home

            bandwidth 1000000

            ip address 192.168.1.11 255.255.255.0

            no ip directed-broadcast

            no negotiation auto

            duplex full

            !

    》广域网接口配置

          #配置异步串行接口

          异步串行接口的类型为Async可简写为a。Async接口主要用于连接moden设备,为网络用户提供拨号上网服务。

           Router(config) #interface a1

           Router(config-if) #ip unnumbered ethernet0

           Router(config-if) #encapsulation ppp

           Router(config-if)#async default ip address 192.168.1.11

           Router(config-if) #async dynamic routing

           Router(config-if) #async mode interactive

           Router(config-if) #no shutdown

           Router(config-if) #exit

           Router(config) #exit

           Router #

           异步串行接口的配置信息显示如下:

            !

            interface Async1

            ip numbered Ethernet0

            encapsulation ppp

            ip address 192.168.1.11

            async dynamic routing

            async mode interactive

            !

          #配置高度同步串行接口

          高速同步串行接口类型是Serial,可简写为s。Serial接口主要用于DDN专线、帧中继、卫星、微波等广域网连接。Serial接口需要配置的参数有接口带宽、接口协议和接口的IP地址等。

           Router(config) #interface s1/1

           Router(config-if) #description To-shanghai

           Router(config-if) #bandwidth 2048     //带宽为2M

           Router(config-if) #ip address 212.112.41.81 255.255.255.252

           Router(config-if) #encapsulation hdlc   //封装HDLC或PPP协议,HDLC为缺省值

           Router(config-if) #no ip directed-broadcast  //禁止转发全广播

           Router(config-if) #no ip proxy-arp

           Router(config-if) #no shutdown

           Router(config-if) #exit

           Router(config) #exit

           Router #

           高速同步串行接口的配置信息显示如下:

            !

            interface Serial1/1

            description To-shanghai

            bandwidth 2048

            ip address 212.112.41.81 255.255.255.252

            no ip directed-broadcast

            no ip proxy-arp

            !

          #配置POS接口

          POS是Packet over SONET/SDH的缩写,这是一种利用SONET/SDH提供的高速传输通道直接传送IP数据包的技术。POS技术支持光纤介质,它是一种高速、先进的广域网连接技术。在路由器上插入一块POS模块,路由器就可以提供POS接口。POS使用的链路层洗衣主要有PPP和HDLC。目前POS可以提供155Mbps、622Mbps、2.5Gbps和10Gbps传输速率的接口,使广域网的最高传输速率达到了10Gbps。POS接口的配置参数有接口带宽、接口地址、接口的链路层协议、接口的帧格式、接口的CRC校验和flag(帧头中净负荷类型的标志位)等。在配置POS接口时需要注意的是,有些参数必须与对端接口的参数保持一致,如接口的链路层协议、帧格式、CRC校验和flag。

          在全局配置模式下:

            Router(config) #interface POS3/0

            Router(config-if) #description To-beijing

            Router(config-if) #bandwidth 2500000

            Router(config-if) #ip address 212.12.37.18  255.255.255.252

            Router(config-if) #crc 32                  //可选的crc校验位是16和32

            Router(config-if) #pos framing sdh          //可选的帧格式是sdh和sonet

            Router(config-if) #no ip directed-broadcast   //禁止转发全广播

            Router(config-if) #pos flag s1 s0 2  //s1 s0=00表示是SONET帧的数据

            Router(config-if) #no shutdown       //s1 s2=10(十进制2)表示是SDH帧的数据

            Router(config-if) #exit

            Router(config) #exit

            Router #

            POS接口的配置信息显示如下:

            !

            interface POS3/0

            description To-beijing

            bandwidth 2500000

            ip address 212.12.37.18  255.255.255.252

            no ip directed-broadcast

            crc 32

            pos framing sdh

            pos flag s1 s0 2

            !

    》loopback接口的配置

           环回接口是一种应用最为广泛的虚接口。在路由器上,loopback接口没有一个实际的物理接口与之对应,也没有与其他网络结点相连接的物理链路。它是一个虚拟的接口,loopback接口号的有效值为0~2 147 483 647。其主要作用有:它作为一台路由器的管理地址,使网络管理员可以随时登录到路由器上,对路由器进行配置管理。它还可以作为动态路由协议(OSPF)和BGP的router id,使路由器功能更稳定可靠。

           每台路由器都配置有一个环回接口,该接口不受网络故障影响,永远处于激活状态。主要用于网络管理,网络管理员为loopback接口分配一个IP地址作为管理地址,其掩码应该为255.255.255.255。

           在全局模式下:

                Router(config) #int loopback 0

                Router(config-if) #ip address 192.167.167.6 255.255.255.255

                Router(config-if) #no ip route-cache

                Router(config-if) #no ip mroute-cache

                Router(config-if) #exit

                Router(config) #exit

                Router #

                Loopback接口的配置信息显示如下:

               !

                interface loopback 0

                ip address 192.167.167.6 255.255.255.255

                no ip route-cache

                no ip mroute-cache

                !

    展开全文
  • Cisco路由器配置命令之配置命令show running config 显示所有的配置show versin 显示版本号和寄存器值shut down 关闭接口no shutdown 打开接口ip add +ip地址 配置IP地址secondary+IP地址 为接口配置第二个IP地址...

    Cisco路由器配置命令之配置命令
    show running config 显示所有的配置
    show versin 显示版本号和寄存器值
    shut down 关闭接口
    no shutdown 打开接口
    ip add +ip地址 配置IP地址
    secondary+IP地址 为接口配置第二个IP地址
    show interface+接口类型+接口号 查看接口管理性
    show controllers interface 查看接口是否有DCE电缆
    show history 查看历史记录
    show terminal 查看终端记录大小
    hostname+主机名 配置路由器或交换机的标识
    config memory 修改保存在NVRAM中的启动配置
    exec timeout 0 0 设置控制台会话超时为0
    service password-encryptin 手工加密所有密码
    enable password +密码 配置明文密码
    ena sec +密码 配置密文密码
    line vty 0 4/15 进入telnet接口
    password +密码 配置telnet密码
    line aux 0 进入AUX接口
    password +密码 配置密码
    line con 0 进入CON接口
    password +密码 配置密码
    bandwidth+数字 配置带宽
    no ip address 删除已配置的IP地址
    show startup config 查看NVRAM中的配置信息
    copy run-config atartup config 保存信息到NVRAM
    write 保存信息到NVRAM
    erase startup-config 清除NVRAM中的配置信息
    show ip interface brief 查看接口的谪要信息
    banner motd # +信息 + # 配置路由器或交换机的描素信息
    description+信息 配置接口听描素信息
    vlan database 进入VLAN数据库模式
    vlan +vlan号+ 名称 创建VLAN
    switchport access vlan +vlan号 为VLAN为配接口
    interface vlan +vlan号 进入VLAN接口模式
    ip add +ip地址 为VLAN配置管理IP地址
    vtp+service/tracsparent/client 配置SW的VTP工作模式
    vtp +domain+域名 配置SW的VTP域名
    vtp +password +密码 配置SW的密码
    switchport mode trunk 启用中继
    no vlan +vlan号 删除VLAN
    show spamming-tree vlan +vlan号 查看VLA怕生成树议
    Cisco路由器配置命令之路由器命令
    ip route+非直连网段+子网掩码+下一跳地址 配置静态/默认路由
    show ip route 查看路由表
    show protocols 显示出所有的被动路由协议和接口上哪些协议被设置
    show ip protocols 显示了被配置在路由器上的路由选择协议,同时给出了在路由选择协议中使用的定时器
    router rip 激活RIP协议
    network +直连网段 发布直连网段
    interface lookback 0 激活逻辑接口
    passive-interface +接口类型+接口号 配置接口为被动模式
    debug ip +协议 动态查看路由更新信息
    undebug all 关闭所有DEBUG信息
    router eigrp +as号 激活EIGRP路由协议
    network +网段+子网掩码 发布直连网段
    show ip eigrp neighbors 查看邻居表
    show ip eigrp topology 查看拓扑表
    show ip eigrp traffic 查看发送包数量
    router ospf +process-ID 激活OSPF协议
    network+直连网段+area+区域号 发布直连网段
    show ip ospf 显示OSPF的进程号和ROUTER-ID
    encapsulation+封装格式 更改封装格式
    no ip admain-lookup 关闭路由器的域名查找
    ip routing 在三层交换机上启用路由功能
    show user 查看SW的在线用户
    clear line +线路号 清除线路

    思科路由器常用配置命令一览表:
    1、Exec commands:
    <1-99> 恢复一个会话
    bfe 手工应急模式设置
    clear 复位功能
    clock 管理系统时钟
    configure 进入设置模式
    connect 打开一个终端
    copy 从tftp服务器拷贝设置文件或把设置文件拷贝到tftp服务器上
    debug 调试功能
    disable 退出优先命令状态
    disconnect 断开一个网络连接
    enable 进入优先命令状态
    erase 擦除快闪内存
    exit 退出exce模式
    help 交互帮助系统的描述
    lat 打开一个本地传输连接
    lock 锁定终端
    login 以一个用户名登录
    logout 退出终端
    mbranch 向树形下端分支跟踪多路由广播
    mrbranch 向树形上端分支跟踪反向多路由广播
    name-connection 给一个存在的网络连接命名
    no 关闭调试功能
    pad 打开X.29 PAD连接
    ping 发送回显信息
    ppp 开始点到点的连接协议
    reload 停机并执行冷启动
    resume 恢复一个活动的网络连接
    rlogin 打开远程注册连接
    rsh 执行一个远端命令
    send 发送信息到另外的终端行
    setup 运行setup命令
    show 显示正在运行系统信息
    slip 开始SLIP协议
    start-chat 在命令行上执行对话描述
    systat 显示终端行的信息
    telnet 远程登录
    terminal 终端行参数
    test 测试子系统内存和端口
    tn3270 打开一个tin3270连接
    trace 跟踪路由到目的地
    undebug 退出调试功能
    verify 验证检查闪烁文件的总数
    where 显示活动的连接
    which-route 执行OSI路由表查找并显示结果
    write 把正在运行的设置写入内存、网络、或终端
    x3 在PAD上设置X.3参数
    xremote 进入xremote模式

    2、#show ?

    access-expression 显示访问控制表达式
    access-lists 显示访问控制表
    apollo Apollo 网络信息
    appletalk Apple Talk 信息
    arap 显示Appletalk 远端通道统计
    arp 地址解析协议表
    async 访问路由接口的终端行上的信息
    bridge 前向网络数据库
    buffers 缓冲池统计
    clns CLNS网络信息
    clock 显示系统时钟
    cmns 连接模式网络服务信息
    compress 显示压缩状态
    configuration 非易失性内存的内容
    controllers 端口控制状态
    debugging 调试选项状态
    decnet DEC网络信息
    dialer 拨号参数和统计
    dnsix 显示Dnsix/DMPP信息
    entry 排队终端入口
    extended 扩展端口信息
    flash 系统闪烁信息
    flh-log 闪烁装载帮助日志缓冲区
    frame-relay 帧中继信息
    history 显示对话层历史命令
    hosts IP域名,查找方式,名字服务,主机表
    interfaces 端口状态和设置
    ip IP信息
    ipx Novell IPX信息
    isis IS-IS路由信息
    keymap 终端键盘映射
    lat DEC LAT信息
    line 终端行信息
    llc2 IBM LLC2 环路信息
    lnm IBM 局网管理
    local-ack 本地认知虚环路
    memory 内存统计
    netbios-cache NetBios命名缓冲存贮器内存
    node 显示已知LAT节点
    ntp 网络时间协议
    processes 活动进程统计
    protocols 活动网络路由协议
    queue 显示队列内容
    queueing 显示队列设置
    registry 功能注册信息
    rhosts 远程主机文件
    rif RIF存贮器入口
    route-map 路由器信息
    sdlle 显示sdlc-llc2转换信息
    services 已知LAT服务
    sessions 远程连接信息
    smds SMDS信息
    source-bridge 源网桥参数和统计
    spanning-tree 跨越树形拓朴
    stacks 进程堆栈应用
    standby 热支持协议信息
    stun STUN状态和设置
    subsystem 显示子系统
    tcp TCP连接状态
    terminal 显示终端设置
    tn3270 TN3270 设置
    translate 协议转换信息
    ttycap 终端容易表
    users 显示终端行的信息
    version 系统硬、软件状态
    vines VINES信息
    whoami 当前终端行信息
    x25 X.25信息
    xns XNS信息
    xermote Xremote统计

    3、#config ?

    Memory 从非易失性内存设置
    Network 从TFTP网络主机设置
    Overwrite-network 从TFTP网络主机设置覆盖非易失性内存
    Terminal 从终端设置

    4、Configure commads:

    Access-list 增加一个访问控制域
    Apollo Apollo全局设置命令
    appletalk Appletalk 全局设置命令
    arap Appletalk远程进出协议
    arp 设置一个静态ARP入口
    async-bootp 修改系统启动参数
    autonomous-system 本地所拥有的特殊自治系统成员
    banner 定义注册显示信息
    boot 修改系统启动时参数
    bridge 透明网桥
    buffers 调整系统缓冲池参数
    busy-message 定义当连接主机失败时显示信息
    chat-script 定义一个调制解调器对话文本
    clns 全局CLNS设置子命令
    clock 设置时间时钟
    config-register 定义设置寄存器
    decnet 全局DEC网络设置子命令
    default-value 缺省字符位值
    dialer-list 创建一个拨号清单入口
    dnsix-nat 为审计提供DMDM服务
    enable 修改优先命令口令
    end 从设置模式退出
    exit 从设置模式退出
    frame-relay 全局帧中继设置命令
    help 交互帮助系统的描述
    hostname 设置系统网络名
    iterface 选择设置的端口
    ip 全局地址设置子命令
    ipx Novell/IPX全局设置命令
    keymap 定义一个新的键盘映射
    lat DEC本地传输协议
    line 设置终端行
    lnm IBM局网管理
    locaddr-priority-list 在LU地址上建立优先队列
    logging 修改注册(设备)信息
    login-string 定义主机指定的注册字符串
    map-class 设置静态表类
    map-list 设置静态表清单
    menu 定义用户接口菜单
    mop 设置DEC MOP服务器
    netbios NETBIOS通道控制过滤
    no 否定一个命令或改为缺省设置
    ntp 设置NTP
    priority-list 建立特权列表
    prompt 设置系统提示符
    queue-list 建立常规队列列表
    rcmd 远程命令设置命令
    rcp-enable 打开Rep服务
    rif 源路由进程
    router-map 建立路由表或进入路由表命令模式
    router 打开一个路由进程
    rsh-enable 打开一个RSH服务
    sap-priority-list 在SAP或MAC地址上建立一个优先队列
    service 修改网络基本服务
    snmp-server 修改SNMP参数
    state-machine 定义一个TCP分配状态的机器
    stun STUN全局设置命令
    tacacs-server 修改TACACS队列参数
    terminal-queue 终端队列命令
    tftp-server 为网络装载请求提供TFTP服务
    tn3270 tn3270设置命令
    translate 解释全局设置命令
    username 建立一个用户名及其权限
    vines VINES全局设置命令
    x25 X.25 的第三级
    x29 X.29 命令
    xns XNS 全局设置命令
    xremote 设置Xremote

    5、(config)#ip

    Global IP configuration subcommands:
    Accounting-list 选择保存IP记帐信息的主机
    Accounting-threshold 设置记帐入口的最大数
    accounting-transits 设置通过入口的最大数
    alias TCP端口的IP地址取别名
    as-path BGP自治系统路径过滤
    cache-invalidate-delay 延迟IP路由存贮池的无效
    classless 跟随无类前向路由规则
    default-network 标志网络作为缺省网关候选
    default-gateway 指定缺省网(如果没有路由IP)
    domain-list 完成无资格主机的域名
    domain-lookup 打开IP域名服务系统主机转换
    domain-name 定义缺省域名
    forward-protocol 控制前向的、物理的、直接的IP广播
    host 为IP主机表增加一个入口
    host-routing 打开基于主机的路由(代理ARP和再定向)
    hp-host 打开HP代理探测服务
    mobile-host 移动主机数据库
    multicast-routing 打开前向IP
    name-server 指定所用名字服务器的地址
    ospf-name-lookup 把OSPF路由作为DNS名显示
    pim PIM 全局命令
    route 建立静态路由
    routing 打开IP路由
    security 指定系统安全信息
    source-route 根据源路由头的选择处理包
    subnet-zero 允许子网0子网
    tcp 全局TCP参数

    转载于:https://blog.51cto.com/13551258/2055820

    展开全文
  • 华为路由器常用命令集合

    千次阅读 2020-12-24 16:00:30
    system-view 进入系统视图 ...undo nat alg pptp en 关闭PPTP服务 nat alg pptp en 开启PPTP服务 dis int gi 0/0/1 查看路由目前流量使用情况 华为路由器常用命令 [Quidway]dis cur ;显示当前配置 [Q
  • 思科模拟器交换机路由器常用命令

    万次阅读 多人点赞 2018-06-05 20:14:25
    路由器命令 1,路由器口令设置: 2,路由器配置: 3,路由器文件操作: 4,静态路由: 5,动态路由: ...8,路由器接口封装为8021Q (补充) 交换机常用命令 交换机基本状态: 交换机口令设置: 交换机VLA...
  • Cisco 路由器常用命令

    2020-03-24 02:20:00
    本文出自 “祝孔明” ... Cisco 路由器常用命令 1 Exec commands: <1-99> 恢复一个会话 bfe 手工应急模式设置 clear 复位功能 clock 管理系统时钟 configure 进入设置模式 connect 打开一个终端 copy 从t...
  • 路由器常用命令

    2009-04-25 18:31:00
    路由器常用命令 1、Exec commands: 恢复一个会话 bfe 手工应急模式设置 clear 复位功能 clock 管理系统时钟 configure 进入设置模式 connect 打开一个终端 copy 从tftp服务器拷贝设置文件或把设置文件拷贝到tftp...
  • 交换机路由器常用命令大全

    千次阅读 2019-04-25 10:32:41
    华为交换、路由器常见命令 交换机命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display interfaces ...
  • 关于锐捷路由器配置命令,相信懂的人还不是很多,没有关系,下面就针对锐捷路由器,给大家详细的讲解一下,这些命令可能用的都不是很多,但是对于网络安全和性能来说很重要。复制代码代码如下:#Exit返回上一级操作...
  • 华为交换机,路由器常用命令

    千次阅读 2018-12-06 19:52:02
    1.华为交换机常用命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display interfaces ;显示接口信息 [Quidway]display vlan all ;显示路由信息 [Quidway]...
  • 【网络】路由器常用命令

    千次阅读 2020-06-23 18:26:14
    起序:路由器命令和其他(比如 Linux 命令)在刚开始学的时候,都会感觉枯燥,和 路由器命令 相似。希望读者耐心读下去。本文是基于 Cisco Packet Tracer 软件上写的。 如有需要:百度网盘 提取码:qe7s 一、进入...
  • cisco路由器基础命令

    2011-08-03 04:09:27
    路由器命令基础——模式转换命令 用户模式----特权模式,使用命令"enable" 特权模式----全局配置模式,使用命令"config t" 全局配置模式----接口模式,使用命令"interface+接口类型+接口号" 全局配置模式--...
  • 路由器常用命令大全

    2008-11-13 00:21:26
    路由器常用命令大全 Access-enable允许路由器在动态访问列表中创建临时访问列表入口 Access-group把访问控制列表(ACL)应用到接口上 Access-list定义一个标准的IP ACL Access-template在连接的路由器上手动替换...
  • 文章目录网络路由器常用命令开启全局黑名单过滤1开启全局黑名单过滤2 平时经常用到交换机和路由器的命令行配置,记录一下,以备将来可以随时查询 网络路由器常用命令 [Quidway]sysname router_name,命名路由器(或 ...
  • 关于Cisco路由器配置的知识...Cisco路由器配置命令之模式转换命令 转载处:运维部落用户模式----特权模式,使用命令"enable" 特权模式----全局配置模式,使用命令"config t" 全局配置模式----接口模式,使用命令"inter...
  • CISCO 2811 路由器配置命令全集 标签:Cisco 2811 路由器配置命令全集 命令状态 1. router> 路由器处于用户命令状态,这时用户可以看路由器的连接状态,访问其它网络和主机,但不能看到和更改路由器的...
  • 思科路由器配置命令

    2008-09-08 17:33:00
    group把访问控制列表(ACL)应用到接口上Access-list定义一个标准的IP ACLAccess-template在连接的路由器上手动替换临时访问列表入口Appn向APPN子系统发送命令Atmsig 执行ATM信令命令B 手动引导操作系统Bandwidth ...
  • H3C交换机路由器配置命令大全

    千次阅读 2017-12-23 15:53:19
    H3C交换机和路由器的配置命令
  • 思科网络路由器配置命令(详细命令总结归纳)

    多人点赞 热门讨论 2021-10-04 19:22:29
    一、路由器介绍 二、路由器配置 1、常用命令 2、配置永不超时(防止长时间无操作返回初始界面) 3、防止配置命令被打断(启用显示同步) 4、禁用DNS查找 5、配置arp 6、静态路由,默认路由 7、telenet远程...
  • 华为交换、路由器常见命令 OSPF配置命令 路由器基本配置命令举例 [Quidway]sysname router_name 命名路由器(或交换机) [Quidway]delete 删除Flash ROM中的配置 [Quidway]save 将配置写入Flash ROM [Quidway]...
  • 华为路由器配置命令汇总

    千次阅读 2021-02-04 16:54:29
    controller e1 interface-number 进入指定的CE1/PRI接口视图,这里可以认为是进入物理接口视图,对于上面的接口卡,有两个接口,此命令可以配置其中的一个,如controller e1 4/0/0 [huawei-E1 4/0/0]undo pri-set ...
  • Cisco路由器命令配置教程详解

    万次阅读 2014-06-29 11:35:53
    大家其实没必要把路由器想的那么复杂,其实路由器就是一个具有多个端口的计算机,只不过它在网络中起到的作用与一般的PC不同而已。和普通计算机一样,路由器也需要一个操作系统,cisco把这个操作系统叫作cisco互联...
  • 路由器接口基本配置(1)配置接口带宽使用bandwidth命令,带宽单位是Kbit/s(2)配置接口描述信息(3)配置接口地址(4)接口的开启与关闭2.广域网接口配置考点主要是POS接口的配置主要命令:crc (16 or 32)pos framing ...
  • 思科路由器配置命令(一)

    千次阅读 2020-09-29 16:01:46
    一、路由器基本配置命令 R1>enable 进入特权模式 R1#disable 退出特权模式 R1> R1#configure terminal 进入全局配置命令 R1(config)#no ip domain-lookup 关闭域名解析 R1(config)#hostname SW1 ...
  • 路由器命令和rip路由协议,静态和动态路由

    千次阅读 多人点赞 2020-07-18 22:47:46
    路由器的入门级命令: N Router> 用户模式 Router>enable 启用 Router#特权模式:用来查看show路由器的状态 Router#conf t Router(config)#全局模式:对整个路由器功能 Router(config)#interface f0/1 Router...
  • 路由器接口信息详解

    2008-12-31 22:44:39
    路由器接口信息详解 Router#show interface e0/0 Ethernet0/0 is up, line protocol is downHardware is AmdP2, address is 0009.4375.5e20 (bia 0009.4375.5e20)Internet address is 192.168.1.53/24MTU 1500 b...
  • 路由器处于用户命令状态,这时用户可以看路由器的连接状态,访问其它网络和主机,但不能看到和更改路由器的设置内容。 2. router# 在router>提示符下键入enable,路由器进入特权命令状态router#,这时不但可以...
  • 路由器接口配置与管理——1

    万次阅读 2016-06-13 15:46:17
    路由器接口相对于交换机来说最大的特点就是接口类型和配置更为复杂,一般吧路由器上的接口分为三大类:一类用于局域网的LAN接口,一类用于广域网接入/互联的WAN接口,最后一类可以应用于LAN组网,或者WAN接入/...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 32,811
精华内容 13,124
关键字:

关闭路由器接口的命令