精华内容
下载资源
问答
  • VLAN之间的通信.docx

    2020-05-05 11:59:56
    VLAN是一个广播域,不同的VLAN属于不同的广播域,一个VLAN=一个网段,要想实现不同的VLAN之间的通信就必须有网关的存在,网关一般在路由器上,但是路由器的接口比较宝贵,单臂路由很好的实现一个接口通过创建子接口...
  • VLANIF实现VLAN之间的通信 实验拓扑图 实验要求 1.修改交换机名称为S2 S3 2.在S2 S3上做适当配置,使得3个VLAN之间能够通信 配置 交换机S2: <Huawei>system-view Enter system view, return user ...

    VLANIF实现VLAN之间的通信

    • 实验拓扑图
      在这里插入图片描述

    • 实验要求
      1.修改交换机名称为S2 S3
      2.在S2 S3上做适当配置,使得3个VLAN之间能够通信

    • 配置
      交换机S2:

    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname S2  //修改交换机名称为S2
    [S2]undo info-center enable   //关闭域名解析信息提示
    Info: Information center is disabled.
    [S2]vlan batch 10 20 30
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [S2-Ethernet0/0/1]port link-type access 
    [S2-Ethernet0/0/1]port default vlan 10
    [S2-Ethernet0/0/1]int e0/0/2		
    [S2-Ethernet0/0/2]port link-type access 	
    [S2-Ethernet0/0/2]port default vlan 20
    [S2-Ethernet0/0/2]int e0/0/3	
    [S2-Ethernet0/0/3]port link-type access 	
    [S2-Ethernet0/0/3]port default vlan 30
    [S2-Ethernet0/0/3]int e0/0/4	
    [S2-Ethernet0/0/4]port link-type trunk 
    [S2-Ethernet0/0/4]port trunk allow-pass vlan 10 20 30
    [S2-Ethernet0/0/4]          	//可以直接按 Ctrl+Z 返回用户视图
    <S2>save
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]y
    Now saving the current configuration to the slot 0.
    Save the configuration successfully.
    

    交换机S3:

    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]UNDO info-center enable 
    Info: Information center is disabled.
    [Huawei]sysname S3
    [S3]vlan batch 10 20 30
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [S3]int g0/0/1
    [S3-GigabitEthernet0/0/1]port link-type trunk 	
    [S3-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20 30
    [S3-GigabitEthernet0/0/1]quit 
    
    #配置VLANIF10 VLANIF20 VLANIF30,这三个逻辑接口的IP地作为PC的默认网关地址
    [S3]interface Vlanif 10
    [S3-Vlanif10]ip address 10.0.0.99 24
    [S3-Vlanif10]quit 
    
    [S3]interface Vlanif 20
    [S3-Vlanif20]ip address 172.16.1.99 24
    [S3-Vlanif20]quit 
    
    [S3]interface Vlanif 30
    [S3-Vlanif30]ip address 192.168.1.99 24
    [S3-Vlanif30]quit 
    <S3>save
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]y
    Now saving the current configuration to the slot 0.
    Save the configuration successfully.
    
    
    • 测试

    PC1-1 ping PC2-1;PC2-1 ping PC3-1;PC3-1 ping PC1-1 :都能够实现通信
    在这里插入图片描述

    展开全文
  • 不同vlan之间的通信原理 交换机只能向端口转发相同标记的数据帧,如果要实现不同的vlan之间相互通信,就需要靠路由器的路由表转发,通过查找ip的方式实现路由转发 ,实现不同vlan之间的通信。 单臂路由实现不同vlan...

    不同vlan之间的通信原理

    交换机只能向端口转发相同标记的数据帧,如果要实现不同的vlan之间相互通信,就需要靠路由器的路由表转发,通过查找ip的方式实现路由转发 ,实现不同vlan之间的通信。

    单臂路由实现不同vlan之间的通信原理的原理

    在交换机为每一个vlan分配一个接口,路由器分配一个接口与交换机的trunk口相同,trunk口为中继模式,可以转发所有标签的数据帧,
    在路由器的接口下创建子接口,接受不同标签的vlan ,通过查找路由的方式实现通信。

    三层交换机实现不同vlan之间的原理

    三层交换机可以实现一部分路由的功能,可以实现不同vlan之间的通信。

    不同vlan通信的作用

    1.隔绝广播域
    2. 实现一定的安全策越
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • vlan之间的通信

    2006-03-29 12:26:00
    vlan 之间不在一个广播域通信要借助具有第三层交换功能网络设备1 三层交换鸡2 路由器 路由器拥有每个vlan的ip和子网掩码 接收到一个vlan报文后,根据ip 获得目的地址和vlan id,送到相应端口 常采用独臂...

    vlan 之间不在一个广播域

    通信要借助具有第三层交换功能的网络设备

    1  三层交换鸡

    2  路由器

        路由器拥有每个vlan的ip和子网掩码

       接收到一个vlan报文后,根据ip 获得目的地址和vlan id,送到相应的端口

      常采用独臂路由的方式-

    展开全文
  • VLAN是一种将局域网设备从逻辑上划分成一个个网段,从而实现虚拟工作组的新兴数据交换技术。那么如何实现同一路由器不同vlan之间的通信?下面就详情来看看vlan配置方式了解下
  • 不同VLAN之间的通信

    千次阅读 2017-12-10 17:34:33
    实验题目:VLAN之间的通信 实验目的:(1)理解三层交换实现VLAN之间通信的原理  (2)掌握三层交换中SVI的配置、干道的配置 实验环境:计算机一台(PT) 实验拓扑图: 实验内容:(1)搭建网络拓扑图,给...

    实验题目:VLAN之间的通信

    实验目的:(1)理解三层交换实现VLAN之间通信的原理
                        (2)掌握三层交换中SVI的配置、干道的配置
    实验环境:计算机一台(PT)
    实验拓扑图:

    实验内容:(1)搭建网络拓扑图,给图中的设备和端口配置正确的IP地址;
    1:给PC配置IP地址



    2.划VLAN:在二层交换机上面划两个VLAN,把两个PC分别放到两个VLAN。


    同理,把第二个PC放在新划的VLAN里
    3.在三层交换上面创建虚拟接口;


    同理。创建第二个虚拟接口;
    4,将二层交换和三层交换之间的普通链路变成干道;














    展开全文
  • 实验的拓扑图: 按照拓扑图配置相应的IP地址和网关,即可实现不同主机的通信(因为路由转发实现了...switch0的配置:(要实现不同VLAN之间的通信要将交换机的f0/3端口配置成trunk口,trunk口的作用百度一下) Switch>..
  • 运用三层交换机实现不同VLAN之间的通信. 实验的拓扑图: 实验条件:两台主机,一个二层交换机,一个三层交换机 配置概要: 二层交换机的f0/3接口设置为trunk口,f0/1和f0/2口设置为access口 三层交换机的f0/1...
  • 通过VLANIF实现VLAN之间的通信

    千次阅读 2020-07-20 22:08:49
    技术背景 通过使用路由器可以实现VLAN...但是单臂路由也存在一定的短板:(1)路由器与交换机之间的链路由于需承载所有VLAN的通信数据,因此它的负载将变得非常高,尤其是当VLAN的数量特别多、VLAN间通信的流量特别
  • 上一篇使用单臂路由实现不同vlan之间的通信 相比之下三层交换机就比较简单了,只需要将创建vlanif 接口,然后添加IP地址就行 交换机的配置如下: 先将vlan加入到接口, 然后创建vlanif 10接口,配置IP地址为主机4...
  • 不同Vlan之间的通信

    2021-05-26 23:01:28
    ensp中不同VLAN的PC之间互相通信。 问题描述: ①将所有交换机名称改为对应S1S2S3. ②从PC1上分别PINGPC2-PC6IP,能否PING通? ③按拓扑图中所示,分别将PC划分到相应交换机的VLAN中. ④再次从PC1上分别...
  • 8.3实现VLAN之间的通信 通过前面的学习大家己经知道,VLAN是交换领域非常基础的一项技术,它使得交 换网络的部署更加灵活,也使得网络规划变得更加合理。在一个交换网络中部署VLAN 能够将一个大的广播域切割成多个更...
  • vlan即虚拟专用网,是一种将局域网(LAN)从逻辑上划分成一个个子网,主要为了解决交换机在进行局域网...为了使vlan之间互相通信,可以借助三层设备,实现vlan之间的通信。案例一:实验要求:利用路由器实现不同vla...
  • 不同vlan之间的通信

    2021-01-16 15:08:35
    想实现不同vlan通信时,都有什么方法呢? 一、单臂路由 单臂路由是由二层交换机和路由器构成,原理是路由器重新封装MAC地址,转换Vlan标签。交换机与PC机用access,与路由器用trunk。 如图要使PC1与PC2不在相同...
  • 用单臂路由实现四个不同VLAN 之间的通信实验配置步骤 实验拓扑如下图: 实验配置步骤 1. 首先配置IP地址、子网掩码以及网关 • PC1:192.168.1.10 255.255.255.0 192.168.1.1 • PC2:192.168.2.10 255.255.255.0 192...
  • VLAN基础(三)在GNS3 1.3.10中使用三层交换完成不同VLAN之间的通信 简介: 三层交换技术就是:二层交换技术+三层转发技术。它解决了局域网中网段划分之后,网段中子网必须依赖路由器进行管理的局面,解决了传统...
  • 思科设备三层交换机实践不同vlan之间的通信 先准备四台PC机、四台二层交换机、一台三层交换机、一台路由器、一台服务器 PC1 PC2 PC3 PC4 计算机 SWI SW2 SW3 SW4 交换机 MSW1 多层交换机 第一步:先配置四台PC机iP 给...
  • 实验目的:实现不同网段之间的通信。 1)链路类型 (1)交换机连接主机的端口为access链路 (2)交换机连接路由器的端口为Trunk链路 2)子接口 (1)路由器的物理接口可以被划分成多个逻辑接口 (2)每个子接口对应...
  • 用路由器实现不同vlan之间的通信

    千次阅读 2019-12-17 08:45:17
    一:用路由器实现不同vlan的通信 1.1 拓扑图如下: (1)主机配置:PC-PT0和PC-PT1是vlan 100中的,PC-PT2和PC-PT3是vlan 200中的。 PC-PT0的IP地址为:用的是C类地址,IP Address:192.168.1.xx,其中...
  • PC和交换机之间是接入层,所以使用的是access链路,但是VLAN10和VLAN20需要通信,而且都需要经过路由器,所以交换机和路由器之间的链路为trunk。 2、路由器的子接口 路由器的物理接口可以被划分成多个逻辑的接口,...
  • 1.基于Trunk、Access端口实现VLAN的通信 二、注意事项 1.port trunk allow-pass vlan ID:表示允许通过的VLAN ID 三、端口特性 1.trunk ①.收到帧时 1.收到不带VLAN标签的帧时:打上这个接口的缺省VLAN,当这个...
  • 单臂路由:实现不同vlan之间的通信

    千次阅读 2019-09-27 19:16:48
    1.单臂路由:实现不同vlan的通信。 (1)基本配置: int f0/0 no shut int f0/0.10 //创建一个子接口 encapsulation dot1q 10 //设置数据帧的封装格式为dot1q,对应的vlanID是10 ip add 192.168.10.254 255.255.255.0 ...
  • PC1IP地址192.168.10.1,vlan 10 网关192.168.10.254 PC2IP地址192.168.20.1,vlan 20 网关192.168.20.254 PC3IP地址192.168.30.1,vlan 30 网关192.168.30.254 PC4IP地址192.168.40.1,vlan 40 网关192.168...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,654
精华内容 661
关键字:

vlan之间的通信