精华内容
下载资源
问答
  • [Huawei]interface Eth-Trunk 1 [Huawei-Eth-Trunk1]port link-type trunk [Huawei-Eth-Trunk1]port trunk allow-pass vlan 10 20 [Huawei-Eth-Trunk1]quit [Huawei]interface GigabitEthernet 0/0/1 [Huaw...

    一,手工二层情景

    [Huawei]interface Eth-Trunk 1
    [Huawei-Eth-Trunk1]port link-type trunk
    [Huawei-Eth-Trunk1]port trunk allow-pass vlan 10 20
    [Huawei-Eth-Trunk1]quit
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/1]eth-trunk 1
    [Huawei-GigabitEthernet0/0/1]quit
    [Huawei]interface GigabitEthernet 0/0/2
    [Huawei-GigabitEthernet0/0/2]eth-trunk 1
    [Huawei-GigabitEthernet0/0/2]quit
    

    二,手工三层情景

    三,lacp链路聚合

    持续更新。。。

    展开全文
  • 手工负载分担模式链路聚合介绍了手工负载分担模式链路聚合配置场景、step及注意事项。1.1.1 建立配置任务1.1.2 创建Eth-Trunk1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式1.1.4 向Eth-Trunk 中加入成员...

    手工负载分担模式链路聚合

    介绍了手工负载分担模式链路聚合配置场景、step及注意事项。

    1.1.1 建立配置任务

    1.1.2 创建Eth-Trunk

    1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式

    1.1.4 向Eth-Trunk 中加入成员接口

    1.1.5 (可选)配置负载分担方式

    1.1.6 检查配置结果

    创建Eth-Trunk

    背景信息

    在两端S-switch 设备上进行如下配置。

    操作step

    step1 执行命令system-view,进入系统视图。

    step2 执行命令interface eth-trunk trunk-id,创建Eth-Trunk 并进入Eth-Trunk 接口视图。

    说明

    两端S-switch 设备所创建的聚合组trunk-id 可以不同,但为了方便标识与维护,建议两端采用相同的

    trunk-id。

    ----结束

    1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式

    背景信息

    说明

    改变Eth-Trunk 工作模式前请首先确保该Eth-Trunk 中没有加入任何成员接口,否则无法修改Eth-Trunk

    的工作模式。删除已存在的成员接口请在相应接口视图下执行命令undo eth-trunk trunk-id。

    在两端S-switch 设备上进行如下配置。

    操作step

    step1 执行命令system-view,进入系统视图。

    step2 执行命令interface eth-trunk trunk-id,进入Eth-Trunk 接口视图。

    step3 执行命令mode manual [ load-balance ],配置当前Eth-Trunk 工作模式为手工负载分担

    模式。

    缺省情况下,Eth-Trunk 的工作模式为手工负载分担模式。所以在Eth-Trunk 初始创建或

    创建之后工作模式没有调整成静态LACP 模式的情况下,配置手工负载分担模式的step

    可以省略。

    ----结束

    1.1.4 向Eth-Trunk 中加入成员接口

    背景信息

    在两端S-switch 设备上进行如下配置。

    操作step

    step1 执行命令system-view,进入系统视图。

    step2 执行命令interface interface-type interface-number,进入接口视图。

    step3 执行命令eth-trunk trunk-id,将当前接口加入Eth-Trunk。

    The port has configuration, please clear them first.

    说明

    当把接口加入Eth-Trunk 时,需确保该接口上不存在任何配置(可以配置接口的网线类型、双工模

    式、速率)。可以通过在该接口上执行命令display this 查看是否有配置存在。如果存在,可以执行相

    应undo 命令删除配置,然后再将该接口加入Eth-Trunk。

    ----结

    1.1.5 (可选)配置负载分担方式

    背景信息

    在两端S-switch 设备上进行如下配置。

    操作step

    step1 执行命令system-view,进入系统视图。

    step2 执行命令interface eth-trunk trunk-id,进入Eth-Trunk 接口视图。

    step3 执行命令load-balance { dmac | smac | smacxordmac | sip | dip | sipxordip },配置Eth-

    Trunk 的手工负载分担模式。

    缺省情况下,Eth-Trunk 的手工负载分担模式为smacxordmac。

    本端与对端的负载分担模式可以不一致,两端互不影响。

    ----结束

    1.1.6 检查配置结果

    完成上述配置后,请执行下面的命令检查配置结果。

    操作命令

    查看Eth-Trunk 的成员接口display trunkmembership eth-trunk trunk-id

    查看Eth-Trunk 的手工负载分担

    模式

    display eth-trunk [ trunk-id [ interface interface-type

    interface-number ] ]

    如果配置正确,执行命令display trunkmembership eth-trunk 能够看到Eth-Trunk 的工

    作模式显示为“Normal”、成员接口数量,成员接口UP 的数量以及成员接口的信息。

    display trunkmembership eth-trunk 1

    Trunk ID: 1

    used status: VALID

    TYPE: ethernet

    Working Mode : Normal

    Working State: Normal

    Number Of Ports in Trunk = 3

    Number Of UP Ports in Trunk = 3

    operate status: up

    2 LACP 配置

    Interface Ethernet0/0/1, valid, selected, operate up, weight=1,

    standby interface NULL

    Interface Ethernet0/0/2, valid, selected, operate up, weight=1,

    standby interface NULL

    Interface Ethernet0/0/3, valid, selected, operate up, weight=1,

    standby interface NULL

    执行命令display eth-trunk 查看Eth-Trunk 的负载分担方式。配置正确的情况下,负载

    分担方式应该显示为“NORMAL”。

    display eth-trunk 1

    本文出自 “康建华” 博客,请务必保留此出处http://michaelkang.blog.51cto.com/1553154/781087

    小编推荐:欲学习电脑技术、系统维护、网络管理、编程开发和安全攻防等高端IT技术,请 点击这里注册账号,公开课频道价值万元IT培训教程免费学,让您少走弯路、事半功倍,好工作升职加薪!

    免责声明:本站系公益性非盈利IT技术普及网,本文由投稿者转载自互联网的公开文章,文末均已注明出处,其内容和图片版权归原网站或作者所有,文中所述不代表本站观点,若有无意侵权或转载不当之处请从网站右下角联系我们处理,谢谢合作!

    展开全文
  • 华为交换机链路聚合配置命令

    千次阅读 2012-02-16 11:32:37
    介绍了手工负载分担模式链路聚合配置场景、step及注意事项。 1.1.1 建立配置任务 1.1.2 创建Eth-Trunk 1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式 1.1.4 向Eth-Trunk 中加入成员接口 1.1.5 (可...

    手工负载分担模式链路聚合

     
    介绍了手工负载分担模式链路聚合配置场景、step及注意事项。
    1.1.1 建立配置任务
    1.1.2 创建Eth-Trunk
    1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式
    1.1.4 向Eth-Trunk 中加入成员接口
    1.1.5 (可选)配置负载分担方式
    1.1.6 检查配置结果
     
     
    创建Eth-Trunk
    背景信息
    在两端S-switch 设备上进行如下配置。
    操作step
    step1 执行命令system-view,进入系统视图。
    step2 执行命令interface eth-trunk trunk-id,创建Eth-Trunk 并进入Eth-Trunk 接口视图。
    说明
    两端S-switch 设备所创建的聚合组trunk-id 可以不同,但为了方便标识与维护,建议两端采用相同的
    trunk-id。
    ----结束
     
     
     
    1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式
    背景信息
    说明
    改变Eth-Trunk 工作模式前请首先确保该Eth-Trunk 中没有加入任何成员接口,否则无法修改Eth-Trunk
    的工作模式。删除已存在的成员接口请在相应接口视图下执行命令undo eth-trunk trunk-id。
    在两端S-switch 设备上进行如下配置。
    操作step
    step1 执行命令system-view,进入系统视图。
    step2 执行命令interface eth-trunk trunk-id,进入Eth-Trunk 接口视图。
    step3 执行命令mode manual [ load-balance ],配置当前Eth-Trunk 工作模式为手工负载分担
    模式。
    缺省情况下,Eth-Trunk 的工作模式为手工负载分担模式。所以在Eth-Trunk 初始创建或
    创建之后工作模式没有调整成静态LACP 模式的情况下,配置手工负载分担模式的step
    可以省略。
    ----结束
     
     
     
    1.1.4 向Eth-Trunk 中加入成员接口
    背景信息
    在两端S-switch 设备上进行如下配置。
    操作step
    step1 执行命令system-view,进入系统视图。
     
     
    step2 执行命令interface interface-type interface-number,进入接口视图。
    step3 执行命令eth-trunk trunk-id,将当前接口加入Eth-Trunk。
    The port has configuration, please clear them first.
    说明
    当把接口加入Eth-Trunk 时,需确保该接口上不存在任何配置(可以配置接口的网线类型、双工模
    式、速率)。可以通过在该接口上执行命令display this 查看是否有配置存在。如果存在,可以执行相
    应undo 命令删除配置,然后再将该接口加入Eth-Trunk。
    ----结
     
     
    1.1.5 (可选)配置负载分担方式
    背景信息
    在两端S-switch 设备上进行如下配置。
    操作step
    step1 执行命令system-view,进入系统视图。
    step2 执行命令interface eth-trunk trunk-id,进入Eth-Trunk 接口视图。
    step3 执行命令load-balance { dmac | smac | smacxordmac | sip | dip | sipxordip },配置Eth-
    Trunk 的手工负载分担模式。
    缺省情况下,Eth-Trunk 的手工负载分担模式为smacxordmac。
    本端与对端的负载分担模式可以不一致,两端互不影响。
    ----结束
     
     
    1.1.6 检查配置结果
    完成上述配置后,请执行下面的命令检查配置结果。
    操作命令
    查看Eth-Trunk 的成员接口display trunkmembership eth-trunk trunk-id
    查看Eth-Trunk 的手工负载分担
    模式
    display eth-trunk [ trunk-id [ interface interface-type
    interface-number ] ]
    如果配置正确,执行命令display trunkmembership eth-trunk 能够看到Eth-Trunk 的工
    作模式显示为“Normal”、成员接口数量,成员接口UP 的数量以及成员接口的信息。
    <Quidway> display trunkmembership eth-trunk 1
    Trunk ID: 1
    used status: VALID
    TYPE: ethernet
    Working Mode : Normal
    Working State: Normal
    Number Of Ports in Trunk = 3
    Number Of UP Ports in Trunk = 3
    operate status: up
    2 LACP 配置
     
    Interface Ethernet0/0/1, valid, selected, operate up, weight=1,
    standby interface NULL
    Interface Ethernet0/0/2, valid, selected, operate up, weight=1,
    standby interface NULL
    Interface Ethernet0/0/3, valid, selected, operate up, weight=1,
    standby interface NULL
    执行命令display eth-trunk 查看Eth-Trunk 的负载分担方式。配置正确的情况下,负载
    分担方式应该显示为“NORMAL”。
    <switch> display eth-trunk 1
    展开全文
  • 华为S9300 V200R008 inter Eth-Trunk1 port link-type trunk port trunk allow-pass vlan 301 305 to 306 318 mode lacp interface GigabitEthernet2/0/44 eth-trunk 1 interface GigaEthernet2/0/46 eth-t....

    华为S9300 V200R008

    inter Eth-Trunk1

     port link-type trunk

    port trunk allow-pass vlan 301 305 to 306 318

    mode lacp

    interface GigabitEthernet2/0/44

     eth-trunk 1

    interface GigaEthernet2/0/46

     eth-trunk 1

     

    H3C F5000

    interface Bridge-Aggregation1

     port link-type trunk

     port trunk permit vlan 1 301 305 to 306 318

     link-aggregation mode dynamic

    interface GigabitEthernet0/2

     port link-mode bridge

     port link-aggregation group 1

    interface GigabitEthernet0/4

     port link-mode bridge

     port link-aggregation group 1

    zone name Trust id 2

     import interface Bridge-Agggregation1 vlan 1 to 409

    注意点:在H3C上,配置次序是先配置聚合口,再把物理口添加到聚合口,再在聚合口下配置TRUNK。

    展开全文
  • 华为汇聚交换机链路聚合配置命令为了增加带宽和网络连接的安全性,一般汇聚交换机都会具备链路聚合的功能。华为汇聚交换机也不例外,本文主要介绍华为汇聚交换机S6500/S8500、S7800、S9300系列的链路聚合数据配置:...
  • 华为、思科交换机链路聚合配置(lacp)
  • 华为交换机链路聚合命令配置链路聚合1、创建聚合组sysinterface eth-trunk 22、配置聚合模式为手工模式interface eth-trunk 2mode manual load-balance 表示手工模式mode lacp lacp模式,可以自动检测链路是否错误;...
  • 华为S5700交换机链路聚合配置

    千次阅读 2019-04-27 21:44:19
    运行环境:公司这边有2层楼 分别运行着不同的业务 本来两个楼层的网络是分开的 但都是一家公司难免会有业务往来(你不可能叫...原来的运行方式:2台S5700分别配置Eth-Trunk1 分别将需要通信的3条线路的端口加入Eth-...
  • 思科和华为交换机链路聚合命令对比在本人经历过的项目中,有思科交换机和华为交换机对接,通过链路聚合将两条以上物理线路绑在一起成为一条逻辑线路。因为是两个品牌的交换机,其中的配置不同,稍有差错将聚合不成功...
  • 华为S5700交换机链路聚合配置【转】

    万次阅读 2018-09-04 10:14:57
    运行环境:公司这边有2层楼 分别运行着不同的业务 本来两个楼层的网络是分开的 但都是一家公司难免会有业务往来(你不可能叫...原来的运行方式:2台S5700分别配置Eth-Trunk1 分别将需要通信的3条线路的端口加入Eth-...
  • 华为交换机链路聚合命令

    千次阅读 2018-10-12 12:05:25
    配置链路聚合1、创建聚合组sysinterface eth-trunk 22、配置聚合模式为手工模式interface eth-trunk 2mode manual load-balance 表示手工模式mode lacp lacp模式,可以自动检测链路是否错误;3、将接口成员加入聚合...
  • HCIA-以太网链路聚合实验目的:1.增加链路带宽 2.提供链路备份 3.链路负载分担链路聚合模式简介...配置手工模式链路聚合拓扑图: 创建聚合组interface Eth-Trunk 0 #创建聚合接口0,可以有0-63个接口组 mode manual...
  • 华为交换机配置链路聚合有两种模式,分别是manual和lacp-static,如果不做配置,交换机默认是manual,所以一定要手动将模式改为lacp-static,这点很重要,否则无法跟思科交换机成功协商LACP。 华为交换机 #...
  • 链路聚合有成端口聚合,端口捆绑,英文名porttrunking.功能是将交换机的多个低带宽端口捆绑成一条高带 宽链路,可以实现链路负载平衡。避免链路出现拥塞现象。通过配置,可通过两个三个或是四个端口进行捆绑,分别...
  • 华为交换机三层链路聚合配置 2 创建eth-trunk接口 interface Eth-Trunk 1 华为交换机三层链路聚合配置 3 然后在Eth-Trunk逻辑口上执行undo portswitch命令,把聚合链路从二层转换到三层 undo portswitch 华为交换机...
  • 链路聚合有成端口聚合,端口捆绑,英文名port trunking.功能是将交换机的多个低带宽端口捆绑成一条高带宽链路,可以实现链路负载平衡。避免链路出现拥塞现象。通过配置,可通过两个三个或是四个端口进行捆绑,分别...
  • 一,链路捆绑 1,目的 ...交换机配置 SW1: vlan 2 interface Eth-Trunk1 port link-type trunk port trunk allow-pass vlan 2 interface Ethernet0/0/1 eth-trunk 1 interface Ethernet0/0/2
  • 基本知识概述链路聚合(Link Aggregation)是将—组物理接口捆绑在一起作为一个逻辑接口来增加带宽的一种方法。随着网络规模不断扩大,用户对骨干链路的带宽和可靠性提出越来越高的要求。在传统技术中,常用更换高速率...
  • 华为交换机配置链路聚合

    万次阅读 2018-02-09 16:05:34
    配置链路聚合1、创建聚合组sysinterface eth-trunk 22、配置聚合模式为手工模式interface eth-trunk 2mode manual load-balance 表示手工模式mode lacp lacp模式,可以自动检测链路是否错误;3、将接口成员加入聚合...
  • 基本知识概述链路聚合(Link Aggregation)是将—组物理接口捆绑在一起作为一个逻辑接口来增加带宽的一种方法。随着网络规模不断扩大,用户对骨干链路的带宽和可靠性提出越来越高的要求。在传统技术中,常用更换高速率...
  • 华为交换机LACP模式链路聚合配置

    千次阅读 2019-03-28 09:24:10
    交换机A和交换机B之间通过3条GE以太网连接,活动链路为2,配置如下: SwitchA配置 <HUAWEI> system-view [HUAWEI] sysname SwitchA [SwitchA] interface eth-trunk 1 # 创建Eth-Trunk1 [SwitchA-Eth-Trunk1...
  • 华为交换机S3700链路聚合配置方法

    千次阅读 2020-02-10 12:19:40
    [Huawei-3700(1)] interface eth-trunk1 //创建链路...[Huawei-3700(1)-Eth-trunk1] mode manual load-balance //配置链路聚合模式 [Huawei-3700(1)-Eth-trunk1] trunkport Ethernet 0/0/1 //将规划的物理...
  • SwitchA配置 system-view[HUAWEI] sysname SwitchA[SwitchA] interface eth-trunk 1 # 创建Eth-Trunk1[SwitchA-Eth-Trunk1] mode lacp # 配置LACP模式[SwitchA-Eth-Trunk1] trunkport gigabtiethernet 0/0/1 to 0/0/...
  • 华为S5700的手工链路聚合配置1、建立 eth-trunk ID2、将配置eth-trunl的link-type为trunk3、设置允许通过的vlan4、将端口加入eth-trunk配置实例:#int eth-trunk 1port link-type trunkport trunk allow vlan 10 to ...
  • 案例4:链路聚合配置 案例5:配置静态路由 案例6:三层交换机基本配置 1 案例1:划分VLAN 1.1 问题 在交换机上创建以下VLAN,按照拓扑图-1将端口加入到指定的VLAN并配置服务器IP地址,实现同VLAN主机的通信 ...
  • 华为交换机LACP模式(动态)链路聚合配置示例猫先生•2019 年 06 月 15 日LACP 模式链路聚合简介以太网链路聚合是指将多条以太网物理链路捆绑在一起成为一条逻辑链路,从而实现增加链路带宽的目的。链路聚合分为手工...

空空如也

空空如也

1 2 3 4 5 ... 7
收藏数 125
精华内容 50
关键字:

华为交换机链路聚合配置