精华内容
下载资源
问答
  • 思科交换机相关配置 一、基础操作 进入交换机界面为一般用户模式 switch> 输入命令 enable进入特权用户模式 switch# 输入命令config terminal进入全局配置模式 switch(config)# 输入命令int xxx可进入端口或者...

    思科交换机相关配置
    一、基础操作
    进入交换机界面为一般用户模式 switch>
    输入命令 enable进入特权用户模式 switch#
    输入命令config terminal进入全局配置模式 switch(config)#
    输入命令int xxx可进入端口或者vlan的全局配置子模式switch(config-if)#

    特权用户模式可输入show命令查看相关设置,命令后输入?可查询帮助
    可用no 命令撤销已经设置的配置

    二、Telnet远程登录设置
    1.交换机配置IP地址
    进入vlan 1 //int vlan 1
    启用 //no shutdown
    设置ip地址 ///ip address ip地址 子网掩码
    2.设置交换机用户名和密码
    useename xxx
    password/secret xxx
    设置enable密码
    enable password xxx
    3.设置访问数量
    line vty 0 x(x是数量,最小为1)
    password xxx
    login
    也可以直接调用上面设置的本地用户名密码
    line vty 0 x
    login local
    4.console口的密码设置也相似
    line console 0
    login local

    三、SSH远程登录
    1.基础设置与Telnet类似
    2.设置访问数量
    line vty 0 x
    3.选择ssh方式
    transport input ssh
    4.更改hostname
    hostname xxx
    5.设置域名
    ip domain-name xxx.com
    6.设置rsa加密密钥
    crypto key generate rsa
    [512]:在360-2048中选择即可
    7.PC端登录命令
    ssh -l username ip地址

    四、交换机中划分vlan
    1.创建vlan
    vlan x(数字)
    可以使用name命令改名
    2.进入端口,分配vlan
    int f0/1
    switchport access vlan x
    3.交换机之间相连需要在连接端口做trunk
    进入连接端口
    int f0/24
    创建trunk
    switchport mode trunk

    五、核心交换机中划分vlan
    1.创建vlan
    vlan x1
    vlan x2

    2.vlan 中设置网关,vlan下的pc终端也要设置相同网关
    int vlan x
    ip address xxx xxx
    3.三层交换机与交换机相连端口做trunk
    封装dot1q协议
    switchport trunk encapsulation dot1q
    创建trunk
    switchport mode trunk
    4.如有需要,可以开启路由功能
    ip routing

    六、本地端口镜像
    1.设置源端口
    monitor session 1 source int f0/1
    2.设置目的端口
    monitor session 1 destination f0/2

    七、远程端口镜像
    1.设置远程专用vlan
    vlan 100
    开启远程端口镜像功能
    remote-span
    2.被监视交换机中
    设置源端口
    monitor session 1 source int f0/1
    设置目的端口
    monitor session 1 destination remote vlan 100 reflector-port f0/1
    3.另一台监视交换机
    同上,创建vlan,开启远程镜像
    设置源端口
    monitor session 2 source remote vlan 100
    设置目的端口
    monitor session 2 destination int f0/3

    八、PVST配置,负载均衡
    1.打开pvst功能
    spanning-tree mode pvst
    2.进入交换机全局配置模式
    配置主根
    spainning-tree vlan x1 priority 4096
    配置次根
    spanning- tree vlan x2 priority 8192
    3.进入另一个交换机
    配置主根
    spainning-tree vlan x2 priority 4096
    配置次根
    spanning- tree vlan x1 priority 8192
    3.进入另一个交换机

    九、链路聚合lacp
    1.进入需要配置的端口
    int range f0/21-24
    2.选择lacp协议
    channel-protocol lacp
    2.开启
    channel-group 1 mode active
    3.如果链路聚合需要做trunk,可以执行以下操作
    int port- channel 1
    switchport mode trunk

    展开全文
  • 思科交换机配置模式基本配置命令 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。 Switch>enable Switch# 从特权模式进入全局配置模式 Switch#configure terminal Switch...

    思科交换机的配置模式基本配置命令

    • 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。

    Switch>enable

    Switch#

    • 从特权模式进入全局配置模式

    Switch#configure terminal

    Switch(config)#

    • 在特权模式下可以对交换机进行命名,这样在配置多台交换机时,避免将配置写错交换机。

    Switch(config)#hostname cisco-sw1

    • 配置交换端口密码,登录特权模式时需要输入该密码,避免设备被其他人使用。

    cisco-sw1(config)#enable password cisco

    ps:password表示密码为明文

    • 给交换机配置使能密码,进入特权模式时需要输入密码才能进入,避免设备可以被其他人员使用。

    cisco-sw1(config)#enable secret ciscoswitch

    ps:secret表示密码用的密文

    • 交换机配置VLAN,并给将端口加入到该VLAN:

    cisco-sw1(config)#vlan 2

    cisco-sw1(config-vlan)#name test

    cisco-sw1(config-vlan)#exit

    cisco-sw1(config)#interface  fastEthernet 0/1

    cisco-sw1(config-if)#switchport mode access

    cisco-sw1(config-if)#switchport access vlan 2

    • 进入交换机某一端口

    switch> enable

    switch#configure terminal

    switch(conf)# interface fastehernet 0/1

    switch(conf-if)#

    • show:查看命令,交换机的所有配置和其它相关信息都需要通过show命令查看。

    switch> enable

    switch# show version 察看系统中的所有版本信息

    switch#show  vlan id 1 查看交换机有关vlan配置信息

    switch#show running-configure 查看交换机当前起作用的配置信息

    switch#show interface fastethernet 0/1 察看交换机1 接口具体配置和统计信息

    switch#show mac-address-table 查看mac地址转发表

    • 交换机恢复出厂

    switch> enable

    switch# erase startup-configure

    switch# reload

    • telnet 远程登录设置:

    switch>en

    switch#configure terminal

    swich(conf)#enable password cisco 以cisco 为特权模式密码

    swich(conf)#interface vlan 1 以vlan 1端口作为远程登录的接口,其他端口亦可

    swich(conf-if)#ip address 192.168.1.1 255.255.255.0

    swich(conf-if)#no shut

    swich(conf-if)#exit

    swich(conf)line vty 0 4 设置0-4 个用户可以telnet 远程登陆

    swich(conf-line)#password 123456

    swich(conf-line)#login

    • SSH远程登录设置:

    Switch#conf t

    Enter configuration commands, one per line.  End with CNTL/Z.

    Switch(config)#hostname cisco-sw1   交换机重新命名

    cisco-sw1(config)#ip domain-name cisco.com 配置域名

    cisco-sw1(config)#line vty 0 4

    cisco-sw1(config-line)#transport input ssh 登录方式为SSH

    cisco-sw1(config-line)#exit

    cisco-sw1(config)#crypto key generate rsa 配置秘钥

    The name for the keys will be: cisco-sw1.cisco.com

    Choose the size of the key modulus in the range of 360 to 2048 for your

    General Purpose Keys. Choosing a key modulus greater than 512 may take

    a few minutes.

    How many bits in the modulus [512]: 1024 思科推荐使用1024

    % Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

    展开全文
  • 思科交换机基本配置手册: 1.在基于IOS的交换机上设置主机名/系统名: switch(config)# hostname hostname 在基于CLI的交换机上设置主机名/系统名: switch(enable) set system name name-string 2.在基于...
  • 一、交换机配置方式1、Console将配置电缆的DB-9(或DB-25)孔式插头 接到要对交换机进行配置的微机或终端的串口上。首先启动超级终端,点击windows的开始→程序→附件→通讯→超级终端,启动超级终端。根据提示输入...

    一、交换机的配置方式

    1、Console

    将配置电缆的DB-9(或DB-25)孔式插头 接到要对交换机进行配置的微机或终端的串口上。

    首先启动超级终端,点击windows的开始→程序→附件→通讯→超级终端,启动超级终端。

    根据提示输入连接描述名称后确定,在选择连接时使用相应的COM口(可通过设备管理器查看COM口)后单击"确定"按钮,在弹出的COM1属性窗口中单击"还原为默认值"按钮后单击"确定"按钮。

    17fd4bab69b29ea3dfe54963cd296490.png
    f04b0fe0c9417e1e4a1505d3c1c2ea5f.png
    fd993fad6f43eebffd74f54fda4ba811.png

    2、telnet

    switch>enable

    switch#configure terminal

    switch(conf)#enable password cisco //以cisco为特权模式密码(使用telnet必须配置特权密码)

    switch(conf)#line vty 0 4 //设置0-4个用户可以telnet远程登陆

    switch(conf-line)#login

    switch(conf-line)#password 123456

    //以123456为远程登录的用

    户密码

    以上命令打开交换机telnet功能,至此可以通过telnet命令访问并管理此交换机。

    二、设备管理

    1、配置交换机名称

    switch(conf)#hostname CoreSwitch

    CoreSwitch(conf)#

    2、保存配置

    switch#write

    或 //特权模式保存配置

    switch#copy run start

    3、交换机重启

    switch#reload

    4、恢复出厂默认恢复命令

    switch#write erase

    switch#reload

    三、端口配置

    1、端口配置

    switch (conf)#interface g1/1 //以第1块板卡的1号端口为例

    switch (conf-if)#duplexfull/half/auto //更改双工模式

    switch (conf-if)#speed 10/100/1000 //更改端口速率、

    switch (conf-if)#shutdown //关闭端口

    switch (conf-if)#no shutdown //启用端口

    2、端口聚合

    端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。由于两个交换机之间有多条冗余链路的时候,STP会将其中的几条链路关闭,只保留一条,这样可以避免二层的环路产生。但是,失去了路径冗余的优点,因为STP的链路切换会很慢,在50s左右。使用以太通道的话,交换机会把一组物理端口联合起来,做为一个逻辑的通道,也就是channel-group,这样交换机会认为这个逻辑通道为一个端口,同时提高链路带宽。

    Switch#config

    Switch (Config)#interface range g1/2-3 //进入第1块板卡的2、3号端口

    Switch (Config-Port-Range)#port-group 1 mode on //设置端口聚合方式为手动

    Switch (Config-Port-Range)#exit

    Switch (Config)#interface port-channel 1 //进入聚合端口

    Switch (Config-If-Port-Channel1)#swithport mode trunk //配置聚合端口为trunk

    Switch (Config-If-Port-Channel1)#no shutdown //启用聚合端口

    四、VLAN虚拟局域网

    VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。VLAN是一种将局域网设备从逻辑上划分成一个个网段,从而实现虚拟工作组的数据交换技术。注意:如果交换机接口处于no switchport状态属于三层接口,无法加入到vlan中,需要进入端口执行switchport命令。

    例:switch(config)# interface g1/1

    switch(config-if)# switchport

    1、配置VLAN

    switch# configure terminal //进入全局配置模式

    switch(config)# vlan 10 //配置VLAN 10

    switch(config-vlan)# name JK // VLAN命名为JK

    switch(config-vlan)#exit

    switch(config)# interface g1/1 //进入指定端口

    switch(config-if)# switchprot access vlan 10 //将端口划入VLAN

    端口选择技巧:

    switch(config)# interface range g1/1–5 //选择连续多个端口

    switch(config)# interface range g1/6-8,1/9-11,1/22  //将不连续多个端口加入到Vlan中

    2、配置TRUNK透传模式

    switch(config)# interface g1/1 //进入指定端口

    switch(config-if)# switchport mode trunk //配置接口为TRUNK模式

    //默认配置完trunk后,允许所有VLAN ID通过

    switch(config-if)# switchport trunk allowed vlan remove 20

    //配置移除trunk允许通过的VLAN ID

    switch(config-if)# switchport trunk allowed vlan add 20

    //配置添加trunk允许通过的VLAN ID

    五、IP协议配置

    1、为VLAN配置IP地址

    switch(config)#interface VLAN 233 //进入VLAN虚拟接口

    switch(config-if)#ip address 192.168.1.1 255.255.255.0 //配置IP地址及掩码

    switch(config-if)#no shutdown //启用接口

    2、添加静态路由

    switch(config)#ip route 目的地址网段 目的网络子网掩码 下一条地址

    //配置视图下配置

    例:switch(config)#ip route 192.168.6.0 255.255.255.0 192.168.2.2

    六、组播

    1、PIM-SM

    PIM-SM(Protocol Independent Multicast,Sparse Mode)即与协议无关的组播稀疏模式,属于稀疏模式的组播路由协议。PIM-SM主要用于组成员分布相对分散、范围较广、大规模的网络。

    与密集模式的扩散/剪枝不同,PIM-SM协议假定所有的主机都不需要接收组播数据包,只有主机明确指定需要时,PIM-SM路由器才向它转发组播数据包。

    PIM-SM协议中,通过设置汇聚点RP(Rendezvous Point)和自举路由器BSR(Bootstrap Router),向所有PIM-SM路由器通告组播信息,并利用路由器的加入/剪枝信息,建立起基于RP的共享树RPT(RP-rooted shared tree)。从而减少了数据报文和控制报文占用的网络带宽,降低路由器的处理开销。组播数据沿着共享树流到该组播组成员所在的网段,当数据流量达到一定程度,组播数据流可以切换到基于源的最短路径树SPT,以减少网络延迟。PIM-SM不依赖于特定的单播路由协议,而是使用现存的单播路由表进行RPF检查。

    运行PIM-SM协议,需要配置候选RP和BSR,BSR负责收集候选RP发来的信息,并把它们广播出去。

    2、PIM-DM

    PIM-DM(Protocol Independent Multicast,Dense Mode)属于密集模式的组播路由协议。PIM-DM适用于小型网络,在这种网络环境下,组播组的成员相对比较密集。PIM-DM的工作过程可以概括为:邻居发现、扩散、剪枝过程、嫁接阶段。

    3、配置举例

    1、使能组播路由

    switch(conf)#ip multicast-routing

    2、进入接口

    switch(conf)#interface Vlan233

    3、在接口上启动PIM SM或DM

    switch(conf-if)# ip pim sparse-dense-mode //稀疏密集模式

    ip pim sparse-mode//稀疏模式

    ip pim dense-mode//密集模式

    如果是二层交换机,则只需在系统视图下配置igmp-snooping即可

    七、双机热备

    switch(conf)#redundancy //进入热备配置视图

    switch(conf-red)#main-cpu //配置同步配置文件

    switch(conf-red)mode sso //配置热备模式为SSO

    八、查看交换机信息及排错常用命令

    1、Show

    switch(conf)#show run //查看当前运行配置信息

    switch(conf)#show vlan brief //显示VLAN配置信息

    switch(conf)#show ip route //显示路由表

    switch(conf)#show interface XX //显示指定端口信息

    switch(conf)#Show interfaces //显示设置在路由器和访问服务器上所有接口的统计信息

    switch(conf)#Show ip interface //列出一个接口的IP信息和状态的小结

    switch(conf)#Show version //显示系统硬件的配置,软件的版本,配置文件的名称和来源及引导映像

    switch(conf)#Show memory //显示路由器内存的大小,包括空闲内存的大小

    switch(conf)# Show processes //显示路由器的进程

    switch(conf)#Show flash //显示闪存的布局和内容信息

    2、debug

    对于路由器和交换机的故障诊断,只用一个 show 命令是远远不够的。而 debug 命令往往能够帮助我们看清楚背后的故障原因。

    Switch#debug // 显示所有可用的debug指令及简短的说明

    Switch #show debugging //显示当前各个调试开关的状态

    Switch #debug all //打开系统所有的调试开关

    Switch #undebug all //关闭所有的调试开关

    Switch #debug arp //打开ARP调试开关

    Switch #debug igmp //打开IGMP调试开关

    Switch #debug ip //打开IP调试开关

    Switch #debug multicast //打开多播数据流调试开关

    Switch #debug pim //打开PIM调试开关

    Switch #debug vlan //打开VLAN调试开关

    展开全文
  • 使用tftp32软件对思科交换机导入导出配置 在几种常见类型的交换机里,华三、华为、赫斯曼都可以通过网页或bootrom导入/导出配置文件,思科交换机导入和导出配置的方法比较特别,tftp导出导入配置的方法操作步骤见...

                        使用tftp32软件对思科交换机导入导出配置

     

    在几种常见类型的交换机里,华三、华为、赫斯曼都可以通过网页或bootrom导入/导出配置文件,思科交换机导入和导出配置的方法比较特别,tftp导出导入配置的方法操作步骤见下文。


    思科交换机导入导出配置可以通过登录交换机,在特权模式下导入和导出配置。


    *前提条件:配置交换机的PC 安装好tftp软件、PC和交换机网络连接在同一网段


    登录交换机方式:我们可以通过telnet、网线直连交换机端口、CRT、putty来连接登录交换机,这里以telnet举例。

    第一步:更改本机IP(如:192.168.67.88 255.255.255.0 192.168.67.1);

    第二步:使用CMD命令ping 交换机ip(可以是交换机管理ip、也可以是telnet ip),确保通信正常;

    第三步:设置本机telnet服务、tftp服务为允许(win7 默认禁止);

     

                                                                         图1 开启telnet服务及tftp服务为允许

    第四步:创建一个名为sw12-confg的文件夹打开,tftp软件,选择前面改好ip对应的网卡(如:192.168.67.88),在Browse中选中创建的文件夹,并打开Logview查看实时传输状态;

                                                                                      图2 tftp选项

                                                              图3     tftp  Logview文件传输状态


    第五步:在PC的CMD命令栏telnet交换机,进入特权模式,导出配置

    (1)导出配置命令:

    en

     copy startup-config tftp

     Address or name of remote host[]192.168.67.88

    Destination filename [sw12-confg]sw12.txt

    回车

                                                      图4  从交换机导出配置

    回到创建目查看sw12.txt配置是否导出成功。

    (2)导出vlan.dat文件(cisco交换机,vlan.dat为vlan的配置,有时候单独导入配置文件,vlan不会跟着生效,需要在导入配置的同时导入vlan.dat文件)

     copy vlan.dat tftp://192.168.67.88/vlan.dat


    第六步:在PC的CMD命令栏telnet交换机,进入特权模式,导入配置

    (1)导入配置命令和导入vlan.dat命令(startup为交换机启动配置,有可能导入失败)

    en

    copy tftp startup-config

     Address or name of remote host[]192.168.67.88

    Source filename []sw12.txt

    回车

                                                   图5   导入配置到交换机

    (2)导入vlan.dat文件(拷录vlan.dat到flash)

    copy tftp://192.168.67.88/vlan.dat  flash



    (3)此时需要检查startup导入配置是否成功,如果不成功,可以使用下列命令导入配置文件(running-config为正在运行的配置,保存重启后才会成为startup-config)

    copy tftp://192.168.67.88/sw12.txt running-config

    导入成功后,在交换机用sh run查看配置,用sh vlan b 查看下vlan是否替换成功,在特权模式下wr,reload重启。


     

    附配置交换机重要命令:

    删除vlan、删除vlan相关的接口

    no vlan 10

    如果该vlan还绑定了接口则再加上一条

    no int vlan 10

    清空新交换机配置命令:
    Switch#erase startup-config

    删除vlan.dat
    Switch#delete vlan.dat
    回车
    回车
    reload
     

    展开全文
  • 思科交换机出厂配置

    2015-05-05 21:56:22
    ~~~~~~~~~~~~~新买的思科Catalyst3650系列的交换机,需要做些相关配置,下面针对全新的交换机配置做些说明和记录:~~~~~~~~~~~~~~~ ~~~~~~首先先掌握一下两种网线~~~~~~~~: rollover线,又称直通线: 用于连接...
  • 思科交换机如何配置Trunk?

    千次阅读 2021-02-25 14:30:58
    2、掌握Trunk的配置方法 实验拓扑 实验需求 1、根据实验拓扑图,完成设备的基本配置; 2、分别在SW1和SW2创建VLAN10和VLAN20,名字为IT和HR; 3、分别在SW1和SW2上把相应的接口划入VLAN10和VLAN20...
  • 思科交换机 Line配置模式

    万次阅读 2012-08-28 11:11:51
    思科交换机  Line配置模式 在全局配置模式下,执行line vty或line console命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录密码...
  • 日志服务hostname(config)#logging onhostname(config)#logging host {ip_address | host_name}hostname(config)#logging trap security_levelhostname(config)#logging source-interface interface_type interface_...
  • 思科交换机配置【串口初始配置

    千次阅读 2021-01-13 21:28:03
    思科交换机配置【串口初始配置Cisco交换机和路由器主要使用超级终端、CRT来配置,此外还可以远程telnet来设置,ssh设置,使用浏览器设置,使用cisco的网管软件来设置,sdm软件等方式来对交换机进行管理。 ...
  • 思科交换机 3560配置

    2012-07-17 14:02:11
    思科3560交换机配置实例 前提准备工作 第一步:建立本地配置环境,只需将计算机(或终端)的串口通过标准RS-232电缆与此Catalyst 3560设备的Console口连接 第二步:在计算机上运行终端仿真程序(如WinXP的超级...
  • 华为思科交换机基本配置 一、华为H3C配置 1.h3C交换机WEB管理用户配置 在系统试图[H3C]下,输入localuser XXX(WEB user name) XXX(WEB user password) 1(权限,当该值为0的时候只具有guest权限,1为管理员权限) ...
  • 思科交换机防火墙配置

    千次阅读 2014-11-12 16:20:10
    一、VLAN配置
  • 思科交换机基本配置

    2014-12-26 15:44:00
    全双工和半双工的区别 100M全双工:就是发送数据和接收数据同时进行,同时达到100Mbps 也就是200M带宽 100M半双工:就是发的数据的时候不能接收,接收...Switch#interface interface-id 进入端口配置状态. 
  • 思科交换机配置命令大全switch> 用户模式 1:进入特权模式enable switch> enable switch# 2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名hostname...
  • ㈠网络设备的初始化配置可网管交换机(三层交换机除外)无需配置即可作为傻瓜交换机使用,但是没有配置交换机将不能发挥其功能和安全性。没有配置的路由器无法实现网络之间的通信。2,网络设备的管理方式外置配置源...
  • 思科交换机配置总结-3层VLAN为例

    千次阅读 2015-10-12 21:54:34
    无论是思科交换机该是其他类型的交换机,又是要学会其配置的,一般的配置为命令行配置,这种配置也要必须去掌握的,以往都是在思科的虚拟软件进行学习的,今天忽然想是实际设备尝试一下,感觉其区别还是很大的。...
  • (交换机)简单的思科交换机配置命令

    千次阅读 多人点赞 2018-09-11 14:47:55
    今天有机会配置了一波思科交换机配置思路和华为交换机区别有限。 趁此机会做个学习总结。 我是用串口线直连交换机进行配置,由于经常出现断开连接的情况,所以进入虚拟终端设置了一下超时时间。 一,起手式 ...
  • 思科三层交换机ACL配置 说明:ACL 主要是应用在路由器上,但现在三层交换机在大中型企业中的应用越来越广泛,三层交换机因拥有路由器的功能而逐渐代替路由器。 ACL 访问控制列表是构建安全规范的网络不可缺少的,但...
  • 思科交换机和路由器的配置

    千次阅读 2020-01-09 16:54:22
    思科交换机和路由器的配置交换机的配置交换机端口的隔离 上一篇:思科的安装与汉化 接下来将用实例带小伙伴们一起来了解思科交换机和路由器的配置 交换机的配置 交换机端口的隔离 实例:将交换机的1—5号端口划分在...
  • 思科交换机的基本配置命令

    千次阅读 2018-07-03 13:32:38
    思科交换机的基本配置命令思科交换机的基本配置命令学习CISCO交换机基本配置:Console端口连接用户模式hostname# ;特权模式hostname(config)# ;全局配置模式hostname(config-if)# ;交换机口令设置:switch&gt...
  • 如果配置本地用户认证,则需要开启本地数据库认证,这时就不需要配置相应虚拟终端认证密码了,但要至少配置一个本地用户并设置用户密码用来进行登录认证,具体配置如下: C2960#conf t C2960(config)#vlan X ...
  • 1、基本概念介绍 IOS: 互联网操作系统,也就是交换机和路由器中用的操作系统 VLAN: 虚拟lan VTP: VLAN TRUNK PROTOCOL DHCP: 动态主机配置协议 ACL: 访问控制列表 三层交换机:具有三层路由转发能力的交换机本教程...
  • 思科交换机配置

    2021-06-22 09:59:54
    一、思科交换机基本配置命令 1:进入特权模式 enable switch> enable switch# 2:进入全局配置模式 configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机...
  • 几个月来,我一直在想你。 一、网络拓扑 二、说明 1、拓扑说明:汇聚层交换机为CATALYST4506,核心交换机为CATALYST6506,接...4506上启 用IP DHCP SNOOPING和DAI以及IPSG,4506上连和下连的端口均配置为TRUNKING;65
  • 思科交换机基本配置实例讲解(123)

    千次阅读 2017-12-26 10:32:00
    1、基本概念介绍 IOS: 互联网操作系统,也就是交换机和路由器中用的操作系统 VLAN: 虚拟lan ... DHCP: 动态主机配置协议 ACL: 访问控制列表 三层交换机:具有三层路由转发能力的交换机 本教程中“...
  • IPV4 DHCP中继服务器之思科交换机配置 标题:IPV4 DHCP中继服务器配置 + 思科交换机配置 + DHCP服务器配置 一、DHCP服务器配置 网络拓扑图 DHCP服务器分配3个子网,分别为100.100.100.0/24 100.100.20.0/24 100.100....
  • 这里我们主要讲解了思科交换机配置DHCP的相关内容。我们对网络拓扑先进行一下了解,然后对于其在进行一下说明,之后对于配置的代码和命令再进行一下解析。 思科交换机配置DHCP一、网络拓扑 思科交换机配置DHCP...
  • 思科交换机局域网安全 部分技术配置,dhcp snooping、ARP审查、IP源防护...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 10,750
精华内容 4,300
关键字:

思科交换机ip配置