精华内容
下载资源
问答
  • Router3配置: Router1配置: Multilayer Switch0配置: Switch0配置: Switch1配置: 主机PC0配置: 202.199.1.2 255.255.255.0 202.199.1.1 主机PC1配置: 202.199.2.2 255.255.255.0 202.199.2.1 主机PC2...

    网络拓扑图:
    在这里插入图片描述
    Router3配置:
    在这里插入图片描述
    在这里插入图片描述
    Router1配置:
    在这里插入图片描述
    Multilayer Switch0配置:
    在这里插入图片描述
    在这里插入图片描述
    Switch0配置:
    在这里插入图片描述
    Switch1配置:
    在这里插入图片描述
    主机PC0配置:
    202.199.1.2
    255.255.255.0
    202.199.1.1
    主机PC1配置:
    202.199.2.2
    255.255.255.0
    202.199.2.1
    主机PC2配置:
    202.199.3.2
    255.255.255.0
    202.199.3.1
    主机PC3配置:
    202.199.4.2
    255.255.255.0
    202.199.4.1
    在这里插入图片描述

    展开全文
  • 思科模拟器上怎么配置动态路由RIP?动态路由会自主选择最佳路径的,不像静态路由某个节点瘫痪了,整个网络就都瘫痪了,下面我们来看看思科模拟器配置动态路由RIP的图文教程
  • 思科模拟器RIP1协议的配置

    千次阅读 2018-11-24 14:58:56
    思科模拟器RIP1协议的配置   网络拓扑图:   3台路由器,3台交换机,6台电脑 R0:10.0.0.1 和192.168.0.1 R1:20.0.0.1 和 192.168.0.2 和192.168.1.1 R2:30.0.0.1 和 192.168.1.2   PC0: IP地址 10.0...

    思科模拟器RIP1协议的配置

     

    网络拓扑图:

     

    3台路由器,3台交换机,6台电脑

    R0:10.0.0.1 和192.168.0.1

    R1:20.0.0.1 和 192.168.0.2 和192.168.1.1

    R2:30.0.0.1 和 192.168.1.2

     

    PC0:

    IP地址 10.0.0.2 子网掩码255.0.0.0

    网关 10.0.0.1 子网掩码255.0.0.0

    PC1:

    IP地址 10.0.0.3 子网掩码255.0.0.0

    网关 10.0.0.1 子网掩码255.0.0.0

    PC2:

    IP地址 20.0.0.2 子网掩码255.0.0.0

    网关 20.0.0.1 子网掩码255.0.0.0

    PC3:

    IP地址 20.0.0.3 子网掩码255.0.0.0

    网关 20.0.0.1 子网掩码255.0.0.0

    PC4:

    IP地址 30.0.0.2 子网掩码255.0.0.0

    网关 30.0.0.1 子网掩码255.0.0.0

    PC5:

    IP地址 30.0.0.3 子网掩码255.0.0.0

    网关 30.0.0.1 子网掩码255.0.0.0

     

     

     

     

    网络配置

     

    1. 先给路由器插上模块

    1)打开Router0->关闭电源->把HWIC-2T模块拖入->打开电源

    2)给其他的路由器进行同样的操作

     

    2. 设备连线

           1)选择

           连接R0的s0/0/0口和R1的s0/0/1口,再连接R1的s0/0/0口和R2的s0/0/0口

           2)选择

                  分别连接R0的f0/0口和S0的f0/1口

                                R1的f0/0口和S1的f0/1口

                                R2的f0/0口和S2的f0/1口

                  再用想同的线连接交换机和计算机

                                PC0连S0的f0/2口

                                PC1连S0的f0/3口

                                PC2连S1的f0/2口

                                PC3连S1的f0/3口

                                PC4连S2的f0/2口

                                PC5连S2的f0/3口

    3 . 计算机配置IP地址

          

           然后以此,分别完成其他计算机的IP配置

    4. 配置路由器

           进入R0

     enab->conf->int f0/0->ip add 10.0.0.1 255.0.0.0->no shut-> int s0/0/0-> ip add 192.168.0.1 255.255.255.0->no shut-> route rip->version 1->network 10.0.0.0->network 192.168.0.0

           进入R1

    enab->conf->int f0/0-> ip add 20.0.0.1 255.0.0.0->no shut-> int s0/0/0-> ip add 192.168.1.1 255.255.255.0->no shut->int s0/0/1->ip add 192.168.0.2 255.255.255.0->no shut->router rip->version 1-> network 192.168.0.0-> network 20.0.0.0-> network 192.168.1.0

           进入R2

    enab->conf->int s0/0/0->ip add 192.168.1.2 255.255.255.0->no shut->int f0/0->ip add 30.0.0.1 255.0.0.0 ->no shut->router rip->version 1->network 192.168.1.0->network 30.0.0.0

    5.测试互通

     中间需要等待路由器收敛

     

    展开全文
  • 五台路由器,7台电脑,使用静态路由RIP两种方法怎么配置使这七台电脑通讯
  • RIP(Routing Information Protocols,路由信息协议)是应用较早、使用较普遍的 IGP内部网管协议,使用于小型同类网络,是距离矢量协议; RIP 协议跳数作为衡量路径开销的,RIP 协议里规定最大跳数为 15;跳计数 16 则...

    版权声明:如果对大家有帮助,大家可以自行转载的。https://blog.csdn.net/qq_37992321/article/details/84842671
    1.技术原理
    RIP(Routing Information Protocols,路由信息协议)是应用较早、使用较普遍的 IGP内部网管协议,使用于小型同类网络,是距离矢量协议;

    RIP 协议跳数作为衡量路径开销的,RIP 协议里规定最大跳数为 15;跳计数 16 则表示目标不可达。

    RIP 协议有两个版本:RIPv1 和 RIPv2,RIPv1 属于有类路由协议,不支持 VLSM,以广播形式进行路由信息的更新,更新周期为 30 秒;RIPv2 属于无类路由协议,支持 VLSM,以组播形式进行路由更细。

    RIP 是一个距离矢量的路由协议,它是定期的更新,默认时间30S,也就是说如果刚刚发送过更新,即使网络拓扑发生了变化,路由器也不进行更新,要等待下一个更新周期才发送更新。
    2.拓扑图
    在这里插入图片描述
    3.配置PC
    PC0
    IP: 192.168.1.2
    Submask: 255.255.255.0
    Gateway: 192.168.1.1
    PC1
    IP: 192.168.2.2
    Submask: 255.255.255.0
    Gateway: 192.168.2.1
    4.配置交换机

    Switch>en
    Switch#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#int f0/10
    Switch(config-if)#switchport access vlan 10
    % Access VLAN does not exist. Creating vlan 10
    Switch(config-if)#int f0/20
    Switch(config-if)#switchport access vlan 20
    % Access VLAN does not exist. Creating vlan 20
    Switch(config-if)#end
    Switch#
    %SYS-5-CONFIG_I: Configured from console by console
    
    Switch#show vlan
    Switch#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#int vlan 10
    Switch(config-if)#
    %LINK-5-CHANGED: Interface Vlan10, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
    
    Switch(config-if)#ip add 192.168.1.1 255.255.255.0
    Switch(config-if)#no shu
    Switch(config-if)#
    Switch(config-if)#int vlan 20
    Switch(config-if)#
    %LINK-5-CHANGED: Interface Vlan20, changed state to up
    
    Switch(config-if)#ip add 192.168.3.1 255.255.255.0
    Switch(config-if)#no shu
    Switch(config-if)#
    Switch(config-if)#exit
    Switch(config)#ip routing
    Switch(config)#router rip
    Switch(config-router)#network 192.168.1.0
    Switch(config-router)#network 192.168.3.0
    Switch(config-router)#version 2
    Switch(config-router)#end
    Switch#
    

    5.配置router0

    Router>en
    Router#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int f0/0
    Router(config-if)#no shu
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    
    Router(config-if)#ip add 192.168.3.2 255.255.255.0
    Router(config-if)#int s2/0
    Router(config-if)#ip add 192.168.4.1 255.255.255.0
    Router(config-if)#no shu
    
    %LINK-5-CHANGED: Interface Serial2/0, changed state to down
    Router(config-if)#
    Router(config-if)#clock rate 64000
    Router(config-if)#exit
    Router(config)#router rip
    Router(config-router)#network 192.168.3.0
    Router(config-router)#network 192.168.4.0
    Router(config-router)#version 2
    Router(config-router)#
    

    6.配置router1

    Router>en
    Router#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int s2/0
    Router(config-if)#ip add 192.168.4.2 255.255.255.0
    Router(config-if)#no shu
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface Serial2/0, changed state to up
    
    Router(config-if)#int f0/0
    Router(config-if)#ip add 19
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
    2.168.2.1 255.255.255.0
    Router(config-if)#no shu
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    
    Router(config-if)#exit
    Router(config)#router rip 
    Router(config-router)#network 192.168.4.0
    Router(config-router)#network 192.168.2.0
    Router(config-router)#version 2
    

    7.网络测试
    PC0 Ping PC1
    Ping 192.168.2.2 reply
    在这里插入图片描述

    展开全文
  • 1、掌握路由器中RIP路由重发的配置方法和功能验证; 2、掌握RIP路由重发的作用 二、实验内容 1、绘制拓扑图,根据拓扑图进行试验: 2、配置路由器,并最终验证网络的连通性。 三、实验过程 1、实验任务说明 1...

    一、实验目的

    1、掌握路由器中RIP路由重发的配置方法和功能验证;

    2、掌握RIP路由重发的作用

    二、实验内容

    1、绘制拓扑图,根据拓扑图进行试验:

    2、配置路由器,并最终验证网络的连通性。

    三、实验过程

    1、实验任务说明

    1、查看配置端口状态和路由表信息,并给出说明。

    2、业务配置流程图

    3、实验配置过程

    1R-WR-1:

    Router>enable
    
    Router#config t
    
    Router(config)#hostname R-WR-1
    
    R-WR-1(config)#ip routing
    
    R-WR-1(config)#interface fa0/0
    
    R-WR-1(config-if)#no shutdown
    
    R-WR-1(config-if)#ip address 192.168.1.1 255.255.255.0
    
    R-WR-1(config-if)#exit
    
    R-WR-1(config)#interface fa0/1
    
    R-WR-1(config-if)#no shutdown
    
    R-WR-1(config-if)#ip address 10.1.0.1 255.255.0.0
    
    R-WR-1(config-if)#exit
    
    R-WR-1(config-if)#interface loopback1
    
    R-WR-1(config-if)#ip address 192.168.100.1 255.255.255.255
    
    R-WR-1(config-if)#exit
    
    R-WR-1(config)#router rip
    
    R-WR-1(config-router)#no auto-summary
    
    R-WR-1(config-router)#version 2
    
    R-WR-1(config-router)#network 10.1.0.0
    
    R-WR-1(config-router)#network 192.168.1.0
    
    R-WR-1(config)#ip route 10.2.0.0 255.255.0.0 192.168.1.2
    
    R-WR-1(config)#router rip
    
    R-WR-1(config-router)#redistribute connected
    
    R-WR-1(config-router)#redistribute static metric 5
    
    R-WR-1(config-router)#exit
    
    R-WR-1(config)#exit
    
    R-WR-1#show ip route
    
    R-WR-1#show ip interface b
    
    R-WR-1#write

    2、R-WR-2: 

    Router>en
    
    Router#config t
    
    Router(config)#hostname R-WR-2
    
    R-WR-2(config)#ip routing
    
    R-WR-2(config)#interface fa0/0
    
    R-WR-2(config-if)#no shutdown
    
    R-WR-2(config-if)#ip address 192.168.1.2 255.255.255.0
    
    R-WR-2(config-if)#exit
    
    R-WR-2(config)#interface fa0/1
    
    R-WR-2(config-if)#no shutdown
    
    R-WR-2(config-if)#ip address 10.2.0.1 255.255.255.0
    
    R-WR-2(config-if)#exit
    
    R-WR-2(config)#router rip
    
    R-WR-2(config-router)#no auto-summary
    
    R-WR-2(config-router)#version 2
    
    R-WR-2(config-router)#network 10.2.0.0
    
    R-WR-2(config-router)#network 192.168.1.0
    
    R-WR-2(config-router)#exit
    
    R-WR-2(config)#exit
    
    R-WR-2#show ip route
    
    R-WR-2#show ip int b
    
    R-WR-2#write

    四、实验查看及验证

    R-WR-1:

    R-WR-2:

    五、实验思考与总结

    1、在配置正确合理的基础上,更进一步的理解掌握其路由器工作原理;

    2、正确理解并解读路由表信息。

     

     

     

    展开全文
  • 2、熟练掌握rip动态路由配置过程; 3、掌握RIP动态路由的特征和功能。 二、实验内容 1、绘制拓扑图,根据拓扑图进行试验: 2、配置路由器,并最终验证网络的连通性。 三、实验过程 1、实验任务说明 1、配置...
  • 思科模拟器RIP协议实验

    千次阅读 2019-11-23 18:42:32
    RIP(Routing Information Protocol,路由信息协议)是一种内部网关协议(IGP),是一种动态路由选择协议,用于自治系统(AS)内的路由信息的传递。RIP协议基于距离矢量算法(DistanceVectorAlgorithms),使用“跳数...
  • 学习目标:掌握RIP动态路由配置方法 1.动态路由的特点 ①RIP是应用较早、使用较普遍的IGP内部网管协议,使用于小型同类网络,是距离矢量协议。 ②RIP协议跳数作为衡量路径开销的,RIP协议里规定最大跳数为15。 ...
  • 2、路由设置: 默认路由 静态路由 验证:Ping通 问题: 1.如图,配置每台PC、Server的IP地址、子网掩码及默认网关,并对路由器用到的接口进行相应配置 2.配置路由,使得各个PC、Server间可以相互ping通。 ...
  • 这时我们可以使用rip协议来配置简单的动态路由,从而减少了工作量。配置思路1配置路由器下联交换机物理接口的IP地址,开启接口2配置交换机下联PC的IP地址,并指定网关为路由器下联交换机物理接口的IP地址3指定路由.....
  • 掌握查看通过动态路由协议RIP学习产生的路由; 熟悉广域网线缆的链接方式; 实验背景  假设校园网通过一台三层交换机连到校园网出口路由器上,路由器再和校园外的另一台路由器连接。现要做适当配置,实现校园网...
  • 路由协议一般工作在OSI参考模型的传输层或者应用层,常见的路由协议有RIP、OSPF、BGP(Border Gateway Protocol,边界网关协议)等。 可路由协议:又称为被路由协议,指可以被路由器在不同逻辑网段间路由的协议。可...
  • 使用思科模拟器配置动态路由

    千次阅读 2019-12-09 18:53:10
    1.在思科模拟器配置静态路由的网络拓扑图: 2.配置各路由器的名字,在全局模式下输入命令:hostname + 名字。以Router0为例(以下若无说明都是以Router0为例): 3.配置路由器FastEthernet接口的ip地址,在...
  • 使用思科模拟器配置静态路由

    千次阅读 2019-12-08 12:38:45
    在总结步骤之前,我想先讲下静态路由rip动态路由的区别,专业解释是:静态路由是非自适应性路由计算协议,是由管理人员手动配置的,不能够根据网络拓扑的变化而改变。而动态路由是能够根据网络拓扑的变化而自动...
  • 当许多运行多路由的网络要集成到一起时,或者为了在同一个网络中有效地支持多种路由协议,必须在这些不同的路由选择协议之间共享路由信息。必须在不同的路由协议之间共享路由信息。在不同的路由协议之间交换路由信息...
  • 思科模拟器 静态路由,动态路由 RIP配置 动态路由协议 RIP 命令就两行比较简单 实验拓扑图如下: 要想实现pc1 和pc2 通讯就要对R1 ,R2,R3 进行配置 1. 静态配置命令格式如下: 对于R1 Router>en ...
  • Cisco2600模拟器-路由设置

    千次阅读 2009-06-11 18:12:00
    Cisco2600模拟器-路由设置下载&配置文件 启动cisco模拟器方法见使用指南Top文件夹中是试验用的拓补图Net文件夹放的是配置,对应top图看会明白 例如R1的fa0/0 和R5的e1/0连接  会在net文件中找到  在net文件中把0x...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 667
精华内容 266
关键字:

思科模拟器rip路由配置