精华内容
下载资源
问答
  • 实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar...
  • 交换机vlan的基本配置交换机vlan的基本配置交换机vlan的基本配置交换机vlan的基本配置交换机vlan的基本配置交换机vlan的基本配置交换机vlan的基本配置
  • 交换机VLAN配置

    2018-08-05 23:02:20
    适合新手学习的交换机VLAN配置ppt文档,多多批评指正。
  • 北电交换机vlan配置说明和手册 交换机详细的vlan配置说明
  • 华为三层交换机vlan配置教程!
  • 掌握交换机的VLAN的配置命令和方法,交换机VLAN配置
  • 交换机VLAN配置

    2012-06-17 13:46:40
    详细介绍了交换机VLAN配置VLAN是一种将局域网设备从逻辑上划分成一个个网段,从而实现虚拟工作组的新兴数据交换技术。
  • 华为交换机VLAN配置

    2013-05-18 17:56:17
    华为交换机VLAN配置.doc
  • Cisco_3750交换机VLan配置
  • 交换机vlan配置示例

    千次阅读 2016-12-05 21:21:17
    锐捷交换机vlan配置示例,能够帮助理解vlan原理

    题目如下:

    如图,某单位需将内部局域网络划分为两个vlan,财务部计算机划分到valn2,其他部门计算机划分到valn3。该单位共有40台计算机,其中财务部有4台计算机。该单位使用两台锐捷交换机连接所有的计算机,锐捷交换机的型号分别为S3760和S2126(两个设备各有24个快速以太网接口)。S3760上连有一台财务部计算机和20台其他部门计算机,其余计算机都连于S2126。网络拓扑如图。局域网使用私有IP地址10.0.0.0/16。其中,财务部计算机IP规划为:10.1.1.1~10.1.1.4,网关为:10.1.1.254;其他部门计算机IP规划为:10.2.1.1~10.2.1.36,网关为:10.2.1.254。请按照下述要求完成配置,实现网络内计算机能够通信。

    无

    问题:
    (1)配置交换机的vlan,写出主要的配置命令;
    (2)配置valn后,要让同一vlan的计算机都能互相通信,还需进行什么配置?说明配置内容并写出配置命令。
    (3)如果希望财务部和其他部门的计算机也能互相通信,需进行什么配置?写出配置的交换机和配置命令。

    解答:

    (1)配置单个交换机vlan

    S3760:                              
      //创建vlan:
      S3760(config)#vlan 2
      S3760(config-vlan)#exit
    
      S3760(config)#vlan 3
      S3760(config-vlan)#exit
    
      //指定接口属于vlan:
      S3760(config)#interface f0/1
      S3760(config-if)#switchport mode access
      S3760(config-if)#switchport access vlan 2
      S3760(config-if)#exit
    
      S3760(config)#interface range f0/2-21
      S3760(config-if)#switchport mode access
      S3760(config-if)#switchport access vlan 3
      S3760(config-if)#exit
    
    S2126:                                                  
      //创建vlan:
      S2126(config)#vlan 2
      S2126(config-vlan)#exit
    
      S2126(config)#vlan 3
      S2126(config-vlan)#exit
    
      //指定接口属于VLAN:
      S2126(config)#interface range f0/1-3
      S2126(config-if)#switchport mode access
      S2126(config-if)#switchport access vlan 2
      S2126(config)#exit
    
      S2126(config)#interface range f0/4-19
      S2126(config-if)#switchport mode access
      S2126(config-if)#switchport access vlan 3
      S2126(config-if)#exit

    (2)同一vlan相互通信,需要将两台交换机的连接端口配置为trunk模式

    S3760:
      S3760(config)#interface f0/24
      S3760(config-if)#switchport mode trunk
      S3760(config-if)#exit
    
    S2126:      
      S2126(config)#interface f0/24
      S2126(config-if)#switchport mode trunk
      S2126(config-if)#exit

    (3)在(2)配置了trunk模式的基础上,还需要开启三层交换机的路由功能

    S3760:
      S3760(config)#interface vlan 2
      S3760(config-if)#ip address 10.1.1.254 255.255.255.0
      S3760(config-if)#no shut
      S3760(config-if)#exit
    
      S3760(config)#interface vlan 3
      S3760(config-if)#ip address 10.2.1.254 255.255.255.0
      S3760(config-if)#no shut
      S3760(config-if)#exit
    
      S3760(config)#ip routing
    
    S2126:
      S2126(config)#interface vlan 2
      S2126(config-if)#ip address 10.1.1.254 255.255.255.0
      S2126(config-if)#no shut
      S2126(config-if)#exit
    
      S2126(config)#interface vlan 3
      S2126(config-if)#ip address 10.2.1.254 255.255.255.0
      S2126(config-if)#no shut
      S2126(config-if)#exit
    
      S2126(config)#ip routing
    
    展开全文
  • 交换机VLAN配置 最新完整版,经过试验,绝对好用。
  • 华三交换机vlan配置和telnet配置

    千次阅读 2019-03-22 15:10:28
    华三交换机vlan配置和telnet配置 一、华三交换机vlan配置(一)、组网需求:需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求...

    华三交换机vlan配置和telnet配置

    一、华三交换机vlan配置
    (一)、组网需求:
    需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求Sub VLAN两两之间三层互通。

    (二)、配置步骤:
    <h3c>system-view//进入系统视图
    [H3C]vlan 10//进入VLAN视图
    [H3C-vlan10]supervlan//配置当前VLAN为Super VLAN
    [H3C-vlan10]vlan 2//创建 Sub VLAN
    [H3C-vlan2]port ethernet0/1 ethernet0/2//向Sub VLAN中添加以太网端口。port命令只适用于将access 端口加入sub vlan。如果需要将trunk 端口和hybrid 端口加入sub vlan,只能通过以太网端口视图下的port trunk permit vlan和port hybrid vlan命令实现
    [H3C-vlan2]vlan 3
    [H3C-vlan3]port ethernet0/3 ethernet0/4
    [H3C-vlan5]vlan 10//进入Super VLAN的VLAN视图
    [H3C-vlan10]subvlan 23//创建 Super VLAN与Sub VLAN间的映射关系
    [H3C-vlan10]interface vlan 10
    [H3C-Vlan-interface10]ip address 10.110.1.1 255.255.255.0//

    (三)、配置关键点:
    1.一台交换机可以有多个Super VLAN。
    2.当配置VLAN为Super VLAN后,相应的VLAN接口和IP地址的配置与普通VLAN一样。
    需要注意的是:VLAN被设置成Super VLAN前,不能包含任何以太网端口;被设置为Super VLAN后,也不能向其中添加以太网端口。
    3.当设置VLAN类型为Super VLAN后,该VLAN接口上的ARP代理自动开启,无需配置。
    在Super VLAN存在时,其对应的VLAN接口的ARP代理不能关闭。
    4.配置Super VLAN和Sub VLAN间的映射关系前,Sub VLAN必须已经存在。
    5.在建立了Sub VLAN和Super VLAN的映射关系后,仍可以向Sub VLAN中添加或删除端口。
    6.每一个Super VLAN可以和127个SubVLAN建立映射关系。系统最多允许建立1024个Sub VLAN。思科交换机VLAN配置
    switch#configure//进入全局配置模式switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//打开SuperVLAN的功能switch(config-vlan)#end/∥回到特权模式缺省情况下,Super VLAN功能是关闭的,使用no supervlan 可以关闭已经打开得supervlan 的功能。
    配置Super VLAN的Sub VLAN:
    必须为SuperVLAN配置SubVLAN,该Super VLAN才有意义。可以使用下面的命令来使一个VLAN属于SuperVLAN的Sub VLAN。
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//设置该vlan为Super VLAN switch(config-vlan)#subvlan vlan-id-list/∥指定若干个sub vlan 并把它们加入super vlan中。
    switch(config-vlan)#exit//退出到全局模式
    使用no subvlan[vlan-id-list]命令删除Super VLAN的Sub VLAN。
    设置Sub VLAN的地址范围:
    用户可以为每个SubVLAN配置其地址空间范围,以便设备区分给定的IP地址属于哪个SubVLAN.同一个SuperVLAN下的SubVLAN配置的地
    址空间范围不可以有交叉重叠或者互相包含的关系.
    全局模式下进行下列配置
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入vlan 配置模式switch(config-vlan)#subvlan-address-range start-ip end-ip//设置Sub VLAN的地址范围,start-ip为该SubVLAN的IP起始地址
    end-ip为该
    SubVLAN的IP结束地址
    switch(config-vlan)#proxy-arp enable//使能proxy-ary功switch(config-vlan)#end//回到特权模式
    switch#show run//验证前面各步骤的配置
    注意:用户可以通过执行no subvlan-address-range 删除之前配置设置Super VLAN的虚拟接口
    当Sub VLAN内的用户需要进行三层通信时,首先要创建SuperVLAN对应的虚拟三层接口进行。
    使用SuperVLAN自身对应的SVI作为虚拟接口
    SVI是一种和VLAN相对应的3层口,你只需要给VLAN配置一个IP地址就成了sVI接口。
    SVI是一种由多个物理接口组成的3层口,用它们连接的计算机构成一个网段,彼此可以共享资源。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式
    switch(config)#interface vlan vlan-id//进入SVI模式switch(config-vlan)#ip address ip mask/∥设置虚拟接口的IP地址switch(config-vlan)#end/∥回到特权模式switch#show run//验证前面各步骤的配置设置VLAN的代理ARP功能
    可以使用下面的命令来设置VLAN的代理ARP功能,从而允许SubVLAN之间互相通信。缺省情况下该功能是打开的。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式switch(config)#vlan vlan-id//进入VLAN模式switch(config-vlan)#proxy-arp//打开VLAN的ARP代理功能switch(config-vlan)#end//回到特权模式switch#show run//验证前面各步骤的配置使用no proxy-arp 关闭Vlan的代理ARP功能。
    显示supervlan设置
    可以使用下面的命令
    switch#show supervlan//显示supervlan 配置
    # 二.telnet配置
    1.配置H3ctelnet登陆的ip地址
    2.进入用户界面视图
    3.设置认证方式为密码验证方式
    4.设置登陆验证的password为明文密码"huavei"
    5.配置登陆用户的级别为最高级别3(缺省为级别1)仅密码方式登陆:
    1.配置H3Ctelnet登陆的ip地址<Switcha>system-view
    [Switcha]vlan 1
    [Switcha-vlanl]port Ethernet 1/0/1
    [Switcha-vlanl]auit
    [Svitcha]management-vlan 1(管理VLAN,默认是VLAN1,如需修改,才便使用此命令)
    [Switcha]interface vlan 1
    [Switcha-Vlan-interfacel]ip address 192.168.0.1242.进入配置3ctelnet的用户界面视图
    [Svitcha]user-interface vty043.设置认证方式为密码验证方式
    [SwitchA-ui-vty0-4]authentication-mode pasavord
    ([scheme],用于验证用户名和密码的模式)
    4.设置登陆验证的password 为明文密码"huswei"(若选用scheme模式,则不需要这一条)
    [SwitchA-ui-vty0-4]set authentication password simple huavei
    5.配置登陆用户的级别为最高级别3(缺省为级别1)
    [Switcha-ui-vty0-4]user privilege level3如第3条选用了scheme模式,则要加下面这一命令:
    6.添加telnet管理的用户,用户类型为"telnet",用户名为
    "huawei",密码为"admin"
    [switcha]local-user huawei
    [Switcha-luser-huawei]service-typetelnetlevel3
    [Switchi-luser-huaweilpassword sinple admin配置H2Ctelnet的全部过程介绍完毕:
    进入console0口:
    H3Cluser-interface aux 0(S)
    签改验证模式:
    H3C-ui-auxejsuthenscsfsen-mode pasword
    设置auxO口客码:
    H3Cui-consoleOlset authenticasion password cioher I simple wisdom
    进入VLAN1按口视到:
    i3Clinterface Vian-interface 1
    为该按口设置IP:
    FH3C-Vlan-interface1Jip adiress 172.16.99.100265.266.265.0
    H3C-Vlan-interfacetJp adiress 172.16.99.10024
    进入vty0破口:
    H3Cjuser-interface vty 04
    设置容码模式:
    i3C-ui-viy0-4]authenlicalion-mode passwerd
    设置密码:
    H3Cui-vty0-4]et authentication password cipherisimple wisdom
    设置器承级别:
    H3C-u-viyO-4juser privilege level3

    转载于:https://blog.51cto.com/12444839/2367299

    展开全文
  • 路由器接交换机VLAN配置步骤,希望有用
  • cicso交换机VLAN配置

    2012-04-06 20:15:55
    交换机VLAN间路由配置,单臂路由以及三层交换的VSI接口路由
  • 交换机VLAN 配置

    2011-04-05 20:40:38
    掌握在交换机上建立VLAN,分配端口,创建TRUNK的方法,掌握针对VLAN 的常用查看和测试命令及使用计算机进行VLAN测试的方法。实现VLAN间路由。
  • H3C交换机VLAN配置实例

    2011-06-23 15:57:57
    介绍H3C交换机VLAN配置方法说明,并有详细的实例说明
  • 掌握交换机Tag VLAN的配置 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信;
  • H3C 交换机VLAN配置及DHCP服务配置,用户接口配置
  • 里面包括有最基本的登陆交换机实验 ,还有端口配置实验 端口汇聚实验 交换机vlan交换机vlan实验,里面有实验录像,和相关的文档,对于初学交换机配置的人很实用
  • H3C 5500 SI交换机VLAN配置
  • 交换机vlan配置实验

    2014-03-14 13:28:54
    实验四 VLAN、TRUNK、VTP的配置
  • 计算机网络 实验3 单交换机vlan配置

    千次阅读 2019-10-19 08:49:12
    1.实验拓扑图 根据要求选择部件并连线 2.配置电脑IP地址 PC0:192.168.100.101 PC1:192.168.100.102 PC2:192.168.100.103 ...2.交换机vlan配置 1.创建vlan,并显示交换机上的vlan配置 Switch#config ...

    1.实验拓扑图

    1. 根据要求选择部件并连线
      在这里插入图片描述2.配置电脑IP地址
      PC0:192.168.100.101
      PC1:192.168.100.102
      PC2:192.168.100.103
      在这里插入图片描述
      3.此时使用ping命令连接另外两台主机,则全部连通
      在这里插入图片描述
      原因:如果未对交换机配置时默认所有端口在vlan1中
      在这里插入图片描述

    2.交换机vlan配置

    1.创建vlan,并显示交换机上的vlan配置

    Switch#config terminal */进入全局配置模式/* 
    Switch(config)#vlan 10*/创建编号为10的vlan,并进入vlan子模式/* 
    Switch(config-vlan)#name vjohn10 */配置编号为10的vlan名字为vjohn10/* 
    Switch(config-vlan)#exit */退出子模式/* 
    Switch(config)#vlan 20 
    Switch(config-vlan)#name vjohn20 
    Switch(config-vlan)#end
    
    

    配置vlan

    2.查看vlan配置

    Switch#show vlan
    

    在这里插入图片描述
    3.(选择跳过这一步)排除上一步或者上一组实验对本次实验的影响,在交换机上删除除了vlan 1以外的其他所有vlan

    Switch#config terminal
    Switch(config)#no vlan 10//10是vlan号
    Switch(config)#no vlan 20
    

    4.将接口分配到vlan,显示交换机上的vlan配置
    给PC0和PC1配置vlan 10,PC2配置vlan 20

    Switch#config terminal
    Switch(config)#interface FastEthernet0/5//进入以太网端口F0/5
    Switch(config-if)#switchport access vlan 10//把端口分配到vlan 10
    Switch(config-if)#exit
    Switch(config)#interface FastEthernet0/8
    Switch(config-if)#switchport access vlan 10
    Switch(config-if)#exit
    Switch(config)#interface FastEthernet0/10
    Switch(config-if)#switchport access vlan 20
    Switch(config-if)#exit
    Switch(config)#end
    

    在这里插入图片描述5.用户机连通测试
    PC0和PC1之间可以互相ping通,而PC2(vlan 20)不能和PC0,PC1(vlan 10)互相ping通
    在这里插入图片描述

    展开全文
  • 实验3 单台交换机Vlan配置

    千次阅读 2018-09-28 15:02:58
    实验名称:单台交换机Vlan配置 实验目的:理解交换机Vlan的工作原理,掌握在单台交换机上配置Vlan的过程 Switch&gt;en Switch#conf t Switch(config)#hostname gxy20180927 gxy20180927(config)#vlan 2 gxy...

    实验名称:单台交换机Vlan配置
    实验目的:理解交换机Vlan的工作原理,掌握在单台交换机上配置Vlan的过程

    Switch>en
    Switch#conf t
    Switch(config)#hostname gxy20180927
    gxy20180927(config)#vlan 2
    gxy20180927(config-vlan)#exit
    
    gxy20180927(config)#int range fastEthernet 0/1-10
    gxy20180927(config-if-range)#switchport mode access 
    gxy20180927(config-if-range)#switchport access vlan 2
    gxy20180927(config-if-range)#
    
    
    展开全文
  • 交换机vlan配置

    千次阅读 2019-05-15 13:45:44
    步骤四:分别在两台交换机上验证VLAN配置结果 交换机所有端口默认都属于VLAN1,VLAN1是交换机预设VLAN,它还有一些特殊应用,不能被删除。 tarena-sw1#show vlan brief VLAN Name Status Ports ---- ----------...
  • 实验2.1:交换机VLAN配置

    万次阅读 多人点赞 2017-12-17 14:32:37
    3.熟练配置交换机VLAN,实现端口隔离。 实验内容: 现有一台交换机,用户PC1连接在交换机的0/5端口上,用户PC2连接在交换机的0/10端口上要求通过配置VLAN实现各家各户的端口隔离。 Step1:实验准备工作 给PC1,...
  • 思科交换机Vlan配置

    千次阅读 2020-09-22 11:41:08
    Port-VLan ...vlan vlan-id 生成一个ID,进入配置模型 name vlan-name 为VLan取名 exit 返回全局模式 设定访问链接,决定个端口分配属于哪个VLAN configure terminal interface interface-type i
  • 思科三层交换机VLAN配置 内部网络全部使用10.186.x.x网段,SW2和SW3两个交换机连接两个学院, Sw2学院有电脑500台,sw3学院有电脑200台,合理分配IP地址段,避免浪费, 两个学院可以互相访问,也可以访问内网的web ...
  • 华为交换机vlan配置

    万次阅读 多人点赞 2016-08-12 00:05:02
    session 1 华为交换机端口模式 一、华为交换机端口分为三种模式:access、trunk、hybird 1、access端口,用于连接主机,pvid就是...3、hybird端口,是一种特殊的端口类型,默认pvid是vlan1,不属于任何vlan,是交换机
  • 三层交换机VLAN配置

    2011-12-22 20:11:39
    在思科模拟器上进行VLAN配置,学会如何如何划分VLAN,SVI端口的设置。。。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 46,165
精华内容 18,466
关键字:

多交换机vlan配置