精华内容
下载资源
问答
  • CISCO3560 VLAN配置实例

    2019-01-25 10:18:06
    CISCO3560 VLAN配置实例,详细介绍了cisco3560交换机的VLAN配置过程。
  • CISCO动态VLAN配置

    2012-10-27 17:15:39
    CISCO动态VLAN配置
  • 思科vlan配置.docx

    2020-06-21 15:49:32
    思科与交换基础,练习思科vlan配置,内容包括加权密码配置,创建vlan,分配vlan,管理vlan
  • 思科交换机Vlan配置

    千次阅读 2020-09-22 11:41:08
    Port-VLan ...vlan vlan-id 生成一个ID,进入配置模型 name vlan-name 为VLan取名 exit 返回全局模式 设定访问链接,决定个端口分配属于哪个VLAN configure terminal interface interface-type i

    Port-VLan

    • VTP 简化VLAN的管理技术-基于Trunk链路
      • Sever、CLient(VTP中继)、transparent模式(仅转发,不接受)
    • 生成VLAN(命令)
      • configure terminal - 全局配置模式
      • vlan vlan-id 生成一个ID,进入配置模型
      • name vlan-name 为VLan取名
      • exit 返回全局模式
    • 设定访问链接,决定个端口分配属于哪个VLAN
      • configure terminal
      • interface interface-type interface-id 进入需要设定的交换机端口
      • switchport mode access、trunk 设定交换口类型
        • switchport access vlan vlan-id 对交换机端口分配一个VLAN ID
        • switchport trunk allowed vlan {all|10-20, 25}
        • switchport trunk native vlan vlan-id 设置缺省vlan-id
      • end 返回全局模式
      • show interfaces interface-tyoe interface-id switchport 检查交换机端口和完整信息
    • 实例操作
      • 在SwitchA和SwitchB上船舰VLAN10和VLAN20,其中VLAN10命名为teacher,VLAN20命名为student。将SwitchA的F0/5和SwitchB的F0/15分配给VLAN10,将SwitchA的F0/10和SwitchB的F0/20端口分配给VLAN20。设定结束后,使用相关show命令,验证配置。
      • 默认端口access、
      • configure terminal(配置模式)
      • 生成vlan,且命名vlan
        • vlan 10
        • name teacher
        • exit
        • vlan 20
        • name student
        • exit
      • 端口配置仅写了部分
      • interface fastethemet 0/5
      • switchport mode access
      • switchport access vlan 10
      • end
      • interface fastethemet 0/10
      • switchport mode access
      • switchport access vlan 20
      • end
      • show interfaces fastethemet 0/5 switchport
    展开全文
  • CISCO动态VLAN配置.docx

    2012-08-21 00:41:49
    CISCO动态VLAN配置.很清楚明了地说。
  • CISCO3560 VLAN配置实例[原创规范
  • 思科交换机vlan配置

    2017-11-22 20:19:00
    vlan配置1. vlan:虚拟局域网,是交换机端口的逻辑组合,vlan工作在osi的第二层,一个vlan就是一个广播域,vlan之间的通信是通过第3层的路由器来完成的.2. vlan优点: 1>控制网络的广播问题 2>简化网络管理 3>...
              vlan配置
    1. vlan:虚拟局域网,是交换机端口的逻辑组合,vlan工作在osi的第二层,一个vlan就是一个广播域,vlan之间的通信是通过第3层的路由器来完成的.
    2. vlan优点:
       1>控制网络的广播问题
       2>简化网络管理
       3>提高网络的安全性
    3. 交换机在哪个vlan的分配方法
       1>基于端口的vlan:把交换机的某一端口指定为某一vlan的成员
       2>基于mac的地址的vlan:交换机根据节点的mac地址,决定将其放置于哪个vlan
    4. 单个交换机划分vlan
    拓扑图
                         
          准备阶段,先让pc0 ping pc1 ,发现是可以ping通的
       1>进入分局配置模式之后,创建vlan2
          Switch(config)#vlan 2
          Switch(config-vlan)#
        2>退出vlan2,创建vlan3
           Switch(config-vlan)#exit
           Switch(config)#vlan 3
           Switch(config-vlan)# 
       3>把端口1,2,3划分给vlan2
          Switch(config)#int range f0/1-3
          Switch(config-if-range)#switch mode access
          Switch(config-if-range)#switch access vlan 2
          如果划分错误的话,可以进入到这个端口中使用命令
          Switch(config-if-range)#no switch access vlan 2
          即可在这个vlan中去除这个端口
        4>把端口4,5,6划分到端口vlan3
          Switch(config)#int range f0/4-6
          Switch(config-if-range)#switch access vlan 3
        5>在特权模式下show vlan可以看到配置情况
           2    VLAN0002     active    Fa0/1, Fa0/2, Fa0/3
           3    VLAN0003     active    Fa0/4, Fa0/5, Fa0/6
        6>验证 使用pc0来ping pc1 看看是否能够ping通
     









    本文转自 guodong810 51CTO博客,原文链接:http://blog.51cto.com/guodong810/1019422,如需转载请自行联系原作者
    展开全文
  • 一、Vlan的作用个人理解,Vlan的作用是为交换机分区...二、实操 1、添加Vlan组 点击交换机,点击CLI菜单栏(注意:命令不区分大小写)en————————进入配置vlan database———进入VLAN配置vlan XX——————...

    一、Vlan的作用

    个人理解,Vlan的作用是为交换机分区,类似硬盘,硬盘只有一块,但却可以分为C盘D盘或E盘。

    Vlan也可以将1个交换机成多个区域,或者将多个交换机合并成1个区域,用于限制多个电脑之间的互相访问。

    二、实操

    a1f196b742dc196039faea366a4b7acb.png

    1、添加Vlan组

    bd6c02fef0ea74c7d721beb80fa54362.png

    点击交换机,点击CLI菜单栏(注意:命令不区分大小写)

    en————————进入配置

    vlan database———进入VLAN配置

    vlan XX——————添加一个名称为XX的vlan组

    如:vlan 10

    exit———————退回上一步

    2、将计算机添加进Vlan组

    e54d9e3af3794fd6100d3809b609249d.png

    conf t———————————进进入全局配置模式(在输入en 的基础下)

    Int faX/X——————————进入连接主机端口faX/X配置

    如:Int fa0/1

    Switchport access vlan XX——当前端口加入vlanXX组

    如:Switchport access vlan 10

    Exit————————————返回上一步

    完成,如此一来就一台交换机上连着的计算机分号了组,只有相同Vlan组的计算机才能互相联系,比如ping通。

    3、设置truck

    d21b49aa2eb43f8008b32db5a6204602.png

    truck作用在交换机上,作用是将交换机连接在一起,有了truck,多个交换机就能共用同一个Vlan组。

    作用类似,将多台交换机连接成一台交换机,然后靠Vlan在这一台交换机上任意分区。

    Int fa X/X——————————X/X是交换机相接的本端口

    Switchport mode trunk————设置为干线端口

    4、设置好后truck后,别忘了另一个交换机的计算机也要将计算机添加进Vlan组。

    39bc5a3e99de38930f733683b0969346.png

    展开全文
  •  这是最常应用的一种VLAN划分方法,应用也最为广泛、最有效,目前绝大多数VLAN协议的交换机都提供这种VLAN配置方法。这种划分VLAN的方法是根据以太网交换机的交换端口来划分的,它是将VLAN交换机上的物理端口和VLAN...
  • 我们的思科路由器如何配置VLAN的IP呢?想必很多网络技术的新手都不清楚,所以小编这里就推荐下配置VLAN的IP方法和介绍VLAN给你们认识认识。VLAN:英文全称为Virtual Local Area Network,中文称虚拟局域网,VLAN其实...

    我们的思科路由器如何配置VLAN的IP呢?想必很多网络技术的新手都不清楚,所以小编这里就推荐下配置VLAN的IP方法和介绍VLAN给你们认识认识。

    VLAN:英文全称为Virtual Local Area Network,中文称虚拟局域网,VLAN其实就相当于一个小型网络的统称,如校园网内有三个不同网段,分别为10.0.0.0、172.16.1.0和192.168.1.0,我们可以分别将这三个网段划分为三个不同的VLAN,以便于管理。举个例子,只允许10.0.0.0网段访问172.16.1.0网段,不能访问192.168.1.0网段,此时VLAN的好处显露无疑。今天笔者同大家分享思科路由器如何配置VLAN的IP。

    1、启动计算机并连接到思科路由器,进入VLAN配置模式。在命令行提示符下键入以下命令,然后按ENTER键

    host1(config)#interface fastEthernet 4/0

    请注意,在这个例子中,我们指定的VLAN使用的是快速以太网连接,标有“快速以太网”。

    2、对VLAN进行封装,输入以下命令:

    host1(config-if)#encapsulation vlan

    3、创建一个子接口的VLAN,这将主机的IP,通过添加一个子识别号码。键入以下命令,然后按ENTER键。

    host1(config-if)#interface fastEthernet 4/0.35

    4、指定的VLAN ID,通过键入以下命令

    Read more: How to Configure a VLAN IP | eHow.com "host1(config-if)#vlan id 333",

    5、分配给VLAN的IP地址,在命令提示符下键入以下命令,然后按回车键。

    host1(config-if)#IP address 192.168.1.13 255.255.255.0

    通过这5个命令,你就成功在路由器上的VLAN配置了IP地址了,是不是很简单呢。

    小编这里再给大家推荐下思科路由器常见的配置,以便于你们接下来的学习。

    怎么给路由器配置IP?

    router(config)#interface fastethernet 0/1

    router(config-if)#ip address 192.168.1.100 255.255.255.0

    router(config-if)#no shutdown

    怎么给交换机配置IP?

    switch(config)#interface vlan 1

    switch(config-if)#ip address 192.168.1.100 255.255.255.0

    switch(config-if)#no shutdown

    静态路由配置方式:

    router(config)#ip route 192.168.1.0 255.255.255.0 192.168.10.1

    默认路由配置方式:

    router(config)#ip route 0.0.0.0 0.0.0.0 192.168.10.1

    浮动路由配置:

    router(config)#ip route 192.168.1.0 255.255.255.0 192.168.10.1 50

    router(config)#ip route 0.0.0.0 0.0.0.0 192.168.10.1 50

    给交换机配置默认网关,方便管理

    switch(config)#ip default-gateway 192.168.2.254

    辅助地址配置:

    switch(config-if)#ip address 192.168.1.1 255.255.255.0 secondary

    展开全文
  • Cisco SUPER VLAN 配置

    千次阅读 2011-09-25 22:40:33
    其原理是一个SUPER VLAN...VLAN,SUPER VLAN配置虚接口的IP地址。每个SUB VLAN是一个广播域,不同的SUB VLAN之间二层相互隔离,SUB VLAN不能配置虚接口IP地址。当SUB VLAN内的用户需要进行三层通信时,将使用SUP
  • Cisco思科VLAN配置(详细)

    千次阅读 多人点赞 2020-12-13 15:06:41
    思科CiscoVLAN配置 一、拓扑图 1.VLAN的理解 交换机可以划分成很多个vlan,将局域网划分成很多个网段,来减少广播域和冲突域,默认情况下交换机各个接口接的都是vlan1,我们可以进入vlan数据库(database)...
  • 思科cisco交换机VLAN配置

    千次阅读 2007-11-15 22:34:00
    思科cisco交换机VLAN配置来源:net130 发表时间:2005-4-8有关VLAN的技术标准IEEE 802.1Q早在1999年6月份就由IEEE委员正式颁布实施了,而且最早的VLNA技术早在1996年Cisco(思科)公司就提出了。随着几年来的发展...
  • Cisco VLAN路由配置

    2010-07-16 23:23:43
    Cisco 单交换机VLAN路由配置, vlan配置,客户端PING.
  • Cisco VLAN配置命令

    2014-04-28 22:03:29
    配置思科vlan比较详细的命令, 相当不错的文档!
  • 本篇为大家介绍交换机的一个最常见技术应用--VLAN技术,并针对中、小局域网VLAN的网络配置以实例的方式向大家简单介绍其配置方法。
  • 这个思科交换机vlan配置,左边vlan10,vlan20和右边的vlan10三个之间都能连通了,但右边的vlan20就是不通,可能是什么原因,谢谢...
  • 思科VLAN配置命令

    2012-11-01 12:51:33
    思科VLAN配置
  • Cisco_3750交换机VLan配置
  • cisco-Vlan 资源配置命令,详细解说。各种配置,各种命令,非常齐全。
  • Cisco配置vlan

    2019-12-18 18:17:45
    Cisco配置vlan 拓扑图 二层交换机配置为: 三层配置: 到这里就配置完左边了,右边同理 检验: 用左边的pc机ping一下它的网关证明左边配置成功
  • 思科跨交换机VLAN配置

    千次阅读 2018-11-15 14:53:26
    介绍配置VLAN配置Trunk、配置本地VLAN(参考:《CCNA(200-120)学习与实验指南》 崔北亮著) 设计网络拓扑如下图所示,配置PC1、PC5、PC3属于VLAN2,PC2、PC4属于VLAN3     步骤一、配置各PC主机IP地址  ...
  • 思科vlan配置

    2020-11-21 19:20:17
    vlan配置 输入的指令 作用 Switch>en 输入指令’en’进入特权模式 Switch#config t ’config t’进入全局配置模式 Switch(config)#vlan 2 创建Vlan 2 Switch(config)#interface f0/1 'interface ...
  • 按照规划分配好VLAN及接口后,就需要考虑哪些VLAN需要配置DHCP服务了,有可能会有多个VLAN需要配置DHCP服务,下面就详情来看看DHCP配置的方法,仅供参考
  • 思科模拟器Cisco Packet Tracer交换机划分VLAN配置

    万次阅读 多人点赞 2018-11-20 13:34:46
    要求财务部和销售部的 PC 可以互通,但为了数据安全起见,销售部和财务部需要进行互相隔离,现要在交换机上做适当配置来实现这一目标。 2.技术原理 VLAN是指在一个物理网段内。进行逻辑的划分,划分成若干个虚拟...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 20,821
精华内容 8,328
关键字:

思科查看vlan配置