精华内容
下载资源
问答
  • H3C模拟器划分VLAN配置IP

    千次阅读 2019-09-18 05:29:00
    总部设有研发、市场、供应链、售后等 4 个部门,统一进行 IP 及业务资源的规划和分配。 公司规模在 2016 年快速发展,业务数据量和公司访问量增长巨大。为 了更好管理数据,提供服务,公司决定建立自己的小型数据...
    1. 项目背景
      某公司在北京建立了总部,后在广州建立了分中心,并在全国各省都设 立了办事处。总部设有研发、市场、供应链、售后等 4 个部门,统一进行 IP 及业务资源的规划和分配。 公司规模在 2016 年快速发展,业务数据量和公司访问量增长巨大。为 了更好管理数据,提供服务,公司决定建立自己的小型数据中心及云计算服 务平台,以达到快速、可靠交换数据,以及增强业务部署弹性的目的。 总部、分中心及某办事处的网络架设(实际设备)网络拓扑结构如图 2.1 所示。 其中两台 S5800 交换机编号为 S4、S5,用于服务器高速接入;两台 S3600V2 编号为 S2、S3,作为总部的核心交换机;两台 MSR2630 路由器编号 为 R2、R3,作为总部的核心路由器;一台 S3600V2 编号为 S1,作为总部接 入交换机;一台 MSR2630 路由器编号为 R1,作为某办事处路由器。
    2. 试验拓扑
      H3C模拟器划分VLAN配置IP
    3. 划分VLAN
      S1
      [S1-vlan15]vlan 15
      [S1-vlan15]name RD
      [S1-vlan15]vlan 25
      [S1-vlan25]name Sales
      [S1-vlan25]vlan 35
      [S1-vlan35]name Supply
      [S1-vlan35]vlan 45
      [S1-vlan45]name service_supervlan
      [S1-vlan45]vlan 55
      [S1-vlan55]name service_supervlan1
      [S1-vlan55]vlan 65
      [S1-vlan65]name service_supervlan2
      [S1-vlan65]vlan 75
      [S1-vlan75]name service_supervlan3
      [S1-vlan75]vlan 85
      [S1-vlan85]name service_supervlan4
      [S1-vlan85]vlan 45
      [S1-vlan45]supervlan
      [S1-vlan45]subvlan 55
      [S1-vlan45]subvlan 65
      [S1-vlan45]subvlan 75
      [S1-vlan45]subvlan 85
      [S1]int Vlan-interface 45
      [S1-Vlan-interface45]local-proxy-arp enable

    S4
    [S4-vlan15]vlan 15
    [S4-vlan15]name RD
    [S4-vlan15]vlan 25
    [S4-vlan25]name Sales
    [S4-vlan25]vlan 35
    [S4-vlan35]name Supply
    [S4-vlan35]vlan 45
    [S4-vlan45]name service
    [S4-vlan45]vlan 105
    [S4-vlan105]name Server_Mgmt

    S5同S4一样

    1. 配置IP
      S1
      [S1]int vl 15
      [S1-Vlan-interface15]ip add 192.10.15.254 24
      [S1]int vl 25
      [S1-Vlan-interface25]ip add 192.10.25.254 24
      [S1]int vl 35
      [S1-Vlan-interface35] ip add 192.10.35.254 24
      [S1]int vl 45
      [S1-Vlan-interface45] ip add 192.10.45.254 24
      [S1]int g1/0/23
      [[S1-GigabitEthernet1/0/23]] ip add 15.0.0.25 30
      [S1]int g1/0/24
      [S1-GigabitEthernet1/0/24]ip add 15.0.0.17 30
      [S1]int LoopBack 0
      [S1-LoopBack0]ip add 9.9.9.201 24

    S2
    [S2]vlan 15
    [S2-vlan15]vlan 25
    [S2-vlan25]vlan 35
    [S2-vlan35]vlan 45
    [S2-vlan45]vlan 105
    [S2]int vl 15
    [S2-Vlan-interface15]ip add 172.10.15.252 24
    [S2]int vl 25
    [S2-Vlan-interface25]ip add 172.10.25.252 24
    [S2]int vl 35
    [S2-Vlan-interface35] ip add 172.10.35.252 24
    [S2]int vl 45
    [S2-Vlan-interface45] ip add 172.10.45.252 24
    [S2]int vl 105
    [S2-Vlan-interface105] ip add 172.5.105.252 24
    [S2]int g1/0/22
    [S2-GigabitEthernet1/0/22]port link-mode route
    [[S2-GigabitEthernet1/0/22] ip add 15.0.0.1 30
    [S2]int g1/0/20
    [S2-GigabitEthernet1/0/20]port link-mode route
    [S2-GigabitEthernet1/0/20] ip add 15.0.0.5 30
    [S2]int LoopBack 0
    [S2-LoopBack0]ip add 9.9.9.202 24

    S3
    [S3]vlan 15
    [S3]vlan 25
    [S3]vlan 35
    [S3]vlan 45
    [S3]vlan 105
    [S3]int vl 15
    [S3-Vlan-interface15]ip add 172.10.15.253 24
    [S3]int vl 25
    [S3-Vlan-interface25]ip add 172.10.25.253 24
    [S3]int vl 35
    [S3-Vlan-interface35] ip add 172.10.35.253 24
    [S3]int vl 45
    [S3-Vlan-interface45] ip add 172.10.45.253 24
    [S3]int vl 105
    [S3-Vlan-interface105] ip add 172.5.105.253 24
    [S3]int g1/0/22
    [[S3-GigabitEthernet1/0/22] ip add 15.0.0.2 30
    [S3]int g1/0/20
    [S3-GigabitEthernet1/0/20] ip add 15.0.0.9 30
    [S3]int LoopBack 0
    [S3-LoopBack0]ip add 9.9.9.203 24

    R1
    [R1]int s 2/0
    [R1-Serial2/0]ip add 15.0.0.13 30
    [R1]int g 0/0
    [R1-GigabitEthernet0/0]ip add 172.5.55.254 24
    [R1]int LoopBack 0
    [R1-LoopBack0]ip add 9.9.9.1 32
    R2
    [R2]int g 0/0
    [R2-GigabitEthernet0/0]ip add 15.0.0.6 30
    [R2]int g 0/1
    [R2-GigabitEthernet0/1]ip add 15.0.0.26 30
    [R2]int s 3/0
    [R2-Serial3/0]ip add 15.0.0.21 30
    [R2]int LoopBack 0
    [R2-LoopBack0]ip add 9.9.9.2 32

    R3
    [R3]int g 0/0
    [R3-GigabitEthernet0/0]ip add 15.0.0.10 30
    [R3]int g 0/1
    [R3-GigabitEthernet0/1]ip add 15.0.0.18 30
    [R3]int s 2/0
    [R3-Serial2/0]ip add 15.0.0.14 30
    [R3]int s 3/0
    [R3-Serial3/0]ip add 15.0.0.22 30
    [R3]int LoopBack 0
    [R3-LoopBack0]ip add 9.9.9.3 32

    1. 试验结果
      H3C模拟器划分VLAN配置IP

    H3C模拟器划分VLAN配置IP

    展开全文
  • 之后排查原因,把vlan1配置ip地址时的子网掩码设为255.255.255.0,之后,就正常了,但为什么会这样不明白,我设置ip范围子网掩码为255.255.255.224的目的就是想把分配的IP地址在224~254之间, 想问下vlan设置子网...
  • vlan配置_vlan配置实例

    2020-12-11 20:44:20
    VLAN配置实例配置需求:1,4,5,6,7端口属于VLAN2010,2端口属于VLAN2020,3端口属于VLAN2030。17~24端口能和VLAN2010.VLAN2020.VLAN2030通信,端口8是管理端口产品默认管理接入参数:IP:192.168.2.1 用户名:...

    736fd3deb38e3883133893b39fc0a574.png

    VLAN配置实例

    配置需求:1,4,5,6,7端口属于VLAN2010,2端口属于VLAN2020,3端口属于VLAN2030。17~24端口能和VLAN2010.VLAN2020.VLAN2030通信,端口8是管理端口

    产品默认管理接入参数:

    IP:192.168.2.1 用户名:admin 密码:system

    Console:115200-8-1

    下面是web页面配置的步骤:

    1. 建立 vlan 2010, 2020, 2030, 再建立一个公共vlan 100.

    402a53270f8db949806b596c0c95a761.png

    2. 将端口 1,4,5,6,7 划分到 VLAN2010,注意选用Hybird 模式.同时要划分到公共vlan100.

    b0bb5313d6baaa59c84db44a804c78b2.png

    端口4,5,6,7一样的设置方法.

    3. 将端口2 划分到 VLAN2020,同时要划分到公共vlan100

    c0bc1b8327a0cee8f5305bcc8456230a.png

    4. 将端口 3 划分到 vlan2030,同时要划分到公共vlan 100

    d484ea8e7554d858c18d66d248d94a39.png

    5.将端口17~24 划分到 上面三个 vlan VLAN2010.VLAN2020.VLAN2030,同时要划入公共VLAN100,

    812bd7542ac3ace49a922b373e30185f.png

    将18~24端口口依次划分到VLAN2010.VLAN2020.VLAN2030.

    6.端口8 为管理口,默认既可

    f461aa3b8aa233151a047fb97fac0ef5.png

    按照上面需求全部划分完后的vlan信息:

    dcdb6c29f11343f407450ab392b02c48.png

    7. 不要忘记保存,点击存盘既可.

    2844088785504e004c7afe4f11660d17.png

    总结:

    Vlan100作为公共VLAN,是一个互通的桥梁.这样的划分就完美实现了现场的需要.

    1,4,5,6,7端口属于VLAN2010,2端口属于VLAN2020,3端口属于VLAN2030。17~24端口能和VLAN2010.VLAN2020.VLAN2030通信,端口8是管理端口

    展开全文
  • cisco配置vlanip

    2020-10-26 19:00:45
    创建vlan vlan 2 name v2 exit 将交换机端口分配给vlan 2.1 分配接入端口 interface FasEthernet0/1 switchport mode access switchport access clan 2 exit 2.2 分配共享端口 interface FastEthernet0/3 ...
    1. 进入特权模式
    enable
    configuration terminal
    
    1. 创建vlan
    vlan 2
    name v2
    exit
    
    1. 将交换机端口分配给vlan
      2.1 分配接入端口
    interface FasEthernet0/1
    switchport mode access
    switchport access clan 2
    exit
    

    2.2 分配共享端口

    interface FastEthernet0/3
    switchport mode trunk
    switchport trunk allowed vlan 2,3
    exit
    

    2.3 指定三层交换机主干端口封装格式

    intreface FastEthernet0/3
    switchport trunk encapsulation dot1q
    switchport mode trunk
    

    第二行命令的作用是:指定802.1Q封装格式作为经过主干端口输入输出的MAC帧的封装格式。(对于三层交换机,这条命令不能少)
    3. 定义三层交换机的ip接口

    interface vlan 2
    ip address 192.168.1.2 255.255.255.0
    exit
    
    1. 启动三层交换机的路由功能
    ip routing
    
    展开全文
  • 1.创建VLAN并将接口加入VLAN,实现基于IP子网的VLAN可以透传当前接口。...配置介绍:Switch的配置文件#sysname Switch //交换机命名#vlan batch 100 200 300 //创建VLAN 100、VLAN 200和VLAN 300#vla...

    1.创建VLAN并将接口加入VLAN,实现基于IP子网的VLAN可以透传当前接口。

    2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。

    d79d6fabe747d77f9e6ebee4770cd1e3.png

    配置介绍:

    • Switch的配置文件
    #sysname Switch   //交换机命名#vlan batch 100 200 300    //创建VLAN 100、VLAN 200和VLAN 300#vlan 100 ip-subnet-vlan 1 ip 192.168.1.2 255.255.255.0 priority 2vlan 200 ip-subnet-vlan 1 ip 192.168.2.2 255.255.255.0 priority 3vlan 300 ip-subnet-vlan 1 ip 192.168.3.2 255.255.255.0 priority 4#interface GigabitEthernet1/0/1 port link-type hybrid port hybrid untagged vlan 100 200 300 ip-subnet-vlan enable     扩展插槽#interface GigabitEthernet1/0/2 port link-type trunk port trunk allow-pass vlan 100 200 300#return
    展开全文
  • 1.创建VLAN并将接口加入VLAN,实现基于IP子网的VLAN可以透传当前接口。...配置介绍:Switch的配置文件#sysname Switch //交换机命名#vlan batch 100 200 300 //创建VLAN 100、VLAN 200和VLAN 300#vla...
  • 交换机VLAN接口IP地址配置

    千次阅读 2011-03-08 22:16:00
    交换机VLAN接口IP地址配置 一、交换机VLAN接口静态IP地址配置 交换机VLAN接口静态IP地址配置 功能 需求及组网说明 『配置环境参数』 1. SwitchA 为三层交换机 2. PC1 连接到 SwitchA 的...
  • 3.给vlan分配一个ip地址命令: 先进入网络配置模式 config router set ipport 0 ipaddress 192.168.0.2 255.255.255.0 set ipport 0 vlan 100 set ipport 0 enable 4.删除给vlan分配的ip地址命令: 先进入...
  • 添加vlan[root@localhost network-scripts]# ...配置文件,此处配置vlan109使用子接口进行多ip配置:[root@localhost network-scripts]# cat ifcfg-eth1.109\:0 DEVICE=eth1.109:0 HWADDR=68:05:CA:25:FC:43 TYPE...
  • 华为路由器、交换机配置 ...整个系列课程包含知识点:路由器交换机升级操作系统、备份恢复配置、系统口令恢复、系统升级失败拯救、 IP子网划分、arp、vlan、trunk、telnet、dhcp、acl、stp、Rip、ospf、bgp、防火墙等等
  • super vlan配置 maping vlan配置

    千次阅读 2016-08-26 14:09:04
    vlan 100  aggregate-vlan  access-vlan 10 20 # interface Vlanif100  ip address 10.1.1.254 255.255.255.0  arp-proxy inter-sub-vlan-proxy enable # interface GigabitEthernet0/0/10  port link-ty
  • 一个Vlan配置多个IP地址

    千次阅读 2011-08-01 14:56:05
    一个Vlan配置多个IP地址跟路由器的一个端口配置多个IP地址方法相同 int vlan 1 ip add 192.168.1.1 255.255.255.0 ip add 192.168.2.1 255.255.255.0 secondary ip add 192.168.3.1 255.255.255.0 secondary ...
  • 交换机上的DHCP+vlanIP网段配置,CISCO
  • vlan id end conf t inter rang gi 0/0/1-x switchport access vlan id no shutdown exit (config)#interface range gigabitEthernet 1/0/23-24 (config-if-range)#switchport mode trunk ...
  • 1.需要使用到vconfig软件,首先yum安装vconfig;使用指令yum install vconfig;(若是本机找不到vconfig安装包,可以通过其他centos7安装yum-utils:yum -y install yum-utils后...查看核心是否提供VLAN 功能,通过指...
  • Cisco 交换机 VLAN接口IP地址配置

    千次阅读 2012-06-19 13:36:20
    一、交换机VLAN接口静态IP地址配置 交换机VLAN接口静态IP地址配置 功能 需求及组网说明 『配置环境参数』 1. SwitchA 为三层交换机 2. PC1 连接到 SwitchA 的以太网端口 E0/1 ,属于 VLAN10 3. PC2 连接到 ...
  • 华为交换机怎么配置VLANVLANif接口IP地址?华为交换机想要配置VLANVLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • vlanIP配置 Core-1 Access the terminal session with Core-1. Assign VLAN 1 the IP address 10.1.1.1 with a 24-bit mask. Core-1# configure Core-1(config)# vlan 1 ip address 10.1.1.1/24 Core-1(con...
  • H3C VLAN配置、删除IP地址

    万次阅读 2015-11-24 14:08:39
    首先我是初学者,所以我这些的东西大家也都可以不看,这是给我自己看的...进入vlan10的地址配置,这个和直接进入vlan进行配置还不一样 输入需要配置IP地址(业务通路) ip address xxx.xxx.xxx.xxx xxx.xxx.xxx
  • 华为路由交换精讲系列18:vlan配置、基于mac划分vlan、基IP子网划分vlan视频课程 ...
  • 前言VLAN作为数通领域最基础的技术,项目中使用非常多,那么VLAN如何配置呢,下面以华为交换机为例,为大家介绍VLAN配置。1. 本拓扑包含两台交换机及四台PC; 2. 四台PC分别被规划到两个VLAN,VLAN10及VLAN20; 3. ...
  • vlan配置

    2018-08-30 20:57:45
    先配好IP地址如下图配置第1台交换机进路由器创建vlan命令system-view 进入系统视图Huawei]vlan 10 创建的vlan10 Huawei]vlan 5 创建的 vlan 5每个都是没人的vlan 1[Huawei]interface Ethernet. 进入接口 的命令后面...
  • Router的配置清单:[V200R003C00] system-view[Huawei]sysname Router[Router]vlan batch 100 200 300 999[Router]dhcp enable[Router]ip pool ForVlan100[Router-ip-pool-ForVlan100]network 192.168.10.0 mask 255...
  • eNspVlan配置

    2020-08-28 09:40:49
    二层交换机1-2口划分到VLAN 100;11-12口属于VLAN200。 PC1、PC2分别属于VLAN 100;PC3、PC4属于VLAN200。 VLAN 100 的网络地址为 100.100.... VLAN 200 的网络地址为 200....配置后实现PC1、PC2、PC3、PC4之间能够互通。
  • 华为vlan配置

    万次阅读 多人点赞 2018-06-11 21:50:15
    一、实现同个vlan,不同网段的主机互通1、拓扑图2、案例LSW1交换机配置1)任意创建vlan,这里演示vlan100[Huawei]vlan 1002)进入vlan100配置IP,注意第二个IP后面加sub[Huawei]interface Vlanif 100 [Huawei-Vlanif...
  • 那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上使用system-view命令进入[]模式创建一个vlan[Quidway]vlan 2添加端口[Quid...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,752
精华内容 1,900
关键字:

vlan配置ip