精华内容
下载资源
问答
  • 实验配置思路1:按照拓扑图所示配置IP地址示例:R1(config)#interface gigabitEthernet 0/2R1(config-if)#ip address192.168.1.2 255.255.255.0R1(config-if)#noshutdown(思科路由器默认关闭需手动开启)2:明...

    点击上方“蓝字”关注我们

    实验拓扑

    779f2d212f8deb6f79f5fee858fd01a6.png

    实验目标

    使用静态路由完成PC0PC1的通信。

    实验配置思路

    1:按照拓扑图所示配置IP地址

    示例:

    R1(config)#interface gigabitEthernet 0/2

    R1(config-if)#ip address192.168.1.2 255.255.255.0

    R1(config-if)#noshutdown(思科路由器默认关闭需手动开启)

    2:明确路由器的直连网段和非直连网段,对于非直连网段需要使用静态路由手动添加。依图可知:

    Router0直连网段:192.168.1.0/2412.1.1.0/24

    Router1直连网段:12.1.1.0/2423.1.1.0/24

    Router2直连网段:23.1.1.0/24192.168.2.0/24

    3:配置PC0去往PC1的路由。

    Router 0router 1192.168.23.0/24不是直连关系,所以需要使用静态路由手工添加。、

    命令格式:ip route 目标网段目标网段掩码下一跳地址

    Router 0:

    Ip route 192.168.23.0 255.255.255.0 12.1.1.2

    Router 1:

    Ip route 192.168.23.0 255.255.255.0 23.1.1.3

    在这我们唯一需要注意的就是下一跳地址,这个地址如同我们电脑的网关类似,一旦写错将不能正常转发。我们以router 0为例,router 0去往192.168.23.0网段下一步要先给router 1,则下一跳地址为router1router 0相连的地址。

    2e9bb233fb1da6f25352f76a1c5b07a6.png

    4:配置回包路由

    之前的文章我们讲解过,静态路由为单向的,还要配置一个回包路由,详情可以参考上篇文章。

    配置:

    Router 2

    IP route 192.168.1.0 255.255.255.0 23.1.1.2

    Router 1:

    Ip route 192.168.1.0 255.255.255.0 12.1.1.1

    效果测试

    b4306ba9e2c5cea0fc450281d8040663.png

    251f2cc2b93844992f017ba91525c44e.png

    d4911477ce1a7d52515546387f5037ec.png

    cf20dc8679b823f54394b907c342b2fc.png

    实验进阶

    1:通过前期实验R1路由器上的下一跳地址为R2路由器上的12.1.1.2,那么如果将R2上的地址改为12.1.1.3会是一种什么情况?

    可能大部分人会说找不到下一跳那么肯定是不可达的。

    我们来测试下:

    118416edc07a315708ac9e05bb1b1b0a.png

    还是可以ping通,这个是为什么?

    因为数据包的传输过程中自始至终源IP地址和目的IP地址是不会修改的,是通过MAC地址不断进行变换完成的逐条转发。

    4597e9414852897a0ee6131e76607da6.png

    所以我们看下

    45485fc84578c0e0ca013e5c2f36140c.png

    ARP表中具有缓存12.1.1.212.1.1.3对应的mac地址是一样的,所以通信过程中还是可以找到12.1.1.2对应的MAC地址并且是正确的,所以可以正常进行通信。因此当将该表项清除掉之后就不能通信了,我们使用clear arp-cache清空ARP表后再次测试。

    3764c0fe85fcc64a268af79e3ddb71c0.png

    可以看到已经不可以通信了。

    22105db21b3a25810a77b00e1cb59f69.png

    2:那么为了恢复通信,我们就需要对静态路由表项进行手动修改,因为之前我们提到过静态路由使没有办法自动适应网络的变化,必须管理员手工进行修改,需要注意的是静态路由的修改不像IP地址的修改IP地址可以直接配置一个就可以自动替换掉之前的IP,静态路由修改必须删除之前错误表项再添加正确表项。

    No ip route 192.168.2.0 255.255.255.0 12.1.1.2

    Ip route 192.168.2.0 255.255.255.0 12.1.1.3

    d07f5927d629668c5e3fe69cbf03140c.gif

    更多技术干货分享,我们下一期继续,请关注尚文网络微信公众号,奎哥带你一起玩转网络

    ·end·

    —如果喜欢,快分享给你的朋友们吧—

    我们一起愉快的玩耍吧

    f82005463c5a468141e49762857ddea1.png

    扫码关注

    共度难关

    4ae5bad99b32ce5c03d2bcd7c93050c6.png

    d47ab7dac45de5df23b3d81e29e1c74c.png

    aeaa42a787aeb2ac15eb4ef955aa7b64.png

    展开全文
  • 目录 按照规划的网段配置PC 地址 在AR1 上配置IP地址 在AR2上配置IP地址 AR3 配置IP地址 AR1 上配置静态路由如下 AR2上配置静态路由如下 PC1 上PING PC3 AR2上配置命令如下 AR3...

    1735097-20190713085824476-265123441.png

    按照规划的网段配置PC 地址

    在AR1 上配置IP地址

    [Huawei-GigabitEthernet0/0/2]ip address 10.0.2.1 24
    [Huawei-GigabitEthernet0/0/1]ip address 192.168.2.1 24
    [Huawei-GigabitEthernet0/0/0]ip address 192.168.1.1 24

    在AR2上配置IP地址

    [AR2-GigabitEthernet0/0/0]ip address 192.168.1.2 24
    
    [AR2-GigabitEthernet0/0/2]ip address 192.168.2.2 24
    
    [AR2-GigabitEthernet0/0/1]ip address 192.168.3.1 24
    
    [AR2-GigabitEthernet4/0/0]ip address 192.168.4.1 24
    
    [AR2-GigabitEthernet3/0/0]ip address 10.0.1.1 24

    AR3 配置IP地址

    [Huawei-GigabitEthernet0/0/0]ip address 192.168.3.2 24
    [Huawei-GigabitEthernet0/0/1]ip address 192.168.4.2 24
    [Huawei-GigabitEthernet0/0/2]ip address 10.0.3.1 24

    AR1 上配置静态路由如下

    ip route-static 10.0.1.0 24 192.168.1.2
    ip route-static 10.0.1.0 24 192.168.2.2

    AR2上配置静态路由如下

    ip route-static 10.0.2.0 255.255.255.0 192.168.1.1
    ip route-static 10.0.2.0 255.255.255.0 192.168.2.1

    PC1 上PING PC3

    PC>ping 10.0.1.2
    
    Ping 10.0.1.2: 32 data bytes, Press Ctrl_C to break
    From 10.0.1.2: bytes=32 seq=1 ttl=126 time=15 ms
    From 10.0.1.2: bytes=32 seq=2 ttl=126 time=16 ms
    From 10.0.1.2: bytes=32 seq=3 ttl=126 time=31 ms
    From 10.0.1.2: bytes=32 seq=4 ttl=126 time=16 ms
    From 10.0.1.2: bytes=32 seq=5 ttl=126 time=15 ms
    
    --- 10.0.1.2 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 15/18/31 ms

    AR2上配置命令如下

    ip route-static 10.0.3.0 255.255.255.0 192.168.3.2
    ip route-static 10.0.3.0 255.255.255.0 192.168.4.2

    AR3上配置命令如下

    ip route-static 10.0.2.0 255.255.255.0 192.168.3.1
    ip route-static 10.0.2.0 255.255.255.0 192.168.4.1

    PC1 上PING PC2

    PC>ping 10.0.3.2
    
    Ping 10.0.3.2: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    From 10.0.3.2: bytes=32 seq=2 ttl=125 time=31 ms
    From 10.0.3.2: bytes=32 seq=3 ttl=125 time=16 ms
    From 10.0.3.2: bytes=32 seq=4 ttl=125 time=31 ms
    From 10.0.3.2: bytes=32 seq=5 ttl=125 time=16 ms
    
    --- 10.0.3.2 ping statistics ---
      5 packet(s) transmitted
      4 packet(s) received
      20.00% packet loss
      round-trip min/avg/max = 0/23/31 ms

    AR3上缺少一条去往PC3的路由条目,故PC2 和PC3不能互通

    PC>ping 10.0.3.2
    
    Ping 10.0.3.2: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    Request timeout!
    Request timeout!
    Request timeout!
    Request timeout!
    
    --- 10.0.3.2 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss

    AR1和AR2做负载均衡

    [Huawei]dis ip routing-table 
    Route Flags: R - relay, D - download to fib
    Routing Tables: Public
             Destinations : 15       Routes : 17       
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
           10.0.1.0/24  Static  60   0          RD   192.168.1.2     GigabitEthernet 0/0/0
                        Static  60   0          RD   192.168.2.2     GigabitEthernet 0/0/1
           10.0.2.0/24  Direct  0    0           D   10.0.2.1        GigabitEthernet 0/0/2
           10.0.2.1/32  Direct  0    0           D   127.0.0.1       GigabitEthernet 0/0/2
         10.0.2.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet 0/0/2
           10.0.3.0/24  Static  60   0          RD   192.168.1.2     GigabitEthernet 0/0/0
                          Static  60   0          RD   192.168.2.2     GigabitEthernet 0/0/1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    127.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
        192.168.1.0/24  Direct  0    0           D   192.168.1.1     GigabitEthernet0/0/0
        192.168.1.1/32  Direct  0    0           D   127.0.0.1       GigabitEthernet0/0/0
      192.168.1.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet0/0/0
        192.168.2.0/24  Direct  0    0           D   192.168.2.1     GigabitEthernet0/0/1
        192.168.2.1/32  Direct  0    0           D   127.0.0.1       GigabitEthernet0/0/1
      192.168.2.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet0/0/1
    255.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0

    配置AR2 和AR3 路由备份如下

    [AR2]ip route-static 10.0.3.0 24 192.168.3.2 preference 100

    在AR2上查看静态路由表

    [AR2]dis ip routing-table protocol static 
    Route Flags: R - relay, D - download to fib
    
    Public routing table : Static
             Destinations : 2        Routes : 4        Configured Routes : 4
    
    Static routing table status : <Active>
             Destinations : 2        Routes : 3
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
           10.0.2.0/24  Static  60   0          RD   192.168.1.1     GigabitEthernet
    0/0/0
                        Static  60   0          RD   192.168.2.1     GigabitEthernet
    0/0/2
           10.0.3.0/24  Static  60   0          RD   192.168.4.2     GigabitEthernet
    4/0/0
    
    Static routing table status : <Inactive>
             Destinations : 1        Routes : 1
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
           10.0.3.0/24  Static  100  0          R    192.168.3.2     GigabitEthernet
    0/0/1

    路由已备份成功

    转载于:https://www.cnblogs.com/yu15/p/11178524.html

    展开全文
  • 实验目的:学习如何配置静态路由 实验步骤 1.配置LSW1 2.LSW2配置,和LSW1雷同 3…配置R1 4…配置R2,和R1雷同 5.ping通过 1.新建拓扑图 2.配置LSW1 3.LSW2配置,和LSW1雷同 4.配置R1 5.配置R2,和R1雷同 6....

    双静态路由作业配置
    实验目的:学习如何配置静态路由
    实验步骤
    1.配置LSW1
    2.LSW2配置,和LSW1雷同
    3…配置R1
    4…配置R2,和R1雷同
    5.ping通过在这里插入图片描述
    1.新建拓扑图
    在这里插入图片描述
    2.配置LSW1

    在这里插入图片描述
    在这里插入图片描述

    3.LSW2配置,和LSW1雷同
    在这里插入图片描述
    在这里插入图片描述

    4.配置R1
    在这里插入图片描述
    5.配置R2,和R1雷同
    在这里插入图片描述

    6.ping通过
    在这里插入图片描述

    展开全文
  • 1、静态路由实验配置步骤

    千次阅读 多人点赞 2019-10-08 10:48:18
    直接相连的路由,当路由器的接口配置好IP地址并up之后,会自动创建该路由。路由器默认情况下,只能到达直连的网段。 PC1(设置PC1的IP地址) IP地址:192.168.1.2 子网掩码:255.255.255.0 网关:192.168.1.1 PC2...

    实验拓扑图:

    在这里插入图片描述

    实验配置思路:

    1. 配置PC的IP地址和网关
    2. 配置路由器的接口IP地址
    3. 在R1和R2上配置去往172.16.1.0网段的路由
    4. 在R3和R2上配置去往192.168.1.0网段的路由

    实验摘要重点命令:

    dis ip routing-table     //查看路由表
    ip route-static 172.16.1.0 24 12.1.1.2     //配置静态路由 
    

    实验详细配置步骤:

    配置PC设备的IP地址

    PC1——配置IP地址

    IP地址:192.168.1.2
    子网掩码:255.255.255.0
    网关:192.168.1.1
    

    PC2——配置IP地址

    IP地址:172.16.1.2
    子网掩码:255.255.255.0
    网关:172.16.1.1
    

    配置路由器接口IP地址

    R1——配置接口IP地址

    配置各个接口的IP地址

    <R1>language-mode Chinese     //设置提示为中文提示 
    Change language mode, confirm? [Y/N] y     //输入y
    提示:改变语言模式成功。
    <Huawei>system-view     //进入全局配置模式
    Enter system view, return user view with Ctrl+Z.
    [Huawei]undo info-center enable     //关闭信息提示 
    提示:信息中心被关闭。
    [Huawei]sysname R1     //改名
    [R1]interface e0/0/0     //进入接口
    [R1-Ethernet0/0/0]ip address 192.168.1.1 24     //设置IP地址
    [R1-Ethernet0/0/0]quit     //退出 
    [R1]interface e0/0/1     //进入接口
    [R1-Ethernet0/0/1]ip address 12.1.1.1 24     //设置IP地址
    [R1-Ethernet0/0/1]quit     //退出 
    [R1]
    

    R2——配置接口IP地址

    配置各个接口的IP地址

    <Huawei>language-mode Chinese     //设置提示为中文提示     
    Change language mode, confirm? [Y/N] y     //输入y
    提示:改变语言模式成功。
    <Huawei>system-view     //进入全局配置模式 
    进入系统视图,键入Ctrl+Z退回到用户视图。
    [Huawei]undo info-center enable     //关闭信息提示 
    提示:信息中心被关闭。
    [Huawei]sysname R2      //改名
    [R2]interface e0/0/0     //进入接口
    [R2-Ethernet0/0/0]ip address 12.1.1.2 24     //设置IP地址
    [R2-Ethernet0/0/0]quit     //退出
    [R2]interface e0/0/1     进入接口
    [R2-Ethernet0/0/1]ip address 23.1.1.1 24     //设置IP地址
    [R2-Ethernet0/0/1]quit     //退出
    [R2]
    

    R3——配置接口IP地址

    配置各个接口的IP地址

    <Huawei>language-mode Chinese     //设置提示为中文提示 
    Change language mode, confirm? [Y/N] y     //输入y
    提示:改变语言模式成功。
    <Huawei>system-view     //进入全局配置模式 
    进入系统视图,键入Ctrl+Z退回到用户视图。
    [Huawei]undo info-center enable     //关闭信息提示 
    提示:信息中心被关闭。
    [Huawei]sysname R3     //改名
    [R3]interface e0/0/0     //进入接口
    [R3-Ethernet0/0/0]ip address 23.1.1.2 24     //设置IP地址
    [R3-Ethernet0/0/0]quit     //退出
    [R3]interface e0/0/1     //进入接口
    [R3-Ethernet0/0/1]ip address 172.16.1.1 24     //设置IP地址
    [R3-Ethernet0/0/1]quit     退出
    [R3]
    

    R1——查看路由表

    查看直连路由

    [R1]dis ip routing-table     //查看路由表
    路由标志: R - 迭代路由, D - 下发到转发表
    ------------------------------------------------------------------------------
    路由表: Public
             目的地址个数 : 6        路由条数 : 6        
    
    目的地址/掩码       协议  优先级 花费      标志  下一跳          接口
    
           12.1.1.0/24  Direct  0    0           D   12.1.1.1        Ethernet0/0/1     //直连路由
           12.1.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
        192.168.1.0/24  Direct  0    0           D   192.168.1.1     Ethernet0/0/0     //直连路由
        192.168.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
    
    [R1]
    

    R2——查看路由表

    查看直连路由

    [R2]dis ip routing-table     //查看路由表
    路由标志: R - 迭代路由, D - 下发到转发表
    ------------------------------------------------------------------------------
    路由表: Public
             目的地址个数 : 6        路由条数 : 6        
    
    目的地址/掩码       协议  优先级 花费      标志  下一跳          接口
    
           12.1.1.0/24  Direct  0    0           D   12.1.1.2        Ethernet0/0/0     // 直连路由
           12.1.1.2/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
           23.1.1.0/24  Direct  0    0           D   23.1.1.1        Ethernet0/0/1     //直连路由
           23.1.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    
    [R2]
    

    R3——查看路由表

    查看直连路由

    [R3]dis ip routing-table     //查看路由表 
    路由标志: R - 迭代路由, D - 下发到转发表
    ------------------------------------------------------------------------------
    路由表: Public
             目的地址个数 : 6        路由条数 : 6        
    
    目的地址/掩码       协议  优先级 花费      标志  下一跳          接口
    
           23.1.1.0/24  Direct  0    0           D   23.1.1.2        Ethernet0/0/0     //直连路由
           23.1.1.2/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
         172.16.1.0/24  Direct  0    0           D   172.16.1.1      Ethernet0/0/1     //直连路由
         172.16.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
    
    [R3]
    

    配置静态路由

    R1——配置去往172.16.10网段的静态路由

    配置去往PC2的静态路由

    [R1]ip route-static 172.16.1.0 24 12.1.1.2     //配置去往172.16.1.0网段的静态路由
    

    R1——查看路由表

    路由表中新增一条去往172.16.1.0/24网段的静态路由

    [R1]dis ip routing-table     //查看路由表
    路由标志: R - 迭代路由, D - 下发到转发表
    ------------------------------------------------------------------------------
    路由表: Public
             目的地址个数 : 7        路由条数 : 7        
    
    目的地址/掩码       协议  优先级 花费      标志  下一跳          接口
    
           12.1.1.0/24  Direct  0    0           D   12.1.1.1        Ethernet0/0/1
           12.1.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
         172.16.1.0/24  Static  60   0          RD   12.1.1.2        Ethernet0/0/1     //静态路由
        192.168.1.0/24  Direct  0    0           D   192.168.1.1     Ethernet0/0/0
        192.168.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
    
    [R1]
    

    R2——配置去往172.16.10网段的静态路由

    配置去往PC2的静态路由

    [R2]ip route-static 172.16.1.0 24 23.1.1.2     //配置去往172.16.1.0网段的静态路由
    

    R2——查看路由表

    路由表中新增一条去往172.16.1.0/24网段的静态路由

    [R2]dis ip routing-table     //查看路由表
    路由标志: R - 迭代路由, D - 下发到转发表
    ------------------------------------------------------------------------------
    路由表: Public
             目的地址个数 : 7        路由条数 : 7        
    
    目的地址/掩码       协议  优先级 花费      标志  下一跳          接口
    
           12.1.1.0/24  Direct  0    0           D   12.1.1.2        Ethernet0/0/0
           12.1.1.2/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
           23.1.1.0/24  Direct  0    0           D   23.1.1.1        Ethernet0/0/1
           23.1.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
         172.16.1.0/24  Static  60   0          RD   23.1.1.2        Ethernet0/0/1     //静态路由
    
    [R2]
    

    由于R3设备跟172.16.1.X网段是直连的,不需要配置静态路由

    数据包是有去有回的,现在配置的静态路由,只有数据包送达172.16.1.X网段的,没有172.161.X网段回复数据包的路径

    R3——配置去往192.168.1.0网段的静态路由

    配置去往PC2的静态路由

    [R3]ip route-static 192.168.1.0 24 23.1.1.1     //配置去往192.168.1.0网段的静态路由
    

    R3——查看路由表

    路由表中新增一条去往192.168.1.0/24网段的静态路由

    [R3]dis ip routing-table     //查看路由表
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 7        Routes : 7        
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
           23.1.1.0/24  Direct  0    0           D   23.1.1.2        Ethernet0/0/0
           23.1.1.2/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
         172.16.1.0/24  Direct  0    0           D   172.16.1.1      Ethernet0/0/1
         172.16.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
        192.168.1.0/24  Static  60   0          RD   23.1.1.1        Ethernet0/0/0     //静态路由
    
    [R3]
    

    R2——配置去往192.168.1.0网段的静态路由

    配置去往PC1的静态路由

    [R2]ip route-static 192.168.1.0 24 12.1.1.1     //配置去往192.168.1.0网段的静态路由
    

    R2——查看路由表

    路由表中新增一条去往192.168.1.0/24网段的静态路由

    [R2]dis ip routing-table     //查看路由表
    路由标志: R - 迭代路由, D - 下发到转发表
    ------------------------------------------------------------------------------
    路由表: Public
             目的地址个数 : 8        路由条数 : 8        
    
    目的地址/掩码       协议  优先级 花费      标志  下一跳          接口
    
           12.1.1.0/24  Direct  0    0           D   12.1.1.2        Ethernet0/0/0
           12.1.1.2/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
           23.1.1.0/24  Direct  0    0           D   23.1.1.1        Ethernet0/0/1
           23.1.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
         172.16.1.0/24  Static  60   0          RD   23.1.1.2        Ethernet0/0/1     //静态路由
        192.168.1.0/24  Static  60   0          RD   12.1.1.1        Ethernet0/0/0     //静态路由
    
    [R2]
    

    由于R1设备跟192.168.1.X网段是直连的,不需要配置静态路由
    PC1——测试是否可以ping通PC2设备

    PC>ping 172.16.1.2     //测试是否可以ping同PC2
    
    Ping 172.16.1.2: 32 data bytes, Press Ctrl_C to break
    From 172.16.1.2: bytes=32 seq=1 ttl=125 time=156 ms     //可以正常通信
    From 172.16.1.2: bytes=32 seq=2 ttl=125 time=78 ms
    From 172.16.1.2: bytes=32 seq=3 ttl=125 time=78 ms
    From 172.16.1.2: bytes=32 seq=4 ttl=125 time=109 ms
    From 172.16.1.2: bytes=32 seq=5 ttl=125 time=63 ms
    
    --- 172.16.1.2 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 63/96/156 ms
    
    PC>
    
    展开全文
  • 静态路由试验 试验要求: 1、内网IP基于172.16.0.0/16自行进行子网划分 2、除了Router2–Router3路由器各有两个环回接口 3、Router1下的PC自动获取IP地址 4、全网可达 5、尽量减少路由条目 6、Router4–Router5之间...
  • 实验拓扑 实验需求 给PC5配置IP地址为10.6.1.2;PC5的网关为的r1路由器G0/0端口的IP地址10.6.1.1 给PC6配置IP地址为10.6.5.2;PC6的网关为的r4路由器G0/0端口的IP地址10.6.5.1 如扑拓图所示,给路由器的各个端口...
  • 如果要使源节点域目标网络进行双向通信,必须同时配置回程静态路由2、接力性 如果某条静态路由中间经过的跳数大于1(路由要经过3个或以上路由节点),则必须在除最后一个路由器外的其他路由器上依次配置到达相同目的...
  • 什么是静态路由通过网络管理员手动配置的路由称为静态路由静态路由配置方便,对系统要求低,适用于拓扑结构简单并且稳定的小型网络。缺点是不能自动适应网络拓扑的变化,需要人工干预。静态路由的优点:占用的 CPU...
  • 静态路由配置实验

    千次阅读 2019-10-17 18:34:04
    静态路由配置实验 路由器会根据自己的“路由表”转发数据,当路由表中同时存在静态路由和默认路由的时候,静态路由优先级最高,会最先发送静态路由的数据。本实验通过静态路由器实现三台PC互联互通。 静态路由的...
  • 实验10 静态路由和静态缺省路由配置 1 实验内容与实验目的 实验内容: 1. 给路由器的网络接口配置IP地址 2. 配置静态路由和静态缺省路由,观察静态缺省路由产生的路由环 3. 使用路由表查看指令
  • 配置静态路由实验

    2020-05-01 17:47:41
    静态路由 实验目的 掌握通过静态路由方式实现网络的连通性 背景描述 假设校园网通过 1 台路由器连接到校园外的另 1 台路由器上,现要在路由器上做适当配 置,实现校园网内部主机与校园网外部主机的相互通信。 技术...
  • 以太网静态路由配置实验报告 1. 目的与要求 掌握在路由器上配置静态路由的方法,掌握针对静态路由的常用查看和测试命令。 2. 实验内容 (1) 在指定拓扑结构的多个路由器上配置静态路由; (2) 使用静态路由的...
  • 1. 组网需求交换机各接口及主机的IP地址和掩码如图1-2... 配置步骤(1) 配置各接口的IP地址(略)(2) 配置静态路由# 在Switch A上配置缺省路由。 system-view[SwitchA] ip route-static 0.0.0.0 0.0.0.0 1.1.4.2# 在Sw...
  • 一、拓扑及组网说明1、PC1为192.168.10.1能够通过静态路由访问到192.168.20.1 PC22、通过静态路由实现全网互联互联互通3、通过静态路由实现浮动静态路由的演示4、通过默认路由实现全网互通二、静态路由配置1、AR1 ...
  • 5、实验配置6、实验结果总结静态路由的配置一定要找准目的段,以及下一跳的方向和位置。 一、静态路由 静态路由是由管理员手动添加的路由。格式为首先要写网段=网络地址+掩码组成。然后跟上下一跳的接口或IP地址。 ...
  • 实验5 静态路由配置 一、实验目的 1.熟悉路由器的基本配置。 2.掌握静态路由和默认静态路由配置方法。 二、预备问题 请在实验课前预习并思考以下几个问题: 路由表包含哪些信息?它是如何建立的? 什么是...
  • 1.静态路由配置与管理—路由器静态路由配置 2.掌握运用思科Packet Tracer来进行静态路由配置。 3.掌握静态路由配置的命令
  • 等价静态路由、浮动静态路由、缺省静态路由配置 等价静态路由 等价静态路由:只有下... 根据该图,此实验R3与R2需要配置等价静态路由,R1与R4需要配置两条静态路由。 R3路由的配置: interface fa0/0 no shutd...
  • 华为eNSP命令四、静态路由配置实验拓扑图需求R4R5R6PC1和PC2验证 一、路由原理 1.概述 路由器工作在 OSI 参考模型的网络层,它的重要作用是为数据包选择最佳路径,最终送达目的地 在只有一个网段的网络中,数据包...
  • 实验静态路由协议配置 ** 一、实验目的 ⑴ 掌握路由器在网络中的作用、组成以及路由器设备选型; ⑵ 掌握PacketTrace 仿真软件的使用方法; ⑶ 掌握路由器的静态路由配置命令。 二、实验条件 Cisco2621 Router、...
  • 掌握静态路由配置。 二.实验要点: 1)根据拓扑图进行网络布线。 2)清除启动配置并将路由器重新加载为默认状态。 3)在路由器上执行基本配置任务。 4)解释 debug ip routing 的输出。 5)配置并激活串行接口和以太网...
  • 关注我,你的眼睛会怀孕一、静态路由功能介绍静态路由就是手工配置的路由,使得数据包能够按照预定的路径传送到指定的目标网络。当不能通过动态路由协议学到一些目标网络的路由时,配置静态路由就会显得十分重要。二...
  • 虚拟机:eNSP实验名称:静态路由器的配置拓扑图展示:1.将拓扑图中的设备启动2.当机器的节点由红变绿后,给pc端配置ip和网关(注意一定要点击应用按钮)pc1pc2pc3pc43.给路由器每个端口配置ip对路由器端口进行ip配置...
  • 静态路由实验

    2012-12-12 16:57:46
    【实验题目】静态路由实验 【实验目的】掌握静态路由的配置和使用方法,熟悉交换机...完成路由器配置实验的“实例4-1 静态路由实验”(P138),并检查两台主机之间的连通性。对一台主机ping另一台主机的结果进行截屏。
  • 静态路由是指用户或网络管理员手工配置的路由信息。当网络的拓扑结构或链路状态发生改变时,需要网络管理人员手工修改静态路由信息。相比于动态路由协议,静态路由无需频繁地交换各自的路由表,配置简单,比较适合...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,980
精华内容 792
关键字:

静态路由实验配置