精华内容
下载资源
问答
  • PPPOE配置

    2008-08-27 22:34:17
    港湾路由器PPPOE配置事例(思科的类同)- - 一、环境 软件版本:1.3正式版 路由器:1760/2651/3680 二、配置事例 1、 PPPOE客户端配置: 2、PPPOE服务器配置: 3、路由器做为PPPOE接入服务器...

    港湾路由器PPPOE配置事例(思科的类同)- -

                                          
    一、环境
     
    软件版本:1.3正式版
     
    路由器:1760/2651/3680
     
    二、配置事例
     
     
    1、  PPPOE客户端配置:
    2、PPPOE服务器配置:
    3、路由器做为PPPOE接入服务器(本地认证),同时router也作为PPPOEinternet的客户端,另外还使用了NAT功能。
    4、监视和维护PPPOE
     

    1、PPPOE客户端配置:
    配置拨号:
    Router(config)#interface dialer 0
    Router (config-if-dialer0)#ip address negotiated
    Router (config-if-dialer0)#dialer pool 1
    Router (config-if-dialer0)#dialer permit-dial-null-string
    Router (config-if-dialer0)#dialer-group 1
    Router (config-if-dialer0)#ppp pap sent-username user  password pass
    Router (config-if-dialer0)#exit
    Router (config)#dialer-list 1 protocol ip permit
    使能PPPOE:
    Router (config-if-eth0/1)#pppoe-client dial-pool-number 1

     
    2、PPPOE服务器配置:
    配置virtual-templete:
    Router(config)# ip local pool ip-pool 10.0.0.2 10.0.0.255
    Router(config)#interface virtual-templete 0
    Router (config-if-virtual-templete0)#ip address 10.0.0.1/24
    Router (config-if-virtual-templete0)# peer de ip address pool ip-pool
    Router (config-if-virtual-templete0)# ppp authentication chap default
    Router (config-if-virtual-templete0)#exit
    使能PPPOE:
    Router(config)#pppoe virtual-template 0
    Router (config-if-eth0/0)#pppoe enable
    配置AAA采用本地认证
    Router(config)#aaa-enable
    Router(config)#aaa authentication ppp default local
    Router(config)#username user1 privilege 1 password user1
    Router(config)#username aaa privilege 1 password aaa
    3、路由器Router做为PPPOE接入服务器(本地认证),同时router也作为PPPOE上internet的客户端,另外还使用了NAT功能。
        
    配置:
    access-list 1 permit 192.168.0.0/24      
    aaa-enable
    aaa authentication login default local
    aaa authentication ppp default local
    username 163 privilege 1 password 163
    username admin privilege 1 password harbour
    pppoe virtual-template 0
    ip local pool ip-pool 192.168.0.2 192.168.0.255
    dialer-list 1 protocol ip permit
    !
    interface eth1/0
     pppoe-client dial-pool-number 1
    !
    interface eth2/0
     pppoe enable
     
    !
    interface async0/0
    !
    interface dialer0
     ip address negotiated
     ip nat outside
     ppp pap sent-username 163 password 163
     dialer pool 1
     dialer-group 1
     dialer permit-dial-null-string
    !
    interface virtual-template0
     ip address 192.168.0.1/24
     ip nat inside
     peer default ip address pool ip-pool
     ppp authentication chap default
     compress stac     —— 此命令需要与客户端配合(如果客户端选择了压缩,则在路由器上要配上压缩,否则就不需要配了),否则网络注册比较慢(大概20秒种)!
     ppp ipcp DNS 91.21.80.1
    !
    !Rip config
     router rip
    !
    ip route 0.0.0.0/0 eth1/0
    ip nat on
    ip nat inside source list 1 interface eth1/0
    line console 0
    line aux 0
    line vty 0
     password harbour
     login authentication default
    line vty 1 9
    !
    !end
     
    监视和维护PPPOE
    PPPOE  DEBUG信息 Debug pppoe pppoe-data/ pppoe-packets
      
    (1) debug pppoe pppoe-packet的显示信息解释如下:
    router# debug pppoe pppoe-packet
    router# term moni
    pppoe:eth0/1 I code = PADI(0x09)
    网口eth0/1收到pppoe客户端的PADI
    pppoe:eth0/1 O code = PADO(0x07)
    网口eth0/1向pppoe客户端输出PADO
    pppoe:eth0/1 I code = PADR(0x19)
    网口eth0/1收到pppoe客户端的PADR
    pppoe:eth0/1 O code = PADS(0x65)
    网口eth0/1向pppoe客户端输出PADS
    pppoe:eth0/1 change state to SESSION
    pppoe连接进入会话阶段
    (2) debug pppoe pppoe-data的显示信息解释如下:
    router# debug pppoe pppoe-packet
    router# term moni
     pppoe:eth0/1 IN packet ,size 46
     网口eth0/1收到尺寸为46字节的包
    ppoe:eth0/1 OUT packet ,size 40
    网口eth0/1输出尺寸为40字节的包
    pppoe:eth0/1 OUT packet ,size 29
    网口eth0/1输出尺寸为29字节的包
    pppoe:eth0/1 IN packet ,size 46
    网口eth0/1收到尺寸为46字节的

    转载于:https://blog.51cto.com/52lin/95354

    展开全文
  • pppoe配置

    千次阅读 2016-03-29 18:05:56
    今天学习怎么配置pppoe认证。先上代码(配置完后的结果),Router#sh run Building configuration...Current configuration : 885 bytes ! version 12.4 no service timestamps log datetime msec no service ...

    今天学习怎么配置pppoe认证。

    这里写图片描述

    先上代码(配置完后的结果),

    Router#sh run
    Building configuration...
    
    Current configuration : 885 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    !
    !
    vpdn enable
    vpdn-group mygroup
    ! Default L2TP VPDN group
     accept-dialin
      protocol pppoe
      virtual-template 1
    username c password 0 c
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    bba-group pppoe global
      virtual-template 1
    !
    interface Virtual-Template1
     ip unnumbered FastEthernet0/0
     peer default ip address pool mypool
     ppp authentication chap 
    !
    interface FastEthernet0/0
     ip address 1.1.1.1 255.0.0.0
     pppoe enable
     duplex auto
     speed auto
     ipv6 ospf cost 1
    !
    interface FastEthernet0/1
     no ip address
     duplex auto
     speed auto
     shutdown
    !
    interface Vlan1
     no ip address
     shutdown
    !
    router rip
    !
    ip local pool mypool 10.1.1.1 10.1.1.10
    ip classless
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
     login
    !
    !
    !
    end

    然后还要在Cloud0上添加一条DSL记录,

    最后在pc机上点desktop上的pppoe dialer,

    拨号成功,把鼠标移到pc机上可以看到获取到pppoe ip地址10.1.1.3/32。

    实验还是挺顺利的,代码不多,但是需要理解的还是挺多的。

    配置过程说明:

    1、在路由器上开启vpdn(Virtual Private Dialup Network),
    2、然后进行vpdn-group(VPDN group configuration)配置,包括允许拨入、pppoe协议、virtual-template(Virtual template to clone from),
    3、配置地址池,
    4、配置路由器的端口ip地址(要在端口上开启pppoe),
    5、接下来再定义virtual-template,包括端口、地址池、认证协议(PAP、CHAP),
    6、配置用户名和密码。


    注:

    PPPoE:以太网上的 PPP(PPPoE:Point to Point Protocol over Ethernet)
    在以太网上承载PPP协议(点到点连接协议),它利用以太网将大量主机组成网络,通过一个远端接入设备连入因特网,并对接入的每一个主机实现控制、计费功能。

    通信过程:

    建立PPPoE通道(ADSL拨号)分两个阶段:发现阶段和PPP会话阶段。
    在发现阶段,以太网上的客户机要找到一个访问集中器(AC,Access Concentrator),也就是局端的AC,不是客户端的那个猫,发现阶段完成后,客户机和AC都得到要在以太网上建立PPP通道的相关信息。发现阶段是无状态的,也就是两边都不用保存以前的状态信息;只有PPP会话开始后,双方就要建立一个虚拟的PPP通信接口,具体在Linux下会有ppp0网卡,在windows下网络连接中增加ADSL的接口。

    认证协议:

    PAP:是简单认证,明文传送,客户端直接发送包含用户名/口令的认证请求,服务器端处理并回应。
    CHAP:是加密认证,先由服务器端给客户端发送一个随机码challenge,客户端根据challenge对口令进行加密,算法是md5(password,challenge,ppp_id).然后把这个结果发送给服务器端.服务器端从数据库中取出口令password2,同样进行加密处理md5(password2,challenge,ppp_id),最后比较加密的结果是否相同.如相同,则认证通过,向客户端发送认可消息。

    展开全文
  • PPPoE配置

    千次阅读 2018-03-11 15:21:32
    PPPoE服务器配置: R2: <Huawei>system-view  Enter system view, return user view with Ctrl+Z. [Huawei]sysname AR2 [AR2]ip pool pool1 Info: It's successful to create an IP address pool. [AR2-ip-pool-...

    思科:

    R1连接R2

    R1是客户端,R2是服务器端
    R2
    Router>enable 
    Router#configure terminal 
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#hostname R2
    R2(config)#vpdn enable (开启虚拟拨号的功能)
    R2(config)#interface ethernet 0/0  
    R2(config-if)#no shutdown 
    R2(config-if)#exit 
    R2(config)#username admin password cisco
    R2(config)#service dhcp (创建一个拨号分发的地址池)
    R2(config)#ip dhcp pool client
    R2(dhcp-config)#network 100.1.1.0 255.255.255.0
    R2(dhcp-config)#default-router 100.1.1.254
    R2(dhcp-config)#dns-server 114.114.114.114
    R2(dhcp-config)#domain-name cisco.com
    R2(dhcp-config)#exit 
    R2(config)#Interface virtual-template 1 (客户端拨号的模板)
    R2(config-if)#encapsulation ppp (PPP的封装)
    R2(config-if)#ppp authentication chap (用chap做认证)
    R2(config-if)#peer default ip address dhcp-pool client
    R2(config-if)#ip mtu 1492 (建议把报文改为1492,PPPoE会有8字节的开销)
    R2(config-if)#no shutdown 
    R2(config-if)#ip address 100.1.1.254 255.255.255.0
    R2(config-if)#exit 
    R2(config)#bba-group pppoe global (使用的组)
    R2(config-bba-group)#virtual-template 1
    R2(config-bba-group)#exit 
    R2(config)#interface ethernet 0/0 
    R2(config-if)#pppoe enable group global 
    R2(config-if)#end


    R1:
    Router>enable 
    Router#configure terminal 
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#hostname R1
    R1(config)#vpdn enable 
    R1(config)#interface dialer 1
    R1(config-if)#dialer pool 100 (设置拨号池)
    R1(config-if)#encapsulation ppp
    R1(config-if)#ppp chap hostname admin
    R1(config-if)#ppp chap password cisco
    R1(config-if)#ip address negotiated (拨号后请求地址)
    R1(config-if)#ppp ipcp route default (当DHCP获取的东西没网关,会指定一条缺省网关)
    R1(config-if)#ip mtu 1492 (mtu的大小)
    R1(config-if)#no shutdown 
    R1(config-if)#exit 
    R1(config)#interface ethernet 0/0 
    R1(config-if)#no shutdown 
    R1(config-if)#exit 
    R1(config-if)#pppoe-client dial-pool-number 100 (指定拨号的地址池)
    R1(config-if)#exit 
    R1(config)#


    查看是否获取IP
    R1#show ip interface b
    Interface                  IP-Address      OK? Method Status                Protocol
    Ethernet0/0                unassigned      YES unset  up                    up      
    Ethernet0/1                unassigned      YES unset  administratively down down    
    Ethernet0/2                unassigned      YES unset  administratively down down    
    Ethernet0/3                unassigned      YES unset  administratively down down    
    Dialer1                    100.1.1.1       YES IPCP   up                    up      
    Virtual-Access1            unassigned      YES unset  up                    up      
    R1#
    R1#show running-config interface dialer 1
    Building configuration...


    Current configuration : 173 bytes
    !
    interface Dialer1
     ip address negotiated
     ip mtu 1492
     encapsulation ppp
     dialer pool 100
     ppp chap hostname admin
     ppp chap password 0 cisco
     ppp ipcp route default

    end


    华为:


    PPPoE服务器配置:
    R2:
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname AR2
    [AR2]ip pool pool1
    Info: It's successful to create an IP address pool.
    [AR2-ip-pool-pool1]network 119.84.111.0 mask 255.255.255.0
    [AR2-ip-pool-pool1]gateway-list 119.84.111.254
    [AR2-ip-pool-pool1]quit 
    [AR2]interface Virtual-Template 1
    Mar 11 2018 13:32:49-08:00 AR2 %%01IFPDT/4/IF_STATE(l)[1]:Interface Virtual-Temp
    late1 has turned into UP state.
    [AR2-Virtual-Template1]ppp au
    [AR2-Virtual-Template1]ppp authentication-mode chap
    [AR2-Virtual-Template1]ip address 119.84.111.254 255.255.255.0
    [AR2-Virtual-Template1]remote address pool pool1
    [AR2-Virtual-Template1]quit 
    [AR2]interface GigabitEthernet 0/0/0
    [AR2-GigabitEthernet0/0/0]pppoe-server bind virtual-template 1    (绑定虚拟模板)
    [AR2-GigabitEthernet0/0/0]quit 
    [AR2]aaa
    [AR2-aaa]local-user huawei1 password cipher huawei123
    Info: Add a new user.
    [AR2-aaa]local-user huawei1 service-type ppp 
    [AR2-aaa]local-user huawei2 password cipher huawei123
    Info: Add a new user.
    [AR2-aaa]local-user huawei2 service-type ppp
    [AR2-aaa]quit 
    [AR2]


    R1&R3:
    [AR1]dialer-rule
    [AR1-dialer-rule]dialer-rule 1 ip permit
    [AR1-dialer-rule]quit
    [AR1]interface Dialer 1
    Mar 11 2018 13:39:45-08:00 AR1 %%01IFPDT/4/IF_STATE(l)[0]:Interface Dialer1 has 
    turned into UP state.
    [AR1-Dialer1]dialer user user1
    [AR1-Dialer1]dialer-group 1
    [AR1-Dialer1]dialer bundle 1
    [AR1-Dialer1]ppp chap user huawei1
    [AR1-Dialer1]ppp chap password cipher huawei123
    [AR1-Dialer1]dialer timer idle 300
    INFO:  The configuration will become effective after link reset.
    [AR1-Dialer1]dialer queue-length 8
    [AR1-Dialer1]ip address ppp-negotiate 
    [AR1-Dialer1]quit 
    [AR1]interface GigabitEthernet 0/0/0
    [AR1-GigabitEthernet0/0/0]pppoe-client dial-bundle-number 1
    [AR1-GigabitEthernet0/0/0]quit 
    [AR1]ip route-static 0.0.0.0 0.0.0.0 Dialer 1
    [AR1]display ip routing-table
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 7        Routes : 7        


    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface


            0.0.0.0/0   Static  60   0           D   119.84.111.253  Dialer1
     119.84.111.253/32  Direct  0    0           D   127.0.0.1       Dialer1
     119.84.111.254/32  Direct  0    0           D   119.84.111.254  Dialer1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    127.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    255.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0




    R3同R2的配置
    [Huawei]sysname AR3
    [AR3]dialer-rule
    [AR3-dialer-rule]dialer-rule 1 ip permit
    [AR3-dialer-rule]quit 
    [AR3]interface Dialer 1
    Mar 11 2018 13:50:30-08:00 AR3 %%01IFPDT/4/IF_STATE(l)[1]:Interface Dialer1 has 
    turned into UP state.
    [AR3-Dialer1]dialer user user2
    [AR3-Dialer1]dialer-group 1
    [AR3-Dialer1]dialer bundle 1
    [AR3-Dialer1]ppp chap user huawei2
    [AR3-Dialer1]ppp chap password cipher huawei123
    [AR3-Dialer1]dialer timer idle 300
    INFO:  The configuration will become effective after link reset.
    [AR3-Dialer1]dialer queue-length 8
    [AR3-Dialer1]ip address ppp-negotiate 
    [AR3-Dialer1]quit
    [AR3]interface GigabitEthernet 0/0/0
    [AR3-GigabitEthernet0/0/0]pppoe-client dial-bundle-number 1
    [AR3-GigabitEthernet0/0/0]quit 
    [AR3]
    Mar 11 2018 13:51:53-08:00 AR3 %%01IFNET/4/LINK_STATE(l)[2]:The line protocol PP
    P on the interface Dialer1:0 has entered the UP state. 
    [AR3]
    Mar 11 2018 13:51:53-08:00 AR3 %%01IFNET/4/LINK_STATE(l)[3]:The line protocol PP
    P IPCP on the interface Dialer1:0 has entered the UP state.
    [AR3]display ip interface brief 
    *down: administratively down
    ^down: standby
    (l): loopback
    (s): spoofing
    The number of interface that is UP in Physical is 3
    The number of interface that is DOWN in Physical is 2
    The number of interface that is UP in Protocol is 2
    The number of interface that is DOWN in Protocol is 3


    Interface                         IP Address/Mask      Physical   Protocol  
    Dialer1                           119.84.111.252/32    up         up(s)     
    GigabitEthernet0/0/0              unassigned           up         down      
    GigabitEthernet0/0/1              unassigned           down       down      
    GigabitEthernet0/0/2              unassigned           down       down      
    NULL0                             unassigned           up         up(s)     
    [AR3]ip route-static 0.0.0.0 0.0.0.0 Dialer 1
    [AR3]display ip routing-table 
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 7        Routes : 7        


    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface


            0.0.0.0/0   Static  60   0           D   119.84.111.252  Dialer1
     119.84.111.252/32  Direct  0    0           D   127.0.0.1       Dialer1
     119.84.111.254/32  Direct  0    0           D   119.84.111.254  Dialer1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    127.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    255.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0


    [AR3]


    展开全文
  • pppoe配置 

    2008-12-02 10:57:49
    一,配置PPPoE服务器: 1)主要配置文件在 /etc/ppp 2)我们修改过的文件有:options 其中, ms-dns 202.38.193.33 ms-dns 202.112.17.13 是拨号上去的客户端的DNS。 noauth allow-ip 192.200.1.21 crtscts ...
    一,配置PPPoE服务器:
    <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

     

    1)主要配置文件在 /etc/ppp
    2)我们修改过的文件有:options
       其中,
    ms-dns 202.38.193.33
    ms-dns 202.112.17.13
    是拨号上去的客户端的DNS

     

    noauth
    allow-ip 192.200.1.21
    crtscts
    debug
    是关于无线网卡的拨号的一些设置。具体看《利用wvdial建立无线拨号.txt

     

    关于PPPoE服务器的建立,网上有篇文章很好《PPPoE-Server how to

     

    二,配置NAT:建议看下iptables的知识。

     

    文件:/etc/rc.d/rc.local

     

    里面我我添加的内容有:
    #configure nat rule
    MAX=250
    BASE=10.67.7.1
    NAT=10.67.7.0/24
    MYIP=202.38.254.232
    /sbin/iptables -t nat -F
    /sbin/iptables -t nat -A POSTROUTING -s $NAT -j MASQUERADE
    /sbin/iptables -t nat -A POSTROUTING -s 192.168.34.0/24 -j MASQUERADE

     

    三,配置路由----------建议看下“linux高级路由和流量调度”。里面有不懂的命令可查阅“ip命令手册”
    “这是我们做的流量负载平衡的工作,主要思想是让访问教育网的流量走教育网的接口,其他的走另外一个接口,你们如果有其他办法,把下面的内容删掉,用其他办法做吧”

     

    涉及到的文件:/etc/rc.d/rc.local, /etc/rc.d/CERNET.linux, /etc/rc.d/CernetRoute.sh

     

    其中,在/etc/rc.d/rc.local中有下面的语句,用于执行/etc/rc.d/CernetRoute.sh脚本,主要功能是把教育网的网段都添加到路由表中,让访问这些网段的流量走eth0接口。

     

    #configure cernet route
    cd /etc/rc.d
    ./CernetRoute.sh

     

    四,无线拨号

     

    涉及的文件:/etc/rc.d/rc.local

     

    里面有一个语句:
    /usr/bin/wvdial &
    功能是在开机的时候拨号无线上网,要拨上去可能要等个12分钟吧,所以请稍等一下。

     

     

     

     

     

     

    转载于:https://blog.51cto.com/tewuxiaoqiang/116654

    展开全文
  • MSR路由器PPPoE配置示例 1.配置示例图: PPPoE ServerGE_J.-'T GE门GfJVOPPPoE client PPPoE Server GE_J.-'T GE门 GfJVO PPPoE client PC J MSR36-20_1 MSR36-20_2 2. PPPoE-Servei配置: <PPPoE-Server>display ...
  • Cisco PPPoE配置实例

    2012-12-01 10:46:55
    介绍cisco交换机上PPPOE配置,多种方法,详细举例
  • 华为eNSP上进行pppoe配置

    千次阅读 2019-12-17 21:57:00
    华为eNSP上进行pppoe配置 个人笔记配置PPPoE 1 在ISP端路由设备配置 <Huawei>system-view //进入系统视图 [Huawei]ip pool pppoe //创建地址池用于分配IP地址 [Huawei-ip-pool-pppoe]network 123.0.0.0...
  • cisco ASA5506 pppoe配置

    千次阅读 2018-03-15 11:24:56
    cisco ASA5506 pppoe配置命令:1.接口 配置:interface GigabitEthernet1/1 nameif outsid //命名接口 为outside 出口接口 security-level 0 //安全等级...
  • PPPoE配置案例

    2020-02-29 19:47:42
    1 技术说明 PPPoE是在以太网上实现PPP封装的协议,它利用以太网将大量主机接入网络,通过一个远端接入设备连入因特网,并对接入的每一个主机实现控制、计费等功能。...1、 配置Server,作为PPPoE的...
  • Cisco PPPOE配置详解

    千次阅读 2014-07-08 12:22:31
    PPPOE配置:vpdn enable//开启虚拟专用拨号网络(vpdn)vpdn-group 10//建立一个vpdn组10request-dialin//初始化一个***d!interface f4//配置路由器ADSL MODEM接口no ip addresspppoe enable//允许以太接口运行...
  • 第三节:关于PPP和PPPoE配置说明3.1:PPP封装实验3.2:PPPoE实验(实际应用比较广)使用拓扑图:3.1:PPP实验第一步:接口配置IPR1(config)#interface serial 1/0R1(config-if)#ip address 12.1.1.1 255.255.255.0R1...
  • 2.2.2创建pppoe配置文件 2.2.3创建用户名和密码 2.2.4创建pppoe服务 2.2.5修改nat表 2.3 pppoe拨号测试 2.3.1配置网卡 2.3.2创建pppoe拨号 在讲ros脚本之前先把实验环境搭建好,主要是基于经典的pppoe方案,...
  • 华为路由器PPPoE配置

    千次阅读 2019-03-21 17:18:56
    拓扑:PPPoE服务器端的配置:1)设置全局的用户名和密码用于认证aaalocal-user qytang password cipher Huaweilocal-user qytang service-type ppp2)配置地址池,用于分发地址ip pool PPPoE1network 202.100.1.0 mask...
  • 思科PPPOE配置方法

    2020-07-24 11:17:44
    PPPoE是在以太网上实现PPP封装的协议,它利用以太网将大量主机接入网络,通过一个远端接入设备连入因特网,并对接入的每一个主机实现控制、计费等功能。 与传统的接入方式相比,pppoe具有较高的性能价格比,它在包括...
  • Juniper JunOS PPPOE配置

    2017-11-14 23:54:00
    1)选择接口fe-0/0/1作为PPPOE拨号接口的物理接口,并封装成pppoe set interfaces fe-0/0/1 unit 0 encapsulation ppp-...2)配置PPPOE接口的PP0.0参数 set interfaces pp0 unit 0 pppoe-options underlying-inter...
  • 实验背景 为了提升公司视屏会议设备的网络质量,需让视屏会议设备单独走ADSL,其他300+设备走专线,但考虑到ADSL的稳定性不如专线,所以需要配置策略路由,当ADSL正常时,视屏会议设备流量通过ADSL...一、PPPOE配置 .
  • 拓扑:PPPoE服务器端的配置:1)设置全局的用户名和密码用于认证aaalocal-user qytang password cipher Huaweilocal-user qytang service-type ppp2)配置地址池,用于分发地址ip pool PPPoE1network 202.100.1.0 mask ...
  • 一、 配置pppoe服务器 1.将AR2配置pppoe服务器 <Huawei> sys Enter system view, return user view with Ctrl+Z. [Huawei]sysn SERVER [SERVER]ip pool pool1 //配置一个地址池pool1 Info: It's ...
  • Cisco 1841 PPPOE配置

    2017-02-22 14:47:13
    难得有时间去机房登记下空闲...就对路由器配置PPPOE拨号用于wifi网段使用,下面贴出路由器配置。NET-1841-WIFI-GW#show run Building configuration...Current configuration : 1337 bytes!version 15.0service tim...
  • linux 下pppoe配置

    千次阅读 2015-05-16 18:08:45
    一、环境搭建 查看是否安装所需要的包。 [root@MASTER ~]# rpm -qa |grep rp-pppoe ...rp-pppoe-3.5-32.1 ...配置文件目录在/etc/ppp下 [root@MASTER ppp]# ls chap-secrets ioptions ip-up ipv6-up 
  • 本次博客通过搭建一个小型的网络拓扑,来熟悉PPPoE的基本配置,以下内容是在华为ensp的模拟器上进行的,如下图所示 第一步:搭建好拓扑,将各个设备上的各个接口的ip地址配置好,(除AR1设备上的g0/0/0和AR2上的G0/...
  • 四、配置设备作为PPPoE服务器 路由器的PPPoE服务器功能可以配置在物理以太网接口或PON接口上,也可配置在由ADSL接口生成的虚拟以太网接口上。 1、配置虚拟模板接口 虚拟模板接口VT和以太网接口或PON接口绑定后,...
  • 很多公司使用ADSL宽带线路作为备份线路,同时作为内部上网的分流线路。这有两种配置:一种是cisco路由器连接ethernet接口连接...Cisco路由器连接ADSL modem的PPPoE配置:..........................................
  • Cisco1841路由器连接ADSL modem的PPPoE配置 案例一 vpdn enable no vpdn logging ! ! interface Ethernet0/0 ip address 192.168.0.1 255.255.255.0 ip nat inside no ip mroute-cache ! ! ! ! in.....
  • PPPoE(PPP over Ethernet,基于以太网的PPP)是指在以太网链路上运行PPP,在ADSL、小区组网建设等应用中广泛采用。PPPoE使用Client/Server模型,提供了在以太网网络中多台主机连接到远端的宽带接入PPPoE服务器上的...
  • 实验2-2 配置PPPoE客户端 学习目标 掌握PPPoE客户端拨号接口的配置方法 掌握PPPoE客户端认证的配置方法 拓扑图 场景 企业在运营商开通了高速DSL服务用于支持广域网业务,R1和R3分别十企业分支的边缘路由器,...
  • Cisco 871W PPPoe配置

    2018-10-28 05:12:35
    买到一台Cisco 871W,替换掉RB450G,本打算把它的无线功能用上,可惜只支持BG。...别的就不说了,直接贴配置档吧。Router(config)#do show runBuilding configuration…Current configuration : 3976 bytes!ver...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,273
精华内容 509
关键字:

pppoe配置