精华内容
下载资源
问答
  • cisco无线
    千次阅读
    2021-08-02 00:47:35

    摘 要

    原标题:"怎么设置cisco思科无线ap"相关路由器设置经验分享。 - 来源:路由器之家  思 科路由器最为路由行业中的领军人物,其产品的质量还是非常不错的,思科无线AP也是思科非常"

    原标题:"怎么设置cisco思科无线ap"相关路由器设置经验分享。 - 来源:【路由器之家】

    思 科路由器最为路由行业中的领军人物,其产品的质量还是非常不错的,思科无线AP也是思科非常重要的产品之一。下面是【cisco思科无线ap的方法,希望对大家有帮助!

    设置cisco思科无线ap的方法

    需求概述:利用思科无线AP,搭建一个企业无线局域网;用户的笔记本不用加入AD域,即可登录到无线网络,登录时使用域的用户名和密码;SSIDS隐藏,因此用户无法自行选择SSID,必须由管理员为其笔记本配置无线网络;管理员将为不同的用户选择配置不同的SSID,让其登录进不同的VLAN,从而实现网络权限的划分。

    配置需求:

    VLAN:一台思科无线AP多个VLAN,功能与交换机类似。

    SSID隐藏:是

    加密协议:WPA2

    认证协议:801x下的PE思科无线AP

    RADIUS服务器:Windows 2003所带的Internet Authentication Service(IAS)

    用户目录:与企业的Microsoft Active Directory目录整合

    环境搭建:

    思科无线AP:Cisco AIR-AP1231G-A-K9,IOS版本:13(2)JA

    认证服务器:Windows 2003 Enterprise Server with SP1,安装了IAS服务。

    客户端:Windows XP with SP2,无线网卡为Intel PRO Wireless LAN 2100 3B Mini PCI Adapter.

    思科无线AP的配置:

    找到IP:思科无线AP默认通过DHCP获取IP,因此如果你的网络中有DHCP服务器,请先查询AP的MAC地址,再到你的DHCP服务器的已分发地址池找到AP已获得的地址;如果你的网络中没有DHCP服务器,请通过Console连进AP.

    配置IP:如果通过Console连进思科无线AP,请到interface BVI1下为AP配置IP.如果是通过网页界面配置IP,请到Express SetUp中为AP配置IP.默认的用户名和密码都是Cisco,记住区分大小写。

    配置VLAN:

    进入Service - VLAN,填入VLAN和VLAN名称,点击Apply新建VLAN.;

    重复上述动作,直到将多个VLAN全部建好;

    确认与思科无线AP相连的交换机端口配置为Trunk Mode。

    配置加密协议:

    进入Security - Encryption Manager,在Encryption Modes中,选择Cipher - TKIP,其余默认。

    更多相关内容
  • 思科无线的基础配置。包括无线控制器,无线AP等配置以及优化。
  • 思科官方无线控制器推荐部署以及最佳实践方案,好资源
  • CISCO无线控制课专题视频7集(WLC初始化+WPA认证+动态VLAN),学习思科无线必备
  • 基于cisco无线无线局域网介绍和组建。
  • 1. 思科CSSC无线客户端的安装和简单配置 2. 构建一个OPEN和一个WEP的无线网络 3. 构建一个简单WEB认证的无线网络 4. 构建一个支持本地EAP认证的无线网络 5. 构建一个用ACS做AAA认证的无线网络
  • 目录 介绍 射频基础知识 监管领域 工作频率 802.11b / g工作频率和数据速率 802.11a工作频率和数据速率
  • 思科无线
  • cisco 无线配置

    2019-04-13 16:53:30
    Cisco无线配置,包含ap激活,无线SSID配置,结合AD域认证,设置本地转发等
  • 思科WLC针对于IOS设备和MAC的优化建议无线网络频率、RSSI、信噪比、丢包、抖动 无线网络频率、RSSI、信噪比、丢包、抖动 所有iOS设备和Mac计算机上使用基于802.11a/n/ac 5GHz的设计 iOS设备的最佳边缘rssi为-67 dBm...

    本文是根据思科2018年出的一篇针对于ios和mac设备文档所写,具体的文档请直接思科英文官网搜索
    Enterprise Best Practices for iOS devices and Mac computers on Cisco Wireless LAN
    由于最近公司出现针对于mac笔记本的无线问题较多,windows本并没有这种现象,所以特意搜了一下,无意中发现这个文档,所以翻译了一下,并且将重点记录下来

    以下是纯纯的干货,文档中的最佳建议:

    无线网络频率

    所有iOS设备和Mac计算机上使用基于802.11a/n/ac 5GHz的设计,平均信道利用率应低于40%
    在这里插入图片描述
    iOS设备的最佳rssi值建议为-67 dBm或更高(对于典型的高密度企业部署,最好是-65 dBm)。Mac计算机可以接受-72 dBm。一个最佳的无线局域网部署将需要在范围内,至少2个接入点在5ghz,在-67dbm,由iOS客户端测量。
    平均信道利用率应低于40%
    保持最小信噪比(SNR)为25 dB 802.11重传应保持在15%以下
    数据包丢失应保持在1%以下,抖动应保持在100毫秒以下

    考虑到最佳应用性能,无线网络通常在平均利用率达到40%至50%时达到容量。对于像WARLAN这样的延迟敏感和实时应用程序,30%以上的信道利用率可能会影响最终用户体验
    我觉得挺苛刻的一个点。

    RRM

    Cisco的无线资源管理(RRM)在默认情况下是在控制器上启用的,它的设计目的是以动态方式管理射频环境,几乎不需要用户干预。

    信道利用率监控

    Cisco建议监控受持续高信道利用率条件影响5 GHz Wi-Fi信道

    思科的专利波束

    默认情况下,它在Cisco AP上启用,并且始终在后台持续运行。

    频宽

    Cisco和Apple建议在需要吞吐量性能的环境中使用40 MHz信道宽度,在高AP/客户端密度部署环境中使用20 MHz信道宽度
    不建议使用80MHz信道宽度设计。如有必要,只应在低AP密度部署中考虑,在这些部署中可以轻松避免同信道干扰。
    在这里插入图片描述

    数据速率

    Cisco和Apple建议最低数据速率为12 Mbps,并将12 Mbps和24 Mbps作为两种强制数据速率,作为Cisco无线LAN上iOS设备和Mac计算机的通用最佳实践。如果5GHz覆盖范围很小,将6Mbps设置为最低强制速率可能会解决问题。
    在这里插入图片描述

    WMM、AVC

    WMM的WLAN设置有不同的用例。当WMM设置为disabled时,WMM QoS不用于对数据包进行排队或标记。当QoS被禁用时,没有任何数据包的标记。因此,发送到Apple iPhone设备的ping将以最大努力(be)优先级发送,即使WLAN QoS设置为voice或platinum。基于这些原因,WMM的建议设置是“允许”或“必需”,具体取决于用例。如果WLAN或SSID仅用于iOS设备和Mac计算机,则建议使用“必需”设置。
    Cisco的应用程序可见性和控制(AVC)使用基于网络的应用程序识别(NBAR)引擎使用深度数据包检查技术对应用程序进行分类,并为Wi-Fi网络提供应用程序级别的可见性和控制。使用AVC,控制器可以检测1300多个应用程序,包括语音/视频、电子邮件、文件共享、游戏和对等应用程序。
    wmm、AVC属于qos之类的功能,思科针对苹果的n多应用进行了大量优化,基于语音的优化建议设置如下:
    具体情况可根据文档进行仔细配置
    在这里插入图片描述
    这个设置还有点复杂,具体情况看一下文档,这个只是建议,各自的情况不一样不一一截图了,需要的话文档中有更详细解释,以及大量的支持文档,我这块没有这么高等级的qos应用,所以没有调的特别细致。
    在这里插入图片描述
    值得注意的是启动fastlane时会出现以下情况:
    需要关闭5g和2.4g网络,激活以下配置
    并且需要物理交换机配置

    漫游

    Cisco和Apple建议在Cisco无线LAN基础设施上启用802.11k和802.11v,以支持iOS设备,以实现配置为高效漫游的企业环境。Mac计算机不需要802.11v和802.11k,但与启用这些协议的wlan透明地关联。思科和苹果还建议在思科无线局域网基础设施上启用802.11r,以提高漫游期间密钥交换的效率。但是,此建议仅适用于所有预期设备都支持802.11r漫游增强的WLAN。任何不支持漫游增强标准的客户端可能无法与该无线网络相关联

    802.11r

    802.11r是一种增强功能,它允许客户端AP与新AP握手和密钥交换,甚至在客户端漫游到新AP之前就可以完成,这称为快速转换(FT)。通过该方法,当与第一个AP建立连接时,无线客户端仅对WLAN基础设施执行一次初始认证,并且在同一FT移动域的AP之间漫游时执行快速安全漫游。这消除了漫游时的大部分握手开销,从而减少了ap之间的切换时间,同时保持了安全性和QoS。由于802.11r有助于减少漫游时的延迟,因此它对于运行实时应用程序(如Wi-Fi上的语音和视频)的客户端设备非常有用。
    在这里插入图片描述

    其中文档中提到了一个叫混合模式,但是我没看到在哪,这么设置目前没有问题,注意将模式调为适用,该配置适用于所有设备,但adaptive 11r功能仅适用于支持运行iOS 10或更高版本的iOS设备。所有其他设备将能够使用标准WPA2(包括Mac客户端)进行关联

    802.1k

    802.11k标准允许客户机请求包含有关作为漫游候选的已知邻居ap的信息的报告。请求以802.11管理帧的形式出现,称为操作帧。AP用同一WLAN上的邻居AP及其Wi-Fi信道号进行响应。AP响应也是一个动作框架。当802.11k响应帧来自AP时,客户端会意识到在下一次漫游之前应该扫描的最佳候选信道。有了这个方便的邻居列表,客户端可以在接近下一个漫游机会时首先战略性地探测这些报告的信道,从而减少扫描时间并迅速决定应该漫游到哪个AP。对于移动性高、电池资源受限的客户(如智能手机和平板电脑),此功能尤其有用。

    在Cisco基础设施上,802.11k算法使用RRM来确定与哪个客户端相关联的AP的邻居,检查哪个AP听到了客户端的声音,然后AP将最佳6个AP的列表返回给客户端。有了邻居列表信息,支持11k的客户端不需要扫描所有通道来找到可以漫游到哪个AP。不必扫描所有频道也会降低频道利用率,因此有可能节省频道的播放时间。

    在这里插入图片描述

    802.11v

    802.11v基本服务集(BSS)过渡管理是无线网络管理(WNM)功能的一部分,它充当客户端和基础设施潜在地交换操作信息的平台,以便双方对WLAN状况有更多的了解。
    在这里插入图片描述

    以上是文档中内容我认为比较重要的点,下面是思科文档中最后的总结:
    针对Cisco WLAN上的iOS设备和Mac计算机的建议总结如下:

    Cisco建议所有iOS设备和Mac计算机都采用5GHz的网络和覆盖设计。与2.4GHz频段相比,5GHz频段通常受非802.11干扰源的影响更小。

    Cisco建议密切监视通过WLC仪表板提供的通道利用率。高信道利用率值可能表示新的干扰源、AP中断或新Wi-Fi设备的涌入。

    Cisco建议经常监控接入点更换信道,并定期采取措施解决受已知干扰源影响最大的5GHz Wi-Fi信道。

    Cisco建议将所有iOS设备和Mac计算机连接到QoS值为platinum(语音)并将WMM设置为required的WLAN。这使得来自AP的以太网流量能够以代表Wi-Fi信道上优先级的QoS值连接到交换机端口。

    Cisco和Apple建议您为支持802.1X或WPA2 PSK的客户机和802.11r兼容的客户端配置802.11r混合模式WLAN以加入同一网络。在具有大量最近的iOS客户端和一些非802.11r客户端的网络中,自适应11r可以提供类似的性能,同时确保iOS和非802.11r客户端之间更好的兼容性。

    对于高密度企业环境,Cisco和Apple建议使用802.11r和“空中传送”以获得最佳的11r FT性能。对于具有大小区的环境,802.11r Over the DS可以减少客户端在小区边缘丢弃的数据包的数量。

    Cisco建议为运行AireOS 8.3或更高版本的控制器配置802.11r自适应模式。Cisco建议在WLAN上配置802.11k,为iOS设备提供邻居列表

    回应。Cisco v8.0MR3和v8.1.120.0和iOS 8是802.11k的最低建议版本。Cisco和Apple建议使用802.11v BSS过渡管理来帮助平衡iOS客户端
    跨接入点加载。

    Cisco建议管理数据速率,以提供适合信道覆盖所需客户端数量的覆盖范围,并提供信道覆盖所需的带宽。

    Cisco建议使用信道绑定:当需要信道密度(例如,环境中有大量AP)时,使用20MHz;当客户端流量使用大量带宽(如视频)和DFS通道时,考虑使用40MHz。

    Cisco建议将DSCP 46用于基于语音流量的应用程序,即802.11e–UP 6。

    Cisco和Apple建议将最低数据速率12Mbps和24Mbps作为强制速率,作为Cisco无线LAN上iOS设备和Mac计算机的一般最佳实践。如果5GHz覆盖范围很小,则将6 Mbps设置为最低强制速率,并确保启用12和24Mbps。

    Cisco强烈建议启用所有MCS(802.11n和802.11ac)速率。

    Cisco建议苹果设备在任何时候都至少观察2个AP,RSSI测量值为-67 dBm或更好。Mac计算机也可以在观察到至少2个ap,RSSI测量值为-72dbm或更高时表现最佳。

    Cisco建议在高客户密度环境中监控UNII-3波段信道上的对等通信活动。如果期望大量的iOS设备或Mac计算机执行对等活动(不包括149个信道),DCA的153可以被视为最后的手段。

    欢迎看文档的各位一起讨论,无线网络优化的相关问题。

    实际测试结果,测了大概1分多钟,切换时出现了一次丢包是进了一个屋子,效果还好,主要是纯5G的影响占比较大:
    在这里插入图片描述

    展开全文
  • Cisco无线路由基本操作

    千次阅读 2022-05-04 16:09:05
    打开Cisco软件,将设备逐一放置在界面上: 对设备进行连线: 笔记本需要安装无线网卡才能进行无线连接,先安装无线网卡,点击笔记本进入配置界面: 1、点击关闭电源 2、按住有线网卡 3、将其拖动到箭头指向的...

    注:本人是初学小白一枚,有问题评论区大家一起讨论

    实验要求如图所示:

    打开Cisco软件,将设备逐一放置在界面上:

    对设备进行连线:

    笔记本需要安装无线网卡才能进行无线连接,先安装无线网卡,点击笔记本进入配置界面:

    1、点击关闭电源 2、按住有线网卡 3、将其拖动到箭头指向的模块中

    1、点击无线网卡模块  2、按住2中的无线网卡  3、将其拖动到3中 

    打开电源,点击导航栏Desktop,在点击PC Wireless,出现如下界面即无线网卡安装成功:

    配置服务器,点击打开属性配置,点击点击Desktop,再点击IP Configuration,手动输入内容:

     点击导航栏Services,按照如下图步骤一步一步操作:

    点击Desktop,再点击Web Browser,输入网址回车,出现如下界面即表示服务器配置成功:

    配置路由:

    点击打开属性配置,点击GUI,拉到最下方,填写静态DNS(记得最下方点保存):

    点击上方wireless,修改SSID,点击保存:

    点击1,修改2,输入密码xiaoniu5188,点击保存:

    点击1,修改2为xiaoniu5188$,点击保存:

    点击笔记本主机,进入Desktop,在点击PC Wireless,点击1等待片刻出现xiaoniu的无线网络后点击2:

    输入密码,点击连接:

     接下来我们将动态获取一下两台主机的IP地址,点击任意一台主机,点击Desktop,再点击IP Configuration,点击DHCP会动态获取IP地址(两台主机操作相同):

    点击任意一台主机,点击Desktop,再点击Command Prompt,输入红框内命令,显示界面如下即表示配置成功:

     点击Web Browser,输入网址回车,出现如下界面即配置成功:

    展开全文
  • 思科无线AP 1142刷IOS

    2019-01-09 10:00:53
    思科1142N-k9w7镜像文件、1142n胖转瘦操作方法及tftp32工具
  • CISCO无线控制器配置方式,用于常见工程应用。 基本配置任务及过程 2100系列 4400系列
  • cisco无线网卡驱动

    2017-03-24 16:22:16
    用于AE1000
  • cisco无线控制器的初始化配置.doc
  • 思科无线实验AC+AP

    2022-05-31 13:19:43
    思科无线实验AC+AP 拓扑图 Agg-server interface Vlan10 mac-address 00e0.f74b.b301 ip address 192.168.10.254 255.255.255.0 ! interface GigabitEthernet1/0/1 no switchport ip address 172.21.1.1 255....

    思科无线实验AC+AP

    拓扑图

    在这里插入图片描述

    Agg-server

    interface Vlan10
     mac-address 00e0.f74b.b301
     ip address 192.168.10.254 255.255.255.0
    !
    interface GigabitEthernet1/0/1
     no switchport
     ip address 172.21.1.1 255.255.255.252
     duplex auto
     speed auto
    !
    interface GigabitEthernet1/0/2
     switchport access vlan 10
     switchport mode access
     switchport nonegotiate
    !
    interface GigabitEthernet1/0/3
     switchport access vlan 10
     switchport mode access
     switchport nonegotiate
    !
     router ospf 1
     log-adjacency-changes
     network 172.21.1.0 0.0.0.3 area 0
     network 192.168.10.0 0.0.0.255 area 1
    
    
    

    Core-1

    interface GigabitEthernet1/0/1
     no switchport
     ip address 172.21.1.2 255.255.255.252
     duplex auto
     speed auto
    !
    interface GigabitEthernet1/0/2
     no switchport
     ip address 172.21.3.2 255.255.255.252
     duplex auto
     speed auto
    !
     router ospf 1
     log-adjacency-changes
     network 172.21.1.0 0.0.0.3 area 0
     network 172.21.3.0 0.0.0.3 area 0
    !
    

    Core-2

    interface GigabitEthernet1/0/1
     no switchport
     ip address 172.21.3.1 255.255.255.252
     duplex auto
     speed auto
    !
    interface GigabitEthernet1/0/2
     no switchport
     ip address 172.21.2.2 255.255.255.252
     duplex auto
     speed auto
    !
    router ospf 1
     log-adjacency-changes
     network 172.21.2.0 0.0.0.3 area 0
     network 172.21.3.0 0.0.0.3 area 0
    !
    

    Agg-Teach-1

    !
    ip dhcp pool AP
     network 192.168.20.0 255.255.255.0
     default-router 192.168.20.254
     option 43 ip 192.168.10.3
    !
    interface GigabitEthernet1/0/1
     no switchport
     ip address 172.21.2.1 255.255.255.252
     duplex auto
     speed auto
    !
    interface GigabitEthernet1/0/2
     switchport trunk native vlan 20
     switchport mode trunk
     switchport nonegotiate
    !
    interface GigabitEthernet1/0/3
     switchport mode trunk
     
    
    interface Vlan10
     mac-address 00d0.5847.ce01
     no ip address
    !
    interface Vlan20
     mac-address 00d0.5847.ce02
     ip address 192.168.20.254 255.255.255.0
     ip helper-address 192.168.10.2
    !
    interface Vlan30
     mac-address 00d0.5847.ce03
     ip address 192.168.30.254 255.255.255.0
     ip helper-address 192.168.10.3
    !
    interface Vlan40
     mac-address 00d0.5847.ce04
     ip address 192.168.40.254 255.255.255.0
     ip helper-address 192.168.10.2
    !
    router ospf 1
     log-adjacency-changes
     network 192.168.20.0 0.0.0.255 area 1
     network 192.168.30.0 0.0.0.255 area 1
     network 192.168.40.0 0.0.0.255 area 1
     network 172.21.2.0 0.0.0.3 area 0
    

    Acc-Teach-1

    interface FastEthernet0/1
     switchport mode trunk
    !
    interface FastEthernet0/2
     switchport trunk native vlan 20
     switchport mode trunk
    !
    interface Vlan20
     no ip address
    !
    interface Vlan40
     no ip address
    
    

    Server1

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    WLC

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    在这里插入图片描述

    AP

    在这里插入图片描述

    在这里插入图片描述

    PC0

    在这里插入图片描述

    PC1

    在这里插入图片描述

    测试

    在这里插入图片描述

    在这里插入图片描述

    展开全文
  • 思科无线控制器配置基础 中文版 准备工作 1. 控制器启动配置和升级控制器软件版本 2. 熟悉控制器配置界面 3. 连接AP到控制器上 配置任务 1. 思科CSSC无线客户端的安装和简单配置 2. 构建一个OPEN和一个WEP的无线...
  • 思科无线ISE配置手册

    2022-06-15 22:52:20
    思科无线ISE配置手册
  • 文档对思科无线ap的规划选型、部署调试、现场工勘及相关无线知识做了相关详细介绍,适用于企业网络工程师部署无线网络参考资料。
  • 思科无线控制器WLC的配置是一件让人头痛的事情,本文档祥细的列举了最佳配置实例。
  • 思科无线控制器2500系列ios软件,版本8.0.133,WLC 2504亲测可用。 cisco wireless controller IOS for 2500 serial,software version 8.0.133
  • WLC 2504或 WLC 5508误操作导致format flash: Cisco WLC无线控制器 IOS丢失后使用RTOS恢复方法
  • 适合想要学习思科无线的网络工程师
  • 这篇是工作中的配置笔记,记录了如何设置Windows平台DHCP服务器的option 43选项,使Cisco 轻量级AP(瘦AP)自动找到无线控制器并自动完成注册,从而使瘦AP安装免配置。 适用于Windows 2003/ 2008/2012/2016 系统的DHCP...
  • 思科cisco 无线AP1602ios型号ap1g2-k9w8,AIR-SAP1602I-C-K9 的最新IOS,用于将AIR-CAP1602I-C-K9胖AP转换为瘦AP
  • 思科无线AP天线技术参数,包括功率、方向性、覆盖范围
  • 新奥尔良医院将90个Cisco Aironet 340系列接入点连接到有线骨干网,所有这些接入点共同在有线网络和无线网络之间构成了一个转发器。每台膝上型电脑都配备了一个Cisco Aironet 340系列客户端适配器Type II PC卡,它...
  • CISCO无线AP配置手册(PPT110页).ppt
  • CISCO_无线AP配置方法

    2019-01-12 01:23:10
    这些资料均为互联网收集的,是当时在做网络工程课程设计的时候查找到的,这些资料质量都还不错,对于网络设计有一定的参考价值,可以下载看看。(如果有侵权请联系删除)
  • cisco默认无线AP 默认的用户名密码是Cisco/Cisco,密码首字母大写。 如果AP已经注册到控制器,通常情况下会禁止使用默认密码登录,前面密码有可能无法使用,建议使用WLC全局配置的用户名密码进行登录(使用telnet...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 15,161
精华内容 6,064
关键字:

cisco无线