精华内容
下载资源
问答
  • cisco无线路由器配置
    2022-08-06 23:15:35

    1.路由表:show IP route

    用户模式

    特权模式

    enable

    全局配置模式
    #configure terminal
    (config)#

    配置主机名称

    enable
    #configure terminal
    (config)#hostname test-router

    配置系统时钟:

    enable
    #calendar set 12:00:00 30 may 2022

    配置超级用户口令

    enable
    #configure terminal
    (config)#enable secret 11111 配置用户明文密码
    (config)#enable password 1111 配置用户加密密码

    保存命令:

    enable
    #wirte memory 保存配置到NVRAM中
    #write erase 清除命令

    ping 10.1.1.1
    tracert 10.1.1.1
    telent 10.1.1.1
    show flash
    show version
    show clock
    show configuration
    enable
    #show ip route
    #show ip protocols

    接口配置命令:

    enable
    #configure terminal
    (config)#interface g0/0/1
    (config-if)#bandwidth 100000 带宽kbit/s
    (config-if)#description test 配置描述
    (config-if)#ip addresss 10.1.1.1 255.255.255.0 配置IP地址
    (config-if)#shutdown 配置接口关闭
    (config-if)#no shutdown 配置接口开启

    enable
    #configure terminal
    (config)#interface loopback 0 配置环回口
    (config-if)#ip address 10.1.1.2 255.255.255.0 配置环回口地址
    (config-if)#no ip route-cache 配置不启用…
    (config-if)#no ip mroute-cache 配置不启用…

    局域网接口配置

    enable
    #configure terminal
    (config)#interface g0/0/1
    (config-if)#description test
    (config-if)#ip address 10.1.1.1 255.255.255.0
    (config-if)#bandwidth 100000
    (config-if)#no shutdown
    (config-if)#exit
    (config)#

    广域网接口配置:异步串行接口Async

    enable
    #configure terminal
    (config)#interface Async1
    (config-if)#ip unnumbered ethernet0
    (config-if)#encapsulation ppp 配置异步串行接口封装ppp模式
    (config-if)#async default ip address 10.1.1.1
    (config-if)#async dynamic routing
    (config-if)#async mode interactive 配置异步串行接口的ppp工作方式
    (config-if)#no shutdown
    (config-if)#exit
    (config)#exit

    高速同步串行接口配置

    enable
    #configure terminal
    (config)#interfacer Serial 0/0
    (config-if)#description test
    (config-if)#bandwidth 2048 配置为2M,单位kbit/s
    (config-if)#ip address 10.1.1.1 255.255.255.252
    (config-if)#encapsulation ppp (封装HDLC或PPP协议,HDLC为默认值)
    (config-if)#no ip directed-broadcast
    (config-if)#no ip proxy-arp
    (config-if)#no shutdown
    (config-if)#exit
    (config)#exit

    POS接口配置:

    enable
    #configure terminal
    (config)#
    (config)#interface POS0/1
    (config-if)#description test
    (config-if)#bandwidth 1000000
    (config-if)#ip address 10.1.1.1 255.255.255.252
    (config-if)#crc 16 校验为16或者32
    (config-if)#pos framing sonet 帧格式为sdh和sonet
    (config-if)#no ip directed-broadcast
    (config-if)#pos flag s1s0 0
    (config-if)#no shutdown
    (config-if)#exit
    (config)#exit

    路由器的静态路由配置:

    enable
    #configure terminal
    (config)#ip route 10.1.1.2 255.255.255.0 20.1.1.1
    (config)#ip route 0.0.0.0 0.0.0.0 10.1.1.1

    RIP协议的配置:

    enable
    #configure terminal
    (config)#router rip
    (config-router)#network 10.1.1.0
    (config-router)#passive-interface g0/0/1配置被动接口,抑制路由更新
    (config-router)#exit
    (config)#exit

    (config)#router rip
    (config-router)#distribute-list 10 in f0/0/1 配置路由过滤功能的接口,
    (config-router)#distance 100 配置管理距离100 (默认120)
    (config-router)#neighbor 20.1.1.2 配置邻居路由IP地址

    OSPF配置:

    enable
    #configure terminal
    (config)#router ospf 10
    (config-router)#network 10.1.1.0 0.0.0.255 area 0
    (config-router)#exit
    (config)#exit

    (config)#router ospf 10
    (config-router)#area0 range 10.1.1.0 255.255.255.0 使用area range命令定义参与ospf的子网地址

    (config)#router ospf 10
    (config-router)#passive-interface ethernet0 路由器的接口抑制路由更新
    (config-router)#passive-interface vlan10 交换机的接口抑制路由更新

    (config)# access-list 10 deny deny
    (config)#router ospf 10
    (config-router)#distribute-list 10 out serial 0 路由过滤配置
    (config-router)#end

    (config-router)#distance 100 管理距离100
    (config-router)#redistribute metric 200 外部路由的开销
    (config-router)#redistribute tag 100 配置外部引入路由tag标签
    (config-router)#redistribute connected metric-type 1 subnets 配置外部路由的路由类型

    #debug ip ospf events 显示ospf协议运作的各种信息
    #show ip ospf neighbor 显示路由器邻居的状态
    #show ip protocols 显示路由器的协议
    #show ip ospf 显示ospf的协议信息和计时器
    #show ip ospf interface e0 显示ospf的接口相关配置

    #show run 查看ospf的配置情况

    DHCP的配置:

    enable
    #configure terminal
    (config)#ip dhcp pool 123
    (dhcp-config)#network 10.1.1.0 255.255.255.0 网段
    (dhcp-config)#network 10.1.1.0/24
    (dhcp-config)#ip dhcp excluded-address 10.1.1.10 10.1.1.200
    (dhcp-config)#ip dhcp excluded-address 10.1.1.200
    (dhcp-config)#default-router 10.1.1.254 网关
    (dhcp-config)#dns-server 8.8.8.8 域服务IP地址
    (dhcp-config)#domain-name www.dns.com 域名
    (dhcp-config)#lease 0 5 5小时后过期
    (dhcp-config)#lease infinite 永不过期
    (dhcp-config)#no ip dhcp conflict logging 不记录地址冲突日志

    #show run 查看路由器配置

    IP访问控制列表配置:
    标准访问控制列表表号范围:1-99 或升级 1300-1999
    扩展访问控制列表表号范围:100-199 或升级 2000-2699

    配置命令:

    enable
    #configure terminal
    (config)#access-list 10 permit 0.0.0.0 255.255.255.255
    (config)#access-list 10 permit any
    (config)#access-list 10 permit 10.1.1.1 0.0.0.0
    (config)#access-list 10 permit host 10.1.1.1

    配置标准acl:
    (config)#access-list 1 permit 10.1.0.0 0.0.255.255
    (config)#line vty 0 4
    (config-line)#access-class 1 in

    (config)#access-list 1 permit 10.1.1.1 0.0.0.0
    (config)#access-list 1 permit 10.1.1.2 0.0.0.0
    (config)#access-list 1 deny deny
    (config)#line vty 0 4
    (config-line)#access-class 1 in

    #show access-lists

    (config)#access-list 10 deny 10.1.1.2 0.0.0.0
    (config)#access-list 10 deny 10.1.1.0 0.0.0.255 log
    (config)#access-list 10 permit any
    (config)#interface g0/0/1
    (config-if)#if access-group 10 in

    #show configuration
    #show access-lists

    扩展访问控制列表:
    access-list 10 deny protocol source wildcard-mask destination wildcard-mask operator operand (eq或端口号)

    (config)#access-list 100 deny tcp any eq 8080 拒绝所有IP地址进出端口号8080的服务
    (config)#access-list 100 deny udp any eq 1443
    (config)#

    (config)#interface g0/0/1 接口模式调用
    (config-if)#ip access-group 100 in
    (config-if)#ip access-group 100 out
    (config-if)#exit
    (config)#exit

    ip access-list命令:
    ip access-list extended 或 standard access-list-number 或name

    permit或deny protocol source wildcard-mask destination wildcard-mask operator operand

    (config)#ip access-list extended 100 扩展配置
    (config-ext-nacl)#
    (config-ext-nacl)#deny udp any any eq 1437
    (config-ext-nacl)#permit ip any any

    (config)#interface g0/0/1 接口模式调用
    (config-if)#access-group 100 in
    (config-if)#access-group 100 out

    (config)#ip access-list standard 1 标准配置
    (config-sta-nacl)#
    (config-sta-nacl)# deny 10.1.1.0 0.0.0.255
    (config-sta-nacl)# permit any

    (config)#interface g0/0/1 接口模式调用
    (config-if)#access-group 1 in
    (config-if)#access-group 1 out

    更多相关内容
  • 思科路由器也可以称之为Linksys路由器,是国内用户使用很多的路由器品牌。那么,思科路由器怎么设置呢?针对此问题,本文就为大家图文详细介绍Linksys无线路由器的设置全过程
  • 实训六 思科路由器配置静态路由

    千次阅读 2022-05-08 10:59:33
    直接路由给路由器接口配置一个IP地址,路由器自动产生本接口IP所在网段的路由信息。 静态路由在拓扑结构简单的网络中,网管员通过手工的方式配置路由器未知网段的路由信息,从而实现不同网段之间的连接。 动态...

    原理

    路由器属于网络层设备,能够根据IP报头的信息,选择一条最佳路径,将数据包转发出去。实现不同网段的主机之间的互相访问。

    路由器是根据路由表进行选路和转发的。而路由表里就是由一条条的路由信息组成。路由表的产生方式一般有3种:

    • 直接路由给路由器接口配置一个IP地址,路由器自动产生本接口IP所在网段的路由信息。
    • 静态路由在拓扑结构简单的网络中,网管员通过手工的方式配置本路由器未知网段的路由信息,从而实现不同网段之间的连接。
    • 动态路由协议学习产生的路由在大规模的网络中,或网路拓扑相对复杂的情况下,通过在路由器上运行动态路由协议,路由器之间互相自动学习产生路由信息。

    静态路由描述转发路径的方式有两种,一种是指向本地接口(即从本地某接口发出),另一种是指向下一跳路由器直连接口的IP地址(即将数据包交给x.x.x.x)

    路由表概述——来自老师的PPT

    静态路由的基础配置 

    创建静态路由:router(config)#ip route 网络编号 子网掩码 转发路由器的IP地址或者本地接口

    (PS:ip route是创建静态路由,网络编号指目标网段,子网掩码指目标子网掩码,IP地址指下一跳的IP地址,接口是出站接口,关于下一跳和出接口之间的区别详见静态路由使用下一跳和出接口的区别,我猜你不知道这一点!_是肉肉肉肉呀的博客-CSDN博客_下一跳和出接口的区别

    查看路由表:router #show ip route

    配置实验

    1、网络拓扑图

    2、在路由器RA上配置

    (1)接口s0/1/0的IP地址192.168.10.1和串口上的时钟频率6400,并开启端口

    (2)接口f0/0的IP地址192.168.20.1,并开启端口

    3、在路由器RB上配置

    (1)接口s0/1/0的IP地址192.168.10.2,并开启端口

    (2)接口f0/0的IP地址192.168.30.1,并开启端口

    4、在路由器RA上配置静态路由并验证

    5、在路由器RB上配置静态路由并验证

    6、验证网络连通性

    PC0pingPC1通了 

     PC1pingPC0通了

    展开全文
  • 思科路由器基本配置

    千次阅读 2020-12-10 16:43:07
    路由器5种模式 用户模式:命令提示符为“Router>”,可以执行一些简单的命令。 特权模式:命令提示符为“Router#”,可以查看设备信息。 全局配置模式:命令提示符为“Router(config)#”,可以对设备进行配置。 ...

    路由器5种模式

    用户模式:命令提示符为“Router>”,可以执行一些简单的命令。
    特权模式:命令提示符为“Router#”,可以查看设备信息。
    全局配置模式:命令提示符为“Router(config)#”,可以对设备进行配置。
    接口模式:命令提示符为“Router(config-if)#”,可以对接口进行配置,如ip地址。
    Line配置模式:命令提示符为“Router(config-line)#”,可以对虚拟终端(vty)和控制台端口进行配置。

    进入各种模式的命令

    进入特权模式:enable(可以简写成“en”)
    在这里插入图片描述
    在这里插入图片描述
    进入全局配置模式:configure terminal(简写"conf t")
    在这里插入图片描述
    进入接口配置模式:interface 接口类型接口代码
    在这里插入图片描述
    可简写成: int fa0/0
    在这里插入图片描述
    进入Line配置模式:line console 0

    在这里插入图片描述
    想要退出可以使用命令:exit
    在这里插入图片描述

    路由器基本配置命令

    1、给设备密码
    命令:hostname 设备名
    在这里插入图片描述
    2、安全管理访问
    配置控制台密码:
    1、进入line配置模式:line console 0
    2、设置密码:password 密码
    3、激活密码:login
    4、保存配置:write或 copy running-config startup-config
    在这里插入图片描述
    配置完控制台密码重启之后你必须输入密码(密码是隐藏的)才能进入控制台
    在这里插入图片描述
    查看设备配置:show running-config
    在这里插入图片描述在这里插入图片描述
    3、配置特权模式密码
    1、进入全局配置模式:conf t
    2、设置密码:enable secret 密码
    3、保存配置:copy running-config startup-config
    在这里插入图片描述
    重启设备后需要输入密码才能进入特权模式
    在这里插入图片描述
    4、vty控制台密码
    1、设置最多5个用户同时登录:line vty 0 5
    2、设置密码:password 密码
    3、激活密码:login
    4、保存配置:write
    在这里插入图片描述
    5、设置密码加密
    service password-encryption
    在这里插入图片描述
    配置好后查看设备配置可以发现之前设置的密码已经加密了,你看到是密文
    在这里插入图片描述
    6、配置标语
    banner motd 定界符(例如”#“)+标语+定界符
    在这里插入图片描述
    保存配置后重新打开控制台可以发现控制台会显示你刚才设置的标语

    展开全文
  • 思科网络学院教程无线路由器配置PPT学习教案.pptx
  • 思科无线路由配置

    2014-12-01 14:16:30
    思科无线路由器配置 思科胖AP配置指导文档 顶起
  • 思科路由器配置命令详解及实例,比较实用的可以看一看。
  • 如何备份cisco路由器配置文件

    千次阅读 2021-01-14 03:03:27
    1、copy running-config startup-config这个命令是将存储在RAM的正确配置拷贝到路由器的NVRAM中。这样,在下一次启动时,路由器就会使用这个正确的配置。2、copy running-config tftp这个命令是将RAM中正确的配置...

    1、copy running-config startup-config

    这个命令是将存储在RAM的正确配置拷贝到路由器的NVRAM中。这样,在下一次启动时,路由器就会使用这个正确的配置。

    2、copy running-config tftp

    这个命令是将RAM中正确的配置文件拷贝到TFTP服务器上,我们强烈推荐网络管理员这样做,因为如果路由器不能从NVRAM中正常装载配置文件,我们可以通过从TFTP中拷贝正确的配置文件。

    it168#copy running-config tftp

    address or name of remote host

    []?129.0.0.3

    destination file name [it168-confg]?

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    624 bytes copied in 7.05 secs

    it168#

    当网络管理员输入命令并键入回车后,路由器会要求输入TFTP服务器的IP地址,在正确的键入服务器IP地址后,路由器还要求网络管理员提供需要备份的配置文件名。一般我们建议使用管理员容易记忆的文件名。这时路由器会提示管理员按YES确认操作。

    3、copy tftp running-config

    如果路由器的配置文件出现问题,这时我们就可以通过从TFTP服务器中拷贝备份的配置文件。具体配置如下:

    it168#copy tftp running-config

    address or name of remote host[]?

    129.0.0.3

    source filename []?it168-confg

    destination file name [running-config]?

    accessing tftp://129.0.0.3/it168-confg

    loading it168-confg from 129.0.0.3

    (via fastethernet 0/0):

    !!!!!!!!!!!!!!!!!!!!!!!

    [ok-624 bytes]

    624 bytes copied in 9.45 secs

    展开全文
  • cisco 路由器 无线配置

    千次阅读 2014-03-11 14:12:44
    配置环境:Cisco Packet Tracer 6.0AP设备型号:1841PC设备:Linksys-WPC300N模块的虚拟pc第一步:配置接口ipR3(config)#interface Dot11Radio0/1/0R3(config-if)#ip address 172.16.10.1 255.255.255.0第二步:配置...
  • 今天小编就和大家一起来探讨一下怎样备份思科路由器配置文件呢?关于备份思科路由器相关的配置文件,这一个部分究竟有多么的重要,相信就算小编不用多说,大家都应该知道了吧。其实在路由器配置过程里面,大家...
  • 实验目的:学习思科路由器的直连路由配置。实验拓扑: 实验步骤:1.PC0配置IP、网关IP:192.168.6.2网关:192.168.6.12.PC1配置IP、网关IP:192.168.7.2网关:192.168.7.1Router>enRouter#conf tEnter configuration...
  • 美国思科 Linksys E3200无线路由器官方固件1.0.05.002英文版,有需要的可以下载。
  • cisco模拟器无线路由器

    万次阅读 多人点赞 2019-09-27 22:46:13
    运行Cisco packet tracer,将一个无线路由器(一般为WRT300N) 选择终端设备(这四个就都用) 将PC默认的有线网卡更换为无线网卡 笔记本电脑更换网卡方法同上 若有两台无线路由器,但以为信号较好...
  • 公司新采购一台cisco 企业级无线路由器《881-w .一切配置都是本人第一次上手,参照说明书及网上的资料完成了最终的配置,此文档为本人总结了操作手册及网上的各种资料总结出来 的,操作简单明了。
  • Cisco路由器配置文件的复制.pdf
  • Cisco路由器配置恢复.pdf
  • 思科交换机和路由器配置

    万次阅读 多人点赞 2020-01-09 16:54:22
    思科交换机和路由器配置交换机的配置交换机端口的隔离 上一篇:思科的安装与汉化 接下来将用实例带小伙伴们一起来了解思科交换机和路由器配置 交换机的配置 交换机端口的隔离 实例:将交换机的1—5号端口划分在...
  • 开始做实验 一个PC机,一个路由器,记得设置IP地址192.168.1.1 ...到此路由器配置完成 接下来是远程登录 打开pc机的命令提示符界面 上图为查看信息和测试,然后 这就算远程登录成功,试验完成!!! ...
  • 思科无线路由器胖Lap配置
  • Cisco 2500 Serial路由器配置.pdf
  • cisco 881 无线路由配置

    2021-07-10 01:52:32
    Csico 811-2无线路由器配置1、通过console 口进入设备,配置见下图2、配置用户,telnet 登录及enable密码。enablepassword xxxusernamexxx privilege 15 password 0 xxxlinevty 0 4exec-timeout 10 10password ...
  • CISCO认证考试路由器配置指导.pdf
  • 当遇到路由器配置大于NVRAM的大小时,通常的建议是将配置保存在外部的TFTP服务器上,然后在路由器上使用命令bootnetwork或boothost来调取配置文件。我们这里介绍一个方法可以避免借助于外部主机:1配置路由器,在...
  • 基于Cisco路由器配置阻止DDoS攻击.pdf
  • Cisco路由器配置及使用技巧探讨.pdf
  • 实用思科路由器配置常见问题及安全设置.pdf
  • Cisco路由器配置实验中的基本技术探讨.pdf
  • CISCO路由器配置”课程远程教学实践探索.pdf
  • 这个网路中为什么无线设备向计算机发数据包能成功 但计算机向无线设备发数据包失败 如果我想实现计算机和无线设备数据可以相互发送应该怎么配置无线路由器
  • (1)单击 “Wireless Security”(无线安全),位于 “Wireless” 主选项卡中的 “Basic Wireless Settings”(基本无线设置)旁。(3)Encryption(加密)使用默认的 “40/64-Bit(40/64 位)”,将 Key1(密钥 1...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,386
精华内容 2,154
关键字:

cisco无线路由器配置