精华内容
下载资源
问答
  • wlan配置
    2022-05-24 20:26:58

    前言

    玩 乱看

    假设忘记了自己的wifi密码,但是自己电脑可以连接wifi

    查看windows系统wifi配置文件

    netsh wlan show
    
    下列指令有效:
    
    此上下文中的命令:
    show all       - 显示完整的无线设备和网络信息。
    show allowexplicitcreds - 显示允许共享用户凭据设置。
    show autoconfig - 显示是否启用或禁用自动配置逻辑。
    show blockednetworks - 显示阻止的网络显示设置。
    show createalluserprofile - 显示是否允许所有人创建所有
                     用户配置文件。
    show drivers   - 显示系统上无线 LAN 驱动程序的属性。
    show filters   - 显示允许和阻止的网络列表。
    show hostednetwork - 显示承载网络的属性和状态。
    show interfaces - 显示系统上的无线局域网接口
                     的列表。
    show networks  - 显示计算机上可见的网络列表。
    show onlyUseGPProfilesforAllowedNetworks - 显示在配置 GP 的网络设置上仅使用 GP 配置文件。
    show profiles  - 显示计算机上配置的配置文件列表。
    show randomization - 显示 MAC 随机化是已启用还是
                     已禁用。
    show settings  - 显示无线 LAN 的全局设置。
    show tracing   - 显示是否启用或禁用无线局域网跟踪。
    show wirelesscapabilities - 显示系统的无线功能
    show wlanreport - 生成一个报告,显示最新的无线会话信息。
    

    这里需要使用管理员方式打开命令提示符

    查看本机接口WLAN上的配置文件

    netsh wlan show profiles
    

    在这里插入图片描述

    这里我电脑连接的是手机荣耀X20的热点

    查看WLAN配置文件中的密码

    netsh wlan show profiles 荣耀X20 key=clear
    

    在这里插入图片描述

    WLAN

    无线局域网——Wireless Local Area Network

    使用无线信道代替有限传输介质连接两个或多个设备形成一个局域网LAN——Local Area Network

    常见的wifi是这个网络体系中的一种技术

    WLAN和Wifi之间是包含关系,WLAN包含了Wi-Fi

    WLAN利用高频无线射频作为传输介质的无线局域网

    生活中的WLAN其实现标准很多,例如蓝牙、wifi、HyperLAN2

    Wi-Fi实现简单、通信可靠、灵活性高和实现成本低,成为了WLAN主流技术标准。

    Wifi 基于IEEE802.11标准的无线网络通信技术

    目的是改善基于IEEE802.11标准的无线网络产品之间的互通性

    WLAN通用

    工作站STA——Station

    是支持802.11标准的终端设备。例如:带无线网卡的电脑、支持WLAN的手机

    接入点AP——Access Point

    为工作站提供基于802.11标准的无线接入服务,起到有限网络和无线网络的桥接作用。

    无线网络是有线网络的最后100米

    基本服务集BSS——Basic Service Set

    一个AP所覆盖的范围。在一个BSS服务区域内,STA可以相互通信,比如手机和电脑连接同一个WLAN,它们可以相互通信。

    扩展服务集ESS——Extend Service Set

    由使用多个相同SSID的BSS组成

    windows系统WLAN配置文件中的SSID

    Service Set Identifier

    服务集标识符

    用来区分不同的WLAN网络

    相当于人名

    WLAN原理

    WLAN中,信息在发射端需要先经过信源编码转换为便于电路计算和处理的数字信号,再经过信道编码和调制, 转换为无线电波发射出去。接收端接收到无线电波后,经过解调、解码,最后转成信息。信息可以是图像、文字、声音等。其中发送设备和接收设备使用接口和信道连接。

    参考

    https://info.support.huawei.com/info-finder/encyclopedia/zh/WLAN.html

    更多相关内容
  • H3C-02-WLAN配置指导.pdf

    2019-09-18 09:24:58
    WLAN 配置指导》主要包括无线接口配置, 无线服务配置,无线安全配置,无线漫游配置,无线射频资源管理配置,无线QoS 配置,无线入 侵检测配置,无线Mesh 配置等,同时介绍了WAPI 协议和基本配置
  • H3C无线技术简要
  • H3C wlan配置指导 V5

    2019-02-24 21:42:55
    WLAN 安全配置,IACTP 隧道和WLAN 漫游配置WLAN RRM 配置WLAN IDS 配置WLAN QoS 配置WLAN Mesh Link 配置WLAN 高级功能配置WLAN 可靠性配置,WAPI 配置,WIPS 配 置和WLAN 网络应用策略配置等内容。
  • 锐捷WLAN配置案例

    2016-01-05 21:35:52
    锐捷WLAN产品典型配置案例案例(v2.0)
  • 由浅入深玩转华为WLAN——3 WLAN配置示例,介绍华为wlan配置,由浅入深玩转华为WLAN——3 WLAN配置示例,介绍华为wlan配置
  • 02-WLAN配置指导-WLAN漫游配置[定义].pdf
  • 02-WLAN配置指导-WLAN漫游配置[收集].pdf
  • 提供全面又典型的配置举例,涵盖了场景化示例和综合示例;端到端地配置指导,协助您轻松完成业务配置
  • 华三WLAN配置实例

    2013-11-11 21:44:11
    H3C-S3100-WLAN配置 比较实用
  • WLAN配置示例1(直连组网直接转发) WLAN配置示例2(旁挂组网隧道转发) WLAN配置示例3(安全认证配置) 组网事例 如果大家有任何疑问或者文中有错误跟疏忽的地方,欢迎大家留言指出,博主看到后会第一时间...

    说明

    一、实验示例
    本实验采用最新WLAN版模拟机实现,包括如下实验示例

    (后面附带下载全部实验地址)

    WLAN配置示例1(直连组网直接转发
    WLAN配置示例2(旁挂组网隧道转发
    WLAN配置示例3(安全认证配置)

    组网事例

    wirelesse
    wirelesse
    wirelesse
    wirelesse
    wirelesse
    wirelesse

    如果大家有任何疑问或者文中有错误跟疏忽的地方,欢迎大家留言指出,博主看到后会第一时间修改,谢谢大家的支持,更多技术文章尽在网络之路Blog(其他平台同名),版权归网络之路Blog所有,原创不易,侵权必究,觉得有帮助的,关注、转发、点赞支持下!~。

     

    https://pan.baidu.com/s/1jInWksu   下载文件

    展开全文
  • WLAN配置实例(一)——二层组网直接转发 上一篇文章中与本实验有较大的重叠,关于上一篇实验与本实验重叠的部分,在本文中就不过多介绍,因此,如果您对Fit AP配置还存在疑惑,欢迎查阅上一篇文章。 一、实验拓扑及...

    今天继续给大家介绍WLAN,本文主要使用华为eNSP模拟器,实现了Fit AP架构下WLAN三层组网CAPWAP隧道转发的配置实例。
    推荐阅读:
    WLAN配置实例(一)——二层组网直接转发
    上一篇文章中与本实验有较大的重叠,关于上一篇实验与本实验重叠的部分,在本文中就不过多介绍,因此,如果您对Fit AP配置还存在疑惑,欢迎查阅上一篇文章。

    一、实验拓扑及要求

    在这里插入图片描述
    实验拓扑如上图所示,现在要求按照图中要求配置Fit AP架构中三层组网隧道转发,DHCP服务器为LSW1,AP与AC之间处于不同的VLAN之内不能二层互通。

    二、实验配置

    (一)底层网络互通配置

    本实验的底层网络配置与上实验基本一致,LSW1的G0/0/1接口配置成上联接口,Access类型,为其分配特定的VLAN并配置VLANif接口,G0/0/3接口配置成Trunk类型,允许VLAN10 ,VLAN20,VLAN100通过。
    需要特别注意的是LSW1的G0/0/2接口,由于本实验中AC为转发模式,因此STA上网的数据包会经过AP的CAPWAP封装,封装后的数据包VLAN标签为AP的管理VLAN,即VLAN100。该数据包会发送到AC,AC会解封装后发往LSW1,此时数据包的VLAN标签为10或者20。因此,对于LSW1而言,需要将G0/0/2配置成Trunk接口,放行VLAN10、VLAN20和VLAN100,;对于AC而言,需要将G0/0/1配置成Trunk,允许VLAN10、VLAN20和VLAN100。

    (二)DHCP相关配置

    与之前实验相比,本实验由于AC与AP不能二层直接互通,因此AP无法在二层网络内寻找到AC,这时AP会从DHCP服务器请求AC的IP地址,DHCP服务默认option 43指的是AC的地址,因此在配置DHCP服务时,需要在地址池配置中将AC服务器的IP地址作为option 43配置在DHCP地址池中。

    ip pool wlan
     network 192.168.100.0 mask 255.255.255.0
     excluded-ip-address 192.168.100.100
     option 43 ip-address 192.168.100.100
    interface Vlanif100
     ip address 192.168.100.1 255.255.255.0
     dhcp select global
    #
    

    (三)AC中WLAN相关配置

    AC中WLAN配置与上实验基本相同,在这里就不过多赘述了,配置思路如下图所示:
    在这里插入图片描述
    注意,由于在本实验中要求的是隧道转发模式,因此在VAP模板中应该配置如下的转发模式:

     vap-profile name 1
      forward-mode tunnel
    

    三、实验效果

    (一)STA正常上网

    在这里插入图片描述

    (二)隧道转发数据包

    在这里插入图片描述

    (三)在LSW1上查看MAC地址表

    在这里插入图片描述
    由于我们采用了转发模式,因此STA的数据是在AP经过CAPWAP隧道到达AC,然后再由AC解除CAPWAP封装,转发出去,因此对于LSW1而言,它认为STA在接口G0/0/2上。如果在实验中配置的转发模式是直接转发,则LSW1会认为STA处于G0/0/3接口上。

    四、附录——实验配置命令

    (一)AC相关配置命令

    AC相关配置命令如下:

    #
    vlan batch 10 20 100
    #
    interface Vlanif100
     ip address 192.168.100.100 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 20 100
    #
    wlan
     traffic-profile name default
     security-profile name 1
      security wpa2 psk pass-phrase 12345678
     aes
     security-profile name 2
     security-profile name default
     security-profile name default-wds
     security-profile name default-mesh
     ssid-profile name 1
      ssid huawei-01
     ssid-profile name 2
      ssid huawei-02
     ssid-profile name default
     vap-profile name 1
      forward-mode tunnel
      service-vlan vlan-id 10
      ssid-profile 1
      security-profile 1
     vap-profile name 2
      forward-mode tunnel
      service-vlan vlan-id 20
      ssid-profile 2
      security-profile 2
     vap-profile name default
     wds-profile name default
     mesh-handover-profile name default
     mesh-profile name default
     regulatory-domain-profile name 1
     regulatory-domain-profile name default
     air-scan-profile name default
     rrm-profile name default
     radio-2g-profile name default
     radio-5g-profile name default
     radio-5g-profile name 1
     radio-5g-profile name 2
     wids-spoof-profile name default
     wids-profile name default
     wireless-access-specification
     ap-system-profile name default
     port-link-profile name default
     wired-port-profile name default
     serial-profile name preset-enjoyor-toeap 
     ap-group name default
     ap-id 1 type-id 56 ap-mac 00e0-fc6b-3b20 ap-sn 210235448310F923A42E
      regulatory-domain-profile 1
      radio 0
       vap-profile 1 wlan 1
     ap-id 2 type-id 56 ap-mac 00e0-fc34-7b20 ap-sn 2102354483108C7A9E69
      regulatory-domain-profile 1
      radio 0
       vap-profile 2 wlan 1
     provision-ap
    #
    return
    

    (二)LSW1相关配置命令

    LSW1相关配置如下:

    vlan batch 10 20 100 200
    #
    ip pool wlan
     network 192.168.100.0 mask 255.255.255.0
     excluded-ip-address 192.168.100.100
     option 43 ip-address 192.168.100.100
    #
    interface Vlanif10
     ip address 192.168.10.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif20
     ip address 192.168.20.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif100
     ip address 192.168.100.1 255.255.255.0
     dhcp select global
    #
    interface Vlanif200
     ip address 192.168.200.2 255.255.255.0
    #
    interface MEth0/0/1
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 200
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 10 20 100
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    

    原创不易,转载请说明出处:https://blog.csdn.net/weixin_40228200/article/details/120384197

    展开全文
  • 华为eNSP配置WLAN.pdf

    2022-03-07 09:46:56
    华为eNSP配置WLAN.pdf
  • wlan配置命令大全

    2014-01-11 21:38:43
    gpon配置命令加城域网命令大全,可以帮助到大家数序城域网,还有就是对城域网的配置有一个统一的规则限制
  • 中小企业wlan配置

    千次阅读 2020-03-09 20:54:43
    中型企业无线网络配置: 需求描述: 1.AC属于 vlan 222,地址为 192.168.222.1 ,网关在 SW4上,地址为:192.168.222.254/24 2.AP属于 vlan 200,地址通过 DHCP 获取,网关在 SW3 上,地址为:192.168.200.1/24 3....

    中小型企业无线网络配置:
    在这里插入图片描述

    需求描述:
    1.AC属于 vlan 222,地址为 192.168.222.1 ,网关在 SW4上,地址为:192.168.222.254/24
    2.AP属于 vlan 200,地址通过 DHCP 获取,网关在 SW3 上,地址为:192.168.200.1/24
    3.无线终端 STA1/2 属于 vlan 101,网关地址为 192.168.101.1/24,在 SW3 上,通过DHCP获取IP地址
    4.DHCP服务器属于 vlan 66 ,地址为 192.168.66.1/24,网关是 192.168.66.254 ,在 SW3 上

    配置:

    SW2:
    在这里插入图片描述
    vlan batch 101 222 200 66
    interface gi0/0/1 -> 连接 AP
    port link trunk
    port trunk allow-pass vlan all
    port trunk pvid vlan 200
    quit

    interface eth0/0/13 -> 连接 SW3
    port link trunk
    port trunk allow-pass vlan all
    quit

    interface eth0/0/14 -> 连接 SW4
    port link trunk
    port trunk allow-pass vlan all
    quit

    SW3:
    在这里插入图片描述
    vlan batch 101 200 222 66
    interface vlanif 200 --> AP 所属于的管理vlan200的网关IP地址
    ip address 192.168.200.1 24
    dhcp select relay
    dhcp relay server-ip 192.168.66.1 --> 该IP地址为 DHCP 服务器的地址;
    quit

    interface vlanif 101 —> STA1/2的 网关IP地址
    ip address 192.168.101.1 24
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    quit

    interface vlanif 66
    ip address 192.168.66.254 24
    quit

    interface gi0/0/1 -> 连接DHCP
    port link acces
    port default vlan 66
    quit

    interface gi0/0/13 -> 连接 SW1
    port link trunk
    port trunk allow-pass vlan all
    quit

    interface gi0/0/10 -> 连接 SW4
    port link trunk
    port trunk allow-pass vlan all
    quit

    为了实现 vlan 200 和 AC 互通,需要在 AP 的网关 SW3 上配置vlan222的直连路由;
    SW3 :
    interface vlanif 222
    ip address 192.168.222.253 24
    quit

    R1(DHCP服务器):
    dhcp enable -> 开启DHCP功能
    interface gi0/0/1
    ip address 192.168.66.1 24
    dhcp select global

    ip pool VLAN200
    network 192.168.200.0 mask 24
    gateway-list 192.168.200.1
    option 43 sub-option 3 ascii 192.168.222.1 —> 该IP地址为 AC 的 地址;
    quit

    ip pool VLAN101
    network 192.168.101.0 mask 24
    gateway-list 192.168.101.1
    quit

    ip route-static 0.0.0.0 0 192.168.66.254

    SW4:
    在这里插入图片描述
    vlan batch 101 200 222 66
    interface vlanif 222
    ip address 192.168.222.254 24
    quit

    interface gi0/0/1
    port link access
    port default vlan 222
    quit

    interface gi0/0/10
    port link trunk
    port trunk allow-pass vlan all
    quit

    interface gi0/0/14
    port link trunk
    port trunk allow-pass vlan all
    quit

    经过上面的操作以后,去 AP 设备上查看IP地址,可以确定 AP 已经获得IP地址:

    display ip interface brief

    AC配置:
    vlan batch 101 222 200
    vlan 222
    quit
    interface vlanif 222
    ip address 192.168.222.1 24
    quit

    ip route-static 0.0.0.0 0.0.0.0 192.168.222.254 // 即AC去往其他网段,例如AP,应该经过SW4

    interface gi0/0/1
    port link access
    port default vlan 222
    quit

    接下来配置 AC ,实现 AP 的顺利注册:
    wlan -> 进入到无线配置模式
    ap-group name GuanLi -> 创建 AP 管理组
    quit

    regulatory-domain-profile name default
    country-code CN -->指定AP使用的国家代码是 CN ,即中国 ; 默认使用的就是CN,可以不配置该命令
    quit

    ap-group name GuanLi
    regulatory-domain-profile default -> 将 域管理模板调用在 ap-group 中
    quit

    wlan
    ap auth-mode mac-auth
    ap-id 0 ap-mac 00E0-FCFC-2A70 -> 指定 AP 在 AC 中的 id ,并关联AP的真实MAC地址
    ap-name KEY -> 为了在AC内部区分多个AP,起了一个名字
    ap-group GuanLi -> 让该AP使用 ap-group GuanLi 中的相关配置

    重要:
    [AC]capwap source interface vlanif 222 --> 即指定 AP-AC 之间注册时所使用的接口IP地址

    此时在 AC 设备上查看 AP 的注册情况:

    display ap all -> 查看 显示信息中的 State ,下面显示的 Nor ,则表示正常(Normal)

    继续在 AC 上为 AP 配置安全、SSID、射频信号 等相关参数

    wlan
    security-profile name KEY
    security wpa-wpa2 psk pass-phrase a1234567 aes // 设置无线登录密码;
    quit

    ssid-profile name huawei
    ssid huawei // 设置用户所连接的无线的名字
    quit

    vap-profile name GuanLi
    service-vlan vlan-id 101 // 连接该无线的终端电脑所属于的 vlan
    ssid-profile huawei
    security-profile KEY
    forward-mode direct-forward
    quit

    ap-group name GuanLi
    vap-profile Guanli wlan 1 radio 0
    vap-profile Guanli wlan 1 radio 1
    quit
    在这里插入图片描述
    查看无线终端 STA ,连接成功,获得IP地址
    在这里插入图片描述在这里插入图片描述
    在这里插入图片描述

    展开全文
  • IMC和华三无线如何联动使用,学习华三IMC和无线必备
  • Aruba WLAN配置手册

    2018-08-31 18:10:21
    Aruba WLAN配置手册,主要讲解Aruba各个子项的相关配置,学完该手册能简单配置小型局域网无线网络。
  • wlan配置指导书

    2018-09-24 15:50:56
    本PDF文档主要是关于WLAN网络中的控制器NAC的配置指导书,厂家针对的是深圳信瑞捷网络科技有限公司的,学习了此文档能够完成WLAN网络的相关规划和配置
  • 掌握 WLAN 配置的基本流程 掌握 WLAN 业务参数的配置思路 使用的是实验四已配置好的拓扑 所以首先测试一下 在AC上 ping 10.1.10.1 ping 101.101.101.101 两个都是通的 进入到此实验标准的配置过程 首先配置AC sys ...
  • H3C wlan详细配置教程

    2018-05-07 09:00:29
    WLAN最新教程配置 利用无线技术在空中传输数据、话音和视频信号。作为传统布线网络的一种替代方案或延伸,无线局域网把个人从办公桌边解放了出来,使他们可以随时随地获取信息,提高了员工的办公效率。
  • Wlan配置与管理A卷

    2012-06-26 19:30:53
    Wlan配置与管理A卷,看看wlan的考试类型,相信会有帮助的
  • AP-wlan配置

    2015-05-28 15:57:24
    这个文件使用Ensp软件打开,主要测试WLAN设备支持SSID隐藏功能及配置步骤
  • 内含五个示例: WLAN配置示例1(直连组网直接转发) WLAN配置示例2(旁挂组网隧道转发) WLAN配置示例3(无线漫游) WLAN配置示例4(安全认证配置) WLAN配置示例5(分支通过GRE注册到总部AC)
  • WLAN命令配置

    2022-03-04 14:01:41
    1.配置AP组 wlan ap-group name dd #配置域管理模版 regulatory-domain-profile name dd #配置国家代码 country-code cn #将域管理模版与AP关联 q ap-group name dd regulatory-domain-profile dd q q 2.创建与AP建...
  • 1、基础配置 基础的VLAN、DHCP,接口类型。 2、 (1)AC配置CAPWAP使能接口。 (2)
  • WLAN配置三层直连直接转发

    千次阅读 2020-06-09 15:19:55
    1.配置三层直连直接转发 二、注意事项 1.可以把LSWB看成一个三层交换机。 2.VLAN标签的剥离与封装是关键 3.不同网段的路由,要相互通告 4.参考了无线接入控制器(AC和FIT AP) V200R019C00 产品文档 三、基本配置 LSWA...
  • 2WLAN 配置指导-整本手册
  • WLAN组网配置

    万次阅读 多人点赞 2018-05-18 23:18:22
    WLAN配置流程 图:WLAN业务配置流程示意图 WLAN业务的配置流程可以分为5个部分: AC基础配置 配置AC与AP的互通 配置AP的射频 配置AP的服务集 配置VAP,下发WLAN服务 WLAN业务配置示例 实验拓扑: 图:...
  • WLAN 配置指导

    2011-09-13 12:55:45
    WLAN 配置指导WLAN 配置指导WLAN 配置指导WLAN 配置指导WLAN 配置指导WLAN 配置指导WLAN 配置指导WLAN 配置指导WLAN 配置指导WLAN 配置指导
  • 13-WLAN配置手册

    2014-02-26 10:54:27
    一款13-WLAN配置指导手册,可用。用在所用机子上可以指导使用者根据特性来网络设置,很好用的官方文档。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 35,625
精华内容 14,250
关键字:

wlan配置

友情链接: INA219驱动.rar