精华内容
下载资源
问答
  • 华为路由器配置ip

    2021-04-06 09:59:16
    华为路由器配置ip等相关命令 实验拓扑 设备ip配置 基础命令配置 进入系统视图模式 修改设备主机名为R1 退出当前模式 save保存 配置路由接口ip地址 使用display ip interface brief查看接口与ip等摘要信息 ...

    华为路由器配置ip等相关命令

    实验拓扑

    在这里插入图片描述

    设备ip配置

    在这里插入图片描述

    基础命令配置

    进入系统视图模式

    修改设备主机名为R1
    退出当前模式
    在这里插入图片描述
    save保存
    在这里插入图片描述
    配置路由接口ip地址
    在这里插入图片描述
    使用display ip interface brief查看接口与ip等摘要信息
    在这里插入图片描述
    退出当前接口配置
    在这里插入图片描述
    配置路由第二个接口ip地址
    在这里插入图片描述
    使用display ip interface brief查看接口与ip等摘要信息
    在这里插入图片描述
    查看路由表
    在这里插入图片描述
    测试路由到PC1的连通性
    在这里插入图片描述
    测试路由到PC2的连通性
    在这里插入图片描述
    测试PC1到PC2的连通性
    在这里插入图片描述

    展开全文
  • 路由器配置IP地址

    2020-06-17 12:33:17
    用静态路由配置实现IP路由 ...按照图1,连接路由器配置路由器和PC机端口IP地址。 2.16.1.2 掩码:255.255.255.0 网关172.16.1.1 PC1:172.16.3.2 掩码:255.255.255.0 网关172.16.3.1 PC2:192.168.5.2 掩

    用静态路由配置实现IP路由

    学会使用静态路由配置实现IP路由;
    连接三台路由器,其拓扑结构如下图所示。
    对三台路由器进行静态路由配置,并验证配置是否成功,
    设备需求(1)路由器3台;(2)PC机4台;(3)二条V.35电缆,网线若干;
    一、拓扑结构图
    在这里插入图片描述

    按照图1,连接路由器、配置路由器和PC机端口IP地址。
    2.16.1.2 掩码:255.255.255.0 网关172.16.1.1
    PC1:172.16.3.2 掩码:255.255.255.0 网关172.16.3.1
    PC2:192.168.5.2 掩码:255.255.255.0 网关192.168.5.1
    PC3:192.168.7.2 掩码:255.255.255.0 网关192.168.7.1
    配置路由器Route0配置:
    Router>en
    Router#conf t
    Router (config)#hostname Router0 //命名路由器为Router0
    Router0(config)#interface FastEthernet0/0 //配置FastEthernet0/0口
    Router0(config-if)#ip address 172.16.1.1 255.255.255.0
    Router0(config-if)#no shutdown
    Router0(config-if)#interface s 0/0/0 //配置串行口0/0/0
    Router0(config-if)#clock rate 64000
    Router0(config-if)#ip address 200.0.2.1 255.255.255.0
    Router0(config-if)#no shutdownRouter0(config-if)#exit
    Router0(config)#
    Route1配置:
    Router>en
    Router#conf t
    Router (config)#hostname Router1 //命名路由器为Router1
    Router1(config)#interface FastEthernet0/0 //配置FastEthernet0/0口
    Router1(config-if)#ip address 172.16.3.1 255.255.255.0
    Router1(config-if)#no shutdown
    Router1(config-if)#interface serial 0/0/0 //配置串行口0/0/0
    Router1(config-if)#ip address 200.0.2.2 255.255.255.0
    Router1(config-if)#no shutdown
    Router1(config-if)#interface serial 0/0/1 //配置串行口0/0/1
    Router1(config-if)#clock rate 64000
    Router1(config-if)#ip address 200.0.1.1 255.255.255.0
    Router1(config-if)#no shutdown
    Router1(config-if)#exit
    Router1(config)#
    Route2配置:
    Router>en
    Router#conf t
    Router (config)#hostname Router2 //命名路由器为Router2
    Router2(config)#interface FastEthernet0/0 //配置FastEthernet0/0口
    Router2(config-if)#ip address 192.168.5.1 255.255.255.0
    Router2(config-if)#no shutdown
    Router2(config-if)#interface serial 0/0/1 //配置串行口0/0/1
    Router2(config-if)#ip address 200.0.1.2 255.255.255.0
    Router2(config-if)#no shutdown
    Router2(config)#interface FastEthernet0/1 //配置FastEthernet0/0口
    Router2(config-if)#ip address 192.168.7.1 255.255.255.0
    Router2(config-if)#no shutdown
    Router2(config-if)#exit
    Router0(config)#
    2测试PC0、PC1、PC2、PC3之间的连通性如测试PC0与PC1之间的连通性:在PC0的命令行状态下,执行ping 172.16.3.2 3 ip route配置或删除静态路由。
    在这里插入图片描述
    (命令模式全局配置模式) Router0的配置如下:
    Router0>en
    Router0#conf t //configure terminal
    Router0(config)#ip route 172.16.3.0 255.255.255.0 s0/0/0
    Router0(config)#ip route 192.168.5.0 255.255.255.0 s0/0/0
    Router1的配置如下:
    Router1>en
    Router1#conf t //configure terminal
    Router1(config)#ip route 172.16.1.0 255.255.255.0 s0/0/0
    Router1(config)#ip route 192.168.5.0 255.255.255.0 s0/0/1
    Router2的配置如下:
    Router2>en
    Router2#conf t
    Router2(config)#ip route 172.16.1.0 255.255.255.0 s0/0/1
    Router2(config)#ip route 172.16.3.0 255.255.255.0 s0/0/1
    测试PC0、PC1、PC2、PC3之间的连通性
    PC0可以ping通PC1和PC2,不能ping通PC3在这里插入图片描述
    3配置默认路由,以便利用默认路由PC0、PC1、PC2能访问到PC3Router0配置默认路由:Router0(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0
    Router1配置默认路由:
    Router1(config)#ip route 0.0.0.0 0.0.0.0 s0/0/1
    测试PC0、PC1、PC2与PC3之间的连通性
    在这里插入图片描述
    4路由器配置动态路由协议RIP清除Router0、Router1、Router2静态路由配置
    Router0(config)#no ip route 172.16.3.0 255.255.255.0
    Router0(config)#no ip route 192.168.5.0 255.255.255.0
    Router0(config)#no ip route 0.0.0.0 0.0.0.0
    Router1(config)#no ip route 172.16.1.0 255.255.255.0
    Router1(config)#no ip route 192.168.5.0 255.255.255.0
    Router1(config)#no ip route 0.0.0.0 0.0.0.0
    Router2(config)#no ip route 172.16.1.0 255.255.255.0
    Router2(config)#no ip route 172.16.3.0 255.255.255.0

    在三个路由器上执行如下操作:
    Router(config)#ip routing
    Router(config)#router rip
    Router(config-router)#version 2
    Router(config-router)#network A.B.C.D
    测试PC0、PC1、PC2、PC3之间的连通性
    在这里插入图片描述
    5.这样静态路由就配置成功了

    展开全文
  • 案例一:打开路由器r1,进入s/0/0/0端口,配置命令是:Router#conf tRouter(config)#int s0/0/0Router(config-if)#ip add 192.168.12.1 255.255.255.0Router(config-if)#no shuRouter(config-if)#int Lo0Router...

    案例一:

    打开路由器r1,进入s/0/0/0端口,配置命令是:

    Router#conf t Router(config)#int s0/0/0Router(config-if)#ip add 192.168.12.1 255.255.255.0Router(config-if)#no shuRouter(config-if)#int Lo0Router(config-if)#ip add 1.1.1.1 255.255.255.0Router(config-if)#no sh

    如下图所示:

    bfda2624f4cf30766f2ef331bfd4bade.png

    打开路由器r2,进入s0/0/0端口,配置命令是:

    Router#conf tEnter configuration commands, one per line.  End with CNTL/Z.Router(config)#int s0/0/0Router(config-if)#ip add 192.168.12.2 255.255.255.0Router(config-if)#no shRouter(config-if)#Router(config-if)#int Lo0

    Router(config-if)#ip add 2.2.2.2 255.255.255.0Router(config-if)#no sh

    如下图所示:

    eb962b8d8091ac9db0351005634109d1.png

    打开r1路由器,用ping命令ping一下两边路由器,如下图所示:

    8d3c5bca6d8e4a2d141bb19014ce0554.png

    打开r2路由器,用ping命令ping一下两边路由器,如下图所示:

    cfbc439072c1fba99b36548106192dd9.png

    注:没有看懂的同学自己造公众号查找视频观看,结合视频观看更佳!

    案例二:

    一般企业用的路由器都是要配置才可以使用的,如果是傻瓜式的路由器是不用配置的,如下图就介绍怎么在路由器上配置IP地址。

    首先打开思科模拟器,在把路由器图标拖到空白处。

    9a1e67cd4b8c36395159e734204f3632.png

    双击路由器,单击CLI选项,在输入no命令。

    dfa4ce2b33b0ffe5793f15335d7c6376.png

    在回车键可以看到了Router>

    fabb96227815d22401a45b4abcfa53ba.png

    输入en回车进入到特权模式。

    c62c7c8bd88886030b1cc8e3cb4b64fc.png

    输入conf ter回车进入到全局模式,inter f0/0回车进入到接口模式。ip add 192.10.10.1 255.255.255.0回车,这条命令是添加路由网段。

    3a971665fd08f2d118b098bacb584d62.png

    end是回到用户模式,在输入show run查看当然信息。

    3a442de8d60d8e93703b1ccc578a7f7a.png

    如下图可以看到了刚才配置的路由信息。

    d588f4c17da1ad6313303dbb03b1d2c1.png

    案例三:

    在路由器的全局配置bai模式du下进入F0/0接口配置模式:Router(config)#int f0/0

    在接口模式下配置该zhi接口的daoIP地址(配置该接口的IP地址为192.168.1.1/24)Router(config-if)#ip add 192.168.1.1 255.255.255.0

    在路由器的全局配置模式下配置静态路由(配置非直连网段192.168.10.0/24,下一跳IP192.168.1.2)Router(config)#ip route 192.168.10.0 255.255.255.0 192.168.2

    案例四:

    新购买路由器的配置文件是空的,你必须编辑路由器的配置文件, 并将其写入路由器的NVRAM。这样, 路由器在下次启动时会根据配置文件来进行相应操作。一般来说,从初始状态开始设置,有以下几步:

    定义路由器机器名 ----比如要将路由器机器名定义为cisco2600

    使用以下命令: ----router> enable ----password:******

    ----router# config terminal

     ----router(config)# hostname cisco2600

    设置特权模式密码 ----在对路由器操作时,输入“enable” 后需输入相应的密码。为了设置密码, 应在配置模式中使用如下命令:

     ----router(config)# enable secret mypassword ----以便将密码改为mypassword

    配置端口信息(可能包括以太网端口和同步端口, 根据你的网络而定)

    配置以太网端口: ----在配置模式中输入以下命令:

     ----router(config)# interface ethernet 0/0

     ----router(config-if) # ip address 202.102.224.25 255.255.255.0

    配置同步端口 ----router(config)# interface serial 0/0

    ----router(config-if)# ip address 202.102.211.108 255.255.255.248

    上面的第1条命令都是进入端口配置模式, 第2条命令都是配置该端口的IP地址和子网掩码。就是你问的重点。

    保存配置 ----对路由器的配置进行修改之后, 一定要将其存入NVRAM中才能在下一次启动时生效,为此, 需要使用如下命令:

     ----router# copy running-config startup-config

    在路由器的不同操作级别上,都可以输入“?” 符号来查看当前能够使用的命令有哪些。对于配置文件中不想要的语句,只需使用“no”命令, 然后加上整条语句,即可删除。更详细的配置,你可查查CISCO的专业网站。

     你讲的“如何使它处在router>状态”, 其实还是概念不太清楚。这个router>状态叫操作提示符。配置路由器有2种主要的方式,除了手工配置, 即上面讲的命令行的方式;还有一种是运行Setup程序, 这是一个IOS提供的交互式配置软件, 适用于对IOS命令不太熟悉的新用户。

    IOS有多个级别的操作,在不同的级别上,使用的命令不同, 能够进行的配置工作也不同。区分不同的级别时主要就是看路由器IOS的提示符号是什么, 不同的操作级别对应有不同的提示符号。

     1级:用户模式。以终端或Telnet方式进入路由器时系统会提示用户输入口令, 输入口令后便进入了第1级,即用户模式级别。此时, 系统提示符为“>”。

    如果路由器名称为cisco2600, 则提示符为“cisco2600>”。在这一级别, 用户只能查看路由器的一些基本状态,不能进行设置。

     2级:特权模式。在用户模式下先输入“enable”,再输入相应的口令, 进入第2级特权模式。特权模式的系统提示符是“#”,

    如下所示: Cisco2600>enable Password:******* Cisco2600# 在这一级别上, 用户可以使用showdebug命令进行配置检查。这时还不能进行路由器配置的修改,如果要修改路由器配置, 还必须进入第3级。

    3: 配置模式。这种模式下,允许用户真正修改路由器的配置。进入第3级的方法是在特权模式中输入命令“config terminal”,相应提示符为“(config)#”。

    如下所示:

     Cisco2600#config terminal Cisco2600(config)# 此时,用户才能真正修改路由器的配置, 比如配置路由器的静态路由表, 详细的配置命令需要参考路由器配置文档。如果想配置具体端口, 还需要进入第4级。

     4: 端口配置模式。路由器中有各种端口,如10/ 100Mbps以太网端口和同步端口等。要对这些端口进行配置, 需要进入端口配置模式。比如,现在想对以太网端口0进行配置( 路由器上的端口都有编号,请参考路由器随机文档),

    需要使用命令interface ethernet0

    如下所示:

    Cisco2600(config)# interface ethernet0 Cisco2600

    (config-int)#

    展开全文
  • 案例一:打开路由器r1,进入s/0/0/0端口,配置命令是:Router#conf tRouter(config)#int s0/0/0Router(config-if)#ip add 192.168.12.1 255.255.255.0Router(config-if)#no shuRouter(config-if)#int Lo0Router...

    案例一:

    打开路由器r1,进入s/0/0/0端口,配置命令是:

    Router#conf t Router(config)#int s0/0/0Router(config-if)#ip add 192.168.12.1 255.255.255.0Router(config-if)#no shuRouter(config-if)#int Lo0Router(config-if)#ip add 1.1.1.1 255.255.255.0Router(config-if)#no sh

    如下图所示:

    ec4750d8101cc4c439fc93c89a089f46.png

    打开路由器r2,进入s0/0/0端口,配置命令是:

    Router#conf tEnter configuration commands, one per line.  End with CNTL/Z.Router(config)#int s0/0/0Router(config-if)#ip add 192.168.12.2 255.255.255.0Router(config-if)#no shRouter(config-if)#Router(config-if)#int Lo0

    Router(config-if)#ip add 2.2.2.2 255.255.255.0Router(config-if)#no sh

    如下图所示:

    7651e25df220640aa29e566932e2a54c.png

    打开r1路由器,用ping命令ping一下两边路由器,如下图所示:

    691b2d7fd8c6c779ddcc501df770efb8.png

    打开r2路由器,用ping命令ping一下两边路由器,如下图所示:

    193a65bd155de948e9f984b8e8478978.png

    注:没有看懂的同学自己造公众号查找视频观看,结合视频观看更佳!

    案例二:

    一般企业用的路由器都是要配置才可以使用的,如果是傻瓜式的路由器是不用配置的,如下图就介绍怎么在路由器上配置IP地址。

    首先打开思科模拟器,在把路由器图标拖到空白处。

    972174c7134f85e6e544ba45183ee451.png

    双击路由器,单击CLI选项,在输入no命令。

    6132ecd79950cbf20665c9afe63e0ec3.png

    在回车键可以看到了Router>

    702d094f7c38eab0d4d5b8c3c2d83a08.png

    输入en回车进入到特权模式。

    25351870a3e22431b27f942847cf78aa.png

    输入conf ter回车进入到全局模式,inter f0/0回车进入到接口模式。ip add 192.10.10.1 255.255.255.0回车,这条命令是添加路由网段。

    dfd53b76cf549c07d750a2672b658bad.png

    end是回到用户模式,在输入show run查看当然信息。

    b7bc1b82b7d3d2738b48b3a328afa8e0.png

    如下图可以看到了刚才配置的路由信息。

    db0dfb4179b5538987e86949e9752f4c.png

    案例三:

    在路由器的全局配置bai模式du下进入F0/0接口配置模式:Router(config)#int f0/0

    在接口模式下配置该zhi接口的daoIP地址(配置该接口的IP地址为192.168.1.1/24)Router(config-if)#ip add 192.168.1.1 255.255.255.0

    在路由器的全局配置模式下配置静态路由(配置非直连网段192.168.10.0/24,下一跳IP192.168.1.2)Router(config)#ip route 192.168.10.0 255.255.255.0 192.168.2

    案例四:

    新购买路由器的配置文件是空的,你必须编辑路由器的配置文件, 并将其写入路由器的NVRAM。这样, 路由器在下次启动时会根据配置文件来进行相应操作。一般来说,从初始状态开始设置,有以下几步:

    定义路由器机器名 ----比如要将路由器机器名定义为cisco2600

    使用以下命令: ----router> enable ----password:******

    ----router# config terminal

     ----router(config)# hostname cisco2600

    设置特权模式密码 ----在对路由器操作时,输入“enable” 后需输入相应的密码。为了设置密码, 应在配置模式中使用如下命令:

     ----router(config)# enable secret mypassword ----以便将密码改为mypassword

    配置端口信息(可能包括以太网端口和同步端口, 根据你的网络而定)

    配置以太网端口: ----在配置模式中输入以下命令:

     ----router(config)# interface ethernet 0/0

     ----router(config-if) # ip address 202.102.224.25 255.255.255.0

    配置同步端口 ----router(config)# interface serial 0/0

    ----router(config-if)# ip address 202.102.211.108 255.255.255.248

    上面的第1条命令都是进入端口配置模式, 第2条命令都是配置该端口的IP地址和子网掩码。就是你问的重点。

    保存配置 ----对路由器的配置进行修改之后, 一定要将其存入NVRAM中才能在下一次启动时生效,为此, 需要使用如下命令:

     ----router# copy running-config startup-config

    在路由器的不同操作级别上,都可以输入“?” 符号来查看当前能够使用的命令有哪些。对于配置文件中不想要的语句,只需使用“no”命令, 然后加上整条语句,即可删除。更详细的配置,你可查查CISCO的专业网站。

     你讲的“如何使它处在router>状态”, 其实还是概念不太清楚。这个router>状态叫操作提示符。配置路由器有2种主要的方式,除了手工配置, 即上面讲的命令行的方式;还有一种是运行Setup程序, 这是一个IOS提供的交互式配置软件, 适用于对IOS命令不太熟悉的新用户。

    IOS有多个级别的操作,在不同的级别上,使用的命令不同, 能够进行的配置工作也不同。区分不同的级别时主要就是看路由器IOS的提示符号是什么, 不同的操作级别对应有不同的提示符号。

     1级:用户模式。以终端或Telnet方式进入路由器时系统会提示用户输入口令, 输入口令后便进入了第1级,即用户模式级别。此时, 系统提示符为“>”。

    如果路由器名称为cisco2600, 则提示符为“cisco2600>”。在这一级别, 用户只能查看路由器的一些基本状态,不能进行设置。

     2级:特权模式。在用户模式下先输入“enable”,再输入相应的口令, 进入第2级特权模式。特权模式的系统提示符是“#”,

    如下所示: Cisco2600>enable Password:******* Cisco2600# 在这一级别上, 用户可以使用showdebug命令进行配置检查。这时还不能进行路由器配置的修改,如果要修改路由器配置, 还必须进入第3级。

    3: 配置模式。这种模式下,允许用户真正修改路由器的配置。进入第3级的方法是在特权模式中输入命令“config terminal”,相应提示符为“(config)#”。

    如下所示:

     Cisco2600#config terminal Cisco2600(config)# 此时,用户才能真正修改路由器的配置, 比如配置路由器的静态路由表, 详细的配置命令需要参考路由器配置文档。如果想配置具体端口, 还需要进入第4级。

     4: 端口配置模式。路由器中有各种端口,如10/ 100Mbps以太网端口和同步端口等。要对这些端口进行配置, 需要进入端口配置模式。比如,现在想对以太网端口0进行配置( 路由器上的端口都有编号,请参考路由器随机文档),

    需要使用命令interface ethernet0

    如下所示:

    Cisco2600(config)# interface ethernet0 Cisco2600

    (config-int)#

    展开全文
  • CISCO路由器配置IP地址映射

    千次阅读 2008-12-30 16:06:00
    "telnet_ip" /连接设备,出现提示后输入用户和密码/提示符为#时输入中"conf_ter" /进入特权配置模式/提示符为#输入"ip_nat_inside_source_static_tcp_内网IP_端口_公网IP_端口" /设置地址映射/输入"exit" 
  • 解决桥接中路由器配置IP参数问题 局域网中代理服务器、路由器的配置案例 局域网中代理路由器的配置 路由器NAT功能配置简介(1) 路由器备份配置(1) 路由器的NAT的原理及配置 路由器的工作原理和安装配置 路由器的广域...
  • 如果您需要对网络进行任何更改,则通常将登录路由器配置页面,方法是在网络浏览器中键入路由器IP地址来访问该页面。但是,如何找到路由器IP地址?在本文中,您将学习如何在所有主要平台(包括智能手机或平板...
  • 当我们的网络出现问题的时候,一般会首先排除线路,其次最重要的就是检查路由器是否正常工作,此时就需要...最简单粗暴的方法 如果你知道如何配置路由器,那么最简单的方法是把路由器恢复出厂默认设置,此时就会用默...
  • 路由器固定IP配置

    2018-12-15 18:46:00
    前言 路由器插入好电源,插入好网线,笔记本连接路由器的wifi,连接成功后,网页自动打开。...3、输入wifi名称,密码,然后wifi路由器配置成功 转载于:https://www.cnblogs.com/qy1234/p/10124274.html...
  • 路由器配置接口IP地址和网关的配置

    千次阅读 2017-11-14 15:18:00
    实验总结:实验的重点就是路由器的配置,通过路由器配置两个异构网络的网关,然后就是保存路由器的配置,最后一定要配个各个主机的网关,否则无法ping通 本文转自 无心低语 51CTO博客,原文链接:...
  • 网段的最终表现形式是IP地址,也就是说路由器IP地址,那么我们如何配置路由器IP地址呢?还是拿上一个拓扑图来举例子:路由器AR1配置如下[AR1]interface GigabitEthernet 0/0/0[AR1-GigabitEthernet0/0/0]ip ...
  • 华为NE80E路由器配置指南-IP路由
  • 路由器配置

    2021-03-19 09:27:07
    WAN口是外网网线的接口,如从光猫上接过来的网线,或者从其他路由器的LAN口过来的网线(二级路由),如果该路由器的上一级是其他路由器,这里就假设上一级为主路由器A,此路由器为副路由器B,ip地址则需要从A路由器配置里...
  • H3C MSR 系列路由器 配置案例集 IP 分册
  • 实例:桥接技术巧解路由器配置IP参数问题.doc 家用SOHO路由器配置指南.doc 局域网中代理服务器、路由器的配置案例.doc 局域网中代理路由器的配置.doc 把Windows Server 2003配置为NAT路由器.doc 桥接技术巧解路由器...
  • 华为路由器配置命令 <Huaiwei>system-view 进入系统视图模式 [Huaiwei]display interfaces 显示接口信息 [Huaiwei]display ip route 显示路由 [Huaiwei]link-protocol hdlc 绑定HDLC [Huaiwe...
  • 多途径多方法配置路由器接口(物理接口和逻辑接口)IP地址
  • H3C AP当无线路由器静态IP上网配置

    千次阅读 2020-09-20 11:21:19
    V7 FAT AP当无线路由器固定ip上网配置(web页面) 适用产品系列 适用于如下产品:支持11ac协议的V5平台fat模式的ap,包含:WAP712C、WAP722S、WA4300系列等。 设备默认管理地址是192.168.0.50,登录账号是:admin ...
  • 锐捷路由器与思科路由器在语音模块配置有一定区别,此过程仅限锐捷设备。下面是拓扑图: 配置方法如下: R1:interface s1/2 encapsulation ppp ip address 1.1.1.1 255.255.255.0 no shut dial-peer voice 1 pots ...
  • 路由器配置的方法

    2021-01-06 10:59:34
    实验第一步,先选模型:一台PC机,一个路由器...那是因为我们没有设置默认网关地址,此时的默认网关地址就是我们设置的路由器IP地址,接下来,我们来设置: 我这里的默认网关已经设置好了,你们设置时只需要键入你们
  • 路由器interface Ethernet端口配置Ip

    千次阅读 2020-04-24 09:21:51
    路由器interface Ethernet端口配置Ip路由器下的router) < Huawei>为用户视图, 输入system view, [Huawei]进入系统视图, 输入sysname R1, [R1] 输入要配置的管口号 interface Ethernet 0/0/0 输入ip ...
  • 路由器的设置方法大同小异,但每个品牌还是有一些区别的,通常来说我们需要设置的部分包括:系统设置、互联网设置、无线网络设置。前提首先将路由器通电,如果是之前使用过的路由器,则需要先重置路由器,将其恢复...
  • 2.3.3 使用CLI执行基本路由器配置基本的路由器配置包括:用于识别身份的主机名、用于安全保护的口令,以及用于连接的接口IP地址。使用copy running-config startup-config命令检验并保存配置更改。要清除路由器配置...
  • Cisco路由器配置OSPF

    千次阅读 2019-09-15 16:27:27
    Cisco路由器配置OSPF 配置路由器IP地址 配置计算机IP地址以及网关 配置OSPF 1、先配置loopback地址(loopback的子网掩码为23位) 2、启动OSPF 第一句是启动ospf进程,后面跟进程ID,可随意设置;然后设置router-...
  • 家用路由器配置

    2017-07-06 10:08:45
    家用路由器配置:  外网插wan口(有标签的口具体什么名字忘记了),连接主机和路由器,查看路由器为主机分配的ip地址和网关,  用浏览器访问网关,就有路由器自带的配置界面,分配内网ip和网关,启用即可。 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 11,892
精华内容 4,756
关键字:

路由器配置ip