精华内容
下载资源
问答
  • 在某公司通过一个路由器与公网互联,内网通过一台交换机将所有电脑互联,在交换机上面划分两个VLAN,公司内部的PC通过各自所在的VLAN自动获取IP地址,然后去访问公网上面的Web服务器。本任务的实验拓扑如图所示: ...

    期末考查评分标准 A

    一、任务描述

    在某公司通过一个路由器与公网互联,内网通过一台交换机将所有电脑互联,在交换机上面划分两个VLAN,公司内部的PC通过各自所在的VLAN自动获取IP地址,然后去访问公网上面的Web服务器。本任务的实验拓扑如图所示:

    二、拓扑结构与训练要求

    三、相关基础知识、概念与网络设备:DHCP、VLAN、DNS、NAT、路由器、交换机等

    DHCPDynamic Host Configuration Protocol,动态主机配置协议)通常被应用在大型的局域网络环境中,主要作用是集中的管理、分配IP地址,使网络环境中的主机动态的获得IP地址、Gateway地址、DNS服务器地址等信息,并能够提升地址的使用率。

    DHCP协议采用客户端/服务器模型,主机地址的动态分配任务由网络主机驱动。当DHCP服务器接收到来自网络主机申请地址的信息时,才会向网络主机发送相关的地址配置等信息,以实现网络主机地址信息的动态配置。DHCP具有以下功能:

    1. 保证任何IP地址在同一时刻只能由一台DHCP客户机所使用。

    2. DHCP应当可以给用户分配永久固定的IP地址。

    3. DHCP应当可以同用其他方法获得IP地址的主机共存(如手工配置IP地址的主机)。

    4. DHCP服务器应当向现有的BOOTP客户端提供服务。

    DHCP有三种机制分配IP地址:

    1) 自动分配方式(Automatic Allocation),DHCP服务器为主机指定一个永久性的IP地址,一旦DHCP客户端第一次成功从DHCP服务器端租用到IP地址后,就可以永久性的使用该地址。

    2) 动态分配方式(Dynamic Allocation),DHCP服务器给主机指定一个具有时间限制的IP地址,时间到期或主机明确表示放弃该地址时,该地址可以被其他主机使用。

    3) 手工分配方式(Manual Allocation),客户端的IP地址是由网络管理员指定的,DHCP服务器只是将指定的IP地址告诉客户端主机。

    三种地址分配方式中,只有动态分配可以重复使用客户端不再需要的地址。

    DHCP消息的格式是基于BOOTPBootstrap Protocol)消息格式的,这就要求设备具有BOOTP中继代理的功能,并能够与BOOTP客户端和DHCP服务器实现交互。BOOTP中继代理的功能,使得没有必要在每个物理网络都部署一个DHCP服务器。RFC 951RFC 1542BOOTP协议进行了详细描述

    VLANVirtual Local Area Network)的中文名为"虚拟局域网"

    虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和用户并不受物理位置的限制,可以根据功能、部门及应用等因素将它们组织起来,相互之间的通信就好像它们在同一个网段中一样,由此得名虚拟局域网。VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域VLAN之间的通信是通过第3层的路由器来完成的。与传统的局域网技术相比较,VLAN技术更加灵活,它具有以下优点: 网络设备的移动、添加和修改的管理开销减少;可以控制广播活动;可提高网络的安全性。

    在计算机网络中,一个二层网络可以被划分为多个不同的广播域,一个广播域对应了一个特定的用户组,默认情况下这些不同的广播域是相互隔离的。不同的广播域之间想要通信,需要通过一个或多个路由器。这样的一个广播域就称为VLAN

    DNSDomain Name System域名系统),万维网上作为域名和IP地址相互映射的一个分布式数据库,能够使用户更方便的访问互联网,而不用去记住能够被机器直接读取的IP数串。通过域名,最终得到该域名对应的IP地址的过程叫做域名解析(或主机名解析)。DNS协议运行在UDP协议之上,使用端口号53

    DNS功能

    每个IP地址都可以有一个主机名,主机名由一个或多个字符串组成,字符串之间用小数点隔开。有了主机名,就不要死记硬背每台IP设备的IP地址,只要记住相对直观有意义的主机名就行了。这就是DNS协议的功能。

    主机名到IP地址的映射有两种方式:

     

    1)静态映射,每台设备上都配置主机到IP地址的映射,各设备独立维护自己的映射表,而且只供本设备使用;

    2)动态映射,建立一套域名解析系统(DNS),只在专门的DNS服务器上配置主机到IP地址的映射,网络上需要使用主机名通信的设备,首先需要到DNS服务器查询主机所对应的IP地址 [1] 

    通过主机名,最终得到该主机名对应的IP地址的过程叫做域名解析(或主机名解析)。在解析域名时,可以首先采用静态域名解析的方法,如果静态域名解析不成功,再采用动态域名解析的方法。可以将一些常用的域名放入静态域名解析表中,这样可以大大提高域名解析效率

    NATNetwork Address Translation,网络地址转换)是1994年提出的。当在专用网内部的一些主机本来已经分配到了本地IP地址(即仅在本专用网内使用的专用地址),但现在又想和因特网上的主机通信(并不需要加密)时,可使用NAT方法。

    这种方法需要在专用网连接到因特网的路由器上安装NAT软件。装有NAT软件的路由器叫做NAT路由器,它至少有一个有效的外部全球IP地址。这样,所有使用本地地址的主机在和外界通信时,都要在NAT路由器上将其本地地址转换成全球IP地址,才能和因特网连接。

    NAT的实现方式有三种,即静态转换Static Nat、动态转换Dynamic Nat和端口多路复用OverLoad

    静态转换是指将内部网络的私有IP地址转换为公有IP地址,IP地址对是一对一的,是一成不变的,某个私有IP地址只转换为某个公有IP地址。借助于静态转换,可以实现外部网络对内部网络中某些特定设备(如服务器)的访问。

    动态转换是指将内部网络的私有IP地址转换为公用IP地址时,IP地址是不确定的,是随机的,所有被授权访问上Internet的私有IP地址可随机转换为任何指定的合法IP地址。也就是说,只要指定哪些内部地址可以进行转换,以及用哪些合法地址作为外部地址时,就可以进行动态转换。动态转换可以使用多个合法外部地址集。当ISP提供的合法IP地址略少于网络内部的计算机数量时。可以采用动态转换的方式。

    端口多路复用(Port address Translation,PAT)是指改变外出数据包的源端口并进行端口转换,即端口地址转换PATPort Address Translation).采用端口多路复用方式。内部网络的所有主机均可共享一个合法外部IP地址实现对Internet的访问,从而可以最大限度地节约IP地址资源。同时,又可隐藏网络内部的所有主机,有效避免来自internet的攻击。因此,目前网络中应用最多的就是端口多路复用方式。

    路由器(Router),是连接因特网中各局域网广域网的设备,它会根据信道的情况自动选择和设定路由,以最佳路径,按前后顺序发送信号。 路由器是互联网络的枢纽,"交通警察"目前路由器已经广泛应用于各行各业,各种不同档次的产品已成为实现各种骨干网内部连接、骨干网间互联和骨干网与互联网互联互通业务的主力军。路由和交换机之间的主要区别就是交换机发生在OSI参考模型第二层(数据链路层),而路由发生在第三层,即网络层。这一区别决定了路由和交换机在移动信息的过程中需使用不同的控制信息,所以说两者实现各自功能的方式是不同的。

    路由器(Router)又称网关设备Gateway)是用于连接多个逻辑上分开的网络,所谓逻辑网络是代表一个单独的网络或者一个子网。当数据从一个子网传输到另一个子网时,可通过路由器的路由功能来完成。因此,路由器具有判断网络地址和选择IP路径的功能,它能在多网络互联环境中,建立灵活的连接,可用完全不同的数据分组和介质访问方法连接各种子网,路由器只接受源站或其他路由器的信息,属网络层的一种互联设备。

    交换机(Switch)意为开关是一种用于电(光)信号转发的网络设备。它可以为接入交换机的任意两个网络节点提供独享的电信号通路。最常见的交换机是以太网交换机。其他常见的还有电话语音交换机、光纤交换机等。

    四、配置步骤

    配置代码:
    ########################################
    Server
    Router>en
    Router#config
    Configuring from terminal, memory, or network [terminal]? 
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#no ip domain-lookup
    Router(config)#host Server
    Server(config)#line con 0
    Server(config-line)#logg syn
    Server(config-line)#exec-timeout 0 0
    Server(config-line)#exit
    Server(config)#int s0/0/0
    Server(config-if)#ip add 202.1.1.1 255.255.255.0
    Server(config-if)#ip nat outside
    Server(config-if)#no shut
    
    %LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
    Server(config-if)#exit
    Server(config)#access-list 1 permit 192.168.1.0 0.0.0.255
    Server(config)#ip nat inside source list 1 interface s0/0/0
    Server(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0
    Server(config)#exit
    ########################################
    ISP
    Router>en
    Router#config
    Configuring from terminal, memory, or network [terminal]? 
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#host ISP
    ISP(config)#no ip domain-lookup
    ISP(config)#line con 0
    ISP(config-line)#logg syn
    ISP(config-line)#exec-timeout 0 0
    ISP(config-line)#exit
    ISP(config)#int s0/0/0	
    ISP(config-if)#ip add 202.1.1.2 255.255.255.0
    ISP(config-if)#no shut
    
    %LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
    
    ISP(config-if)#
    ISP(config-if)#clock rate 64000
    ISP(config-if)#exit
    ISP(config)#int f0/0
    ISP(config-if)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
    
    ISP(config-if)#ip add 202.2.2.2 255.255.255.0
    ISP(config-if)#no shut
    
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    
    ISP(config-if)#
    ISP(config-if)#int f0/1
    ISP(config-if)#ip add 202.3.3.3 255.255.255.0
    ISP(config-if)#no shut
    
    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
    
    ISP(config-if)#
    ISP(config-if)#
    ########################################
    Server#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
    
    Server#config
    Configuring from terminal, memory, or network [terminal]? 
    Enter configuration commands, one per line.  End with CNTL/Z.
    Server(config)#int f0/0.1
    Server(config-subif)#encapsulation dot1Q 2
    Server(config-subif)#ip add 192.168.1.1 255.255.255.0
    Server(config-subif)#no shut
    Server(config-subif)#exit
    Server(config)#int f0/0.2
    Server(config-subif)#encapsulation dot1Q 3
    Server(config-subif)#ip add 192.168.2.1 255.255.255.0
    Server(config-subif)#no shut
    Server(config-subif)#exit
    Server(config)#ip dhcp pool vlan2
    Server(dhcp-config)#network 192.168.1.0 255.255.255.0
    Server(dhcp-config)#dns 202.2.2.1
    Server(dhcp-config)#default-router 192.168.1.1
    Server(dhcp-config)#exit
    Server(config)#ip dhcp pool vlan3
    Server(dhcp-config)#network 192.168.2.0 255.255.255.0
    Server(dhcp-config)#dns 202.2.2.1
    Server(dhcp-config)#default-router 192.168.2.1
    Server(dhcp-config)#exit
    Server(config)#ip dhcp excluded-address 192.168.1.1
    Server(config)#ip dhcp excluded-address 192.168.2.1
    Server(config)#access-list 1 permit 192.168.2.0 0.0.0.255
    Server(config)#exit
    Server#
    %SYS-5-CONFIG_I: Configured from console by console
    
    Server#config
    Configuring from terminal, memory, or network [terminal]? 
    Enter configuration commands, one per line.  End with CNTL/Z.
    Server(config)#int f0/0.1
    Server(config-subif)#ip nat inside
    Server(config-subif)#exit
    Server(config)#int f0/0.2
    Server(config-subif)#ip nat inside
    Server(config-subif)#exit
    Server(config)#
    Server(config)#interface FastEthernet0/0
    Server(config-if)#no shutdown
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    Server(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/0.1, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.1, changed state to up
    %LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2, changed state to up
    Server(config-if)#
    ########################################
    

    五、测试与结果

    • 在内网路由器Server上配置DHCP,实现下连交换机上处于不同Vlan的电脑获得相应的IP地址。
    • 查看公司内网的所有PC是正确分配到自己所在的VLAN的相应的IP地址。
    • 在PC上使用浏览器能通过www.cisco.com的域名访问ISP端的WWW服务器的网页。

    六、结束语

    感谢老师的指导,感谢父母的培养,我一定好好学习,努力学好Cisco。通过这次的期末作业,使我懂了很多,也收获了很多知识,自己的动手能力和思维方式得到解放。

     

     

     

     

     

     

    展开全文
  • Cisco 建议您了解以下主题:思科统一客户语音门户(CVP)使用的组件本文档中的信息基于以下软件和硬件版本:思科统一客户语音门户(CVP)版本11.X或以上配置在本例中,您安装称为webserver.cer的一个认证。认证被复制到...

    简介

    本文描述程序加载Cisco用户语音门户的(CVP)语音扩展标记语言(VXML)应用程序的证书为了访问网站服务。

    参考Java keytool options命令。

    Cisco 建议您了解以下主题:

    思科统一客户语音门户(CVP)

    使用的组件

    本文档中的信息基于以下软件和硬件版本:

    思科统一客户语音门户(CVP)版本11.X或以上

    配置

    在本例中,您安装称为webserver.cer的一个认证。认证被复制到文件夹和证书贮藏库一样。respository的认证, cacerts, keystore密码是changeit。

    安装证书在呼叫工作室为了调试应用程序。

    呼叫工作室的证书贮藏库是%CALLSTUDIO_HOME% \蚀\ jre \解放\安全\ cacerts。Keytool.exe程序位于在%CALLSTUDIO_HOME% \蚀\ jre \ bin文件夹以下。

    cd %CALLSTUDIO_HOME%\eclipse\jre\lib\security

    C:\Cisco\CallStudio\eclipse\jre\lib\security>dir

    Volume in drive C has no label.

    Volume Serial Number is 1800-FBA8

    Directory of C:\Cisco\CallStudio\eclipse\jre\lib\security

    07/17/2019 11:03 AM

    07/17/2019 11:03 AM

    12/23/2018 08:33 AM 4,054 blacklist

    12/23/2018 08:33 AM 1,253 blacklisted.certs

    12/23/2018 08:33 AM 114,757 cacerts

    12/23/2018 08:33 AM 2,466 java.policy

    12/23/2018 08:33 AM 42,624 java.security

    12/23/2018 08:33 AM 98 javaws.policy

    02/19/2019 03:38 PM

    12/23/2018 08:33 AM 0 trusted.libraries

    03/24/2016 12:45 PM 2,090 webserver.cer

    8 File(s) 167,342 bytes

    3 Dir(s) 54,560,612,352 bytes free

    C:\Cisco\CallStudio\eclipse\jre\lib\security>..\..\bin\keytool.exe -importcert -file webserver.cer -keystore cacerts -alias somewebserver

    Enter keystore password:changeit

    Trust this certificate? [no]:yes

    Certificate was added to keystore

    在CVP VXML服务器的安装证书。

    CVP VXML服务器的证书贮藏库是%CVP_HOME% \ jre \解放\安全\ cacerts。Keytool.exe程序位于在%CVP_HOME% \ jre以下\ bin文件夹。

    cd %CVP_HOME%\jre\lib\security\

    C:\Cisco\CVP\jre\lib\security>dir

    Volume in drive C has no label.

    Volume Serial Number is 1800-FBA8

    Directory of C:\Cisco\CVP\jre\lib\security

    07/17/2019 11:46 AM

    07/17/2019 11:46 AM

    12/23/2018 08:37 AM 4,054 blacklist

    12/23/2018 08:37 AM 1,253 blacklisted.certs

    12/23/2018 08:37 AM 114,757 cacerts

    12/23/2018 08:37 AM 2,466 java.policy

    12/23/2018 08:37 AM 42,624 java.security

    12/23/2018 08:37 AM 98 javaws.policy

    02/12/2019 12:45 PM

    12/23/2018 08:37 AM 0 trusted.libraries

    03/24/2016 12:45 PM 2,090 webserver.cer

    8 File(s) 167,342 bytes

    3 Dir(s) 54,558,191,616 bytes free

    C:\Cisco\CVP\jre\lib\security>..\..\bin\keytool.exe -importcert -file webserver.cer -keystore cacerts -alias somewebserver

    Enter keystore password:changeit

    Trust this certificate? [no]: yes

    Certificate was added to keystore

    为了检查在贮藏库上安装的证书在证书贮藏库cacerts找出的文件夹下,请运行命令:

    ..\..\bin\keytool.exe -list -keystore cacerts -storepass changeit -v

    Keystore type: jks

    Keystore provider: SUN

    Your keystore contains 106 entries

    Alias name: verisignclass2g2ca [jdk]

    Creation date: Aug 25, 2016

    Entry type: trustedCertEntry

    Owner: OU=VeriSign Trust Network, OU="(c) 1998 VeriSign, Inc. - For authorized use only", OU=Class 2 Public Primary Certification Authority - G2, O="VeriSign, Inc.", C=US

    Issuer: OU=VeriSign Trust Network, OU="(c) 1998 VeriSign, Inc. - For authorized use only", OU=Class 2 Public Primary Certification Authority - G2, O="VeriSign, Inc.", C=US

    Serial number: b92f60cc889fa17a4609b85b706c8aaf

    Valid from: Sun May 17 17:00:00 PDT 1998 until: Tue Aug 01 16:59:59 PDT 2028

    Certificate fingerprints:

    MD5: 2D:BB:E5:25:D3:D1:65:82:3A:B7:0E:FA:E6:EB:E2:E1

    SHA1: B3:EA:C4:47:76:C9:C8:1C:EA:F2:9D:95:B6:CC:A0:08:1B:67:EC:9D

    SHA256: 3A:43:E2:20:FE:7F:3E:A9:65:3D:1E:21:74:2E:AC:2B:75:C2:0F:D8:98:03:05:BC:50:2C:AF:8C:2D:9B:41:A1

    Signature algorithm name: SHA1withRSA

    Subject Public Key Algorithm: 1024-bit RSA key

    Version: 1

    *******************************************

    *******************************************

    Alias name: digicertassuredidg3 [jdk]

    Creation date: Aug 25, 2016

    Entry type: trustedCertEntry

    Owner: CN=DigiCert Assured ID Root G3, OU=www.digicert.com, O=DigiCert Inc, C=US

    Issuer: CN=DigiCert Assured ID Root G3, OU=www.digicert.com, O=DigiCert Inc, C=US

    Serial number: ba15afa1ddfa0b54944afcd24a06cec

    Valid from: Thu Aug 01 05:00:00 PDT 2013 until: Fri Jan 15 04:00:00 PST 2038

    Certificate fingerprints:

    MD5: 7C:7F:65:31:0C:81:DF:8D:BA:3E:99:E2:5C:AD:6E:FB

    SHA1: F5:17:A2:4F:9A:48:C6:C9:F8:A2:00:26:9F:DC:0F:48:2C:AB:30:89

    SHA256: 7E:37:CB:8B:4C:47:09:0C:AB:36:55:1B:A6:F4:5D:B8:40:68:0F:BA:16:6A:95:2D:B1:00:71:7F:43:05:3F:C2

    Signature algorithm name: SHA384withECDSA

    Subject Public Key Algorithm: 384-bit EC key

    Version: 3

    Extensions:

    #1: ObjectId: 2.5.29.19 Criticality=true

    BasicConstraints:[

    CA:true

    PathLen:2147483647

    ]

    #2: ObjectId: 2.5.29.15 Criticality=true

    KeyUsage [

    DigitalSignature

    Key_CertSign

    Crl_Sign

    ]

    #3: ObjectId: 2.5.29.14 Criticality=false

    SubjectKeyIdentifier [

    KeyIdentifier [

    0000: CB D0 BD A9 E1 98 05 51 A1 4D 37 A2 83 79 CE 8D .......Q.M7..y..

    0010: 1D 2A E4 84 .*..

    ]

    ]

    ......

    ..\..\bin\keytool.exe -list -keystore cacerts -storepass changeit -alias somewebserver -v

    Alias name: somewebserver

    Creation date: Jul 17, 2019

    Entry type: trustedCertEntry

    Owner: CN=......

    展开全文
  • ▶ 网络拓扑及配置 ▶ PC访问测试

    ▶ 网络拓扑及配置

    ▶ PC访问测试


    展开全文
  • Cisco Packet Tracer服务器配置_邮件传送_ftp_web_email_dns_dhcp图解》由会员分享,可在线阅读,更多相关《Cisco Packet Tracer服务器配置_邮件传送_ftp_web_email_dns_dhcp图解(29页珍藏版)》请在人人文库网上...

    《Cisco Packet Tracer服务器配置_邮件传送_ftp_web_email_dns_dhcp图解》由会员分享,可在线阅读,更多相关《Cisco Packet Tracer服务器配置_邮件传送_ftp_web_email_dns_dhcp图解(29页珍藏版)》请在人人文库网上搜索。

    1、一、实验环境Cisco Packet Tracter 5.3版软件二、实验目的1、DHCP服务配置及测试2、DNS服务配置及测试3、WEB服务配置及测试4、FTP服务配置及测试5、电子邮件服务配置及测试6、远程终端服务配置及测试三、实验内容(包括主要程序流程和说明,程序分工说明)1)网络服务逻辑模式设计图图(一)图(一)共由五个服务器(WEB服务器、MAIL服务器、FTP服务器、DNS服务器、DHCP服务器)、一个交换机(2960-24)、两个客户机(PC0、PC1)和7根双绞线组成,连接状态正常!2) 五台服务器IP配置分别单击 服务器(DHCP、DNS、FTP、MAIL、WEB)单击Des。

    2、ktop单击IP Configuration设置 IP Address(Subnet Mask为默认值)精品.精品.精品.3)DHCP服务器配置配置DHCP服务器,关闭在此服务器上的DNS、FTP、MAIL、WEB服务(Service),其他服务不变,操作过程如下:先单击Config,在单击左侧DHCP,如图:精品.图(二)Service(服务状态):On(开)DNS 服务器地址:192.168.1.2 (设置要访问的DNS服务器地址)Start IP Address(开始IP地址):192.168.1.6 (设置本192.168.1.0网段客户端自动申请到的IP地址尾数从6开始)Subnet。

    3、 Mask(默认子网网关):Maximum number of Users(子网最大客户端量):50TFTP Server():0.0.0.0 (默认值)设置好后,单击Save(保存)。单击左侧DNS,DNS Service 设置为 off,其他不变:精品.单击左侧MAIL,SMTP Service、POP3 Service 设置为 off,其他不变:单击左侧FTP,Service 设置为 off,其他不变:精品.4)DNS服务器配置配置DNS服务器,关闭在此服务器上的DHCP、FTP、MAIL、WEB服务(Service),其他服务不变,操作过程类似于DHCP配置过程,在此只针对DNS配置:。

    4、精品.DNS Service(服务状态):On(开)分别添加5个Resource Records Name(资源记录名)和Address(地址),每次添加最后要点击Add(添加)到文本区域 里,添加完后点击Save(保存)。5) FTP服务器配置配置FTP服务器,关闭在此服务器上的DHCP、DNS、MAIL、WEB服务(Service),其他服务不变,操作过程类似于DHCP配置过程,在此只针对FTP配置:精品.Service(服务状态):On(开)分别添加2个User Name(用户名)和Password(密码),每个用户都勾选上Write(可写)、Read(可读)、Delete(删除)、Re。

    5、name(重命名)、List(列表),每次添加最后要点击 +(添加)到滚动文本区域里。 6)MAIL服务器配置配置MAIL服务器,关闭在此服务器上的DHCP、DNS、FTP、WEB服务(Service),其他服务不变,操作过程类似于DHCP配置过程,在此只针对EMAIL配置:精品.SMTP Service 、POP3 Service(服务状态):On(开)Domain Name(域名):mail.math.com分别添加2个User (用户)和Password(密码),每次添加最后要点击 +(添加)到滚动文本区域里。 7)WEB服务器配置配置WEB服务器,关闭在以上配置过的服务(DHCP、DN。

    6、S、FTPE、MAIL),其他服务状态不变:分别单击 服务器(DHCP、DNS、FTP、MAIL、WEB)单击Config精品.精品.8)客户端动态分配IP精品.单击 客户端(PC1、PC2)单击Desktop单击IP Configuration单击 DHCP精品.9)客户端与其他设备IP连通检测单击 客户端(PC1、PC2)单击Desktop单击Command Prompt输入ping 192.168.1.0 测试联通性精品.精品.上图显示客户端与其他设备IP连通正常。10)登入FTP服务单击 客户端(PC1、PC2)单击Desktop单击Command Prompt输入ftp ftp.ma。

    7、th.com按enter输入用户名:2008051323-1输入密码:111111输入dir查看ftp服务文件输入help查看操作命令输入quit退出ftp服务精品.ftp服务器操作正常。11)客户端访问服务端单击 客户端(PC1、PC2)DesktopWeb Browser分别输入ftp.math.com、mail.math.com、web.math.com单击Go精品.精品.访问成功!12)客户机与客户机发送E-mail单击 客户端(PC1、PC2)单击Desktop单击E-mail填写Configure Mail精品.精品.注:Email Address(邮件地址)必须是自己的用户名+M。

    8、AIL(邮件)Domain Name(域名),Incomeing Mail Server(接受邮件服务器域名)必须是pop.math.com,Outgoing Mail Server(发送邮件服务器域名)必须是smtp.math.com。填写信息完后,单击Compose发送邮件PC1向PC2邮件:注:To是发送给对方,填写对方邮件地址,Subject是主题,下方区域为邮件内容。对方可以在自己的邮件中单击Reveive接收此邮件:精品.PC2向PC1邮件:注:To是发送给对方,填写对方邮件地址,Subject是主题,下方区域为邮件内容。精品.对方可以在自己的邮件中单击Reveive接收此邮件:1。

    9、3)远程终端服务配置及测试(在这以Windows7操作平台为例,Windows XP操作过程也类似与Windows7)1、为客户端创建用户单击左下角 开始菜单单击 控制面板单击 用户账号单击 添加和删除用户账号单击 创建一个新用户创建自己的一个用户(本人已经创建了一个Administrator用户):精品.精品.2、查看客户端计算机全和远程控制设置鼠标移动到桌面“计算机(或我的电脑)”图表上方,右键单击“属性”单击 高级系统设置精品.单击 计算机名记下计算机全名(我的是ZGC-20110411XLL)单击 远程勾选 允许远程协助连接到这台计算机精品.精品.远程协助设置完成。3、 客户机远程协助操作单击左下角 开始菜单单击 所有程序单击 附件单击 远程桌面连接输入 对方计算机名单击 连接如有侵权请联系告知删除,感谢你们的配合!精品。

    展开全文
  • 详细介绍如何配置基于Web认证的ISE服务器
  • 虚拟机的配置: 我的电脑配置: DNS服务器配置WEB服务器配置: 主机为web的效果图: 使用主机web别名为www的效果图:
  • 弹性云服务器 ECS弹性云服务器(Elastic Cloud Server)是一种可随时自助获取、可弹性伸缩的云服务器,帮助用户打造可靠、安全、灵活、高效的应用环境,确保服务持久稳定运行,提升运维效率三年低至5折,多种配置可选...
  • WEB服务器配置

    千次阅读 2010-06-08 09:12:00
      07-06-22 09:19 发表于:《CCIE建策科技-CISCO思科培训》 分类:未分类随着互联网普及程度的日益提高,越来越多的实体和个人投入到了网络的怀抱。而拥有自己的网站,也成为越来越多的人的目标。而一...
  • 服务器配置IP地址: 打开仿真模式,隐藏其他网络协议,只显示HTTP协议:点击Misc,选择HTTP。 打开计算机中的浏览器,输入服务器的IP地址。点击右侧的捕获/前进按钮,在右上侧的事件列表中,查看详情。 再次点击...
  • cisco配置WEB登录的方法

    千次阅读 2013-02-05 12:07:44
    要启用路由器的 HTTP/HTTPS 服务器,请使用下列 Cisco IOS 命令: Router(config)# ip http server Router(config)# ip http secure-server Router(config)# ip http authentication local //注意:- ...
  • CISCO软件服务器配置说明,包括DHCP、DNS、FTP、EMAIL、WEb
  • Cisco UCS C系列服务器配置手册重启后在如下图5所示界面时按Ctrl+H进入图6的Raid配置界面。图5图6进入到raid的配置界面,左面导航选择Configuration Wizard,进入图7。图7因为第一次做RAID,所以选择New ...
  • 初试Cisco Packet Tracer–4——部署DHCP、DNS、Web服务器 1.实验环境 1.win10 2.Cisco Packet Tracer-7.3.1.0362(下载链接) 2.环境搭建 网络拓扑图 3台server设备、3台PC设备、1台交换机2960 DHCP服务器配置,...
  • 初试Cisco Packet Tracer–3——访问Web服务器 1.实验环境 1.win10 2.Cisco Packet Tracer-7.3.1.0362(下载链接) 2.环境搭建 网络拓扑 PC0–>192.168.100.1 Server0–>192.168.100.2 点击PC0>>Web ...
  • 配置文件:interface fastethernet0/1ip address192.168.0.1 255.255.0.0 //定义局域网端口IP地址duplex autospeed autoip nat inside //定义为局域端口!interface serial 1/0ip address 222.92.36.1 255.255.255.0 /...
  • Cisco路由器DHCP服务器基本配置

    千次阅读 2011-03-21 20:07:00
    近期有许多读者朋友在读者QQ群中路由器上DHCP服务器配置方面的,在此把笔者编著的《路由器配置与管理完全手册——Cisco篇》一书中的相关内容节选给大家。其中列出了在Cisco路由器上配置DHCP服务器的必需和可选任务,...
  • 原标题:思科无线AP初始配置IP思科的无线AP要进行怎样的装备呢?详细操作是什么呢?下面文章给出了几种办法供给参阅。思科无线AP ethernet接口是没装备IP地址的,是作为dhcp client,详细怎么经过web来装备呢?有以下几...
  • 本实验为计算机网络 Cisco Packet Tracert邮件服务器配置实验,可以参考进行 一、实验目的 1、 掌握Cisco Packet Tracer中添加邮件服务器的方法 2、 掌握Cisco Packet Tracer中邮件服务器配置 3、 使用PC...
  • 思科路由器上实现NAT实例(设置企业WEB服务器)
  • 背景:  在实际应用中,不可能使用http://127.0.0.1:8080/web应用...在C:/windows/System32/drivers/etc中找到名为hosts的文件,用记事本或者其他的编辑工具打开之后,配置自己想用的名字(在文件里面有“127.0.0...
  • Cisco终端访问服务器配置,适合售前工程师,售后工程师,网络工程师的精品技术。
  • 当主机与某WEB服务器同在防火墙的INSIDE口,但DNS服务器只存在于公网中,(OUTSIDE口)且防火墙上对内网的WEB服务器进行了静态NAT映射以与外界通信并被外界DNS解析,为了防止本地用户在访问WEB服务器URL时被外网解析...
  • 摘要: 负载均衡(Load Balance)是集群技术(Cluster)的一种应用。负载均衡可以将工作任务分摊到多个处理单元,从而提高并发处理能力。...什么是web负载均衡服务器集群(Cluster)使得多个服务器节点能够协同工
  • web无法访问服务器We would usually not bother until one fine day your website fails to respond. And if you have a website that helps you making an earning from it, then the frustration starts to build....
  • 内网搭建web服务器 用Go写了一个网盘,之前一直是在局域网内调试,真正使用起来肯定还是需要能外网访问的。所以,就想着搞一个外网能访问的web服务器。 之前有了解过如何让外网访问局域网的主机,这样调试什么的都...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 12,815
精华内容 5,126
关键字:

cisco配置web服务器