精华内容
下载资源
问答
  • 思科模拟器交换机配置secret和password
    千次阅读
    2021-03-01 14:12:31

    enable password 是全局命令限制对特权模式的访问。
    当你只输入enable password +密码的时候,比如密码设置是123,当你进入特权模式的时候需要输入密码 123
    当你在输入enable secret class的时候, 要进入特权模式 ,需要输入的密码就得是:class了
    enable secret+密码 可是看成是加密形式的是能口令

    而当你同时设置了 enable password +密码 和enable secret+密码的时候,enable secret的密码会取代enable password的密码。

    通过show running 可以看出,enable secret的密码是在 enable password的上面
    Switch#show run
    Building configuration…
    Current configuration : 1078 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    enable secret 5 1 1 1mERr$/Q/mbs3O9oHsKR7rNG4e81
    enable password 123
    !
    !
    !
    interface FastEthernet0/1

    更多相关内容
  • 思科模拟器配置文件及其说明,包含三层交换机配置、nat的转换、静态路由的配置和acl的相关知识与配置
  • 思科模拟器上怎么配置交换机VTP?VTP 被组织成管理域(VTP Domain),VTP 可以分为三种模式:服务器模式(Server),客户机模式(Client),透明模式,下面我们来看看配置方法
  • 思科模拟器上怎么进行交换机的基本配置交换机是基于收到的数据帧中的源MAC 地址和目的MAC 地址来进行工作。我们今天就来看看交换机的基本配置,需要的朋友可以参考下
  • 思科模拟器交换机与路由器配置实验汇总
  • Cisco思科交换机怎么初始化?交换机的类型很多,最常见的就是以太网交换机,但是交换机该怎么初始化呢?下面我们以Cisco思科交换机为例,分享交换机的初始化设置教程,需要的朋友可以参考下
  • cisco模拟器交换机配置 cisco模拟器交换机配置 cisco模拟器交换机配置
  • 某企业仅拥有2个连续的C类网络号,却拥有人事、财务、研发和营销等4个部门,其中每个部门除拥有1台路由器和若干台交换机外,又分别拥有10台、18台、130台和50台主机。 为该公司设计一个网络并为其配置静态路由,使该...
  • 思科模拟器上怎么配置动态路由RIP?动态路由会自主选择最佳路径的,不像静态路由某个节点瘫痪了,整个网络就都瘫痪了,下面我们来看看思科模拟器配置动态路由RIP的图文教程
  • 本次实验将使用思科模拟器Cisco Packet Tracer来完成交换机配置以及虚拟局域网的实验,将通过几个例子来讲述。 实验一 例、已知交换机Switch_2960和三台PC0、PC1、PC2,通过不跨分组划分虚拟局域网VLAN2、VLAN3,...

    目录

    前言

    实验一

    实验二

    总结


    前言

    本次实验将使用思科模拟器Cisco Packet Tracer来完成交换机配置以及虚拟局域网的实验,将通过几个例子来讲述。

    实验一

    例、有交换机Switch_2960和三台PC0、PC1、PC2,通过不跨分组划分虚拟局域网VLAN2、VLAN3,其中PC0为第一组,PC1和PC2为第二组。

    1、实验拓扑图

     

    2、设置IP地址和子网掩码

    PC1的Fa0接口连接交换机的Fa0/1,PC1的Fa0接口连接交换机的Fa1/1,PC2的Fa0接口连接交换机的Fa2/1。

    ①点击PC0,在打开的页面选择“桌面”——“IP配置”,在弹出的IP配置窗口中手动设置PC0的IP地址和子网掩码,分别将IP地址设为192.168.1.1、子网掩码为255.255.255.0。

    对于PC1、PC2进行一样的操作,只是设置不同的IP地址和子网掩码。

    ②进行连通性测试

    这里的连通性测试跟之前讲的在DOS页面一样,运用ping命令进行测试。分别点击各PC,在打开的页面选择“桌面”——“命令提示符”,在这里面输入ping <相邻主机的IP地址>,即可测试其连通性。

    这里测试PC1与PC2的连通性,其他略,可以互相都测试连通性。由于PC2的IP地址为192.168.1.3,只需打开PC1的“命令提示符”输入ping 192.168.1.3 回车,等待几秒后,测试结果正常。

    ③进行配置(重点!!!

    这里我们要在交换机的IOS命令行界面进行代码操作,点击交换机,选择“命令行页面”,接下来的操作都在这里进行。

    我们要新建两个虚拟局域网VLAN2和VLAN3,并对PC0、PC1、PC2接口配置,即Fast0/1接口接入VLAN2,Fast1/1和Fast2/1接口接入VLAN3。

    新建两个虚拟局域网VLAN2和VLAN3,并对其IP地址进行配置:

    为Fast0/1接口接入VLAN2,为Fast1/1和Fast2/1接口接入VLAN3:


    相关配置命令:

    代码含义
    Switch>用户模式

    Switch#

    (输入en)

    特权模式

    Switch(config)#

    (输入conf t)

    全局配置模式

    Switch(config-if)#

    (输入inter <接口>interface <接口>)

    端口模式

    vlan <新的虚拟局域网VLAN名称>

    新建一个新的虚拟局域网VLAN
    ip address <IP地址> <子网掩码>配置端口的IP地址和子网掩码
    switch mode trunk/access配置其端口类型
    switch access <vlan名称>配置端口进入VLAN
    show vlan查看信息
    exit返回上一模式/退出
    end退出

    例如我们要创建一个新VLAN,名称为VLAN2,其ip地址为192.168.2.1,子网掩码为255.255.255.0,并为Fast0/1接口接入VLAN2:


    3、测试划分的虚拟子网

    点击各PC的“桌面”——“命令提示符”,输入其相邻的PC的IP地址,通过ping命令测试其连通性。

    (1)测试在VLAN2下的PC1与在VLAN3下的PC0的连通性:

    按回车后,运行发现请求超时,符合设定。

    (2)测试在VLAN3下的PC0与PC2的连通性:

    按回车后,运行发现正常,符合设定。

    实验二

    例、有两台交换机Switch_2960和四台PC,分别为PC0、PC1、PC2、通过跨分组方式划分虚拟局域网:前两台PC机为VLAN2,后两台PC机为VLAN3。

    1、实验拓扑图

    2、设置IP地址和子网掩码

    交换机0的Fa0/1接口连接交换机1的Fa0/1接口;PC0的Fa0接口连接交换机0的Fa0/2,PC1的Fa0接口连接交换机0的Fa0/3;PC2的Fa0接口连接交换机1的Fa0/2,PC3的Fa0接口连接交换机1的Fa0/3。

    ①分别点击各个PC,在打开的页面选择“桌面”——“IP配置”,在弹出的IP配置窗口中手动设置PC0的IP地址和子网掩码,分别输入IP地址和子网掩码。

    ②进行连通性测试

    这里的连通性测试使用ping命令进行测试。

    分别点击各PC,在打开的页面选择“桌面”——“命令提示符”,在这里面输入ping <相邻主机的IP地址>,即可测试其连通性。

     

    这里我们能测试发现PC0只能和与其在一个交换机下的PC1ping通,PC2和PC3也是一样。

     

    ③进行配置

    点击交换机0,选择“命令行页面”。

     

    在交换机0中新建一个虚拟局域网VLAN2,并对PC0、PC1接口配置,即Fast0/2和Fast0/3接口接入VLAN2。

    再点击交换机1,选择“命令行页面”。

    在交换机1中新建一个虚拟局域网VLAN3,并对PC2、PC3接口配置,即Fast0/2和Fast0/3接口接入VLAN3。

     

     

    3、测试划分的虚拟子网

    点击各PC的“桌面”——“命令提示符”,输入其相邻的PC的IP地址,通过ping命令测试其连通性。

    (1)测试在VLAN2下的PC1与在VLAN3下的PC2的连通性:

     

    (2)测试在VLAN3下的PC2与PC3的连通性:

    总结

    以上就是本次Cisco Packet Tracer的全部内容,感谢您的阅读和支持,若有表述中有不当之处,望指出!您的指出和建议能给作者带来很大的动力!!!

    展开全文
  • 思科模拟器交换机配置vlan

    千次阅读 多人点赞 2018-04-24 21:30:51
    网络拓扑图搭建 ... 注:主机与交换机之间需要用直连线,交换机之间需要用交叉线 配置主机ip地址 鼠标点击主机,会弹出这么个框,可以看到第一个就是ip配置,点进去就可以进行配置 依次把...

    网络拓扑图搭建

    这里写图片描述
    如图所示,pc0连在switch0的f0/1接口,pc1-------switch0/2,pc2------switch1/1
    pc3------switch1/2,然后交换机之间使用交叉线联通了他们的第三个接口

    注:主机与交换机之间需要用直连线,交换机之间需要用交叉线

    配置主机ip地址

    鼠标点击主机,会弹出这么个框,可以看到第一个就是ip配置,点进去就可以进行配置
    这里写图片描述
    这里写图片描述
    依次把四台主机都配置了

    配置交换机,划分vlan

    点击交换机弹出此窗口,然后开始划分vlan
    这里写图片描述
    将端口划分给相应vlan这里写图片描述
    配置trunk
    这里写图片描述
    同样的在第二台交换机上也按照相应的步骤进行配置

    测试

    现在配置已经基本结束了,ping一下试试:
    这里写图片描述
    成功!

    每天进步一点点

    展开全文
  • (4)了解交换机不同的配置模式的功能:(5)了解交换机不同配置模式的进入和退出方法:(6)了解将交换机恢复出厂设置的方法。 二、 应用环境 网络设备的管理方式可以简单地分为带外管理(out-of-band)和带内...

    一、 实验目的

    (1)熟悉普通二层交换机的外观;
    (2)了解普通二层交换机各端口的名称和作用;
    (3)了解交换机最基本的管理方式——带外管理的方法。
    (4)了解交换机不同的配置模式的功能:
    (5)了解交换机不同配置模式的进入和退出方法:
    (6)了解将交换机恢复出厂设置的方法。

    二、 应用环境

    • 网络设备的管理方式可以简单地分为带外管理(out-of-band)和带内管理(in-band)两种管理模式。
    • 所谓带内管理,是指网络的管理控制信息与用户网络的承载业务信息通过同一个逻辑信道传送,简而言之,就是占用业务带宽;而在带外管理模式中,网络的管理控制信息与用户网络的承载业务信息在不同的逻辑信道传诵,也就是设备提供专门用于管理的带宽。
    • 目前很多高端的交换机都带有带外网管接口,使网络管理的带宽和业务带宽完全隔离,互不影响,构成单独的网管网。
    • 通过Console口管理是最常用的带外管理方式,通常用户会在首次配置交换机或者无法进行带内管理时使用带外管理方式。
    • 带外管理方式也是使用频率最高的管理方式。带外管理的时候,我们可以采用00操作系统自带的超级终端程序来连接交换机,当然,用户也可以采用自己熟悉的终端程序。
    • Console口:也就配置口,用于接入交换机内部对交换机作配置;
    • Console线:交换机包装箱中标配线揽,用于连接Console口和配置终端。

    三、实验设备

    (1) DSC二层交换机1台
    (2) PC机1台
    (3) 交换机配置线1根

    四、实验拓扑

    image.png
    将PC机的串口和交换机的console口用console线如图连接。

    五、 实验要求

    (1) 正确认识交换机上各端口名称;
    (2) 熟练掌握使用交换机console线连接交换机的console口和PC的串口;
    (3) 熟练掌握使用超级终端进入交换机的配置界面。
    (4) 熟悉Setup配置模式
    (5) 熟悉一般用户配置模式
    (6) 熟悉特权用户配置模式
    (7) 了解全局配置模式
    (8) 了解接口配置模式
    (9) 了解VLAN配置模式

    六、 实验步骤

    第一步:认识交换机的端口

    image.png
    0/0/1中的第一个0表示堆叠中的第一台交换机,如果是1,就表示第2台交换机;第2个0表示交换机上的第1个模块(如DCS-3926s交换机有3个模块:网络端口模块(M0),模块1(M1),模块2(M2);最后的1表示当前模块上的第1个网络端口。
    0/0/1表示用户使用的是堆叠中第一台交换机网络端口模块上的第一个网络端口。
    默认情况下,如果不存在堆叠,交换机总会认为自己是第0台交换机。

    第二步:选择交换机

    image.png

    • 单击网络设备库中的“network drives”,再单击“switchs”;
    • 在设备类型栏中选择“2960”;
    • 将交换机“2960”拖入工作区;

    第三步:选择 PC 机

    image.png

    • 单击网络设备库中的“end drives”
    • 在设备类型栏中选择“PC-PT”;
    • 将交换机“PC-PT”拖入工作区;

    第四步:连接 console 线

    image.png

    • 单击网络设备库中的“connections”
      在设备类型栏中选择“配置线”;
    • 将配置线的一端与交换机“console”口连接;
    • 将配置线的另一端与PC机的“RS232”口连接

    第五步:使用超级终端连入交换机

    image.png

    • 单击工作区中的PC1,在弹出的窗口中选择“desktop”标签
    • 单击“desktop”标签中的“terminal”图标

    第六步:设置超级端属性。

    image.png

    第七步: 进入交换机配置命令行模式。

    单击 OK 按钮,进入交换机配置命令行模式,回车,进入交换机配置命令行模式。
    image.png

    第八步: 查看当前设备版本。

    此时用户已经成功进入交换机的配置界面,可以对交换机进行必要的配置。Show version 可以查看交换机的软硬件版本信息。
    image.png

    第九步:一般用户配置模式的配置方法。

    一般用户配置模式,也可以成为“>”模式。该模式的命令比较少,使用“?”命令可显示该模式下可使用的所有命令。
    image.png

    第十步: 查看当前配置。

    • 在用户模式下,使用 enable 命令进入特权模式。
    • 特权模式下是 # 的标志,和 Linux 中的管理员的标志一样。

    image.png

    Switch#show running-config 
    Building configuration...
    
    Current configuration : 1037 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    interface FastEthernet0/1
    !
    
    // 此处省略部分配置信息
    
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet1/1
    !
    interface GigabitEthernet1/2
    !
    interface Vlan1
     no ip address
     shutdown
    !
    !
    line con 0
    !
    line vty 0 4
     login
    line vty 5 15
     login
    !
    !
    end
    

    这说明这是一个 24 口的交换机,因为有 24 个端口。

    第十一步:setup模式的配置方法

    • 这里直接输入 setup,然后回车,输入 y 代表根据他的提示来配置;
    • 在界面上键入“y”,按回车键就回进入 setup 模式。

    image.png

    第十二步: 全局配置模式的配置方法。

    在特权模式下输入“config terminal”或者“config”然后回车,就可以进入全局配置模式。
    image.png
    全局配置模式也称为“config”模式。
    Switch#config terminal
    Switch(Config)#
    在全局配置的模式,用户可以对交换机全局性的配置,如对MAC地址表,端口镜象,创建VLAN,启动IGMP Snooping ,GVRP,STP等。用户在全局模式还可以通过命令进入到端口对各个端口进行配置。
    在这里面可以设置密码:

    Switch(config)#enable secret level 1
    % Incomplete command.
    Switch(config)#enable secret level 1 ?
      0     Specifies an UNENCRYPTED password will follow
      5     Specifies an ENCRYPTED secret will follow
      LINE  The UNENCRYPTED (cleartext) 'enable' secret
    Switch(config)#enable secret level 1 5
    % Incomplete command.
    Switch(config)#enable secret level 1 5?
    5  LINE  
    Switch(config)#enable secret level 1 5 5
    Switch(config)#
    

    image.png

    第十三步:接口配置模式的配置方法


    输入 interface FastEthernet0/22 设置端口 22 的配置信息。
    image.png
    退出之后想进入 vlan 的接口,也就是 CPU 的接口:

    Switch(config-if)#exit
    Switch(config)#interface vlan ?
      <1-1005>  Vlan interface number
    Switch(config)#interface vlan 888
    Switch(config-if)#
    

    image.png

    第十四步:VLAN 配置模式的配置方法。

    Switch(config)#interface vlan 888
    Switch(config-if)#exit
    Switch(config)#vlan 100
    Switch(config-vlan)#exit
    Switch(config)#exit
    Switch#
    

    image.png
    可以看到已经新添加了一个 VLAN 100 的信息。
    image.pngimage.pngimage.pngimage.pngimage.pngimage.png

    第十五步: 清空交换机的配置

    使用 erase startup-config 来删除启动文件。

    Switch#erase startup-config 
    Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]
    

    清空 vlan ,用delete vlan.dat 命令

    Switch#delete vlan.dat
    Delete filename [vlan.dat]?vlan.dat
    Delete flash:/vlan.dat? [confirm]
    
    Switch#
    

    image.png

    第十六步: show flash 命令

    switch#show flash
    file name    filelength
    nos.img        1720035 betys           //交换机软件系统
    startup-config    0betys               //启动配置文件当前内容已配置
    running-config    783betys            //当前配置文件
    switch#
    switch#write 
    switch#show flash
    file name    filelength
    nos.img        1720035 betys            //交换机软件系统
    startup-config  783betys                //启动配置文件当前内容已配置
    running-config    783betys             //当前配置文件
    
    Switch#show flash
    Directory of flash:/
    
        1  -rw-     4414921          <no date>  c2960-lanbase-mz.122-25.FX.bin
    
    64016384 bytes total (59601463 bytes free)
    Switch#
    

    image.png

    展开全文
  • #配置 trunk 链路的封装类型,同一链路的两端封装要相同。有的交换机,例如 2950只能封装 dot1q,因此无需执行该命令。 Switch(config)#interface f0/2 Switch(config-if)#switchport trunk encapsulation dot1q...
  • 交换机基本配置(思科模拟器)

    千次阅读 2020-06-18 09:46:29
    并给交换机配上ip地址 Switch(config)#vlan 10 Switch(config-vlan)#exit Switch(config)#vlan 20 Switch(config-vlan)#exit Switch(config)#int vlan 10 Switch(config-if)# %LINK-5-CHANGED: Interface Vlan10, ...
  • 大到服务器级华为思科交换机,小到十几块钱的塑料盒子。那么作为局域网中最常见的交换设备,它是如何进行工作的。 交换机的工作环境: 交换机工作于数据链路层和物理层,所有被交换机连接的设备被称为同一广播域,...
  • 建立了一个计算机教室和一个校办公区,这两处 的计算机网络通过两台交换机互联组成内部校园网,为了提高网络的可靠性,网络管理员用两条链路将交换机互联,现要在交换机上做适当配置,使网络避免环路。本实验以两台...
  • 有的小伙伴在使用思科交换机的时候,把交换机的密码忘了,那我们怎样才能把原来密码清除掉呢?小编整理了一下清除思科交换机密码的方法,需要的小伙伴了解一下吧
  • 交换机配置VLAN(思科模拟器实现)

    万次阅读 2021-12-10 18:31:34
    在这里打开思科模拟器即可 二、搭建网络拓扑 1. 创建交换机 在创建好项目以后进行网络拓扑的搭建,在这里首先创建两个交换机 2. 连通交换机 在创建好交换机后将两个交换机通过交叉线进行连通 3. 创建主机 在
  • 思科模拟器交换机路由器常用命令

    万次阅读 多人点赞 2018-06-05 20:14:25
    2,路由器配置: 3,路由器文件操作: 4,静态路由: 5,动态路由: 6,帧中继命令: 7,基本访问控制列表: 例1: 例2: 扩展访问控制列表: 例1: 例2: 删除访问控制例表: 路由器的nat配置 外部网关协议配置 配置...
  • 交换机与路由器配置总结 交换机的基本配置与管理 ? 交换机的基本配置与管理 ? 交换机的端口配置与管理 ? 交换机的 Telnet 远程登陆配置 ? 交换机的端口聚合配置 ? 交换机划分 Vlan 配置 ? 三层交换机基本配置 ? 利用...
  • 思科模拟器Cisco Packet Tracer交换机的管理配置

    万次阅读 多人点赞 2018-11-19 11:23:09
    一、交换机的管理方式:带内管理和带外管理 通过交换机的 Console 端口管理...二、控制台配置思科交换机 1.新建拓扑图 新建拓扑,选择console线连接交换机和PC,一端接交换机的console口,一端接PC的RS 232 口(...
  • 交换机与路由器配置总结 1 交换机的基本配置与管理 ? 交换机的基本配置与管理 ? 交换机的端口配置与管理 ? 交换机的 Telnet 远程登陆配置 ? 交换机的端口聚合配置 ? 交换机划分 Vlan 配置 ? 三层交换机基本配置 ? ...
  • 交换机与路由器配置总结 交换机的基本配置与管理 交换机的基本配置与管理 交换机的端口配置与管理 交换机的Tene远程登陆配置 交换机的端目聚合配置 交换机划分Van配置交换机基本配置 利用三层交换机实现VLAN间...
  • 第二章 交换机的基本配置与管理 实验目标 掌握交换机基本信息的配置管理。 实验背景 某公司新进一批交换机,在投入网络以后要进行初始配置与管理,你作为网络管理员,对交换机进行基本的配置与管理。 技术原理 ...
  • 端口聚合工作原理 将连接多个物理链路的端口捆绑在一起形成一个逻辑端口,这个逻辑端口成为聚合端口(AP)。聚合端口AP的功能遵循IEEE802.3ad...二层端口聚合针对二层交换机交换机接口只能是二层性质的,接口链路类
  • 思科模拟器中三层交换机配置

    千次阅读 2019-06-01 17:54:39
    输入config t进入配置模式 输入int vlan 10创建vlan 10 输入ip address 222.222.1.2.254将vlan 10 和目的IP地址绑定 输入no shutdown开启vlan 10 设置vlan名称 输入exit退回到配置模式(需要退出刚才的...
  • 1.询问现场有谁随身没有带手机有谁随身没有带电脑结论离不开手机手机更重要 1.询问现场有谁随身没有带手机有谁随身没有带电脑结论离不开手机手机更重要 1.询问现场有谁随身没有带手机有谁随身没有带电脑结论离不开...
  • ![在这里插入图片描述](https://img-blog.csdnimg.cn/20190301193204292.jpg?x-oss-
  • 实验目标 ...这种管理方式不占用交换机的网络端口,第一次配置交换机必须利用Console端口进行配置。  通过Telnet、拨号等方式属于带内管理。 交换机的命令行操作模式主要包括: 用户模式 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,562
精华内容 1,424
关键字:

思科模拟器交换机配置

友情链接: 交叉算子.rar