精华内容
下载资源
问答
  • 华为交换机 ssh和Telnet远程登录配置命令 ##定位合肥 ,有没有大的公司招人 ,正在考IE中 联系方式 QQ481715271 ** 简单拓扑 ** LSW4 vlan 20配置地址的原因是SSH Telnet 都可以登录 LSW3 配置 vlan batch 10 20 ...

    华为交换机 ssh和Telnet远程登录配置命令

    联系方式 QQ481715271***

    **

    • 简单拓扑

    **

    在这里插入图片描述LSW4 vlan 20配置地址的原因是SSH Telnet 都可以登录

    LSW3 配置
    vlan batch 10 20

    interface Vlanif10
    ip address 192.168.10.1 255.255.255.0

    interface Vlanif20
    ip address 192.168.20.1 255.255.255.0

    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    q

    ##配置rsa密钥
    rsa local-key-pair creat
    512
    q

    ## 进入用户视图
    user-interface vty 0 4
    authentication-mode aaa
    protocol inbound all

    ##配置AAA认证

    aaa
    local-user admin password simple 123456
    local-user admin privilege level 15
    local-user admin service-type telnet ssh
    q
    ##开启stelnet服务
    stelnet server enable
    ssh user admin
    ssh user admin authentication-type password
    ssh user admin service-type stelnet

    LSW3配置完毕

    LSW4配置

    vlan batch 10 20
    interface Vlanif20
    ip address 192.168.20.2 255.255.255.0
    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    ip route-static 0.0.0.0 0.0.0.0 192.168.20.1##这里要配置一条指向性静态路由,否则Telnet找不到管理地址;

    ##配置rsa密钥
    rsa local-key-pair creat
    512
    q

    ## 进入用户视图
    user-interface vty 0 4
    authentication-mode aaa
    protocol inbound all

    ##配置AAA认证

    aaa
    local-user admin password simple 123456###这里密码可以改
    local-user admin privilege level 15
    local-user admin service-type telnet ssh
    q
    ##开启stelnet服务
    stelnet server enable
    ssh user admin
    ssh user admin authentication-type password
    ssh user admin service-type stelnet

    访问

    telnet 192.168.20.1
    在这里插入图片描述
    stelnet 192.168.20.1
    #这里ssh首次登陆的时候需要配置 ssh clinet first-time enable
    如果用CTR等一些远程软件 则不要输入这条命令
    在这里插入图片描述
    进来请点个赞吧!!!

    展开全文
  • 交换机的远程登录远程登录配置命令命令权限级别 远程登录配置命令 进入虚拟接口 int vlan 1 设置ip地址 ip add x.x.x.x /24 开启接口 undo shutdown 进入vty用户视图 user-interface vty 0 4 验证模式为密码模式 ...

    远程登录配置命令

    进入虚拟接口
    int vlan 1

    设置ip地址
    ip add x.x.x.x /24

    开启接口
    undo shutdown

    进入vty用户视图
    user-interface vty 0 4

    验证模式为密码模式
    authentication-mode password

    设置密码为明文(simple)或者密文(cipher)
    set authentication password simple xxx

    设置用户权限等级
    user privilege level 3

    登录方式
    在用户视图下telnet x.x.x.x

    命令权限级别

    3-15 管理命令
    2 业务配置
    1 系统维护,业务故障诊断
    0 网络诊断命令
    展开全文
  • 1. Python学习笔记二:linux基本命令二,远程登录配置 文章目录1. Python学习笔记二:linux基本命令二,远程登录配置1.1. ubuntu的其他命令1.1.1. SSH配置免密码登录1.1.2. SSH配置别名 1.1. ubuntu的其他命令 ...

    1. Python学习笔记二:linux基本命令二,远程登录配置

    1.1. ubuntu的其他命令

    1. ubuntu的关机和重启命令

    ubuntu关机和重启

    1. 网卡和ip地址

    查看网卡和ip

    • 查看ip地址

    查看网卡信息

    1. 快速搜索网卡
    • ifconfig |grep inet

    搜索ip

    • ping命令的来源:来源于声呐的的声音。
    1. ssh连接ubuntu.
    • linux,和mac默认安装了ssh服务器,而win系统需要安装ssh客户端。
    ssh -p 端口号 远程服务器用户名@remote(远程地址)
    
    1. scp(secure copy)远程copy文件
    • 命令:scp -P port 源文件 用户名@remote : 目标文件地址。这个命令是:将本地源文件复制到远程文件地址。
    • 命令:scp -P port user@remote:远程文件目录地址:这个命令是:将远程文件地址copy到本地目录。

    在这里插入图片描述

    1.1.1. SSH配置免密码登录
    1. 在本地客户端中配置公钥和私钥。执行命令:ssh -keygen 即可生成SSH钥匙,一路回车即可。
    2. 实行ssh-copy-id -p port user@remote。就可以让远程服务器记住我们的公钥。
    3. 将本地的公钥复制到远程服务器的./ssh中。(./ssh就是用来存储来访的公钥的)

    免密码登录

    非对称加密算法

    • 非对称加密算法:使用加密和解密的钥匙是不同的。
    1.1.2. SSH配置别名
    1. 在./ssh目录下创建config 命令:touch config
    2. 编辑config(ubuntu系统) gedit config
    3. 输入以下内容(直接在本地配置就行)
    Host mac(别名)
    	HostName ip地址(远程的)
    	User 远程用户名
    	Port 22 	
    
    展开全文
  • 思科交换机配置远程登录命令

    千次阅读 2020-07-20 21:14:16
    首先我们给每台交换机配置ip地址。 sw1(config)#interface vlan 1 sw1(config-if)#no shutdown sw1(config-if)#ip address 192.168.1.1 255.255.255.0 sw1(config-if)#exit sw1(config)#username cisco password 123...

    一、拓扑图在这里插入图片描述
    首先我们给每台交换机配置ip地址。
    sw1(config)#interface vlan 1
    sw1(config-if)#no shutdown
    sw1(config-if)#ip address 192.168.1.1 255.255.255.0
    sw1(config-if)#exit
    sw1(config)#username cisco password 123
    sw1(config)#enable password 123
    sw1(config)#line vty 0 4
    sw1(config-line)#login local //登录本地用户名密码
    sw1(config-line)#exit

    sw2(config)#interface vlan 1
    sw2(config-if)#no shutdown
    sw2(config-if)#ip address 192.168.1.2 255.255.255.0
    sw2(config-if)#exit
    sw2(config)#username cisco password 123
    sw2(config)#enable password 123
    sw2(config)#line vty 0 4
    sw2(config-line)#login local //登录本地用户名密码
    sw2(config-line)#exit

    sw2#telnet 192.168.1.1 //sw2 远程登录sw1
    Trying 192.168.1.1 …Open

    User Access Verification

    Username: ciscoUsername: //sw1本地用户名 cisco
    Password: //密码123
    sw1>en
    sw1>enable
    Password: //特权模式密码123
    sw1#

    展开全文
  • 文件相关的命令1、创建和删除操作 Touch 摸 修改时间戳 stat (atime mtime ctime),如果没有该文件就创建该文件 -C MMDDhhmm[CC]YY.ss top --> 查看进程【CPU:sy ur】 -a Rm ...
  • 磁盘格式化命令有:mkfs.ext2、mkfs.ext3、mkfs.ext4、mke2fs、mkfs.xfs(常用后面两个);前面4个命令使用的是同一个man帮助文档; mount 要挂载的设备 挂载点 【储存设备在Linux系统上必须挂载】 umount 要...
  • spawn:执行一个命令 expect “”:匹配输出的内容 exp_continue:继续执行下面匹配 \r:可以理解为回车 $argc:统计位置参数数量 [lindex argv0]:脚本后第一个参数,类似于shell中argv0]:脚本后第一个参数,类似...
  • [Huawei]user-interface vty 0 4 ------进入vty视图,设置最多五个用户同时登录·[Huawei-ui-vty0-4]authentication-mode password -----选择模式为password·[Huawei-ui-vty0-4]set authentication password simple...
  • MySQL 8配置远程登录 1、登录数据库,进行修改host访问,命令如下: update user set host="%" where user="root"; 执行结果如下图: 2、刷新权限,命令如下: flush privileges; 执行过程如下图: 3、进行...
  • 华三设备ssh配置,华三设备开启ssh远程登录配置相关命令
  • 今日内容  文件相关的命令  ---创建和删除操作  ---拷贝和移动文件 ... ---查看或配置网卡信息  ---远程管理机制 文件相关的命令 1、创建和删除操作  Touch 摸 修改时间戳 stat (atime m...
  • SSH远程登录及远程命令执行 SSH免密登录 1.创建ssh的公钥私钥 ssh-keygen #创建远程登录的公钥私钥,并且默认存放到~/.ssh文件中 2.将公钥远程传输到目标主机上 ssh-copy-id root@ip #输入远程主机的密码就将公钥...
  • ps:下面给大家介绍下Linux系统禁止root账号远程登录的方法,具体内容如下所述: 修改配置文件/etc/ssh/sshd_config,去掉PermitRootLogin前的注释,修改值为no,然后重启sshd服务即可 #LoginGraceTime 2m ...
  • Linux命令(五)免密码远程登录配置别名 1. ssh-keygen 2. ssh-copy-id -p port user@remote .ssh中建立并编辑config文件 原来需要 ssh -p ubuntu@xxx.xxx.xxx 现在: 传输文件 ...
  • Ubuntu允许root远程登录配置 背景 近期在本地的虚拟机VMware上安装了Ubuntu Server 17.04,由于系统是无界面的,所有操作都需要通过Linux命令进行操作。后来不想直接在服务器上操作,想通过远程工具Xshell去访问...
  • Linux 远程登录配置

    2017-03-13 16:20:00
    如果使用FlashFxp的sftp无法登陆,提示SSH 错误: 协商认证模式失败,也同样这样操作...PasswordAuthenticationyesPermitRootLogin yes重启ssh服务,命令如下:/etc/init.d/sshd restart或/etc/init.d/ssh restart 转...
  •  linux远程登录模式主要有两种:ssh命令远程登录和远程桌面登录。下面介绍这两种远程登录配置。 二 ssh远程登录配置与使用  我一般使用MobaXterm进行ssh远程登录,官网:https://mobaxterm.mobatek.net/。...
  • Linux远程管理命令 关机/重新启动 shutdown [选项] [时间] shutdown -r 重新启动 shutdown 1分钟后关闭电脑 shutdown -r now 现在重新启动 shutdown now 立即关机 shutdown +10 10分钟后关闭 shutdown 10...
  • 假设有两台需要配置ssh无密钥远程登录的服务器,分别为: huawei@10.18.133.1 和 huawei@10.18.133.2 1.安装ssh(若没安装的话): sudo apt-get install ssh 2、在两台服务器上均执行以下命令, 可以免密码...
  • 分三步: 1、配置路由qi的直连接口地址
  • 然后用命令ip address x.x.x.x x.x.x.x配置IP地址。具体命令如下:Router2800>enable (进入特权模式)Router2800#configure termial (进入全局配置模式)Router2800(config)#int f0/1 (进入接口配置模式)Router2800...
  • 2.在命令行终端里要先等它启动然后会出现 ①:然后按(CTRL+C) 在输入(system-view)进入配置模式 ②: 进入到接口配置中 最好输入(no shutdown)启用接口 但大多数情况下都是默认启用的 ④给接口配置IP⑤输入...
  • 3.7 切换用户:su命令 su -用户名 切换用户名 (加 - 为了彻底切换用户,包括自己的配置,环境变量) id 查看当前登录用户名 3.8 sudo命令 3.9 限制root远程登录 4.1 df命令 4.2 du命令 4.3/4.4 磁盘分区 ...
  • 最近需要写一个脚本备份各个服务器上的程序到一个指定服务器上,本来以为查查rsync命令的使用321就能搞定,结果rsync命令要支持自动登录还是要配置服务和参数,又不确定网上说的配置的行不行,因为都是一个样,但是...
  • SSH服务 1、什么是SSH服务 2、SSH远程登录 3、SSH登录远程主机命令 4、scp远程拷贝 5、配置密钥 因为使用ssh远程登录,需要经常输入密码,所以下面介绍配置密钥方法,

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,559
精华内容 1,023
关键字:

远程登录配置命令