故障:“远程计算机需要网络级别身份验证,而您的计算机不支持该验证,请联系您的系统管理员或者技术人员来获得帮助”

故障症状:当您使用Windows XP“远程桌面连接”工具去连接Windows Vistas或Windows Server 2008的远程桌面、终端服务时,出现上述故障。

故障产生环境:远程桌面连接工具6.0以下版本,或者Windows XP Profressional SP1、SP2、SP3

解决方法:
1、请升级“远程桌面连接”工具最新6.1-7.1版本。
2、请把XP升级到最新SP3补丁包。
3、运行“regedit”打开注册表编辑器,进入 “HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa”,双击右边栏中的 “Security Packages”,打开“编辑多字符串”对话框,在列表框光标处增加“tspkg”字符。   
4、然后定位到 “HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders”,双击右侧的“SecurityProviders”字符串,打开“编辑字符串”对话框,在数值末端中添加“, credssp.dll”,注意逗号后有一个英文的空格。  
5、退出注册表程序,重启计算机后故障排除。

重启系统后,然后再运行mstsc查看关于信息已经显示为支持网络级别身份验证了。

有些文章写win2008/Vista不能用IP访问远程桌面,只能用机器名,是不对的。都是可以的。