精华内容
下载资源
问答
  • 华为交换机 ssh和Telnet远程登录配置命令 ##定位合肥 ,有没有大的公司招人 ,正在考IE中 联系方式 QQ481715271 ** 简单拓扑 ** LSW4 vlan 20配置地址的原因是SSH Telnet 都可以登录 LSW3 配置 vlan batch 10 20 ...

    华为交换机 ssh和Telnet远程登录配置命令

    联系方式 QQ481715271***

    **

    • 简单拓扑

    **

    在这里插入图片描述LSW4 vlan 20配置地址的原因是SSH Telnet 都可以登录

    LSW3 配置
    vlan batch 10 20

    interface Vlanif10
    ip address 192.168.10.1 255.255.255.0

    interface Vlanif20
    ip address 192.168.20.1 255.255.255.0

    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    q

    ##配置rsa密钥
    rsa local-key-pair creat
    512
    q

    ## 进入用户视图
    user-interface vty 0 4
    authentication-mode aaa
    protocol inbound all

    ##配置AAA认证

    aaa
    local-user admin password simple 123456
    local-user admin privilege level 15
    local-user admin service-type telnet ssh
    q
    ##开启stelnet服务
    stelnet server enable
    ssh user admin
    ssh user admin authentication-type password
    ssh user admin service-type stelnet

    LSW3配置完毕

    LSW4配置

    vlan batch 10 20
    interface Vlanif20
    ip address 192.168.20.2 255.255.255.0
    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    ip route-static 0.0.0.0 0.0.0.0 192.168.20.1##这里要配置一条指向性静态路由,否则Telnet找不到管理地址;

    ##配置rsa密钥
    rsa local-key-pair creat
    512
    q

    ## 进入用户视图
    user-interface vty 0 4
    authentication-mode aaa
    protocol inbound all

    ##配置AAA认证

    aaa
    local-user admin password simple 123456###这里密码可以改
    local-user admin privilege level 15
    local-user admin service-type telnet ssh
    q
    ##开启stelnet服务
    stelnet server enable
    ssh user admin
    ssh user admin authentication-type password
    ssh user admin service-type stelnet

    访问

    telnet 192.168.20.1
    在这里插入图片描述
    stelnet 192.168.20.1
    #这里ssh首次登陆的时候需要配置 ssh clinet first-time enable
    如果用CTR等一些远程软件 则不要输入这条命令
    在这里插入图片描述
    进来请点个赞吧!!!

    展开全文
  • 思科交换机配置远程登录命令

    千次阅读 2020-07-20 21:14:16
    首先我们给每台交换机配置ip地址。 sw1(config)#interface vlan 1 sw1(config-if)#no shutdown sw1(config-if)#ip address 192.168.1.1 255.255.255.0 sw1(config-if)#exit sw1(config)#username cisco password 123...

    一、拓扑图在这里插入图片描述
    首先我们给每台交换机配置ip地址。
    sw1(config)#interface vlan 1
    sw1(config-if)#no shutdown
    sw1(config-if)#ip address 192.168.1.1 255.255.255.0
    sw1(config-if)#exit
    sw1(config)#username cisco password 123
    sw1(config)#enable password 123
    sw1(config)#line vty 0 4
    sw1(config-line)#login local //登录本地用户名密码
    sw1(config-line)#exit

    sw2(config)#interface vlan 1
    sw2(config-if)#no shutdown
    sw2(config-if)#ip address 192.168.1.2 255.255.255.0
    sw2(config-if)#exit
    sw2(config)#username cisco password 123
    sw2(config)#enable password 123
    sw2(config)#line vty 0 4
    sw2(config-line)#login local //登录本地用户名密码
    sw2(config-line)#exit

    sw2#telnet 192.168.1.1 //sw2 远程登录sw1
    Trying 192.168.1.1 …Open

    User Access Verification

    Username: ciscoUsername: //sw1本地用户名 cisco
    Password: //密码123
    sw1>en
    sw1>enable
    Password: //特权模式密码123
    sw1#

    展开全文
  • 远程管理交换机

    2019-10-03 10:43:48
    远程管理交换机 要求配置好交换机以支持telnet远程管理 为交换机lsw1配置AAA认证(添加用户 adm,密码设为min ,连接方式为 telnet) ...交换机远程配置操作与路由器是一样的。 LSW1: <H...

    远程管理交换机

     

    要求配置好交换机以支持telnet远程管理

    1. 为交换机lsw1配置AAA认证(添加用户 adm,密码设为min ,连接方式为 telnet)
    2. 配置vlan1接口的IP地址为 192.168.1.251,掩码24位
    3. 在路由器 ar1 上操作,使用自带的 telnet 命令连接交换机lsw1

     

     

    交换机的远程配置操作与路由器是一样的。

    LSW1:

    <Huawei>system-view

    //进入系统视图

    [Huawei]user-interface vty 0 4

    //进入远程登录配置视图

    [Huawei-ui-vty0-4]authentication-mode aaa

    //启用AAA认证

    [Huawei-ui-vty0-4]user privilege  level 3

    //设置权限级别

    [Huawei-ui-vty0-4]aaa

    //进AAA配置视图

    [Huawei-aaa]local-user adm password cipher min

    //添加用户:adm 密码:min

    [Huawei-aaa]local-user adm service-type telnet

    //设置控制方式 telnte

    [Huawei]int Vlanif1

    //进入VLAN虚接口

    [Huawei-Vlanif1]ip address 192.168.1.1 24

    //为虚接口配置IP

     

    AR1:

    <Huawei>system-view

    [AR1]int g0/0/0

    [AR1-GigabitEthernet0/0/0]ip address 192.168.1.254 24

    <AR1>telnet 192.168.1.1
      Press CTRL_] to quit telnet mode
      Trying 192.168.1.1 ...
      Connected to 192.168.1.1 ...


    Login authentication


    Username:adm
    Password:
    Info: The max number of VTY users is 5, and the number
          of current VTY users on line is 1.
          The current login time is 2019-10-03 11:13:27.
    <Huawei>

    路由AR1器Telnet进入LSW1实现远程管理。

     

    展开全文
  •  #del flash:config.text 删除配置文件(交换机及1700系列路由器)  #erase startup-config 删除配置文件(2500系列路由器)  #del flash:vlan.dat 删除Vlan配置信息(交换机)  #Configure terminal 进入全局配置...
  • 交换机命令

    2020-01-04 10:29:57
    文章目录五种模式基本命令操作IP远程控制开启SSH 五种模式 模式 用户模式 switch > 可以查看交换机的基本简单信息,且不能做任何修改配置! 特权模式 switch > enable switch# 可以查看所有配置,...

    五种模式

    模式
    用户模式 switch > 可以查看交换机的基本简单信息,且不能做任何修改配置!
    特权模式 switch > enable switch# 可以查看所有配置,且不能修改配置
    但可以做测试、保存、初始化等操作
    全局配置 switch# configure terminal
    switch(config)#
    默认不能查看配置!
    可以修改配置,且全局生效
    接口配置 switch(config)# interface f0/1
    switch(config-if)#
    默认不能查看配置!
    可以修改配置,且对该端口生效!
    console switch(config)# line console 0
    switch(config-line)#
    默认不能查看配置!
    可以修改配置,且对console口生效!

    基本命令

    操作 命令
    设置设备名/主机名 conf t
    hostname 主机名
    敲错 ctrl + shift +6
    关闭自动解析功能 conf t
    no ip domain-lookup
    快捷键 ctrl+u :快速删除光标全所有字符
    ctrl+a :快速定位光标到行首
    ctrl+e :快速定位光标到行尾
    在内存中存在一个文件 running-config
    第一次开机,系统会在内存中自动
    创建一个新的干净的running-config
    交换机开机动作 先去硬盘中查找startup-config是否存在,
    如果不存在,在内存中创建新的run
    若果存在,则复制到内存中并改名为running-config
    查看所有配置–查看running-config配置文件 show running-config
    sh run
    查看startup-config配置 show startup-config
    设置用户密码 line co 0
    password 密码
    login
    exit
    设置特权密码 conf t
    enable password 密码 # 明文特权密码
    enable secret 密码 # 密文特权密码
    密文与明文同时配置,明文失效!
    开启加密所有密码的服务 conf t
    service password-encryption
    保存配置 en
    copy running-config startup-config 或
    write
    重启设备
    en
    reload
    清空/擦除/初始化配置 en
    erase startup-config
    do的用法 其他模式加do空格可以强制使用特权模式的命令do sh run
    do sh ip int b
    删除配置 1)在哪配置的,就在哪删!
    2)命令前加no空格
    3)原命令中有参数,并且参数具有唯一性,则<br/删除时不需要加参数 去掉密码no enable password
    .查看接口状态列表 en
    show ip int brief
    sh ip int b
    手工关闭接口 int f0/x
    shutdown
    exit
    手工开启接口 int f0/x
    no shutdown
    exit
    查看MAC地址表 show mac-address-table

    操作

    IP

    为3层端口配置IP
       int f0/0
        ip add 10.1.1.254 255.255.255.0
        no shut 
        exit
    

    远程控制

    conf 
    line vty 0 4
     transport input telent/ssh/none/all
     password 密码
     login
     exit
     或使用本地用户数据库进行身份验证
     conf t
     line vty 0 4
       transport input telnet/ssh/none/all
       login local
       exit
    username xxx password 123.com 使用用户验证身份
    

    开启SSH

    以上这个实验,只能使用telnet,ssh暂时不可以使用!因为ssh除了要开启以外,还需要生成一对RSA密钥!

    conf t
    hostname r1
    ip domain-name r1.qf.com
    crypto key generate rsa        ##生成密钥对!
    
    line vty 0 4
      transport input ssh
      login local
      exit
    username aaa password 123.com
    username bbb password 123.com
    

    待更新

    展开全文
  • Cisco line vty 0 4命令,远程管理交换机

    千次阅读 2020-09-25 09:49:10
    在使用Cisco路由器或交换机时,您可能会遇到line vty配置。因此,本文将解释“ line vty 0 4 ”,并且进一步,我们将在Cisco路由器上配置line vty。所以,让我们开始吧! 了解线路vty 0 4配置在Cisco路由器/交换机 ...
  • 起序:本文是在 交换机常用命令 基础上制作的,需要会使用基础交换机命令。 一、网络拓扑图 话不多说,开局一张图,内容全靠编。 二、配置交换机 S1 交换机 上有一个可以配置 IP 地址 的物理接口 。远程管理这个...
  • 为路由器交换机配置命令是大家使用时经常遇到的,顾名思义关于交换机的计算机命令,路由器命令,交换机命令和动静态命令都将在文中提到。 史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机...
  • (二)、交换机以太网接口的工作模式(三)、配置前的准备三、交换机基本命令1、历史命令查询2、配置主机名3、状态信息查询4、进入接口...配置10、设置远程登陆密码用SecureCRT链接eNSP本博客会持续更新交换机基本命令...
  • H3C交换机配置命令大全 华为交换机配置基本命令 H3C交换机 ################################################ Dis cur 查看当前配置 [h3c]telnet server enable 开启远程登录 [h3c]local-user h3c 创建...
  • 思科交换机相关配置 一、基础操作 进入交换机界面为一般用户模式 switch> 输入命令 enable进入特权用户模式 switch# 输入命令config terminal进入全局配置模式 switch(config)# 输入命令int xxx可进入端口或者...
  • 交换机远程登录远程登录配置命令命令权限级别 远程登录配置命令 进入虚拟接口 int vlan 1 设置ip地址 ip add x.x.x.x /24 开启接口 undo shutdown 进入vty用户视图 user-interface vty 0 4 验证模式为密码模式 ...
  • 交换机的基本配置命令

    千次阅读 2017-05-20 18:09:04
     使用控制(console)端口,使用超级终端配置交换机  console是一个用来连接配置终端的异步串行接口,其接口标准是RJ-45。  使用telnet配置交换机  用远程登陆telnet对交换机进行配置,是一种远程管理设备的...
  • <br>l 通过HGMP进行远程配置。 <br>l 配置命令分级保护,确保未授权用户无法侵入交换机。 <br>l 用户可以随时键入“?”以获得在线帮助。 <br>l 提供种类丰富、内容详尽的调试信息,帮助诊断网络故障。...
  • 关于CISCO交换机配置命令大全,1.在基于IOS的交换机上设置主机名/系统名: 2.在基于IOS的交换机上设置登录口令: 3.在基于IOS的交换机上设置远程访问: 4.在基于IOS的交换机上启用和浏览CDP信息: 5.基于IOS的交换机...
  • 神州数码交换机路由器配置命令 Telnet远程Shell管理 • 设置交换机IP地址 – Switch(config)#interface vlan 1 – Switch(config-If-Vlan1)#ip address 10.1.1.1 255.255.255.0 – Switch(config-If-Vlan1)#no ...
  • 『WEB方式远程管理交换机配置流程』 首先必备条件要保证PC可以与SwitchB通信,比如PC可以ping通SwitchB。 如果想通过WEB方式管理交换机,必须首先将一个用于支持WEB管理的文件载入交换机的flash中,该文件需要与...
  • cisco交换机还是比较常用的,于是我研究了一下Cisco交换机命令的大总结,在这里拿出来和大家分享一下,希望对大家有用。...Cisco交换机命令之使用Telnet远程式管理switch(config)#interface vlan 1 进入vlan 1...
  • IB交换机配置命令总结

    千次阅读 2016-09-27 14:26:00
    串口通过远程CRT登录,波特率9600用户名和密码都是adminDo you want to use the wizard for initial configuration?选择no打开ip routingsx1012 [standalone: master] (config) # ip routing 设置mgmt0端口的ip...
  • 远程命令管理路由器和交换机实例一、拓扑图1、拓扑图2、要求二、交换机配置1、配置虚拟IP及网关2、设置本地账户3、选择连接方式三、路由器配置1、开启端口,配置IP2、设置本地登入账户3、选择连接方式四、PC远程管理...
  • 交换机基本命令

    2019-04-27 14:42:00
    1 案例1:交换机基本命令模式 1.1 问题 本例要求熟练掌握交换机每个模式的...其二,通过telnet方式远程访问、配置交换机,这种方式要求此交换机已配置有IP地址且已接入计算机网络,后续课程会学习此访问方式。 ...
  • 工具/原料 华为交换机一台 电脑一台 方法/步骤 ... 请自行准备好华为交换机和电脑 ... 并且让你的电脑和交换机连接上 ... 根据你的交换机的不同上面的命令也可能不一样 然后设置登陆权限 [Quidway-aaa]
  • 远程管理华为交换机

    2020-06-25 16:15:11
    本例要求配置交换机以支持telnet远程管理,相关说明如下: 为交换机Switch1配置AAA认证(添加用户 ntdadm,密码设为 Taren1,连接方式为 telnet) 配置vlan1接口的IP地址为 192.168.1.100,掩码24位 在路由器 ...
  • 交换机的基本配置与管理·技术原理 ...这种管理方式不占用交换机的网络端口,第一次配置交换机必须利用Console端口进行配置。 ·通过远程Telnet、拨号等方式属于带内管理。 ·交换机的命令行操作主要包括: ·用户模...
  • cisco交换机还是比较常用的,于是我研究了一下Cisco交换机命令的大总结,在这里拿出来和大家分享一下,希望对大家有用。...Cisco交换机命令之使用Telnet远程式管理 switch(config)#interface vlan 1 ...
  • 交换机基本命令模式

    千次阅读 2019-05-16 13:04:53
    其二,通过telnet方式远程访问、配置交换机,这种方式要求此交换机已配置有IP地址且已接入计算机网络,后续课程会学习此访问方式。 1)通过超级终端访问交换机 2)交换机工作模式的进入与退出 真实设备环境,如图...
  • 交换机配置命令集锦1、 进入全局配置模式2、 启用交换机的HTTP Server3、 配置主机名4、 配置超级用户口令5、 配置远程登录口令6、 配置系统时间7、 配置设备管理地址(IP地址及缺省路由)8、 进入端口配置模式9、 ...

空空如也

空空如也

1 2 3 4 5 ... 12
收藏数 221
精华内容 88
关键字:

远程配置交换机命令