精华内容
下载资源
问答
  • 华为交换机基础配置命令 常用命令视图 常用视图名称 进入视图 视图功能 用户视图 用户从终端成功登录至设备即进入用户视图,在屏幕上显示:<HUAWEI ...

    华为交换机基础配置命令

    常用命令视图

    常用视图名称

     

    进入视图

    视图功能

    用户视图

    用户从终端成功登录至设备即进入用户视图,在屏幕上显示:<HUAWEI

    在用户视图下,用户可以完成查看运行状态和统计信息等功能。

    系统视图

    在用户视图下,输入命令system-view后回车,进入系统视图。<HUAWEI> system-view[HUAWEI

    在系统视图下,用户可以配置系统参数以及通过该视图进入其他的功能配置视图。

    接口视图

    使用interface命令并指定接口类型及接口编号可以进入相应的接口视图。[HUAWEI] interface gigabitethernet X/Y/Z[HUAWEI-GigabitEthernetX/Y/Z]

    配置接口参数的视图称为接口视图。在该视图下可以配置接口相关的物理属性、链路层特性及IP地址等重要参数。

    路由协议视图

    在系统视图下,使用路由协议进程运行命令可以进入到相应的路由协议视图。[HUAWEI]OSPF[HUAWEI-ospf-1]

    路由协议的大部分参数是在相应的路由协议视图下进行配置的。例如IS-IS协议视图、OSPF协议视图、RIP协议视图。

    1、创建VLAN

    <Huawei> //用户视图,一般display命令查看信息比较多。
    <Huawei>system-view //准备进入系统视图。
    [Huawei]vlan 100 //创建vlan 100。
    [Huawei-vlan100]quit //退回系统视图。

    2、将端口加入到vlan中

    [Huawei] interface GigabitEthernet2/0/1 //(10G光口)
    [Huawei- GigabitEthernet2/0/1] port link-type access //定义端口传输模式
    [Huawei- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100
    [Huawei- GigabitEthernet2/0/1] quit //回到接口视图

    [Huawei] interface GigabitEthernet1/0/0 //进入1号插槽上的第一个千兆网口接口视图中。0代表1号口
    [Huawei- GigabitEthernet1/0/0] port link-type access //定义端口传输模式
    [Huawei- GigabitEthernet2/0/1] port default vlan 10 //将这个端口加入到vlan10中
    [Huawei- GigabitEthernet2/0/1] quit

    3、将多个端口加入到VLAN中

    <Huawei>system-view
    [Huawei]vlan 10
    [Huawei-vlan10]port GigabitEthernet 1/0/0 to 1/0/29 //将0到29号口加入到vlan10中
    [Huawei-vlan10]quit

    4、交换机配置IP地址

    [Huawei] interface Vlanif100 // 进入vlan100接口视图与vlan 100命令进入的地方不同
    [Huawei-Vlanif100] ip address 192.168.1.1 255.255.255.0 // 定义vlan100管理IP三层 交换网关路由
    [Huawei-Vlanif100] quit //返回视图

    5、配置默认网关

    [Huawei]ip route-static 0.0.0.0 0.0.0.0 192.168.1.254 //配置默认网关。

    6、交换机保存设置和重置命令

    <Huawei>save //保存配置信息
    <Huawei>reset saved-configuration //重置交换机的配置
    <Huawei>reboot //重新启动交换机

    7、交换机常用的显示命令

    用户视图模式下:

    <Huawei>display current-configuration //显示现在交换机正在运行的配置明细
    <Huawei>display device //显示各设备状态
    <Huawei>display interface xxx //显示个端口状态,用?可以查看后边跟的选项
    <Huawei>display version //查看交换机固件版本信息
    <Huawei>display vlan xxx // 查看vlan的配置信息

     

    二、H3C交换机的基本配置

    1、基本配置

    <H3C> //用户直行模式提示符,用户视图

    <H3C>system-view //**进入系统视图**
    [H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码

    2、用户配置

    <H3C>system-view
    [H3C]super password H3C //设置用户分级密码
    [H3C]undo superpassword //删除用户分级密码
    [H3C]localuser bigheap 1234561 //Web网管用户设置,1为管理级用户
    [H3C]undo localuser bigheap //删除Web网管用户
    [H3C]user-interface aux 0 //只支持0
    [H3C-Aux]idle-timeout 250 //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-Aux]undoidle-timeout //恢复默认值
    [H3C]user-interface vty 0 //只支持0和1
    [H3C-vty]idle-timeout 250 //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undoidle-timeout //恢复默认值
    [H3C-vty]set authentication password123456 //设置telnet密码,必须设置
    [H3C-vty]undo set authentication password //取消密码
    [H3C]displayusers //显示用户
    [H3C]displayuser-interface //用户界面状态

    3、vlan配置

    [H3C]vlan 2 **//创建VLAN2**
    [H3C]undo vlan all //删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet0/7 //将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    [H3C-vlan2]port-isolate enable //打开VLAN内端口隔离特性,不能二层转发,**默认不启用该功能**
    [H3C-Ethernet0/4]port-isolate uplink-portvlan 2 //设置4为VLAN2的**隔离上行端口**,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    [H3C]display vlan all //**显示所有VLAN的详细信息**
    [H3C]user-group 20 //创建user-group 20,默认只存在user-group 1
    [H3C-UserGroup20]port Ethernet 0/4 toEthernet 0/7 //**将4到7号端口加入到VLAN20中,**初始时都属于user-group 1中
    [H3C]display user-group 20 //显示user-group 20的相关信息

    4、交换机IP配置

    [H3C]vlan 20 //**创建vlan**
    [H3C]management-vlan 20 //管理vlan
    [H3C]interface vlan-interface 20 //**进入并管理vlan20**
    [H3C]undo interface vlan-interface 20 //删除管理VLAN端口
    [H3C-Vlan-interface20]ip address192.168.1.2 255.255.255.0 //**配置管理VLAN接口静态IP地址**
    [H3C-Vlan-interface20]undo ipaddress //删除IP地址
    [H3C-Vlan-interface20]ip gateway 192.168.1.1 //指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown //**关闭接口**
    [H3C-Vlan-interface20]undo shutdown //开启
    [H3C]display ip //显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface20 //查看管理VLAN的接口信息
    <H3C>debugging ip //开启IP调试功能
    <H3C>undo debugging ip

    5、DHCP客户端配置

    [H3C-Vlan-interface20]ip address dhcp-alloc // 管理VLAN接口**通过DHCP方式获取IP地址**
    [H3C-Vlan-interface20]undo ip address dhcp-alloc // 取消
    [H3C]display dhcp //显示DHCP客户信息
    <H3C>debugging dhcp-alloc //开启DHCP调试功能
    <H3C>undo debugging dhcp-alloc

    6、端口配置

    [H3C]interface Ethernet0/3 //进入端口
    [H3C-Ethernet0/3]shutdown //关闭端口
    [H3C-Ethernet0/3]speed 100 //速率可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplexfull //**双工,可**为half,full和auto,光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control //**开启流控,默认为关闭**
    [H3C-Ethernet0/3]broadcast-suppression 20 //设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopback internal //内环测试
    [H3C-Ethernet0/3]port link-type trunk //设置链路的**类型为trunk**
    [H3C-Ethernet0/3]port trunk pvid vlan 20 //设置20为该trunk的缺省VLAN,默认为1(trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan 20 //将当前**access端口加入指定的VLAN**
    [H3C-Ethernet0/3]port trunk permit vlan all //允许**所有的VLAN通过当前的trunk端口,**可多次使用该命令
    [H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4 //**将1-4口加入汇聚组,**1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚

    [H3C]undo link-aggregation Ethernet 0/1 //删除该汇聚组
    [H3C]link-aggregation mode egress //配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为 ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet 0/2 //**将该端口设置为镜像端口**,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    [H3C]mirroring-port Ethernet 0/3 toEthernet 0/4 both //将**端口3和4设置为被镜像端口**,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    <H3C>resetcounters //**清除所有端口的统计信息**

     

    三、锐捷交换机基础命令配置

    1、基础命令

    >Enable //进入特权模式
    #Exit //返回上一级操作模式
    #End //返回到特权模式
    #copy running-config startup-config //保存配置文件
    #del flash:config.text //删除配置文件(交换机及1700系列路由器)
    #erase startup-config //删除配置文件(2500系列路由器)
    #del flash:vlan.dat //删除Vlan配置信息(交换机)
    #Configure terminal //进入全局配置模式
    (config)# hostname switchA //配置设备名称为switchA
    (config)#banner motd & //配置每日提示信息 &为终止符
    (config)#enable secret level 1 0 star //配置远程登陆密码为star
    (config)#enable secret level 15 0 star //配置特权密码为star
    Level 1为普通用户级别,可选为1~15,15为最高权限级别;0表示密码不加密
    (config)#enable services web-server //开启交换机WEB管理功能
    Services 可选以下:web-server(WEB管理)、telnet-server(远程登陆)等

    2、查看信息

    #show running-config //查看当前生效的配置信息
    #show interface fastethernet 0/3 //查看F0/3端口信息
    #show interface serial 1/2 //查看S1/2端口信息
    #show interface //查看所有端口信息
    #show ip interface brief //以简洁方式汇总查看所有端口信息
    #show ip interface //查看所有端口信息
    #show version //查看版本信息
    #show mac-address-table //查看交换机当前MAC地址表信息
    #show running-config //查看当前生效的配置信息
    #show vlan //查看所有VLAN信息
    #show vlan id 10 //查看某一VLAN (如VLAN10)的信息
    #show interface fastethernet 0/1 //查看某一端口模式(如F 0/1)
    #show aggregateport 1 summary //查看聚合端口AG1的信息
    #show spanning-tree //查看生成树配置信息
    #show spanning-tree interface fastethernet 0/1 //查看该端口的生成树状态
    #show port-security //查看交换机的端口安全配置信息
    #show port-security address //查看地址安全绑定配置信息
    #show ip access-lists listname //查看名为listname的列表的配置信息

    3、端口基本配置

    (config)#Interface fastethernet 0/3 //进入F0/3的端口配置模式
    (config)#interface range fa 0/1-2,0/5,0/7-9 //进入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式
    (config-if)#speed 10 //配置端口速率为10M,可选10,100,auto
    (config-if)#duplex full //配置端口为全双工模式,可选full(全双工),half(半双式),auto(自适应)
    (config-if)#no shutdown //开启该端口
    (config-if)#switchport access vlan 10 //将该端口划入VLAN10中,用于VLAN
    (config-if)#switchport mode trunk //将该端口设为trunk模式,可选模式为access , trunk
    (config-if)#port-group 1 //将该端口划入聚合端口AG1中,用于聚合端口

    4、端口聚合配置

    (config)# interface aggregateport 1 //创建聚合接口AG1
    (config-if)# switchport mode trunk //配置并保证AG1为 trunk 模式
    (config)#int f0/23-24
    (config-if-range)#port-group 1 //将端口(端口组)划入聚合端口AG1中

    5、生成树

    配置多生成树协议:

    switch(config)#spanning-tree //开启生成树协议
    switch(config)#spanning-tree mst configuration //建立多生成树协议
    switch(config-mst)#name ruijie //命名为ruijie
    switch(config-mst)#revision 1 //设定校订本为1
    switch(config-mst)#instance 0 vlan 10,20 //建立实例0
    switch(config-mst)#instance 1 vlan 30,40 //建立实例1
    switch(config)#spanning-tree mst 0 priority 4096 //设置优先级为4096
    switch(config)#spanning-tree mst 1 priority 8192 //设置优先级为8192
    switch(config)#interface vlan 10
    switch(config-if)#vrrp 1 ip 192.168.10.1 //此为vlan 10的IP地址
    switch(config)#interface vlan 20
    switch(config-if)#vrrp 1 ip 192.168.20.1 //此为vlan 20的IP地址
    switch(config)#interface vlan 30
    switch(config-if)#vrrp 2 ip 192.168.30.1 //此为vlan 30的IP地址(另一三层交换机)
    switch(config)#interface vlan 40
    switch(config-if)#vrrp 2 ip 192.168.40.1 //此为vlan 40的IP地址(另一三层交换机)

    6、vlan的基本配置

    (config)#vlan 10 //创建VLAN10
    (config-vlan)#name vlanname // 命名VLAN为vlanname
    (config-if)#switchport access vlan 10 //将该端口划入VLAN10中
    某端口的接口配置模式下进行
    (config)#interface vlan 10 //进入VLAN 10的虚拟端口配置模式
    (config-if)# ip address 192.168.1.1 255.255.255.0 //为VLAN10的虚拟端口配置IP及掩码,二层交换机只能配置一个IP,此IP是作为管理IP使用,例如,使用Telnet的方式登录的IP地址
    (config-if)# no shutdown //启用该端口

    7、端口安全

    (config)# interface fastethernet 0/1 //进入一个端口
    (config-if)# switchport port-security //开启该端口的安全功能

    a、配置最大连接数限制

    (config-if)# switchport port-secruity maxmum 1 //配置端口的最大连接数为1,最大连接数为128
    (config-if)# switchport port-secruity violation shutdown
    //配置安全违例的处理方式为shutdown,可选为protect (当安全地址数满后,将未知名地址丢弃)、restrict(当违例时,发送一个Trap通知)、shutdown(当违例时将端口关闭,并发送Trap通知,可在全局模式下用errdisable recovery来恢复)

    b、IP和MAC地址绑定

    (config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1
    //接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1进行绑定(MAC地址注意用小写)

    8、三层路由功能(针对三层交换机)

    (config)# ip routing //开启三层交换机的路由功能
    (config)# interface fastethernet 0/1
    (config-if)# no switchport //开启端口的三层路由功能(这样就可以为某一端口配置IP)
    (config-if)# ip address 192.168.1.1 255.255.255.0
    (config-if)# no shutdown

    9、三层交换机路由协议

    (config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1 //配置静态路由

    注:172.16.1.0 255.255.255.0 //为目标网络的网络号及子网掩码

    172.16.2.1 为下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)

    (config)# router rip //开启RIP协议进程
    (config-router)# network 172.16.1.0 //宣告本设备的直连网段信息
    (config-router)# version 2 //开启RIP V2,可选为version 1(RIPV1)、version 2(RIPV2)
    (config-router)# no auto-summary //关闭路由信息的自动汇总功能(只有在RIPV2支持)
    (config)# router ospf //开启OSPF路由协议进程(针对1762,无需使用进程ID)
    (config)# router ospf 1 //开启OSPF路由协议进程(针对2501,需要加OSPF进程ID)
    (config-router)# network 192.168.1.0 0.0.0.255 area 0
    //宣告直连网段信息,并分配区域号(area0为骨干区域)

    展开全文
  • 一、交换机配置模式介绍 交换机配置模式主要有: ? 用户模式:此模式只可以简单... 特权模式:此模式可以查看一些交换机的配置,后面讲述的很多show命令便是在此模式下进行的,还可以对一些简单的设置配置,例如时间。
  • 锐捷交换机基本配置命令

    万次阅读 2018-04-19 14:38:55
    show ip interface brief 查看当前配置的ip地址 enable password admin 给enable配置密码 switchport trunk allowed vlan all 允许全部vlan通过? show version 查看设备的软件版本信息 show logging 查看设备的...

    show ip interface brief 查看当前配置的ip地址
    enable password admin 给enable配置密码
    switchport trunk allowed vlan all 允许全部vlan通过?
    show version 查看设备的软件版本信息
    show logging 查看设备的日志

    config模式中
    username admin password ruijie

    write
    copy running-config startup-config 写入

    erase startup-config 删除配置
    delete flash:config.text 删除配置

    show memory 查看内存使用情况

    EIGRP配置
    router eigrp autonomous-system
    EIGRP将autonomous-system参数称为“自治系统”编号
    network network-number [wildcard-mask]

    show ip eigrp neighbors 显示邻居ip
    show ip eigrp topology
    show ip route eigrp
    show ip portocos
    show ip eigrp traffic

    show lldp neightbors 显示对端的端口和native vlan的ip地址(新版的显示邻居ip)

    有颜色的都是神奇命令这里写图片描述

    展开全文
  • 锐捷交换机常用命令集合,包括基本命令查看信息  端口的基本配置 聚合端口的创建 VLAN的基本配置  端口安全 .IP和MAC地址绑定 三层交换机路由协议  IP ACL: IP和MAC地址的绑定 进入指定端口进行配置
  • 锐捷交换机配置.txt

    2020-03-31 16:34:29
    交换机路由器配置与修改命令 创建vlan 添加vlan 删除vlan 删除配置文件 修改用户名 远程配置命令 查看全局配置 查看版本信息 查看生成树配置命令
  • 锐捷命令收集

    2020-11-17 19:42:59
    交换机配置命令模式 EXEC模式: 用户模式switch> 交换机信息的查看,简单测试命令 特权模式switch# 查看、管理交换机配置信息,测试、调试 配置模式: 全局配置模式switch(config)# 配置交换机的整体参数 接口...

    锐捷命令收集


    Sh run 查看整体
    Sh int 查看端口数据
    Sh ip int b 查看接口ip
    Sh int st 查看端口状态
    Sh cpu 查看cpu 使用率
    Sh vlan 查看vlan
    Sh ip rou 查看路由

    交换机配置命令模式
    EXEC模式:
    用户模式switch>
    交换机信息的查看,简单测试命令
    特权模式switch#
    查看、管理交换机配置信息,测试、调试
    配置模式:
    全局配置模式switch(config)#
    配置交换机的整体参数
    接口配置模式switch(config-if)#
    配置交换机的接口参数
    进入全局配置模式
    Switch#configure terminal
    Switch(config)#exit
    Switch#
    进入接口配置模式
    Switch(config)#interface fastethernet 0/1
    Switch(config-if)#exit
    Switch(config)#
    从子模式下直接返回特权模式
    Switch(config-if)#end
    Switch#
    命令行其他功能
    获得帮助
    switch#?
    switch#show ?
    命令简写
    全写:switch# configure terminal
    简写:Switch# config
    使用历史命令
    Switch# (向上键)
    Switch# (向下键)
    配置交换机Telnet功能
    配置远程登陆密码
    Switch(config)#enable secret level 1 0 ruijie
    配置进入特权模式密码
    Switch (config)#enable secret level 15 0 ruijie
    查看当前用户权限:
    Switch# sh privilege
    为交换机配置管理IP
    Switch (config)#interface vlan 100
    Switch (config-if)#no shutdown
    Switch (config-if)#ip address 192.168.1.1 255.255.255.0
    Switch (config-if)#end
    在vlan中配置多个地址(svi)
    Switch (config-if)#ip address 192.168.2.100 255.255.255.0 secondary
    Switch (config-if)#ip address 192.168.3.100 255.255.255.0 secondary
    删除vlan ip
    Switch (config)#no int vlan 100
    配置文件的管理
    保存配置
    将当前运行的参数保存到flash 中用于系统初始化时初始化参数
    Switch#copy running-config startup-config
    Switch#write memory
    Switch#write
    删除配置
    永久性的删除flash 中不需要的文件
    使用命令delete flash:config.text
    删除当前的配置: 在配置命令前加no
    例:switch(config-if)# no ip address
    查看配置文件内容
    Switch#show configure 查看保存在FLASH里的配置信息
    Switch#show running-config 查看RAM里当前生效的配置
    配置Port VLAN
    创建VLAN10,将它命名为test的例子
    Switch# configure terminal
    Switch(config)# vlan 10
    Switch(config-vlan)# name test
    Switch(config-vlan)# end
    把接口 0/10加入VLAN10
    Switch# configure terminal
    Switch(config)# interface fastethernet 0/10
    Switch(config-if)# switchport mode access
    Switch(config-if)# switchport access vlan 10
    Switch(config-if)# end
    将一组接口加入某一个VLAN
    Switch(config)#interface range fastethernet 0/1-8,0/15,0/20
    Switch(config-if-range)# switchport access vlan 20
    注:连续接口 0/1-8,不连续接口用逗号隔开,但一定要写明模块编号
    配置Tag VLAN-Trunk
    把Fa0/1配成Trunk口
    Switch# configure terminal
    Switch(config)# interface fastethernet0/1
    Switch(config-if)# switchport mode trunk
    把 f0/1的trunk口去掉
    Switch(config-if)# no switchport mode
    把端口Fa0/20 配置为Trunk端口,但是不包含VLAN 2:
    Switch(config)# interface fastethernet 0/20
    Switch(config-if)# switchport trunk allowed vlan remove 2
    Switch(config-if)# end
    Native VLAN
    配置命令:
    Switch(config-if)# switchport trunk native vlan 20
    Switch(config-if)# end
    注意:
    每个Trunk口的缺省native VLAN是VLAN 1
    在配置Trunk链路时,请确保连接链路两端的Trunk口属于相同的native VLAN
    保存/清除VLAN信息
    将VLAN信息保存到flash中
    Switch#write memory
    从flash中只清除VLAN信息
    Switch#delete flash:vlan.dat
    从RAM中删除VLAN
    Switch(config)#no vlan VLAN-id

    端口镜像 (监控出入的数据)
    Switch (config)#monitor session 1 source interface gigabitEthernet 0/11 both (进线端口)
    Switch (config)#monitor session 1 destination interface gigabitEthernet 0/8 (要镜像的目的端口)


    第6章

    生成树协议的配置
    开启生成树协议
    Switch(config)#Spanning-tree
    关闭生成树协议
    Switch(config)#no Spanning-tree
    配置生成树协议的类型
    Switch(config)#Spanning-tree mode stp/rstp
    锐捷全系列交换机默认使用MSTP协议
    配置交换机优先级
    Switch(config)#spanning-tree priority
    (“0”或“4096”的倍数、共16个、缺省32768)
    恢复到缺省值
    Switch(config)# no spanning-tree priority
    配置交换机端口的优先级
    Switch(config)#interface interface-type interface-number
    Switch(config-if)#spanning-tree port-priority number
    配置STP、RSTP
    Spanning Tree 的缺省配置:
    关闭STP
    STP Priority 是32768
    STP port Priority 是128
    STP port cost 根据端口速率自动判断
    Hello Time 2秒
    Forward-delay Time 15秒
    Max-age Time 20秒
    可通过spanning-tree reset 命令让spanning tree参数恢复到缺省配置
    查看生成树协议配置
    显示生成树状态
    Switch#show spanning-tree
    显示端口生成树协议的状态
    Switch#show spanning-tree interface fastethernet
    配置aggregate port
    将该接口加入一个AP
    Switch#configure terminal
    Switch(config) # interface interface-type interface-id
    Switch(config-if-range)#port-group port-group-number
    如果这个AP不存在,可自动创建AG端口
    查看聚合端口的汇总信息
    Switch#show aggregateport summary
    查看聚合端口的流量平衡方式
    Switch#show aggregateport load-balance

    第7章
    路由器上配置telnet
    第一步: 配置端口地址
    RouterA# configure terminal !进入全局配置模式
    RouterA(config)# interface fastethernet 1/0
    !进入路由器接口配置模式
    RouterA(config-if)# ip address 192.168.0.1 255.255.255.0
    !配置路由器管理接口IP地址
    RouterA(config-if)# no shutdown !开启路由器f 1/0接口
    第二步:配置远程登录密码
    RouterA(config)# line vty 0 4 !进入路由器线路配置模式
    RouterA(config-line)# login !配置远程登录
    RouterA(config-line)# password star !设置路由器远程登录密码为 “star”
    RouterA(config-line)#end
    第三步:配置路由器特权模式密码
    RouterA(config)# enable secret star !设置路由器特权模式密码为 “star”
    或者
    RouterA(config)# enable password star
    查看配置文件
    show version !查看版本及引导信息
    show running-config !查看运行配置
    show startup-config !查看用户保存在NVRAM中的配置文件
    保存配置文件
    Router#copy running-config startup-config
    Router#write memory
    Router#write
    删除配置文件
    Router#delete flash:config.text !删除初始配置文件

    查看路由信息
    router#show ip route
    Codes: C - connected,S – static, R – RIP, O- OSPF
    IA - OSPF inter area,E1-OSPF external type 1
    E2 - OSPF external type 2,* - candidate default
    Gateway of last resort is 10.5.5.5 to network 0.0.0.0
    172.16.0.0/24 is subnetted, 1 subnets
    C 172.16.11.0 is directly connected, serial1/2
    O E2 172.22.0.0/16 [110/20] via 10.3.3.3, 01:03:01, Serial1/2
    S* 0.0.0.0/0 [1/0] via 10.5.5.5
    静态路由配置命令
    配置静态路由用命令ip route
    router(config)#ip route [网络编号] [子网掩码] [转发路由器的IP地址/本地接口]
    例:ip route 192.168.10.0 255.255.255.0 serial 1/2
    例:ip route 192.168.10.0 255.255.255.0 172.16.2.1
    静态路由描述转发路径的方式有两种
    指向本地接口(即从本地某接口发出)
    指向下一跳路由器直连接口的IP地址(即将数据包交给X.X.X.X)
    配置默认路由:
    router(config)#ip route 0.0.0.0 0.0.0.0 [转发路由器的IP地址/本地接口]
    RIP路由协议的版本
    RIPv1
    有类路由协议,不支持VLSM
    以广播的形式发送更新报文
    不支持认证
    RIPv2
    无类路由协议,支持VLSM
    以组播的形式发送更新报文
    支持明文和MD5的认证
    配置RIP协议
    配置步骤
    1、开启RIP路由协议进程
    Router(config)#router rip
    2、申请本路由器参与RIP协议的直连网段信息
    Router(config-router)#network 192.168.1.0
    3、指定RIP协议的版本2(默认是version1)
    Router(config-router)#version 2
    4、在RIPv2版本中关闭自动汇总
    Router(config-router)#no auto-summary
    查看RIP配置信息
    验证 RIP的配置
    Router#show ip protocols
    显示路由表的信息
    Router#show ip route
    清除 IP路由表的信息
    Router#clear ip route
    在控制台显示 RIP的工作状态
    Router#debug ip rip
    OSPF协议
    OSPF配置如下:
    1、创建loopback接口,定义ROUTE ID
    routerA(config)#interface loopback 10
    routerA(config)#ip address 192.168.100.1 255.255.255.0
    2、开启OSPF进程
    routerA(config)#router ospf 10
    10代表进程编号,只具有本地意义
    3、申请直连网段
    routerA(config-router)#network 10.1.1.0 0.0.0.255 area 0
    注意反掩码和区域号
    查看OSPF配置信息
    验证 OSPF的配置
    Router#show ip ospf
    显示路由表的信息
    Router#show ip route
    清除 IP路由表的信息
    Router#clear ip route
    在控制台显示 OSPF的工作状态
    Router#debug ip ospf
    三层交换的路由功能
    三层交换机默认开启路由功能
    Switch(config)#ip routing (开启三层交换机路由功能)
    三层交换机配置路由接口的两种方法
    开启三层交换机物理接口的路由功能
    Switch(config)#interface fastethernet 0/5
    Switch(config-if)#no switchport
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0
    Switch(config-if)#no shutdown
    关闭物理接口路由功能
    Switch(config-if)# switchport
    采用SVI方式(switch virtual interface)
    Switch(config)#interface vlan 10
    Switch(config-if)#ip address 192.168.1.1.255 255.255.0
    Switch(config-if)#no shutdown
    三层交换机和路由器相连的网络
    方法一(SVI):
    Switch(config)#interface f0/10
    Switch(config-if)#switchport access vlan 10
    Switch(config-if)#exit
    Switch(config)#interface vlan 10
    switch(config-if)#ip address 192.168.10.1 255.255.255.0
    Switch(config-if)#no shutdown
    方法二(路由接口):
    Switch(config)#interface f0/10
    Switch(config-if)#no switchport
    Switch(config-if)#ip address 192.168.10.1 255.255.255.0
    Switch(config-if)#no shutdown
    三层交换机路由协议的配置
    静态路由
    Switch(config)#ip route x.x.x.x x.x.x.x [x.x.x.x/interface]
    RIP
    Switch(config)#router rip
    Switch(config-router)#network X.X.X.X
    Switch(config-router)#version 2
    注:三层交换机不支持no auto-summary
    OSPF
    Switch(config)#router ospf
    Switch(config)#network X.X.X.X X.X.X.X area x
    查看三层交换机路由配置
    查看路由接口信息
    Switch#show ip interface
    查看路由表
    Switch#show ip route
    查看动态路由协议
    Switch#show ip rip
    Switch#show ip ospf

    第8章
    PPP的配置
    路由器上的配置
    RA(config)#interface seriel 1/2
    RA(config-if)# encapsulation ppp
    注:路由器广域网默认封装方式为HDLC
    PAP验证的配置
    客户端(被验证方)
    RA(config)#interface seril 0
    RA(config-if)# encapsulation ppp
    RA(config-if)#ppp pap sent-username ruijie password 123
    服务端(验证方)
    RB(config)#username ruijie password 123
    RB(config)#interface seril 0
    RB(config-if)# encapsulation ppp
    RB(config-if)#ppp authentication pap
    CHAP认证配置
    客户端(被验证方)
    RA(config)#username RB password 123
    RA(config)#interface serial 0
    RA(config-if)#encapsulation ppp
    服务端(验证方)
    RB(config)#username RA password 123
    RB(config)#interface serial 0
    RB(config-if)#encapsulation ppp
    RB(config-if)#ppp authentication chap
    PPP认证的调试
    特权模式下输入:
    Router#show interfaces serial 1/2
    Router#debug ppp authentication

    第9章

    交换机端口安全
    安全违例产生于以下情况:
    如果一个端口被配置为一个安全端口,当其安全地址的数目已经达到允许的最大个数
    如果该端口收到一个源地址不属于端口上的安全地址的包
    当安全违例产生时,你可以选择多种方式来处理违例:
    Protect:当安全地址个数满后,安全端口将丢弃未知名地址(不是该端口的安全地址中的任何一个)的包
    Restrict:当违例产生时,将发送一个Trap通知
    Shutdown:当违例产生时,将关闭端口并发送一个Trap通知
    配置安全端口
    端口安全最大连接数配置
    switchport port-security !打开该接口的端口安全功能
    switchport port-security maximum value
    !设置接口上安全地址的最大个数,范围是1-128,缺省值为128
    switchport port-security violation{protect|restrict |shutdown}
    !设置处理违例的方式
    注意:
    1、端口安全功能只能在access端口上进行配置。
    2、当端口因为违例而被关闭后,在全局配置模式下使用命令errdisable recovery 来将接口从错误状态中恢复过来。
    端口的安全地址绑定
    switchport port-security !打开该接口的端口安全功能
    switchport port-security mac-address mac-address ip-address ip-address !手工配置接口上的安全地址
    注意:
    1、端口安全功能只能在access端口上进行配置
    2、端口的安全地址绑定方式有:单MAC、单IP、MAC+IP
    案例(一)
    下面的例子是配置接口gigabitethernet1/3上的端口安全功能,设置最大地址个数为8,设置违例方式为protect
    Switch# configure terminal
    Switch(config)# interface gigabitethernet 1/3
    Switch(config-if)# switchport mode access
    Switch(config-if)# switchport port-security
    Switch(config-if)# switchport port-security maximum 8
    Switch(config-if)# switchport port-security violation protect
    Switch(config-if)# end
    案例(二)
    下面的例子是配置接口fastethernet0/3上的端口安全功能,配置端口绑定地址,主机MAC为00d0.f800.073c,IP为192.168.12.202
    Switch# configure terminal
    Switch(config)# interface fastethernet 0/3
    Switch(config-if)# switchport mode access
    Switch(config-if)# switchport port-security
    Switch(config-if)# switchport port-security mac-address 00d0.f800.073c ip-address 192.168.12.202
    Switch(config-if)# end
    查看配置信息
    查看所有接口的安全统计信息,包括最大安全地址数,当前安全地址数以及违例处理方式等
    Switch#show port-security
    Secure Port MaxSecureAddr CurrentAddr Security Action
    ----------------- -------- --------- --------------
    Gi1/3 8 1 Protect
    查看安全地址信息
    Switch# show port-security address
    Vlan Mac Address IP Address Type Port Remaining Age(mins)
    ---- ----------- ---------- ------- --------- --------
    1 00d0.f800.073c 192.168.12.202 Configured Fa0/3 8 1

    IP标准访问列表的配置
    1.定义标准ACL
    编号的标准访问列表 Router(config)#access-list {permit|deny} 源地址 [反掩码]
    命名的标准访问列表
    switch(config)# ip access-list standard
    switch(config-std-nacl)#{permit|deny} 源地址 [反掩码]
    2.应用ACL到接口
    Router(config-if)#ip access-group { in | out }
    IP扩展访问列表的配置
    1.定义扩展的ACL
    编号的扩展ACL
    Router(config)#access-list { permit /deny } 协议 源地址 反掩码 [源端口] 目的地址 反掩码 [ 目的端口 ]
    命名的扩展ACL
    ip access-list extended {name} { permit /deny } 协议 源地址 反掩码[源端口] 目的地址 反掩码 [ 目的端口 ]
    2.应用ACL到接口
    Router(config-if)#ip access-group { in | out }
    IP扩展访问列表配置实例(一)
    如何创建一条扩展ACL
    该ACL有一条ACE,用于允许指定网络(192.168.x…x)的所有主机以HTTP访问服务器172.168.12.3,但拒绝其它所有主机使用网络
    Router (config)# access-list 103 permit tcp 192.168.0.0 0.0.255.255 host 172.168.12.3 eq www
    Router # show access-lists 103
    IP扩展访问列表配置实例(二)
    access-list 115 deny udp any any eq 69
      access-list 115 deny tcp any any eq 135
      access-list 115 deny udp any any eq 135
      access-list 115 deny udp any any eq 137
      access-list 115 deny udp any any eq 138
      access-list 115 deny tcp any any eq 139
      access-list 115 deny udp any any eq 139
      access-list 115 deny tcp any any eq 445
      access-list 115 deny tcp any any eq 593
      access-list 115 deny tcp any any eq 4444
      access-list 115 permit ip any any

    interface
      ip access-group 115 in
      ip access-group 115 out
    利用ACL隔离冲击波病毒
    访问列表的验证
    显示全部的访问列表
    Router#show access-lists
    显示指定的访问列表
    Router#show access-lists
    显示接口的访问列表应用
    Router#show ip interface 接口名称 接口编号
    IP访问列表配置注意事项
    1、一个端口在一个方向上只能应用一组ACL
    2、锐捷全系列交换机可针对物理接口和SVI接口应用ACL
    针对物理接口,只能配置入栈应用(In)
    针对SVI(虚拟VLAN)接口,可以配置入栈(In)和出栈(Out)应用
    3、访问列表的缺省规则是:拒绝所有
    ----------------------------------------

    第10章
    NAT/NAPT的配置
    NAT/NAPT的配置有两种
    静态NAT/NAPT
    动态NAT/NAPT
    静态NAT/NAPT
    需要向外网络提供信息服务的主机
    永久的一对一IP地址映射关系
    动态NAT/NAPT
    只访问外网服务,不提供信息服务的主机
    内部主机数可以大于全局IP地址数
    最多访问外网主机数决定于全局IP地址数
    临时的一对一IP地址映射关系
    静态NAT
    配置步骤
    1、定义内网接口和外网接口
    Router(config)#interface fastethernet 1/0
    Router(config-if)#ip nat outside
    Router(config)#interface fastethernet 1/1
    Router(config-if)#ip nat inside
    2、建立静态的映射关系
    Router(config)#ip nat inside source static 192.168.1.7 200.8.7.3
    静态NAPT
    1、定义内网接口和外网接口
    Router(config)#interface fastethernet 0
    Router(config-if)#ip nat outside
    Router(config)#interface fastethernet 1
    Router(config-if)#ip nat inside
    2、建立静态的映射关系
    Router(config)#ip nat inside source static tcp
    192.168.1.7 1024 200.8.7.3 1024
    Router(config)#ip nat inside source static udp
    192.168.1.7 1024 200.8.7.3 1024
    动态NAT配置
    1、定义内网接口和外网接口
    Router(config-if)#ip nat outside
    Router(config-if)#ip nat inside
    2、定义内部本地地址范围
    Router(config)#access-list 10 permit 192.168.1.0 0.0.0.255
    3、定义内部全局地址池
    Router(config)#ip nat pool abc 200.8.7.3 200.8.7.10 netmask 255.255.255.0
    4、建立映射关系
    Router(config)#ip nat inside source list 10 pool abc
    动态NAPT配置
    1、定义内网接口和外网接口
    Router(config-if)#ip nat outside
    Router(config-if)#ip nat inside
    2、定义内部本地地址范围
    Router(config)#access-list 10 permit 192.168.1.0 0.0.0.255
    3、定义内部全局地址池
    Router(config)#ip nat pool abc 200.8.7.3 200.8.7.3 netmask 255.255.255.0
    4、建立映射关系
    Router(config)#ip nat inside source list 10 pool abc overload
    NAT/NAPT的监视和维护命令
    显示命令
    show ip nat statistics
    显示翻译统计
    show ip nat translations [verbose]
    显示活动翻译
    清除状态命令
    clear ip nat translation *
    从NAT转换表中清除所有动态地址转换项

    展开全文
  • 三、配置VLAN(虚拟局域网)(一)创建、修改VLAN在全局配置模式下1、vlan 2* 创建vlan 2(如果存在此vlan,则进入修改此vlan),并进入VLAN配置模式。在vlan配置模式下2、name office* ...3、show vlan id 2* 查看v...

    三、配置VLAN(虚拟局域网)
    (一)创建、修改VLAN
    在全局配置模式下
    1、vlan 2
    * 创建vlan 2(如果存在此vlan,则进入修改此vlan),并进入VLAN配置模式。
    在vlan配置模式下
    2、name office
    * 为vlan取一个名字叫office。如果不配置此项,由交换机为它自动取一个名字vlanxxxx(四个0开头的数字)。
    3、show vlan id 2
    * 查看vlan 2的状态和配置信息。
    (二)删除VLAN
    在全局配置模式下
    1、no vlan 2
    * 删除vlan 2。
    (三)为VLAN分配Access口
    在全局配置模式下
    1、interface gigabitethernet 0/2
    * 配置接口gigabitethernet 0/2,并进入接口配置模式。
    在接口配置模式下
       switchport mode access
    * 将此接口配置成2层access口。
       switchport access vlan 2
    * 将此接口分配给vlan 2,作为它的成员。
    (四)配置VLAN Trunks并指定native vlan
    在全局配置模式下
    1、interface gigabitethernet 0/11
    * 配置接口gigabitethernet 0/11,并进入接口配置模式。
    在接口配置模式下
       switchport mode trunk
    * 将此接口配置成2层trunk口。
       switchport trunk native vlan 2
    * 为此接口指定一个native VLAN。每个trunk口的缺省native vlan是vlan 1。(native是原生的意思,相当于此trunk口原本属于vlan 2,虽然它属于所有vlan)
       no switchport trunk native vlan
    * 将此接口的native vlan恢复为缺省的vlan 1。
       no switchport trunk
    * 将此接口的所有Trunk相关属性都复位成缺省值。
    在配置Trunk 链路时,请确认连接链路两端的Trunk 口属于相同的native VLAN。
    当把一个接口的native VLAN设置为一个不存在的VLAN时,交换机不会自动创建此VLAN。此外,一个接口的native VLAN可以不在接口的许可LAN列表中,此时native VLAN的流量不能通过该接口。
    (五)定义Trunk口的许可VLAN列表
    在接口配置模式下
       switchport mode trunk
    * 将此接口配置成2层trunk口。
    1、switchport trunk allowed all
    * 配置此Trunk口的许可VLAN列表为所有支持的VLAN。
    2、switchport trunk allowed vlan add 2-4
    * 配置vlan2-vlan4加入到此Trunk口的许可VLAN列表中。
    3、switchport trunk allowed vlan remove 2
    * 配置将vlan 2从此Trunk口的许可VLAN列表中删除。(不能将vlan 1从许可列表中移出)
    4、switchport trunk allowed vlan except 2
    * 配置将除vlan 2以外的所有VLAN加入到此Trunk口的许可列表中。
    5、no switchport trunk allowed vlan
    * 将此Trunk口的许可VLAN列表恢复为缺省的许可所有VLAN的状态。
    (六)显示VLAN
    在特权模式下
    1、show vlan
    * 显示所有vlan的状态和配置信息。
    2、show vlan id 2
    * 显示vlan 2的状态和配置信息。

    四、配置Aggregate(聚合)
        我们可以把多个物理链接捆绑在一起形成一个简单的逻辑链接,这个逻辑链接我们称之为一个aggregate port(以下简称AP )。AP是链路带宽扩展的一个重要途径,符合IEEE 802.3ad标准。它可以把多个端口的带宽叠加起来使用,比如全双工快速以太网端口形成的AP最大可以达到800Mbsp,或者千兆以太网接口形成的AP最大可以达到8Gbsp。
        当AP中的一条成员链路断开时,系统会将该链路的流量分配到AP中的其他有效链路上去。trap中包括链路相关的交换机、AP以及断开的链路的信息。AP中一条链路收到的广播或者多播报文,将不会被转发到其他链路上。
        S3550-12G,S3550-24G系列交换机最大支持的12个AP,每个AP最多能包含8个端口。

    原创整理:锐捷S3550/3750系列交换机基本配置命令(三) - 漫步者 - 网林漫步
    (一)创建aggregate port
    在全局配置模式下
    1、interface aggregateport 1
    * 创建一个aggregate port 1,默认为2层aggregate port。
    2、interface aggregateport 2
    * 创建一个aggregate port 2。
       no switchport
    * 将此2层aggregate port设置成3层aggregate port。
       switchport
    * 将此3层aggregate port返回到2层aggregate port。
    (二)配置aggregate port
    在全局配置模式下
    1、interface range gigabitethernet 0/11-12
    * 配置接口gigabitethernet 0/11-12,并进入接口配置模式。
    在接口配置模式下
       port-group 1
    * 将此接口配置成aggregateport 1的成员口(如果这个AP 不存在,则同时创建这个AP),将一个物理端口加入一个AP时,端口和AP必须处于同一个层次(同是二层接口或同是三层接口)。如果端口和AP处于不同的层次,你必须先使用命令no switchport或switchport来将端口配置为和AP相同的层次。
    no port-group 1
    * 将此接口从aggregateport 1中移出。
    (三)配置3层aggregate port
    在全局配置模式下
    1、interface aggretegateport 2
    * 配置aggretegateport 2,并进入接口配置模式。(如果不存在此aggretegate port,就创建一个aggregate port 2,默认为2层aggregate port)。
       no switchport
    * 将此2层aggregate port设置成3层aggregate port。
       ip address 10.1.252.26 255.255.255.252
    * 给此3层aggregate port配置IP地址10.1.252.26子网掩码255.255.255.252。
    (四)配置aggregate port 的流量平衡
    在全局配置模式下
    1、aggregateport load-balance dst-mac
    * 根据输入报文的目的MAC地址进行流量分配。
    2、aggregateport load-balance src-mac
    * 根据输入报文的源MAC地址进行流量分配。
    3、aggregateport load-balance ip
    * 根据源IP与目的IP进行流量分配。
    4、no aggregateport load-balance
    * 将aggregate port的流量平衡设置恢复到缺省值,即根据输入报文的源MAC 地址进行流量分配。
    (五)显示aggregateport
    在特权模式下
    1、show aggregateport
    * 显示所有aggregate port的状态和配置信息。
    2、show aggregateport load-balance
    * 显示aggregate port的负载平衡。
    3、show aggregateport 1 summary
    * 显示aggregateport 1的概况。
    四、配置DHCP Relay Agent(DHCP中继代理
        锐捷S3550系列交换机不支持DHCP服务,则需在其他设备(路由器或DHCP服务器)上配置DHCP,并在交换机上配置DHCP Relay Agent。
    在全局配置模式下
    1、service dhcp
    * 打开DHCP服务(这里指打开DHCP Relay Agent)
    2、no service dhcp
    * 关闭DHCP服务(这里指关闭DHCP Relay Agent)
    3、ip helper-address 10.1.252.25
    * 设置DHCP服务器地址10.1.252.25
    4、no ip helper-address 10.1.252.25
    * 删除DHCP服务器地址10.1.252.25

    转载于:https://www.cnblogs.com/ae6623/archive/2010/05/26/4417001.html

    展开全文
  • 交换机信息的查看,简单测试命令 特权模式: switch# 查看、管理交换机配置信息,测试、调试 配置模式: switch(config)# 配置交换机的整体参数 接口配置模式 switch(config-if)# 配置交换机的接口参数 ...
  • 锐捷交换机常用的配置命令 目 录 一、交换机配置模式介绍 二、交换机基本配置 2.1 接口介质类型配置 2.2 接口速度/双工配置 2.3 VLAN配置 2.4 端口镜像 2.5 端口聚合 2.6 交换机堆叠 2.7 ACL配置 2.8 端口安全 2.9 ...
  • 锐捷网络交换机常用操作命令

    千次阅读 2011-03-04 15:09:39
    锐捷网络交换机常用操作命令 ... 特权模式:此模式可以查看一些交换机的配置,后面讲述的很多show命令便是在此模式下进行的,还可以对一些简单的设置配置,例如时间。 Switch> enable //在用户模式下输入ena...
  • 无线常用操作命令锐捷

    千次阅读 2018-08-07 16:29:30
    查看命令 1、查看CPU利用率 在AC上show cpu 只要CPU利用在80%以内均不会影响设备正常工作。 2、查看内存利用率 在AC上show memory 只要内存利用率在80%以内均不会影响设备正常工作。 3、查看设备配置 在AC上show...
  • ②特权模式:此模式可以查看一些交换机的配置,后面讲述的很多show命令便是在此模式下进行的,还可以对一些简单的设置配置,例如时间。Switch> enable //在用户模式下输入enable将进入配置模式Switch#③全局配置...
  • 1.如果设备有mgmt口的话,大网线连接mgmt口,配置和PC同网段的IP地址192.168.1.2,再通过ping oob 192.168.1.1,来查看设备和PC的连接关系。 在升级前要将192.168.1.1的PC上的TFTP服务器开启 2.当设备能ping 通后...
  • 4. show running-config //查看已经配置好的端口信息 5. in (端口名称) //配置某个端口的 进入方式 6. in vlan (vlan id) //配置某一个vlan 7. switchprot mode (模式) 8. switchport access in vlan (vlan名称)...
  • 前两天给大家分享了H3C和华为的命令大全,得到了大家的认可,昨天有粉丝在华为命令大全中提到锐捷相关的命令大全,我寻思了一下,其实思科和锐捷命令是相近的,所以想着直接整理一下思科的就可以了,希望大家能够...
  • 限制访问交换机的方式、通过命令的授权控制用户的访问、登陆认证控制、管理系统的日期和时间、配置定时Reload、系统名称和命令提示符、创建标题、管理MAC 地址表、IP 和MAC 地址绑定、查看系统信息、通过telnet 方式...
  • ubuntu10.04锐捷客户端上校园网解决:1.解压 拷贝myxrgsu到系统...修改网络配置:首先查出自己的IP,DNS,掩码,网关(一般在windows下查,运行cmd,运行命令ipconfig/all即可查看)。然后 系统/首先项/网络连接 有线
  • OSPF 多区域配置

    2013-03-10 20:33:30
    在大二的时候,我们开的网络课程是学习锐捷的设备,经过两个学期的学习...比如在锐捷设备里,我们可以在特权模式下利用 show running-config 命令查看基本配置信息,而在华为设备里,我们则要用display current-co...
  • 仓库里的mentohust来自mentohust-v4版本编译及ipv6的配置,在k2的pandora上运行良好,但认证需要两次尝试 前台运行退出用mentohust -k,对于pid文件被删掉的mentohust进程可以用ps查看进程pid再kill掉 [root@...
  • 网络工程师面试问题

    2021-04-15 22:38:24
    第一个公司(偏网络工程,面试的售后技术工程师): 1、讲一下关于VRRP协议 2、VRRP协议出现故障有哪些原因? 3、讲一下NAT 4、讲一下NAPT和Easy IP 的区别?...12、Linux查看进程命令 第二个公司(偏.
  • 特权模式 由用户模式进入的下一级模式,该模式下可以对路由器的配置文件进行管理,查看路由器的配置信息,进行网络的测试和调试等。特权模式提示符为Red-Giant# 全局配置模式 属于特权模式的下一级模式,该模式下...
  • ecologyExp.jar-泛微ecology OA系统数据库配置文件读取 freeFTP1.0.8-'PASS'远程缓冲区溢出 rConfig v3.9.2 RCE漏洞 apache_solr_rce CVE-2019-7580 thinkcmf-5.0.190111后台任意文件写入导致的代码执行 Apache ...

空空如也

空空如也

1 2
收藏数 24
精华内容 9
关键字:

锐捷查看配置命令