精华内容
下载资源
问答
  • 计算机网络实验——三层交换机vlan划分 一、实验目的 实现三层交换机vlan划分,让处于不同网段的终端机能够实现通信。 二、实验环境 Windows10操作系统下的Cirsco Packet Tracer 三、实验原理与步骤 1、用直通线...

    计算机网络实验——三层交换机vlan的划分

    一、实验目的
    实现三层交换机vlan的划分,让处于不同网段的终端机能够实现通信。
    二、实验环境
    Windows10操作系统下的Cirsco Packet Tracer
    三、实验原理与步骤
    1、用直通线连接所有设备:一台2960交换机,一台3560交换机,三台PC机
    在这里插入图片描述

    2、对三台PC机进行IP地址配置
    PC2:
    在这里插入图片描述

    PC3:
    在这里插入图片描述

    PC4:
    在这里插入图片描述

    四、实验过程与分析
    1、查看是否可以连接
    在这里插入图片描述

    进行设置前,用PC2(192.168.1.2)测试,可以连接到PC4(192.168.1.3),但无法连接到PC3(192.168.2.2)。虽然PC2和PC3是同一类地址,但不是同一个网段,所以相互ping不通。
    2、对2960交换机进行设置
    在这里插入图片描述

    命令如下:
    Switch>enable
    Switch#configure terminal 进入全局配置模式
    Switch(config)#vlan 2 创建vlan,进行划分
    Switch(config-vlan)#exit
    Switch(config)#vlan 3
    Switch(config-vlan)#exit
    Switch(config)#int fa 0/2 针对端口进行划分
    Switch(config-if)#switchport access vlan 2 划分后0号槽位2号端口的信号灯会变成橘色,且没有任何信息弹出,证明划分成功。
    Switch(config-if)#exit
    Switch(config)#int fa 0/3
    Switch(config-if)#switchport access vlan 3
    Switch(config-if)#exit
    Switch(config)#interface fastEthernet 0/1
    Switch(config-if)#switchport mode trunk 实现桥接模式
    在这里插入图片描述

    说明设置成功
    Switch(config-if)#end
    Switch#
    Switch#show vlan 进行参数检查
    在这里插入图片描述

    3、对3560交换机进行设置
    在这里插入图片描述

    命令如下:
    Switch>enable
    Switch#configure terminal
    Switch(config)#vlan 2
    Switch(config-vlan)#exit
    Switch(config)#vlan 3
    Switch(config-vlan)#exit
    Switch(config)#int fa 0/2 对使用了3560交换机的接口进行设置
    Switch(config-if)#switchport access vlan 2
    Switch(config-if)#exit 此时PC2pingPC3依旧ping不通
    在这里插入图片描述

    Switch(config)#int fa 0/1 该接口是PC4对外连接的接口
    Switch(config-if)#switchport trunk encapsulation dot1q 封装协议,目的:让不同的vlan之间可以相互通信
    Switch(config-if)#switchport mode trunk 补充设置3560的桥接模式
    Switch(config-if)#exit
    Switch(config)#interface vlan 2 对vlan进行设置
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0 IP地址+子网掩码
    Switch(config-if)#exit
    Switch(config)#int vlan 3
    Switch(config-if)#ip address 192.168.2.1 255.255.255.0
    Switch(config-if)#end
    Switch#show ip route
    在这里插入图片描述

    两个C代表直连路由,显示出该信息证明二者可互通。
    4、用PC2再次进行测试
    在这里插入图片描述

    显示Request timed out是因为模拟的延迟,只要四行信息里又一行返回信息,就说明线路通畅。
    下面使用另外两台PC机进行测试
    PC4:
    在这里插入图片描述

    PC3:
    在这里插入图片描述

    五、实验总结
    1、在未进行额外设置的情况下,只有在同一类地址,同一个网段的PC机可以相互ping通。
    2、想要实现不同网段之间互相ping通,除了安装计算机网络协议,还要创建不同的vlan,让vlan之间能够进行交互,才能让接口之间进行交互。
    3、必须创建vlan,单独直接使用IP进行互通无法实现。
    4、2960交换机没有能够直接让不同网段的PC机互通的能力,所以本实验需要加设一台3560交换机,实现目的功能。2960交换机和3560交换机连接后,只起数据转发的作用。
    5、一台交换机可以划分多个vlan,不同的vlan IP地址不同,需要注意的是,任何一台设备,只有一个IP地址。为了避免多IP的情况,构建虚拟局域网,能够设置多重IP。
    6、检测连接情况时显示Request timed out是因为模拟的延迟,只要四行信息里又一行返回信息,就说明线路通畅。
    在这里插入图片描述

    展开全文
  • 目的:某公司有个楼,目前只有一个网段,突然发生环路将...并且能进行正常上外面,也能连接内部系统的运转,于是他想起了大学时候交的基于子网划分VLAN,从此IT几乎不需要维护网络了,除非挂掉核心交换机、路由器...

    目的:某公司有三个楼,目前只有一个网段,突然发生环路将整楼上不了网络,影响公司的运作,并且老板安排的视频会议也不能开导致老板把做IT的经理骂了一顿(这个是开玩笑的我们继续往下看)、为了彻底解决这个问题,IT经理突然想可不可以每个楼的IP网关设置不一样,并且能进行正常上外面,也能连接内部系统的运转,于是他想起了大学时候交的基于子网划分VLAN,从此IT几乎不需要维护网络了,除非挂掉核心交换机、路由器死机,若你想成为他,那么请继续往下看:

    一、将计算机与串口建连接(计算机USB插入串口的一端,另一端网线扣插入到交换机的CONSOLE口);

    二、下载软件SecureCRT将计算机与交换机进行会话。

    下载地址链接:https://pan.baidu.com/s/1yCrZHnjfw2iTqF5a-hiPFA

    提取码:btex

    三、选择接口划分的方式通常情况下有几下几种

    A.基于MAC地址的划分方式

    B基于协议(目前未实现、只有方案)

    C.基于子网,IP划分

    四、设备与PC已进入会话阶段

    1)输入交换机的密码

    2)进入配置模式:system-view

    3)创建vlan :vlan 10

    4)给vlan配置IP跟掩码:int vlan10

    ip add 172.16.0.65 26

    5)将端口划分到vlan

    A.进入端口: int g0/0/2

    B. 选择IP划分:aport link-type access

    C.端口划分到vlan10:port default vlan 10

    D.q(按两次直到出现<**>,**代表交换机的名字)

    E.save

    G.配置完一定要记得保存,要不然全部重新配置。特别是交换机端口多的情况下。

    配置结果:

    8b8d8142f2f041aa2382ace63661d6c5.png
    展开全文
  • Cisco-3560三层交换机VLAN的配置案例,cisco交换机的VLAN划分,通俗易懂。
  • 前面我们发布了华为交换机的基本配置,这篇内容是华为交换机的基本配置,...端口类型在学习划分vlan前,必须要了解华为交换机的端口类型,以及他们的使用方法,因为端口的类型在实际配置中是必须会用到的,因为下面...

    f47779ccc30bd5d18a75b2b0afbc8f42.png

    前面我们发布了华为交换机的基本配置,这篇内容是华为交换机的基本配置,今天我们来看下具体应用,以华为交换机为例,也是用的比较多,来看下它的具体配置,这个在实际项目中经常会遇到,实用性比较强,如果你以对vlan了解不多,那么这篇文章可以带你深入学习vlan,都有详细注释。

    端口类型

    在学习划分vlan前,必须要了解华为交换机的端口类型,以及他们的使用方法,因为端口的类型在实际配置中是必须会用到的,因为下面的vlan划分会用到。

    1、Access类型端口

    执行命令port default vlan vlan-id,将端口加入到指定的VLAN中。

    Access类型端口只能属于1个VLAN,一般用于连接计算机端口;

    2、Trunk类型端口

    Trunk类型端口可以允许多个VLAN通过,可以接收和发送多个VLAN 报文,

    3、Hybrid类型端口

    – 选择执行其中一个步骤配置Hybrid端口加入VLAN的方式:Hybrid类型端口:可以允许多个VLAN通过,可以接收和发送多个VLAN 报文。

    我们前面曾说到,关于vlan的划分方法有很多,项目应用中较多的方法就是基于端口划分vlan基于mac地址划分vlan基于ip地址划分vlan,要真正对vlan了解,必须熟悉这三次划分方法,以便于根据实际项目进行应用。

    一、基于端口的vlan划分方法

    这里面为了方便大家理解,直接用实例讲解更清楚。

    1、组网需求
    如图1所示,某企业的交换机连接有很多用户,且相同业务用户通过不同的设备接入企业网络。为了通信的安全性,也为了避免广播报文泛滥,企业希望业务相同用户之间可以互相访问,业务不同用户不能直接访问。


    可以在交换机上配置基于端口划分VLAN,把业务相同的用户连接的端口划分到同一VLAN。

    也就是不同VLAN的用户不能直接进行二层通信同一VLAN内的用户可以直接互相通信。

    4d7cbb1cd4701837abdc6b43d1b597a3.png

    2、配置步骤

    步骤1 在SwitchA创建VLAN2和VLAN3,并将连接用户的端口分别加入VLAN。SwitchB配置与SwitchA类似,不再赘述。

    [Quidway] system-view //进入配置视图
    [Quidway] sysname SwitchA //给交换机命名
    [SwitchA] vlan batch 2 3 //同时创建vlan2与vlan3
    [SwitchA] interface ethernet 0/0/1 //进入端口0/0/1
    [SwitchA-Ethernet0/0/1] port link-type access //设置端口模式为access
    [SwitchA-Ethernet0/0/1] port default vlan 2 //将端口加入vlan2中
    [SwitchA-Ethernet0/0/1] quit //退出
    [SwitchA] interface ethernet 0/0/2 //进入端口0/0/2
    [SwitchA-Ethernet0/0/2] port link-type access //端口模式为access
    [SwitchA-Ethernet0/0/2] port default vlan 3 //将端口加入vlan3中
    [SwitchA-Ethernet0/0/2] quit //退出

    步骤2 配置SwitchA上与SwitchB连接的端口类型及通过的VLAN。SwitchB配置与SwitchA类似,不再赘述。

    [SwitchA] interface ethernet 0/0/3 //进入端口0/0/3
    [SwitchA-Ethernet0/0/3] port link-type trunk //设置端口模式为trunk
    [SwitchA-Ethernet0/0/3] port trunk allow-pass vlan 2 3 //trunk口允许通过vlan2与vlan3的数据包

    步骤3 验证配置结果将User1和User2配置在一个网段,比如192.168.100.0/24;将User3和User4配置在一个网段,比如192.168.200.0/24。

    User1和User2能够互相ping通,但是均不能ping通User3和User4。User3和User4能够互相ping通,但是均不能ping通User1和User2。

    二、基于MAC地址vlan划分方法

    1、组网需求
    某个公司的网络中,网络管理者将同一部门的员工划分到同一VLAN。为了提高部门内的信息安全,要求只有本部门员工的PC才可以访问公司网络。

    如图2所示,PC1、PC2、PC3为本部门员工的PC,要求这几台PC可以通过SwitchA、Switch访问公司网络,如换成其他PC则不能访问。可以配置基于MAC地址划分VLAN,将本部门员工PC的MAC地址与VLAN绑定,从而实现该需求。

    6bae59fd28ce63aac7cc1636c8386b5f.png

    2、操作步骤

    这里面弱电君对上面重复的注释就不再解释了,和上面一样,大家也可以验证下,经过上面的理解,是否能认识下面的配置代码。

    步骤1 配置Switch

    # 创建VLAN
    [Quidway] system-view
    [Quidway] vlan batch 10 100

    # 配置接口的PVID和加入VLAN
    [Quidway] interface ethernet 0/0/1
    [Quidway-Ethernet0/0/1] port hybrid pvid vlan 100 //将接口以加入到vlan100

    [Quidway-Ethernet0/0/1] port hybrid untagged vlan 10 //untagged是指当数据离开端口时脱掉标签,指定端口允许VLAN 10的数据帧通过,且发送时不带VLAN标签

    [Quidway-Ethernet0/0/1] quit #退出

    [Quidway] interface ethernet 0/0/2 #进入端口0/0/2
    [Quidway-Ethernet0/0/2] port hybrid tagged vlan 10 //tagged是指当数据离开端口时带着标签,指定允许VLAN 10的数据帧通过,且发送时必须带有VLAN标签

    [Quidway-Ethernet0/0/2] quit

    # PC的MAC地址与VLAN10关联
    [Quidway] vlan 10
    [Quidway-Vlan10] mac-vlan mac-address 22-22-22

    //关联pc1的mac地址
    [Quidway-Vlan10] mac-vlan mac-address 33-33-33

    //关联pc2的mac地址

    [Quidway-Vlan10] mac-vlan mac-address 44-44-44

    //关联pc3的mac地址

    [Quidway-Vlan10] quit

    # 使能接口的基于MAC地址划分VLAN功能
    [Quidway] interface ethernet 0/0/1
    [Quidway-Ethernet0/0/1] mac-vlan enable

    //起动端口的mac-vlan功能

    [Quidway-Ethernet0/0/1] quit

    三、基于IP子网的vlan划分

    1、组网需求

    某企业拥有多种业务,如IPTV、VoIP、Internet等,每种业务使用的IP地址网段各不相同。为了便于管理,现需要将同一种类型业务划分到同一VLAN中,不同类型的业务划分到不同VLAN中。

    如图3所示,Switch接收到用户报文有数据、IPTV、语音等多种业务,用户设备的IP地址网段各不相同。现需要将不同类型的业务划分到不同的VLAN中,通过不同的VLANID分流到不同的远端服务器上以实现业务互通。

    这类在实际应用中是比较多的。

    34001eb952e4167a92a72e0817072968.png

    2、配置思路

    采用如下的思路配置基于IP子网划分VLAN:

    a、创建VLAN,确定每种业务所属的VLAN。
    b、关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。
    c、配置端口加入VLAN,实现基于IP子网的VLAN通过当前端口。
    d、配置VLAN划分方式的优先级,确保优先选择基于IP子网划分VLAN。
    e、使能基于IP子网划分VLAN。

    3、操作步骤

    步骤1 创建VLAN
    # 在Switch上创建VLAN100、VLAN200和VLAN300。
    [Quidway] system-view
    [Quidway] vlan batch 100 200 300

    步骤2 配置接口

    # 在Switch上配置接口Eth0/0/1为Hybrid类型,并加入VLAN100、VLAN200和VLAN300。

    [Quidway] interface ethernet 0/0/1
    [Quidway-Ethernet0/0/1] port link-type hybrid //设置端口为hybrid模式

    [Quidway-Ethernet0/0/1] port hybrid untagged vlan100 200 300 //指定端口允许VLAN 100、vlan200、vlan300的数据帧通过,且发送时不带VLAN标签

    [Quidway-Ethernet0/0/1] quit

    # 在Switch上配置接口Eth0/0/2加入VLAN100。

    [Quidway] interface ethernet 0/0/2
    [Quidway-Ethernet0/0/2] port link-type trunk
    [Quidway-Ethernet0/0/2] port trunk allow-pass vlan 100 //接口0/0/2加入vlan100

    [Quidway-Ethernet0/0/2] quit

    # 在Switch上配置接口Eth0/0/3加入VLAN200。
    [Quidway] interface ethernet 0/0/3
    [Quidway-Ethernet0/0/3] port link-type trunk
    [Quidway-Ethernet0/0/3] port trunk allow-pass vlan 200 //接口0/0/3加入vlan200

    [Quidway-Ethernet0/0/3] quit

    # 在Switch上配置接口Eth0/0/4加入VLAN300。
    [Quidway] interface ethernet 0/0/4
    [Quidway-Ethernet0/0/4] port link-type trunk
    [Quidway-Ethernet0/0/4] port trunk allow-pass vlan 300 //接口0/0/4加入vlan300

    [Quidway-Ethernet0/0/4] quit

    # 在Switch上配置接口Eth0/0/1使能基于IP子网划分VLAN功能。
    [Quidway] interface ethernet 0/0/1
    [Quidway-Ethernet0/0/1] ip-subnet-vlan enable
    [Quidway-Ethernet0/0/1] quit

    步骤3 配置基于IP子网划分VLAN

    # 在Switch上配置VLAN100与IP地址192.168.1.2/24关联,优先级为2。

    [Quidway] vlan 100
    [Quidway-vlan100] ip-subnet-vlan 100 ip 192.168.1.2 24 priority 2
    [Quidway-vlan100] quit


    # 在Switch上配置VLAN200与IP地址192.168.2.2/24关联,优先级为3。
    [Quidway] vlan 200
    [Quidway-vlan200] ip-subnet-vlan 200 ip 192.168.2.2 24 priority 3
    [Quidway-vlan200] quit


    # 在Switch上配置VLAN300与IP地址192.168.3.2/24关联,优先级为4。
    [Quidway] vlan 300
    [Quidway-vlan300] ip-subnet-vlan 300 ip 192.168.3.2 24 priority 4
    [Quidway-vlan300] quit

    步骤4 验证配置结果

    在Switch上执行以下命令,显示信息如下:
    [Quidway] display ip-subnet-vlan vlan all
    ----------------------------------------------------------------
    Vlan Index IpAddress SubnetMask Priority
    ----------------------------------------------------------------
    100 1 192.168.1.2 255.255.255.0 2
    200 1 192.168.2.2 255.255.255.0 3
    300 1 192.168.3.2 255.255.255.0 4
    ----------------------------------------------------------------
    ip-subnet-vlan count: 3 total count: 3

    即为组网配置成功。

    展开全文
  • 三层交换机实现不同vlan网络互通,192.168.1.0网段,192.168.2.0网段......
  • 原标题:华为三层交换机配置方法一、给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,比如vlan 2就是编号为2的vlan,只是一个编号而已,并不是说vlan 2的...

    原标题:华为三层交换机配置方法

    一、给交换机划分VLAN

    Vlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,比如vlan 2就是编号为2的vlan,只是一个编号而已,并不是说vlan 2的网段一定要是2网段,vlan 2的IP地址是可以随便设置的。

    下面我将三层交换机的第20个端口添加到vlan 10里,步骤如下:

    A在交换机里添加VLAN 10

    system-view (一般用缩写:sys)

    [Quidway] vlan10 (添加编号为10的vlan)

    [Quidway-vlan10] quit (一般缩写:q)

    B、设置vlan 10的IP地址为192.168.66.66 网关为255.255.255.0

    [Quidway]interface vlanif 10(interface一般可以缩写为:int ;vlanif也可以只写vlan)[Quidway-vlanif10]ip address192.168.66.66 255.255.255.0 (address缩写add)

    [Quidway-vlanif10]quit

    C、设定交换机上第20个端口模式为access(默认为trunk,需在将端口划入VLAN前转为ACCESS)

    [Quidway]int gigabitethernet 0/0/20 (gigabitethernet:千兆以太网口)

    [Quidway-GigabitEthernet0/0/20]portlink-type access (port:端口)

    [Quidway-GigabitEthernet0/0/20]quit

    D.将第20个端口加入到vlan 10里

    [Quidway] vlan 10

    [Quidway-vlan10] port gigabitethernet 0/0/20(如果是多个连续端口,用XX to XX)

    [Quidway-Vlan10]quit

    这样就是成功的将交换机上的第20个端口添加到了编号为10的Vlan里,划分VLAN就是这4个步骤,2个步骤设置vlan,2个步骤设置端口。现在可以用网线把交换机的第20个端口和电脑网卡连接起来,设置网卡地址为192.168.66.XX,网关为192.168.66.66,在CMD里ping192.168.66.66可以ping通。

    二、删除VLAN

    A、在系统视图下,用“undo int vlan 2”命令删除vlan 2的3层口,这样vlan 2就没有了,但是划分给vlan 2的那些端口依然还处于vlan 2里,这时可以将那些端口释放出来,让他们不再属于任何vlan

    B.在系统视图下,用“undo vlan 2”命令删除2层口,这个命令可以释放那些原先划分给了vlan 2的端口,现在它们不属于任何vlan了。

    当然,将交换机上的某个端口更换到某个vlan里,是可以直接在vlan视图里添加端口的。

    注意:交换机上的某个端口被设置成了access模式,且加入了一个vlan,要想将这个端口的模式更改为trunk,直接在端口视图里打上“port link-type trunk”是不行的,会出现Error: Please renew thedefault configurations.这时需要先从VLAN里删除这个端口,也就是前面说的让这个端口不属于任何vlan,才能将这个端口设置为trunk。

    三、通过端口进行限速

    现在要对交换机上的第2个端口进行限速操作,让通过这个端口的下载速度不超过128KB/S

    配置命令说明:

    Inbound:对入端口报文进行限速

    Outbound:对出端口报文进行限速

    [Quidway]int gigabitethernet 0/0/2

    [Quidway-GigabitEthernet0/0/2]qos lr outbound cir1024 cbs 204800 (1024代表1M的带宽,理论下载速度就是128KB/S,204800=1024*200,cbs代表突发信息速率 cir代表承诺信息速率)

    这个命令执行后,端口2的下载速度就被限制在128KB/S以内,实际测速表明,这个限速数值是该端口数据流量稳定后的速度,它的短暂峰值高出128KB/S很多,这个应该是交换机从侦测端口流量到启动限速需要一个过程,下载速度稳定后是在128KB/S上下徘徊,效果还是不错的,比路由器限速和限速软件的效果都要好很多,最关键的交换机稳定。

    注:取消限速方法

    [Quidway-GigabitEthernet0/0/2]undo qos lr outbound

    四、配置基于地址池的DHCP服务器

    A.全局启动DHCP服务。

    sys

    [Quidway] dhcpenable

    B.配置IP地址池10的属性(地址池范围,dns地址,出口网关,地址池租期)

    [Quidway] ip pool10

    Info:It'ssuccessful to create an IP address pool.

    [Quidway-ip-pool-10]network 192.168.10.0 mask 255.255.255.0

    [Quidway-ip-pool-10]dns-list 202.103.24.68

    [Quidway-ip-pool-10]gateway-list 192.168.10.1

    [Quidway-ip-pool-10]lease day 10

    [Quidway-ip-pool-10]q

    C、将接口GE0/0/1加入到VLAN 10

    [Quidway] vlan 10

    [Quidway-vlan10] port gigabitethernet 0/0/1(如果是多个连续端口,用XX to XX)

    [Quidway-Vlan10] quit

    D、配置VLANIF10接口下的客户端从全局地址池中获取IP地址

    [Quidway]int vlan10

    [Quidway-vlanif10]ip add 192.168.10.1 24

    [Quidway-vlanif10]dhcp select global

    [Quidway-vlanif10]q

    这时,可以用“dis ip pool”命令查看IP地址池配置情况

    最后可以在电脑上验证是否成功

    五、telnet远程登录设置

    system-view

    [Quidway] aaa (进入aaa视图)

    [Quidway-aaa]local-usertcwqpassword ciphertcwq(cipher是暗号的意思,password cipher就是指密码显示出来的是乱码,在用dis cur命令时,看到的密码是乱码)

    [Quidway-aaa] local-usertcwqpassword simpletcwq(simple是简单的意思,passwor simple:弱口令,可以理解为明文,和cipher是相对的,在用dis cur命令时,看到的密码是明文)

    [Quidway-aaa] local-user tcwq service-type telnet(设置用户tcwq的登录方式为telnet)

    [Quidway-aaa] local-user tcwq privilege level3(privilege level:权限级别,3为最高级别,拥有最高权限)

    [Quidway-aaa] q

    [Quidway]user-interfacevty0 4 (vty:虚拟终端,0 4代表有0到4一共最多5个终端可以同时登录到交换机)

    [Quidway-vty0-4]authentication-mode aaa(authentication:认证,验证。验证模式设置为aaa模式)

    [Quidway -ui-vty0-4]q

    设置完毕,这时可以在cmd里telnet网关,即可登录到交换机。

    注意:当提示验证失败时,将网卡禁用再启用可以解决问题。

    六、配置FTP服务器

    建立一个FTP服务器,用户名为tcwq,密码为tcwq

    sys

    [Quidway] ftp server enable (开启FTP服务)

    [Quidway] aaa

    [Quidway-aaa] local-usertcwqpassword simpletcwq

    [Quidway-aaa]local-user tcwq service-type ftp

    [Quidway-aaa]local-user tcwq ftp-directory flash:/ (配置FTP用户的访问路径,如果不配置这一项,登录时会提示“530 logged incorrect”)

    [Quidway-aaa] q

    这时用网线把电脑网卡和交换机的某个端口相连,电脑IP设置为和该端口所在Vlan的网关同一网段的地址(如IP:192.168.1.128,网关:192.168.1.1),在CMD命令行里输入FTP 192.168.1.1即可进入FTP的验证界面,输入账号tcwq,密码tcwq,即可登录

    登录到ftp后,可以从交换机的Flash里下载文件到电脑里(下载的文件所在位置是登录到ftp服务器前的盘符,如上图中是从F盘根目录登录到FTP的,那么文件都会被下载到F盘的根目录里),也可以从电脑里选择文件上传到交换机的Flash里(速度很快,比串口烧录快多了),还可以删除flash里文件

    ftp>dir (查看文件)

    ftp>get vrpcfg.zip (下载文件名为“vrpcfg.zip”的文件)

    ftp>put f:S5700web.zip (将电脑F盘里名字为S5700的文件夹里的web.zip文件上传的交换机的Flash里)

    ftp>delete web.zip (删除文件名为“web.zip”的文件)

    七、WEB网页管理

    三层交换机可以进行网页管理,前提是HTTP服务要开启,且交换机Flash里有web管理文件并被成功加载。

    上一步进行了FTP服务器配置,如果交换机里没有ZIP后缀名的WEB管理文件,就需要先用FTP把WEB管理文件上传到Flash里

    ftp> put f:S5700web.zip

    200 Port command okay.

    150 Opening ASCII mode data connection for web.zip.

    226 Transfer complete.

    显示到这里就说明web.zip文件被成功上传到Flash里了。

    下面就需要在终端或者telnet里将刚刚上传的web.zip进行加载

    sys

    [Quidway] http server load web.zip (加载web.zip)

    接下来就可以开启HTTP服务了,在没有加载web.zip之前,HTTP服务是开启不了的

    [Quidway] http server enable

    现在建立一个网管账号,账户名xiaodong,密码xiaodong

    [Quidway] aaa

    [Quidway-aaa] local-userxiaodongpassword simplexiaodong

    [Quidway-aaa] local-userxiaodong service-type http

    [Quidway-aaa] q

    这时可以在电脑上打开浏览器,输入192.168.1.1,进入登录验证界面,输入账号xiaodong,密码xiaodong,验证码,即可登录。返回搜狐,查看更多

    责任编辑:

    展开全文
  • 一、端口为类型在学习划分vlan前,必须要了解华为交换机的端口类型,以及他们的使用方法,因为端口的类型在实际配置中是必须会用到的,因为下面的vlan划分会用到。1、Access类型端口执行命令port default vlan vlan-...
  • 三层交换机VLAN划分

    2019-07-18 10:44:00
    SW1(config - vlan)#vlan 20 Sw2(config - vlan)#vlan 20 SW3(config - vlan)#vlan 30 SW1(config - vlan)#name shicahng SW2(config - vlan)#name shicahng SW3(config - vlan)#exit SW1(config - vlan)#vlan ...
  • 把端口划分到对应的vlan。端口1 vlan10 端口2 vlan20 端口3 vlan20[Huawei]interface GigabitEthernet 0/0/1 进入端口1[Huawei-GigabitEthernet0/0/1]port link-type access 设置端口模式为ACCESS[Huawei-...
  • cisco三层交换机vlan间通信

    千次阅读 2019-10-12 09:46:55
    cisco三层交换机vlan间通信 实验拓扑如上 首先,将二层交换机的基本配置配好,添加vlan2,3,并且将端口划分到vlan下面。不要忘记这一步 然后配置三层交换机的基本配置,添加vlan2,3 但是这里有个问题,直接配置...
  • 最近有不少同学在后台留言,咨询华为三层交换机的配置问题,今天小编也整理了下华为交换机的文章,大家来一起学习交流下~1、给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解...
  • 最近交流群有讨论华为三层交换机的配置问题,今天小编也整理了下华为交换机的文章,大家来一起学习交流下!1、给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的...
  • 实验任务: 不同vlan,不同网段实现互通; 路由AR11用默认路由配置; ...LSW8实现三层交换机功能;...配置思路:1.将LSW8看成一个路由器,LSW8下面连接(LSW7和LSW6)的设备都看一个pc...2.LSW8是三层交换机,先不看...
  • 三层交换机SW1要启用路由功能,对应端口要启用三层功能。 SW1交换机连接PC的端口要设置IP地址,与所连接的PC在同一网段。查看交换机路由表确认路由信息。 PC的网关要设置为SW1对应交换机端口的IP。 三层交换机SW2...
  • 华为三层交换机静态路由与VLAN配置目的:学会静态路由的原理与三层交换机vlan划分配置图中PC1划分在VLAN2下与PC2划分在VLAN4下互通,配置如下:sys --进入系统命令[huawei]sysname SW1 --命名[SW1]vlan 2 --划分vlan...
  • 1、掌握三层交换机VLAN路由的配置方法。 2、理解VLAN,掌握VLAN的划分和配置方法。 3、通过三层交换机实现VLAN间相互通信。 相关理论: VLAN(Virtual Local Area Network,虚拟局域网)是一种将同一物理局域网...
  • 华为三层交换机静态路由与VLAN配置目的:学会静态路由的原理与三层交换机vlan划分配置图中PC1划分在VLAN2下与PC2划分在VLAN4下互通,配置如下:sys --进入系统命令[huawei]sysname SW1 --命名[SW1]vlan 2 --划分vlan...
  • 二层、三层交换机配置及VLAN划分教程
  • 阿尔卡特6850三层交换机划分多个VLAN,并为各VLAN配置网关。然后接路由器,实现从路由拉一条网线接三层交换机的一个VLAN实现所有VLAN能同时上网。
  • 掌握三层交换机VLAN路由的配置方法;通过三层交换机实现VLAN间相互通信;二、实验背景某企业有两个主要部门,技术部和销售部,分处于不同的办公室,为了安全和便于管理对两个部门的主机进行了VLAN的划分,技术部和...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,059
精华内容 423
关键字:

三层交换机vlan划分