精华内容
下载资源
问答
  • 案例6:三层交换机基本配置 1 案例1:划分VLAN 1.1 问题 在交换机上创建以下VLAN,按照拓扑图-1将端口加入到指定的VLAN并配置服务器IP地址,实现同VLAN主机的通信 图-1 1.2 步骤 实现此案例需要按照如下...

     

    1. 案例1:划分VLAN
    2. 案例2:多交换机VLAN的划分
    3. 案例3:配置trunk中继链路
    4. 案例4:链路聚合配置
    5. 案例5:配置静态路由
    6. 案例6:三层交换机基本配置

    1 案例1:划分VLAN

    1.1 问题

    在交换机上创建以下VLAN,按照拓扑图-1将端口加入到指定的VLAN并配置服务器IP地址,实现同VLAN主机的通信

    图-1

    1.2 步骤

    实现此案例需要按照如下步骤进行

    步骤一:创建vlan,并将接口加入

    由于默认情况下所有接口都在VLAN1中,且VLAN1默认就存在,所以只需要配置VLAN2和VLAN3即可

    
     
    1. <Huawei>system-view
    2. [Huawei]vlan batch 2 3            //创建VLAN2、3
    3. [Huawei]port-group 1
    4. [Huawei-port-group-1]group-member Ethernet0/0/3 Ethernet0/0/4
    5. [Huawei-port-group-1]port link-type access
    6. [Huawei-port-group-1]port default vlan 2                        
    7. [Huawei-port-group-1]quit
    8. [Huawei]port-group 2
    9. [Huawei-port-group-2]group-member Ethernet0/0/5 Ethernet0/0/6
    10. [Huawei-port-group-2]port link-type access
    11. [Huawei-port-group-2]port default vlan 3    

    2 案例2:多交换机VLAN的划分

    2.1 问题

    通过配置交换机实现图-2中的同VLAN主机互通

    图-2

    2.2 步骤

    注:以下配置需要在案例1的基础上完成

    步骤一:创建vlan,并将接口加入

    1)S1配置

    
     
    1. [Huawei]interface Ethernet0/0/7
    2. [Huawei-Ethernet0/0/7] port link-type access
    3. [Huawei-Ethernet0/0/7] port default vlan 3

    2)S2配置

    
     
    1. <Huawei>system-view
    2. [Huawei]vlan 3            //创建VLAN3
    3. [Huawei]port-group 1
    4. [Huawei-port-group-1]group-member Ethernet0/0/5 to Ethernet0/0/7
    5. [Huawei-port-group-1]port link-type access
    6. [Huawei-port-group-1]port default vlan 3    

    3 案例3:配置trunk中继链路

    3.1 问题

    通过配置实现跨交换机的同VLAN通信,如图-3所示

    图-3

    3.2 步骤

    注:以下配置需要在案例2的基础上完成

    步骤一:配置trunk,放行所有vlan

    1)S1配置

    
     
    1. 如果接口被改动过,则需要恢复默认配置
    2. [Huawei] clear configuration interface Ethernet0/0/7
    3. [Huawei]interface Ethernet0/0/7
    4. [Huawei-Ethernet0/0/7]port default vlan 1
    5. [Huawei-Ethernet0/0/7]port link-type trunk
    6. [Huawei-Ethernet0/0/1]port trunk allow-pass vlan all

    2)S2配置

    
     
    1. <Huawei>system-view
    2. [Huawei]vlan 2         //创建VLAN2
    3. [Huawei]port-group 1
    4. [Huawei-port-group-1]group-member Ethernet0/0/3 Ethernet0/0/4
    5. [Huawei-port-group-1]port link-type access
    6. [Huawei-port-group-1]port default vlan 2                        
    7. [Huawei]interface Ethernet0/0/7
    8. [Huawei-Ethernet0/0/7]port default vlan 1
    9. [Huawei-Ethernet0/0/7]port link-type trunk
    10. [Huawei-Ethernet0/0/1]port trunk allow-pass vlan all

    4 案例4:链路聚合配置

    4.1 问题

    参照图-4将两台交换机的f0/1-f0/2接口互联,并实现高可用

    图-4

    4.2 步骤

    步骤一:创建链路聚合接口,并捆绑物理接口

    1)S1配置

    
     
    1. [Huawei]interface Eth-trunk 1
    2. [Huawei- Eth-trunk1]trunkport ethernet 0/0/1 0/0/2
    3.  
    4. 如果接口被改动过,则需要恢复默认配置
    5. [Huawei] clear configuration interface Ethernet0/0/1

    2)S2配置

    
     
    1. [Huawei]interface Eth-trunk 1
    2. [Huawei- Eth-trunk1]trunkport ethernet 0/0/1 0/0/2

    5 案例5:配置静态路由

    5.1 问题

    按照图-5拓扑结构配置接口ip地址并通过静态路由实现全网互通

    图-5

    5.2 步骤

    步骤一:配置ip地址,添加静态路由

    1)R1配置

    
     
    1. <Huawei>system-view
    2. [Huawei]interface GigabitEthernet 0/0/0
    3. [Huawei-GigabitEthernet0/0/1]ip address 192.168.1.254 24
    4. [Huawei-GigabitEthernet0/0/1]quit
    5. [Huawei]interface GigabitEthernet 0/0/1
    6. [Huawei-GigabitEthernet0/0/1]ip address 192.168.2.1 24
    7. [Huawei]ip route-static 192.168.3.0 24 192.168.2.2
    8. [Huawei]ip route-static 192.168.4.0 24 192.168.2.2

    2)R2配置

    
     
    1. <Huawei>system-view
    2. [Huawei]interface GigabitEthernet 0/0/0
    3. [Huawei-GigabitEthernet0/0/1]ip address 192.168.3.254 24
    4. [Huawei-GigabitEthernet0/0/1]quit
    5. [Huawei]interface GigabitEthernet 0/0/1
    6. [Huawei-GigabitEthernet0/0/1]ip address 192.168.2.2 24
    7. [Huawei-GigabitEthernet0/0/1]quit
    8. [Huawei]interface GigabitEthernet 0/0/2
    9. [Huawei-GigabitEthernet0/0/1]ip address 192.168.4.254 24
    10. [Huawei]ip route-static 192.168.1.0 24 192.168.2.1

    6 案例6:三层交换机基本配置

    6.1 问题

    按照图-6的拓扑结构配置ip地址并通过三层交换实现VLAN间通信

    图-6

    6.2 步骤

    步骤一:创建vlan,并配置虚拟接口的ip

    三层交换机配置

    
     
    1. [Huawei]vlan batch 2 3
    2. [Huawei]interface Vlanif 1
    3. [Huawei-Vlanif1]ip address 192.168.1.254 24
    4. [Huawei]interface Vlanif 2
    5. [Huawei-Vlanif1]ip address 192.168.2.254 24
    6. [Huawei]interface Vlanif 3
    7. [Huawei-Vlanif1]ip address 192.168.3.254 24
    8. [Huawei]interface G0/0/2
    9. [Huawei-GigabitEthernet0/0/2] port link-type access
    10. [Huawei-GigabitEthernet0/0/2] port default vlan 2
    11. [Huawei]interface G0/0/3
    12. [Huawei-GigabitEthernet0/0/2] port link-type access
    13. [Huawei-GigabitEthernet0/0/2] port default vlan 3
    展开全文
  • 【实验名称】利用三层交换机实现VLAN间路由【实验目的】掌握如何在三层...【实验设备】三层交换机一台二层交换机一台【实验步骤】给三层交换机和二层交换机划分VLAN添加端口并设置trunk在三层交换机上配置SVI端口...

    【实验名称】

    利用三层交换机实现VLAN间路由

    【实验目的】

    掌握如何在三层交换机上配置svi端口,实现VLAN间的路由。

    【需求分析】

    需要在网络内所有的交换机上配置VLAN,然后在三层交换机上给相应的VLAN设置IP地址,以实现VLAN间路由。

    【实验设备】

    三层交换机一台

    二层交换机一台

    【实验步骤

    给三层交换机和二层交换机划分VLAN添加端口并设置trunk

    wKiom1freXKxYDGKAAA1A7xe6tQ723.jpg-wh_50

    wKioL1freXPBq0sqAAAtMWAoSuk460.jpg-wh_50

    wKiom1freXPDkPYwAAAnSbRaDa8580.jpg-wh_50wKiom1freXTjA5jdAABUAg2BVDo499.jpg-wh_50

    wKioL1freXTRrymCAAAw08iyDRc610.jpg-wh_50

    wKioL1freXWgAvtEAABF-nH8jYc385.jpg-wh_50

    在三层交换机上配置SVI端口

    wKioL1fregSQWkKnAABGe8v3Wqw648.jpg-wh_50

    【实验结果和验证

    wKioL1freizxeW7KAABCIR6DLwo765.png-wh_50

    wKiom1freiyShMi6AABWAVi77Eo775.png-wh_50

    wKioL1frei3w756SAAA_y8PGd0c168.png-wh_50

    wKiom1frei2CIEQ_AABrHSCEvg8622.png-wh_50


    wKiom1fretKB-Y6hAABqDNzoE5c776.png-wh_50

    wKioL1fretKQs429AAA-8eOtbRw999.png-wh_50


    【实验总结

     

    (1)两台交换机相连的端口号应该设为tag vlan 模式;

    (2)为svi端口设置ip后,一定要使用 no shutdown 命令进行激活,否则无法正常使用。

    (3)如果vlan内没有激活的端口,相应的vlan的svi端口将无法被激活;

    (4)需要设置pc的网关为相应的svi接口地址; 

     本次实验的内容基于单臂路由的基础上进行实验,但是实现了不同VLAN之间的路由,从而在上次的内容上进行了进一步的扩展,是一次不错的体验。

    转载于:https://blog.51cto.com/12044860/1857405

    展开全文
  • 【实验名称】利用三层交换机实现VLAN间路由【实验目的】掌握如何在三层交换机...【实验设备】三层交换机一台【实验步骤步骤1 在三层交换机划分VLAN添加端口,并设置Trunk。步骤2 在三层交换机上配置svi端口。验...

    【实验名称】

    利用三层交换机实现VLAN间路由

    【实验目的】

    掌握如何在三层交换机上配置svi端口,实现VLAN间的路由。

    【需求分析】

    需要在网络内所有的交换机上配置VLAN,然后在三层交换机上给相应的VLAN设置IP地址,以实现VLAN间路由。

    【实验设备】

    三层交换机一台

    【实验步骤】

    步骤1 在三层交换机上划分VLAN添加端口,并设置Trunk。

    wKiom1fqPHbxz5L0AABTp9O5PBc314.png-wh_50

    wKioL1fqPOvCY96ZAAAVRfRbvXs030.png-wh_50

    步骤2 在三层交换机上配置svi端口。

    wKiom1fqPV2RAvk7AABh2IKXxWc611.png-wh_50

    验证:

    wKioL1fqPZfCQclyAAA3AfRDF_M384.png-wh_50

    wKiom1fqPajClzo0AAA8jbf3lZQ071.png-wh_50

    wKioL1fqPb-Bw6nfAABmI8kb4Fo941.png-wh_50

    wKiom1fqPcuQZRcuAABOIIiqfvc642.png-wh_50


    转载于:https://blog.51cto.com/12044879/1886536

    展开全文
  • 为了安全和便于管理对两个部门的主机进行了VLAN划分,技术部和销售部分处于不同的VLAN,先由于业务的需求需要销售部和技术部的主机能够相互访问,获得相应的资源,两个部门的交换机通过一台三层交换机进行了连接。...

    某企业有两个主要部门,技术部和销售部,分处于不同的办公室,为了安全和便于管理对两个部门的主机进行了VLAN的划分,技术部和销售部分处于不同的VLAN,先由于业务的需求需要销售部和技术部的主机能够相互访问,获得相应的资源,两个部门的交换机通过一台三层交换机进行了连接。

    5a204ce9177fb6adb0a92a9f69c86333.png

    方法/步骤

    1.配置计算机PC0:

    IP:   192.168.1.2

    Submark:  255.255.255.0

    Gateway:  192.168.1.1

    dbbe0c60c158a5b56eadf52c14debef5.png

    2.配置计算机PC1:

    IP:   192.168.2.2

    Submark:  255.255.255.0

    Gateway:  192.168.2.1

    2eaf0fabedfa50ab3c67e34216d966de.png

    3.配置计算机PC2:

    IP:   192.168.1.3

    Submark:  255.255.255.0

    Gateway:  192.168.1.1

    67d38fb1aeaee30a64a195e6851cdb5f.png

    4.测试连通性:

    1、PC0 Ping PC2

    2、PC0Ping PC1       

    4c114c8d52889db7f8d24fd0d30160f0.png

    67828d5d22de3df276ce1017d6a8d662.png

    5.配置二层交换机。

    Switch>en

    Switch#conf t

    Switch(config )#vlan 2

    Switch(config-vlan)#exit

    Switch(config )#vlan 3

    Switch(config-vlan)#exit

    Switch(config )#int fa 0/2

    Switch(config-if)#switchport access vlan 2

    Switch(config-if)#exit

    Switch(config )#int fa 0/3

    Switch(config-if)#switchport access vlan 3

    Switch(config-if)#exit

    Switch(config )#int fa 0/1

    Switch(config-if)#switchport  mode  trunk

    Switch(config-if)#end

    Switch#show vlan

    63e310543379fca8271d1428e5e4badf.png

    6.配置三层交换机。

    Switch>en

    Switch#conf t

    Switch(config )#vlan 2  //新建vlan 2

    Switch(config-vlan)#exit

    Switch(config )#vlan 3  //新建vlan 3

    Switch(config-vlan)#exit

    Switch(config )#int fa 0/1  //进入0模块第1端口

    Switch(config-if)#switchport trunk encapsulation dot1q //给这个接口的trunk封装为802.1Q的帧格式

    Switch(config-if)#switchport mode trunk  //定义这个接口的工作模式为trunk

    Switch(config-if)#exit

    Switch(config )#int fa 0/2   //进入0模块第2端口

    Switch(config-if)#switchport access vlan 2  //当前端口加入vlan 2

    Switch(config-if)#exit

    Switch(config )#interface vlan 2  //进入vlan2 虚拟接口

    Switch(config-if)#ip address 192.168.1.1 255.255.255.0  //配置IP地址

    Switch(config-if)#no shutdown  //开启该端口

    Switch(config-if)#exit

    Switch(config )#interface vlan 3

    Switch(config-if)#ip address 192.168.2.1 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config-if)#end

    Switch#show ip route  //显示路由表

    Switch#show vlan   //显示vlan信息

    3e8915aca098b653aad17800913c6b4d.png

    7.测试连通性:

    1、PC0 Ping PC2

    2、PC0Ping PC1       

    70972ceb20bc87cc4a9efd3bc43c453d.png

    END

    注意事项

    三层交换机具备网络层的功能,实现VLAN相互访问的原理是:利用三层交换机的路由功能,通过识别数据包的IP地址,查找路由表进行选路转发,三层交换机利用直连路由可以实现不同VLAN之间的相互访问。三层交换机给接口配置IP地址。采用SVI(交换虚拟接口)的方式实现VLAN间互连。SVI是指为交换机中的VLAN创建虚拟接口,并且配置IP地址。

    展开全文
  • 一、实验目的:掌握如何在三层交换机上配置SVI端口,实现VLAN间路由。二、实验设备:三层交换机1台。...四、实验步骤:1、在三层交换机划分VLAN添加端口,并设置trunk。2、在二层交换机上划分划分...
  • 实验步骤 (1)在三层交换机划分vlan添加端口,并设置trunk。 (2)在二层交换机上划分vlan添加端口,并设置trunk。(3)在三层交换机上配置SVI端口。通过这样对三层交换...
  • 实验五:利用三层交换机实现...二、实验设备 三层交换机 1台三、实验步骤三层交换机划分VLAN添加端口,并设置trunk以及配置SVI端口查看端口配置验证配置 转载于:https://blog.51cto.com/12044878/1857053...
  • 例如,现在有一台三层交换机需要划分3个vlan,不同的网段。vlan10 网段192.168.10.x vlan20 网段192.168.20.x vlan30 网段 192.168.30.x。三个vlan直接能互访。 方法/步骤 1 配置思路是不同vlan间互访需要...
  • 两台三层交换机-vlan终结在单边实验目的实验拓扑配置参数表实验步骤(配置步骤及主要配置命令):1.创建vlan2.划分vlan端口,将fa0/1-2分配给vlan 10、fa0/3划分给vlan 203.配置交换机svi4.设置交换机三层接口+路由...
  • 【实验目的】:掌握如何在三层交换机上配置SVI端口,实现VLAN间的路由。【需求分析】:需要在网络内所有的交换机上配置...在三层交换机划分VLAN添加端口,并设置trunk。在二层交换机上划分VLAN添加端口,并设置t...
  • 步骤1:配置三层交换机的主机名Ruijie#conf tEnter configuration commands, one per line....switch步骤2:在三层交换机划分VLAN添加端口,并设置Trunkswitch(config)#vlan 10switch(config-vlan...
  • 思科模拟器 --- 三层交换机实现VLAN间路由

    千次阅读 多人点赞 2019-10-23 17:31:58
    为了安全和便于管理对两个部门的主机进行了VLAN划分,研发部和人事部处于不同的VLAN,由于工作需求,需要人事部和研发部的主机能够相互访问,获得相应的资源,两个部门的交换机通过一台三层交换机进行了连接。...
  • 计算机网络实验——三层交换机vlan划分 一、实验目的 实现三层交换机vlan划分,让处于不同网段的终端机能够实现通信。 二、实验环境 Windows10操作系统下的Cirsco Packet Tracer 三、实验原理与步骤 1、用直通线...
  • 原标题:华为三层交换机配置方法一、给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。...下面我将三层交换机的第20个端口添加到vlan 10里,步骤如下:A在交换机里添加VLAN 10system...
  • 当我们拿到一台新的H3C的交换机的时候,我们就肯定涉及到要给交换机划分VLAN的。大家也不需要什么基础知识,只要记住步骤和这几个简单的命令就可以了。1、当然是要接线了啊,通过连接线连接电脑及交换机的console...
  • 当我们拿到一台新的H3C的交换机的时候,我们就肯定涉及到要给交换机划分VLAN的。大家也不需要什么基础知识,只要记住步骤和这几个简单的命令就可以了。1、当然是要接线了啊,通过连接线连接电脑及交换机的console...
  • 拓朴图如下:步骤:1、配置PC, PC0 IP:192.168.1.2 子网掩码:255.255.255.0 默认网关:192.168.1.1 PC1 IP:192.168.2.2 子网掩码:255.255.255.0 默认网关:192.168.2.1 PC2 IP:192.168.3.2...
  • 最近有网友讨论华为三层交换机的配置问题,今天小编也整理了下华为交换机的文章,大家来一起学习交流下!1、给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的...
  • 本文件是一个测试深信服网关SG6.0,和TP-link型号TL-SG5428三层交换机划分vlan后,不同vlan间互防和可以上外网的设备互联测试,有图有步骤,可以依此方法,换成别的网络设备也可以组建类似的网络,对初学者会有帮助.
  • H3C配置三层交换机4个步骤详细用法

    千次阅读 2019-04-09 21:00:34
    配置三层交换机第一步:划分VLAN,并描述vlan1descriptionlocal-s3600//本交换机使用#vlan2descriptionlink-to-shanxicentre//陕西省中心#vlan3descriptionlink-to-shangjiecentre//商界分中心内部使用#vlan4...
  • 利用三层交换机实现不同vlan间通信

    千次阅读 2014-07-31 19:28:15
    利用三层交换机实现不同vlan间通信 使在同一VLAN里的计算机系统能跨交换机进行通信,而在不同VLAN里的计算机系统也能进行相互通信。 【实现步骤步骤1.在交换机SwitchA上创建vlan 10 ,并将0/5端口划分到...
  • 举例讲解H3C配置三层交换机4个步骤详细用法,配置三层交换机通用的四个步骤就是:划分VLAN,并描述;给VLAN划网关;给VLAN指定端口;配置路由协议;学会这几个步骤之后就能解决所有的配置三层交换机的问题。 ...
  • 第一:划分VLAN,并描述;第二:给VLAN划网关;第三:给VLAN指定端口;第四:配置路由协议。 <H3C>system-view//进入系统视图 ...◆配置三层交换机第一步:划分VLAN,并描述 vlan1 description local-s3600/...
  • 【实验目的】:掌握如何在交换机上划分基于端口的vlan,给vlan内添加端口,理解跨交换机之间vlan的特点。...【实验设备】:三层交换机一台,二层交换机一台【实验步骤】:配置两台交换机的主机名在三层交换机划分...

空空如也

空空如也

1 2 3 4 5
收藏数 97
精华内容 38
关键字:

三层交换机划分vlan步骤