精华内容
参与话题
问答
  • 中小型企业网络建设

    2020-08-22 23:53:52
    中小型企业网络建设 某集团公司拟为某地的H分公司部署局域网络,并连接到公司总部的网络。总部网络如下图所示: H分公司获得了总部统一分配的24位子网掩码的B类私网地址。现还需采购1台路由器、2台三层交换机、4台...

    中小型企业网络建设

    某集团公司拟为某地的H分公司部署局域网络,并连接到公司总部的网络。总部网络如下图所示:
    在这里插入图片描述
    H分公司获得了总部统一分配的24位子网掩码的B类私网地址。现还需采购1台路由器、2台三层交换机、4台24口的二层交换机和1台FTP服务器,设备及相关材料由施工方采购。请设计并实施H分公司的网络建设。要求如下:

    一、网络需求

    1. H网络接入到R2路由器上,使用OSPF动态路由协议,并配置为非完全末梢区域;
    2. H有三个部门,分别是行政部20台左右的主机(实际验收用2台主机作验证,下同),技术部20台左右的主机,工程部40台左右主机,它们必须分属3个不同的VLAN;
    3. H所有主机均能通过NAT访问总部网络(以能ping通总部PC为准);
    4. H的技术部允许访问H的FTP服务器,其他部分不能访问;
    5. H网络在核心交换机处部署冗余保护,FTP服务器部署冗余保护;
    6. 所有主机自动获取IPv4地址。

    二、知识点要求

    网络设计和实施过程中至少包含但不限于以下知识点:
    1.IPv4的地址规划和子网划分;
    2. 二层交换机的VLAN 划分及配置、STP配置;
    3. 三层交换机的VLAN 划分及配置、STP配置、端口聚合配置、ACL配置;
    4. 路由器的基本配置、动态路由配置、ACL配置、DHCP配置。

    项目实现

    一、关键技术分析

    1、VLAN划分技术
    基于VLAN隔离技术的访问控制方法在一些中小型企业和校园网中得到广泛的应用。VLAN是对连接到的第二层交换机端口的网络用户的逻辑分段,不受网络用户的物理位置限制而根据用户需求进行网络分段。一个VLAN可以在一个交换机或者跨交换机实现。
    在此项目中,我们根据项目需求,设置工程部为VLAN10,技术部为VLAN20,行政部为VLAN30。
    2、STP技术
    STP(Spanning Tree Protocol)是生成树协议。该协议可应用于在网络中建立树形拓扑,消除网络中的环路,并且可以通过一定的方法实现路径冗余,但不是一定可以实现路径冗余。生成树协议适合所有厂商的网络设备,在配置上和体现功能强度上有所差别,但是在原理和应用效果是一致的。
    生成树协议最主要的应用是为了避免局域网中的单点故障、网络回环,解决成环以太网网络的“广播风暴”问题,从某种意义上说是一种网络保护技术,可以消除由于失误或者意外带来的循环连接。
    3、链路聚合技术
    链路聚合(Link Aggregation),是指将多个物理端口捆绑在一起,成为一个逻辑端口,以实现出/ 入流量在各成员端口中的负荷分担,交换机根据用户配置的端口负荷分担策略决定报文从哪一个成员端口发送到对端的交换机。当交换机检测到其中一个成员端口的链路发生故障时,就停止在此端口上发送报文,并根据负荷分担策略在剩下链路中重新计算报文发送的端口,故障端口恢复后再次重新计算报文发送端口。链路聚合在增加链路带宽、实现链路传输弹性和冗余等方面是一项很重要的技术。使用链路聚合,提高网络的安全性。
    4、ACL技术
    访问控制列表(Access Control List,ACL) 是路由器和交换机接口的指令列表,用来控制端口进出的数据包。ACL适用于所有的被路由协议,如IP等。
    在此项目中,根据项目需求,我们在三层交换机SW-2上配置了ACL协议,实现只让技术部访问服务器的要求。
    5、DHCP技术
    DHCP(Dynamic Host Configuration Protocol,动态主机配置协议)通常被应用在大型的局域网络环境中,主要作用是集中的管理、分配IP地址,使网络环境中的主机动态的获得IP地址、Gateway地址、DNS服务器地址等信息,并能够提升地址的使用率。
    DHCP协议采用客户端/服务器模型,主机地址的动态分配任务由网络主机驱动。当DHCP服务器接收到来自网络主机申请地址的信息时,才会向网络主机发送相关的地址配置等信息,以实现网络主机地址信息的动态配置。
    在此项目中,根据项目需求,我们在三层交换机SW-1、SW-2以及R1上配置了DHCP协议。
    6、NET技术
    网络地址转换协议,可以实现内部私有地址的主机访问到外网。

    二、总体设计方案

    详细设计图

    三、系统规划设计

    1、设计流程
    详细设计图
    2、VLAN划分
    在这里插入图片描述
    3、端口划分
    在这里插入图片描述
    4、IP地址划分
    R3的端口划分
    在这里插入图片描述
    三层交换机ESW1的端口划分
    在这里插入图片描述
    三层交换机ESW2的端口划分
    在这里插入图片描述
    二层交换机 ESW3-4(工程部)的端口划分
    在这里插入图片描述
    二层交换机 ESW5(技术部)的端口划分
    在这里插入图片描述
    二层交换机 ESW6(行政部)的端口划分
    在这里插入图片描述
    5、网络拓扑
    网络拓扑图

    四、项目脚本

    1、二层交换机VLAN划分
    按照规划好VLAN划分图,及端口划分图,将二层交换上的端口添加的VLAN里,将与三层交换机相连的链路设置为trunk端口。
    SW2-1:(工程部)

    ESW#configure terminal
    ESW(config)#hostname SW2-1
    SW2-1(config)#vlan 10
    SW2-1(config-vlan)#exit
    SW2-1(config)#interface range f0/1 -13
    SW2-1(config-if-range)#switchport mode access
    SW2-1(config-if-range)#switchport access vlan 10
    SW2-1(config-if-range)#exit
    SW2-1(config)#interface range f0/14 -15
    SW2-1(config)#switchport mode trunk
    SW2-1(config)#exit
    SW2-2:(工程部)
    ESW#configure terminal
    ESW(config)#hostname SW2-2
    SW2-1(config)#vlan 10
    SW2-1(config-vlan)#exit
    SW2-1(config)#interface range f0/1 -13
    SW2-1(config-if-range)#switchport mode access
    SW2-1(config-if-range)#switchport access vlan 10
    SW2-1(config-if-range)#exit
    SW2-1(config)#interface range f0/14 -15
    SW2-1(config)#switchport mode trunk
    SW2-1(config)#exit
    SW2-3:(技术部)
    ESW#configure terminal
    ESW(config)#hostname SW2-3
    SW2-1(config)#vlan 10
    SW2-1(config-vlan)#exit
    SW2-1(config)#interface range f0/1 -13
    SW2-1(config-if-range)#switchport mode access
    SW2-1(config-if-range)#switchport access vlan 10
    SW2-1(config-if-range)#exit
    SW2-1(config)#interface range f0/14 -15
    SW2-1(config)#switchport mode trunk
    SW2-1(config)#exit
    SW2-4:(行政部)
    ESW#configure terminal
    ESW(config)#hostname SW2-4
    SW2-1(config)#vlan 10
    SW2-1(config-vlan)#exit
    SW2-1(config)#interface range f0/1 -13
    SW2-1(config-if-range)#switchport mode access
    SW2-1(config-if-range)#switchport access vlan 10
    SW2-1(config-if-range)#exit
    SW2-1(config)#interface range f0/14 -15
    SW2-1(config)#switchport mode trunk
    SW2-1(config)#exit
    2、三层交换机端口链路聚合及与二层交换机的连通配置
    主要实现的三层交换机之间的冗余备份,将其中二层交换机与三层交换机之间用trunk线连起来。
    SW3-1:
    ESW#vlan database
    ESW#(VLAN)#vlan 10
    ESW#(VLAN)#vlan 20
    ESW#(VLAN)#vlan 30
    ESW(config)#hostname SW3-1
    SW3-1(config)#interface range f0/5-6
    SW3-1(config-if-range)#switchport trunk encapsulation dot1q
    SW3-1(config-if-range)#switchport mode trunk
    SW3-1(config-if-range)#channel-group 1 mode on
    SW3-1(config-if-range)#switchport mode access
    SW3-1(config-if-range)#switchport access vlan 10
    SW3-1(config-if-range)#switchport access vlan 20
    SW3-1(config-if-range)#switchport access vlan 30
    SW3-1(config-if-range)#exit
    SW3-1(config)#interface range f0/1-4
    SW3-1(config-if-range)#switchport trunk encapsulation dot1q
    SW3-1(config-if-range)#switchport mode trunk
    SW3-1(config-if-range)#exit
    SW3-1(config)#
    SW3-2:
    ESW#vlan database
    ESW#(VLAN)#vlan 10
    ESW#(VLAN)#vlan 20
    ESW#(VLAN)#vlan 30
    ESW(config)#hostname SW3-2
    SW3-1(config)#interface range f0/5-6
    SW3-1(config-if-range)#switchport trunk encapsulation dot1q
    SW3-1(config-if-range)#switchport mode trunk
    SW3-1(config-if-range)#channel-group 1 mode on
    SW3-1(config-if-range)#switchport mode access
    SW3-1(config-if-range)#switchport access vlan 10
    SW3-1(config-if-range)#switchport access vlan 20
    SW3-1(config-if-range)#switchport access vlan 30
    SW3-1(config-if-range)#exit
    SW3-1(config)#interface range f0/1-4
    SW3-1(config-if-range)#switchport trunk encapsulation dot1q
    SW3-1(config-if-range)#switchport mode trunk
    SW3-1(config-if-range)#exit
    SW3-1(config)#
    3、三层交换机Vlan间通信配置
    三层交换机可以实现不同vlan之间的互通,只需要打开三层交换机的路由功能(ip routing),然后二层交换机与三层交换机之间用trunk链路连接,将每个vlan封装进去即可实现不同vlan之间的通信。
    SW3-1:
    SW3-1(config)#interface vlan 10
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 172.16.34.62 255.255.255.192
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-1(config)#interface vlan 20
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 172.16.34.94 255.255.255.224
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-1(config)#interface vlan 30
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 172.16.34.126 255.255.255.224
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-2:
    SW3-1(config)#interface vlan 10
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 172.16.34.62 255.255.255.192
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-1(config)#interface vlan 20
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 172.16.34.94 255.255.255.224
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-1(config)#interface vlan 30
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 172.16.34.126 255.255.255.224
    SW3-1(config-if)#exit
    SW3-1(config)#
    4、路由器配置
    用ospf动态路由实现网络层的通信,给三层交换机与路由器相通的端口也配置IP地址,实现传输层到网络层的通信。
    R3:
    Router#configure terminal
    Router(config)#hostname R3
    R3(config)#interface loopback 1
    R3(config-if)#no shutdown
    R3(config-if)#ip address 172.16.34.254 255.255.255.255
    R3(config-if)#exit
    R3(config)#interface g0/0
    R3(config-if)#no shutdown
    R3(config-if)#ip address 172.16.34.153 255.255.255.252
    R3(config-if)#exit
    R3(config)#interface g0/1
    R3(config-if)#no shutdown
    R3(config-if)#ip address 172.16.34.142 255.255.255.255
    R3(config-if)#exit
    R3(config)#interface g0/2
    R3(config-if)#no shutdown
    R3(config-if)#ip address 172.16.34.146 255.255.255.252
    R3(config-if)#exit
    R3(config)#router ospf 1
    R3(config-router)#router-id 172.16.34.254
    R3(config-router)#network 172.16.34.254 0.0.0.0 area 1
    R3(config-router)#network 172.16.34.144 0.0.0.3 area 1
    R3(config-router)#network 172.16.34.140 0.0.0.3 area 1
    R3(config-router)#network 172.16.34.152 0.0.0.3 area 1
    R3(config-router)#exit
    R2:
    Router#configure terminal
    Router(config)#hostname R2
    R2(config)#interface loopback 1
    R2(config-if)#no shutdown
    R2(config-if)#ip address 172.16.34.253 255.255.255.255
    R2(config-if)#exit
    R2(config)#interface g0/0
    R2(config-if)#no shutdown
    R2(config-if)#ip address 172.16.34.154 255.255.255.252
    R2(config-if)#exit
    R2(config)#interface g0/1
    R2(config-if)#no shutdown
    R2(config-if)#ip address 172.16.34.157 255.255.255.0
    R2(config-if)#exit
    R2(config)#router ospf 10
    R2(config-router)#router-id 172.16.34.253
    R2(config-router)#network 172.16.34.253 0.0.0.0 area 0
    R2(config-router)#network 172.16.34.152 0.0.0.3 area 0
    R2(config-router)#network 172.16.34.156 0.0.0.3 area 1
    R2(config-router)#exit
    R1:
    Router#configure terminal
    Router(config)#hostname R1
    R1(config)#interface loopback 1
    R1(config-if)#no shutdown
    R1(config-if)#ip address 172.16.34.252 255.255.255.255
    R1(config-if)#exit
    R1(config)#interface f0/1
    R1(config-if)#no shutdown
    R1(config-if)#ip address 172.16.34.158 255.255.255.252
    R1(config-if)#exit
    R1(config)#interface f0/0
    R1(config-if)#no shutdown
    R1(config-if)#ip address 172.16.345.1 255.255.255.0
    R1(config-if)#exit
    R1(config)#router ospf 1
    R1(config-router)#router-id 172.16.34.252
    R1(config-router)#network 172.16.34.252 0.0.0.0 area 0
    R1(config-router)#network 172.16.345.0 0.0.0.255 area 0
    R1(config-router)#network 172.16.34.156 0.0.0.3 area 0
    R3(config-router)#exit
    SW3-1:
    SW3-1(config)#ip routing
    SW3-1(config)#interface f0/7
    SW3-1(config-if)#no switchport
    SW3-1(config-if)#ip address 172.16.34.141 255.255.255.252
    SW3-1(config-if)#exit
    SW3-1(config)#router ospf 1
    SW3-1(config-router)#network 172.16.34.141 0.0.0.3 area 1
    SW3-1(config-router)#network 172.16.34.0 0.0.0.63 area 1
    SW3-1(config-router)#network 172.16.34.64 0.0.0.31 area 1
    SW3-1(config-router)#network 172.16.34.96 0.0.0.31 area 1
    SW3-1(config-router)#exit
    SW3-1(config-router)#
    SW3-2:
    SW3-2(config)#ip routing
    SW3-2(config)#interface f0/7
    SW3-2(config-if)#no switchport
    SW3-2(config-if)#ip address 172.16.34.145 255.255.255.252
    SW3-2(config-if)#exit
    SW3-2(config)#router ospf 10
    SW3-2(config-router)#network 172.16.34.145 0.0.0.3 area 1
    SW3-2(config-router)#network 172.16.34.0 0.0.0.63 area 1
    SW3-2(config-router)#network 172.16.34.64 0.0.0.31 area 1
    SW3-2(config-router)#network 172.16.34.96 0.0.0.31 area 1
    SW3-2(config-router)#exit
    SW3-2(config-router)#
    5、特殊区域配置
    题目要求,H网络接入到R2路由器上,使用OSPF动态路由协议,并配置为非完全末梢区域,所以将area 1 区域设置为NSSA(非完全末梢区域)。
    R2:
    R2(config)#router ospf 1
    R2(config-router)#area 1 nssa
    R2(config-router)#exit
    R3:
    R3(config)#router ospf 1
    R3(config-router)#area 1 nssa
    R3(config-router)#exit
    SW3-1:
    SW3-1(config)#router ospf 1
    SW3-1(config-router)#area 1 nssa
    SW3-1(config-router)#exit
    SW3-2:
    SW3-2(config)#router ospf 1
    SW3-2(config-router)#area 1 nssa
    SW3-2(config-router)#exit
    6、防环处理
    开启三层交换机和二层交换机的生成树协议,实现防环处理,防止网络风暴的发生。并通过设置根交换机的优先级,使SW3-1作为主根,SW3-2作为次根。
    SW3-1:

    SW3-1(config)#spanning-tree vlan 10
    SW3-1(config)#spanning-tree vlan 20
    SW3-1(config)#spanning-tree vlan 30
    SW3-1(config)#spanning-tree vlan 10 priority 4096
    SW3-1(config)#spanning-tree vlan 20 priority 4096
    SW3-1(config)#spanning-tree vlan 30 priority 4096
    SW3-2:
    SW3-2(config)#spanning-tree vlan 10
    SW3-2(config)#spanning-tree vlan 20
    SW3-2(config)#spanning-tree vlan 30
    SW3-2(config)#spanning-tree vlan 10 priority 8192
    SW3-2(config)#spanning-tree vlan 20 priority 8192
    SW3-2(config)#spanning-tree vlan 30 priority 8192
    7、DHCP地址池配置
    DHCP服务可以实现动态获取IP地址的功能,可以在三层交换机上搭建一个无中继DHCP服务,从而使三个部门动态获取IP地址。在R1上搭建一个无中继DHCP服务,从而使H主网的PC机实现动态获取IP地址。
    SW3-1:

    SW3-1(config)#service dhcp
    SW3-1(config)#ip dhcp pool vlan10
    SW3-1(config-pool)#network 172.16.34.0 255.255.255.192
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 172.16.34.62
    SW3-1config-)#ip dhcp excluded-address 172.16.34.62
    SW3-1(config)#ip dhcp pool vlan20
    SW3-1(config-pool)#network 172.16.34.64 255.255.255.224
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 172.16.34.94
    SW3-1(config)#ip dhcp excluded-address 172.16.34.94
    SW3-1(config)#ip dhcp pool vlan30
    SW3-1(config-pool)#network 172.16.34.96 255.255.255.224
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 172.16.34.126
    SW3-1(config)#ip dhcp excluded-address 172.16.34.126
    SW3-2:
    SW3-2(config)#service dhcp
    SW3-2(config)#ip dhcp pool vlan10
    SW3-2(config-pool)#network 172.16.34.0 255.255.255.192
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 172.16.34.62
    SW3-1(config-)#ip dhcp excluded-address 172.16.34.62
    SW3-2(config)#ip dhcp pool vlan20
    SW3-2(config-pool)#network 172.16.34.64 255.255.255.224
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 172.16.34.94
    SW3-2(config)#ip dhcp excluded-address 172.16.34.94
    SW3-2(config)#ip dhcp pool vlan30
    SW3-2(config-pool)#network 172.16.34.96 255.255.255.224
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 172.16.34.126
    SW3-2(config)#ip dhcp excluded-address 172.16.34.126
    R1:
    R1(config)#service dhcp
    R1(config)#ip dhcp pool hostdhcp
    R1(config-pool)#network 172.16.345.0 255.255.255.0
    R1(config-pool)#dns-server 4.4.4.4
    R1(config-pool)#default-router 172.16.345.1
    R1(config-pool)#ip dhcp excluded-address 172.16.345.1
    R1(config)#
    8、NAT配置
    将公司主网与Area1区域连接的端口配置NAT设置,将与主网连接的端口设置为内网,与分公司相连的网络配置为外网。
    R2:

    R2(config)#interface range f0/1
    R2(config-if)#ip nat inside
    R2(config-if)#exit
    R2(config)#interface range f0/0
    R2(config-if)#ip nat outside
    R2(config-if)#exit
    9、FTP配置
    对ftp服务器做冗余保护,所以将FTP分别连接到SW3-1和SW3-2 的fastEthernet0/8端口,给SW3-1和SW3-2 的fastEthernet0/8端口配置IP地址,给FTP服务器的fastEthernet 1和fastEthernet 2接口配置IP地址。
    SW3-1:
    SW3-1(config)#interface f0/8
    SW3-1(config-if)#no switchport
    SW3-1(config-if)#ip address 172.16.34.181 255.255.255.252
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#exit
    SW3-1(config-if)#router ospf 10
    SW3-1(config-router)#network 172.16.34.180 0.0.0.3 area 1
    SW3-1(config-router)#exit
    SW3-2:
    SW3-2(config)#interface f0/8
    SW3-2(config-if)#no switchport
    SW3-2(config-if)#ip address 172.16.34.194 255.255.255.252
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#exit
    SW3-2(config-if)#router ospf 10
    SW3-2(config-router)#network 172.16.34.194 0.0.0.3 area 1
    SW3-2(config-router)#exit
    10、ACL控制列表配置
    访问控制列表是路由器和交换机接口的指令列表,用来控制端口进出的数据包,ACL适用于所有的路由协议。配置ACL后,可以限制网络流量,允许特定设备访问,指定转发特定端口数据包等。通过配置访问控制列表可以实现只有技术部可以访问FTP服务的要求。且GNS3模拟器中的控制列表默认拒绝访问,只需配置一条允许技术部访问的列表即可。
    SW3-1:
    SW3-1(config)#access-list 1 permit 172.16.34.64 0.0.0.31
    SW3-1(config)#interface f0/8
    SW3-1(config-if)#ip access-group 1 out
    SW3-1(config-if)#exit
    SW3-2:
    SW3-2(config)#access-list 1 permit 172.16.34.64 0.0.0.31
    SW3-2(config)#interface f0/8
    SW3-2(config-if)#ip access-group 1 out
    SW3-2(config-if)#exit

    五、验证连通性

    VLAN间通信
    VLAN间通信
    访问总公司
    在这里插入图片描述

    展开全文
  • Cisco Packet Tracer v7.0-中小型企业网络建设最终部署文件 与文章中小型企业网络建设-Cisco Packet Tracer v7.0思科网络模拟器实验练习(https://blog.csdn.net/weixin_39329758/article/details/90709777) 相对应,...
  • 与文章中小型企业网络建设-Cisco Packet Tracer v7.0思科网络模拟器实验练习...相对应,下载对应Cisco Packet Tracer v7.0软件,在软件中打开“中小型企业网络建设.pkt”即可。 等待各个设备加载完毕即可。
  • 注:详细文档在我的下载资源中,拓扑图如不清晰则可查看pkt文件 已将本文中的拓扑图进行了替换,改善了清晰度。...Cisco Packet Tracer v7.2.2-中小型企业网络建设最终部署文件与文章中小型企业网...

    注:详细文档在我的下载资源中,拓扑图如不清晰则可查看pkt文件

    已将本文中的拓扑图进行了替换,改善了清晰度。若还有疑问,可下载pkt文件进行查看。

    用高版本打开,本实验PKT格式文件用7.2.2版本可以打开

    环境要求:

    Cisco Packet Tracer v7.2.2软件

    说明:

    Cisco Packet Tracer v7.2.2-中小型企业网络建设最终部署文件与文章中小型企业网络建设-Cisco Packet Tracer v7.2.2思科网络模拟器实验练习(https://blog.csdn.net/weixin_39329758/article/details/90709777) 相对应;

    1.下载对应Cisco Packet Tracer v7.2.2软件,在软件中打开“中小型企业网络建设.pkt”即可。

    2.等待各个设备加载完毕即可。

    文档链接:https://download.csdn.net/download/weixin_39329758/11234846

    配置结果pkt文件链接:https://download.csdn.net/download/weixin_39329758/11234813

    Cisco Packet Tracer v7.2.2软件(64位)下载:https://download.csdn.net/download/weixin_39329758/11996158

    一、系统需求及功能

    1.系统需求:

    某集团公司拟为某地的H分公司部署局域网络,并连接到公司总部的网络。总部网络如下图所示:

    H分公司获得了总部统一分配的24位子网掩码的B类私网地址。现还需采购1台路由器、2台三层交换机、4台24口的二层交换机和1台FTP服务器,设备及相关材料由施工方采购。请设计并实施H分公司的网络建设。

    2.网络要求:

    2.1、 H网络接入到R2路由器上,使用OSPF动态路由协议,并配置为完全末梢区域;

    2.2、 H有三个部门,分别是行政部20台左右的主机(实际验收用2台主机作验证,下同),技术部20台左右的主机,工程部40台左右主机,它们必须分属3个不同的VLAN;

    2.3 、H所有主机均能通过NAT访问总部网络(以能ping通总部PC为准);

    2.4、 H的技术部允许访问H的FTP服务器(FTP服务器需部署FTP服务,其他PC部署FTP客户端,以能实现FTP上传下载为准),其他部门不能访问;

    2.5 、H网络在核心交换机处部署冗余保护,FTP服务器部署冗余保护;

    2.6、 所有主机自动获取IPv4地址。

    3.基本功能:

    3.1 、H所有主机均能通过NAT访问总部网络(以能ping通总部PC为准);

    3.2、 H的技术部允许访问H的FTP服务器(FTP服务器需部署FTP服务,其他PC部署FTP客户端,以能实现FTP上传下载为准),其他部门不能访问;

    3.3 、所有主机自动获取IPv4地址;

    3.4 、使用STP协议处理了网络之间形成的环路,不会产生广播风暴;

    二、设计方案

     

    三、系统规划设计

    1.设计流程:

    2.Vlan划分:

     

    部门

     

    Vlan

    主机数

    网络地址

    广播地址

    可用范围/子网掩码

    可用主机数

    工程部

    10

    40

    10.31.1.0

    10.31.1.63

    10.31.1.1-10.31.1.62/26

    62

    技术部

    20

    22

    10.31.1.64

    10.31.1.95

    10.31.1.65-10.1.1.94/27

    30

    行政部

    30

    22

    10.31.1.96

    10.31.1.127

    10.12.1.97-10.31.1.126/27

    30

    3.端口划分:

     

    部门

     

    主机数

    接口

    Vlan

    备注

    工程部

    40

    10.31.1.0

    SW2-1(1-22)+SW2-2(1-18)

    10

     

    技术部

    20

    10.31.1.64

    SW2-3(1-20)

    20

     

    行政部

    20

    22

    10.21.1.96

    SW-(1-20)

    30

     

    4.网络拓扑:

    以下为各部分较为清晰详细的地址等分配信息:

    四、项目脚本:

    1、二层交换机VLAN划分

    SW2-1:(工程部)

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-1
    SW2-1(config)#vlan 10
    SW2-1(config-vlan)#exit
    SW2-1(config)#interface range f0/1-22
    SW2-1(config-if-range)#switchport mode access
    SW2-1(config-if-range)#switchport access vlan 10
    SW2-1(config-if-range)#exit
    SW2-1(config)#interface range f0/23-24
    SW2-1(config)#switchport mode trunk
    SW2-1(config)#exit
    

    SW2-2:(工程部)

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-2
    SW2-2(config)#vlan 10
    SW2-2(config-vlan)#exit
    SW2-2(config)#interface range f0/1-18
    SW2-2(config-if-range)#switchport mode access
    SW2-2(config-if-range)#switchport access vlan 10
    SW2-2(config-if-range)#exit
    SW2-2(config)#interface range f0/23-24
    SW2-2(config)#switchport mode trunk
    SW2-2(config)#exit
    

    SW2-3:(技术部)

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-3
    SW2-3(config)#vlan 20
    SW2-3(config-vlan)#exit
    SW2-3(config)#interface range f0/1-20
    SW2-3(config-if-range)#switchport mode access
    SW2-3(config-if-range)#switchport access vlan 20
    SW2-3(config-if-range)#exit
    SW2-3(config)#interface range f0/23-24
    SW2-3(config)#switchport mode trunk
    SW2-3(config)#exit
    

    SW2-4:(行政部)

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-4
    SW2-4(config)#vlan 30
    SW2-4(config-vlan)#exit
    SW2-4(config)#interface range f0/1-20
    SW2-4(config-if-range)#switchport mode access
    SW2-4(config-if-range)#switchport access vlan 30
    SW2-4(config-if-range)#exit
    SW2-4(config)#interface range f0/23-24
    SW2-4(config)#switchport mode trunk
    SW2-4(config)#exit
    

    2、三层交换机端口链路聚合及与二层交换机的连通配置

            主要实现的三层交换机之间的冗余备份,将其中二层交换机与三层交换机之间用trunk线连起来。

    SW3-1:

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW3-1
    SW3-1(config)#vlan 10
    SW3-1(config-vlan)#exit
    SW3-1(config)#vlan 20
    SW3-1(config-vlan)#exit
    SW3-1(config)#vlan 30
    SW3-1(config-vlan)#exit
    SW3-1(config)#interface range f0/5-6
    SW3-1(config-if-range)#switchport trunk encapsulation dot1q
    SW3-1(config-if-range)#switchport mode trunk
    SW3-1(config-if-range)#channel-group 1 mode on
    SW3-1(config-if-range)#switchport mode access
    SW3-1(config-if-range)#switchport access vlan 10
    SW3-1(config-if-range)#switchport access vlan 20
    SW3-1(config-if-range)#switchport access vlan 30
    SW3-1(config-if-range)#exit
    SW3-1(config)#interface range f0/1-4
    SW3-1(config-if-range)#switchport trunk encapsulation dot1q
    SW3-1(config-if-range)#switchport mode trunk
    SW3-1(config-if-range)#exit
    SW3-1(config)#
    

    SW3-2:

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW3-2
    SW3-2(config)#vlan 10
    SW3-2(config-vlan)#exit
    SW3-2(config)#vlan 20
    SW3-2(config-vlan)#exit
    SW3-2(config)#vlan 30
    SW3-2(config-vlan)#exit
    SW3-2(config)#interface range f0/5-6
    SW3-2(config-if-range)#switchport trunk encapsulation dot1q
    SW3-2(config-if-range)#switchport mode trunk
    SW3-2(config-if-range)#channel-group 1 mode on
    SW3-2(config-if-range)#switchport mode access
    SW3-2(config-if-range)#switchport access vlan 10
    SW3-2(config-if-range)#switchport access vlan 20
    SW3-2(config-if-range)#switchport access vlan 30
    SW3-2(config-if-range)#exit
    SW3-2(config)#interface range f0/1-4
    SW3-2(config-if-range)#switchport trunk encapsulation dot1q
    SW3-2(config-if-range)#switchport mode trunk
    SW3-2(config-if-range)#exit
    SW3-2(config)#
    

    3、三层交换机Vlan间通信配置

            三层交换机可以实现不同vlan之间的互通,只需要打开三层交换机的路由功能(ip routing),然后二层交换机与三层交换机之间用trunk链路连接,将每个vlan封装进去即可实现不同vlan之间的通信。

    SW3-1:

    SW3-1(config)#interface vlan 10
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 10.31.1.62 255.255.255.192
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-1(config)#interface vlan 20
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 10.31.1.94 255.255.255.224
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-1(config)#interface vlan 30
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 10.31.1.126 255.255.255.224
    SW3-1(config-if)#exit
    SW3-1(config)#
    

    SW3-2:

    SW3-2(config)#interface vlan 10
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#ip address 10.31.1.62 255.255.255.192
    SW3-2(config-if)#exit
    SW3-2(config)#
    SW3-2(config)#interface vlan 20
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#ip address 10.31.1.94 255.255.255.224
    SW3-2(config-if)#exit
    SW3-2(config)#
    SW3-2(config)#interface vlan 30
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#ip address 10.31.1.126 255.255.255.224
    SW3-2(config-if)#exit
    SW3-2(config)#
    

    4、路由器配置

    用ospf动态路由实现网络层的通信,给三层交换机与路由器相通的端口也配置IP地址,实现传输层到网络层的通信。

    R3:

    Router>enable
    Router#configure terminal
    Router(config)#hostname R3
    R3(config)#interface loopback 1
    R3(config-if)#no shutdown
    R3(config-if)#ip address 10.31.1.254 255.255.255.255
    R3(config-if)#exit
    R3(config)#interface g0/0
    R3(config-if)#no shutdown
    R3(config-if)#ip address 10.31.1.130 255.255.255.252
    R3(config-if)#exit
    R3(config)#interface g0/1
    R3(config-if)#no shutdown
    R3(config-if)#ip address 10.31.1.133 255.255.255.255
    R3(config-if)#exit
    R3(config)#interface g0/2
    R3(config-if)#no shutdown
    R3(config-if)#ip address 10.31.1.137 255.255.255.252
    R3(config-if)#exit
    R3(config)#router ospf 10	
    R3(config-router)#router-id 10.31.1.254 
    R3(config-router)#network 10.31.1.254 0.0.0.0 area 1
    R3(config-router)#network 10.31.1.128 0.0.0.3 area 1
    R3(config-router)#network 10.31.1.132 0.0.0.3 area 1
    R3(config-router)#network 10.31.1.136 0.0.0.3 area 1
    R3(config-router)#exit
    

    R2

    Router>enable
    Router#configure terminal
    Router(config)#hostname R2
    R2(config)#interface loopback 1
    R2(config-if)#no shutdown
    R2(config-if)#ip address 10.31.1.253 255.255.255.255
    R2(config-if)#exit
    R2(config)#interface g0/0
    R2(config-if)#no shutdown
    R2(config-if)#ip address 10.31.1.129 255.255.255.252
    R2(config-if)#exit
    R2(config)#interface g0/1
    R2(config-if)#no shutdown
    R2(config-if)#ip address 10.31.2.1 255.255.255.0
    R2(config-if)#exit
    R2(config)#router ospf 10	
    R2(config-router)#router-id 10.31.1.253 
    R2(config-router)#network 10.31.1.253 0.0.0.0 area 0
    R2(config-router)#network 10.31.2.0 0.0.0.255 area 0
    R2(config-router)#network 10.31.1.128 0.0.0.3 area 1
    R2(config-router)#exit
    

    R1:

    Router>enable
    Router#configure terminal
    Router(config)#hostname R1
    R1(config)#interface loopback 1
    R1(config-if)#no shutdown
    R1(config-if)#ip address 10.31.1.252 255.255.255.255
    R1(config-if)#exit
    R1(config)#interface g0/1
    R1(config-if)#no shutdown
    R1(config-if)#ip address 10.31.2.2 255.255.255.0
    R1(config-if)#exit
    R1(config)#interface g0/0
    R1(config-if)#no shutdown
    R1(config-if)#ip address 10.31.3.1 255.255.255.0
    R1(config-if)#exit
    R1(config)#router ospf 10	
    R1(config-router)#router-id 10.31.1.252 
    R1(config-router)#network 10.31.1.252 0.0.0.0 area 0
    R1(config-router)#network 10.31.2.0 0.0.0.255 area 0
    R1(config-router)#network 10.31.3.0 0.0.0.255 area 0
    R3(config-router)#exit
    

    SW3-1:

    SW3-1(config)#ip routing
    SW3-1(config)#interface f0/24
    SW3-1(config-if)#no switchport
    SW3-1(config-if)#ip address 10.31.1.134 255.255.255.252
    SW3-1(config-if)#exit
    SW3-1(config)#router ospf 10
    SW3-1(config-router)#network 10.31.1.132 0.0.0.3 area 1
    SW3-1(config-router)#network 10.31.1.0 0.0.0.63 area 1
    SW3-1(config-router)#network 10.31.1.64 0.0.0.31 area 1
    SW3-1(config-router)#network 10.31.1.96 0.0.0.31 area 1
    SW3-1(config-router)#exit
    SW3-1(config-router)#
    

    SW3-2:

    SW3-2(config)#ip routing
    SW3-2(config)#interface f0/24
    SW3-2(config-if)#no switchport
    SW3-2(config-if)#ip address 10.31.1.134 255.255.255.252
    SW3-2(config-if)#exit
    SW3-2(config)#router ospf 10
    SW3-2(config-router)#network 10.31.1.132 0.0.0.3 area 1
    SW3-2(config-router)#network 10.31.1.0 0.0.0.63 area 1
    SW3-2(config-router)#network 10.31.1.64 0.0.0.31 area 1
    SW3-2(config-router)#network 10.31.1.96 0.0.0.31 area 1
    SW3-2(config-router)#exit
    SW3-2(config-router)#
    

    5、特殊区域配置

            题目要求,H网络接入到R2路由器上,使用OSPF动态路由协议,并配置为完全末梢区域,所以将area 1 区域设置为total stub(完全末梢区域)。

    R2

    R2(config)#router ospf 10	
    R2(config-router)#area 1 stub no-summary
    R2(config-router)#exit
    

    R3:

    R3(config)#router ospf 10	
    R3(config-router)#area 1 stub no-summary
    R3(config-router)#exit
    

    SW3-1:

    SW3-1(config)#router ospf 10	
    SW3-1(config-router)#area 1 stub no-summary
    SW3-1(config-router)#exit
    

    SW3-2:

    SW3-2(config)#router ospf 10	
    SW3-2(config-router)#area 1 stub no-summary
    SW3-2(config-router)#exit
    

    6、防环处理

            开启三层交换机和二层交换机的生成树协议,实现防环处理,防止网络风暴的发生。并通过设置根交换机的优先级,使SW3-1作为主根,SW3-2作为次根。

    SW3-1

    SW3-1(config)#spanning-tree vlan 10
    SW3-1(config)#spanning-tree vlan 20
    SW3-1(config)#spanning-tree vlan 30
    SW3-1(config)#spanning-tree vlan 10 priority 4096
    SW3-1(config)#spanning-tree vlan 20 priority 4096
    SW3-1(config)#spanning-tree vlan 30 priority 4096
    

    SW3-2

    SW3-2(config)#spanning-tree vlan 10
    SW3-2(config)#spanning-tree vlan 20
    SW3-2(config)#spanning-tree vlan 30
    SW3-2(config)#spanning-tree vlan 10 priority 8192
    SW3-2(config)#spanning-tree vlan 20 priority 8192
    SW3-2(config)#spanning-tree vlan 30 priority 8192
    

    7、DHCP地址池配置

            DHCP服务可以实现动态获取IP地址的功能,可以在三层交换机上搭建一个无中继DHCP服务,从而使三个部门动态获取IP地址。在R1上搭建一个无中继DHCP服务,从而使H主网的PC机实现动态获取IP地址。

    SW3-1

    SW3-1(config)#service dhcp
    SW3-1(config)#ip dhcp pool vlan10
    SW3-1(config-pool)#network 10.31.1.0 255.255.255.192
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 10.31.1.62
    SW3-1config-)#ip dhcp excluded-address 10.31.1.62
    SW3-1(config)#ip dhcp pool vlan20
    SW3-1(config-pool)#network 10.31.1.64 255.255.255.224
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 10.31.1.94
    SW3-1(config)#ip dhcp excluded-address 10.31.1.94
    SW3-1(config)#ip dhcp pool vlan30
    SW3-1(config-pool)#network 10.31.1.96 255.255.255.224
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 10.31.1.126
    SW3-1(config)#ip dhcp excluded-address 10.31.1.126
    

    SW3-2

    SW3-2(config)#service dhcp
    SW3-2(config)#ip dhcp pool vlan10
    SW3-2(config-pool)#network 10.31.1.0 255.255.255.192
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 10.31.1.62
    SW3-1(config-)#ip dhcp excluded-address 10.31.1.62
    SW3-2(config)#ip dhcp pool vlan20
    SW3-2(config-pool)#network 10.31.1.64 255.255.255.224
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 10.31.1.94
    SW3-2(config)#ip dhcp excluded-address 10.31.1.94
    SW3-2(config)#ip dhcp pool vlan30
    SW3-2(config-pool)#network 10.31.1.96 255.255.255.224
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 10.31.1.126
    SW3-2(config)#ip dhcp excluded-address 10.31.1.126
    

    R1

    R1(config)#service dhcp	
    R1(config)#ip dhcp pool hostdhcp
    R1(config-pool)#network 10.31.3.0 255.255.255.0
    R1(config-pool)#dns-server 4.4.4.4
    R1(config-pool)#default-router 10.31.3.1
    R1(config-pool)#ip dhcp excluded-address 10.31.3.1
    R1(config)#
    

    8、NET配置

            将公司主网与Area1区域连接的端口配置NAT设置,将与主网连接的端口设置为内网,与分公司相连的网络配置为外网。

    R3:

    R2(config)#interface range g0/1-2
    R2(config-if)#ip nat inside 
    R2(config-if)#exit
    R2(config)#interface range g0/0
    R2(config-if)#ip nat outside 
    R2(config-if)#exit
    

    9、FTP配置
            对ftp服务器做冗余保护,所以将FTP分别连接到SW3-1和SW3-2 的fastEthernet0/23端口,给SW3-1和SW3-2 的fastEthernet0/23端口配置IP地址,给FTP服务器的fastEthernet 0和fastEthernet 1接口配置IP地址。

    SW3-1

    SW3-1(config)#interface f0/23
    SW3-1(config-if)#no switchport
    SW3-1(config-if)#ip address 10.31.1.141 255.255.255.252
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#exit
    SW3-1(config-if)#router ospf 10
    SW3-1(config-router)#network 10.31.1.140 0.0.0.3 area 1
    SW3-1(config-router)#exit
    

    SW3-2:

    SW3-2(config)#interface f0/23
    SW3-2(config-if)#no switchport
    SW3-2(config-if)#ip address 10.31.1.145 255.255.255.252
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#exit
    SW3-2(config-if)#router ospf 10
    SW3-2(config-router)#network 10.31.1.144 0.0.0.3 area 1
    SW3-2(config-router)#exit
    

    10、ACL控制列表配置配置

            访问控制列表是路由器和交换机接口的指令列表,用来控制端口进出的数据包,ACL适用于所有的路由协议。配置ACL后,可以限制网络流量,允许特定设备访问,指定转发特定端口数据包等。通过配置访问控制列表可以实现只有技术部可以访问FTP服务的要求。且cisco模拟器中的控制列表默认拒绝访问,只需配置一条允许技术部访问的列表即可。

    SW3-1

    SW3-1(config)#access-list 1 permit 10.31.1.64 0.0.0.31
    SW3-1(config)#interface f0/23
    SW3-1(config-if)#ip access-group 1 out
    SW3-1(config-if)#exit
    

    SW3-2:

    SW3-2(config)#access-list 1 permit 10.31.1.64 0.0.0.31
    SW3-2(config)#interface f0/23
    SW3-2(config-if)#ip access-group 1 out
    SW3-2(config-if)#exit
    

    五、测试与验证:

    1、连通性验证(ping)

    (1)vlan间通信(不同部门间的通信)

     

    (2)访问总公司

    (3)链路聚合验证(show etherchannel summary)

    SW3-1:

    SW3-2:

    生成树验证(show spanning-tree)

    SW3-1: 

    vlan10:

    vlan20:

    vlan30:

    SW3-2:

    vlan10:

    vlan20:

    vlan30:

    访问控制列表验证(show ip access-list)

    SW3-1:

    FTP服务验证(ftp 10.31.1.142)

    技术部:

    其他部门:

    完全末梢区域(total stub)验证(show ip route)

    R3:

    SW3-1:

    SW3-2:

    DHCP动态获取IP地址验证

    工程部:

    技术部:

    行政部:

    六、任务分工:

            本实验所有过程为我个人独立完成。

    七、总结收获:

            通过综合实验,把数据通信中的知识点立即的更清楚了。明白了vlan划分、聚合链路、生成树、ACL、NAT等的作用,知道了vlan见通信的配置方式由单臂路由、三次交换机上的vlan通信等。

     

    展开全文
  • H有三个部门,分别是行政部20台左右的主机(实际验收用2台主机 某集团公司拟为某地的H分公司部署局域网络,并连接到公司总部的网络。总部网络如下图所示: H分公司获得了总部统一...请设计并实施H分公司的网络建设
  • **集团为了加快信息化建设,拟为某地的H分公司部署局域网络,并连接到公司总部的网络升级的网络建设一个以集团办公自动化、电子商务、业务综合管理、多媒体视频会议、远程通讯、信息发布及查询为核心,以现代网络...

    文件下载https://download.csdn.net/download/weixin_43250197/12045554
    **集团为了加快信息化建设,拟为某地的H分公司部署局域网络,并连接到公司总部的网络升级的网络将建设一个以集团办公自动化、电子商务、业务综合管理、多媒体视频会议、远程通讯、信息发布及查询为核心,以现代网络技术为依托,技术先进、扩展性强,将集团的各种办公室、多媒体会议室、PC终端设备、应用系统通过网络连接起来,实现内、外沟通的现代化计算机网络系统。为了确保这些关键应用系统的正常运行、安全和发展,分公司必须具备如下的特性:
    1.H网络接入到R2路由器上,使用OSPF动态路由协议,并配置为末梢区域;
    2. H有四个部门,分别是行政部20台左右的主机(实际验收用2台主机作验证,下同),技术部20台左右的主机,工程部40台左右主机,它们必须分属3个不同的VLAN;
    3.H所有主机均能通过NAT访问总部网络(以能ping通总部PC为准);
    4. H的技术部允许访问H的FTP服务器(FTP服务器需部署FTP服务,其他PC部署FTP客户端,以能实现FTP上传下载为准),其他部分不能访问;
    5.H网络在核心交换机处部署冗余保护,FTP服务器部署冗余保护;
    6.所有主机自动获取IPv4地址。
    2.需求分析
    2.1用户需求
    公司网络需求主要有以下几点:
    · 公司可用IP网段为172.27.1.0
    · 公司所辖部门3个
    · 1台FTP服务器
    · 可自行选择Cisco系列设备
    2.2 稳定可靠需求
    现代企业的网络应具有更全面的可靠性设计,以实现网络通信的实时畅通,保障企业生产运营的正常进行。随着企业各种业务应用逐渐转移到计算机网络上来,网络通信的无中断运行已经成为保证企业正常生产运营的关键。现代大型企业网络在可靠性设计方面主要应从以下3个方面考虑。
    2.2.1 设备的可靠性设计
    不仅要考察网络设备是否实现了关键部件的冗余备份,还要从网络设备整体设计架构、处理引擎种类等多方面去考察。
    2.2.2 业务的可靠性设计
    网络设备在故障倒换过程中,是否对业务的正常运行有影响。
    2.2.3 链路的可靠性设计
    以太网的链路安全来自于多路径选择,所以在企业网络建设时,要考虑网络设备是否能够提供有效的链路自愈手段,以及快速重路由协议的支持。
    **
    **功能需求
    3.3.1 ospf
    部署概况:在R1、R2、R3部署,分为两个区域,area1和area0
    部署优点:支持区域划分,支持变长子网掩码VLSM,支持以组播方式发送协议报文
    3.3.2 VLAN划分
    部署概况在交换机1到4上分别划分VLAN,行政部为VALN 10,工程部为VLAN 20,技术部为VALN 30
    部署优点:不同VLAN不能直接通信,杜绝了广播信息的不安全性,可实现不同交换机的相互通信
    3.3.3 NAT
    部署概况:部署在R3上,实现 H所有主机均能通过NAT访问总部网络的目的
    部署优点:节省合法的注册地址,在地址重叠时提供解决方案,提高连接到因特网的灵活性,在网络发生变化时避免重新编址
    3.3.4 FTP
    部署概况:FTP服务器需部署FTP服务,其他PC部署FTP客户端,以能实现FTP上传下载为准
    部署优点:完全基于网络,具有网络文件的上传与下载特性;安全性高,可以进行数据的加密传输
    3.3.5 DHCP
    部署概况:在三层交换机上部署DHCP,让所有主机自动获取ip地址。
    部署优点:DHCP不会同时租借相同的IP地址给两台主机;DHCP管理员可以约束特定的计算机使用特定的IP地址;可以为每个DHCP作用域设置很多选项
    3.3.6 ACL
    部署概况:部署在R3上,控制访问列表
    部署优点:可以限制网络流量、提高网络性能;提供对通信流量的控制手段;是提供网络安全访问的基本手段;可以在路由器端口处决定哪种类型的通信流量被转发或被阻塞。
    **
    在这里插入图片描述

    三层交换机端口链路聚合及与二层交换机的连通配置
    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW3-1
    SW3-1(config)#vlan 10
    SW3-1(config-vlan)#exit
    SW3-1(config)#vlan 20
    SW3-1(config-vlan)#exit
    SW3-1(config)#vlan 30
    SW3-1(config-vlan)#exit
    SW3-1(config)#interface range f0/5-6
    SW3-1(config-if-range)#switchport trunk encapsulation dot1q
    SW3-1(config-if-range)#switchport mode trunk
    SW3-1(config-if-range)#channel-group 1 mode on
    SW3-1:
    SW3-1(config-if-range)#switchport mode access
    SW3-1(config-if-range)#switchport access vlan 10
    SW3-1(config-if-range)#switchport access vlan 20
    SW3-1(config-if-range)#switchport access vlan 30
    SW3-1(config-if-range)#exit
    SW3-1(config)#interface range f0/1-2
    SW3-1(config-if-range)#switchport trunk encapsulation dot1q
    SW3-1(config-if-range)#switchport mode trunk
    SW3-1(config-if-range)#exit
    SW3-1(config)#
    SW3-2:
    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW3-2
    SW3-2(config)#vlan 10
    SW3-2(config-vlan)#exit
    SW3-2(config)#vlan 20
    SW3-2(config-vlan)#exit
    SW3-2(config)#vlan 30
    SW3-2(config-vlan)#exit
    SW3-2(config)#interface range f0/5-6
    SW3-2(config-if-range)#switchport trunk encapsulation dot1q
    SW3-2(config-if-range)#switchport mode trunk
    SW3-2(config-if-range)#channel-group 1 mode on
    SW3-2(config-if-range)#switchport mode access
    SW3-2(config-if-range)#switchport access vlan 10
    SW3-2(config-if-range)#switchport access vlan 20
    SW3-2(config-if-range)#switchport access vlan 30
    SW3-2(config-if-range)#exit
    SW3-2(config)#interface range f0/1-2
    SW3-2(config-if-range)#switchport trunk encapsulation dot1q
    SW3-2(config-if-range)#switchport mode trunk
    SW3-2(config-if-range)#exit
    SW3-2(config)#
    
    6.2三层交换机Vlan间通信配置
    SW3-1:
    SW3-1(config)#interface vlan 10
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 172.27.1.62 255.255.255.192
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-1(config)#interface vlan 20
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 172.27.1.94 255.255.255.224
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-1(config)#interface vlan 30
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 172.27.1.126 255.255.255.224
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-2:
    SW3-2(config)#interface vlan 10
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#ip address 172.27.1.62 255.255.255.192
    SW3-2(config-if)#exit
    SW3-2(config)#
    SW3-2(config)#interface vlan 20
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#ip address 172.27.1.94 255.255.255.224
    SW3-2(config-if)#exit
    SW3-2(config)#
    SW3-2(config)#interface vlan 30
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#ip address 172.27.1.126 255.255.255.224
    SW3-2(config-if)#exit
    SW3-2(config)#
    6.3路由器配置
    R3:
    Router>enable
    Router#configure terminal
    Router(config)#hostname R3
    R3(config)#interface loopback 1
    R3(config-if)#no shutdown
    R3(config-if)#ip address 172.27.1.254 255.255.255.255
    R3(config-if)#exit
    R3(config)#interface g0/0
    R3(config-if)#no shutdown
    R3(config-if)#ip address 172.27.1.130 255.255.255.252
    R3(config-if)#exit
    R3(config)#interface g0/1
    R3(config-if)#no shutdown
    R3(config-if)#ip address 172.27.1.133 255.255.255.255
    R3(config-if)#exit
    R3(config)#interface g0/2
    R3(config-if)#no shutdown
    R3(config-if)#ip address 172.27.1.137 255.255.255.252
    R3(config-if)#exit
    R3(config)#router ospf 10	
    R3(config-router)#router-id 172.27.1.254 
    R3(config-router)#network 172.27.1.254 0.0.0.0 area 1
    R3(config-router)#network 172.27.1.128 0.0.0.3 area 1
    R3(config-router)#network 172.27.1.132 0.0.0.3 area 1
    R3(config-router)#network 172.27.1.136 0.0.0.3 area 1
    R3(config-router)#exit
    R2:
    Router>enable
    Router#configure terminal
    Router(config)#hostname R2
    R2(config)#interface loopback 1
    R2(config-if)#no shutdown
    R2(config-if)#ip address 172.27.1.253 255.255.255.255
    R2(config-if)#exit
    R2(config)#interface g0/0
    R2(config-if)#no shutdown
    R2(config-if)#ip address 172.27.1.129 255.255.255.252
    R2(config-if)#exit
    R2(config)#interface g0/1
    R2(config-if)#no shutdown
    R2(config-if)#ip address 172.27.2.1 255.255.255.0
    R2(config-if)#exit
    R2(config)#router ospf 10	
    R2(config-router)#router-id 172.27.1.253 
    R2(config-router)#network 172.27.1.253 0.0.0.0 area 0
    R2(config-router)#network 172.27.2.0 0.0.0.255 area 0
    R2(config-router)#network 172.27.1.128 0.0.0.3 area 1
    R2(config-router)#exit
    R1:
    Router>enable
    Router#configure terminal
    Router(config)#hostname R1
    R1(config)#interface loopback 1
    R1(config-if)#no shutdown
    R1(config-if)#ip address 172.27.1.252 255.255.255.255
    R1(config-if)#exit
    R1(config)#interface g0/0
    R1(config-if)#no shutdown
    R1(config-if)#ip address 172.27.2.2 255.255.255.0
    R1(config-if)#exit
    R1(config)#interface g0/1
    R1(config-if)#no shutdown
    R1(config-if)#ip address 172.27.3.1 255.255.255.0
    R1(config-if)#exit
    R1(config)#router ospf 10	
    R1(config-router)#router-id 172.27.1.252 
    R1(config-router)#network 172.27.1.252 0.0.0.0 area 0
    R1(config-router)#network 172.27.2.0 0.0.0.255 area 0
    R1(config-router)#network 172.27.3.0 0.0.0.255 area 0
    R3(config-router)#exit
    SW3-1:
    
    SW3-1(config)#
    SW3-1(config)#interface f0/24
    SW3-1(config-if)#no switchport
    SW3-1(config-if)#ip address 172.27.1.134 255.255.255.252
    SW3-1(config-if)#exit
    SW3-1(config)#router ospf 10
    SW3-1(config-router)#network 172.27.1.132 0.0.0.3 area 1
    SW3-1(config-router)#network 172.27.1.132 0.0.0.3 area 1
    SW3-1(config-router)#network 172.27.1.64 0.0.0.31 area 1
    SW3-1(config-router)#network 172.27.1.96 0.0.0.31 area 1
    SW3-1(config-router)#exit
    SW3-1(config-router)#
    SW3-2:
    SW3-2(config)#
    SW3-2(config)#interface f0/24
    SW3-2(config-if)#no switchport
    SW3-2(config-if)#ip address 172.27.1.138 255.255.255.252
    SW3-2(config-if)#exit
    SW3-2(config)#router ospf 10
    SW3-2(config-router)#network 172.27.1.136 0.0.0.3 area 1
    SW3-2(config-router)#network 172.27.1.0 0.0.0.63 area 1
    SW3-2(config-router)#network 172.27.1.64 0.0.0.31 area 1
    SW3-2(config-router)#network 172.27.1.96 0.0.0.31 area 1
    SW3-2(config-router)#exit
    SW3-2(config-router)#
    6.4特殊区域配置
    R2:
    R2(config)#router ospf 10	
    R2(config-router)#area 1 stub no-summary
    R2(config-router)#exit
    R3:
    R3(config)#router ospf 10	
    R3(config-router)#area 1 stub no-summary
    R3(config-router)#exit
    SW3-1:
    SW3-1(config)#router ospf 10	
    SW3-1(config-router)#area 1 stub no-summary
    SW3-1(config-router)#exit
    SW3-2:
    SW3-2(config)#router ospf 10	
    SW3-2(config-router)#area 1 stub no-summary
    SW3-2(config-router)#exit
    6.5防环处理
    SW3-1:
    SW3-1(config)#spanning-tree vlan 10
    SW3-1(config)#spanning-tree vlan 20
    SW3-1(config)#spanning-tree vlan 30
    SW3-1(config)#spanning-tree vlan 10 priority 4096
    SW3-1(config)#spanning-tree vlan 20 priority 4096
    SW3-1(config)#spanning-tree vlan 30 priority 4096
    SW3-2:
    SW3-2(config)#spanning-tree vlan 10
    SW3-2(config)#spanning-tree vlan 20
    SW3-2(config)#spanning-tree vlan 30
    SW3-2(config)#spanning-tree vlan 10 priority 8192
    SW3-2(config)#spanning-tree vlan 20 priority 8192
    SW3-2(config)#spanning-tree vlan 30 priority 8192
    6.6 DHCP地址池配置
    SW3-1:
    SW3-1(config)#service dhcp
    SW3-1(config)#ip dhcp pool vlan10
    SW3-1(config-pool)#network 172.27.1.0 255.255.255.192
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 172.27.1.62
    SW3-1config-)#ip dhcp excluded-address 172.27.1.62
    SW3-1(config)#ip dhcp pool vlan20
    SW3-1(config-pool)#network 172.27.1.64 255.255.255.224
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 172.27.1.94
    SW3-1(config)#ip dhcp excluded-address 172.27.1.94
    SW3-1(config)#ip dhcp pool vlan30
    SW3-1(config-pool)#network 172.27.1.96 255.255.255.224
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 172.27.1.126
    SW3-1(config)#ip dhcp excluded-address 172.27.1.126
    SW3-2:
    SW3-2(config)#service dhcp
    SW3-2(config)#ip dhcp pool vlan10
    SW3-2(config-pool)#network 172.27.1.0 255.255.255.192
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 172.27.1.62
    SW3-1(config-)#ip dhcp excluded-address 172.27.1.62
    SW3-2(config)#ip dhcp pool vlan20
    SW3-2(config-pool)#network 172.27.1.64 255.255.255.224
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 172.27.1.94
    SW3-2(config)#ip dhcp excluded-address 172.27.1.94
    SW3-2(config)#ip dhcp pool vlan30
    SW3-2(config-pool)#network 172.27.1.96 255.255.255.224
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 172.27.1.126
    SW3-2(config)#ip dhcp excluded-address 172.27.1.126
    R1:
    R1(config)#service dhcp	
    R1(config)#ip dhcp pool hostdhcp
    R1(config-pool)#network 172.27.3.0 255.255.255.0
    R1(config-pool)#dns-server 4.4.4.4
    R1(config-pool)#default-router 172.27.3.1
    R1(config-pool)#ip dhcp excluded-address 172.27.3.1
    R1(config)#
    6.7 NAT配置
    R3:
    R2(config)#interface range g0/1-2
    R2(config-if)#ip nat inside 
    R2(config-if)#exit
    R2(config)#interface range g0/0
    R2(config-if)#ip nat outside 
    R2(config-if)#exit
    6.8 FTP配置
    SW3-1:
    SW3-1(config)#interface f0/23
    SW3-1(config-if)#ip address 172.27.1.141 255.255.255.252
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#exit
    SW3-1(config-if)#router ospf 10
    SW3-1(config-router)#network 172.27.1.140 0.0.0.3 area 1
    SW3-1(config-router)#exit
    SW3-2:
    SW3-2(config)#interface f0/23
    SW3-2(config-if)#ip address 172.27.1.145 255.255.255.252
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#exit
    SW3-2(config-if)#router ospf 10
    SW3-2(config-router)#network 172.27.1.144 0.0.0.3 area 1
    SW3-2(config-router)#exit
    6.9 ACL控制列表配置
    SW3-1:
    SW3-1(config)#access-list 1 permit 172.27.1.64 0.0.0.31
    SW3-1(config)#interface f0/23
    SW3-2(config-if)#ip access-group 1 out
    SW3-1(config-if)#exit
    SW3-2:
    SW3-2(config)#access-list 1 permit 172.27.1.64 0.0.0.31
    SW3-2(config)#interface f0/23
    SW3-2(config-if)#ip access-group 1 out
    SW3-2(config-if)#exit
    
    6.10 二层交换机vlan划分
    SW2-1:(工程部)
    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-1
    SW2-1(config)#vlan 10
    SW2-1(config-vlan)#exit
    SW2-1(config)#interface range f0/1-22
    SW2-1(config-if-range)#switchport mode access
    SW2-1(config-if-range)#switchport access vlan 10
    SW2-1(config-if-range)#exit
    SW2-1(config)#interface range f0/23
    SW2-1(config)#switchport mode trunk
    SW2-1(config)#exit
    SW2-2:(工程部)
    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-2
    SW2-2(config)#vlan 10
    SW2-2(config-vlan)#exit
    SW2-2(config)#interface range f0/1-18
    SW2-2(config-if-range)#switchport mode access
    SW2-2(config-if-range)#switchport access vlan 10
    SW2-2(config-if-range)#exit
    SW2-2(config)#interface range f0/23
    SW2-2(config)#switchport mode trunk
    SW2-2(config)#exit
    SW2-3:(技术部)
    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-3
    SW2-3(config)#vlan 20
    SW2-3(config-vlan)#exit
    SW2-3(config)#interface range f0/1-20
    SW2-3(config-if-range)#switchport mode access
    SW2-3(config-if-range)#switchport access vlan 20
    SW2-3(config-if-range)#exit
    SW2-3(config)#interface range f0/23
    SW2-3(config)#switchport mode trunk
    SW2-3(config)#exit
    SW2-4:(行政部)
    Switch(config)#hostname SW2-4
    SW2-4(config)#vlan 30
    SW2-4(config-vlan)#exit
    SW2-4(config)#interface range f0/1-20
    SW2-4(config-if-range)#switchport mode access
    SW2-4(config-if-range)#switchport access vlan 30
    SW2-4(config-if-range)#exit
    SW2-4(config)#interface range f0/23
    SW2-4(config)#switchport mode trunk
    SW2-4(config)#exit
    
    

    结果验证:
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 本设计通过对交换机、路由器、服务器等设备的配置,概括了高校所要学习的多数网络知识和操作应用,可以作为学习网络知识的参考资料,但为了有更多的提高,读者还应通过其它途径不断加强学习,以增强自己的网络知识...
  • 对于中小企业来说,网站是非常重要的,它代表...其实很简单,通常中小型企业网站建设方案包含以下五个方面的内容: 1.市场分析 这是你做网站建设前要必须弄明白的,包括当前市场前景、同行竞品情况、同行的网站效...

      对于中小企业来说,网站是非常重要的,它代表了企业的对外形象,也是做口碑宣传、营销引流的重要窗口。那么如何让网站发挥这些基础作用呢?这就需要你认真准备企业网站建设方案详细方案了。但是很多新手并不明白企业网站建设方案应该怎么做,要准备什么。其实很简单,通常中小型企业网站建设方案包含以下五个方面的内容:

      1.市场分析

      这是你做网站建设前要必须弄明白的,包括当前市场前景、同行竞品情况、同行的网站效果和互联网规划、企业自身的优势和不足、建设此类网站需要的成本等等。有调查才有发言权,对所在市场有深入了解,才能让你的网站发挥相应作用。

      2.明确建站需求

      你的网站是用来做什么的?是为了宣传品牌,做电子商务,与客户沟通交流,还是做综合性资讯网站?打算吸引哪些客户?把自己的需求理清楚,网站才能做得有逻辑性,能精准吸引相关用户,不会让网站访客觉得一头雾水。

      3.选择建站方式

      目前比较常见的建站方式有三种:自己组建技术团队开发、找外包团队定制、使用自助建站系统。三种方式各有优劣,自建团队或找外包团队定制开发能让你做出个性化的复杂网站,但需要的成本太高,建站周期也长,显然并不适合缺乏资金、缺乏时间的中小型企业。对于中小企业来说,目前比较常见的是使用自助建站系统,这种方式建站成本低,一般在几百到小几千之间,耗费时间也短,快的话十几分钟就能建成一个网站。而且基础的商城、相册、产品展示、博客资讯等功能也都具备。

    e4d0b17b4b7fe34de08fdb0327f222a5.png

      4.设计页面结构,布局网站内容

      中小型企业网站建设的设计要尽量简洁明了,逻辑清晰,整体网站风格要和品牌风格保持一致,颜色统一,这样才能给客户留下深刻的品牌印象。同时网站上要有清晰的导航,让访客用最短的时间找到需要的服务;头图banner是整个网站最重要的位置,企业可以将重点产品或最吸引客户的信息展示在这个位置,在短时间内就抓住客户眼球。

      5.测试上线

      网站在正式上线之前,为保证能给访客好的浏览体验,就要做好周密的测试,包括网站的安全性、稳定性、访问速度、网页兼容性、是否自适应各终端设备等等。

      深圳市线尚网络信息技术有限公司致力于互联网品牌建设与网络营销多年,专业领域包括PC、移动网站建设、小程序开发、专业商业拍摄、网站SEO优化排名、品牌推广及竞价托管。如果需要了解深圳网站优化,可致电:0755-2108-3937(本文来源于:https://www.szxswl.cn/)

    展开全文
  • 今天讲一下光纤接入多模光纤收发器更适合中小型企业网络建设,很不错,来看看。
  • 本文简述了对广通汽车制造有限公司企业园区网络建设的指导思想以及对应相关的网络技术该选用的网络设备,在总体的网络架构上,采用经典的三层网络结构,使在地域上分开的部分可以通过核心层相连接,本次方案采用了...
  • 企业网络安全建设规划Businesses rely on their networks for their most critical operations and with so much at risk, especially with the increase in cyberattacks, it’s essential you have a ...
  • 中小型企业内部网络系统建设方案的研究,王大健,,近年来,大部分企业单位的大部分部门微机还是报表处理、单机作业为主。日常通信也是简单地文件传送,显然越来越不能满足业务发展
  • 信息化浪潮风起云涌的今天,企业内部网络的建设已经成为提升企业核心竞争力的关键...目前我国企业尤其是企业网络建设正在如火如荼地开展着,据IDC 预测:在下个5 年中,小企业的网络建设将以每年15%的速度增长。
  • 1.中小型建站的目的是什么?网站建设企业来说不仅仅是便利的沟通工具,还是企业的另一种销售模式(网络营销)。每个企业的直接目的都不外乎创造利润,选择有利润的网站建设就是企业的正确选择。建设网站和企业的...
  • 为什么会没啥意思,从我的个人经历来说,我工作过私营企业、国有企业,加薪受重视的部门我们排在最后,没有哪家公司愿意培养IT网络管理人员。我们也不怎么受到用人单位的重视,网络正常的时候,没人会想到你;出了...
  • 一、中小企业网络建设分析在中国新一轮的经济增长中,中小企业将扮演重要角色。无线覆盖在今天的市场竞争条件下,许多中小型企业都在追求高效的管理与沟通方法,发展跨地区、跨国业务,促进客户服务,增强企业的市场竞争...
  • 中小型企业网管员网络管理技术 现在,若有哪家企业还没有搭建起自己的网络系统,那么人们一定会说:“这家企业太落后了!”这种“落后”现象,虽然目前在我国的现代企业中不多见了,但是在占我国企业总数98%...
  • 为什么会没啥意思,从我的个人经历来说,我工作过私营企业、国有企业,加薪受重视的部门我们排在最后,没有哪家公司愿意培养IT网络管理人员。我们也不怎么受到用人单位的重视,网络正常的时候,没人会想到你;出了...
  • 承德企业网站建设费用-承德网站设计制作公司-承德网站制作报价多少钱-承德网络推广费用-承德网站优化排名费用在企业进行网页设计之初想必就有这样的疑问:什么样的网页是有利于后期网站的推广和优化的呢?接下来,跟...
  • Powtel 3050T适用于中小企业以及行业用户的中小规模网络应用,该服务器可在网络中担当文件服务器、电子邮件服务器、WEB服务器、Proxy服务器、中小型数据库应用服务器等,是企业信息化建设、电子政务、校园信息化等...
  • 目前,众多企业随着业务的扩张,大都在不同的地区和国家... IPCall网络电话解决方案,不仅能为贵公司节省通讯费用,而且在网络电话建设初期,就为客户选择了一种有效的、成本很低的解决方案,已在很多地方得到运用。
  • 官方推荐生产控制节点三台为宜,但考虑到成本,中小型互联网企业俩台即可) 二、软件要求 系统版本:CentOS 7.3 openstack版本:Liberty  说明: 1.openstack之所以选择Liberty这个版本,主要是由于两
  • 下面我们采用bond方式(模式均为0)来做网卡高可用,em1、em2和em3、em4做成bond分别命名为bond0和bond1,其中bond0用于管理网络,bond1用于供应商网络。 关于云平台bond的配置,之前已经写了一篇博客可供参考,这里...
  • 根据网络营销的不同目标和侧重点,企业网站的功能和内容会有一定差别,但网站规划、建设的基本步骤是类似的,一般应该包括下列几方面的内容。 确定网站目标定位 这是网站规划的首要问题,需要非常明确和具体。...
  • Mobox企业网盘解决方案专注于充满策划理念的互联网平台和网络品牌的建设,并通过网络营销策划、采用整合的网络营销手段,将客户的形象或产品服务,全渠道全方位的推向市场。同时,企业网盘解决方案还致力于为客户提供...
  • 小型企业

    2008-12-07 11:00:14
    第一、小型企业网络规划分析 随着信息技术的快速发展,小型商用企业的业务将进一步的电子化,与Internet的联系将更加紧密。他们也需要信息基础平台去支撑业务高速发展。这样没有信息技术背景的企业也将会对网络建设...
  • 本论文主要阐述了中型企业的局域网建设问题,本着办公自动化和资源共享的原则将企业的一百台计算机组织成为一个小型的办公局域网。本方案主要采用星形与树型相结合的混合型拓扑结构对网络进行构建,将本企业的一百台...
  • 那么我们知道一个网站对中小型企业这么重要,我们应该如何对中小企业网站建设进行优化,让网站更好的生存呢?华信环球认为应该从以下几点来优化网站。 (1)加快网站的打开速度 当用户点击进入我们的网站时,网站...

空空如也

1 2 3 4 5 ... 10
收藏数 181
精华内容 72
关键字:

中小型企业网络建设