精华内容
下载资源
问答
  • 华为交换机配置教程汇总(从低级到高级).PDF
  • 华为交换机配置教程汇总学习,华为交换机现在是市场的主流设备,也是IT人员看门技术
  • 华为交换机配置教程,帮助进行华为交换机配置,编程的实际案例
  • 华为交换机配置入门到精通
  • 华为交换机配置教程

    2013-12-10 22:19:28
    比较详细的华为交换机配置教程,对初学者很有帮助
  • 华为交换机配置流程

    万次阅读 多人点赞 2019-02-21 16:43:24
    华为交换机配置流程 一、准备工作 准备console线,连接交换机和电脑。通过计算机设备管理器查看COM驱动。 登录putty,选择serial连接方式,输入正确的COM口参数,选择连接。 二、交换机初始化步骤 1.设置...

    华为交换机配置流程

    一、准备工作

    1.准备console线,连接交换机和电脑。通过计算机设备管理器查看COM驱动。
    2.登录putty,选择serial连接方式,输入正确的COM口参数,选择连接。

    二、交换机初始化步骤

    1.设置时区、时间
    >clock timezone bj add 08:00:00 设置时区
    >clock datetime HH:MM:SS YYYY-MM-DD 设置时间、日期
    >dis clock 查看时间
    2.设置交换机名称
    >sysname ******
    3.配置aaa
    ]aaa 进入aaa模式
    ]local-user qkq password irreversible-cipher ****** 设置本地用户和密码
    ]local-user qkq service-type telnet 设置用户登录方式
    ]dis telnet server status 验证服务是否启动
    ]local-user qkq privilege level 15 设置用户级别
    4.配置远程
    ]user interface vty 0 4
    ]authentication-mode aaa
    ]protocol inbound telnet
    ]user privilege level 15
    5.开启telnet服务
    ]telnet server enable
    6.批量配置vlan
    ]batch 2 to 5
    7.批量配置access口
    ]port-group 1
    ]goup-member Ethernet 0/0/1 to Ethernet 0/0/3
    ]port link-type access
    ]port default vlan 6
    8.配置trunk口
    ]int Ethernet 0/0/5
    ]port link-type trunk
    ]port trunk allow-pass all
    9.配置虚拟接口地址
    ]int vlan 1000
    ]ip add x.x.x.x 255.255.255.0
    10.配置路由
    ]ip route-static 0.0.0.0 0.0.0.0 x.x.x.x(gateway)
    11.保存配置
    >save

    三、检测交换机远程登录是否配置成功

    1.配置某个端口vlan和trunk端口vlan相同
    2.连接该端口到主机
    3.配置主机IP地址为虚拟接口配置IP地址对应网段
    4.测试是否可以telnet远程登录交换机并进入系统试图

    展开全文
  • 华为交换机配置入门到精通
  • 华为交换机5700配置指南的文档,有需要的朋友可以拿去学学。
  • 华为交换机vlan配置教程

    万次阅读 多人点赞 2018-07-24 15:56:14
    Sys \\进入系统视图 Dhcp enable \\全局开启dhcp功能 Vlan bacth 2 3 4 ...\\将交换机端口1和2加入端口组1 Port link-type access  \\端口链路类型访问 Port default vlan 2 \\将端口组加入vlan2

    Sys   \\进入系统视图

    Dhcp enable  \\全局开启dhcp功能

    Vlan bacth 2 3 4  \\批量创建vlan 2 3 4

    Int vlanif 2  \\进入vlan 2

    Ip add 192.168.xxx.1  255.255.255.0  \\为vlan2分配IP地址及子网掩码

    Dhcp select global \\dhcp选择全局开启

    Q  \\退出

    Dhcp enable  \\全局开启dhcp功能

    Ip pool vlan2  \\进入vlan2的ip地址池

    Gateway-list 192.168.xxx.1  \\vlan2的网关地址

    Network 192.168.xxx.0 mask 255.255.255.0  \\vlan2下网络地址以及子网掩码

    Dns-list 114.114.114.114 8.8.8.8  \\Dns地址

    Q  \\退出

    Port-group1  \\创建端口组1

    Group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/2  \\将交换机端口1和2加入端口组1

    Port link-type access  \\端口链路类型访问

    Port default vlan 2 \\将端口组加入vlan2

    展开全文
  • 华为三层交换机的OSPF协议的配置教程,配置实例详细说明,手把手教会你,内容完整易懂,重点突出,重点详细
  • 华为路由器交换机配置课程PPT,名师讲堂,价值4999线下课程讲义,考试必备,视频格式太大,有需要私聊。
  • 包括华为交换机S2700用户手册和配置实例,全资料测试可用8.99 MB PDF文件。 华为S2700典型配置举例(V100R006C00_02)。 S2700 V100R006C03 配置指南-基础配置 02。
  • 华为交换机怎么配置FTP上传文件?华为交换可以用FTP功能上传bin文件或者是zip文件也可以是.cc文件,但是需要自己配置,下面我们就来看看详细的教程,需要的朋友可以参考下
  • 熟练掌握华为路由器交换机配置知识点,你只需花几分钟的时间就能明白华为路由器交换机配置、交换机的配置命令等等。下面就为大家介绍了华为交换机监控口配置命令大全,大家参考下
  • 华为三层交换机配置步骤解释华为三层交换机配置步骤解释
  • 华为路由器交换机基本配置方法

    万次阅读 多人点赞 2019-06-25 17:58:32
    这个需要借助模拟器 eNSP实现,还没安的小伙伴翻我博客有详细教程 基本使用 下面的命可能会有字母错误,请不要复制粘贴 只要打出前几个字母,tab 键可以补全 。。。我前几个字母肯定没有问题 打开软件后左上角...

    这个需要借助模拟器 eNSP实现,还没安的小伙伴翻我博客有详细教程

    基本使用

    下面的命可能会有字母错误,请不要复制粘贴
    只要打出前几个字母,tab 键可以补全 。。。我前几个字母肯定没有问题

    打开软件后左上角新建拓扑
    拓扑图如下 上面倒数第七的图标 显示接口 鼠标把设备框起 点绿三角开机
    在这里插入图片描述
    设备的型号哪个都可以 线用Auto就可以
    云 一会在连,这个是个小难点,后面会详细讲的
    双击pc1 配置ip
    在这里插入图片描述
    要点击应用才可以。
    双击路由器

    与思科不同的是华为不是模式而是试图 < > 表示是用户视图 【 】 表示系统视图,可以进行高级配置 切换系统视图,命令如下
    在这里插入图片描述
    quit 命令返回上个视图
    syname 改主机名
    display history-command 查看历史命令
    在这里插入图片描述
    还有些命令
    display version 查看vrp版本
    disply users 查看终端用户信息
    disply this 显示当前视图做过的配置 如接口IP等等
    配置文件管理
    displan current-configuration 查看当前路由配置 类似思考 的 show run
    在这里插入图片描述
    save 保存配置,如果重启当前配置就还在 ,如果不保存配置就会没了 Y 确定保存
    在这里插入图片描述
    display saved-configuration 查看已保存的配置
    在这里插入图片描述
    还有如下命令
    擦拭存储设备的中的配置文件 reset saved-configuration
    比较配置文件 compare configuration
    不相同是这样 表示我改了个名字
    在这里插入图片描述
    相同是这样
    在这里插入图片描述

    配置ip地址 路由器

    进入接口 interface g 0/0/0 那个g或e是接口型号 0/0/0 是接口号
    配置 ip ipaddress 192.168.1.254 255.255.255.0
    undo shutdown 打开接口
    在这里插入图片描述
    使用pc已经可以 ping 测试了

    在这里插入图片描述

    配置外部网络或虚拟机实现通信

    这里解释一些那个云 就是指接入外部网络 例如虚拟机中的主机或 本机也可以
    右机云设置
    在这里插入图片描述
    先添加一个upd端口 序号1 并勾选双向通道
    在这里插入图片描述
    绑定信息改成要连的外部网络 我这是vm1 并勾选双向通道 编号顺序无所谓 但要不一样
    在这里插入图片描述
    添加到端口映射表
    在这里插入图片描述
    解释一些难点
    那个端口 中间那个表 其实顺序哪个都行 但一个要是外部网络一个是upd。
    这个口是和交换机接口对应的 。。。
    在这里插入图片描述
    如果把1号口设为 vm1 那这里就会自动变为 g0/0/2 顺应无所谓
    在这里插入图片描述
    打开虚拟机win7
    注意要调成一个网段 网卡 vm1
    本地网卡地址vm1地址无所谓,那只是个桥梁 虚拟机一定要调
    在这里插入图片描述
    这里已经实现了。。

    win7 配置telnet 路由器

    进入vty 用户试图, 0 4 表示最多允许5个用户同时登陆

    在这里插入图片描述
    选择验证模式为password
    在这里插入图片描述
    配置验证时需要的密码 为 123 simper明文方式 cipher密文 有些路由器不支持明文
    在这里插入图片描述
    设置用户级别 0 为参观级别 1 为监控 2 为配置 3-15 为管理级别

    在这里插入图片描述
    路由器配置已经ok
    需要下载一给软件 secureCRT
    网址 http://m.downcc.com/d/309
    下完解压把那里的secureCRT文件夹拖到win7
    打开这个程序
    在这里插入图片描述

    打开如图界面 输入路由器地址
    在这里插入图片描述
    连接即可
    在这里插入图片描述
    教程就到这

    展开全文
  • 华为交换机配置流程及示例 配置要求: 1)交换机起名字 sysname TEST 2)交换机里面先起2个vlan,vlan20(用于电信链路的互联)和vlan200(用户业务地址) 3)Vlan的IP地址设置; 4)把相应的端口划到对应的...

    华为交换机配置流程及示例

    配置要求:

    1)交换机起名字  sysname  TEST

    2)交换机里面先起2个vlan,vlan20(用于电信链路的互联)和vlan200(用户业务地址)

    3)Vlan的IP地址设置;

    4)把相应的端口划到对应的vlan中;前面2个口用户互联电信链路,属于vlan20;后面的口全部划到业务地址段,属于vlan200;

    5)设置路由 ip route-static 0.0.0.0 0.0.0.0 10.17.3.193(互联地址的电信侧);

    6)设置今后维护用的telnet功能的启用;

    7)DHCP的配置;

    交换机老配置清除

    reset save

    reboot(注意在提示要不要存现有配置时,请选择N,不保存)

    交换机重启后就没有配置了

    配置流程:

    1)交换机起名字  sysname  TEST

    <Quidway>

    <Quidway> sys

    [Quidway]dis cur(看当前配置)

             dis arp(看有哪些IP起来了)

             dis mac

    [Quidway]sysname  TEST

     

    2)交换机里面先起2个vlan,vlan20(用于电信链路的互联)和vlan200(用户业务地址)

    [Quidway]vlan 20

      description To_DianXin

     

    [Quidway]vlan 200

      description LAN

     

    3)Vlan的IP地址设置;

    [TEST]interface Vlanif 20

    [TEST -Vlanif20]ip address 10.17.3.194 30

    [TEST-Vlanif20]des To_DianXin

     

    TEST]interface Vlanif 200

    [TEST-Vlanif200]ip address 100.13.1.254 24

    [TEST-Vlanif20]des LAN

     

    4)把相应的端口划到对应的vlan中;前面2个口用户互联电信链路,属于vlan20;后面的口全部划到业务地址段,属于vlan200;

    [TEST]interface Ethernet 0/0/1

    [TEST-Ethernet0/0/1]port link-type access

    [TEST-Ethernet0/0/1]port default vlan 20

    [TEST-Ethernet0/0/1]des To_DianXin

     

    [TEST]interface Ethernet 0/0/2

    [TEST-Ethernet0/0/2]port link-type access

    [TEST-Ethernet0/0/2]port default vlan 20

    [TEST-Ethernet0/0/2]des To_DianXin

     

    [TEST]port-group LAN

    [TEST-port-group-lan]group-member Ethernet 0/0/3 to Ethernet 0/0/24

    [TEST-port-group-lan]port link-type access

    [TEST-port-group-lan]port default vlan 200

     

     

    5)设置缺省路由 ip route-static 0.0.0.0 0.0.0.0 10.17.3.193(互联地址的电信侧);

     

     ip route-static 0.0.0.0 0.0.0.0 10.17.3.193

     

     ip route-static 172.16.0.0 255.255.0 .0  10.17.3.193

     ip route-static 172.17.0.0 255.255.0 .0  10.17.3.193

     ip route-static 100.13.0.0 255.255.0 .0  10.17.3.193

     ip route-static 172.31.0.0 255.255.0 .0  10.17.3.193

     

    6)设置今后维护用的telnet功能的启用;用户名:TEST,密码:TEST@000000

    [TEST]aaa

    [TEST-aaa]local-user TEST password cipher TEST@000000 privilege level 15

    [TEST-aaa]local-user TEST service-type telnet

     

    [TEST]user-interface vty 0 4

    [TEST-ui-vty0-4]authentication-mode aaa

     

    [TEST]telnet server enable

     

    7)DHCP的配置;

    (可选)

    [TEST]dhcp enable

     

    interface Vlanif200

     dhcp select interface

     dhcp server excluded-ip-address 100.13.1.1 100.13.1.100

     dhcp server excluded-ip-address 100.13.1.201 100.13.1.253

     

    8)保存配置

    <TEST>save

     

     

    参考交换机配置(配置好后的)

     

    [TEST]

    [TEST]dis cur

    #

    !Software Version V100R006C05

     sysname TEST

    #

     vlan batch 20 200

    #

    dhcp enable

    #

    vlan 20

     description To_DianXin

    vlan 200

     description LAN

    #

    aaa

     authentication-scheme default

     authorization-scheme default

     accounting-scheme default

     domain default

     domain default_admin

     local-user TEST password cipher %@%@

     local-user TEST privilege level 15

     local-user TEST service-type telnet

     local-user admin password cipher %@%@

     local-user admin service-type http

    #                                         

    interface Vlanif1

    #

    interface Vlanif20

     description To_DianXin

     ip address 10.17.3.194 255.255.255.252

    #

    interface Vlanif200

     description LAN

     ip address 100.13.1.254 255.255.255.0

     dhcp select interface

     dhcp server excluded-ip-address 100.13.1.1 100.13.1.100

     dhcp server excluded-ip-address 100.13.1.201 100.13.1.253

    #

    interface Ethernet0/0/1

     description To_Dianxin

     port link-type access

     port default vlan 20

    #

    interface Ethernet0/0/2

     description To_Dianxin

     port link-type access

     port default vlan 20

    #

    interface Ethernet0/0/3                  

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/4

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/5

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/6

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/7

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/8

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/9                  

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/10

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/11

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/12

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/13

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/14

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/15                 

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/16

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/17

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/18

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/19

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/20

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/21                 

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/22

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/23

     port link-type access

     port default vlan 200

    #

    interface Ethernet0/0/24

     port link-type access

     port default vlan 200

    #

    interface GigabitEthernet0/0/1

    #

    interface GigabitEthernet0/0/2

    #

    interface GigabitEthernet0/0/3

    #

    interface GigabitEthernet0/0/4

    #

    interface NULL0                          

    #

     ip route-static 0.0.0.0 0.0.0.0 10.17.3.193

    #

    user-interface con 0

     authentication-mode password

     user privilege level 15

     set authentication password cipher %@%@

    user-interface vty 0 4

     authentication-mode aaa

    #

    port-group lan

     group-member Ethernet0/0/3

     group-member Ethernet0/0/4

     group-member Ethernet0/0/5

     group-member Ethernet0/0/6

     group-member Ethernet0/0/7

     group-member Ethernet0/0/8

     group-member Ethernet0/0/9

     group-member Ethernet0/0/10

     group-member Ethernet0/0/11

     group-member Ethernet0/0/12

     group-member Ethernet0/0/13

     group-member Ethernet0/0/14

     group-member Ethernet0/0/15             

     group-member Ethernet0/0/16

     group-member Ethernet0/0/17

     group-member Ethernet0/0/18

     group-member Ethernet0/0/19

     group-member Ethernet0/0/20

     group-member Ethernet0/0/21

     group-member Ethernet0/0/22

     group-member Ethernet0/0/23

     group-member Ethernet0/0/24

    #

    return

    [TEST]

    转载于:https://www.cnblogs.com/libin06/p/10036289.html

    展开全文
  • 华为交换机基本配置,秒看秒懂~~~

    千次阅读 多人点赞 2020-02-28 19:28:51
    一、交换机基本配置 交换机连接方式 本地:计算机COM口/USB口 --> Console线 --> 交换机Console口 远程:Putty、SecureCRT、Xshell远程管理工具 华为VRP网络操作系统 1)华为有四种视图模式 <Huawei> ...
  • H3C交换机配置教程

    2016-07-07 09:56:53
    国内华为交换标准教程,希望对你有帮助,让我们共同进步!!!
  • 中兴、华为、思科交换机配置及操作命令教程,适合初学者及有一定基础的学者,三种交换机虽然配置命令有所区别,但原理类似
  • 华为交换机怎么配置VLAN和VLANif接口IP地址?华为交换机想要配置VLAN和VLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • 华为交换机命令配置的中文解释和说明,非常详细
  • 华为交换机s5700配置手册chm

    热门讨论 2012-11-16 21:17:21
    华为交换机s5700配置手册chm,有详细的所有的配置命令,而且可以方便查询。
  • 华为交换机设置telnet

    2021-07-08 20:45:09
    配置远程登录和不用用户名的telnet设置: sys 1、开启telnet: telnet server enable 2、创建远程账户: aaa ...local-user adminservice-type telnet #使账户huawei支持telnet协议 ...quit 3、配置...
  • 华为S2300 交换机 配置

    2019-03-07 13:58:28
    华为S2300 交换机 vlan ,trunk,access, 端口 配置
  • 华为交换机网页配置vlan 一、华为交换机vlan介绍 交换机支持4094个VLAN,编号为1~4094。 通过划分VLAN,将没有互通需求的主机进行二层隔离,限制广播域同时增强了网络的安全性。 二、配置步骤 新建VLAN ...
  • 华为交换机官方配置手册,个人撰写,比较简易明了,深入浅出

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,114
精华内容 445
关键字:

华为交换机配置教程