精华内容
下载资源
问答
  • Windows 10 用超级终端配置 Cisco 3560 Series 交换机创建 VLAN-附件资源
  • 最近实验室正在搭建 OpenStack 云平台,需要配置两个处于不同网段的网络,因为我们已经有了一个局域网,所以就用 cisco 3560 series 交换机搭建了另外一个局域网,本文记录了使用交换机配置 vlan 的过程,其中许多...

    PS:不明之处,请君留言,以期共同进步!


    更新记录:

    2018年9月10号,添加了使用 XShell 超级终端连接交换机的方法;
    2018年9月10号,添加了恢复交换机的出厂设置的详细操作;
    2018年10月16号,删除配置交换机的部分内容,以抓住重点。


    最近实验室正在搭建 OpenStack 云平台,需要配置两个处于不同网段的网络,因为我们已经有了一个局域网,所以就用 Cisco 3560 Series 交换机搭建了另外一个局域网(下面的配置过程中,我创建了两个 vlan,我使用的是 VLAN2,而 VLAN3 留作备用),本文记录了使用超级终端配置交换机和创建 VLAN 的过程,其中许多内容参考了网上各位大佬的博客,十分感谢。


    1. 通过终端连接交换机

    1.1. 通过 Windows 的超级终端连接 Cisco 交换机

    1.1.1. Cisco 交换机

    Cisco 3560 Series 交换机是可进行网络管理的交换机,它后面有一个 Console 端口,是专门用于对交换机进行配置和管理的,可以通过 Console 端口连接和配置交换机。我们用交换机自带的 Console 线,把 RJ-45 端接入交换机的 Console 口,把 Com 端接入电脑的 Com1 口或 Com2 口,必须注意的是要记清楚接入的是哪个 Com 口。
    这里写图片描述
    注意:
    (1)交换机启动需要大约 4-5 分钟;
    (2)网线插入交换机接口从黄变绿需要大约 1-2 分钟,即进入正常工作模式。

    1.1.2. Windows 超级终端

    对于 Windows XP 操作系统来说,超级终端很好用,它便于网络管理人员对防火墙、路由器和交换机等网络设备进行现场维护与管理。但是自 Windows XP 之后,就找不到超级终端了,据说是微软出于安全的考虑。不过幸好有大佬从 Windows XP 提取的超级终端可供下载:Windows XP 提取的超级终端
    下载后直接解压(无需安装),如下图所示:
    这里写图片描述

    1.1.3. 超级终端连接交换机

    注意:先保持交换机的断电状态,使用调试串口线连接电脑的串口与交换机背面的 Console 接口。
    (1)打开超级终端
    第一次运行 hepertrm.exe 会出现下面的窗口(如果以后再运行 hepertrm.exe,则会直接显示第(2)步的窗口),让我们配置位置信息:
    这里写图片描述
    操作:选择中国、填写区号(例如:北京是 010),其他默认,点击确定就 OK 了。
    (2)配置超级终端
    完成第(1)步后就会跳转到下面的窗口(中间可能会有其他窗口,根据提示点击就行了,很简单):
    这里写图片描述
    操作:输入新建连接的名称(例如:con1),其他默认,点击确定,出现下面的窗口:
    这里写图片描述
    (注意上图:区号显示为86010,而不是010,原因是我配置位置信息的时候错写成了86010,其实只写010即可,由此可以推测区号写什么无关紧要,只是推测!)

    操作:选择连接时使用的端口(例如:COM1,可以在 Windows 设备管理器的 Ports 处查看可用的串口),点击确定,出现下面的窗口:
    这里写图片描述
    操作:修改“位/秒”和“数据流控制”,分别是“115200”(也有说是 9600,应该是与交换机有关)和“无”,即下面的窗口:
    这里写图片描述
    操作:点击确定,跳转到下面的窗口:
    这里写图片描述
    操作:此时再给交换机通电,交换机启动后开始载入 IOS 配置界面,可以看到诸如 IOS 版本号,交换机型号,内存大小等数据,当屏幕显示 Press RETURN to get started 时就可以按回车键进入交换机了,大概如下面的窗口所示:
    这里写图片描述
    到此,超级终端和交换机就成功连接上了,下面使用超级终端配置交换机和创建VLAN。

    1.2. 通过 XShell 超级终端连接 Cisco 交换机

    第一次配置交换机时,只能通过交换机的 Console口 进行本地配置,默认 Console 口登录到命令行界面时没有密码且拥有全部权限。要连接到交换机,你只需要在 PC 上装好需要的超级终端软件(SecureCRT 或 Xshell 等),然后通过一条串口转 USB 的线将 PC 连接到交换机的 Console 口上,然后设置好接口属性即可建立连接,进入命令行后就可以进行配置了。
    (1)连线
    首先将 PC 通过 Console 线连到交换机上,如下图所示,Console 线一端接 PC 的串口或USB,另一端接交换机的 Console 口(RJ45 接口的居多),我这里用的是 USB 转 RJ45的线。
    这里写图片描述
    (2)建立连接
    在 PC 上通过终端软件(如 Xshell、SecureCRT 等,这里用的是 Xshell)建立连接。
    首先打开 Xshell,新建会话,选择连接类型为串口(Serial):
    这里写图片描述
    然后点击左边 Serial 连接属性,选择使用串口号 COM1(如果不知道自己使用的是哪个端口,可以在 PC 上打开设备管理器在端口中即可看到,一般均使用 COM1),设置波特率为9600(大多数设备都是这个值,但是我的设备是115200),如下图所示,都设置好后,点击确定:
    这里写图片描述
    这里写图片描述
    确认好连接属性后,会弹出会话框,在会话框里选择你刚刚新建的会话,然后点击连接即可。
    这里写图片描述
    如果设置没问题的话,一般就可以直接进入交换机的操作系统,如下图,默认 Console 口没有认证密码,可以直接进入命令行进行管理和配置,如果没有进入命令行就要自己回头检查一下之前的配置有没有问题或者交换机之前有没有做过什么访问限制(必要的话可以重置交换机,如有些时候之前交换机命令行设置了密码,现在已经无从考证,只要简单的重置就可以恢复默认状态,进入时就不需要密码了)。
    这里写图片描述
    这里写图片描述
    到此,超级终端和交换机就成功连接上了,下面使用超级终端配置交换机和创建VLAN。


    2. 配置交换机

    注意:斜体加粗为注释内容,其他的是输入和输出内容

    2.1. 创建两个 VLAN(VLAN2 和 VLAN3)

    Switch#show vlan 查看 VLAN 信息,默认有一个 VLAN1,并且所有端口都属于它
    Switch#vlan database 进入 VLAN 子模式
    片刻后会出现:
    % Warning: It is recommended to configure VLAN from config mode,
    as VLAN database mode is being deprecated. Please consult user
    documentation for configuring VTP/VLAN in config mode.
    属于正常的警告信息。
    Switch(vlan)#vlan 2 创建 VLAN2
    片刻后会出现:
    VLAN 2 added:
    Name: VLAN0002
    表示VLAN创建成功。
    Switch(vlan)#vlan 3 创建 VLAN3
    片刻后会出现:
    VLAN 3 added:
    Name: VLAN0003
    表示VLAN创建成功。
    Switch(vlan)#exit

    2.2. 为 VLAN 设置 IP 地址

    为 VLAN2 设置 IP 地址
    Switch#configure terminal 进入全局配置模式
    Switch(config)#interface vlan 2 配置 IP, VLAN2,或者用int vlan2也可以
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0 设置交换机 IP(具体 IP 请依照实际情况设置)
    Switch(config-if)#no shutdown 激活端口
    Switch(config-if)#exit
    为 VLAN3 设置 IP 地址
    Switch(config)#interface vlan 3 配置 IP, VLAN3
    Switch(config-if)#ip address 192.168.2.1 255.255.255.0 设置交换机 IP(具体 IP 请依照实际情况设置)
    Switch(config-if)#no shutdown 激活端口
    Switch(config-if)#exit

    2.3. 为 VLAN 划分接口

    配置 1-12 号电口为 VLAN2
    Switch(config)#interface range fastethernet 0/1-12 进入F0/1 到 F0/12
    Switch(config-if)#switchport mode access 设成静态 VLAN 访问模式
    Switch(config-if)#switchport access vlan 2 将此口分给 VLAN2
    Switch(config-if)#exit
    配置 13-24 号电口为 VLAN3
    Switch(config)#interface range fastethernet 0/13-24 进入F0/13 到 F0/24
    Switch(config-if)#switchport mode access 设成静态 VLAN 访问模式
    Switch(config-if)#switchport access vlan 3 将此口分给 VLAN3
    Switch(config-if)#exit
    配置 1 号光口为 VLAN-2
    Switch(config)#interface gigabitethernet 0/1 进入G0/1
    Switch(config-if)#switchport mode access 设成静态 VLAN 访问模式
    Switch(config-if)#switchport access vlan 2 将此口分给 VLAN2
    Switch(config-if)#exit
    配置 2 号光口为 VLAN-3
    Switch(config)#interface gigabitethernet 0/2 进入G0/2
    Switch(config-if)#switchport mode access 设成静态 VLAN 访问模式
    Switch(config-if)#switchport access vlan 3 将此口分给 VLAN3
    Switch(config-if)#exit
    Switch(config)#exit

    2.4. 关闭 VLAN1

    Switch#configure terminal 进入配置子模式
    Switch(config)#interface vlan 1 配置 VLAN1
    Switch(config-if)#shutdown 关闭 VLAN1
    Switch(config-if)#exit
    Switch(config)#exit

    2.5. 保存当前配置

    Switch#copy running-config startup-config
    Destination filename [startup-config]?回车
    片刻后出现:
    Building configuration…
    [OK]
    表示当前配置保存成功。

    2.6. 交换机配置情况图示

    配置完成,目前整个交换机配置情况如下:
    这里写图片描述


    3. 其他相关内容

    3.1. Cisco 配置界面

    Cisco 交换机的配置界面分为两种,一种是基于 CLI(Command-line Interface 命令行界面),一种是基于 IOS(Internetwork Operting System 互联网操作系统)。暂时我们先探讨基于 IOS 的 Cisco 交换机。
    基于 IOS 的交换机有三种模式,“>”用户模式,“#”特权模式,“(CONFIG)#”全局模式,在用户模式输入 enable 进入特权模式,在特权模式下输入 disable 回到用户模式,在特权模式下输入 configure terminal 进入全局模式。在特权模式下输入 disable 回到特权模式下。
    刚进入交换机的时候,我们处于用户模式,如:switch>。在用户模式我们可以查询交换机配置以及一些简单的测试命令。在用户模式下输入 ? 号查询可以运行的命令。出现命令过多不能全部显示可以用 Enter 键逐行显示,空格键整页翻动。

    3.2. 使用 Web 方式检查交换机状态

    如果需要对交换机的状态进行实施查看,可以通过
    URL:http://192.168.1.5http://133.37.125.5
    账号:admin
    密码:cisco
    登陆后进行查看。

    3.3. 恢复交换机的出厂设置

    Switch>enable 进入特权模式
    Switch#write erase 清除配置
    Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]回车
    [OK]
    Erase of nvram: complete
    00:36:19: %SYS-7-NV_BLOCK_INIT: Initialized the geometry of nvram
    Switch# reload 重启
    Proceed with reload? [confirm]回车
    00:36:59: %SYS-5-RELOAD: Reload requested by console. Reload Reason: Reload Command.
    片刻之后,交换机会进行重启,并在重启后恢复为出厂设置。
    Would you like to terminate autoinstall? [yes]: 回车
    Would you like to enter the initial configuration dialog? [yes/no]:y 输入y再按回车
    Would you like to enter basic management setup? [yes/no]:y 输入y再按回车
    Enter host name [Switch]: 回车
    Enter enable secret: secret 设置 secret 密码为 secret
    Enter enable password: password 设置 password 密码为password
    Enter virtual terminal password: terminal 设置 terminal 密码为 terminal
    Configure SNMP Network Management? [no]: 回车
    Enter interface name used to connect to the
    management network from the above interface summary: vlan1 输入vlan1再按回车
    Configuring interface Vlan1:
    Configure IP on this interface? [no]: 回车
    Would you like to enable as a cluster command switch? [yes/no]: n 输入n再按回车
    [0] Go to the IOS command prompt without saving this config.
    [1] Return back to the setup without saving this config.
    [2] Save this configuration to nvram and exit.
    Enter your selection [2]: 回车
    Building configuration…
    [OK]
    Use the enabled mode ‘configure’ command to modify this configuration.
    Switch>enable 进入特权模式
    Password: 输入secret密码
    Switch#config t 进入全局配置模式,config terminal的缩写
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#int vlan1 进入vlan1,interface vlan1的缩写
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0 设置IP地址
    Switch(config-if)#no shutdown 激活端口
    Switch(config-if)#exit
    Switch(config)#exit
    00:04:11: %SYS-5-CONFIG_I: Configured from console by console 回车
    Switch#write 保存配置信息
    Building configuration…
    [OK]
    Router#copy running-config startup-config 把当前设备的运行配置保存到 flash 中去,以便下一次重启后系统能够还原到当前配置
    Destination filename [startup-config]?
    Building configuration…
    [OK]

    3.4. 远程通过 telnet 登陆交换机终端

    (1)操作步骤:
    ① 将本机的 IP 地址设置为与交换机的 VLAN2 或 VLAN3 在同一个网段;
    ② 开始-运行-cmd;
    ③ 执行 telnet 133.37.125.5 或 telnet 192.168.1.5 即可。
    (2)遇到的问题:
    在 Windows 10 的 cmd 下 telnet 不是内部或外部命令,也不是可运行的程序。
    (3)解决方案:
    在 Windows 10 下按以下顺序执行操作:
    按 Windows 键 > 设置 > 应用(卸载,默认应用,可选功能) > (右上角)相关设置 [程序和功能] > 左侧 [启动或关闭 Windows 功能] > 在弹出的对话框中勾选 Telnet 客户端,点击确定 OK。


    不断学习,不断更新!

    展开全文
  • H3C交换机配置创建vlan

    千次阅读 2020-07-26 19:48:18
    一、H3C交换机的基本配置 我们先来了解下h3c的配置命令与功能,都是常用的,基本大部分网络配置都少不了这些命令。 1、基本配置 <H3C> //用户直行模式提示符,用户视图 <H3C>system-view //进入配置...

    一、H3C交换机的基本配置

    我们先来了解下h3c的配置命令与功能,都是常用的,基本上大部分网络配置都少不了这些命令。
    1、基本配置

    <H3C>           //用户直行模式提示符,用户视图 
    <H3C>system-view        //进入配置视图 
    [H3C] sysname xxx     //设置主机名成为xxx这里使用修改特权用户密码
    

    2、用户配置

    <H3C>system-view
    [H3C]super passwordH3C         //设置用户分级密码
    [H3C]undo superpassword         //删除用户分级密码
    [H3C]localuser bigheap 1234561         //Web网管用户设置,1为管理级用户
    [H3C]undo localuser bigheap        //删除Web网管用户
    [H3C]user-interface aux 0         //只支持0
    [H3C-Aux]idle-timeout 250         //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    
    [H3C-Aux]undoidle-timeout         //恢复默认值
    [H3C]user-interface vty 0         //只支持0和1
    [H3C-vty]idle-timeout 250         //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undoidle-timeout         //恢复默认值
    [H3C-vty]set authentication password123456         //设置telnet密码,必须设置
    [H3C-vty]undo set authenticationpassword      //取消密码
    [H3C]displayusers         //显示用户
    [H3C]displayuser-interface         //用户界面状态
    

    3、vlan配置

    [H3C]vlan 2                //创建VLAN2
    [H3C]undo vlanall         //删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet0/7         //将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    
    [H3C-vlan2]port-isolate enable       //打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能
    
    [H3C-Ethernet0/4]port-isolate uplink-portvlan 2       //设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    
    [H3C]display vlan all         //显示所有VLAN的详细信息
    
    [H3C]user-group 20         //创建user-group 20,默认只存在user-group 1
    
    [H3C-UserGroup20]port Ethernet 0/4 toEthernet 0/7         //将4到7号端口加入到VLAN20中,初始时都属于user-group 1中
    [H3C]display user-group 20         //显示user-group 20的相关信息
    

    四、交换机ip配置

    [H3C]vlan 20                //创建vlan
    [H3C]management-vlan 20          //管理vlan
    [H3C]interface vlan-interface 20         //进入并管理vlan20
    [H3C]undo interface vlan-interface 20         //删除管理VLAN端口
    [H3C-Vlan-interface20]ip address192.168.1.2 255.255.255.0      //配置管理VLAN接口静态IP地址
    
    [H3C-Vlan-interface20]undo ipaddress         //删除IP地址
    [H3C-Vlan-interface20]ip gateway 192.168.1.1         //指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown        //关闭接口
    [H3C-Vlan-interface20]undo shutdown         //开启
    [H3C]display ip         //显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface20         //查看管理VLAN的接口信息
    <H3C>debugging ip         //开启IP调试功能
    <H3C>undo debugging ip
    

    5、DHCP客户端配置

    [H3C-Vlan-interface20]ip address dhcp-alloc        // 管理VLAN接口通过DHCP方式获取IP地址
    [H3C-Vlan-interface20]undo ip address dhcp-alloc        // 取消
    [H3C]display dhcp        //显示DHCP客户信息
    <H3C>debugging dhcp-alloc         //开启DHCP调试功能
    <H3C>undo debugging dhcp-alloc
    

    6、端口配置

    [H3C]interface Ethernet0/3             //进入端口
    [H3C-Ethernet0/3]shutdown           //关闭端口
    [H3C-Ethernet0/3]speed 100         //速率可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplexfull         //双工,可为half,full和auto,光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control        //开启流控,默认为关闭
    [H3C-Ethernet0/3]broadcast-suppression 20         //设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopback internal         //内环测试
    [H3C-Ethernet0/3]port link-type trunk         //设置链路的类型为trunk
    [H3C-Ethernet0/3]port trunk pvid vlan 20         //设置20为该trunk的缺省VLAN,默认为1(trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan 20         //将当前access端口加入指定的VLAN
    [H3C-Ethernet0/3]port trunk permit vlanall         //允许所有的VLAN通过当前的trunk端口,可多次使用该命令
    [H3C-Ethernet0/3]mdiauto         //设置以太端口为自动监测,normal为直通线,across为交叉线                            
    [H3C]link-aggregation Ethernet 0/1 toEthernet 0/4         //将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚
    
    [H3C]undo link-aggregation Ethernet 0/1     //删除该汇聚组
    [H3C]link-aggregation mode egress         //配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为  ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet 0/2         //将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    
    [H3C]mirroring-port Ethernet 0/3 toEthernet 0/4 both         //将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    <H3C>resetcounters         //清除所有端口的统计信息
    [H3C]display link-aggregation Ethernet0/3         //显示端口汇聚信息
    [H3C-Ethernet0/3]virtual-cable-test        //诊断该端口的电路状况
    

    7、qos优先级配置
    QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速

    [H3C-Ethernet0/3]priority 7         //设置端口优先级为7,默认为0
    [H3C]priority-trustcos         //设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式
    
    [H3C]queue-scheduler hq-wrr 2 4 6 8         //设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8
    [H3C-Ethernet0/3]line-rate inbound 29      //将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192...1.792M;
    29-127,速率为(rate-27)*1024,2M,3M,4M...100M。
    
    [H3C]displayqueue-scheduler         //显示队列调度模式及参数
    [H3C]displaypriority-trust         //显示优先级信任模式
    

    二、H3C交换机vlan配置案例

    为了避免广播报文泛滥和通信的安全性,某公司网络中使用VLAN技术来隔离部门间的二层流量。其中部门A使用VLAN 100,部门B使用VLAN 200。

    部门A的终端用户使用192.168.1.0/24 IP网段,各终端用户配置的网关地址为192.168.1.1;
    部门B的终端用户使用192.168.2.0/24 IP网段,各终端用户配置的网关地址为192.168.2.1;

    现要求通过配置基于端口的VLAN和VLAN接口实现下面应用需求:
    1 同一VLAN内的主机能够二层互通,不同VLAN内的主机不能二层互通,能够三层互通。
    2、通过配置使Device A作为部门A中用户的网关,Device B作为部门B中用户的网关。

    组网拓扑图如下:
    在这里插入图片描述

    配置步骤

    1、配置Device A

    # 创建VLAN 100,并将GigabitEthernet 1/0/1加入VLAN 100。
    <DeviceA> system-view
    [DeviceA] vlan 100
    [DeviceA-vlan100] port gigabitethernet 1/0/1
    [DeviceA-vlan100] quit
    
    # 创建Vlan-interface 100,并配置其IP地址为192.168.1.1/24。
    [DeviceA] interface Vlan-interface 100
    [DeviceA-Vlan-interface100] ip address 192.168.1.1 24
    [DeviceA-Vlan-interface100] quit
    
    # 创建VLAN 200,并将GigabitEthernet 1/0/2加入VLAN 200。
    [DeviceA] vlan 200
    [DeviceA-vlan200] port gigabitethernet 1/0/2
    [DeviceA-vlan200] quit
    
    # 创建Vlan-interface 200,并配置其IP地址为192.168.2.2/24。
    [DeviceA] interface Vlan-interface 200
    [DeviceA-Vlan-interface200] ip address 192.168.2.2 24
    [DeviceA-Vlan-interface200] quit
    
    # 为了使Device A上VLAN 100和VLAN 200的报文能发送给Device B,将GigabitEthernet 1/0/3的链路类型配置为Trunk,并允许VLAN 100和VLAN 200的报文通过,取消允许VLAN 1通过。
    [DeviceA] interface gigabitethernet 1/0/3
    [DeviceA-GigabitEthernet1/0/3] port link-type trunk
    [DeviceA-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    [DeviceA-GigabitEthernet1/0/3] undo port trunk permit vlan 1
    [DeviceA-GigabitEthernet1/0/3] quit
    

    2、配置Device B

    # 创建VLAN 100,并将GigabitEthernet 1/0/1加入VLAN 100。
    <DeviceB> system-view
    [DeviceB] vlan 100
    [DeviceB-vlan100] port gigabitethernet 1/0/1
    [DeviceB-vlan100] quit
    
    # 创建Vlan-interface 100,并配置其IP地址为192.168.1.2/24。
    [DeviceB] interface Vlan-interface 100
    [DeviceB-Vlan-interface100] ip address 192.168.1.2 24
    [DeviceB-Vlan-interface100] quit
    
    # 创建VLAN 200,并将GigabitEthernet 1/0/2加入VLAN 200。
    [DeviceB] vlan 200
    [DeviceB-vlan200] port gigabitethernet 1/0/2
    [DeviceB-vlan200] quit
    
    # 创建Vlan-interface 200,并配置其IP地址为192.168.2.1/24。
    [DeviceB] interface Vlan-interface 200
    [DeviceB-Vlan-interface200] ip address 192.168.2.1 24
    [DeviceB-Vlan-interface200] quit
    
    # 为了使Device A上VLAN 100和VLAN 200的报文能发送给Device B,将GigabitEthernet 1/0/3的链路类型配置为Trunk,并允许VLAN 100和VLAN 200的报文通过,取消允许VLAN 1通过。
    [DeviceB] interface gigabitethernet 1/0/3
    [DeviceB-GigabitEthernet1/0/3] port link-type trunk
    [DeviceB-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    [DeviceB-GigabitEthernet1/0/3] undo port trunk permit vlan 1
    [DeviceB-GigabitEthernet1/0/3] quit
    

    这里面弱电君补充下:
    对于一些名字,大家可以了解下它的意义。
    1、静态IP:ISP提供给您固定的IP地址、子网掩码、默认网关、DNS。
    2、动态IP:电脑的TCP/IP属性设置为“自动获取IP地址”,每次启动电脑即可。
    3、WEB认证:每次上网之前,打开IE浏览器,会自动跳到ISP指定的主页,填入ISP提供的用户名密码,通过认证以后才可以进行其他得上网操作。
    4、DHCP功能:开启后,可以自动分配IP,主要是用来给网络客户机分配动态的IP地址,不需要手动设置ip,一般路由器和三层交换机有DHCP功能,二层交换机不能提供DHCP服务,但可以提供dhcp代理/中继功能。

    交换机的每个端口是不是都要配置加入vlan?
    基于端口的划分vlan是需要的。

    每个端口可以批量划分吗?
    可以批量划分端口的,先进入vlan中,使用命令#port ethernet 1/0/1 to 1/0/48 批量划分端口到vlan中。

    参考链接 :
    H3C交换机配置创建vlan :https://mp.weixin.qq.com/s/HRcjf1Apgl0q66aE_edVXQ

    展开全文
  • 相同交换机上划分VLAN实现广播控制 测试仪器:cisco catalyst 3560 实验目的 通过配置VLAN,隔离、分割广播域,控制交换网络中的广播流量 + 将广播流量控制一个VLAN内 + 能确保网络安全 同一个...

    在相同交换机上划分VLAN实现广播控制

    测试仪器:cisco catalyst 3560
    实验目的
    通过配置VLAN,隔离、分割广播域,控制交换网络中的广播流量
    + 将广播流量控制在一个VLAN内
    + 能确保网络安全

    在同一个交换机上划分VLAN后,只有属于同一个VLAN内的主机才能相互通信,不同VLAN中的主机之间不能通信。
    使用白话就是假如有一间公司,只有一台交换机,当时想实现财务部的两台电脑可以互相通信,市场部的两台电脑可以互相通信,但财务部和市场部的电脑之间不能互相通信。这个时候就可以使用VLAN划分技术

    VLAN 概述(Virtual Local Area Network)

    • VLAN是划分出来的逻辑网络,是第二层网络。
    • VLAN端口不受物理位置的限制。
    • VLAN 隔离广播域。

    VLAN的种类

    • 基于端口的VLAN
      • 针对交换机的端口进行VLAN的划分,不受主机的变化影响
      • 基于交换机的端口(一个端口只属于一个VLAN, Port VLAN设置在连接主机的端口)
    • 基于协议的VLAN
      • 在一个物理网络中针对不同的网络层协议进行安全划分
    • 基于MAC地址的VLAN
      • 基于主机的MAC地址进行VLAN划分,主机可以任意在网络移动而不需要重新划分
    • 基于组播的VLAN
      • 基于组播应用进行用户的划分
    • 基于IP子网的VLAN
      • 针对不同的用户分配不同子网的IP地址,从而隔离用户主机,一般情况下结合基于端口的VLAN进行应用

    本文针对第一种VLAN,即基于端口的VLAN(Port-VLAN)进行记录

    Port-VLAN原理

    通过查找MAC地址表,交换机对发往不同VLAN的数据不转发

    具体实验步骤

    • 交换机与4台PC主机通过RJ45双头网线相连,4台主机PC1, PC2, PC3和PC4的IP地址分别设定为192.168.1.1, 192.168.1.2, 192.168.1.3和192.168.1.4(windows下如何更改本机ip地址自行百度)。并且PC1要使用【RJ45-DB9转换器+反转线缆(如下图)】与交换机的console口相连,以期对交换机进行配置
    • 反转线缆.jpg
    • 在没有为交换机划分VLAN的情况下,4台PC主机可以互相连通。
    !比如在PC1上pingPC2、34
    ping 192.168.1.2            !测试结果连通(Copyright © http://blog.csdn.net/s_gy_zetrov. All Rights Reserved)
    ping 192.168.1.3            !测试结果连通
    ping 192.168.1.4           !测试结果连通
    • 交换机与4台PC主机通过RJ45双头网线相连时,插入的物理端口无所谓顺序,但是需要记住每个PC对应的端口编号。以博主为例,我的PC1接入的是19号端口,PC2接入的是5号端口,PC3接入的是1号端口,PC4接入的是23号端口。
    • 接下来我就要实现PC1和PC4间互相通信,PC2和PC3间互相通信,但不同组之间的PC不能通行(即PC1、4不能与PC2、3通信)
    • 在PC1上打开xshell,选择相应连接,然后回车,会进入交换机的控制系统
    • 使用以下代码
    Switch>enable!进入特权模式(Copyright © http://blog.csdn.net/s_gy_zetrov. All Rights Reserved)
    Switch#configure terminal!从特权模式进入全局配置模式
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#exit!返回特权用户模式
    Switch#vlan database!进入VLAN配置
    Switch(vlan)#vlan 2 name work2!创建VLAN2,将它命名为work2
    VLAN 2 added:
        Name: work2
    Switch(vlan)#exit!返回
    • 把接口 0/1-5加入VLAN2
    Switch# configure terminal!从特权模式进入全局配置模式
    Switch(config)# interface  range fastethernet 0/1-5!把接口 0/1-5加入VLAN2 (Copyright © http://blog.csdn.net/s_gy_zetrov. All Rights Reserved)
    Switch(config-if)# switchport mode access!配置
    Switch(config-if)# switchport access vlan 2!分配
    Switch(config-if)# end!结束
    • 重复前两个步骤,创建VLAN3并分配端口19-23
    Switch#vlan database
    Switch(vlan)#vlan 3 name work3
    VLAN 3 added:
        Name: work3
    Switch#exit
    Switch# configure terminal
    Switch(config)# interface  range fastethernet 0/19-23 !(Copyright © http://blog.csdn.net/s_gy_zetrov. All Rights Reserved)
    Switch(config-if)# switchport mode access
    Switch(config-if)# switchport access vlan 3
    Switch(config-if)# end
    • 查看VLAN划分的结果
    Switch#show vlan  !查看VLAN划分情况
    Switch#show interfaces fastethernet 0/20 switchport    !查看交换机接口工作模式
    Switch#show running-config   !可以查看到被激活的端口的工作模式,接口属于哪个VLAN
    • 我的VLAN划分结果如下图所示

    VLAN分配结果.png

    可以看到PC1、4分配给我work2,PC2、3分配给了work3

    • 接下来使用ping验证

    ping验证.png

    可以看到,PC1上ping PC4可以ping通,但是ping PC2、3时无法ping通,证明实验有效,VLAN划分成功

    • 善后工作:清除VLAN信息
      • 清空交换机原有vlan配置的命令:delete flash:vlan.dat
      • 删除交换机配置的命令:erase startup-config
      • 重启交换机的命令:reload

    (Copyright © http://blog.csdn.net/s_gy_zetrov. All Rights Reserved)


    visitor tracker
    访客追踪插件


    展开全文
  • 在交换机上划分Vlan

    2013-06-02 09:20:00
    项目目标通过项目的完成,掌握以下技能:(1) 能够跨交换机实习VLAN划分(2) 能够掌握将交换机端口分配到vlan中的操作技巧3.4.2项目任务 网络拓扑环境如上图所示。信息大楼、实验中心和办公楼采用Cisco 2960交换机...

    项目目标

    通过项目的完成,掌握以下技能:
    (1) 能够跨交换机实习VLAN划分
    (2) 能够掌握将交换机端口分配到vlan中的操作技巧
    3.4.2项目任务

     


    网络拓扑环境如上图所示。在信息大楼、实验中心和办公楼采用Cisco 2960交换机,实现网管功能,机电大楼也采用Cisco 2960交换机,但作为傻瓜交换机使用,也可采用另外的傻瓜交换机。实验中心、办公楼和机电大楼的交换机与信息大楼的交换机采用双绞线直接连接起来。
    (1) 完成网络中各交换机、计算机等的名称、口令、IP地址、子网掩码、网关、VLAN号等的详细规划,交换机端口VLAN的划分。
    (2) 设置交换机的名称、口令、管理地址。
    (3) 划分各部门VLAN
    (4) 配置中继链路。
    (5) 分配各交换机端口VLAN成员。
    3.4.3设备清单

    1Cisco 2960交换机3

    2Cisco 2960交换机1台,作傻瓜交换机使用,不进行任何配置。

    3PC8台。

    4)双绞线若干根。

    5)反转电缆一根。
    3.4.4实施过程

    步骤1:规划与设计。
    (1) 规划计算机IP地址、子网掩码、网关。配置PC11.PC12PC21PC22PC31PC32PC41PC42IP地址如表2所示。
     
    (2) 规划各场所交换机名称,端口所属VLAN以及连接的计算机,如表3所示。各个交换机之间的连接关系如表4所示。
      
    步骤2:环境准备。
    (1) 在交换机和计算机断电的状态下,按图1、表3和表4所示连接硬件。交换机端口之间的连接采用交叉线。
    (2) 分别打开设备,给设备加电。
    步骤3:按照表2所列设置个计算机的IP地址、子网掩码、默认网关。
    步骤4:清除交换机配置。
    (1)Switch#erase startup-config
    (2)删除交换机vlan。交换机的vlan配置信息保存在闪存的vlan.dat文件中,要想删除vlan,必须删除闪存中的vlan.dat文件。
    Switch#show flash:
    Switch#del vlan.dat
    步骤5:测试连通性。
    步骤6:配置交换机jisjsw
    在设备断电的状态下,将交换机jisjswPC1通过反转电缆连接起来,打开PC1的超级终端,配置交换机jisjsw,配置如下。
    (1) 配置信息大楼的交换机的主机名为jisjsw
    Switch#conf t
    Switch(config)#hostname jisjsw
    Jisjsw(config)#exit
    Jisjsw#wr
    (2) 在交换机jisjsw创建Vlan10Vlan20Vlan30Vlan99.
    Vlan database
    Vlan 10 name jisj10
    Vlan 20 name jidx20
    Vlan 30 name caiwc30
    Vlan 99 name manage
    Exit
    Jisjsw(config)#int vlan 10
    Jisjsw(config-if)#ip add 192.168.10.1 255.255.255.0
    Jisjsw(config-if)#no shut
    Jisjsw(config-if)#exit
    Jisjsw(config)#int vlan 20
    Jisjsw(config-if)#ip add 192.168.20.1 255.255.255.0
    Jisjsw(config-if)#no shut
    Jisjsw(config-if)#exit
    Jisjsw(config)#int vlan 30
    Jisjsw(config-if)#ip add 192.168.30.1 255.255.255.0
    Jisjsw(config-if)#no shut
    Jisjsw(config-if)#exit
    Jisjsw(config)#int vlan 99
    Jisjsw(config-if)#ip add 192.168.100.1 255.255.255.0
    Jisjsw(config-if)#no shut
    Jisjsw(config-if)#exit
    Jisjsw(config)#exit
    Jisjsw#wr

    (3) 按照表3 分配交换机jisjsw端口VLAN
    Jisjsw(config)#int range f0/2 – 10
    Jisjsw(config-if-range)#switchport mode access
    Jisjsw(config-if-range)#switchport access vlan 10
    Jisjsw(config-if-range)#no shut
    Jisjsw(config-if-range)#exit
    Jisjsw(config)#int range f0/11 – 12
    Jisjsw(config-if-range)#switchport mode access
    Jisjsw(config-if-range)#switchport access vlan 30
    Jisjsw(config-if-range)#no shut
    Jisjsw(config-if-range)#exit
    Jisjsw(config)#int f0/13
    Jisjsw(config-if)#description link to jidxsw-f01
    Jisjsw(config-if)#switchport mode access
    Jisjsw(config-if)#switchport access vlan 20
    Jisjsw(config-if)#no shut
    Jisjsw(config-if)#exit
    Jisjsw(config)#int f0/15
    Jisjsw(config-if)#description manage
    Jisjsw(config-if)#switchport mode access
    Jisjsw(config-if)#switchport access vlan 99
    Jisjsw(config-if)#no shut
    Jisjsw(config-if)#end
    Jisjsw#wr

    (4)查看jisjsw VLAN配置。
    Jisjsw#show vlan 
    步骤7:配置办公楼的交换机。
    (1) 配置办公楼交换机的主机名为banglsw.
    Switch>en
    Switch#conf t
    Switch(conf t)#hostname banglsw
    Banglsw(config)#no ip domain lookup
    Banglsw(config)#


    (2)在交换机banglsw创建VLAN10VLAN20VLAN30VLAN99.



    Banglsw#vlan database



    Banglsw(vlan)#valn 10 name jisj10



    Banglsw(vlan)#valn 20 name jidx20



    Banglsw(vlan)#valn 30 name caiwc30


    Banglsw(vlan)#valn 99 name manage


    Banglsw(vlan)#exit


    Banglsw#conf t


    Banglsw(config)#int vlan 10


    Banglsw(config-if)#ip add 192.168.10.1 255.255.255.0


    Banglsw(config-if)#no shut


    Banglsw(config)#int vlan 20


    Banglsw(config-if)#ip add 192.168.20.1 255.255.255.0


    Banglsw(config-if)#no shut


    Banglsw(config)#int vlan 30


    Banglsw(config-if)#ip add 192.168.30.1 255.255.255.0


    Banglsw(config-if)#no shut


    Banglsw(config)#int vlan 99


    Banglsw(config-if)#ip add 192.168.100.1 255.255.255.0


    Banglsw(config-if)#no shut


    Banglsw(config-if)#end


    Banglsw#wr
    (4) 按照表3分配交换机banglsw端口vlan.
    Banglsw(config)#int range f0/2 – 10
    Banglsw(config-if-range)#switchport mode access
    Banglsw(config-if-range)#switchport access vlan 30
    Banglsw(config-if-range)#no shut
    Bangsw(config-if-range)#exit
    Banglsw(config)#int range f0/11 – 12
    Banglsw(config-if-range)#switchport mode access
    Banglsw(config-if-range)#switchport access vlan 10
    Banglsw(config-if-range)#no shut
    Bangsw(config-if-range)#exit
    Banglsw(config)#int range f0/13 
    Banglsw(config-if-range)#switchport mode access
    Banglsw(config-if-range)#switchport access vlan 20
    Banglsw(config-if-range)#no shut
    Bangsw(config-if-range)#exit
    Banglsw(config)#int range f0/15
    Banglsw(config-if-range)#switchport mode access
    Banglsw(config-if-range)#switchport access vlan 99
    Banglsw(config-if-range)#no shut
    Banglsw(config-if-range)#end
    Banglsw#wr
    (5) 查看banglswvlan配置。
    步骤8:配置实验中心的交换机
    (1) 配置实验中心交换机的主机名为shiysw.
    (2) 在交换机shiysw创建VLAN10VLAN30VLAN40VLAN99.
    (3) 按照表3分配交换机shiysw端口VLAN
    (4) 查看shiyswVLAN配置。
    步骤9:测试


    步骤10:配置jisjswbanglsw/shiysw之间的中继。
    (1) 将交换机jisjsw的端口(f1/0f0/1)定义为中继链路。
    Jisjsw(config)#int f1/0
    Jisjsw(config-if)#description link to banglsw-f1/0
    Jisjsw(config-if)#switchport mode trunk
    Jisjsw(config-if)#no shut
    Jisjsw(config-if)#exit
    Jisjsw(config)#int f0/1
    Jisjsw(config-if)#description link to shiysw-f0/1
    Jisjsw(config-if)#switchport mode trunk
    Jisjsw(config-if)#no shut
    Jisjsw(config-if)#end
    Jisjsw#end
    Jisjsw#show int trunk
    (2)将交换机shiyswf0/1)和交换机banglsw的端口(f1/0)定义为中继链路。
    Banglsw(config)#int f1/0
    Banglsw(config-if)#description link to jisjsw-f1/0
    Banglsw(config-if)#switchport mode trunk
    Banglsw(config-if)#no shut
    Banglsw(config-if)#end
    Banglsw#wr
    Banglsw(config)#int f0/1
    Banglsw(config-if)#description link to jisjsw-f0/1
    Banglsw(config-if)#switchport mode trunk
    Banglsw(config-if)#no shut
    Banglsw(config-if)#end
    Banglsw#wr
    步骤11:项目测试。
    (1) 测试这几台计算机之间的连通性。
    (2) 分别打卡交换机jisjsw和交换机Switch 2,查看交换机的配置信息。
    Jisjsw#show run
    Banglsw#show run
    Shiysw#show run


    步骤12:配置交换机口令。



    配置个交换机远程登录口令、超级口令和控制台等咯口令。


    步骤13:配置远程管理。
    (1) 将PC11接到交换机jisjsw的端口f0/15上,IP地址改为192.168.100.100/24,网关为192.168.100.1.
    (2) 配置交换机jisjsw管理地址,管理VLAN,端口f0/15所属VLAN
    Jisjsw(config)#int vlan 99
    Jisjsw(config-if)#ip add 192.168.100.201 2555.255.255.0
    Jisjsw(config-if)#ip default-gateway 192.168.100.1
    Jisjsw(config-if)#exit
    Jisjsw(config)#
    (3) 测试PC11合同交换机jisjsw的远程管理地址的连通性。
    Ping 192.168.100.201
    (4) 配置交换机shiyswbanglsw管理地址,端口f0/15所属VLAN
    Banglsw(config)#int vlan 99
    Banglsw(config-if)#iip add 192.168.100.202 255.255.255.0
    Banglsw(config-if)#exit
    Banglsw(config)#ip default-gateway 192.168.100.1


    步骤14:保存配置


    步骤15:清除交换机的所有配置。

    展开全文
  • 以太网 交换机工作原理 vlan详解

    千次阅读 2018-09-14 20:41:43
    NSD NETWORK DAY02 案例1:vlan基本命令 2 案例2:vlan基本配置 3 案例3:跨交换机同vlan通信 4 案例4:trunk链路...1)在交换机上创建vlan10,修改名称为web并查看vlan配置 2)删除vlan10,查看vlan配置 ...
  • 一个用于Cisco交换机端口标记VLAN的Web应用程序 创建它是因为有时我会像地狱一样懒,所以我建立此端口是为了更改端口VLAN。 它使用Expect脚本和PHP您选择的端口和选择的交换机上进行VLAN标记更改。 要求...
  • 相同交换机上划分VLAN实现广播控制 测试仪器:cisco catalyst 3560 实验目的 通过配置VLAN,隔离、分割广播域,控制交换网络中的广播流量 + 将广播流量控制一个VLAN内 + 能确保网络安全 同一个...
  • 华为交换机vlan创建命令

    千次阅读 2020-07-21 11:42:01
    华为交换机创建vlan命令 创建vlan: sys //进入配置视图 [huawei] vlan 10 //创建vlan 10,并进入vlan10配置视图 [huawei-vlan10] quit //回到配置视图 [huawei] vlan 100 //创建vlan 100,并进入vlan100配置视图 ...
  • 创建vlan10、vlan20、vlan30 Switch> Switch>enable Switch#configure terminal Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#vlan 10 Switch(config-vlan)#exit Switch...
  • 交换机实验、VLAN创建

    千次阅读 2018-07-17 12:05:23
    创建VLAN 搭建网络   创建VLAN Switch>en Switch#conf t Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#ho SW1 SW1(config)#no ip domain lookup SW1...
  • 曾有博友问,“如何配置三层交换机创建VLAN ”这个问题,我参考了其他书籍和网络上面的一些资料简单的介绍下。 以下的介绍都是基于Cisco交换机的VLAN。Cisco的VLAN实现通常是以端口为中心的,与节点相连的端口将...
  • 华为三层交换机上进行VLAN间路由的配置,主要就是创建VLAN,端口划分,三层VLAN接口地址配置,静态路由或是RIP协议配置
  • 华为交换机网页配置vlan 一、华为交换机vlan介绍 交换机支持4094个VLAN,编号为1~4094。 通过划分VLAN,将没有互通需求的主机进行二层隔离,限制广播域同时增强了网络的安全性。 二、配置步骤 新建VLAN ...
  • 实验三 一台交换机上划分VLAN

    千次阅读 2008-03-15 23:32:00
    实验三 一台交换机上划分VLAN 第 组 姓 名: 一. 实验背景学校的局域网里,校长室、财务室、教导处的计算机都连到了同一个交换机上,出于安全的考虑,我们想让它分划成相互独立的部分,每个部门的计算机都...
  • 华为交换机-不同Vlan如何通信

    万次阅读 多人点赞 2019-08-16 13:58:37
    华为交换机-不同Vlan如何通信一、vlan的基本介绍二、两个不同vlan的通信方式1、三层交换机2、单臂路由器三、易错点新的改变功能快捷键合理的创建标题,有助于目录的生成如何改变文本的样式插入链接与图片如何插入...
  • VLAN 划分——基于交换机端口划分VLAN

    万次阅读 多人点赞 2018-05-12 16:23:20
    说简单点,就是为主机之间创建通信道路的机器,如下图,各主机连接同个交换机,且IP同一网段,同一VLAN,他们是可以互相通信的,他们就简单构成了一个局域网。刚才提到了vlanvlan又是什么呢?同样度娘一下:...
  • 交换机上配置VLAN

    千次阅读 2008-05-06 22:53:00
    >enable (en)#config t Enter configuration commands,one per line.End with CNTL/Z(config)#为了安全和方便起见,我们给这个交换机起个名字,并且设置登陆密码。(config)#hostname 1900Switch1900Switch(config)#...
  • 步骤一:给交换机配置IP地址 S2724G#conf S2724G(config)#int vlan 1 S2724G(config-if)#ip addess 192.168.0.100 255.255.255.0 ----给VLAN 1配置IP地址 S2724G(config-if)#no shutdown...
  • 当配置多个vlan时候,鍵入exit或apply时候经常会出现下面的出错信息,使得无法创建新的vlan SW1(vlan)#exit % not enough space on flash to store vlan database. trying s queeze…First create squeeze log by ...
  • 交换机指令与vlan划分

    2020-06-23 16:09:40
    文章目录一、交换机1、交换机及其指令1.1、交换机配置2、vlan的配置和管理3、配置VTP(中继协议)4、vlan配置实例5、交换机的三种工作模式6、STP(生成树协议)配置二、路由器1、APR2、DHCP3、vpn4、ssl vpn5、SUPER...
  • 思科交换机怎么在VLAN中一次添加多个端口?这个我们平时配置的过程中经常需要用到,因为如果一个一个的添加端口,工作量将会很大,所以需要一次性添加多个端口,下面由小编介绍下具体操作吧
  • 交换机VLANVLAN之间通信

    千次阅读 2013-11-17 15:09:22
    实现跨交换机VLAN需要采用IEEE802.1q协议的标准,在交换机之间的trunk链路中传输的数据帧内被添加了4个字节的802.1q标签信息,用于标识该数据帧属于哪个VLAN,以便于对端交换机接收到数据帧后进行准确的过滤。...
  • 三层交换机创建VLAN方法

    千次阅读 2012-07-05 10:04:48
    (1)创建(进入)vlan 2  [quidway_129]vlan 2  (2)将端口E0/1加入到vlan 2  [quidway_129-vlan18]port GigabitEthernet 0/0/1  (3)创建(进入)vlan3  [Quidway_129-vlan2]vlan 3 (4)将端口E0/2加入到...
  • 如何配置三层交换机创建VLAN 以下的介绍都是基于Cisco交换机的VLAN。Cisco的VLAN实现通常是以端口为中心的。与节点相连的端口将确定它所驻留的VLAN。将端口分配给VLAN的方式有两种,分别是静态的和动态的。 ...
  • 利用三层交换机实现不同vlan间通信

    千次阅读 2014-07-31 19:28:15
    利用三层交换机实现不同vlan间通信 使同一VLAN里的计算机系统能跨交换机进行...在交换机SwitchA上创建vlan 10 ,并将0/5端口划分到vlan 10 中. SwitchA>enable SwitchA#configureterminal SwitchA(config)#vlan10
  • 两台交换机上分别创建了多个VLAN两台交换机相同的VLAN(比如VLAN10)要通信,需要将交换机A属于VLAN10的一个端口与交换机B属于VLAN10的一个端口互连;如果这两台交换机其它相同VLAN间需要通信,那么...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 21,544
精华内容 8,617
关键字:

在交换机上创建vlan